Quick Start Guide

CoreDRAW ><8(')

Home & Student Suite

CorelDRAW® Home & Student Suite X8 offers fully-integrated applications and complementary plugins that cover everything

from vector illustration and page layout, to photo editing, bitmap-to-vector tracing, and web graphics.

CorelDRAW Home & Student X8 Workspace
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Drawing page: The
rectangular area inside the

drawing window. It is the ' NZl]j

printable area of your work

area.

Document palette: A Document navigator: An area that contains
dockable bar that contains controls for moving between pages and adding
color swatches for the pages.

current document.
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swatches.

Navigator: A button
that opens a smaller
display to help you
move around a
drawing.

Status bar: Contains information about object properties such
as type, size, color, fill, and resolution. The status bar also shows

the current mouse position.

The Welcome screen Workspace selection

The Welcome screen is a centralized location from which you
can access learning resources, product information, and
alternative application workspaces as well as acquire
applications, plug-ins, and extensions.

You can also find out about new features, receive the latest
product updates, and view designs created by CorelDRAW
users from around the world.

o To choose a workspace, click Window » Workspace, or
choose one of the available workspaces from the
Welcome screen.

72 To add tools or controls to the active workspace, click the
Quick customize button @.



CorelDRAW Home & Student X8 toolbox

Many of the tools in the CorelDRAW Home & Student toolbox are organized in flyouts. To access such tools, click the small arrow in the
lower-right corner of a button. The illustration below shows the toolbox and flyouts available in the Default workspace, and can help you
find tools easily. If you still don’t see the tool you are looking for, click the Quick customize button @ at the bottom of the toolbox. With
the help of the Quick customize button, you can also hide tools you don’t use often.
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Templates

You can easily start a new project from a template. You can
browse, preview, or search for templates by name, category,
keywords, or designer notes.
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Drawing lines

The drawing tools from the Curve flyout let you draw curved
and straight lines, and lines containing both curved and
straight segments. The line segments are connected by
nodes, which are depicted as small squares.

The Freehand %, and Polyline & tools let you draw
freehand lines as if you were sketching on a sketchpad.

The Bézier & and Pen § tools let you
draw lines one segment at a time by
placing each node with precision and
controlling the shape of each curved
segment.
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The B-spline tool &, lets you create
smooth curves with fewer nodes than
curves drawn by using freehand paths. o o

Drawing shapes

CorelDRAW Home & Student offers a wide variety of tools for
drawing shapes.

Rectangles

By dragging diagonally with the Rectangle

tool [_], you can draw a rectangle or a

square (when holding down Ctrl). The 3-

point rectangle tool .1 lets you quickly G —f
draw rectangles at an angle.

Ellipses

You can draw an ellipse by dragging diagonally ©
with the Ellipse tool (). Hold down Ctrl to
constrain the shape to a circle. The 3-point

ellipse tool €% lets you quickly draw an ellipse at G

an angle.

To draw an arc or a pie shape, you can click the
Arc or Pie button on the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons,
grids, spirals, and two types of stars: perfect and complex.
Use the property bar to change the number of polygon sides,
star points, grid columns, or spiral revolutions.

Perfect shapes

With the tools on the Object flyout, you
can also draw basic shapes, arrows,
flowchart shapes, banners, and callout
shapes. Select a preset shape on the property bar, and drag
the diamond-shaped handle (glyph) to modify the
appearance of some shapes.

Text

There are two types of text you can add to drawings:
paragraph text and artistic text. You can also import existing
text from an external file or paste text from the Clipboard.
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Artistic text

You can use artistic text for short lines of
text to which you can apply a wide range
of effects, such as drop shadows or
contours.

You can add artistic text to an open or
closed path.



Fit text to a path Page layout

To fit text to a path, select the text, and

click Text » Fit Text to Path. Move the % The Page property bar lets you adjust page settings, such as
pointer over a path and use the dynamic page size, dimensions, orientation (landscape or portrait),
preview to position the text. Click to units of measure, nudge distance, and duplicate distance.

attach the text to the path. > To access the Page property bar, click the Pick tool X,
2 Totypetextona path, click the Text tool A, & and click a blank space in the drawing window.
and point to a path. When the pointer 7/—\

. . . . Right-click a page tab on the document navigator to
changes to a Fit to Path pointer, click to add

open a context menu that lets you rename, delete, or

text. duplicate the current page or insert new pages.
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features include fractions, ligatures, ordinals, ornaments, Legal
small caps, swashes, and more. OpenType fonts are based on -
Unicode, which makes them ideal for cross-platform and _ o
multi-language design work. In addition (1) Choose a preset page size from the Page size list box on
S o the property bar.
CorelDRAW Home & Student will suggest eligible OpenType property
features that you can apply to your text. () Specify custom page width and height in the Page
dimensions boxes.
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= ° Go to the first .
Insert Character) presents all characters, 1+ " # s % ° @ Go to the first page
symbols, and glyphs associated with a & () (@ Go to the previous page.

selected font, making it easier to find and
insert characters into your documents. A
filtering option lets you display only the
character subsets that you want. For
example, you can choose to display only
the Cyrillic characters and symbols for a
selected font.

(3) Open the Go to page dialog box.
(@) Go to the next page.

(5) Go to the last page.

(6) Add a new page.
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(@) Click any page tab to go to that page.

o To insert page numbers, click Layout » Page Number
Settings, and choose the settings you want.



Page layout tools

You can display rulers, grids, and guidelines to help you
organize objects and place them exactly where you want.

A To view or hide grids, guidelines, and rulers, click the

View menu, and choose the items you want to display.

Layers

All content is placed on a layer. gy mage

Content that applies to a 50w bl e
specific pageis placed onalocal =9 %! o g
layer. Content that applies to all Bod Bl taer: %
pages in a document can be — m?;"w

placed on a global layer called a 20 &M cun

E ] Master Page

master layer. Master layers are e
stored on a virtual page called
the Master Page.

visible editable
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printable layer name

Drawing scale

You can choose a preset or custom drawing scale so that
distances in a drawing are proportionate to real-world
distances. For example, you can specify that 1 inch in the
drawing corresponds to 1 meter in the physical world.

.2 To set the drawing scale, double-click a ruler to display
the Options dialog box. Click Edit scale, and choose a
preset or a custom drawing scale.

Grid and baseline grid

The grid is a series of intersecting dashed lines or dots that
you can use to precisely align and position objects in the
drawing window. The baseline grid consists of lines that
follow the pattern of a ruled sheet, helping you to align text
baselines.

,, Tosetup the grid and the baseline grid, click Tools »
> Options, and click Grid in the Document list of
categories.

Guidelines

Guidelines are lines that can be placed
anywhere in the drawing window to
" aid in object placement. You can
select, move, rotate, lock, or delete a
guideline, and you can change its
color or dashed line pattern.

7 To add a guideline, drag from the vertical or horizontal
& 1uler into the drawing window, or click Tools » Options
and choose Guidelines from the Document list of
categories.

Snapping

When you move or draw an object, you can snap it to another
object in a drawing, to page elements (such as the center of
the page), to the document grid, pixel grid, baseline grid, or
the guidelines. When an object is moved near a snap point, it
is locked to the snap point.

-2 Toturn snapping on or off, click Snap To on the standard
& toolbar, and enable or disable snapping for the page
elements you want.

Alignment guides

Alignment guides help you position objects more quickly.
These temporary guidelines appear when you create, resize,
or move objects in relation to the center or edges of nearby
objects.

5 To display alignment guides, click View » Alignment

& Guides. To modify alignment guide settings, click
Window » Dockers » Alignment and Dynamic Guides,
and choose the options you want.
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Working with objects

Working with objects is an essential part of creating
drawings.

. Select an object with the - - -

& Pick tool R to activate the
selection handles. Drag a
corner handle to change
object dimensions
proportionally. Drag a
middle handle to change
object dimensions non-proportionally.

o To select multiple objects, hold down Shift, and then click
& cach object.

., To move a selected object, point to its center and then
> drag the object to a new location. Press the Arrow keys
to nudge objects by a preset distance. To nudge by a
fraction of the preset distance, hold down Ctrl and press

an Arrow key. To nudge by a multiple of the preset
distance, hold down Shift and press an Arrow key.

. Click twice an object to - & N
& ctivate the rotation
handles. Drag a corner
handle to rotate an object
clockwise or
counterclockwise. Draga - /
middle handle to skew an
object interactively. Drag
the center to set the
relative center of an object.

$ !

When you group two or more objects, they are treated as a
single unit. Grouping lets you apply the same formatting to
all the objects within the group.

., To group or ungroup selected objects, click Object »
Group, and choose the option you want.

Objects in a drawing exist in a stacking order, usually the

order in which they are created or imported.

; To change the order of selected objects, click Object »
Order, and choose an option from the menu.

(sl ToEront of Page Ctrl+Home

ya fal To Back of Page Ctrl+End
. "y ToFront of Layer Shift+Pglp
@ Wy To Back of Layer Shift+PgDn
—— Oy Forward One Ctrl+PgUp
By Back Ope Ctrl+PgDn
® InFront OF..
1O Behind..

; To select objects in the order in which they were created,
4 press the Tab key.

Shaping objects

You can change the shape of an object by using the Shape
tool ¢, Different types of objects can be shaped in different
ways.

Rectangles

You can drag any corner of a
L] B rectangle with the Shape
{ tool %y to round all corners.

You can also create chamfered,
scalloped, or rounded corners from the
property bar when you click the
Rectangle tool [_]. The original radius of
a corner is maintained during scaling,
and you can stretch rectangles with
scalloped, chamfered, and rounded
corners without distorting the corners.

Ellipses

To create a pie shape from an ellipse, drag the node of the
ellipse with the Shape tool ¢+, keeping the pointer inside the
ellipse. To create an arc from an ellipse, drag the node while
keeping the pointer outside the ellipse.

o = A

Y.

Polygons and stars

To reshape a polygon or a star, click the Shape tool ¢+, and
drag a node in any desired direction. To create a star from a
polygon, drag a node toward the center.

@ % ok



More shaping tools

In addition to the Shape tool %y, the Shape edit flyout
includes tools that provide creative options for refining vector
objects.

The Smooth tool g* lets you smooth curved objects to
remove jagged edges and reduce the number of nodes. The
Smear > and Smudge § tools let you shape an object by
pulling extensions or making indents along its outline.

The Twirl tool @ lets you click an object and hold to apply a
twirl effect. The Attract [}> and Repel [ tools let you shape
objects by pulling nodes together or by pushing nodes apart.
The Roughen tool ' lets you drag along an object’s edge to
apply a jagged or spiked effect.

For each tool, the property bar controls let you set the size of
the brush nib and the intensity of the effect.

Convert objects to curves

Objects created with shape tools like the Rectangle tool []
and the Ellipse tool (O must be converted to curves (Object
» Convert to Curves, or Ctrl + Q) before you can edit
individual nodes. One exception to this rule are objects
created with the Polygon tool ().

Shape lines and curves

You can shape curve and line objects by manipulating their
nodes and segments with the Shape tool ¢, and by adding
and deleting nodes.

End Node
Start Node 4 (indicates curve direction)

e ;

Control Handle ——

A

Contrdl Point

o To add a node, double-click on the path, or click on the
> path and then click the Add nodes button on the
property bar.

7 To delete a node, double-click the node, or select the
® nhode and then click the Delete nodes button on the
property bar.

; To reduce the number of nodes, marquee select them
& with the Shape tool ¢, and click Reduce nodes on the
property bar.

Effects

You can create the illusion of three-dimensional depth in
objects by adding contour, drop shadow, or bevel effects.

Contour

You can contour an object to create a series of
concentric lines that progress to the inside or
outside of the object.

o To apply a contour, select an object, click
Effects » Contour, choose the settings you want in the
Contour docker, and click Apply.

Drop shadow

Drop shadows simulate light falling on an
object from one of five particular
perspectives: flat, right, left, bottom, and
top. When you add a drop shadow, you
can change its perspective, and you can
adjust attributes such as color, opacity,
fade level, angle, and feathering.

o To apply a drop shadow, select an object, click the Drop
shadow tool [}, and drag from the center of the object.
Specify any attributes on the property bar.

Bevel effect

A bevel effect (Effects » Bevel) adds 3D depth to a graphic or
text object by making its edges appear sloped. Bevel effects
can contain both spot and process (CMYK) colors, so they are
ideal for printing. The Emboss bevel style makes an object
appear as a relief. The Soft Edge style creates surfaces that
appear shaded in some areas.




Fills and outlines

You can add colored, patterned, textured, and other fills to
the inside of objects or other enclosed areas, as well as

change the color of object outlines.

Object Properties docker

The Object Properties docker
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formatting options, as well as
the text frame's properties.
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Fill types
You can fill objects with uniform, fountain, pattern, texture,

PostScript, and mesh fills.

Fountain fills have a smooth progression of two or more

000

You can also fill objects with vector
graphics (vector pattern fills) or
bitmap images (bitmap pattern fills).

Texture fills can simulate the look
and feel of natural materials such
as water, clouds, and stone.
PostScript fills are complex texture
fills that are created in the
PostScript language.

Mesh fills create smooth color fe-i-
transitions to give objects
volume and realistic three-
dimensional effects.

.2 To fill an object, choose the

4 type of fill you want in the Fill area of the Object
Properties docker, and choose the fill options you want.
To apply a mesh fill, use the Mesh fill tool FF.

Choose colors

A color palette is a collection of
color swatches. You can choose
both fill and outline colors by using
the default color palette. The
selected fill and outline colors
appear in the color swatches on the
status bar.

7 Tofill an object with a solid
> (uniform) color, click a color swatch on the color palette,
or drag a color onto an object.

., To change the outline color, right-click a color swatch on
& the color palette, or drag a color onto the outline of the
object.

A To mix colors, select a colored object, press Ctrl, and click
& another color on the color palette.

A To choose from different shades of a color, click and hold
& 5 color swatch.

You can also choose fill and outline colors from the color
dialog boxes by double-clicking the Fill button &% or the
Outline button § on the status bar.

Eyedropper tool

When you sample color with the Eyedropper tool ¥, the
tool automatically switches to the Apply Color mode so that
you can immediately apply the sampled color. To activate the
Eyedropper tool quickly, press Ctrl + Shift + E.

An eyedropper tool is also conveniently located throughout in
various color dialog boxes to let you sample and match colors
from a document without closing the dialog box.

Access more color palettes

The Color Palette Manager docker (Window » Dockers »
Color Palette Manager) makes it easy to create, organize,
and show or hide both default and custom color palettes. You
can create web-specific RGB palettes or print-specific CMYK
palettes, and you can add third-party color palettes.



Importing files

CorelDRAW Home & Student lets you import files (File »
Import, or Ctrl + I) created in other applications to use in
your projects. For example, you can import a Portable
Document Format (PDF), JPEG, or Adobe® Illustrator® (Al)
file. You can sort the file types by most recent, extension, text,
or description.

b, When importing a text file, click the Text tool A to filter
out any non-text file types in the list box.

You can import a file and place it in the active application
window as an object. You can also resize and center a file as
you import it.

Pixels view

Pixels view displays a pixel-based
rendition of the drawing, which
allows you to zoom in on an area
and align objects more precisely. It
also provides a more accurate
representation of how a design will
appear on the web.

o To enable Pixels view, click View » Pixels. From the Zoom
levels list box on the property bar, choose 800%.

Editing photos

CorelDRAW Home & Student Suite offers a large number of
features to effectively and efficiently edit photos and other
bitmaps. Some of these features are available only in
Corel® PHOTO-PAINT® Home & Student.

Remove unwanted areas from photos and
fix imperfections

The Cutout Lab in Corel PHOTO-PAINT Home & Student
(Image » Cutout Lab) lets you cut out image areas from the
surrounding background. This feature allows you to isolate
image areas and preserve edge detail, such as hair or blurred
edges.

The Healing Clone tool p¢
discreetly removes unwanted spots
and imperfections from an image
by painting with sampled texture
and matching it to the color of the
area that you're retouching.

RAW camera files

When importing RAW camera files, you can view information
about file properties and camera settings, adjust image color
and tone, and improve image quality.

Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual
controls, which are organized in a logical order for image
correction, starting in the upper-right corner. It is best to crop
or retouch any areas of the image before beginning the color
and tone corrections.

Image dduntmant Lab o ox

90||@®e/a|a|q) | |O)m|m

Original Werking Preview.

.+, Toaccess the Image Adjustment Lab, click Bitmaps »
Image Adjustment Lab (CorelDRAW Home & Student) or
Adjust » Image Adjustment Lab (Corel PHOTO-PAINT
Home & Student).

Special effects

Camera effects, such as Bokeh blur, Colorize, Sepia Toning,
and Time Machine, give your photos unique visual
appearance and help you recreate historic photographic
styles. Special effects can be accessed from the Bitmaps
menu in CorelDRAW Home & Student or the Effects menu in
Corel PHOTO-PAINT Home & Student.




Object Manager docker

The Object Manager docker in Corel PHOTO-PAINT Home &
Student (Window » Dockers » Object Manager) lets you
view and manage the objects in yourimage. For example, you
can hide, display, rename, or change the stacking order of
objects. You can also choose a merge mode, which

determines the way an object blends with underlying objects.

Brush picker

The Brush picker in Corel T ] o @ W[ 5] OfF =
PHOTO-PAINT Home & Student =

F

[ ]
helps you find brushes by = oy
combining all brush categories b o
and brush types in one location. 4 .
Available from the property bar . s
for the Paint § , Effect ], and Lo -
Clone § 1 tools, the Brush picker 5 & e
provides nib and brush stroke PR B
previews and stores the settings ‘"~ .
for the last five brushes you've 2
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used.

& Harness the power of particles for amazing ellects

-~

Drop shadow

In Corel PHOTO-PAINT Home & Student, you can add a drop
shadow to any object, including text. You can change the
color, position, direction, and transparency of a drop shadow
directly in the image window.

., Tocreatea drop shadow, click the Drop shadow tool L],
and drag from the center or edge of an object.

Transparency c . .

You can change the transparency
of an object to reveal image
elements underneath. You can
apply uniform, fountain, texture,
or bitmap pattern
transparencies.

o To apply transparency in Corel PHOTO-PAINT Home &

> Student, click the Object transparency tool B4, and use
the controls on the property bar, or use the Transparency
control in the Object Manager docker.

o To apply transparency in CorelDRAW Home & Student,
> click Object » Object Properties, and use the controls in
the Transparency area of the Object Properties docker.

Object Properties
¢ o E O O @
Transparency
Normal v

B K E NG

Tracing bitmaps

You can trace bitmaps in one step by using the Quick Trace
command, or you can use the PowerTRACE controls to
preview and adjust the traced results.

;; Totrace a bitmap, select the bitmap in
& CorelDRAW Home & Student, and click Trace bitmap on
the property bar.

Exporting files

You can export (File » Export, or Ctrl + E) and save images
to a variety of file formats that can be used in other
applications. For example, you can export a file to the Adobe
lllustrator (Al), PDF, or JPEG format. Some file formats may
not support all the features that a CorelDRAW (CDR) file has
so it is a good idea to save the original file as a CDR file before
exporting it.

The Export for web dialog box (File » Export for » Web)
provides common export controls and lets you preview the
results of various filter settings before you export the file. In
addition, you can specify object transparencies and matting
colors for anti-aliased edges — all with real-time preview.



Keyboard shortcuts

To view all keyboard shortcuts, click Tools » Customization.
In the Customization list of categories, click Commands,
click the Shortcut Keys tab, and click View all.

You can use alignment keyboard shortcuts to quickly position
objects on the page. Select the objects that you want to align,
and press a shortcut key.

T-Top C- Center
: -
L - Left R - Right .

B - Bottom P - Center of Page

Corel® CONNECT™

Corel CONNECT lets you access the Content Exchange, an
online collection of clipart, photos, fonts, symbols, frames,
fills, and image lists that you can use with a corel.com
account. In addition, you can find content located on your
computer, local network, or the websites of selected online
content providers.

When you find the content you need, you can import it into
your document, open it in its associated application, or
collect it in a tray for future reference.
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. OSDick {4
L
© DD Drive (2 CF . [0 . cnsnEer . COREME

© tun D 240 a "

7T sticheungecednet [T Monechrome brick
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You can browse the available content, search by keywords,
mark your favorites, vote for content that you like, or copy
content from the Content Exchange to your personal folder.

Get More docker

Expand your collection of Get More
creative tools by downloading | toess content
applications, plug-ins, and
extensions directly from within

RETEELE Y

Apps & Plug-ins  Extensions i

Fit Objects to Path

CorelDRAW Home & Student —

and /_) \‘\ Fit objects to a path

Corel PHOTO-PAINT Home &

Student (Window » Dockers » Buy

Get More). —
Convert All to
Curves

You can download extensions

such as Fit Objects to Path and g{g;}ggﬂﬁ?ﬂ:ﬁfdi“‘

Convert All to Curves, bowniond

BenVista PhotoZoom Pro 4 for FREE

high quality image resizing, . sorder and
Corel® AfterShot™ for -~ Grommet
powerful photo editing and onntand post

processing quickly and

management, and more. fficenty.
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