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CorelDRAW Graphics Suite 2019

CorelDRAW® Graphics Suite 2019 offers fully-integrated applications— CorelDRAW, Corel PHOTO-PAINT, and Corel Font Manager— and complementary plugins
that cover everything from vector illustration and page layout, to photo editing, bitmap-to-vector tracing, web graphics, and font management.

CorelDRAW 2019 Workspace

Menu bar: The area containing pull-

down optlons and commands. \‘ CorelDRAW 2019  File Edit View Lasyout Object Effects Bitmaps Text Table Window Help

Toolbar: A bar that contains shortcuts
to menu and other commands, such
as zoom levels, view modes, and

L X8 ] o Loremipsum.car
aT% ~  Enhanced  ~ B =} g I - 8 =
Zoem WView Modes Ot Ungrews Leck  Unlock  Alignment Mitror
. . Untitiod-1 |
Toolbox: Contains tools for creating o P . — —— wy ile0
. . . . . [=] oo i millimeters 0.1 mm
and modifying objects in the drawing. = Bme o W 50

Drawing window: Includes the
drawing page and the surrounding
area, which is also known as desktop.
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Drawing page: The rectangular area
inside the drawing window. It is the
printable area of your project.
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Document navigator: An area that
lets you move between pages and add

pages.

alignment commands.

Property bar: A bar with commands
that relate to the active tool or object.
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Color palette: A bar that contains
color swatches.

With the Welcome Screen, you can quickly start or open a document, access online learning videos and other learning resources, and get inspired by a gallery of
original artwork created with CorelDRAW Graphics Suite. Plus, discovery files can help you get started quickly with both CoreDRAW and Corel PHOTO-PAINT.
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CorelDRAW 2019 toolbox

Many of the tools in the CorelDRAW toolbox are organized in flyouts. To access such tools, click the small arrow in the lower-right corner of a button. The illustration

below shows the toolbox and flyouts available in the default workspace, and can help you find tools easily.
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Templates

With the New from Template dialog box (File » New from Template), you
can browse and search modern, fresh templates to start design projects such
as logos, brochures, stationary, and more.

1 Al templates B micategories BFoe
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Tithe: Restaurant LA - Cestificate
Page Size: 139.7 x 107.95mm

Sided:
Folds: None

[ Show tempiste details Cancel Open

Lines

The drawing tools from the Curve flyout let you draw curved and straight
lines, and lines containing both curved and straight segments. The line
segments are connected by nodes, which are depicted as small squares.

The Freehand 7., and Polyline & tools let you draw freehand lines as if you
were sketching on a sketchpad.

The Bézier 4~ and Pen ¢ tools let you draw lines one segment at a time by
placing each node with precision and controlling the shape of each curved

segment. The B-spline tool 1, lets you create smooth curves with fewer
nodes than curves drawn by using freehand paths.

The LiveSketch™ ¢ tool offers the simplicity
and speed of freehand sketching combined E‘e&

with intelligent stroke adjustment and vector '.‘.

drawing. As you sketch, CoreIDRAW analyses *
your strokes, adjusts them, and converts N

them into Bézier curves.

Shapes
CorelDRAW offers a wide variety of tools for drawing shapes.

Rectangles

By dragging diagonally with the Rectangle tool [ ], you can draw a rectangle

or a square (when holding down Command). The 3-point rectangle tool ;]
lets you quickly draw rectangles at an angle.
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Ellipses Select a preset shape on the property bar, and drag the diamond-shaped
handle (glyph) to modify the appearance of some shapes.
You can draw an ellipse by dragging diagonally with the Ellipse tool O . Hold

down Command to constrain the shape to a circle. The 3-point ellipse tool 0 E @ z> C
s lets you quickly draw an ellipse at an angle.
O @ C\ Symmetrical drawing

CorelDRAW lets you create symmetrical objects and designs in real time. You
To draw an arc or a pie shape, you can click the Arc C or Pie (& button on can include both vector and bitmap objects in your symmetrical designs.
the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons, grids, spirals,
and two types of stars: perfect and complex. Use the property bar to change
the number of polygon sides, star points, grid columns, or spiral revolutions.

/\ ., Tocreatea symmetrical design, select or draw a curve or a shape, Control-click
& it and choose Create New Symmetry. Add more objects, and edit the objects

as needed. To add more symmetry lines, type a number in the Mirror lines box

on the floating toolbar. Click Object » Symmetry » Finish Editing Symmetry.

Perfect shapes \g/
——

With the tools on the Object flyout, you can also draw basic shapes, arrows,
flowchart shapes, banners, and callout shapes.
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Text

There are two types of text you can add to drawings: paragraph text (1) and
artistic text (2). You can also import existing text from an external file or paste
text from the Clipboard.
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Paragraph text can be used for larger bodies of text that have greater
formatting requirements. Before you add paragraph text, you must drag with

the Text tool A to create a text frame.

-2 Toinsert placeholder text, Control-click the text frame, and click Insert
Placeholder Text. Placeholder text makes it easier to assess the appearance of
your document prior to finalizing its content.

You can use artistic text for short lines of text to which you can apply a wide
range of effects, such as drop shadows or contours. You can add artistic text
to an open or a closed path.

Fit text to a path

To fit text to a path, select the text, and click Text » Fit Text %
to Path. Move the pointer over a path and use the dynamic
preview to position the text. Click to attach the text to the

path.

.2 To type text on a path, click the Text tool A, and point to a path.
& When the pointer changes to a Fit to Path pointer, click to add text. IH/_\

Find fonts

With the Font list box in CorelDRAW and Corel PHOTO-PAINT, you can view,
filter, and find fonts easily. Filter fonts based on weight, width, supported
scripts, and more; use keywords to search for fonts; and download font packs
with ease.

Interactive OpenType features

OpenType features let you choose
alternative appearances for individual
characters (glyphs), provided that the

Lorem Ipsum

Lorem Ipsum
font and selected characters support '
LOREM IPSUM
OpenType features. OpenType
. . . Lorem Ips
features include fractions, ligatures, R
. L°REM 1PSUM
ordinals, ornaments, small caps,
ORED {UN
swashes, and more. OpenType fonts LORERTIPSEN
LOREM IPSUM

are based on Unicode, which makes
them ideal for cross-platform and
multi-language design work. In addition, CorelDRAW will suggest eligible
OpenType features that you can apply to your text.

Glyphs inspector

The Glyphs inspector (Text » Glyphs) presents
all characters, symbols, and glyphs associated

with a selected font, making it easier to find and E
insert characters into your documents.
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Page layout

The Page property bar lets you adjust page settings, such as page size,
dimensions, orientation, units of measure, nudge distance, and duplicate
distance.

-, Toaccess the Page property bar, click the Pick tool % , and click a blank space
in the drawing window.

+2 Control-click a page tab on the document navigator to open a context menu

that lets you rename, delete, or duplicate the current page or insert new pages.
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(1) Choose a preset page size from the Page size list box on the property bar.

(2) Specify custom page width and height in the Page dimensions boxes.

(3) Set the page orientation to Landscape or Portrait.

(@) Click the Current page button to apply the page size only to the current page.
(5) Choose a unit of measure from the Units list box.

., Toinsert page numbers, click Layout » Page Number Settings, and choose
the settings you want.

Page layout tools

You can display rulers, grids, and guidelines to help you organize and place
objects.

2 To view or hide grids, guidelines, and rulers, click the View menu, and choose
the items you want to display.

Layers
x Obiects v All content is placed on layers. Content that applies
T n"w - o.B to a specific page is placed on a local layer. Content

- paget that applies to all pages in a document can be
- = placed on a global layer called a master layer.
Master layers are stored on a virtual page called the

Layer1 |

Curve

@ oo
0 e Master Page.
*  Master Page
Guides (all pages) | .. .
Desktop = | visible editable
Document Grid
r Loremlpsum ®L5 5 '
+ @8 layer name printable

Master layers

With a choice of odd, even, and all-page master layers, it is easy to create
page-specific designs for multi-page documents, such as 16- or 32-page
brochures. For example, you might want a different header or footer design
to appear on even-numbered pages and on odd-numbered pages.

0 [ e (]

Page 1 Page 2 Page 3 Page 4

Drawing scale

You can choose a preset or custom drawing scale so that distances in a
drawing are proportionate to real-world distances. For example, you can
specify that 1inch in the drawing corresponds to 1 meter in the physical world.
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To set the drawing scale, double-click a ruler to display the Document
Preferences dialog box. Click Edit scale, and choose a preset or a custom
drawing scale.

o,

Grid and baseline grid

The grid is a series of intersecting dashed lines or dots that you can use to
precisely align and position objects in the drawing window. The baseline grid
consists of lines that follow the pattern of a ruled sheet, helping you to align
text baselines.

To set up the grid and the baseline grid, click Layout » Page Layout, and
choose Grid in the left pane of the dialog box.

«

Guidelines

Guidelines are lines that can be placed anywhere in the drawing window to
aid in object placement. You can select, move, rotate, lock, or delete a
guideline, and you can change its color or dashed line pattern.

777/

To add a guideline, drag from the vertical or horizontal ruler into the drawing
window, or click Layout » Page Layout, and choose Guidelines in the left
pane of the dialog box.

4

Snapping

When you move or draw an object, you can snap it to another object in a
drawing, to page elements (such as the center of the page), to the document

grid, pixel grid, baseline grid, or the guidelines. When an object is moved near
a snap point, it is locked to the snap point.

., Toturn snapping on or off, click Snap To on the standard toolbar, and enable
& ordisable snapping for the page elements you want.

To disable all selected snapping options temporarily, click View » Snap Off. To
restore the selected snapping options, click View » Snap Off once again.

Alignment guides

Alignment guides help you position objects more quickly. These temporary
guidelines appear when you create, resize, or move objects in relation to the
center or edges of nearby objects.

To display alignment guides, click View P Alignment Guides. To modify

alignment guide settings, click Window » Inspectors » Live Guides, and
choose the options you want.

4

Work with objects

Working with objects is an essential part of creating drawings.

Select an object with the Pick tool & to activate the
selection handles. Drag a corner handle to change object
dimensions proportionally. Drag a middle handle to
change object dimensions non-proportionally.

o,

To select multiple objects, hold down Shift, and then click each object.

4
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., Tomovea selected object, point to its center and then drag the object to a new ., Toerase unwanted portions of bitmaps and vector objects, use the Eraser tool

& |ocation. & oif you want to erase only portions of a specific object, you have to select it.
When no object is selected, the Eraser tool removes any part of the drawing
over which you drag.

7 Click twice an object to activate the rotation handles. Drag a corner  »

& handle to rotate an object clockwise or counterclockwise. Drag a
middle handle to skew an object interactively. Drag the centerto
set the relative center of an object.

Properties inspector

The Properties inspector (Window » Inspectors » Properties) presents

When you group two or more objects, they are treated as a single object-dependent formatting options and properties.

unit. Grouping lets you apply the same formatting to all the objects within the
group. For example, if you create a rectangle, the Properties inspector automatically

presents outling, fill, and transparency options, as well as the rectangle’s

., To group or ungroup selected objects, click Object » Group, and choose the

option you want properties. If you create a text frame, the inspector will instantly display
. _ . o . . . character, paragraph, and frame formatting options, as well as the text frame’s
Objects in a drawing exist in a stacking order, usually the order in which they properties
are created or imported.
x Properties
., To change the order of selected objects, click Object » Order, and choose an 30 JE.3(miin ol
& option from the menu. Oiine _
EE  ose7et G points <)
Miter Bmit: 5.0
S v To Front of Page  ~"\C 3] comers: [l & &
S Line cops: (& & | &
Position: 31 |51 1
To Front of Layer ]
Arrowheads
Forward One gJ ‘ Sn;ﬂtt;i‘l‘h‘atﬁ e m
Calligraphy
In Front Of... - 100 2
- L Behind... X 00 2
Behind fill
Scale with object
Overprint outline
Fill
BmEEE -
The object has no fill,
Transparency
Normal 1]
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Shape objects

You can change the shape of an object by using the Shape tool €. Different
types of objects can be shaped in different ways.

Rectangles

You can drag any corner of a rectangle with the Shape tool € to round all
corners. You can also create chamfered, scalloped, or rounded corners from

the property bar when you click the Rectangle tool [ ].

Ellipses

To create a pie shape from an ellipse, drag the node of the ellipse with the

Shape tool €\, keeping the pointer inside the ellipse. To create an arc from an
ellipse, drag the node while keeping the pointer outside the ellipse.

Polygons and stars

To reshape a polygon or a star, click the Shape tool €\, and drag a node in
any desired direction. To create a star from a polygon, drag a node toward the
center.

Convert objects to curves

Objects created with shape tools like the Rectangle tool [ | and the Ellipse

tool O must be converted to curves (Object » Convert to Curves) before
you can edit individual nodes. One exception to this rule are objects created

with the Polygon tool O.

Shape lines and curves

You can shape curve and line objects by manipulating their nodes and

segments with the Shape tool €\, and by adding and deleting nodes.

End Node
Start Node P (indicates curve direction)

| J

g
W

Control Handle ——

A

Control Point
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- To add a node, double-click on the path, or click on the path and then click the
& Add nodes button on the property bar.

; To delete a node, double-click the node, or select the node and then click the
& Delete nodes button on the property bar.

., Toreduce the number of nodes, marquee select them with the Shape tool &,
& and click Reduce nodes on the property bar.

Fills and outlines

You can add various fills to the inside of objects or other enclosed areas, as
well as change the color of object outlines.

Fill types

You can fill objects with uniform, fountain, pattern, texture, PostScript, and
mesh fills. Fountain fills have a smooth progression of two or more colors.

You can also fill objects with vector graphics (vector pattern fills) or bitmap
images (bitmap pattern fills).

wZ B

Texture fills can simulate the look and feel of natural
materials such as water, clouds, and stone. PostScript
fills are complex texture fills that are created in the
PostScript language.

Mesh fills create smooth color transitions to
give objects volume and realistic three-

dimensional effects.

.2 Tofill a selected object, click the Interactive fill tool ¢, in the toolbox, choose

[ the type of fill you want on the property bar, open the Fill picker and double-
click a fill.

To apply a mesh fill, use the Mesh fill tool #+ .

LI ICIEIDIEIGIE L
| O £ 3
All content
All categories
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Choose colors

A color palette is a collection of color swatches.
You can choose both fill and outline colors by
using the default color palette. The selected fill
and outline colors appear in the color swatches
on the status bar.

b, To fill an object with a solid (uniform) color,
& click a color swatch on the color palette, or drag a color onto an object.

.7 To change the outline color, right-click a color swatch on the color palette, or
4 drag a color onto the outline of the object.

To choose from different shades of a color, click and hold a color swatch.

Color styles and harmonies

The Color Styles inspector lets you add the

Harmony Editor

colors used in a document as color styles. To Custom VS
create a color style from an object, simply drag _i-
the object onto the Color Styles inspector. Any

time you update a color style, you also update all L

objects using that color style. A color harmony is
a group of matching color styles that are linked
to produce a color scheme. You can apply a rule
to a color harmony to shift all colors together
and create alternate color schemes.

Eyedropper tool

When you sample color with the Color Eyedropper tool [*], the tool
automatically switches to the Apply Color mode so that you can immediately
apply the sampled color.

An eyedropper tool is also conveniently located throughout in various color
dialog boxes to let you sample and match colors from a document without
closing the dialog box.

More color palettes

The Palettes inspector (Window » Inspectors » Palettes) makes it easy to
create, organize, and show or hide both default and custom color palettes.
You can create web-specific RGB palettes or print-specific CMYK palettes, and
you can add third-party color palettes. The Palettes inspector includes
PANTONE® profiles such as the PANTONE® Goe™ system and the
Fashion+Home palette.

Color management

Color management ensures a more accurate color representation when a
document is viewed, modified, shared, exported to another format, or
printed. You can use default or document-specific color management settings
to set color profiles, policies, and rendering intent. Document-specific
settings override the default application settings while you are working on
that file.

= To access default or document-specific color management settings, click

o,

® CorelDRAW menu » Preferences » Color Management.
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Effects

Create the illusion of three-dimensional depth in objects by adding contour,
drop shadow, block shadow, or bevel effects. Add impact to your projects with
impact effects, or turn them into mosaics. Take advantage of non-destructive
bitmap effects to enhance the appearance of objects without permanently
changing them.

Contour

You can contour an object to create a series of concentric lines that progress
to the inside or outside of the object.

5 To apply a contour, select an object, click Effects » Contour, choose the
settings you want in the Contour inspector, and click Apply.

Drop shadow

Drop shadows simulate light falling on an object from one
of five particular perspectives: flat, right, left, bottom, and
top. When you add a drop shadow, you can change its
perspective, and you can adjust attributes such as color,
opacity, fade level, angle, and feathering.

/'

., Toapply a drop shadow, select an object, click the Drop shadow tool [, and
L4 drag from the center of the object. Specify any attributes on the property bar.

Block shadow

Unlike drop shadows and extrusions, block shadows consist of simple lines,
which makes them ideal for screen printing and sign making. You can adjust
the depth and direction of a block shadow, and you can change its color. A
block shadow may contain holes, but you can remove them to create a solid
curve object.

ST3T 2A DLA

; To apply a block shadow, click the Block shadow tool &, click the object, and
drag in the direction you want until the block shadow is the size you want.

Bevel effect

A bevel effect (Effects » Bevel) adds 3D depth to a graphic or text object by
making its edges appear sloped. Bevel effects can contain both spot and
process (CMYK) colors, so they are ideal for printing.

Wrem lorem

Mosaics

With the Pointillizer effect (Effects » Pointillizer), you can create high-quality
vector mosaics from any number of selected vector or bitmap objects. From
precise halftone patterns to artistic effects that resemble pointillistic art, this
effect gives you the tools you need to create striking designs.
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QR codes

Popular in consumer advertising and packaging, Quick

Response (QR) codes give smartphone users quick access EHE

to a brand's website which can offer additional product
information. You can choose what information to include in .
the QR code, such as URL, email address, phone number,

SMS, Contact, Calendar event, or Geo location.

., Toinserta QR code, click Object » Insert » QR Code. In the QR code area of
the Properties inspector, choose an option from the QR code type list box.

Place files

CorelDRAW lets you place files (File » Place, or Command + I) created in
other applications to use in your projects. For example, you can place a
Portable Document Format (PDF), JPEG, or Adobe® lllustrator® (Al) file. You
can sort the file types by most recent, extension, text, or description.

You can place a file in the active application window as an object. You can
also resize and center a file as you place it.

Pixels view

Pixels view displays a pixel-based rendition of the
drawing, which allows you to zoom in on an area and
align objects more precisely. It also provides a more
accurate representation of how a design will appear
on the web.

b, To enable Pixels view, click View » Pixels. From the Zoom levels list box on the
L4 property bar, choose 800%.

Editing photos

CorelDRAW Graphics Suite offers a large number of features to effectively and
efficiently edit photos and other bitmaps. Some of these features are available
only in Corel® PHOTO-PAINT®.

RAW camera files

When placing RAW camera files, you can view information about file
properties and camera settings, adjust image color and tone, and improve
image quality. You can also download Corel® AfterShot™ 3 HDR at no extra
cost from within CoreIDRAW and Corel PHOTO-PAINT to correct and enhance
your RAW or JPEG photos with ease, and apply adjustments to one or
thousands of photos at once with batch processing tools. Plus, you can create
HDR (high dynamic range) images with the HDR module, included in
AfterShot 3 HDR.
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Remove unwanted areas from photos and fix imperfections

The Cutout Lab in Corel PHOTO-PAINT (Image » Cutout Lab) lets you cut out
image areas from the surrounding background. This feature allows you to
isolate image areas and preserve edge detail, such as hair or blurred edges.

The Healing Clone tool p8 discreetly removes
unwanted spots and imperfections from an image by
painting with sampled texture and matching it to the
color of the area that you're retouching.

Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual controls, which
are organized in a logical order for image correction, starting in the upper-
right corner. It is best to crop or retouch any areas of the image before
beginning the color and tone corrections.

., To access the Image Adjustment Lab, click Effects » Adjust b Image
4 Adjustment Lab (CorelDRAW) or Adjust » Image Adjustment Lab (Corel
PHOTO-PAINT).

Special effects

Camera effects, such as Bokeh blur, Colorize, Sepia Toning, and Time
Machine, give your photos unigue visual appearance and help you recreate
historic photographic styles. Special effects can be accessed from the Effects
menu in CorelDRAW or Corel PHOTO-PAINT.

Objects inspector

The Objects inspector in Corel PHOTO-

® Objects K?
PAINT (Window » Inspectors » S S
Objects) lets you view and manage the | B 100): o
objects in your image. For example, =

=  Gaussian Blur Lens 4

you can hide, display, rename, or

Object 2
change the stacking order of objects. Object 1
You can also choose a merge mode, ®  Background =

which determines the way an object
blends with underlying objects.
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Brush picker

The Brush picker in Corel PHOTO-PAINT

. L. Presat... efdshage: (O O & 50 : #
helps you find brushes by combining all
. . Recent Brushes
brush categories and brush types in one t
. | AnBrush ® Custom Art
|Ocat|0n. F° mirbrush ® Quick Doodler
Available from the property bar for the o SparCan S"‘““":M
s Pencil Medium Soft
Paint } , Effect Q, and Clone # tools, & ®weneen Lasoa o8
{+ Calligraphic Pen *  Small Hard
the Brush picker provides nib and brush i FenTp @ vedium Hard
. . B Marker @ Large Hard
stroke previews and stores the settings i Hidter Loaded Cover
for the last five brushes you've used. & LSS e
L crayon Medium Soft Cover
W charcoal Dry Cover
N Pastel Superfine Cover
& Watercolor Light Turin Caver
& Anistic Raked Rough-in
Medium Fine Streaks
Nib Shape ——
Transparency " =

You can change the transparency of an object to
reveal image elements underneath. You can apply
uniform, fountain, texture, or bitmap pattern
transparencies.

, To apply transparency in Corel PHOTO-PAINT, click the Object transparency
& tool £, and use the controls on the property bar, or use the Transparency
control in the Objects inspector.

, To apply transparency in CorelDRAW, click Object » Properties, and use the
& controls in the Transparency area of the Properties inspector.

Trace bitmaps

You can trace bitmaps and turn them into vector graphics in one step by
using the Quick Trace command, or you can use the PowerTRACE controls to
preview and adjust the traced results.

.2 Totrace a bitmap, select the bitmap in CorelDRAW, and click Trace bitmap on
& the property bar.

Export files

You can export (File » Export, or Command + E) and save images to a variety
of file formats that can be used in other applications. For example, you can
export a file to the Adobe lllustrator (Al), PDF, or JPEG format. Some file
formats may not support all the features that a CorelDRAW (CDR) file has so it
is a good idea to save the original file as a CDR file before exporting it.

The Export for Web dialog box (File » Export To » Web) provides common
export controls and lets you preview the results of various filter settings
before you export the file. In addition, you can specify object transparencies
and matting colors for anti-aliased edges — all with real-time preview.

You can also export your projects to bitmap images suitable for WordPress
and then upload them to your WordPress account (File » Export To »
WordPress).

Keyboard shortcuts
To download a list of keyboard shortcuts, visit product.corel.com.

You can use alignment keyboard shortcuts to quickly position objects on the
page. Select the objects that you want to align, and press a shortcut key.
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Shift +T - Top Shift + C - Center

Shift +L - Left Shift +R - Right

' '* l Shift +E - Even .-‘I

Shift + B - Bottom Shift +P - Center of Page

Find and manage content

You can easily find and manage %
clipart and photos that are stored on Q

Connect Content x?

your computer and portable devices, Al content
or in network folders. Allicategorias

The Connect Content inspector 3
(Window P Inspectors » Connect 'r j}
Content) provides a central location

where you can search and browse ;
available content. After you find the
clipart or bitmap you need, you can
add it to your project

To get you started, Corel provides local content that is stored in your
Documents\Corel\Corel Content\Images folder. If you are looking to
expand your image collection, you can download additional image packs

from within the Get More dialog box.

Corel Font Manager™

Corel Font Manager™ lets you easily handle, organize, and explore your
typeface and font collections. You can find and install fonts for your projects,

create font collections for easy access to your favorite fonts, manage
unneeded fonts, download fonts and font packs, and more.
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