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CorelDRAW Graphics Suite 2019

CorelDRAW® Graphics Suite 2019 offers fully-integrated applications — CoreDRAW® 2019, Corel PHOTO-PAINT® 2019, and Corel Font Manager™ 2019 — and
complementary plugins that cover everything from vector illustration and page layout, to photo editing, bitmap-to-vector tracing, web graphics, and font
management.
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With the Welcome Screen, you can quickly start or open a document, choose a workspace that suits your needs, access online learning videos and other learning
resources, and get inspired by a gallery of original artwork created with CorelDRAW Graphics Suite. Plus, discovery files can help you get started quickly with both
CorelDRAW and Corel PHOTO-PAINT.

Get Started I

Workspace

What's New
Learning
Gallery

Get More

More Tutorials

Workspace selection

The collection of specialized workspaces are designed to help you increase
your productivity by making more accessible the tools that you use most
often in specific workflows or tasks. Available workspaces include Default,

+

New Document...

)

Give it a try

Open Document...

Join the Community

Y

@

Give it a try Discover

New from Tempiate...

Quick Reference Card

Touch, Lite, lllustration, Page Layout, and Adobe® lllustrator®.

- e

Discover

User Guide Contact Support

3 To choose a workspace, click Window » Workspace, or choose one of the
available workspaces from the Welcome screen.

.2 To add tools or controls to the active workspace, click the Quick customize

& pbutton +.

Quick Start Guide [ 2 ]



CorelDRAW 2019 toolbox

Many of the tools in the CorelDRAW toolbox are organized in flyouts. To access such tools, click the small arrow in the lower-right corner of a button. The illustration
below shows the toolbox and flyouts available in the default workspace, and can help you find tools easily. If you still don’t see the tool you are looking for, click
the Quick customize button = at the bottom of the toolbox. With the help of the Quick customize button, you can also hide tools you don't use often.

r

L

o
"

SN BLO /SN P> OO L H

Y

-.-"

*

w

T J0 a2
D7 m % AT - LN

Pick
Freehand Pick

Free Transform

Shape Fio

Srmioath

Smear

Tuwirl

Astract and Repel
Smudge
Eoughen

Crop
Enife
Virtual Segment Delete

Eraser

Freehand F5
2-Puoint Line
Bézier

Pen

E-Splime

Polyline

3-Point Curve

D

Ih

u

9 9 .0

%@

FI;S ME B

Amister Mecha |
LrveSketch 5
Srart Drawing  Shaft+5

Eectangle Fé&
3-Paint Rectangle

Ellipse Fr

& 3-Paint Ellipse

Polygon ¥
Star

Spiral A
Commaon Shapes

Irmipact tool
Graph Paper ]

Text Fa
Table

Parallel Dimension

Horzontal or Vertical Dimension
.'-'mgular Dirnensicn

Segrment Dimension

3-Point Callowt

Connectar

[a] &nchor Editing

@b Dvop Shadow

Contour
% Blend
] Distort
Ei Ervelope

@ Extrude

9 Block Shadow

Caolor Eyedropper
@f’

Attributes Eyedropper

Q h Irteractive Fill G

2 SmartFil

32 MeshFin M

Quick Start Guide [ 3 ]



Templates

With the New from Template dialog box (File » New from Template), you
can browse and search modern, fresh templates to start design projects such
as logos, brochures, stationary, and more.

New from Template *x
Seasch temglotes Alltemplates ~| | A ategones GF

Tithe: Restaveare? LA - Business Card
Page Size: Libels (34988 x $3.975men)
Crsentitsor: Landscape

| Show template desls Qpen Cancd

Lines

The drawing tools from the Curve flyout let you draw curved and straight
lines, and lines containing both curved and straight segments. The line
segments are connected by nodes, which are depicted as small squares.

The Freehand %,, and Polyline & tools let you draw freehand lines as if you

were sketching on a sketchpad.

The Bézier # and Pen § tools let you draw lines one segment at a time by
placing each node with precision and controlling the shape of each curved

segment. The B-spline tool %, lets you create smooth curves with fewer

nodes than curves drawn by using freehand paths.

The LiveSketch™ ¢ tool offers the simplicity and speed of freehand
sketching combined with intelligent stroke adjustment and vector drawing.
As you sketch, CorelDRAW analyses your strokes, adjusts them, and converts

them into Bézier curves.

Shapes

CorelDRAW offers a wide variety of tools for drawing shapes.

Rectangles

By dragging diagonally with the Rectangle tool [], you can draw a rectangle

or a square (when holding down Ctrl). The 3-point rectangle tool ] lets you
quickly draw rectangles at an angle.
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Ellipses Select a preset shape on the property bar, and drag the diamond-shaped
handle (glyph) to modify the appearance of some shapes.
You can draw an ellipse by dragging diagonally with the Ellipse tool O. Hold

down Ctrl to constrain the shape to a circle. The 3-point ellipse tool €3 lets 0 ;:l g j D ‘::>

you quickly draw an ellipse at an angle.

O @ C\ Symmetrical drawing

CorelDRAW lets you create symmetrical objects and designs in real time. You
To draw an arc or a pie shape, you can click the Arc ( or Pie (G button on can include both vector and bitmap objects in your symmetrical designs.
the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons, grids, spirals,
and two types of stars: perfect and complex. Use the property bar to change
the number of polygon sides, star points, grid columns, or spiral revolutions.

/\ ., Tocreatea symmetrical design, select or draw a curve or a shape, right-click it,
& and choose Create New Symmetry. Add more objects, and edit the objects as

needed. To add more symmetry lines, type a number in the Mirror lines box

on the floating toolbar. Click Object » Symmetry » Finish Editing Symmetry.

Perfect shapes \8/
——

With the tools on the Object flyout, you can also draw basic shapes, arrows,

flowchart shapes, banners, and callout shapes.
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Text

There are two types of text you can add to drawings: paragraph text (1) and
artistic text (2). You can also import existing text from an external file or paste
text from the Clipboard.

© = o . ®
Lorem ipsum dolor sit

amet. Dolore clita sed

® dolore facef. Sea eos
duis. Ipsum et sea A

. o =

Paragraph text can be used for larger bodies of text that have greater
formatting requirements. Before you add paragraph text, you must drag with

the Text tool A to create a text frame.

«

To insert placeholder text, right-click the text frame, and click Insert
Placeholder Text. Placeholder text makes it easier to assess the appearance of
your document prior to finalizing its content.

You can use artistic text for short lines of text to which you can apply a wide
range of effects, such as drop shadows or contours. You can add artistic text
to an open or a closed path.

Fit text to a path

To fit text to a path, select the text, and click Text » Fit Text %
to Path. Move the pointer over a path and use the dynamic
preview to position the text. Click to attach the text to the

path.

2 To type text on a path, click the Text tool A\, and point to a path.
& When the pointer changes to a Fit to Path pointer, click to add text. IH/_\

Find fonts

With the Font list box in CorelDRAW and Corel PHOTO-PAINT, you can view,
filter, and find fonts easily. Filter fonts based on weight, width, supported
scripts, and more; use keywords to search for fonts; and download font packs
with ease.

Interactive OpenType features

OpenType features let you choose
alternative appearances for individual
characters (glyphs), provided that the

Lorem Ipsum

Lorem Ipsum
font and selected characters support '
LOREM IPSUM
OpenType features. OpenType
. . . Lorem Ips
features include fractions, ligatures, R
. L°REM 1PSUM
ordinals, ornaments, small caps,
ORED {UN
swashes, and more. OpenType fonts LOREATIPSEN
LOREM IPSUM

are based on Unicode, which makes
them ideal for cross-platform and
multi-language design work. In addition, CorelDRAW will suggest eligible
OpenType features that you can apply to your text.

Glyphs docker

The Glyphs docker (Text » Glyphs) presents all

characters, symbols, and glyphs associated with a
selected font, making it easier to find and insert +
characters into your documents.

aa a %
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Page layout

The Page property bar lets you adjust page settings, such as page size,
dimensions, orientation, units of measure, nudge distance, and duplicate
distance.

<, To access the Page property bar, click the Pick tool R . and click a blank space

in the drawing window.

A Right-click a page tab on the document navigator to open a context menu that
lets you rename, delete, or duplicate the current page or insert new pages.

vT9 9 99

Tabloid M=

070" = : D O % Huu Units: | inches -
Tabloid
Letter
Ad
Legal

(1) Choose a preset page size from the Page size list box on the property bar.

@ Specify custom page width and height in the Page dimensions boxes.

@ Set the page orientation to Landscape or Portrait.

@ Click the Current page button to apply the page size only to the current page.
@ Choose a unit of measure from the Units list box.

; To navigate the pages in a document, use the document navigator in the lower
& left of the application window.

TV 9

|4 420f 4 b P " Pagel ) Page2

(@ Go to the first page.
@ Go to the previous page.

(3 Open the Go to page dialog box.

(@) Go to the next page.

(® Go to the last page.

(6) Add a new page.

@ Click any page tab to go to that page.

< To insert page numbers, click Layout » Page Number Settings, and choose
the settings you want.

Page layout tools

You can display rulers, grids, and guidelines to help you organize and place
objects.

<, Toview or hide grids, guidelines, and rulers, click the View menu, and choose
the items you want to display.

Layers

All content is placed on layers. Content that Obiects
applies to a specific page is placed on a local = A
. . EF & (T Page1 Layeri &, i-
layer. Content that applies to all pages in a e :
document can be placed on a global layer o Cuides do =
| v & layert @gtte =
called a master layer. Master layers are stored * oo :
on a virtual page called the Master Page. : o g
urve -4
' Master Page *
Guides (all pages) ‘ o o
visible  editable 0 b= __de i

B Oocument Grd @

v $

Lo;‘emlpsum l

A

layer name printable 9
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Master layers

With a choice of odd, even, and all-page master layers, it is easy to create
page-specific designs for multi-page documents, such as 16- or 32-page
brochures. For example, you might want a different header or footer design
to appear on even-numbered pages and on odd-numbered pages.

(] 0 (]

Page 1 Page 2 Page 3 Page 4

Drawing scale

You can choose a preset or custom drawing scale so that distances in a
drawing are proportionate to real-world distances. For example, you can

specify that 1inch in the drawing corresponds to 1 meter in the physical world.

.7 Toset the drawing scale, double-click a ruler to display the Document Options
& dialog box. Click Edit scale, and choose a preset or a custom drawing scale.

Grid and baseline grid

The grid is a series of intersecting dashed lines or dots that you can use to
precisely align and position objects in the drawing window. The baseline grid
consists of lines that follow the pattern of a ruled sheet, helping you to align
text baselines.

.7 To set up the grid and the baseline grid, click Layout » Page Layout, and
& choose Grid in the left pane of the dialog box.

Guidelines

Guidelines are lines that can be placed anywhere in the drawing window to
aid in object placement. You can select, move, rotate, lock, or delete a
guideline, and you can change its color or dashed line pattern.

777/

To add a guideline, drag from the vertical or horizontal ruler into the drawing
window, or click Layout » Page Layout, and choose Guidelines in the left
pane of the dialog box.

4

Snapping

When you move or draw an object, you can snap it to another object in a
drawing, to page elements (such as the center of the page), to the document
grid, pixel grid, baseline grid, or the guidelines. When an object is moved near
a shap point, it is locked to the snap point.

To turn snapping on or off, click Snap To on the standard toolbar, and enable
or disable snapping for the page elements you want.

«

To disable all selected snapping options temporarily, click View » Snap Off. To
restore the selected snapping options, click View » Snap Off once again.
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Alignment guides

Alignment guides help you position objects more quickly. These temporary
guidelines appear when you create, resize, or move objects in relation to the
center or edges of nearby objects.

., To display alignment guides, click View » Alignment Guides. To modify

alignment guide settings, click Window » Dockers » Live Guides, and choose
the options you want.

Work with objects

Working with objects is an essential part of creating drawings.

<, Select an object with the Pick tool R to activate the

& selection handles. Drag a corner handle to change object
dimensions proportionally. Drag a middle handle to
change object dimensions non-proportionally.

> To select multiple objects, hold down Shift, and then click each object.

> To move a selected object, point to its center and then drag the object to a new
& |ocation. Press the Arrow keys to nudge objects by a preset distance. To nudge
by a fraction of the preset distance, hold down Ctrl and press an Arrow key. To
nudge by a multiple of the preset distance, hold down Shift and press an
Arrow key.

® handle to rotate an object clockwise or counterclockwise. Drag a

.7 Click twice an object to activate the rotation handles. Drag a corner  »

middle handle to skew an object interactively. Drag the centerto ¢
set the relative center of an object.

When you group two or more objects, they are treated as a single
unit. Grouping lets you apply the same formatting to all the objects within the

group.

-, To group or ungroup selected objects, click Object » Group, and choose the
option you want.

Objects in a drawing exist in a stacking order, usually the order in which they
are created or imported.

o To change the order of selected objects, click Object » Order, and choose an
option from the menu.

Q To Eront of Page Ctrl+Home
ﬂ To Back of Page Ctrl+End
& To Front of Layer Shift+PgUp
3 To Back of Layer Shift+PgDn
#  Forward One Ctrl+PgUp
<& BackOpe Cirl+PgDn
X’ InFrontOf..

©  Behind...

< To select objects in the order in which they were created, press the Tab key.

., Toerase unwanted portions of bitmaps and vector objects, use the Eraser tool
. A . If you want to erase only portions of a specific object, you have to select it.
When no object is selected, the Eraser tool removes any part of the drawing
over which you drag.
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< To fit objects along a path, select the objects by using

& the Pick tool. Holding down Shift, click the path, and
click Object » Fit Objects to Path. In the Fit Objects
to Path docker, choose any settings you want, and
click Apply.

Properties docker

The Properties docker (Window » Dockers » Propetie
Properties) presents object-dependent formatting e St

w0 §)  enndog o

options and properties. f— S
For example, if you create a rectangle, the P
Properties docker automatically presents outline, i
fill, and transparency options, as well as the s
rectangle’s properties. If you create a text frame, €[ -0 wE
Share Attribues
the docker will instantly display character, o .
paragraph, and frame formatting options, as well .« - [
as the text frame’s properties. e
P
-m
Y

Shape objects

You can change the shape of an object by using the Shape tool ¢, Different
types of objects can be shaped in different ways.

Rectangles

You can drag any corner of a rectangle with the Shape tool ¢, to round all

corners. You can also create chamfered, scalloped, or rounded corners from

the property bar when you click the Rectangle tool [].

Ellipses

To create a pie shape from an ellipse, drag the node of the ellipse with the

Shape tool ¢y, keeping the pointer inside the ellipse.

To create an arc from an ellipse, drag the node while keeping the pointer
outside the ellipse.

Polygons and stars

To reshape a polygon or a star, click the Shape tool ¢, and drag a node in
any desired direction. To create a star from a polygon, drag a node toward the
center.

S Y
& \ \
A e o -
< 7 —e¢ P
\ 7 N 'S
S / \\* i
4 Zx \| ), ‘,\l
Lo L7
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Convert objects to curves

Objects created with shape tools like the Rectangle tool [] and the Ellipse

tool O must be converted to curves (Object » Convert to Curves, or Ctrl +

Q) before you can edit individual nodes. One exception to this rule are objects

created with the Polygon tool ().

Shape lines and curves

You can shape curve and line objects by manipulating their nodes and

segments with the Shape tool {y, and by adding and deleting nodes.

End Node
Start Node 4 (indicates curve direction)
\ 4

J

Control Handle ——

A

Control Point

o To add a node, double-click on the path, or click on the path and then click the
® Add nodes button on the property bar.

<, To delete a node, double-click the node, or select the node and then click the
& Delete nodes button on the property bar.

< To reduce the number of nodes, marquee select them with the Shape tool ¢,
& and click Reduce nodes on the property bar.

Fills and outlines

You can add various fills to the inside of objects or other enclosed areas, as
well as change the color of object outlines.

Fill types

You can fill objects with uniform, fountain, pattern, texture, PostScript, and
mesh fills. Fountain fills have a smooth progression of two or more colors.

You can also fill objects with vector graphics (vector pattern fills) or bitmap
images (bitmap pattern fills).

Texture fills can simulate the look and feel of natural
materials such as water, clouds, and stone. PostScript
fills are complex texture fills that are created in the
PostScript language.
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Mesh fills create smooth color transitions to
give objects volume and realistic three-
dimensional effects.

.7 Tofill a selected object, click the Interactive fill tool € in the toolbox, choose
¥ the type of fill you want on the property bar, open the Fill picker and double-
click a fill. To apply a mesh fill, use the Mesh fill tool 3%.

| v||0%

P BEEEA
Search fills o}

All content -
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Al categories ~

) el I
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Choose colors

A color palette is a collection of color swatches. You
can choose both fill and outline colors by using the
default color palette. The selected fill and outline
colors appear in the color swatches on the status bar.

< To fill an object with a solid (uniform) color, click a
color swatch on the color palette, or drag a color onto an object.

< To change the outline color, right-click a color swatch on the color palette, or
[ 4 drag a color onto the outline of the object.

< To mix colors, select a colored object, press Ctrl, and click another color on the
color palette.

<, To choose from different shades of a color, click and hold a color swatch.

You can also choose fill and outline colors from the color dialog boxes by
double-clicking the Fill button € or the Outline button § on the status bar.

Color styles and harmonies

The Color Styles docker lets you add the colors
used in a document as color styles. To create a
color style from an object, simply drag the object
onto the Color Styles docker.

Any time you update a color style, you also update
all objects using that color style. A color harmony is
a group of matching color styles that are linked to
produce a color scheme. You can apply a rule to a
color harmony to shift all colors together and
create alternate color schemes.

Eyedropper tool

When you sample color with the Color Eyedropper tool ], the tool
automatically switches to the Apply Color mode so that you can immediately
apply the sampled color. To activate the Color Eyedropper tool quickly, press
Ctrl + Shift + E.

An eyedropper tool is also conveniently located throughout in various color
dialog boxes to let you sample and match colors from a document without
closing the dialog box.
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More color palettes

The Palettes docker (Window » Dockers » Palettes) makes it easy to create,
organize, and show or hide both default and custom color palettes. You can
create web-specific RGB palettes or print-specific CMYK palettes, and you can
add third-party color palettes. The Palettes docker includes PANTONE®
profiles such as the PANTONE® Goe™ system and the Fashion+Home
palette.

Color management

Color management ensures a more accurate color representation when a
document is viewed, modified, shared, exported to another format, or
printed. You can use default or document-specific color management settings
to set color profiles, policies, and rendering intent. Document-specific
settings override the default application settings while you are working on
that file.

<, To access default or document-specific color management settings, click Tools
» Color Management.

Effects

Create the illusion of three-dimensional depth in objects by adding contour,
drop shadow, block shadow, or bevel effects. Add impact to your projects with
impact effects, or turn them into mosaics. Take advantage of non-destructive
bitmap effects to enhance the appearance of objects without permanently
changing them.

Contour

You can contour an object to create a series of concentric lines that progress
to the inside or outside of the object.

o To apply a contour, select an object, click Effects » Contour, choose the
settings you want in the Contour docker, and click Apply.

Drop shadow

Drop shadows simulate light falling on an object from one

of five particular perspectives: flat, right, left, bottom, and
top. When you add a drop shadow, you can change its /

perspective, and you can adjust attributes such as color,
opacity, fade level, angle, and feathering.

<, Toapply a drop shadow, select an object, click the Drop shadow tool ), and
drag from the center of the object. Specify any attributes on the property bar.

Block shadow

Unlike drop shadows and extrusions, block shadows consist of simple lines,
which makes them ideal for screen printing and sign making. You can adjust
the depth and direction of a block shadow, and you can change its color. A
block shadow may contain holes, but you can remove them to create a solid
curve object.
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2 To apply a block shadow, click the Block shadow tool Q click the object, and
drag in the direction you want until the block shadow is the size you want.

Bevel effect

A bevel effect (Effects » Bevel) adds 3D depth to a graphic or text object by
making its edges appear sloped. Bevel effects can contain both spot and
process (CMYK) colors, so they are ideal for printing.

lorem lorem

Mosaics

With the Pointillizer effect (Effects » Pointillizer), you can create high-quality
vector mosaics from any number of selected vector or bitmap objects. From
precise halftone patterns to artistic effects that resemble pointillistic art, this
effect gives you the tools you need to create striking designs.

QR codes

Popular in consumer advertising and packaging, Quick

Response (QR) codes give smartphone users quick access EHE

to a brand's website, which can offer additional product
information. You can choose what information to include in =
the QR code, such as URL, email address, phone number, E

SMS, Contact, Calendar event, or Geo location.

2 Toinsert a QR code, click Object P Insert » QR Code. In the QR code area of
the Properties docker, choose an option from the QR code type list box.

Import files

CorelDRAW lets you importfiles (File » Import, or Ctrl + 1) created in other
applications to use in your projects. For example, you can import a Portable
Document Format (PDF), JPEG, or Adobe® |[llustrator® (Al) file. You can sort
the file types by most recent, extension, text, or description.

You can import a file in the active application window as an object. You can
also resize and center a file as you import it.

Pixels view

Pixels view displays a pixel-based rendition of the
drawing, which allows you to zoom in on an area and
align objects more precisely. It also provides a more
accurate representation of how a design will appear
on the web.

2 To enable Pixels view, click View » Pixels. From the Zoom levels list box on the
L4 property bar, choose 800%.
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Editing photos

CorelDRAW Graphics Suite offers a large number of features to effectively and
efficiently edit photos and other bitmaps. Some of these features are available
only in Corel® PHOTO-PAINT®.

RAW camera files

When importing RAW camera files, you can view information about file
properties and camera settings, adjust image color and tone, and improve
image quality. You can also download Corel® AfterShot™ 3 HDR at no extra
cost from within CoreIDRAW and Corel PHOTO-PAINT to correct and enhance
your RAW or JPEG photos with ease, and apply adjustments to one or
thousands of photos at once with batch processing tools. Plus, you can create
HDR (high dynamic range) images with the HDR module, included in
AfterShot 3 HDR.

Remove unwanted areas from photos and fix imperfections

The Cutout Lab in Corel PHOTO-PAINT (Image » Cutout Lab) lets you cut out
image areas from the surrounding background. This feature allows you to
isolate image areas and preserve edge detail, such as hair or blurred edges.

The Healing Clone tool §¢ discreetly removes
unwanted spots and imperfections from an image by
painting with sampled texture and matching it to the
color of the area that you're retouching.

Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual controls, which
are organized in a logical order for image correction, starting in the upper-

right corner. It is best to crop or retouch any areas of the image before
beginning the color and tone corrections.

age idprrmment Lok 0 X

oo lleaaa& OMMD

Wedkng Previes

D Beset 10 ongnal Creste Snagsot o Canvel Help

., To access the Image Adjustment Lab, click Effects » Adjust » Image

> Adjustment Lab (CorelDRAW) or Adjust » Image Adjustment Lab (Corel

PHOTO-PAINT).

Special effects

Camera effects, such as Bokeh blur, Colorize, Sepia Toning, and Time
Machine, give your photos unique visual appearance and help you recreate
historic photographic styles. Special effects can be accessed from the Effects
menu in CorelDRAW or Corel PHOTO-PAINT.
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Objects docker

The Objects docker in Corel PHOTO-PAINT (Window » Dockers » Objects)
lets you view and manage the objects in your image. For example, you can
hide, display, rename, or change the stacking order of objects. You can also
choose a merge mode, which determines the way an object blends with
underlying objects.

Brush picker

The Brush picker in Corel PHOTO-PAINT helps you T o 8 00 SR
find brushes by combining all brush categories and ==
brush types in one location. Available from the

property bar for the Paint } , Effect {], and Clone

1 1 tools, the Brush picker provides nib and brush
stroke previews and stores the settings for the last
five brushes you've used.

.....

- e -

Transparency

You can change the transparency of an object to
reveal image elements underneath. You can apply
uniform, fountain, texture, or bitmap pattern transparencies.

N4
¥ the Object transparency tool B, and use the
controls on the property bar, or use the

Transparency control in the Objects docker.

2 To apply transparency in CorelDRAW, click Object
&) Properties, and use the controls in the Transparency area of the Properties
docker.

> To apply transparency in Corel PHOTO-PAINT, click . . .

Trace bitmaps

You can trace bitmaps and turn them into vector graphics in one step by
using the Quick Trace command, or you can use the PowerTRACE controls to
preview and adjust the traced results.

<, Totrace a bitmap, select the bitmap in CoreIDRAW, and click Trace bitmap on

¥ the property bar.

Stylus, touch, and wheel devices

Make the most of your pen and stylus to

control your brushstrokes. In CorelDRAW,

both the Artistic Media tool's Expression

mode and the Eraser tool react to the

pressure, tilt, and bearing of your stylus. And

in Corel PHOTO-PAINT, the Eraser tool, the Paint tool, and other brush tools
support pen pressure, tilt, bearing as well as rotation.

CorelDRAW Graphics Suite provides touch gesture support, a Touch
workspace (Window » Workspace » Touch), and automatic workspace
switching to help you make the most of your touch-enabled device.

Native support for wheel devices such as
Microsoft Surface Dial helps you add other tools
to your creative toolbox. You can easily transition
between tools and tasks by using your
nondominant hand while you are sketching or
designing with your stylus.
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Export files

You can export (File » Export, or Ctrl + E) and save images to a variety of file
formats that can be used in other applications. For example, you can export a
file to the Adobe lllustrator (Al), PDF, or JPEG format. Some file formats may
not support all the features that a CorelDRAW (CDR) file has so it is a good
idea to save the original file as a CDR file before exporting it.

The Export for Web dialog box (File » Export For » Web) provides common
export controls and lets you preview the results of various filter settings
before you export the file. In addition, you can specify object transparencies
and matting colors for anti-aliased edges — all with real-time preview.

Export For Web 0 x

ODB B8 aa® M & & |Highquality JPEG |

Format: | JPEG hd ~

- Settings
Colormode: | RGB Color (24-bit)

Matte:

|:| -
Quality:
High ~|(80 |I|%
Sub-format: Blur:
Standard (422)  ~| 0 | D %
+ Advanced
| Anti-aliased
JPEG | RGB Color (24-bit) 20% quality  Color settings:
410KB | 80.0 seconds D% smoothing @ Use document color settings
Use color proof settings
Speed: 56 kbps Modem/ISDN | [¥//Embed color profile: v
Save As... Cancel

You can also export your projects to bitmap images suitable for WordPress
and then upload them to your WordPress account (File » Export For »
WordPress).

Keyboard shortcuts

To view all keyboard shortcuts, click Tools » Options » Customization. In the
Customization list of categories, click Commands, click the Shortcut Keys
tab, and click View all. To download a list of keyboard shortcuts, visit
product.corel.com.

You can use alignment keyboard shortcuts to quickly position objects on the
page. Select the objects that you want to align, and press a shortcut key.

C - Center

T-Top

L - Left R - Right

E - Even

B - Bottom P - Center of Page
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Find and manage content

CONNECT Content

Search

All content

Plants

£ o

-

MiS{™

WRILeD 1DINNOD FF

You can easily find and manage
clipart and photos that are stored
on your computer and portable
devices, or in network folders. The
CONNECT Content docker
(Window » Dockers » CONNECT
Content) provides a central location
where you can search and browse
available content. After you find the
clipart or bitmap you need, you can
add it to your project.

To get you started, Corel provides
local content that is stored in your
Documents\Corel\Corel
Content\Images folder. If you are
looking to expand your image
collection, you can download
additional image packs from within
the Get More dialog box.

Corel Font Manager™

Corel Font Manager™ lets you easily handle, organize, and explore your

typeface and font collections. You can find and install fonts for your projects,

create font collections for easy access to your favorite fonts, manage

unneeded fonts, download fonts and font packs, and more.

@ Corel Font Manager 2019 (64-Bit)
File Edit Font View Help

@& T A

o o ¥

Libraries
My fonts

Favorites

Fira Sans

Filters

Installed
Not installed
Protected System Fonts

Duplicates

YRR - 0x

Enter sample text || Search g @’
"
. Glyph Filters
Fira Sans .
Arrows
Fira Sans (Bold) Currency
= O Mathematical Symbols
Fira Sans
. . Numbers
F'Pa.‘a”s (Bold-Itac) O Punctuation & Separators v
"
Fira Sans -
Fira Sans Book (Regular, Light) O 1 n 2
Fira Sans 88 8
Fira Sans Baok (Light-Italic) $ $ $ $
Fira Sans

Fira Sans ExtraBold

. FiraSans

My fonts: 298 fonts

% % % %
O &e&' ™

v

<

s 3478 lyphs Aq &
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