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CorelDRAW Graphics Suite 2020

CorelDRAW® Graphics Suite 2020 offers fully-integrated applications — CorelDRAW® 2020, Corel PHOTO-PAINT™ 2020, and Corel Font Manager™ 2020 — and
complementary plugins that cover everything from vector illustration and page layout, to photo editing, bitmap-to-vector tracing, web graphics, and font
management.

CorelDRAW 2020 Workspace

Toolbar: A bar that contains shortcuts

Menu bar: The area containing pull- to menu and other commands, such

down options and commands.
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With the Welcome Screen, you can quickly start or open a document, access online learning videos and other learning resources, and get inspired by a gallery of
original artwork created with CorelDRAW Graphics Suite. Plus, discovery files can help you get started quickly with both CoreDRAW and Corel PHOTO-PAINT.
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CorelDRAW 2020 toolbox

Many of the tools in the CorelDRAW toolbox are organized in flyouts. To access such tools, click the small arrow in the lower-right corner of a button. The illustration

below shows the toolbox and flyouts available in the workspace, and can help you find tools easily.
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Templates

With the New from Template dialog box (File » New from Template), you
can browse and search modern, fresh templates to start design projects such
as logos, brochures, stationary, and more.

A1 templates B a2 categories B o

ﬁn;n faca:

Titie: Rwptsurant LA - Conificatn
Page Size: 139.7 x 10796mm
Ovientation: Landscape
Pages: 1
Sided: Single.
Folds: Mo

B3 Show temotate detals Cancel Open

Lines

The drawing tools from the Curve flyout let you draw curved and straight
lines, and lines containing both curved and straight segments. The line
segments are connected by nodes, which are depicted as small squares.

The Freehand %,. and Polyline @ tools let you draw freehand lines as if you
were sketching on a sketchpad.

The Bézier 4 and Pen ¢ tools let you draw lines one segment at a time by
placing each node with precision and controlling the shape of each curved

segment. The B-spline tool } lets you create smooth curves with fewer
nodes than curves drawn by using freehand paths.

o =

The LiveSketch™ ¢ tool offers the simplicity

and speed of freehand sketching combined ', AN

with intelligent stroke adjustment and vector '.

drawing. As you sketch, CoreIDRAW analyses *
your strokes, adjusts them, and converts -
them into Bézier curves.

Shapes
CorelDRAW offers a wide variety of tools for drawing shapes.

Rectangles

By dragging diagonally with the Rectangle tool [ ], you can draw a rectangle

or a square (when holding down Command). The 3-point rectangle tool ;]
lets you quickly draw rectangles at an angle.
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Ellipses

You can draw an ellipse by dragging diagonally with the Ellipse tool O . Hold
down Command to constrain the shape to a circle. The 3-point ellipse tool
s lets you quickly draw an ellipse at an angle.

O ¢ O

To draw an arc or a pie shape, you can click the Arc C or Pie (& button on
the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons, grids, spirals,
and two types of stars: perfect and complex. Use the property bar to change
the number of polygon sides, star points, grid columns, or spiral revolutions.

Ove k@

Predefined shapes

With the Common Shapes tool on the Object flyout, you
can also draw basic shapes, arrows, flowchart shapes,
banners, and callout shapes. Select a preset shape on the
property bar, and drag the diamond-shaped handle (glyph) to modify the
appearance of some shapes.

Har®LID=>

Symmetrical drawing

CorelDRAW lets you create symmetrical objects and designs in real time. You
can include both vector and bitmap objects in your symmetrical designs.

., To create a symmetrical design, select or draw a curve or a shape, click Object
&) Symmetry » Create New Symmetry. Add more objects, and edit the objects
as needed. To add more symmetry lines, type a number in the Mirror lines box
on the floating toolbar. Click Object » Symmetry » Finish Editing Symmetry.
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Parallel drawing

CorelDRAW allows you to simultaneously draw multiple
parallel curves while controlling the distance between
them. You can also add parallel lines to an existing line.

X\

To draw parallel lines, click a curve tool, and click the Parallel Drawing button

]
? 4 on the property bar. On the Parallel Drawing toolbar, click the Parallel

lines button ¥4, and draw in the drawing window.

Text

There are two types of text you can add to drawings: paragraph text (1) and
artistic text (2). You can also import existing text from an external file or paste
text from the Clipboard.

@ = o . @
Lorem ipsum dolor sit
amet. Dolore clita sed

® dolore facef. Sea eos
duis. Ipsum et sea A

. o =

Paragraph text can be used for larger bodies of text that have greater
formatting requirements. Before you add paragraph text, you must drag with

the Text tool A to create a text frame.

To insert placeholder text, click in the empty text frame with the Text tool, and
click Text » Paragraph Text Frame » Insert Placeholder Text. Placeholder text
makes it easier to assess the appearance of your document prior to finalizing
its content.

«

You can use artistic text for short lines of text to which you can apply a wide
range of effects, such as drop shadows or contours. You can add artistic text
to an open or a closed path.

Fit text to a path

To fit text to a path, select the text, and click Text » Fit Text

to Path. Move the pointer over a path and use the dynamic %
preview to position the text. Click to attach the text to the

path.

-2 To type text on a path, click the Text tool A, and point to a path.
& Whenthe pointer changes to a Fit to Path pointer, click to add text. IH/\

Find fonts

With the Font list box in CorelDRAW and Corel PHOTO-PAINT, you can view,
filter, and find fonts easily. Filter fonts based on weight, width, supported
scripts, and more; use keywords to search for fonts; and download font packs
with ease.

OpenType features and variable fonts

OpenType features let you choose
alternative appearances for individual
characters (glyphs), provided that the

Lorem Ipsum

Lorem Ipsum
font and selected characters support '
LOREM IPSUM
OpenType features. OpenType
. . . Lorem Ips
features include fractions, ligatures, T
. L°REM 1PSUM
ordinals, ornaments, small caps,
LOREM IPSUD
swashes, and more. OpenType fonts LORERTIPSEN
LOREM IPSUM

are based on Unicode, which makes
them ideal for cross-platform and
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multi-language design work. In addition, CorelDRAW will suggest eligible
OpenType features that you can apply to your text.

AAAAAAA

Take advantage of the flexibility of
OpenType variable fonts, which let
you interactively fine-tune a font's
appearance. You can change a
variable font along one or more axes
of variation such as width, weight,
and slant; or along custom axes
specified by the font designer.

AAAAA A

To adjust variable font properties,
select text that uses a variable font using the Text tool A . Click the Variable
fonts button AA on the property bar, and adjust any available font properties.

«

Glyphs inspector
The Glyphs inspector (Text » Glyphs) presents all & 3 &
characters, symbols, and glyphs associated with a o
selected font, making it easier to find and insert ' I
characters into your documents.

0O 0 0 [0

Page layout I —

The Page property bar lets you adjust page settings, such as page size,
dimensions, orientation, units of measure, nudge distance, and duplicate
distance.

To access the Page property bar, click the Pick tool % , and click a blank space
in the drawing window.

o,

Control-click a page tab on the document navigator to open a context menu
that lets you rename, delete, or duplicate the current page or insert new pages.

7 PR A

«

Tablo@ M T mo =0 o By b units: inches <]
Tabloid o170 =

Letter

Ad

Legal

(1) Choose a preset page size from the Page size list box on the property bar.

() Specify custom page width and height in the Page dimensions boxes.

(3) Set the page orientation to Landscape or Portrait.

(@) Click the Current page button to apply the page size only to the current page.
(5) Choose a unit of measure from the Units list box.

To insert page numbers, click Layout P Page Number Settings, and choose
the settings you want.

4

Page layout tools

You can display rulers, grids, and guidelines to help you organize and place
objects.

To view or hide grids, guidelines, and rulers, click the View menu, and choose
the items you want to display.

«
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Layers

Objcts All content is placed on layers. Content that applies

Search

to a specific page is placed on a local layer. Content
s that applies to all pages in a document can be
¢ placed on a global layer called a master layer.

. Master layers are stored on a virtual page called the
i Master Page.
|t,' visible  editable
1 |
|
r Loremlpsum ®L6 o '
o
) ‘
- layer name printable

Master layers

With a choice of odd, even, and all-page master layers, it is easy to create
page-specific designs for multi-page documents, such as 16- or 32-page
brochures. For example, you might want a different header or footer design
to appear on even-numbered pages and on odd-numbered pages.

0 [ e (]

Page 1 Page 2 Page 3 Page 4

Drawing scale

You can choose a preset or custom drawing scale so that distances in a
drawing are proportionate to real-world distances. For example, you can
specify that 1inch in the drawing corresponds to 1 meter in the physical world.

To set the drawing scale, double-click a ruler to display the Preferences dialog
box. Click Edit scale, and choose a preset or a custom drawing scale. If the
rulers are not displayed, click View » Rulers.

«

Grid and baseline grid

The grid is a series of intersecting dashed lines or dots that you can use to
precisely align and position objects in the drawing window. The baseline grid
consists of lines that follow the pattern of a ruled sheet, helping you to align
text baselines.

To set up the grid and the baseline grid, click Layout » Page Layout, and
choose Grid in the left pane of the dialog box.

«

Guidelines

Guidelines are lines that can be placed anywhere in the drawing window to
aid in object placement. You can select, move, rotate, lock, or delete a
guideline, and you can change its color or dashed line pattern.

EEEEL VISIS

-
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To add a guideline, drag from the vertical or horizontal ruler into the drawing
window, or click Layout P Page Layout, and choose Guidelines in the left
pane of the dialog box.

]

Snapping

When you move or draw an object, you can snap it to another object in a
drawing, to page elements (such as the center of the page), to the document
grid, pixel grid, baseline grid, or the guidelines. When an object is moved near
a snap point, it is locked to the snap point.

To turn snapping on or off, click Snap To on the standard toolbar, and enable
or disable snapping for the page elements you want.

«

To disable all selected snapping options temporarily, click View » Snap Off. To
restore the selected snapping options, click View » Snap Off once again.

Alignment guides

Alignment guides help you position objects more quickly. These temporary
guidelines appear when you create, resize, or move objects in relation to the
center or edges of nearby objects.

To display alignment guides, click View » Alignment Guides. To modify

alignment guide settings, click Window » Inspectors » Live Guides, and
choose the options you want.

]

Work with objects

Working with objects is an essential part of creating drawings.

; Select an object with the Pick tool % to activate the

& selection handles. Drag a corner handle to change object
dimensions proportionally. Drag a middle handle to
change object dimensions non-proportionally.

2 To select multiple objects, hold down Shift, and then click
& cach object.

; Tomove aselected object, point to its center and then drag the object to a new
& |ocation.

; Click twice an object to activate the rotation handles. Drag a corner  #
& handle to rotate an object clockwise or counterclockwise. Drag a
middle handle to skew an object interactively. Drag the centerto ¢
set the relative center of an object.

When you group two or more objects, they are treated as a single
unit. Grouping lets you apply the same formatting to all the objects within the

group.

To group or ungroup selected objects, click Object » Group, and choose the
option you want.

4

Objects in a drawing exist in a stacking order, usually the order in which they
are created or imported.

To change the order of selected objects, click Object » Order, and choose an
option from the menu.

]

To Front of Page  ~"\ 8]

To Front of Layer ]

Forward One 2]

In Front Of...
Behind...
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.2 To erase unwanted portions of bitmaps and vector objects, use the Eraser tool
@ . If you want to erase only portions of a specific object, you have to select it.
When no object is selected, the Eraser tool removes any part of the drawing
over which you drag.

Properties inspector

The Properties inspector (Window » Inspectors » . Proparties
Properties) presents object-dependent formatting . © e
options and properties. For example, if you create =~ ™= "”"“g s B
a rectangle, the Properties inspector P
automatically presents outline, fill, and Lt
transparency options, as well as the rectangle’s poston: 3 [ 1
properties. If you create a text frame, the inspector 7™ . L 5.
will instantly display character, paragraph, and = ::"""m"
frame formatting options, as well as the text
frame’s properties. S
Scadn with abject
M EmEsE -
Shape objects i 2
Normal E

You can change the shape of an object by using

the Shape tool € . Different types of objects can be shaped in different ways.

Rectangles

You can drag any corner of a rectangle with the Shape tool € to round all
corners. You can also create chamfered, scalloped, or rounded corners from

the property bar when you click the Rectangle tool [].

Ellipses

To create a pie shape from an ellipse, drag the node of the ellipse with the

Shape tool 4, keeping the pointer inside the ellipse.

To create an arc from an ellipse, drag the node while keeping the pointer
outside the ellipse.

Polygons and stars

To reshape a polygon or a star, click the Shape tool €\, and drag a node in
any desired direction. To create a star from a polygon, drag a node toward the
center.
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Convert objects to curves

Objects created with shape tools like the Rectangle tool [ | and the Ellipse

tool O must be converted to curves (Object » Convert to Curves) before
you can edit individual nodes. One exception to this rule are objects created

with the Polygon tool O .

Shape lines and curves

You can shape curve and line objects by manipulating their nodes and

segments with the Shape tool 4, and by adding and deleting nodes.

End Node
Start Node 4 (indicates curve direction)
v J

J o
W

Control Handle ——

Control Point
72 To add a node, double-click on the path, or click on the path and then click the
& Add nodes button on the property bar.

2 To delete a node, double-click the node, or select the node and then click the
& Delete nodes button on the property bar.

., Toreduce the number of nodes, marquee select them with the Shape tool &,
& and click Reduce Nodes on the property bar.

Fills and outlines

You can add various fills to the inside of objects or other enclosed areas, as
well as change the color of object outlines.

Fill types

You can fill objects with uniform, fountain, pattern, texture, PostScript, and
mesh fills. Fountain fills have a smooth progression of two or more colors.

You can also fill objects with vector graphics (vector pattern fills) or bitmap
images (bitmap pattern fills).

Texture fills can simulate the look and feel of natural
materials such as water, clouds, and stone. PostScript
fills are complex texture fills that are created in the
PostScript language.
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Mesh fills create smooth color transitions to

{ ‘ ‘ give objects volume and realistic three-
b ; dimensional effects.

-2 Tofill a selected object, click the Interactive fill tool &, in the toolbox, choose

¥ the type of fill you want on the property bar, open the Fill picker and double-

click a fill. To apply a mesh fill, use the Mesh fill tool 3.

masnDenn E-EBa8
Q: -
All content [
All categories E

A
17

Choose colors

A color palette is a collection of color swatches. You
can choose both fill and outline colors by using the
default color palette. The selected fill and outline
colors appear in the color swatches on the status bar.

; To fill an object with a solid (uniform) color, click a
& color swatch on the color palette, or drag a color onto an object.

¢

2 To change the outline color, control-click a color swatch on the color palette,
or drag a color onto the outline of the object.

> To choose from different shades of a color, click and hold a color swatch.

Color styles and harmonies

The Color Styles inspector lets you add the colors Harmony Editor
Custom VB

used in a document as color styles. To create a color -j

style from an object, simply drag the object onto the
Color Styles inspector. Any time you update a color F
style, you also update all objects using that color
style. A color harmony is a group of matching color
styles that are linked to produce a color scheme. You
can apply a rule to a color harmony to shift all colors
together and create alternate color schemes.

Eyedropper tool

When you sample color with the Color Eyedropper tool [*], the tool
automatically switches to the Apply Color mode so that you can immediately
apply the sampled color.

An eyedropper tool is also conveniently located throughout in various color
dialog boxes to let you sample and match colors from a document without
closing the dialog box.

More color palettes

The Palettes inspector (Window » Inspectors » Palettes) makes it easy to
create, organize, and show or hide both default and custom color palettes.
You can create web-specific RGB palettes or print-specific CMYK palettes, and
you can add third-party color palettes. The Palettes inspector includes
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PANTONE® profiles such as the PANTONE® Goe™ system and the
Fashion+Home palette.

Color management

Color management ensures a more accurate color representation when a
document is viewed, modified, shared, exported to another format, or
printed. You can use default or document-specific color management settings
to set color profiles, policies, and rendering intent. Document-specific
settings override the default application settings while you are working on
that file.

7 To access default or document-specific color management settings, click
® CorelDRAW menu » Preferences » Color Management.

Effects

Create the illusion of three-dimensional depth in objects by adding contour,
drop shadow, block shadow, or bevel effects. Add impact to your projects with
impact effects, or turn them into mosaics. Take advantage of non-destructive
bitmap effects to enhance the appearance of objects without permanently
changing them.

Contour

You can contour an object to create a series of concentric lines that progress
to the inside or outside of the object.

> To apply a contour, select an object, and click the Contour tool [L]. Drag the
start handle toward the center to create an inside contour or away from the
center to create an outside contour.

Drop shadow and inner shadow

Drop shadows and inner shadows
simulate light falling on objects,
adding 3D depth for a more realistic
appearance. Drop shadows appear
behind or below objects; inner
shadows appear inside objects. You
can adjust shadow attributes such as color, opacity, offset, and feathering.

5 To apply a drop shadow, select an object, click the Shadow tool [, and on the
property bar, click the Drop Shadow tool [J. Drag from the center of the
object for a flat shadow, or from the object edge for a perspective shadow.
Specify any attributes on the property bar.

To apply an inner shadow, select an object, click the Shadow tool [, and on
the property bar, click the Inner Shadow tool [|. Drag from the center of the
object until the inner shadow is the size you want.

You can apply preset drop shadows and inner shadows from the property bar.
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Block shadow

Unlike drop shadows and extrusions, block shadows consist of simple lines,
which makes them ideal for screen printing and sign making. You can adjust
the depth and direction of a block shadow, and you can change its color. A
block shadow may contain holes, but you can remove them to create a solid
curve object.

ST3T 2A DIAY)

; To apply a block shadow, click the Block shadow tool Q click the object, and
drag in the direction you want until the block shadow is the size you want.

Bevel effect

A bevel effect (Effects » Bevel) adds 3D depth to a graphic or text object by
making its edges appear sloped. Bevel effects can contain both spot and
process (CMYK) colors, so they are ideal for printing.

lotem lotem

Mosaics

With the Pointillizer effect (Effects » Pointillizer), you can create high-quality
vector mosaics from any number of selected vector or bitmap objects. From
precise halftone patterns to artistic effects that resemble pointillistic art, this
effect gives you the tools you need to create striking designs.

Bitmap effects

Bitmap effects, which are pixel-based and non-destructive, can be applied
both to vector and bitmap objects. Bitmap effects are listed in the top part of
the Effects menu in CoreIDRAW. You can use the FX tab in the Properties
inspector (Windows » Inspectors » Properties) to show, hide, and edit
effects, apply additional effects, and more.
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QR codes

Popular in consumer advertising and packaging, Quick

. ) 'R
Response (QR) codes give smartphone users quick access EHE
to a brand's website which can offer additional product
information. You can choose what information to include in -
the QR code, such as URL, email address, phone number, E
SMS, Contact, Calendar event, or Geo location.

.2 Toinsert a QR code, click Object » Insert » QR Code. In the QR code area of
the Properties inspector, choose an option from the QR code type list box.

Place files

CorelDRAW lets you place files (File » Place, or Command + 1) created in
other applications to use in your projects. For example, you can place a
Portable Document Format (PDF), JPEG, or Adobe® lllustrator® (Al) file. You
can sort the file types by most recent, extension, text, or description.

You can place a file in the active application window as an object. You can
also resize and center a file as you place it.

Pixels view

Pixels view displays a pixel-based rendition of the
drawing, which allows you to zoom in on an area and
align objects more precisely. It also provides a more
accurate representation of how a design will appear
on the web.

; To enable Pixels view, click View » Pixels. From the Zoom levels list box on the
4 property bar, choose 800%.

Collaborate

Using CorelDRAW in conjunction with CorelDRAW.app, you can collaborate
on design projects with others, on any device. The Comments inspector
(Windows » Inspectors » Comments) in CorelDRAW lets you view and
address any comments added to a document in context and provide in-
context feedback. You can mark up a document with note icons, arrows,
rectangles, ellipses, lines, and free-form shapes and add comments associated
with the markup.

Plus, the Collaborative Text tool A can help you involve contributors and
clients in co-authoring and co-editing text.

Lorem Ipsum

Lorem ipsum dolor sit amet.

. Sea est facilisi ut tempor.

. Nibh at dolore sit nisl duo.
Tempor at amet duo elifr '
diam molestie.

. Ea molestie illum facilisis
ipsum sed. i
. Et invidunt sed stet et illum
lorem esse.
. .
Ahqu]'p dolore accusdam. Ea molestie illum facilisis ipsum sed

Edit photos

CorelDRAW Graphics Suite offers a large number of features to effectively and
efficiently edit photos and other bitmaps. Some of these features are available only in
Corel PHOTO-PAINT.
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RAW camera files

When placing RAW camera files, you can view information about file
properties and camera settings, adjust image color and tone, and improve
image quality. You can also download Corel® AfterShot™ 3 HDR at no extra
cost from within CoreIDRAW and Corel PHOTO-PAINT to correct and enhance
your RAW or JPEG photos with ease, and apply adjustments to one or
thousands of photos at once with batch processing tools. Plus, you can create
HDR (high dynamic range) images with the HDR module, included in
AfterShot 3 HDR.

Remove unwanted areas from photos and fix
imperfections

The Cutout Lab in Corel PHOTO-PAINT (Image » Cutout Lab) lets you cut out
image areas from the surrounding background. This feature allows you to
isolate image areas and preserve edge detail, such as hair or blurred edges.

The Healing Clone tool fg8 discreetly removes
unwanted spots and imperfections from an image by
painting with sampled texture and matching it to the
color of the area that you're retouching.

Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual controls, which
are organized in a logical order for image correction, starting in the upper-
right corner. It is best to crop or retouch any areas of the image before
beginning the color and tone corrections.

., Toaccess the Image Adjustment Lab, click Effects » Adjust » Image
L4 Adjustment Lab (CoreIDRAW) or Adjust » Image Adjustment Lab (Corel
PHOTO-PAINT).

Special effects

Camera effects, such as Bokeh blur, Colorize, Sepia Toning, and Time
Machine, give your photos unique visual appearance and help you recreate
historic photographic styles. Also, you can transform images to simulate
drawings, paintings, etchings, or abstract art. Special effects can be accessed
from the Effects menu in CorelDRAW or Corel PHOTO-PAINT.
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Corel PHOTO-PAINT lets you apply effects destructively and non-
destructively. When you apply an effect destructively, the changes are
permanent. When you apply an effect non-destructively, the original image is
not affected; so you can edit, remove, show or hide the effects, and revert to
the original object or image at any point.

o To apply an effect destructively, use the Effects menu.

To add an effect non-destructively, use the Effects inspector (Window »
Inspectors » Effects) or the Add Effect button 42 in the Objects inspector
(Window » Inspectors » Objects).

Objects inspector

The Objects inspector in Corel PHOTO-PAINT (Window » Inspectors »
Objects) lets you view and manage the objects in your image. For example,
you can hide, display, rename, or change the stacking order of objects. You
can also choose a merge mode, which determines the way an object blends
with underlying objects.

Image size and resolution

The size and resolution of an image affect its print quality. You can use the
Resample dialog box (Image » Resample) to choose dimensions and
resolution that match the intended use of your artwork. Al-powered
upsampling options, such as lllustration and Photorealistic, help enlarge
images without losing detail, as well as deliver better image upscaling and
enhanced bitmap tracing. Using machine-learnt models, these additions
preserve clean edges, sharpness, and fine details in upscaled files.

Brush picker

The Brush picker in Corel PHOTO-PAINT
helps you find brushes by combining all
brush categories and brush types in one
location. Available from the property bar

for the Paint } , Effect Q , and Clone

#2 tools, the Brush picker provides nib
and brush stroke previews and stores the
settings for the last five brushes you've
used.

! ArtBrush
T Airbrush

#f Spray Can
& Pancil

& Balipaint pen
& calligraphic Pen
1 FeltTip

B Marker

A Hi-liter

= Chalk

& crayon

¥ Charcoal

i Pastel

& watercolor
& Artistic

Nib Shape

® Custom Art

® Quick Doodler
Small Soft
Medium Soft
Large Saft

= Small Hard

@ Medium Hard

@ Large Hard
Loaded Cover
Big Soft Cover
Medium Soft Cover
Diry Cover
Superfine Cover
Light Turin Cover
Raked Rough-in
Medium Fine Streaks
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Transparency " . ¥

You can change the transparency of an object to
reveal image elements underneath. You can apply
uniform, fountain, texture, or bitmap pattern
transparencies.

; To apply transparency in Corel PHOTO-PAINT, click
& the Object transparency tool E, and use the controls on the property bar, or
use the Opacity control in the Objects inspector.

; To apply transparency in CorelDRAW, click Object » Properties, and use the
& controls in the Transparency area of the Properties inspector.

Trace bitmaps

You can trace bitmaps and turn them into vector graphics in one step by
using the Quick Trace command, or you can use the PowerTRACE controls to
preview and adjust the traced results. Al-assisted features, accessible from the
Adjustments page in Corel PowerTRACE, deliver the best bitmap-to-vector
trace results yet. You can use cutting-edge image-optimization options that
help improve the quality of a bitmap as you trace it.

., Totracea bitmap, select the bitmap in CorelDRAW, click Trace Bitmap on the
property bar, and choose a trace method.

Export files

You can export (File » Export, or Command + E) and save images to a variety
of file formats that can be used in other applications.

For example, you can export a file to the Adobe Illustrator (Al), PDF, or JPEG
format. Some file formats may not support all the features that a CoreIDRAW
(CDR) file has so it is a good idea to save the original file as a CDR file before
exporting it.

The Export for Web dialog box (File » Export To » Web) provides common
export controls and lets you preview the results of various filter settings
before you export the file. In addition, you can specify object transparencies
and matting colors for anti-aliased edges — all with real-time preview.

You can also export your projects to bitmap images suitable for WordPress
and then upload them to your WordPress account (File » Export To »
WordPress).

Keyboard shortcuts

You can use alignment keyboard shortcuts to quickly position objects on the
page. Select the objects that you want to align, and press a shortcut key.

Shift +T - Top

Shift + L - Left

Shift + C - Center

Shift + R - Right

:' Shift + E - Even -

Shift + B - Bottom Shift + P - Center of Page
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Find and manage content

You can easily find and manage clipart
and photos that are stored on your
computer and portable devices, or in
network folders. The Connect Content
inspector (Window » Inspectors P
Connect Content) provides a central
location where you can search and
browse available content. After you
find the clipart or bitmap you need,
you can add it to your project. To get
you started, Corel provides local
content that is stored in your
Documents\Corel\Corel
Content\Images folder. If you are
looking to expand your image
collection, you can download
additional image packs from within the
Get More dialog box.

Q
All content

All categories

¢
¥ ’ &
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b

#

Connect Content
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Corel Font Manager™ lets you easily handle, organize, and explore your
typeface and font collections. You can find and install fonts for your projects,
create font collections for easy access to your favorite fonts, manage
unneeded fonts, download fonts and font packs, and more.
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