Drawing with precision

Welcome to Corel DESIGNER®, a comprehensive vector-based drawing application for creating technical graphics.

Precision is essential in creating technical graphics. This tutorial introduces you to the two groups of precision tools in
Corel DESIGNER. The first group consists of on-screen tools that provide visual aids in the drawing window — such as
gravity snapping, dynamic guides, and guidelines. The second group includes items such as the Object coordinates docker,
the Transformations docker, and the Transform toolbar, which let you draw or transform objects by specifying values.

In this tutorial, you will use these precision tools to complete the drawing of a door. The following illustration shows what
your completed project will look like.
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If you are just starting to use the precision tools in Corel DESIGNER, it is recommended that you work your way through
the tutorial from this point. If you have used some of these tools already, you can start with the second part of the tutorial,
beginning with “Opening the drawing” on page 9.

What you will learn

In this tutorial, you will learn to do the following:

* use gravity snapping to draw objects

* use dynamic guides

* access the Object coordinates docker, Transformations docker, and Transform toolbar

* use the Object coordinates docker

Page 1 of 15 Corel DESIGNER tutorial



* use the 3-point rectangle tool
* use the Transformations docker to create complex designs

* apply PowerClip™ effects

Using gravity snapping

Gravity snapping is the attraction of the pointer to a snap point. Snap points are precise mathematical drawing
coordinates. When the pointer is close to a snap point, the gravity source of the snap point is highlighted. The highlighting
identifies the snap point as the snapping target for the pointer.

If you want to snap to a specific snap point, you can use a gravity key to activate only that point’s gravity source and
temporarily disable all other gravity sources. For example, if you want to snap the pointer to the center of an ellipse, you
can hold down C, which is the gravity key for center snap points.

Gravity-snapping
indicator

> £y center

i

Screen tip

The following table provides descriptions, visual indicators, and gravity keys for all possible gravity-snapping candidates.

Gravity-snapping

candidate Description Indicator Gravity key

Pixel Point on the pixel grid + S

Node Node located in an object O N

Intersection Geometric intersection of line segments, arcs, or guidelines Oy

Midpoint Midpoint of line segment I M

Quadrant Points that are at 0, 90, 180, and 270 degrees on a circle, ellipse, or & Q
arc

Tangent Point on the outside edge of an arc, circle, or ellipse where a line ') T
would touch, but not intersect, the object

Perpendicular Point on the outside edge of a segment where a line would be b P
perpendicular to the object

Edge Point at the nearest perpendicular edge (the shortest perpendicular ¢4 E

distance from the pointer to the edge)
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Gravity-snapping

candidate Description Indicator Gravity key
Center Center of the closest object (arc, regular polygon, or curve centroid) g C
Grid A visible or invisible grid point H G
Text baseline Point on the baseline of artistic or paragraph text +> B
Absolute Pointer location (temporarily suspends all gravity snaps) + A

For simplicity in this tutorial, all gravity-snapping candidates are referred to as snap points. In the following procedure,
you'll use gravity snapping to draw a circle in relation to another circle. Then, you'll draw the radius of both circles. You'll
use gravity keys to activate only the snap points you need.

To draw objects by using gravity snapping
1 Click File » New to display a blank document.
2 Turn on gravity snapping by clicking Tools » Gravity and enabling the Gravity on check box.

3 Turn off the dynamic guides to make it easier to focus on the task at hand. Click Tools » Alignment and dynamic
guides, and disable the check box in the top-right corner of the Dynamic guides section of the docker.

4 In the toolbox, click the Circle tools button, and click the Center-point circle tool
5 Draw a circle by dragging in the drawing window.
6 Using the Pick tool , click a blank spot in the drawing window to deselect the circle.

7 Draw a larger concentric circle by clicking the Center-point circle tool and pointing to the center of the circle. When
the gravity source becomes highlighted, drag to draw a larger circle. The center point is the same for the two circles.

You can also press C to deactivate all snap points except the center snap point.
When you are finished, click a blank spot in the drawing window to deselect the larger circle.

8 Draw the radius of the smaller circle by using the snap points at the center and edge. Click the Curves tools button,

and click the 2-point line tool . Holding down C, point to the center of the circles, click when the center snap

point appears, and drag to the edge of the circle. Activate only the edge snap point by holding down E while
dragging. When the edge snap point appears, release the mouse button.
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9 Repeat the previous step to draw the radius of the larger circle.

To toggle gravity snapping off and on
e Press Alt + Z.

Using dynamic guides

Dynamic guides are temporary guidelines that you can display from the following snap points in objects — center, node,
quadrant, and text-baseline end nodes. You can use dynamic guides to ensure precision when you draw and position
objects in relation to other objects.

By default, dynamic guides are displayed with distance tips and angle tips. The distance tip shows you the distance
between the pointer and the active snap point. The angle tips show you the angle at which the dynamic guide is displayed.

Angle tip / Distance tip

Dynamic guides contain invisible divisions, called ticks, to which the pointer is attracted. Ticks let you move objects with
precision along a dynamic guide. You can adjust tick spacing to suit your needs.
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Alignment and Dynamic Guides
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Because dynamic guides are displayed from snap points, they can be used only in conjunction with gravity snapping. You
can toggle dynamic guides off and on so that they are available only when you need them.

In the following procedure, you will use dynamic guides to draw and resize rectangles in relation to other objects.

To use dynamic guides

1 Turn on dynamic guides by clicking Tools » Alignment and dynamic guides, and enable the check box in the top-
right corner of the Dynamic guides section of the docker.

In the next two steps, you'll reduce the number of dynamic guides that can be displayed. Avoiding the display of too
many dynamic guides can make your work easier.

2 Disable the following check boxes:
¢ 45 degrees
¢ 135 degrees
Disabling these check boxes prevents the generation of dynamic guides at these angles.

3 Click Tools » Gravity and, disable all check boxes in the Modes box except for Node and Edge. Click OK to close
the Options dialog box.

You can now display dynamic guides only from node and edge snap points.
4 C(lick the Rectangle tools button, and click the Rectangle tool .
5 Drag to draw a rectangle.

6 Click the Display screen tips button in the Dynamic guides section of the Alignment and dynamic guides
docker.

7 Click the Rectangle tool.

In the next few steps, you'll draw another rectangle, which will be positioned 0.5 inch from the first rectangle.
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8 Point to the upper-right corner of the rectangle. When the snap point of the node is highlighted, move the pointer to
the right to display a dynamic guide.
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9 When 0.5” appears in the distance screen tip, draw another rectangle by dragging.

The top sides of the two rectangles are aligned horizontally because the dynamic guide was pulled at a 0-degree
angle from the edge of the first rectangle.

s

10 Now you'll draw a rectangle that is aligned with the right side of the first rectangle. To do this, deselect all objects,
and click the Rectangle tool . Point to the upper-right corner of the first rectangle, and when the node gravity

source is displayed, move the pointer upward to pull a dynamic guide from the node. When the dynamic guide
appears, note the angle tip that reads 90 degrees. This screen tip means that the dynamic guide was pulled at a 90-
degree angle from the right side of the rectangle. Drag diagonally to draw the rectangle.

}edga

90° (D581 in)

11 While the third rectangle is still selected, you'll resize it so that its right side is aligned with the left side of the second
rectangle. Click the middle handle along the right side of the rectangle, and drag to resize the rectangle. When the
right side of the third rectangle is on top of the left side of the second rectangle, drag toward the upper-left corner of
the second rectangle, and then drag upward to display a dynamic guide at a 90-degree angle. Release the mouse
button.

{Sdge

a0 ° (0375 in)
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12 Continue to experiment until you are comfortable with dynamic guides and gravity snapping. You can then activate
other snap points from which dynamic guides can be pulled. To activate additional snap points, click Tools » Gravity,
and in the Modes box, enable the check boxes you want. To generate dynamic guides at multiple angles enable the
check boxes that correspond to the angles you want in the in the Dynamic guides section of the Alignment and
dynamic guides docker.

To toggle dynamic guides off and on
® Press Shift + Alt + D.
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Dockers and toolbars

The Object coordinates docker lets you draw, position, size, and rotate shapes and lines by using object coordinates. The
live preview in the drawing window lets you see the effect of your adjustments.

The Transformations docker lets you move, rotate, skew, scale, flip, and project objects with precision. For all
transformations except moving, you can change the anchor point of the object. In addition, you can apply any
transformation to a copy, or to multiple copies, of the original object. This feature lets you create complex designs quickly.
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© If you modify the coordinates of an
existing object, it is replaced with a new
object. Some transformations, such as
envelope effects, are lost.

The Transform toolbar lets you apply all the transformations that you can apply with the Transformations docker except
for projecting objects. The Transform toolbar offers fewer controls, however, and you cannot use it to apply a
transformation to multiple copies of the original object. The following illustration identifies the controls on the Transform
toolbar.

Object position Object size boxes Scale factor boxes Center of rotation  Skew angle boxes
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Mirror horizontally Mirror Angle of Apply to Relative to object
button vertically rotation box duplicate button

To access the Object coordinates docker

¢ C(Click Window » Object coordinates.

If you want to modify an existing object, select the object.
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To access the Transformations docker
1 Select the object that you want to transform.
2 Click Object » Transformations, and click one of the following commands:

* Position — lets you position an object with precision by specifying distances along the x-axis and y-axis, typing a
distance and an angle for moving the object, or specifying the distance and direction

¢ Rotate — lets you rotate an object by specifying an angle of rotation and a point around which to rotate the object

¢ Scale and mirror — lets you scale an object by specifying a percentage and an anchor point and mirror an object
by flipping it from left to right or top to bottom

* Size — lets you size an object by specifying values
e Skew — lets you slant an object at a specified angle

* Project — lets you project objects on the top, front, or right drawing planes

To access the Transform toolbar
1 Select the object that you want to transform.

2 Click View » Toolbars » Transform.

Opening the drawing

As you work on each section of the drawing, you'll use the precision tools that were introduced in the preceding sections
of this tutorial.

To open the drawing
1 Click File » Open.

2 Open the file door.des, which you downloaded earlier.
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Drawing the left panel

You will draw three rectangles for the left panel by using dynamic guides, gravity snapping, and the Object coordinates
docker. To draw the outside rectangle, you'll reset the tick spacing, so that you can snap the pointer along a dynamic guide
every 0.5 inch.

To draw the outside rectangle

1 Click Tools » Alignment and dynamic guides, and make sure that the check box in the top-right corner of the
Dynamic guides section of the docker is enabled.

N

Click the Snap to tick spacing button , and type 0.5 in the Tick spacing box.

w

Click Tools » Gravity, and make sure that the Node, Intersection, Perpendicular, and Center check boxes in the
Modes box are enabled. Click OK to close the Options dialog box.

4 C(lick the Rectangle tools button, and click the 3-point rectangle tool .

5 Point to the upper-left node of the right panel, and move the pointer to the left to display a horizontal dynamic guide.
6 Point to the lower-left corner of the top window, and move the pointer downward to display a vertical dynamic guide.

7 Continue to move the pointer until the horizontal and vertical dynamic guides intersect, and then click to place the
first point of the rectangle at the intersection point. Do not release the mouse button.

intersection 0" (07267

8 Drag downward to the lower-left node of the right panel, and then move the pointer to the left to display a horizontal
dynamic guide. Continue to move the pointer along the dynamic guide until the perpendicular snap point is displayed
and the line becomes straight. Release the mouse button to place the second point of the rectangle.

sperpendicular |

T

node[
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9 To place the last point of the rectangle, point again to the lower-left node of the right panel to pull out a horizontal
dynamic guide. Move the pointer slowly along the dynamic guide until 0.5” appears in the distance tip and then click.
The 0.5-inch distance refers to the distance between the pointer and the node from which the dynamic guide was
displayed.

sge |
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To draw the middle and inside rectangles
1 Click Window » Object coordinates.
2 Select the middle rectangle of the right panel.

3 In the Object coordinates docker, click the Rectangle button @\
4 |n the Origin area, click the center point.
5 To specify the exact position of the origin point in the drawing window, click the Set origin point interactively

button . Point to the center of the left panel. When the center snap point appears, click to snap to it. A preview of
the rectangle appears.

%ce ter X

6 To add the new rectangle at the specified position, click Create object in the Object coordinates docker.

7 To add the inside rectangle, repeat steps 2 through 5.
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Creating the decorative glass panel

You'll create the design based on elements already contained in the drawing. You'll use the Transformations docker to
rotate copies of these elements and then use the PowerClip feature to insert the design in the top panel.

To create the decorative glass design

1 Using the Pick tool , drag a marquee around the curves in the lower-left corner of the drawing without including
the circle on the left.

..........................................

2 C(lick Object » Transformations » Rotate.
The Transformations docker appears.

3 The selected element needs to be repeated 30 times around the circle. In the Copies box, type 29. (We already have
one element created.)

4 To specify the rotation angle, type 360/30 in the Angle of rotation box.

When you click another control in the docker, the rotation angle (12 degrees) is automatically calculated and
displayed.

5 Click the selected element to display its rotation handles.

6 Click the Specify point button , point to the circle in the element, and click when the center snap point becomes
highlighted.
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8 To complete the design, draw two circles, and position them as shown in the following illustration. Use the 3-point

circle tool to draw the circles.
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To insert the decorative design inside the top panel
1 Marquee select all designer elements, and press Ctrl + G to group them.

2 Right-click the group, and drag over the window.

3 Release the mouse button, and click PowerClip inside on the menu that appears.

Move Here

Copy Here
PowerClip Inside h

Cancel

Note that to insert the design in the center of the window, you need to snap to the center of the design and move the
element over the center of the window. When the center snap point becomes activated, snap the pointer to it.

If you want to edit the glass design, right-click the design, and click Edit PowerClip. When you are finished with your
edits, right-click the design again, and click Finish editing this level.

The drawing is now complete.
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From here...

You can explore Corel DESIGNER on your own, or you can learn more by completing other tutorials.

For more information about the topics and tools discussed in this tutorial, refer to the Help. To access Corel DESIGNER
Help, click Help » Product help.

Copyright © 2015 Corel Corporation. All rights reserved. All trademarks or registered trademarks are the property of
their respective owners.
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