Projected drawing

Welcome to Corel DESIGNER®, a comprehensive vector-based drawing application for creating technical graphics.

When drawing with Corel DESIGNER, you can use drawing profiles to draw or project objects onto projected drawing
planes. This tutorial introduces you to the terms and tools that are used in projected drawing and shows you how to add
a three-dimensional (3D) appearance to a drawing of a cabinet.

The following illustration shows what your completed drawing will look like.

What you will learn

In this tutorial, you will learn to do the following:

* understand drawing profiles and drawing planes

* understand the tools that are used in projected drawing
* choose a drawing profile and a drawing plane

* set options for dynamic guides

* project objects by using the Transformations docker

* draw lines that are tangent to two objects

* use the Virtual segment delete tool to delete line segments
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Understanding projected drawing

Projected drawing modes use predefined drawing profiles to represent 3D objects in two dimensions. You can draw and
project objects onto one of three drawing planes: front (x and z), top (x and y), and right (y and z).

Each drawing profile is defined by a set of three angles that correspond to the x, y, and z axes. The x-axis is measured in
degrees, clockwise from a line perpendicular to the y-axis. The y-axis is measured in degrees, counterclockwise from the
true horizontal, which is O degrees east. The z-axis is measured in degrees, counterclockwise from a line perpendicular to
the y-axis. You can create custom drawing profiles that meet your needs.
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In this example, the x-axis is 37 degrees clockwise from a line perpendicular to the y-axis. The y-axis is 105 degrees
counterclockwise from the true horizontal. The z-axis is 37 degrees counterclockwise from a line perpendicular to the y-

axis. The drawing profile is based on these values (37, 105, 37).

Corel DESIGNER provides 11 preset drawing profiles that you can use to create projected views of objects. One isometric,
four dimetric, four trimetric, one cavalier oblique, and one cabinet oblique drawing profile are provided. The following
diagram shows projected views of a cube that were drawn by using different drawing profiles.
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(16, 90, 37) (7,90, 42)
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(37,90, 37) —p (15, 90, 15)
Trimetric 4
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(5, 90, 30) (45, 90, 7)
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Projected drawing modes are sometimes confused with perspective drawing. Projected drawing modes let you draw and
project objects along parallel lines. In perspective drawing, objects are projected along lines that emerge from a single
point (called a “viewpoint”). The result is that lines that are parallel in reality (for example, railway tracks) appear to
converge toward a single point, known as a “vanishing point.”
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Depiction of railway tracks in a projected drawing and a perspective drawing

Using projected drawing tools

The following tools let you work with projected drawing: the Drawing plane toolbar, the Projected axes docker, and the
Transformations docker.

In the default workspace, the Drawing plane toolbar is displayed next to the standard toolbar. If the toolbar is not
displayed, you can access it by clicking View P Toolbars » Drawing plane. The Drawing plane toolbar lets you choose a
drawing profile and a projected drawing plane (top, front, or right) so that you can draw in a projected drawing mode.
The default orthographic drawing plane lets you draw unprojected objects.

Orthographic button Drawing profile list box

\Drawing Plane / X

E|/11 v lsometric (30, 90, 30) v| e Projected axes docker
Top button Front button  Right button
The Projected axes docker lets you customize the available drawing profiles and create new ones. If you don’t know the

angles of the axes in a projected object that you have imported, you can use the controls of the Projected axes docker to
create the drawing planes. Then, you can draw objects on the drawing planes of the imported object.

The Project page of the Transformations docker lets you project objects onto the top, front, and right drawing planes. You
can also undo the projection of an object from a drawing plane to restore the object to an orthographic view.
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In the following procedure, you will practice projecting objects by projecting a square to create the faces of a cube.

To create a cube by projecting a square

1

©

In the drawing window, draw a square on the default orthographic plane, and click a color on the on-screen color
palette to fill the square.

Click Object » Transformations » Project to open the Transformations docker.

In the Copies box, type 1. A duplicate of the square will be projected, and the original square will remain unprojected.

Click the Front button \E\ and click Apply. The front view of the cube appears in the drawing window. Move it to
the side.

Select the original square in the drawing window.

In the Transformations docker, click the Top button @ and click Apply. Move the top view to the side.
Select the original square in the drawing window.

In the Transformations docker, click the Right button D and click Apply.

You now have all the faces of the cube.

Move the projected squares to assemble the cube.
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In this illustration, different colors are used for the different views: blue for the front view, red for the top view, and green
for the right view.

Opening and setting up the drawing

You will now open a drawing of a cabinet. To prepare for projected drawing, you will choose a drawing profile and then
choose options for dynamic guides that match the drawing profile. You will also change the default outline width so that
it matches the outline width of the objects in the drawing.

To open the drawing
1 Click File » Open.

2 Open the file projected.des, which you downloaded earlier.

To choose a preset drawing profile
¢ From the Drawing planes toolbar, choose Isometric (30, 90, 30) from the Drawing profiles list box.

To set up dynamic guides

1 Click Tools » Alignment and dynamic guides to open the Alignment and dynamic guides docker.
2 Enable the check box in the top-right corner of the Dynamic guides section of the docker.

3 In the Dynamic guides section, disable the 45 and 60 check boxes.
4

Enable the 30 and 135 check boxes to be able to display dynamic guides at the angles of the isometric drawing
profile.

To set default outline properties

1 Holding down Ctrl, click the left leg of the cabinet. The cabinet is a group of objects, so holding down Ctrl lets you
select an object within that group.

2 On the property bar, choose 1.0 pt from the Outline width list box.

3 Click the Keep settings button . All new rectangles that you add will have an outline width of 1.0 pt.
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|dentifying the parts of the cabinet

In the procedures that follow, you will project the front of the cabinet, and then you will add its countertop, left side, and
missing legs. The parts of the finished drawing are identified to help you follow the instructions.

Countertop

Upper-front
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Left door ‘
hinges >
Front left leg
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Lower-front
lip

Front panel

Upper-right lip

Right door hinge
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Side panel
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W _Back right leg

Front right leg Lower-right lip

Projecting the front of the cabinet

The cabinet is drawn on the default orthographic drawing plane, which is flat. You will project the entire cabinet on the
front plane to create the front projected view.

To project the front panel of the cabinet

1 Using the Pick tool , select the cabinet.
2 C(lick Object » Transformations » Project.

In the Transformations docker, choose Project from the Projection modes list box, and click the Front button @

In the Copies box, type 0.

[0 2 I w

Click Apply.
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Drawing the countertop

Next, you will use the 3-point rectangle tool to draw the countertop of the cabinet on the top drawing plane, which will
create the top view.

To draw the countertop
1 In the toolbox, click the Rectangle tools button, and click the 3-point rectangle tool .
2 On the Drawing plane toolbar, click the Top button @

3 Point to the upper-left corner of the cabinet, click when the node snap point appears, and drag to the upper-right
corner of the cabinet. When the corner node snap point appears, release the mouse button, and then move the
pointer to specify the width of the rectangle. Click to insert the rectangle, which forms the countertop of the cabinet.

Drawing the right side of the cabinet

To create the right projected view, you will change the drawing plane and draw the following components of the right
side of the cabinet: side panel, upper-right lip, and lower-right lip. The front legs are already partially drawn, so you will
use the existing objects to create the missing parts of the legs.

To draw the right side of the cabinet
1 On the Drawing plane toolbar, click the Right button D
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2 Using the 3-point rectangle tool , point to the lower-right corner of the front panel (not the corner of the lower-

front lip). Click when the node snap point appears and drag upward along the right edge of the front panel to the
upper-front lip. Release the mouse button, move the pointer to specify the width of the rectangle, and then click. The
right side of the rectangle should not reach as far as the upper-right corner of the countertop.
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/

3 Now, you'll draw the upper-right lip. Point to the upper-right corner of the countertop, click when the node snap
point appears (first point), and drag along the edge to the lower-right corner of the countertop (second point).
Release the mouse button, move the pointer to the lower-right corner of the upper-front lip, and click to place the
third point of the rectangle.

First point

«—

Second point

Third point

Some lines that are supposed to be hidden from view are visible. You will delete these lines later.

4 You'll now draw the lower-right lip of the cabinet. Point to the upper-right corner of the lower-front lip, and click
when the node snap point appears (first point). Drag along the edge to the lower-right corner of the lower-front lip
(second point). Release the mouse button, move the pointer to the right until the rectangle is slightly wider than the
side panel, and click (third point).
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Third point

First point /

Second point

To align the lower-right lip with the upper-right lip while drawing, you can display a dynamic guide (by pointing to the
upper-right corner of the countertop) before you place the third point of the rectangle.

90" (3.5")

5 Next, you'll draw the top view of the lower-right lip. Click the Top button @ on the Drawing plane toolbar. Point
to the upper-left corner of the lower-right lip, and click when the node snap point appears (first point). Drag along the
upper edge of the lower-right lip to its upper-right corner, and release the mouse button (second point). Move the
pointer to the left, and release the mouse button to finish the top view (third point). You will later delete the lines that
should be hidden from view.

Third point

Second point

—

First point
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To finish the legs of the cabinet

1 Click the Pick tool . Then, holding down Ctrl, click the right leg.

On the Project page of the Transformations docker, choose Unproject from the Projection modes list box.

Click the Front button E’ In the next step, you will undo the projection of an object on the front drawing plane.

H W N

In the Copies box, type 1. Click Apply.

A duplicate of the leg is created and placed on the orthographic drawing plane.

5 Choose Project from the Projection modes list box, and click the Right button \:\ to project the leg on the right
plane.

6 In the Copies box, type 0. Click Apply.
7 Drag the projected object, and align it with the right edge of existing front right leg for exact placement.

8 Next, you'll add the missing part of the front left leg. Duplicate the projected view of the right leg (Ctrl + D), and drag
it to align it with the existing part of the front left leg.

9 Next, you'll add the back right leg. Select the two components of the front right leg, and duplicate them.

10 Drag the duplicates along the edge. You can use dynamic guides to place them with precision.
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Projecting the hinges

The hinges must be redrawn on the top plane to give them a realistic 3D appearance. You will redraw one of the hinges
and then duplicate it to create the remaining hinges.

To redraw the hinges

1 On the Drawing plane toolbar, click the Top button .

2 Using one of the circle-drawing tools, draw a circle. The shape will look like an ellipse because it is on a projected
drawing plane.

3 Right-click the circle, drag downward, and click Copy here.

4 On the Drawing plane toolbar, click the Orthographic button D

5 From the vertical ruler, drag a guideline to the center of the first circle. The guideline will help you align the circles
vertically.

6 Snap the center of the second circle to the guideline to align the centers of the circles vertically.

7 In the toolbox, click the Curve tools button, and click the 2-point line tool . On the property bar, click the

Tangential 2-point line button . Snap the pointer to the edge snap point of the upper circle, and drag
downward to the tangent snap point of the lower circle.
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If the midpoint snap point is not displaying, click Tools » Gravity, and in the Modes box, enable the Tangent check

box.
8 Repeat the previous step to draw the other side.

9 Create two more copies of the circle, and place them between the top circle and the bottom circle, as shown in the

following illustration.

S

10 The next task is to space the circles evenly by clicking the Pick tool , holding down Shift, and selecting the circles.

11 Click Window » Align and distribute to open the Align and distribute docker.

12 In the Distribute area, click the Distribute centre vertically button .
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Align and Distribute
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13 Click the Deletion tools button, and click the Virtual segment delete tool .

14 Click the line that should not be displayed in the second circle. Half of the line is deleted. Click the remaining part to
delete it.
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15 Remove the undesired line segments in the third and last circles by using the Virtual segment delete tool.
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16 Select all the components of the hinge, and click Object » Group » Group objects.

17 Drag a corner handle to resize the hinge.
18 Press Ctrl + D three times to create three duplicates of the hinge.

19 Holding down Ctrl, click the unprojected hinges on one of the sides, and press Delete.
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20 Repeat the previous step until all unprojected hinges are deleted.

21 Position the projected hinges along the edges of the cabinet to replace the unprojected hinges.

Adding the final touches

The drawing still has quite a few lines that must be removed. You will use the Virtual segment delete tool to delete these
lines. Note that after you use the Virtual segment delete tool on objects, their object type may change — for example,

rectangles and ellipses are converted to curves. For this reason, it is recommended that you use this tool after you have
finished other editing tasks.

An alternate method of hiding the lines is to place the objects that contain the undesired lines behind other objects, and

to fill the front objects with a white fill. This method can be used at any stage of your drawing, because it does not change
the object type.

To delete line segments

1 In the toolbox, click the Deletion tools button, and click the Virtual segment delete tool .
2 Click the lines that should appear hidden.

Your projected drawing is now complete. If you want to save the file, you must save it with a new filename.
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From here...

You can explore Corel DESIGNER on your own, or you can learn more by completing other tutorials.

For more information about the topics and tools discussed in this tutorial, refer to the Help. To access Corel DESIGNER
Help, click Help » Product help.

Copyright © 2015 Corel Corporation. All rights reserved. All trademarks or registered trademarks are the property of their
respective owners.
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