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Install CoreDRAW Graphics Suite

This section contains the following topics:

“System requirements” (page 23)

"Prepare for installation” (page 23)

“Install CoreDRAW Graphics Suite applications” (page 24)
“Installation options” (page 24)

"Modify and repair installations” (page 25)

“Uninstall CorelDRAW Graphics Suite” (page 26)

“FAQ" (page 26)

System requirements

The following list includes the minimum system requirements. Note that for optimum performance, you need more RAM and hard disk
space than indicated in the list.

Windows 11, Windows 10, in 64-bit, all with the latest updates and service packs. CorelDRAW® Graphics Suite supports Windows 10,
versions 21H1 and 21H2 as well as later versions that may be released during the life cycle of the suite.

Intel Core i3/5/7/9 or AMD Ryzen 3/5/7/9, Threadripper, EPYC

OpenCL 1.2-enabled video card with 3+GB VRAM

4 GB RAM (8+ GB or more recommended)

4.3 GB hard disk space for application files and installation files

Multi-touch screen, mouse, or tablet

Display resolution: 1280 x 720 screen resolution at 100% (96 dpi)

DVD drive optional (for box installation); installation from DVD requires a download of up to 700 MB

Internet connection is required to install and authenticate CorelDRAW Graphics Suite, and access some of the included software
components, online features, and content.

Prepare for installation

Make sure that your system’s date and time are set correctly.
Make sure that your system has the latest updates installed.

Close all applications, including all virus detection programs and applications that are open in the system tray or on the Windows
taskbar. Not doing so may increase the installation time and interfere with the installation.

Log in as a user with administrative privileges.
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* Make sure that you have enough free disk space available on the drive where you want to install the application.

* Delete the contents of the system’s TEMP folders to avoid file and memory conflicts. To navigate to the Temp folders, type %temp% in
the Search box on the Windows 10 Start menu.

* Make sure that your system is connected to the Internet.
* Install CoreDRAW® Graphics Suite in its own directory to avoid conflicts with previous versions.

Install CoreDRAW Graphics Suite applications

The installation wizard makes it easy to install CorelDRAW Graphics Suite applications and components. You can choose a typical installation
to quickly install the suite, or you can customize the installation by choosing different options.

To install CorelDRAW Graphics Suite applications
1 Close all applications, including all virus detection programs.

For smooth installation, we recommend that you restart Windows. This action will ensure that no restart is required by the latest system
updates, and there are no memory issues.

Download the product from the link provided on your order confirmation.

In the installation wizard, follow the instructions for installing the software.

Installation options

You can choose between the following types of installations:

* Typical installation — automatically installs the main programs and utilities of the suite to a default location in the Program Files folder.
If later you need a component that is not installed, you can modify your installation.

* Custom installation — lets you choose additional features, exclude components that you don’t need, and specify where to install the
suite. If you have purchased a multilingual version of the suite, you can also choose which language packs to install.

* Deployment — available only for multiseat purchases. This option lets you create a server image for installing the software to individual
workstations. For more information, see the CorelDRAW Graphics Suite Deployment Guide.

Programs

The following table lists the programs that are installed by default. To exclude a program from the installation, you must choose Custom
installation.

Program Description

CorelDRAW® An intuitive and versatile graphics application for creating high-
quality vector illustrations, logo designs, and page layouts

Corel PHOTO-PAINT™ A complete image-editing application that lets you retouch and
enhance photos as well as create original bitmap illustrations and
paintings

CAPTURE™ An easy-to-use application for capturing images from your

computer screen

Corel® Font Manager An application for finding, organizing, and managing fonts

Corel® BARCODE WIZARD An application for generating bar codes in a wide range of
industry-standard formats
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Program features and utilities

The following table lists the program features that you can install. Not all components are available in all versions of the software.

Feature or utility

Microsoft Visual Basic for Applications 7.1

Microsoft Visual Studio Tools for
Applications (VSTA)

Windows Shell Extension

GPL Ghostscript

Product languages

Install desktop shortcuts

Copy installation files

Modify and repair installations

Description

A subset of the Microsoft Visual Basic
(VB) programming environment, which is
suitable for beginners.

A built-in program environment that allows
developers and other programming experts
to use VSTA for creating the most advanced
macro projects

Lets you view thumbnails of native Corel
files such as CorelDRAW (CDR), Corel
PHOTO-PAINT (CPT), pattern fill (FILL), and
other native file.

Highly recommended if you import EPS
and PDF files in your documents. This
feature lets you isolate and use individual
elements of imported EPS files rather than
only header images. It also improves the
import of PDF files generated by third-party
applications.

Let you use the programs and Help in two
or more languages

Adds product icons to your desktop for easy
access

Lets you maintain and update the software
without using the installation disc

You can also use the installation wizard to do the following:

Notes

You can use VBA to create basic macros
for personal use, but you can also use it to
create more advanced macro projects.

To use VSTA with CorelDRAW Graphics
Suite, you must have your own copy of
Microsoft Visual Studio 2019 installed.

If you install Microsoft Visual Studio after
installing CorelDRAW Graphics Suite,

you must re-install the VSTA feature by
modifying your CorelDRAW Graphics Suite
installation. For more information, see “To
modify or repair a CorelDRAW Graphics
Suite installation” on page 26.

If you have installed CorelDRAW Graphics
Suite or CorelDRAW Technical Suite
before, this option does not appear in the
installation wizard.

Included with the Typical installation

This option is included only with
multilingual versions of the software and
requires Custom installation.

Included with the Typical installation

Included with the Typical installation
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* modify the current installation by adding or deleting components such as programs or product languages
* repair the current installation by fixing errors such as missing or corrupt files as well as inaccurate shortcuts and registry entries

Repairing an installation is helpful when you encounter problems in using the application, or when you suspect that the installation is
corrupt.

=

Before repairing an installation, try resetting the current workspace to the default settings by holding down F8 while starting the
application. Note that when you reset the workspace, all workspace preferences are reset.

To modify or repair a CoreDRAW Graphics Suite installation

1 Close all applications.

2 On the Windows Control Panel, click Uninstall a program.

3 Double-click the suite’s name on the Uninstall or change a program page.

4 Enable the Modify option or the Repair option in the wizard that appears, and follow the instructions.
Product languages can be selected on the last page of the wizard.

=4

Program features and utilities that are already installed may not appear in the wizard, or their check boxes may appear disabled.

Certain features, such as Copy installation files, cannot be added by modifying your installation.

Uninstall CoreIDRAW Graphics Suite

You can uninstall CorelDRAW Graphics Suite from the Control Panel. If you want to uninstall the product and then reinstall it with the same
serial number on another computer, make sure to uninstall while being connected to the Internet. This will restore by one the number of
computers on which you can legitimately install the product.

To uninstall CorelDRAW Graphics Suite

1 On the Windows Control Panel, click Uninstall a program.

2 Double-click the suite’s name on the Uninstall or change a program page.

3 Enable the Remove option in the wizard that appears, and follow the instructions.
To completely uninstall the product by removing user files, such as workspaces, presets, user-created fills, and customized files, enable
the Remove user files check box.

=¢

Any additional components and applications that you installed with the suite, such as the Corel Graphics - Windows Shell Extension,
GPL Ghostscript, or Microsoft Visual Studio Tools for Applications (VSTA), must be uninstalled separately.

FAQ

If your question is not included in the list of frequently asked questions (FAQ) below, visit Corel® Support Services, and search the Corel®
Knowledge Base.

* "l am upgrading my version of the software. Do | need to uninstall the previous version?” (page 27)

*  “What is the difference between an upgrade and an update?” (page 27)

*  “What if I lost my serial number and need to reinstall the software?” (page 27)

*  “What is the difference between Typical and Custom installation? Which type of installation is suitable for me?” (page 27)
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*  “Why do you ask me to update my operating system with the latest service packs and critical updates?” (page 27)
* "How do I deploy " (page 27)CorelDRAW Graphics Suite” to my organization’s network?” (page 27)

* “How do I change the language of the user interface and Help?” (page 27)

I am upgrading my version of the software. Do | need to uninstall the previous version?

No, you don’t need to uninstall the previous version. By default, the new version is installed to a separate folder, which ensures that you
can work with both versions. Do not change the installation folder to install the upgrade and the previous version to the same folder.

What is the difference between an upgrade and an update?

An upgrade lets you install the latest major version of the software. After a major version is released, updates usually follow to offer
defect fixes, and performance and stability improvements. Updates have the name of the major version with a number appended — for

example, .1. Often, the application installs silently the necessary updates, but you can also check for updates by clicking Help P Updates.

What if | lost my serial number and need to reinstall the software?

Do one of the following:

For download versions, check the email you received from Corel when you purchased the product.
Sign in on corel.com to access Your Account page.
If you purchased a box, check the cover of the installation disk.

What is the difference between Typical and Custom installation? Which type of installation is suitable for me?
See “Installation options” on page 24.

Why do you ask me to update my operating system with the latest service packs and critical updates?

We ask you to install the latest service packs and critical updates in order to:

protect your computer from malicious software

resolve Windows issues and defects

ensure smooth operation of the operating system and your Corel software
help meet the minimum system requirements

help speed up the installation process

reduce the likelihood of needing to restart your operating system

ensure that system drivers are up-to-date and optimized for the suite.

How do | deploy CorelDRAW Graphics Suite to my organization’s network?
If you purchased multiple licenses of CorelDRAW Graphics Suite, you have the option of deploying the applications to your organization’s
network.

The CorelDRAW Graphics Suite Deployment Guide provides more information about network installations. To purchase a volume license
of the software, please contact Corel® Support Services.

How do | change the language of the user interface and Help?

You can change the language of the user interface and Help only if you have purchased and installed a multilingual version of the suite.
For more information, see “To change the language of the user interface and Help” on page 57.
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Corel accounts and services

This section contains the following topics:

* “Authenticate CoreIDRAW Graphics Suite” (page 29)
* "Account settings” (page 30)

* “Updates” (page 30)

* “Change user credentials” (page 30)

*  “Your privacy and profile” (page 31)

e “Corel Support Services” (page 32)

*  “Submit feedback” (page 32)

* "Error logging and reporting” (page 32)

Authenticate CorelDRAW Graphics Suite

Authentication lets you access online features and content that are included with your software. You can authenticate
CorelDRAW Graphics Suite after the suite installation, before starting an application, or while using an application.

To authenticate CorelDRAW Graphics Suite, you must sign in with your Corel.com account. This action associates your product with your
account. If you don’t have a Corel.com account or you want to associate your product with a new account, you need to create an account
before signing in.

After you install and authenticate CorelDRAW Graphics Suite, the product appears in Your Account page on corel.com. If you want to
associate the product with a different account, you must change your user credentials. For more information, see “Change user credentials”
on page 30.

To authenticate CorelDRAW Graphics Suite

1 Click the Sign-in button in the upper-right corner of the application window.

21 - 0O X

2 In the dialog box that appears, do one of the following:
* Sign in by entering the email address and the password associated with your Corel.com account.
* Follow the instructions to create an account, and sign in.
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You can now access online features provided you have Internet connection.

Account settings

You can check your account settings by accessing Your Account page from within the application. On Your Account page, you can find out
more about the products associated with your account, and you can access support and set your communication preferences.

In those rare cases when your account settings may not reflect your latest transaction, you can refresh your account from within the
application.

To check your corel.com account
* Click Help » Account Settings.

Updates

Product updates, formerly known as service packs, include performance and stability improvements that enhance your product experience.
By default, you are automatically notified when product updates and news become available. You can customize the update and message
settings. For example, you can choose how often to receive updates and offers as tray notifications: daily, weekly, monthly, or not at all.

/
C=
To view information about product updates, click Help » Updates.

To customize update and message settings, click Help » Message Settings.

Change user credentials

As a user and owner of CorelDRAW Graphics Suite, you must know your user credentials:
* your product serial number — lets you install and reinstall your product. The serial number is the unique identifier of your product
license.

* the email address associated with your Corel.com account. For each Corel.com account, a unigue email address and password are
required. When you authenticate your product to access online features and content, you sign in with a specific Corel.com account,
associating the product with that account and its email address.

This topic describes two typical cases in which you need to change your account settings and then update your user credentials in the
installed product to match the new account settings. Updating your user credentials ensures that you don’t need to uninstall and reinstall
the product.

You want to merge two product subscriptions that you purchased with the same Corel.com account at a different time so that the
subscriptions have the same renewal date.

In this case, each subscription is associated with a different serial number. You must first go to Your Account page, and then associate both
subscriptions with one of the serial numbers. Second, you must edit the user credentials in the product that now has an obsolete serial
number.

Step 1: Go to Your Account page by signing in on corel.com, and then click Merge in the Product Status area. On the Subscriptions page,
select the subscriptions that you want to merge. Proceed to the Confirm selection page, and choose the serial number that you want to
keep.

Step 2: Start the version of CorelDRAW or Corel PHOTO-PAINT that now has an obsolete serial number. Click Tools » Options P Global. In
the left pane of the dialog box, click User ID. Next, click Edit Credentials, and in the dialog box, type the serial number that you chose in
step 1.
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You have two Corel.com accounts associated with different email addresses, and you want to merge the two accounts.

First, you must call Corel Support Services to merge the accounts for you, and then you must update your email address through the
product.

Step 1: Contact Corel Support Services with a request to merge the two accounts for you. You will be asked to provide an active email
address for your merged account. If you have subscriptions or Upgrade Programs in each account, they are associated with different serial
numbers so you need to choose one of the serial numbers.

Step 2: Start the version of CoreIDRAW or Corel PHOTO-PAINT that is now associated with an obsolete account and email address. Click

Tools P Options P Global. In the left pane of the dialog box, click User ID. Click Edit Credentials, and in the dialog box that appears, type
the email address that you chose for your merged account. Type your password. If necessary, type the serial number that you chose in step 1.

Your privacy and profile

Corel tracks which features you are using to improve the application. Also, when you search for learning materials from within the Learn
docker, Corel tracks your searches and uses this information to improve the available learning materials and create new tutorials. You can
adjust your privacy settings to opt out of feature and search term tracking at any time.

Once you complete your profile, we can recommend learning materials based on the information you provided in the survey, such as your
familiarity with the product and the projects you create. If you don’t want to receive any recommendations, you can reset your profile to the
default state. You can also edit your profile at any time by changing your responses and providing answers to newly added questions. An up-
to-date profile helps us improve our recommendations for you.

To manage privacy settings

1 Click Tools P Options P Global.

2 In the left pane of the Options dialog box, click Privacy.
3 Perform a task from the following table.

To Do the following
Allow or prevent Corel from tracking what features you use Enable or disable the Share feature usage check box.
Allow or prevent Corel from collecting information about your Enable or disable the Share search terms check box.

searches in the Explore tab of the Learn docker . . o
Note: Searching for learning materials in the Explore tab of the

Learn docker is an application feature, so if you disable the Share
feature usage check box, the Share search terms check box is
disabled and grayed out by default.

To manage your profile

1 Click Tools » Options P Global.
2 In the left pane of the Options dialog box, click Privacy.
3 Click one of the following buttons:

* Reset Profile — reverts your profile to the default state, letting you opt out of recommendations in the Welcome Screen and Learn
docker

* Edit Profile — opens the latest version of the profile survey, letting you update your responses and answer any new questions that
may have been added
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Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability,
services, and technical support. For the most current information on support services available for your Corel product, please visit
www.corel.com/support.

Submit feedback

You can submit comments or suggestions about CorelDRAW Graphics Suite to an online portal where other users can review and evaluate
them.You can also vote and comment on feedback from other users. To submit, vote, or comment on feedback, you must log in to your
CorelDRAW Graphics Suite Ideas Portal account. The portal is available only in English.

To share ideas and give feedback about the application
1 Do one of the following:
* Click Help » Submit Ideas and Feedback.
* Click Help » Welcome Screen, then click Ideas & Feedback.
* Click Help P Learn, then click Share your ideas and suggestions.
2 On the CorelDRAW Graphics Suite Ideas Portal, click Log In/Sign Up, and enter your credentials.
If you don’t have a CorelDRAW Graphics Suite Ideas Portal account, you can create one now.
3 Click Add A New Idea.
On the New Idea page, type a one-sentence summary of the idea in the Your Idea box.

Any similar ideas will appear here when you start typing. Consider voting for them before you create a new idea. You can search existing
ideas by typing in the Search all ideas box. If you find ideas you agree with, click the corresponding Vote button.

5 In the Please add more details box, type more information about your idea.
6 Click Add Idea.

Error logging and reporting

If an application in CoreIDRAW Graphics Suite quits unexpectedly, an error report will appear the next time you launch the application. To
help improve the application, provide any steps necessary to reproduce the problem, and send the error report to Corel. You can also disable
error logging and reporting.

To enable or disable error logging and reporting

1 Click Tools P Options P Global.
2 In the left pane of the Options dialog box, click Privacy.
3 Enable or disable the Show Crash Report dialog box check box.
When the check box is disabled, you will not be prompted to send reports if the application stops responding.
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CorelDRAW

What's new in CorelDRAW Graphics Suite?

The new and enhanced features of CoreDRAW® Graphics Suite are described in the following topics:
e “CorelDRAW Graphics Suite March 2023 release” (page 33)

* “CorelDRAW Graphics Suite September 2022 Subscriber Update” (page 34)

e “CorelDRAW Graphics Suite March 2022 Subscriber Update” (page 35)

*  “CorelDRAW Graphics Suite 2021.5" (page 40)

* “CorelDRAW Graphics Suite 2021" (page 42)

CorelDRAW Graphics Suite March 2023 release

New! Online templates

In CorelDRAW, you can now start a project from an online template on the Templates tab of the Create a New Document dialog box.
For more information, see “To start a document from a template” on page 680. The new online library gives you instant access to more
templates than ever before. Complete your profile survey, so you can filter templates and display the ones that are best suited for you.

Enhanced! Practice project recommendations

You can now access practice projects that match your skill level, needs, and interests on the last page of the profile survey. For more
information, see “Practice projects” on page 54.

Enhanced! Document-creation controls

Now you can set bleed limits on the Document Settings tab of the Create a New Document dialog box. This setting is saved with the
document's presets and offers more flexibility when creating new documents in CorelDRAW. For more information, see “Start and open
drawings” on page 60.

Enhanced! Document-preset thumbnails

Improved thumbnails of presets in the Create a New Document dialog box make it easier to view and browse the wide selection of print,
web, device-specific, and social media presets available in the app. Page size information has been streamlined to reduce visual clutter. Now
icons give a better indication of the page type and can help you quickly locate the exact preset you need.

Enhanced! Crash reporting

If an application in CorelDRAW Graphics Suite quits unexpectedly, an error report dialog box appears the next time the application is
launched. Now if you don't want to send an error report, you can disable the crash report dialog in the Global Privacy settings. For more
information, see “Error logging and reporting” on page 32.
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New! Variable Outline tool

The Variable Outline tool lets you create object outlines of varying widths in CoreIDRAW. You can specify where the width variance starts
and ends to create dynamic, organic-looking lines and shapes. In addition, you can modify an outline without affecting its variable outline
properties. For more information, see “Variable outlines” on page 175.

You can apply an outline of varying widths using the Variable Outline tool.

CorelDRAW Graphics Suite September 2022 Subscriber Update

New and enhanced! Support for the Google Web Picture (*.webp) file format

CorelDRAW and Corel PHOTO-PAINT now offer support for the Google Web Picture (*.webp) file format. This open standard format
developed by Google provides lossless and lossy compression for images designed for use on the web. WEBP lossless images are smaller than
PNGs, and WEBP lossy images are smaller than JPEG images. You can import WEBP files as you would any other supported files. When you
export a file to the WEBP format, you can choose from several presets to suit your needs, or create a new preset and save it for future use.
Advanced settings, such as quality and compression ratio give you flexibility and control over the compression factor for RGB channels and
the ratio between encoding speed, file size, and quality, respectively. Image transparency is maintained on both import and export. For more
information, see “Google Web Picture (WEBP)” on page 920.

New and enhanced! Practice projects

Practice projects are collections of CoreIDRAW (CDR) and Corel PHOTO-PAINT (CPT) files that you can download to use for learning,
training, or demos. You can take advantage of these new in-app tutorials to practice basic concepts and refine your skills. In addition to

the completed version of the project that you can consult for reference, each CorelDRAW tutorial comes with a partially completed version
enriched with step-by-step instructions to make the experience interactive and help you complete the project successfully. You can access
and browse practice projects on the Explore tab of the Learn docker. Complete the user profile survey to get recommendations for practice
projects that match your needs. For more information, see “Practice projects” on page 54.

New and enhanced! Create a New Document dialog box

The Create a New Document dialog box in CorelDRAW has been redesigned to provide a central location for starting drawings. The dialog
box now has two tabs, Document Settings and Templates, so you can switch between views with ease.

On the Document Settings tab (File » New), you can start a blank drawing by specifying document settings or choosing a preset.
CorelDRAW lets you search and browse a wide selection of print, web, device-specific, and social media presets. Presets include predefined
settings for page size and orientation, primary color mode, units of measurement, and resolution. For example, the LinkedIn Cover preset
from the Social category uses pixels instead of inches, landscape orientation, RGB color and has the dimensions required for a LinkedIn cover
image. To find presets more easily, CoreIDRAW lets you filter them by category and page type and sort them by name, date, and page size.
For more information, see “Start and open drawings” on page 60.
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On the Templates tab (File » New from Template), you can start a drawing from a template. The interfaces for filtering and sorting
templates and accessing local and network folders have been reorganized to help you quickly find the templates you need. For more
information, see “Find templates” on page 680.

New and enhanced! Scale tools

CorelDRAW lets you easily scale a portion of an object or image to a specific size. The time-saving Scale portion tool lets you resize a portion
of an object to fit a desired dimension. For example, if you need a door to be seven feet tall, you simply specify that value and then drag
vertically along the door to scale it. You can also use the interactive Fit to Reference tool, which offers greater accuracy when resizing an
object to fit into another object. For example, this handy new tool lets you simultaneously scale and move a screw to fit perfectly into a
specific nut. For more information, see “Size and scale objects” on page 335.

New and enhanced! Cropping artwork to page boundaries on export

Now when you export files to the PNG, JPEG, and GIF formats in CorelDRAW, you can crop your artwork to the boundaries of the drawing
page to remove unwanted objects and reduce file size.

Enhanced! Export docker

CorelDRAW Graphics Suite September 2022 Subscriber Update introduces a range of features and enhancements to the Export docker

to improve your workflow. Assets and pages can now be exported to three additional formats: Adobe Illustrator (Al), AutoCAD Drawing
Database (DWG), and AutoCAD Drawing Interchange Format (DXF). For your convenience, assets and pages can be renamed directly in the
Export docker. Plus, the Export button is grayed out when there are no items selected.

New! Updated user interface on Windows 11

To better align with the updated Windows 11 user interface, the CorelDRAW Graphics Suite September 2022 Subscriber Update features
rounded corners on the application window and dialog boxes, dialog box shadows, a new application title bar, and snap layouts.

CorelDRAW Graphics Suite March 2022 Subscriber Update

New! Adjustment presets

In CorelDRAW Graphics Suite March 2022 Subscriber Update, adjustment presets have been completely rebuilt. You can now create multi-
filter adjustment presets non-destructively in Corel PHOTO-PAINT™, and apply these presets in both CoreIDRAW and Corel PHOTO-PAINT.
When you achieve a favorite image-editing result, you can easily combine and save the adjustment filter settings for quick and easy reuse in
other projects.

You can also organize your presets into custom categories or simply assign them to default categories. In addition, you can jump-start your
editing process by choosing from a collection of carefully curated and tested preset styles, which include Black & White, Color, and Tone
categories.
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In CorelDRAW, you can apply adjustment presets from the FX tab in the Properties docker.

New and enhanced! Adjust menu

When you choose a filter from the restructured Adjust menu in Corel PHOTO-PAINT, the Adjustments docker automatically opens the tools
and settings for your chosen filter. All adjustments are now non-destructive, so you can experiment endlessly. And you can reset or flatten
your adjustments with a single click. In addition, there are new shortcuts and commands designed to save you time, and you can instantly
copy and paste adjustments with a menu command.

New and enhanced! Adjustments docker

The Adjustments docker in Corel PHOTO-PAINT has been reorganized to make it your one-stop shop for adjustment filters. Four additional
filters have been added, and existing filters introduce new interface elements and editing options that make it easier for you to achieve your
desired result.

The Black & White filter provides a new creative option that gives you greater control when converting a color image to grayscale. You can
now isolate the shadows and highlights of your image and adjust the hue and saturation of each image characteristic separately, which is
very effective for tinting.

There are also updated controls for Color Balance, Equalize, and Sample & Target filters, and a new Levels filter that makes it easier to
adjust image contrast. With the Color Balance filter, a new color sampling tool lets you set a neutral gray with a single click. The Histogram
interfaces have been enhanced, and to give you a better visual representation as you make adjustments, we've added color to the sliders for
the following filters — Hue, Saturation, and Lightness, Black & White, Replace Colors, Channel Mixer, and Color Balance.
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The enhanced Adjustments docker.

Enhanced! Adjustments docker performance

With Corel PHOTO-PAINT, you will experience an impressive boost in image-editing speed when using the Adjustments docker. The improved
display caching system means that adjustment filters will be fluid and responsive, particularly when zooming in on smaller image details
and areas. In addition, support for multi-core processing in both CorelDRAW and Corel PHOTO-PAINT makes applying adjustments in either
application a breeze.

New and enhanced! General improvements

CorelDRAW Graphics Suite March 2022 Subscriber Update offers an array of general improvements inspired by frequent user requests.
CorelDRAW provides five new adjustment filters and 19 effects for working with bitmaps, all accessible from the Effects menu.

In Corel PHOTO-PAINT, the Objects docker now provides an opacity slider with live results, making it easier to adjust and assess changes to
object opacity. You can also now apply non-destructive effects to selections that include multiple objects, even when using a mask.

As you save your work with non-destructive effects in Corel PHOTO-PAINT, you'll likely notice reduced file sizes, often by as much as two
times smaller thanks to new use of ZIP compression on effect data. There's also a new Edge Transparency option in the Mask menu that lets
you control the falloff of transparency on mask edges. In addition, the cursor for several masking tools has been updated to provide better
indication of whether you're in a creation or transformation state.

New and enhanced! Learn docker

Search for learning resources and tools in the new Explore section of the Learn docker, known as the Hints docker in earlier versions. Access
and browse an extensive library of online resources from within the application to get familiar with product features quickly. Get our
recommendations for videos and written tutorials that match your experience level and needs by completing your profile. Plus, you can
view only the type of learning resources you prefer by applying a filter; and sort search results by relevance, date, or best match. For more
information, see “Learn docker” on page 51.
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The Learn docker.

New! Personalization settings

Our personalized recommendations for learning resources are based on the answers you provided in the profile survey. When you update
your profile, we revise our suggestions for learning materials to better suit your needs. You can also opt out of recommendations by
resetting your profile to the default state. For more information, see “Your privacy and profile” on page 31.

Enhanced! Pages docker

Improved thumbnail previews in the Pages docker in CorelDRAW simplify working with pages. Plus, you can now quickly insert pages after
the active page, without having to rearrange pages manually.

Enhanced! Multipage view

Resize pages interactively in multipage view as if they were standard rectangle objects. To resize pages from the center, simply hold down
Shift when dragging a handle.
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Switching to multipage view automatically zooms to show all pages; switching to single page view zooms to fit the active page in the
drawing window.

Enhanced! Facing pages

The new Show Spreads command in the Pages docker in CoreDRAW makes it easy to toggle between showing spreads of facing pages and
single page thumbnails. When you view spreads as single page thumbnails, you can move any facing page by dragging it within the Pages
docker or moving its page tab in the document navigator. For more information, see “To move a facing page” on page 722.

Plus, the improved tabs in the document navigator clearly show spreads of facing pages for easier page navigation.

I 4 32 of L 1: Lorem 2; Lorem-3: Lorem 4: Lorem

The tab for the second and third page shows that they are facing pages. (Artwork by Claudia Driemeyer)

Enhanced! Multi-asset export

The Export docker features expanded file support, letting you export assets to the TIFF and EPS file formats. Plus, you can select all assets
with a single click, which makes it easier to export all assets at once or remove all items from the export list.

Enhanced! Assets docker

The new default list view and improved thumbnails of Cloud assets make it easier to view and use your content. Syncing assets from the
Cloud is faster and more reliable. Plus, when using linked symbol libraries, you can restore broken links and regain access to the symbols in
the libraries with ease.
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New! Share ideas and provide feedback

Make suggestions about CorelDRAW Graphics Suite directly from within the applications, and then other users can evaluate and give
feedback on your ideas. You can also review and vote on recommendations from others. For more information, see “Submit feedback” on
page 32.

CorelDRAW Graphics Suite 2021.5

Available exclusively to subscribers, CoreIDRAW Graphics Suite 2021.5 features improved asset management, a streamlined collaboration
workflow, direct access to online fonts from within Corel® Font Manager™, and more.

New and enhanced! Manage, share, and sync assets

Access all your local, shared, and Cloud content from the Assets docker (formerly known as CONNECT Content docker) in CorelDRAW.
Renamed and enhanced, the Assets docker gives you quick access to all symbol libraries and other files saved and shared to your Cloud
folder. Plus, you can view linked symbol libraries, and you can sync them with their source, whether local or online, so that their symbols are
always up-to-date.
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The Assets docker lets you work with local, Cloud, and linked assets.

Enhanced! Performance of Cloud files

It is now faster and easier to work with Cloud files. Whether you are saving documents to the Cloud, or opening or sharing Cloud
documents, you'll notice improved speed and performance.

Enhanced! Collaboration

A streamlined log-in process lets you sign in to the Cloud and the Comments docker simultaneously by using your Corel account. Any
comments you add to a document after sign-in are now identified by your email address in addition to your name. Plus, you can bypass
providing credentials altogether to add anonymous comments.

New! Access to online fonts

Access more than 1000 font families from the Google Fonts library directly from Corel Font Manager to use in your designs. Browse, search,
and preview those online fonts with ease without having to install them. Download or install the fonts you like to access them from the Font
list box in CorelDRAW and Corel PHOTO-PAINT.
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Access Google fonts with ease.

New! Adjust variable font properties in Corel Font Manager

View and adjust the properties of variable fonts with Corel Font Manager.
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Adjusting the properties of a variable font

Enhanced! File support in the Sources docker

Assemble complex projects with ease thanks to the enhanced file support in the Sources docker in CorelDRAW. Add externally linked
CorelDRAW files to your drawings. You can even import Excel Workbook (XLS and XLSX) or Comma-separated values (CSV) files to add
linked tables that contain project information. Plus, you can sync the linked files with their source at any time to update them with the latest
changes.

CorelDRAW Graphics Suite 2021

You can count on CorelDRAW Graphics Suite 2021 to streamline your design journey. Whether you're creating for web or print, get the job
done with progressive image editing, next-generation collaboration that accelerates productivity, and new advanced-illustration tools that
push the boundaries of your creativity.
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New! Multipage View

CorelDRAW® 2021 helps accelerate the design workflow with Multipage View. It lets you see all pages in a document simultaneously, so
you don't have to click tabs to navigate to another part of your drawing. For more information, see “Page views” on page 711.
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View, manage, and edit all of your project’s digital assets in one view

New! Live Comments

This new feature lets everyone involved in a project work in real time, where stakeholders can comment on and annotate a document in
CorelDRAW.app ™ with all feedback instantly appearing in the working file in CorelDRAW 2021. For more information, see “Review and
provide feedback” on page 131.

A new dashboard in both CorelDRAW 2021 and CorelDRAW.app™ acts as your collaboration hub. It contains all your Cloud drawings and
in a click displays a preview, the number of comments and team members, and project status. The dashboard also lets you share designs
directly from CorelDRAW 2021 without having to open each file. For more information, see “CorelDRAW.app, CorelDRAW, and Cloud” on
page 129.
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A project dashboard helps you store, view, organize, and share files saved to the Cloud.

New! Perspective Drawing

In CorelDRAW 2021, it's easier than ever to draw objects or scenes in perspective. This new feature is based on the principles of perspective
projection and boosts productivity by eliminating the need to first set up complex grids.
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To get you started, there are presets for four types of perspective drawing, which are easily customizable by adjusting any part of the
perspective field. The possibilities are limitless thanks to the ability to create multiple perspective groups each with their own unique
perspective field within the same page or document.

Whether you want to produce textures and patterns for your illustrations, deliver distinctive sketches of product ideas, or generate proof
of concept designs that have the illusion of depth and distance, perspective drawing can help accomplish the task at hand with ease. For
information, see "“Perspective drawing” on page 279.

Draw objects or illustrated scenes in perspective, faster and easier than ever.

New! Multi-asset Export

CorelDRAW® 2021 lets you create a customized list of assets to export with one click. The new Export docker has a range of flexible, time-
saving options for outputting pages and objects.

In a couple of clicks, you can send pages or objects to multiple industry-standard formats, including PDF. The same design element can be
simultaneously exported with different settings by duplicating it in the Export docker and modifying the output options. Or you can export
several items at the same time using identical preferences. For more information, see “Export objects and pages” on page 865.
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Export a list of pages and objects to a range of formats in a single click.

Enhanced! Image Adjustment

Corel PHOTO-PAINT 2021 introduces a range of features and enhancements to deliver more efficient, accurate image editing. The new
Adjustments docker gives instant access to the most critical and frequently used filters, letting you quickly work non-destructively, in real
time, and in context. What's more, the brand new Local Adjustment Mode simplifies targeting a filter to a specific image area.
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Apply critical image adjustments non-destructively, in real-time, and in context.

The Replace Colors filter has been rebuilt from the ground up. Improved color pickers and eyedropper tools allow for more precise editing,
and a new interactive control makes fine-tuning hue and saturation ranges more intuitive. CorelDRAW 2021 has also added a slider to help
ensure smoother color transitions between selected and unselected pixels. For more information, see “To replace colors” on page 777.
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Replace and fine-tune colors with precision.

New! HEIF Support

CorelDRAW Graphics Suite 2021 lets you take advantage of photos captured on mobile phones with High Efficiency Image File (HEIF)
support. Many devices use HEIF as the default capture format because it delivers smaller file sizes without sacrificing picture quality. You can
import or open the key image from HEIF files in Corel PHOTO-PAINT or import it into a drawing in CorelDRAW. For more information, see
“High Efficiency Image File Format (HEIF)” on page 903.
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New! Pages docker

CorelDRAW 2021 simplifies working with multipage documents thanks to the new Pages docker. It lists all pages in a design so you can
easily manage them and quickly navigate a project. Each page has a scalable thumbnail preview that reflects its size and content. Reordering
pages is as easy as dragging them in the docker. What's more, you can add, delete, and rename pages in one spot, saving you time and
effort. And in a click, you can switch display modes to either focus on a single page or use the new Multipage View. For more information,
see "Pages” on page 707.
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Manage pages in your drawings with ease and navigate projects faster than ever.

New! Autofit Page

Another time-saver in CorelDRAW 2021 is the Autofit Page feature. In just a click, you can resize a page to fit its content. You can also
quickly customize the margin by specifying the space between design elements and the edge of the page. For more information, see “To
autofit a page” on page 721.

Enhanced! Guidelines

When working with guidelines, you can quickly switch views from world scale to page dimensions. In addition, it's easier to manage custom
guidelines, so you can set up the framework for a design faster than ever.
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Enhanced! Pan and Zoom

CorelDRAW Graphics Suite 2021 is optimized to better leverage your system’s graphics processing unit (GPU) and deliver significantly
smoother panning and zooming. Whether you're using a mouse or trackpad, you can navigate a document with perfect fluidity.

User-inspired enhancements

New! Export or import font collections

Corel Font Manager 2021 offers a new feature that helps ensure that you can preserve your font collections. You can now import and export
font databases so that you can use them in another version of the software or share with them others.

Enhanced! Find and Replace

Finding and replacing objects is easier in CorelDRAW 2021 thanks to new indicators that highlight objects included in a search when you've
limited the range to selected items.

New! Snap to self

When working in complex designs, a new setting allows you to prevent objects from snapping to their own snap points so you can move
and transform design elements with ease and precision.
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Learning resources

You can learn to use the product in various ways: by reading the Quick Start Guide; by accessing the Help, Hints, and tooltips, and by
exploring the resources on the Corel website (www.corel.com). You can also check the Readme file (readme.html), which is installed with
the software.

This section contains the following topics:
* "Get help” (page 49)

* “Learn docker” (page 51)

* "“Help and tooltips” (page 52)

*  "Hints” (page 53)

*  "Welcome screen” (page 53)

*  “Quick Start Guide” (page 54)

* “Practice projects” (page 54)

*  "Video resources” (page 55)

* “Developers’ website” (page 55)

*  “Network deployment guide” (page 55)
*  "Web-based resources” (page 55)

Get help

Various learning resources are available. The following table can help you decide what learning resources to consult when you need
assistance. You can access more information about some resources by clicking the corresponding links.

To See

Start learning the applications “Video resources” on page 55
"Quick Start Guide” on page 54

“Practice projects” on page 54

Get recommendations for tools and learning resources to help you  “Learn docker” on page 51
with the task at hand
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To

Learn about new and enhanced features

Obtain additional information about product tools and features

Advance your knowledge of the suite by learning from graphics
design experts

Learn to automate tasks by using macros and scripts

Find information about deploying the suite on a network

Find specific information about the latest version of the suite

Documentation conventions

See

“Video resources” on page 55

“Help and tooltips” on page 52
“Hints" on page 53

"Web-based resources” on page 55

Insights from the Experts, a series of tutorials by graphic design
professionals who use CorelDRAW Graphics Suite in their everyday
work. You can access these online tutorials as individual PDF files
directly from the Corel website.

“Web-based resources” on page 55

Community website for developers

CorelDRAW Graphics Suite Deployment Guide

Readme file (readme.html), which is installed with the software. To

find it, navigate to the folder where the product is installed, open
the Languages folder, and open the language folder you want.

The following table describes important conventions used in the documentation.

Convention Description

Examples

Menu » Menu command A menu item and menu command thatyou  (lick File » Open.
need to click in sequence
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Convention Description Examples

—¢

= A note contains important information A compound blend cannot be copied or
that is relevant to the preceding steps. It cloned.
may describe conditions under which the

procedure can be performed If you click the Equal margins button, you

must specify values in the Top/left margin

boxes.
C4 N . o mming an o .
=\ A tip contains suggestions for performing Trimming an object can reduce the drawing
the preceding steps. It may present file size.

alternatives to the steps, or other benefits or

You can change the number of swatches in
uses of the procedure.

the color grid by dragging the Size slider.

Learn docker

The Learn docker lets you search and access various online learning resources such as practice projects, videos, Help topics, and written
tutorials that can help you with your projects. To find the resources you need more easily, you can filter and sort your search results.

Complete your profile by answering questions about your experience with the product and the type of projects you create so that we
can recommend learning resources that match your skill level, needs, and interests. You can access the profile survey when you start the
application for the first time or from the Explore tab of the Learn docker.

In addition, you can search local resources such as Hints and tooltips from within the Learn docker. For information about how to access
and use Hints, see “Hints” on page 53. For more information about tooltips, see “Help and tooltips” on page 52.

You can also give feedback and share ideas about the application from the Learn docker. For more information, see “Submit feedback” on
page 32.

To find learning resources

1 Click Help P Learn.
2 Inthe Learn docker, click the Explore button Q..

)

If you haven't completed your profile, click the Personalize results button L* and answer the questions in the survey.

3 In the Search box, type a search term, and press Enter.
To delete the search term, click the Clear search button (X).

You can also

Filter search results Click the Filter button, and disable any of the following filters:
Tool Hints, Practice Projects, Written Tutorials, Videos, and Help
Topics.

Sort search results From the Sort list box, choose one of the following options:

* Most Recent — sorts learning materials by the date they were
created, starting with the most recent one

* Recommended for you — sorts learning materials based on
your profile, starting with the ones that best match your needs,
interests, and skill level
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You can also

* Most Relevant — sorts learning materials based on their
relevance to the search term you typed

You must be signed in to access the Explore tab. For more information, see “To authenticate CorelDRAW Graphics Suite” on page 29.

-
N

llQ

You can also access the profile survey from the Privacy page of the Options dialog box. For more information, see “Your privacy and
profile” on page 31.

Help and tooltips
The Help provides comprehensive information about product features from within the application.

An active Internet connection is required to access the help. The Help is also available online as a user guide in a print-friendly PDF format. If
you often work offline, you can download the CorelDRAW User Guide.

You can browse through the entire list of topics or search for specific words. You can also access the Corel Knowledge Base on the Corel
website and other online resources, such as videos, from the Help window.

Tooltips provide helpful information about application controls when you position the pointer over icons, buttons, and other user interface
elements. You can hide all tooltips, and you can display them again when you need them.

To use the Help

1 Click Help P Product Help.
2 Perform a task from the following table.

To Do the following
Browse through topics in the Help Click a topic heading in the left pane.
Search the full text of the Help for a particular word or phrase Type a word or phrase in the search box.

For example, if you are looking for information about the RGB color
mode, you can type RGB to display a list of relevant topics.

Choose a topic from the list that appears.

Tip: If your search results do not include any relevant topics, check
whether you spelled the search word or phrase correctly. Note
that the English Help uses American spelling (for example, “color,”

“favorite,” “center,” and "“rasterize”), so searching for British
spellings (“colour,” “favourite,” “centre,” and “rasterise”) produces
no results.

Z
N
N

u)

You can also access the Help by pressing F1.

View context-sensitive Help from within a dialog box by clicking the Help button in the dialog box.
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To access the CorelDRAW User Guide
* Click Help P User Guide.
=X4

An active Internet connection is required to access the User Guide. If you often work offline, download the User Guide from
product.corel.com.

To hide and show tooltips
1 Click Tools P Options P CorelDRAW.
2 Click Display.

3 In the Other controls area, disable or enable the Show tooltips check box.

Hints

Hints provide information about tools in the toolbox from within the application. When you click a tool, a hint appears on the Hints tab of
the Learn docker on the right side of the application window, telling you how to use the tool. If you need additional information about a
tool, you can access relevant learning resources such as a Help topic, video, or written tutorial. You can hide the Hints at any time.

To use Hints

To Do the following

Display or hide Hints Click Help P Learn, and click the Hints button in the Learn docker.
When the Learn command is enabled, the Learn docker appears
and provides information about the active tool in the toolbox.

Display information about a tool Click the tool, or perform an action with a tool that is already
active.

Get additional information about the active tool In the Learn more section, click a link to a relevant Help topic,
video, or a written tutorial.

Navigate to previously viewed topics Click the Back and Forward buttons at the bottom of the Learn

docker.
s
Cs

You can also give feedback and share ideas about the application from any Hint in the Learn docker. For more information, see
“Submit feedback” on page 32.

Welcome screen

The Welcome Screen appears when you start the application. With the Welcome Screen, you can quickly start or open a document, choose a
workspace that suits your needs, access online learning videos and other learning resources, and get inspired by a gallery of original artwork
created with CorelDRAW. Plus, discovery files can help you get started quickly with the application.
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To access the Welcome screen

* Click Help » Welcome screen.
You can close the Welcome screen by clicking the X button on the Welcome screen button on the tab bar.

Z
N
N
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You can also access the Welcome screen by clicking the Welcome screen button on the tab bar.
If you don’t want to see the Welcome screen each time you start the application, click Tools » Options » CorelDRAW, and choose a
different option from the On CorelDRAW start-up list box on the General page.

You can also give feedback and share ideas about the application from the Welcome Screen. For more information, see “Submit
feedback” on page 32.

Quick Start Guide

The Quick Start Guide, available in PDF format, can help you get started quickly with the suite by introducing you to useful tools and
features.

To access the Quick Start Guide
* Click Help » Quick Start Guide.
—¢

An active Internet connection is required to access the Quick Start Guide. If you often work offline, download the Quick Start Guide
from product.corel.com.

Practice projects

Practice projects are collections of CoreIDRAW (CDR) and Corel PHOTO-PAINT (CPT) files that you can download to use for learning, training,
and demos. Take advantage of these short, in-app tutorials to practice basic concepts or refine your skills. In addition to the completed
version of the project that you can consult for reference, each CorelDRAW tutorial comes with a partially completed version enriched with
step-by-step instructions and hands-on tasks to make the experience interactive, reinforce your knowledge, and help you complete the
project successfully. You can access the practice projects in the Learn docker. For more information about the Learn docker, see “Learn
docker” on page 51. Search for a feature that you would like to explore and discover what tutorials in our collection meet your needs.
When you click a practice file in the list of search results, it is downloaded to the %AppData%\Roaming\Corel\CoreIDRAW Graphics Suite
2022\{APP}\Discovery\{LANGUAGE} folder where {APP] stands for the application, and {LANGUAGE} stands for the language of the
user interface; for example, if you have installed the application in English, the practice projects you download are stored in the %AppData
%\Roaming\Corel\CoreDRAW Graphics Suite 2022\Draw\Discovery\EN folder. After a tutorial is downloaded to the default folder, it
automatically opens in the application.

To access a practice project
1 In the Learn docker (Help P Learn), click the Explore button &O\
To get recommendations for practice projects that match your needs, click the Personalize results button L* and answer the

questions in the survey to complete your profile.

2 In the Search box, type a search term, and press Enter.
To show only practice projects, Click the Filter button, and disable all filters except for Practice Projects.

3 In the list of search results, click the thumbnail of the practice project that you want to do.
When the file is downloaded to your machine, it automatically opens in the application.
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After you complete a tutorial, you can save it. For more information about saving drawings, see “Save drawings” on page 74.

If you have already downloaded a practice project, the next time you click on the thumbnail image for this tutorial in the Learn
docker, the application will open your local version as a new document.

Video resources
You can access video learning resources from the Welcome screen, from the Learn docker as well as from the Help menu.

The video tutorials show you how to complete basic tasks such as drawing, shaping, and coloring objects in CorelDRAW, or masking and
cropping in Corel PHOTO-PAINT and help you get the most out of features such as symmetry, font management, fills and transparencies,
alignment tools, QR codes, bitmap and vector effects, and more. Some videos don't have sound but include captions that provide useful
tips and help you understand the features that are shown. Whether you are a new or long-time user, you will find useful demos and tips to
boost your productivity and expand your experience.

To access a video

* Click Help P Video tutorials.

Developers’ website

Whether you are automating tasks by using macros or scripts, creating custom tools, or developing commercial solutions that integrate
with CorelDRAW Graphics Suite; the developer community website can help you with its wealth of useful resources: a programming guide,
detailed Object Model reference documentation with code samples, and in-depth programming articles.

You can use either Microsoft Visual Basic for Applications (VBA) or Microsoft Visual Studio Tools for Applications (VSTA) to create macros and
customized solutions for CorelDRAW and Corel PHOTO-PAINT.

Network deployment guide

The CorelDRAW Graphics Suite Deployment Guide is a step-by-step resource for deploying CorelDRAW Graphics Suite to a network. This
guide is provided to customers who purchase a volume (“multi-seat”) license of CorelDRAW Graphics Suite for their organization. To
purchase a volume license of the software and obtain its deployment guide, please contact Corel Support Services.

Web-based resources

The following web-based resources can help you get the most out of CorelDRAW Graphics Suite:
* Corel Knowledge Base — articles written by the Corel Technical Support Services Team in response to questions by users

* Community.CoreDRAW.com — an online environment to share your experience with the product, ask questions, give feedback and share
ideas about the application, and receive help and suggestions from other users

* Tutorials on the Corel website — in-depth tutorials in which CorelDRAW Graphics Suite experts share their knowledge and techniques

An active Internet connection is required to access web-based resources.
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CorelDRAW

Start and set up

This section contains the following topics:
* “Start and quit CoreIDRAW" (page 57)
* “Change the language” (page 57)

* “Startup settings” (page 58)

Start and quit CoreIDRAW
You can start CorelDRAW from the Windows taskbar and end a CorelDRAW session from the application window.
To start and quit CorelDRAW

To Do the following

Start CorelDRAW From the Windows taskbar, click Start P CorelDRAW Graphics
Suite P CorelDRAW.

Quit CorelDRAW Click File P Exit.

Change the language

If an application has been installed in more than one language, you can change the language of the user interface and Help at any time.

To change the language of the user interface and Help

1 Click Tools » Options P Global.
2 Click General.

3 Choose a language from the User interface language list box.
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If you want to change the language of the user interface and Help when you start the application, enable the Ask me the next time the
application starts check box.

4 Restart the application.
=<

If there is only one language available in the User interface language list box, you must first install the additional languages that you
want. For more information, see “To modify or repair a CorelDRAW Graphics Suite installation” on page 26.

Startup settings

You can specify the startup settings for CoreIDRAW, which control how the application appears when it's opened. For example, you can start
the application with the Welcome screen open or a new blank document.

To change startup settings

1 Click Tools » Options » CorelDRAW.
2 Click General.

3 In the Getting started area, choose an option from the On CorelDRAW start-up list box.

If you want to hide the Create a new document dialog box when starting documents, disable the Show New Document dialog box
check box.
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CorelDRAW basics

CorelDRAW lets you create and edit drawings. In this section, you can find information about commonly performed tasks.

This section contains the following topics:

“Vector graphics and bitmaps” (page 59)

“Start and open drawings” (page 60)

“Scan images” (page 65)

“Work with multiple drawings” (page 65)
“Undo, redo, and repeat actions” (page 66)
“Zoom, pan, and scroll” (page 67)

“Preview drawings” (page 71)

“Viewing modes” (page 72)

“Views" (page 73)

“Save drawings” (page 74)

“Locked files” (page 76)

“Back up and recover files” (page 76)

“Add and access drawing information” (page 77)
“Close drawings” (page 78)

"“Explore basic tasks” (page 78)

“Disable warning messages” (page 79)

“View system information” (page 79)

"Edit while printing, saving, and exporting documents” (page 79)

Vector graphics and bitmaps

The two main types of computer graphics are vector graphics and bitmaps. Vector graphics are made of lines and curves, and they are
generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn. Bitmaps, also known
as raster images, are composed of small squares called pixels; each pixel is mapped to a location in an image and has numerical color values.

Vector graphics are ideal for logos and illustrations because they are resolution-independent and can be scaled to any size, or printed and
displayed at any resolution, without losing detail and quality. In addition, you can produce sharp and crisp outlines with vector graphics.
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Bitmaps are excellent for photographs and digital paintings because they reproduce color gradations well. Bitmaps are resolution-dependent
— that is, they represent a fixed number of pixels. They look good at their actual size, but they can appear jagged or lose image quality
when scaled, or when displayed or printed at a resolution higher than their original resolution.

You can create vector graphics in CoreIDRAW. You can also import bitmaps (such as JPEG and TIFF files) into CorelDRAW and add them to
your drawings. For information about working with bitmaps, see “Work with bitmaps” on page 753.

Top: A vector graphic consists of lines and fills. Bottom: A bitmap is made up of pixels.

Start and open drawings

CorelDRAW lets you start a new drawing from a blank page, a template, or an existing drawing. A blank page gives you the freedom to
specify every aspect of a drawing. A template provides you with a starting point and leaves the amount of customization up to you. The
Create a New Document dialog box (File » New or File » New from Template) provides a central location for starting new drawings. On
the Document Settings tab, you can start a blank drawing by specifying document settings or choosing a preset. On the Templates tab,
you can start a drawing from a template.

For information about starting a drawing from a template, see “To start a document from a template” on page 680. For more information
about creating and using templates, see “Templates” on page 679.

Notes for starting new drawings

When starting a new drawing from a blank page, CorelDRAW lets you specify page, document, and color management settings or choose
a preset. Presets include predefined settings for page size and orientation, primary color mode, units of measurement, and resolution. For
example, the LinkedIn Cover preset from the Social category uses pixels instead of inches, landscape orientation, RGB color and has the
dimensions required for a LinkedIn cover image. CorelDRAW offers a wide selection of print, web, device-specific, and social media presets.
You can browse and search presets. To find presets more easily, you can filter them by category and page type and sort them by name, date,
and page size. If none of the presets are suitable for the drawing that you want to create, you can customize the settings and save them for
future use.

Notes for opening existing drawings

Basing a new drawing on an existing drawing lets you reuse objects and page settings. CorelDRAW lets you open existing drawings saved to
the CorelDRAW (CDR) format as well as drawings and projects saved to various file formats such as Corel DESIGNER™ (DSF or DES), Adobe
lllustrator (Al), Adobe Portable Document Format (PDF), Encapsulated PostScript (EPS), and Computer Graphics Metafile (CGM). However,
you may not be able to open certain files, depending on their file type and contents. In such cases, you can try importing the files as objects
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in an open drawing. For information about the file formats that you can import into CorelIDRAW, see “Supported file formats” on page
885.

If the drawing you are opening is from an earlier version of CorelDRAW and contains text in a language different from the language of your
operating system, you can choose code page settings to ensure that text is properly converted according to the Unicode Standard. Code
page settings help you correctly display text such as keywords, file names, and text entries outside the drawing window — for example,

in the Objects and Object Data dockers. To display text correctly in the drawing window, you must use encoding settings. For more
information, see “Display text correctly in any language” on page 647.

If the drawing you are opening contains an embedded International Color Consortium (ICC) profile, the embedded color profile remains the
document’s color profile. For more information, see “About color management” on page 453.

You can search for drawings by different criteria, such as filename, title, subject, author, keyword, comment, text within the file, and other
properties attached to the file. For more information about searching for files, see the Windows Help. For more information about browsing
and searching for content, see “Find clipart and other local and network assets” on page 108.

You can also display previous versions of a drawing.

To start a drawing
1 Do one of the following:
* On the Welcome screen, click Get started » New document.

* In the application window, click File » New.
* On the standard toolbar, click the New El button.

2 Type a filename in the Name text box.
3 Do one of the following:
* To start a drawing from a preset, click a preset thumbnail in the viewing pane.
* To start a drawing by specifying document settings, perform a task from the following table.

To

Set the number of pages

Set the default color mode for the document

Set the unit of measurement for the page

Set the page size

Set the page orientation

Set the resolution for effects that will likely be rasterized, such as
transparency, drop shadow, and bevel effects

Do the following

Type a value in the Number of pages box.

In the Primary color mode area, enable one of the following
options:

* CMYK

*RGB

Choose a unit of measurement from the Drawing units list box.

Choose a page size for the drawing from the Size list box or type
values in the Width and Height boxes.

Click one of the following page orientation buttons:
* Portrait
* Landscape

Choose a rendering resolution from the Resolution list box.
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To Do the following

Choose a preset page size In the Layout area, choose a page size from the Paper Type list
box.

4 Click OK.

You can also

Choose a page viewing mode for the drawing Click one of the following buttons:
* Single Page View — to view one page at a time
* Multipage View — to view all pages
Tip:

* To set the default page viewing mode for new drawings, click

Tools P Options P CorelDRAW P Document, click the Page
View mode you want, click Save as Default, and click OK.

Set a bleed limit In the Layout area, enable the Bleed check box, and type a value in
the Bleed limit box.

Choose an RGB profile for the drawing In the Colors area, choose a default RGB profile from the RGB
profile list box.

Choose a CMYK profile for the drawing Choose a default CMYK profile from the CMYK profile list box.

Choose a Grayscale profile for the drawing Choose a default Grayscale profile from the Grayscale profile list
box.

Choose a default method for out-of-gamut colors to be mapped Choose an option from the Rendering intent list box.

into gamut

=<

When you choose a color mode from the Primary color mode list box, it becomes the default color mode for the document. The
default color mode affects how colors work together in effects such as blends and transparencies. It does not restrict the type of
colors that you can apply to a drawing. For example, if you set the color mode to RGB, you can still apply colors from a CMYK color
palette to the document.

The primary color mode also specifies the default color mode for exporting documents. For example, if you choose the RGB color
mode and export a document as a JPEG, the color mode is automatically set to RGB.

The settings that are displayed in the Colors area of the Create a new document dialog box are based on the settings that are
specified in the Default color management settings dialog box.

)
7\

If you do not want to show the Create a new document dialog box and prefer to use the last used settings to create new
documents, enable the Do not show this dialog again check box.

You can restore the Create a new document dialog box when starting drawings by clicking Tools » Options P CorelDRAW, clicking
General, and enabling the Show New Document dialog box check box.
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To find, filter, and sort presets

On the Document Settings tab of the Create a New Document dialog box (File » New), perform a task from the following table.

To Do the following

Find presets Type a word in the Search box, and press Enter.

Tip: To clear the search, delete the search term. Optionally, press
Enter to see the default list of presets.

Filter presets Choose one of the following options from the Filter document
presets based on page type list box:

* All page sizes — shows all presets

* Custom — shows the custom presets that you have created

* Print — shows presets for graphics that are destined for
commercial printing

*Web — shows presets for graphics that are destined for the
Internet

* Devices — shows device-specific presets

* Social — shows social media presets

Sort presets Choose one of the following options from the Sort document
presets by page type, name, date, or size list box.
* Page type — lists all default presets and presets based on page
size in the following fixed order: print, web, device-specific, and
social media presets

* Name — sorts presets by file name, in alphanumeric order

* Most recently used — sort presets by the date you used them,
starting with the last used preset

* Largest page size — sort presets by page size, starting with the
one with the largest page size

* Smallest page size — sort presets by page size, starting with
the one with the smallest page size

Note: The Custom presets are always listed as the first item by
design.

To create a custom preset

1 On the Document Settings tab of the Create a New Document dialog box (File » New), choose the settings that you want to save as a
preset.

Click the Save Preset button I .

N

3 Inthe Add preset dialog box, type a name for the new preset.
/.
C=

You can delete a preset by choosing the preset name from the Preset list box, and clicking the Delete Preset button
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To open a drawing

1 Click File » Open.

2 Locate the folder where the drawing is stored.
3 Click a filename.

4 Click Open.

You can also

Extract an embedded International Color Consortium (ICC) profile Enable the Extract embedded ICC profile check box.
to the color folder in which the application is installed

This option is not available for all file formats.
Maintain layers and pages when you open files Enable the Maintain layers and pages check box.

If you disable the check box, all layers are combined in a single
layer.

This option is not available for all file formats.

View thumbnail of a drawing Click the arrow button next to the Views button, and click Extra
large icons, Large icons, Medium icons, or Small icons.

Choose a code page Choose a code page from the Select code page list box. This
option is not available for all file formats.

Search for a drawing Type a word or phrase in the search box.

The search box looks for files only in the current folder and
subfolders. To search for a drawing in another location, you must
first navigate to the folder where the drawing is stored.

Access a previous version of a file Right-click a file, and click Restore previous versions.

You can access a previous version of a file only if System Protection
is turned on.

For detailed information about accessing previous versions of files,
see the Windows Help.

You can view file information, such as version number and compression ratio. For example, a compression ratio of 80 percent means
that the file size was reduced by 80 percent after the file was saved. You can also see in what application and language the drawing
was last saved, and you can view keywords and notes associated with a drawing.
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To open a file you have recently worked on, click File » Open Recent, and click the filename. To clear the list of recently opened files,
click File » Open Recent P Clear Menu.

If you have multiple files open, you can navigate between them by clicking Window, and then clicking the name of the file that you
want to display in the drawing window.

Scan images

You can scan images in CorelDRAW by using a compatible TWAIN driver. CorelDRAW supports scanners that use Microsoft Windows Image
Acquisition (WIA), which provides a standard interface for scanning images.

If your scanner does not support WIA, but has a compatible TWAIN driver, you may be able to use this driver for scanning images in
CorelDRAW. TWAIN is supported by both the 32-bit and 64-bit versions of CoreIDRAW. However, note that there are few 64-bit TWAIN
drivers available.

The software interfaces and options vary. For information about using the software associated with your scanner, see the manufacturer’s
documentation.

To scan images

1 Click File » Acquire Image, and click one of the following commands:
* Select WIA source — for a scanner that uses a WIA driver
* Select TWAIN source — for a scanner that uses a TWAIN driver
A command appears disabled if a compatible WIA or TWAIN scanner driver is not installed.

2 Choose a scanner from the dialog box that appears.
3 Click Select.
4 (Click File » Acquire Image P Acquire.
5 Preview the image, and select the area that you want to scan.
WIA, in combination with some scanners, supports scanning of multiple areas to separate files.
6 Click Scan.

On your scanner’s interface, this button may have a different name, such as OK or Send.

2
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To scan additional images during the same session, click File » Acquire Image P Acquire.

Work with multiple drawings

Multiple drawings can be opened in a single drawing window, making it easy to handle many drawings simultaneously. You can access each
open drawing from its tab at the top of the drawing window, and you can start new drawings.

Open drawings appear docked, but you can undock any drawing you want and drag it inside or outside the application window.

You can also arrange drawings in overlapping (cascading) windows, side by side, or stacked vertically.
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To work with multiple drawings
To Do the following

Switch to another open drawing At the top of the drawing window, click the tab that has the
filename you want.

An asterisk after the filename shows that the file has unsaved

changes.

Start another drawing Click the New button to the right of the last tab in the drawing
window.

Undock a drawing Drag the tab to a new position inside or outside the application
window.

To arrange multiple drawing windows

* (Click Window, and click one of the following commands:
» Cascade — arranges drawings so that they overlap and the title bars are visible
* Tile Horizontally — arranges drawings side by side
* Tile Vertically — stacks drawings vertically

Undo, redo, and repeat actions

You can undo the actions that you perform in a drawing, starting with the most recent action. If you don't like the result of undoing an
action, you can redo it. Reverting to the last saved version of a drawing also lets you remove one or more actions. Certain actions applied to
objects, such as stretching, filling, moving, and rotating, can be repeated to create a stronger visual effect.

Customizing the Undo settings lets you increase or decrease the number of actions that you can undo or redo.

To undo, redo, and repeat actions

To Do the following

Undo an action Click Edit » Undo [Last Action].

Redo an action Click Edit » Redo.

Undo or redo a series of actions Click Window P Dockers P History. In the History docker, click the

action that precedes all the actions that you want to undo, or click
the last undone action that you want to redo.

Revert to the last saved version of a drawing Click File P Revert.

Repeat an action Click Edit P Repeat.
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When you undo a series of actions in the History docker, all actions listed below the action that you click are undone.

When you redo a series of actions in the History docker, the action that you click and all preceding undone actions are redone.

7\

You can repeat an action on another object or group of objects by selecting the object or objects and clicking Edit » Repeat.
You can also undo or redo a series of actions by clicking the arrow button next to the Undo button 4) or Redo button C on the
~ 7

standard toolbar and choosing an action from the list.

To specify the Undo settings
1 Click Tools P Options P CorelDRAW.
2 Click General in the left pane of the dialog box that appears.

3 Inthe Undo levels area, type a value in the Regular box to specify the number of actions that can be reversed when you use the Undo
command with vector objects.

2
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The value that you specify is limited only by your computer’s memory resources. The higher the value you specify, the greater the
demand on memory resources.

Zoom, pan, and scroll

You can change the view of a drawing by zooming in to get a closer look or by zooming out to see more of the drawing. You can
experiment with a variety of zoom options to determine the amount of detail you want.

You can also zoom in and out in preset increments by using common keyboard shortcuts, supported by web browsers and other
applications.

Panning and scrolling are two additional ways to view specific areas of a drawing. When you work at high magnification levels or with large
drawings, you may not be able to see the whole drawing. Panning and scrolling let you move the page around in the drawing window to
view previously hidden areas.

You can use the Pan tool to pan around a large image and view particular areas.

You can also use the Quick Pan mode to switch from any active tool to the Pan tool. This feature lets you pan without having to change
tools.
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You can zoom in and out while you are panning, and you can pan while you are zooming. In this way, you can avoid having to alternate
between the two tools. You can also specify default zooming and panning settings.

If you use a mouse wheel, the wheel zooms in and zooms out by default. You can set custom zoom increments for zooming with the mouse
wheel. You can also use the mouse wheel to scroll.

By default, when zooming with a mouse and panning with the Pan tool, you are viewing the document at high resolution. However,
you can show a low-resolution document preview for any device or method you are using to zoom and pan. You can also hide the low-
resolution document preview for any device and method.

You can scroll a drawing by using the scroll bars that border the drawing window. You can show or hide the scroll bars.

To zoom
1 In the toolbox, click the Zoom tool Q

2 On the property bar, click one of the following:
e Zoom in @ — lets you increase the magnification level

* Zoom out Q— lets you decrease the magnification level

* Zoom to selected — adjusts the magnification level to fit the selected objects on the active page or the selected pages in
multipage view
* Zoom to all objects — adjusts the magnification level to fit all objects on the active page

* Zoom to all pages @ — adjusts the magnification level to fit all pages in multipage view
* Zoom to page ﬂ — adjusts the magnification level to fit the active page
* Zoom to page width 'a — adjusts the magnification level to fit the width of the active page

* Zoom to page height IO\ — adjusts the magnification level to fit the height of the active page

The Zoom to all pages button @ is available only in multipage view. For more information about multipage view, see “Page views”

on page 711.

The Zoom to selected button is available only if objects or pages are selected before you click the Zoom tool.

u)
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You can also zoom in, zoom out, and zoom to all objects by using the Zoom In, Zoom Out, and Zoom to Fit commands in the View
menu.

When you are not editing text, you can also access the Zoom tool by pressing Z.

Using the Zoom tool, you can also zoom in by clicking anywhere in the drawing window or dragging to select a specific area to
magnify. To zoom out, right-click in the drawing window, or drag with the right mouse button to select a specific area.

You can also zoom in by using the Pan tool @ and double-clicking in the drawing window. To zoom out, right-click in the drawing

window.

To zoom using keyboard shortcuts
* Do one of the following:
* To zoom in, press Ctrl+(+).
* To zoom out, press Ctrl+(-).
* To zoom to all objects, press F4.
* To zoom to selected object, press Shift+F2.
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* To zoom to page, press Shift+F4.
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You can use these keyboard shortcuts to adjust the zoom level in the document window as well as in dialog boxes and labs that
feature preview windows such as the Print Preview dialog box, PowerTRACE™ , Image Adjustment Lab, and more.

To pan in the drawing window
1 In the toolbox, click the Pan tool @

2 Drag in the drawing window until the area you want to view appears.
/.
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When you are not editing text, you can also access the Pan tool by pressing the H key.

To pan in the drawing window while zoomed in on the drawing, click the Navigator button @% in the lower-right corner of the

drawing window. To access the Navigator button, the scroll bars must be displayed. For more information, see “To hide or display the
scroll bars” on page 70.

[ torem psutg

Using the Navigator, you can display any part of a drawing without having to zoom out.

You can quickly center the page in the drawing window by double-clicking the Pan tool in the toolbox.

To switch to the Quick Pan mode
1 Click any selection, drawing, or shaping tool, and start using it.

2 Hold down the middle mouse button or wheel, and drag in the drawing window.

To specify default zoom settings

1 Click Tools » Options P Tools.

2 In the left pane of the dialog box that appears, click Zoom/Pan.

3 To specify the action of the Zoom or Pan tool when you right-click in the drawing window, enable one of the following options:
* Zoom out — zooms out by a factor of 2

* Context menu — displays a menu of commands that let you zoom to a specific level

To specify how the page appears when the zoom is set to 100%, enable or disable the Zoom relative to 1:1 check box.

* When the option is enabled, a 100% zoom displays real-world dimensions.

N

* When the option is disabled, a 100% zoom displays the full page, regardless of real-world dimensions.

u

To specify how the page appears when you zoom in and out using the mouse wheel, enable or disable the Center mouse when
zooming with the mouse wheel check box.
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* When the option is enabled, the area where the mouse pointer is located moves to the center of the screen as you zoom in and out
using the mouse wheel.

* When the option is disabled, the area where the mouse pointer is located stays in the same position as you zoom in and out using the
mouse wheel.

To choose default settings for the mouse wheel
1 Click Tools » Options » CorelDRAW.
2 In the left pane of the dialog box that appears, click Display.

3 To specify the default action of the mouse wheel, choose Zoom or Scroll from the Default action for mouse wheel list box.

You can also
Set the increments for zooming with the mouse wheel Move the Zoom rate slider.

Set the increments for zooming with the mouse wheel while Move the Alternate Zoom (Ctrl + Shift) rate slider.

holding down Ctrl + Shift (Alternate Zoom) ) )
By default, Alternate Zoom is faster than regular zooming, but you

can customize it to be at a slower speed.

Restore the default increments for zooming with the mouse wheel  Click the Reset button next to the Zoom rate and Alternate Zoom
(Ctrl + Shift) rate sliders.

4 In the left pane of the Options dialog box, click Display.

To hide or display a low-resolution preview while zooming and panning

1 Click Tools » Options » CorelDRAW.
2 In the left pane of the Options dialog box, click Display.
In the Navigation area, choose one of the following from the Low-resolution preview for responsive zooming and panning box:

* Hide for mouse — shows the document at high resolution when you zoom with a mouse and pan with the Pan tool, but enables a
low-resolution preview for other methods such as touch

* Always show — shows a low-resolution preview of the document for all methods and devices used to zoom and pan
* Never show — always hides the low-resolution preview and shows the document at high resolution

To scroll by using a mouse wheel
* Do one of the following:
* To scroll vertically, move the wheel.
* To scroll horizontally, press Shift while you move the wheel.

=¢

The mouse wheel can be used for scrolling when the Scroll option for the mouse is enabled. For more information, see “To choose
default settings for the mouse wheel” on page 70.
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If the Zoom option for the mouse is enabled, you can scroll vertically by holding down Alt while you move the mouse wheel.

To hide or display the scroll bars
* Click View P Scroll Bars.
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A check mark beside the Scroll Bars command indicates that the scroll bars are displayed.

Preview drawings

You can preview a drawing to see how it will look when printed or exported. When you preview a drawing, only the objects on the drawing
page and in the immediate area of the drawing window are displayed, and you can see all layers that are set to print in the Objects docker.
If you want a closer look at specific objects in a drawing, you can select and preview them. When you preview selected objects, the rest of
the drawing is hidden.

Before you preview a drawing, you can specify the preview mode. The preview mode affects the speed with which your preview appears as
well as the amount of detail displayed in the drawing window.

By default, the borders of a page are displayed in the drawing window, but you can hide them at any time. If a drawing is intended for print,
you can display the area that will actually print as well as the bleed, the part of the drawing that extends beyond the page border. Bleeds are
useful when a drawing contains a color page background or objects that are positioned on the page border. Bleeds ensure that no white
space appears between the edges of a drawing and the edge of the paper after the printer cuts, binds, and trims the document.

To preview a drawing

Click View P Full-screen Preview.
Click anywhere on the screen, or press any key, to return to the application window.
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You can press Page up and Page down to preview pages in a multipage drawing.

To preview selected objects
1 Select the objects.

2 (lick View P Preview Selected Only.

Click anywhere on the screen, or press any key, to return to the application window.

=4

If Preview selected only mode is enabled and no objects are selected, Full-screen preview displays a blank screen.

To choose a full-screen preview mode

1 Click Tools » Options » CorelDRAW.
2 In the left pane of the dialog box that appears, click Display.
3 In the Full-screen preview area, enable one of the following options:
* Use normal view — Drawings appear without PostScript fills or high#resolution bitmaps, and no anti-aliasing is used.
* Use enhanced view — Drawings appear with PostScript fills, and anti-aliasing is used to sharpen the display of the drawings.

To set the page display
1 Click Layout » Document Options.
2 In the left pane of the dialog box that appears, click Page Size.
3 Enable or disable the following check boxes:
* Show page border — shows or hides page borders

* Show bleed area — shows or hides the area of the drawing extending beyond the page border. To change the bleed area, type a
value in the Bleed box.
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When preparing a drawing for commercial printing, you may also need to set a bleed limit. For more information, see “To set a bleed
limit” on page 829.

You can also click View P Page P Page border, or View P Page P Bleed.

You can display the printable area of a drawing by clicking View P Page P Printable area. The printable area is usually indicated by
two dotted lines inside or around the page, depending on the current printer settings. One outline indicates the area that can be
printed on the current printer; the other outline indicates the paper size that your printer is set to use.

Viewing modes

As you work, CorelDRAW lets you display a drawing in any of the following modes:

Wireframe — displays an outline of the drawing by hiding fills, extrusions, contours, and drop shadows; also displays the bitmaps in
monochrome. This mode lets you quickly preview basic elements in a drawing.

Normal — displays a drawing without PostScript fills or high-resolution bitmaps. This mode refreshes and opens slightly faster than the
Enhanced mode.

Enhanced — displays a drawing with PostScript fills, high-resolution bitmaps, and anti-aliased vector graphics.

Pixels — displays a pixel-based rendition of the drawing, which allows you to zoom in on an area of an object, and then position and
size the object more precisely. This view also lets you see what the drawing will look like when it is exported to a bitmap file format.

Simulate overprints — simulates the color of areas where overlapping objects were set to overprint and displays PostScript fills, high-
resolution bitmaps, and anti-aliased vector graphics. For information about overprinting objects, see “To overprint selected color
separations” on page 833.

Rasterize complex effects — rasterizes the display of complex effects, such as transparencies, bevels, and drop shadows when in
Enhanced view. This option is useful for previewing how the complex effects will be printed. To ensure the successful printing of complex
effects, most printers require complex effects to be rasterized.

The viewing mode you choose affects the amount of time it takes for a drawing to open or be displayed on the monitor. For example, a
drawing displayed in Wireframe view takes less time to refresh or open than does a drawing displayed in Simulate Overprints view.

Wireframe viewing mode (left); Enhanced viewing mode (center), and Simulate overprints viewing
mode (right). The fill for the gray diamond shape and the cup’s shadow are set to overprint.

To choose a viewing mode

Click View, and click one of the following modes:
e Wireframe
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* Normal

* Enhanced

* Pixels

* Simulate overprints

* Rasterize complex effects

=<
If you are overprinting, it is important to preview the objects in the Simulate overprints mode before printing. The type of objects

you are overprinting and the type of colors you are mixing determine how overprinted colors are combined. For more information
about overprinting, see “Color trapping and overprinting” on page 832.

To set the default viewing mode, click Layout » Document Options, click General, and choose an option from the View mode list
box.
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You can quickly switch between the selected viewing mode and the previous viewing mode by pressing Shift + F9.

Views

You can save a view of any part of a drawing. For example, you can save a view of an object at 230% magnification and then return to this
specific view at any time.

To save a view
1 Click Window P Dockers P Views.
2 Click the Add current view button I .

You can also
Rename a view Double-click a view name, and type a new name.
Delete a saved view Click a view, and click the Delete current view button ﬁ

C=

You can also save the current view by clicking the Zoom or Pan tool in the toolbox, clicking in the Zoom levels list box on the
standard toolbar, typing a name, and pressing Enter.

To switch to a saved view

1 Click Window P Dockers P Views.

2 Click a view in the Views docker.

)
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You can also switch to a saved view by selecting it from the Zoom levels list box on the standard toolbar.
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Save drawings

By default, drawings are saved to the CorelDRAW file format (CDR) and are compatible with the latest version of the application. You can
also save a drawing that is compatible with an earlier version of CorelDRAW Graphics Suite and specify save options. Such options are useful
when the file contains new text, fill, outline, and transparency features that are not supported in earlier versions.

You can save a drawing to other vector file formats as well. If you want to use a drawing in another application, you must save it to a file
format that is supported by that application. For information about saving files to other formats, see “Export files” on page 863.

The application makes it easy to tell if a drawing has unsaved changes by adding an asterisk after its filename.The asterisk is added in
different locations where the filename appears such as the Windows menu, the title bar, and the document tab.

k #& Loremipsuen 1edrs Lorernlpsum 2cdr

§
iy,

+

The asterisk after the filename on the document tab shows that the file Loremlpsum _1.cdr
has unsaved changes. The file Loremlpsum_2.cdr has no unsaved changes.

When saving a drawing, you can embed the used fonts to facilitate file sharing. By default, CoreDRAW embeds all used fonts, with the
exception of Asian fonts and fonts that do not have embedding permissions. For more information, see “Manage fonts” on page 649.

When you save a drawing, CorelDRAW lets you add reference information so that you can easily find and organize drawings later on. You
can attach tags (also known as properties) such as title, subject, and rating.

You can also save selected objects in a drawing. For large drawings, saving only the selected objects reduces the file size, which can decrease
the time it takes to load the drawing.

When saving a file, you can use advanced options to control how bitmaps, textures, and vector effects, such as blends and extrusions, are
saved with the drawing.

You can also save a drawing as a template, which lets you create other drawings with the same properties. For information about saving a
drawing as a template, see “Templates” on page 679.

To save a drawing

1 Click File » Save as.
2 Type a filename in the File name box.

3 Locate the folder where you want to save the file.
If you want to save the drawing to a vector file format other than CoreDRAW (CDR), choose a file format from the Save as type list box.

You can also

Save only selected objects Enable the Selected only check box.

This option is available only if there are selected objects in the
drawing.

Embed fonts Enable the Embed fonts check box.
This check box is unavailable when you save a drawing to an earlier

version of CorelDRAW.

Add reference information Do any of the following:
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You can also

* Type a title and subject in the corresponding box.
* Assign a rating to the file.

If you are using an expired trial version of CorelDRAW, you will not be able to save drawings.

Saving a drawing to a previous version of CorelDRAW may result in loss of certain effects that were not available in the previous
version of the application.

)
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You can also save a drawing by clicking File P Save.

You can also save a drawing by clicking the Save button ﬂ on the Standard toolbar.

To use advanced options when saving

1 Click File » Save as.
2 Click Advanced.
3 Enable any of the following check boxes:

* Save in Corel Presentation Exchange (CMX) format — saves a drawing as a Corel® Presentations™ Exchange (CMX) file so that you
can open and edit it in other Corel applications, such as WordPerfect™

* Use bitmap compression — reduces the file size by compressing bitmap effects, such as bitmap extrusions, transparencies, and drop
shadows

* Use graphic object compression — reduces the file size by compressing vector objects, such as polygons, rectangles, ellipses, and
perfect shapes

Using compression increases the time required for opening and saving a drawing.
4 If a drawing contains texture fills, enable one of the following options:

* Save texture fills with the file — saves custom texture fills with the file

* Rebuild texture fills when opening the file — re-creates texture fills when you open the saved drawing
5 If a drawing contains blends and extrusions, enable one of the following options:

* Save blends and extrusions with the file — saves all blends and extrusions included in a drawing

* Rebuild blends and extrusions when opening the file — re-creates blends and extrusions when you open the saved drawing

=¢

Choosing to save textures, blends, and extrusions with the file increases the file size but lets you open and save a drawing more
quickly. Conversely, choosing to rebuild textures, blends, and extrusions when a saved drawing is opened decreases the file size but
increases the time required for saving or opening a drawing.

To save a drawing that is compatible with an older version of CoreDRAW
1 Click File » Save as.
2 Type a filename in the File name box.
3 Locate the folder where you want to save the file.
4 Choose a version from the Version list box.
5 Click Save.
If the drawing includes new features; enable one of the following options in the Save to a previous version dialog box:

* Keep appearance — preserves the appearance of text, fills, outlines and transparencies when the file is opened in a previous version
of CorelDRAW. However, this option may limit editing.
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* Keep editable — preserves the file editable. However, this option may change the appearance of text, outlines, fills, and
transparencies when the file is opened in a previous version of CorelDRAW.

You can also

Specify save settings Click Tools » Options » CorelDRAW. Click Save, and enable one of
the following options:
* Keep appearance (suitable for limited edits)
* Keep editable (may change appearance)

Disable the prompt that appears when saving to an earlier version Click Tools P Options P CorelDRAW. Click Save, and disable the
Ask when saving check box.

Locked files

In a corporate environment you may open a locked file that is already being edited by another user. You can save changes that you make to
a locked file in one of the following ways:

* If the other user has modified the file or still has the file open, you must save the file with a new name by clicking File » Save As.
* If the other user has closed the file without modifying it, you can save the changes by clicking File P Save.

Back up and recover files

CorelDRAW can save backup copies of drawings and prompt you to recover them in the event of a system error. The back-up feature creates
a copy of the drawing when you save a drawing. This backup copy does not contain the changes that you made since you last opened the
file. The backup copy is named backup_of filename, and by default is stored in the same folder as the original drawing. You can change
the location where backup files are created.

The auto-backup feature saves drawings that you have opened and modified. Auto-backup files are named auto _backup of filename.
During any working session with CorelDRAW, you can set the time interval for automatically backing up files and specify whether you
want the files to be saved in your temporary folder (the default location) or in a folder of your choice. You can recover the backup files
from the temporary or specified folder when you restart CorelDRAW after a system error. If you choose not to recover the backup file, it is
automatically erased when you quit the application.

To specify backup and auto-backup settings

1 Click Tools » Options P CorelDRAW.
2 In the left pane of the dialog box that appears, click Save.
3 Perform a task from the following table.

To Do the following
Create a backup file before saving Enable the Back up original file before saving check box.
Change the location where backup files are created In the Back up to area, enable the Choose location option. Click

Browse, and navigate to the folder you want.

Specify auto-backup settings To set how often to back up the file automatically, enable the Back
up every check box, and choose a value from the Minutes list box.
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To Do the following

To choose the location for auto-backup files, in the Back up to
area, enable one of the following options:
* Temporary folder — lets you save auto-backup files in the
temporary folder
* Choose location — lets you specify the folder for auto-backup
files

Disable the auto-backup feature Choose Never from the Minutes list box.

=

All open or modified files that are not in the CorelDRAW (CDR) file format are backed up as CorelDRAW files.
/.
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You can cancel the creation of an auto-backup file by pressing Esc while a file is being saved.

To recover a backup file
1 Restart CorelDRAW.
2 Click OK in the file recovery dialog box that appears.
The file recovery dialog box appears upon startup after a system error.

3 Save and rename the file in the specified folder.
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If you click Cancel, CorelDRAW ignores the backup file and deletes it when you quit the application.

Add and access drawing information

CorelDRAW lets you add reference information, such as language, title, author, subject, keywords, rating, and other notes to a drawing.
Although adding document information is optional, doing so makes it easier to organize and locate drawings later on.

The application also lets you access other important document information, such as the number of pages and layers, fonts, object and text
statistics, and the types of objects the drawing contains. You can also view color information such as the color profiles that are used to
define document colors as well as the primary color mode and rendering intent.

To add and access drawing information

1 Click File » Document Properties.
2 In the Document Properties dialog box, type text in any of the following boxes:
* Language
* Title
* Subject
* Author
* Copyright
* Keywords
* Notes
3 To specify a rating, choose a rating from the Rating list box.
4 (lick OK.
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You can modify the drawing information at any time.

Close drawings

You can close one drawing, or multiple drawings, at any time before quitting CorelDRAW.

To close drawings

To Do the following
Close one drawing Click File » Close.
Close all drawings Click File P Close All.
—¢

If you are unable to close a document, you may have a task, such as printing or saving, in progress or a task that has failed. Please
refer to the status bar to view the status of a task.

Explore basic tasks

CorelDRAW has a virtually unlimited number of tools and capabilities to help you create drawings. The following table provides you with the
basic features of CoreIDRAW to help you get started.

For information about See

Drawing lines “Format lines and outlines” on page 168
Drawing shapes “Shapes” on page 195

Creating and manipulating objects “Transform objects” on page 297

Adding color to objects “Fills” on page 413

Adding text to a drawing “Add and manipulate text” on page 585
Creating drawings for use on the web “Export bitmaps for the web” on page 844
Printing drawings “Print basics” on page 811
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Disable warning messages

You may encounter warning messages while working in the application. Warning messages explain the consequences of an action you are
about to perform, and inform you of permanent changes that might result from that action. Although the warnings are helpful, you can
disable them so you don’t have to view them after you become familiar with the software. Avoid disabling warning messages until you are
comfortable with the application and familiar with the results of the commands you use.

To disable warning messages
1 Click Tools » Options » CorelDRAW.
2 Click Warnings.

3 Disable one or more of the check boxes.

View system information

You can view information about your computer as well as information about the application itself. For example, you can view details about
your computer’s setup. You can view detailed information about your system, display and printing properties, Corel applications and DLL
files, and system DLL files. You can use this feature, for instance, to find out how much space you have on the drive to which you want to
save a file.

To view system information

1 Click Help P About CorelDRAW.
2 Click System info.

3 Choose a category from the Choose a category list box.

2
N
N
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Click the Save button to store system information for printing.

Edit while printing, saving, and exporting documents

If you want to continue with your editing tasks while printing, saving, or exporting a document, you can enable background tasks. This
setting lets you use one core of the computer CPU (Central Processing Unit) for editing, and another core for printing, saving, and exporting.

To enable background tasks

1 Click Tools » Options P Global.
2 Click General.
3 Enable the Enable background tasks check box.
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CorelDRAW

CorelDRAW workspace tour

Becoming familiar with the terminology and workspace of CorelDRAW will help you follow the concepts and procedures in the user guide
and in the Help.

In this section, you’ll learn about

e “CorelDRAW terms” (page 81)

*  "Application window"” (page 82)

* “Standard toolbar” (page 84)

*  “Toolbox” (page 87)

* "Property bar” (page 100)

*  “Dockers” (page 101)

e “Status bar” (page 103)

* “Document navigator” (page 103)
*  "Choose a workspace” (page 103)

CorelDRAW terms
Before you get started with CorelDRAW, you should be familiar with the following terms.
Term Description

Object An element in a drawing such as an image, shape, line, text, curve,
symbol, or layer

Drawing The work you create in CorelDRAW; for example, custom artwork,
logos, posters, and newsletters

Vector graphic An image generated from mathematical descriptions that
determine the position, length, and direction in which lines are
drawn

Bitmap An image composed of grids of pixels or dots
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Term

Docker

Flyout

List box

Artistic text

Paragraph text

Application window

The CorelDRAW application window appears below.
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Description

A window that contains commands and settings relevant to a
specific tool or task

A group of related tools or menu items

A list of options that drops down when a user clicks the down
arrow button

A type of text to which you can apply special effects, such as
shadows

A type of text to which you can apply formatting options, and
which can be edited in large blocks
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1. Toolbox

2. Document tab

3. Title bar

4. Menu bar

5. Toolbar

6. Drawing window
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+ To select an object, click it. Hold down Alt to select
an object that is behind another object, or hold
down Ctrl to select an abject from within a group.

+ To select multiple objects, hold down Shift and click
each object, or drag to form a marquee around the

spafgo &

objects.

« To select all objects, double-click the Pick tool.

Circled numbers correspond to the numbers in the following table, which describes
the main components of the application window. Artwork by Firman Hatibu.

Description

Provides tools for creating and modifying objects in the drawing

Lets you quickly move between open documents

Displays the title of the currently selected drawing

Contains pull-down menu options

Contains shortcuts to menu and other commands

The area outside the drawing page bordered by the scroll bars and
application controls
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Part

7. Property bar

8. Docker

9. Rulers

10. Document palette

11. Document navigator
12.Drawing page

13. Status bar
14. Navigator

15. Color palette

C=

Description

A detachable bar with commands that relate to the active tool or
object. For example, when the Text tool is active, the text property
bar displays commands for creating and editing text.

Displays task- and tool-related controls, such as command buttons,
options, and list boxes for modifying drawings

Horizontal or vertical bars marked off in units and used to
determine the size and position of objects

A detachable bar that contains color swatches for the current
document

Provides controls for managing pages

The printable area inside the drawing window

Displays object position and properties, such as type, size, color, fill,
and resolution

A button that opens a smaller display to help you move around a
drawing

A detachable bar that contains color swatches

To toggle between displaying and hiding the rulers, see “To hide or display the rulers” on page 726.

You can customize the appearance of the application workspace by setting a scaling level, choosing a theme, and changing the color
of the desktop and the window borders. For more information, see “Customize workspace appearance” on page 935.

Standard toolbar

The standard toolbar, which appears by default, contains buttons and controls that are shortcuts to many of the menu commands. For
information about customizing the contents and appearance of the toolbar, see “Customize toolbars and other command bars” on page

940.

Click this button

(&
=
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To

Start a new drawing

Open a drawing



Click this button To

Save a drawing

Choose and open a document from the Cloud.

2

Save and upload a document to the Cloud.

v

Print a drawing

[~

Cut selected objects to the Clipboard

il

Copy selected objects to the Clipboard

-z Paste the Clipboard contents into a drawing
4) Undo an action
‘\
C Restore an action that was undone
,l
_l_ Import a drawing
_1_ Export a drawing
PDF Publish to PDF

1009%, -~ Set a zoom level

CorelDRAW workspace tour | 85



Click this button To

r-'l Display Full-screen preview
Il |
a (O Show or hide rulers
O] Show or hide grid
O Show or hide guidelines

Disable all snapping. Click again to restore the selected snapping

X
ﬁ' options.

ST Enable or disable automatic alignment for the pixels, document
L grid, baseline grid, guidelines, objects, and page

O Open the CorelDRAW Options dialog box

E F b Start Corel applications and plug-ins, or access the Get More

dialog box to download other creative tools

More about toolbars

In addition to the standard toolbar, CorelDRAW has toolbars for specific tasks. For example, the Text toolbar contains commands relevant to
using the Text tool. If you use a toolbar frequently, you can display it in the workspace at all times.

For information about customizing the position, contents, and appearance of toolbars, see “Customize toolbars and other command bars”
on page 940.

The following table describes toolbars other than the standard toolbar.

Toolbar Description

Zoom Contains commands for zooming in and out of a drawing page by
specifying percentage of original view, clicking the Zoom tool, and
selecting a page view

Text Contains commands for formatting and aligning text
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Toolbar Description

Layout Contains commands for converting objects to PowerClip frames
and text frames, displaying alignment guides as well as setting
columns and margins

Transform Contains commands for skewing, rotating, and mirroring objects
Macros Contains commands for editing, testing, and running macros
Internet Contains commands for web-related tools for creating rollovers and

publishing to the Internet

Project Timer Contains controls that let you track the time spent on project tasks

/.
Cs
To toggle between displaying and hiding a toolbar, click Window P Toolbars, and click the command with the toolbar name.

To lock all toolbars so that you don’t inadvertently change their position, click Window P Toolbars P Lock toolbars.

Toolbox

The toolbox contains tools for drawing and editing images. Some of the tools are visible by default, while others are grouped in flyouts.
Flyouts open to display a set of related CorelDRAW tools. A small flyout arrow in the lower-right corner of a toolbox button indicates a
flyout. You can access the tools in a flyout by clicking the flyout arrow. After you open a flyout, you can easily scan the contents of other
flyouts by hovering over any of the toolbox buttons which have flyout arrows.

Bt st e
Flyout arrow 'b,- E»" Smooth
“ B Smear
Toolbox ——p Q @ Tl

+ Attract and Repel
ln"’]

w Smudge
fb‘ 4 Roughen

1=

Flyout

In the default workspace, clicking the flyout arrow on the Shape tool opens the Edit Shape Tools flyout.

Some tools in the toolbox are not visible by default. You can choose which tools to display in the toolbox.

Locate tools

The following illustration shows all flyouts in the default CorelDRAW toolbox and can help you locate tools more easily.
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To toggle between displaying and hiding the toolbox, click Window P Toolbars P Toolbox.
To hide or display tools in the toolbox, click the Quick customize button + and enable or disable the corresponding check boxes.

For more information, see “Customize the toolbox” on page 943.

The following table provides descriptions of the tools in the CorelDRAW toolbox.

Pick tools

The Pick tool lets you select, size, skew, and
rotate objects.
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Edit shape tools

Uy

"

The Freehand pick tool lets you select
objects by using a freehand selection
marquee.

The Free transform tool lets you transform
an object by using the Free rotation, Free
angle reflection, Free scale, and Free skew
tools.

The Shape tool lets you edit the shape of
objects.

The Smooth tool lets you smooth curved
objects to remove jagged edges and reduce
the number of nodes.

The Smear tool lets you shape an object by
pulling extensions or making indents along
its outline.

hl I.I
L] L]
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The Twirl tool lets you create swirl effects by
dragging along the edge of objects.

. The Attract and Repel tool lets you shape
D objects by attracting nodes to the cursor or
pushing nodes away from the cursor.

The Smudge tool lets you distort a vector
object by dragging along its outline.

The Roughen tool lets you distort the
outline of a vector object by dragging along
the outline.

Crop tools

The Crop tool lets you remove unwanted
|-|- areas in objects.

.-'_I?"ﬁ-

{%’ 4

ik

W
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Zoom tools

Q

U

Curve tools

The Knife tool lets you slice objects, groups
of objects, and bitmaps along any path you
specify.

The Virtual segment delete tool lets you
delete portions of objects that are between
intersections.

The Eraser tool lets you remove areas of
your drawing.

The Zoom tool lets you change the
magnification level in the drawing window.

The Pan tool lets you control which part
of the drawing is visible in the drawing
window.
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The Freehand tool lets you draw single line
segments and curves.

The 2-point line tool lets you draw a
straight two-point line segment.

The Bézier tool lets you draw curves one
segment at a time.

The Pen tool lets you draw curves one
segment at a time.

The B-spline tool lets you draw curved lines
by setting control points that shape the
curve without breaking it into segments.

The Polyline tool lets you draw lines and
curves in preview mode.

..-:1




Drawing tools

L

Z\

g

Rectangle tools

The 3-point curve tool lets you draw a
curve by defining the start, end, and center
points.

The Artistic media tool provides access to
the Preset, Brush, Sprayer, Calligraphic,
and Expression tools.

The Smart drawing tool converts your
freehand strokes to basic shapes and
smoothed curves.

The LiveSketch ™ tool lets you sketch
naturally with intelligent stroke adjustment.

The Rectangle tool lets you draw rectangles
and squares.
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o--- The 3-point rectangle tool lets you draw ~
; rectangles at an angle. / H
! !
L/
e
o4

Ellipse tools

The Ellipse tool lets you draw ellipses and

circles.

The 3-point ellipse tool lets you draw

ellipses at an angle. ot
lo Y
)
VA
1:— a

{ __/'I

Shape tools

The Polygon tool lets you draw symmetrical
polygons and stars. ."I/\

ﬁ The Star tool lets you draw perfect stars. 0. C
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Text tools

A

The Spiral tool lets you draw symmetrical
and logarithmic spirals.

The Common shapes tool lets you
choose from a full set of shapes, including
hexagram, a smiley face, and a right-angle
triangle.

The Impact tool lets you create graphic
effects in a style inspired by comic books
and contemporary illustrations.

The Graph paper tool lets you draw a grid
of lines similar to that on graph paper.

The Text tool lets you type words directly on

the screen as artistic or paragraph text.
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Dimension tools
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The Table tool lets you draw and edit tables.

The Parallel dimension tool lets you draw
slanted dimension lines.

The Horizontal or vertical dimension
tool lets you draw horizontal or vertical
dimension lines.

The Angular dimension tool lets you draw
angular dimension lines.

The Segment dimension tool lets you
display the distance between end nodes in

single or multiple segments.
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Connector tools

“

L]

Effect tools

=1

The 2-leg callout tool lets you draw a
callout with a two-segment leader line.

The Connector tool lets you draw straight,
right-angle, and rounded right-angle

connector lines.

The Anchor editing tool lets you modify
connector line anchor points.

The Drop shadow tool lets you apply a
drop shadow behind or below an object.

The Inner shadow tool lets you apply a
shadow inside an object.

i

.
.
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Bagltils Purus
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The Contour tool lets you apply a contour
to an object.

The Blend tool lets you blend two objects.

The Distort tool lets you apply a Push or
Pull distortion, a Zipper distortion, or a
Twister distortion to an object.

The Envelope tool lets you shape an object
by dragging the nodes of the envelope.

The Extrude tool lets you apply the illusion
of depth to objects.

The Block shadow tool lets you add solid
vector shadows to objects and text.




Transparency tool

i

Eyedropper tools

7

2

Fill tools

&

The Transparency tool lets you apply
transparencies to objects.

The Color eyedropper tool lets you select
and copy a color from an object on the
drawing window or the desktop.

The Attributes eyedropper tool lets you
select and copy object properties, such as
line thickness, size and effects, from an
object on the drawing window.

NS
)

e
e

)
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The Interactive fill tool lets you apply
various fills.

The Smart fill tool lets you create objects
from enclosed areas and then apply a fill to
those objects.
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ﬁ The Mesh fill tool lets you apply a mesh

grid to an object. oy
wi, &
o - 5‘5
Variable Outline tool
The Variable Outline tool lets you apply an -~ —
outline of variable widths to an object. [(
AN
Lo v
= L/
./
Outline tool
The Outline tool opens a flyout that gives "
you quick access to items such as the @ \

Outline pen dialog box and Outline color
dialog box. This tool is not displayed by
default in the toolbox. For information
about how to display it, see “To customize
the toolbox” on page 943.

Property bar

The property bar displays the most commonly used functions that are relevant to the active tool or to the task you're performing. Although
it looks like a toolbar, the property bar content changes depending on the tool or task.

For example, when you click the Text tool in the toolbox, the property bar displays text-related commands. In the example below, the
property bar displays text formatting, alignment, and editing tools.

BB Y Trmien mo k= O[O G f [Ben em FM BIU K ESSddd 0 =%

You can customize the contents and position of the property bar to suit your needs. For more information, see “Customize the property bar”
on page 943.
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To toggle between displaying and hiding the property bar, click Window » Toolbars » Property bar.
To hide or display controls on the property bar, click the Quick customize button + and enable or disable the corresponding

check boxes.

Dockers

Dockers display the same types of controls as a dialog box, such as command buttons, options, and list boxes. Unlike most dialog boxes, you
can keep dockers open while working on a document, so you can readily access the commands to experiment with different effects. Dockers
have features similar to palettes in other graphics programs.

Dockers can be either docked or floating. A docked docker is attached to the edge of the application window, a toolbar, or a palette. A
floating docker is not attached to a workspace element. If you open several dockers, they usually appear nested, with only one docker fully
displayed. You can display a docker hidden from view by clicking the docker’s tab.

You can move dockers, and you can collapse dockers to save screen space.

title bar Collapse docker button Close all dockers (X)

¢ * /mmn

Properties
< @ ab of the acrive

b OB AOK NlEe €0

o docker
Outline =

3
. - g
0.5 pt *  points -
.................................. - 'L L] g

E o tab of a docker
] E; hidden from view
Miter limit: | 45.0 )

Comers: i|= fF |[=

An example of a docker. When you open the Properties docker and click an object in
the drawing window, you can access various options for modifying object properties.
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In this example, the Properties and the Objects dockers are docked and nested. The Transform docker is floating.

To open a docker
* Click Window » Dockers, and click a docker.
/.
Cs
To open or close dockers, you can also click the Quick customize button I on the right side of a docker, and enable or disable the

corresponding check boxes.

You can also close a docker by clicking the X button on its title bar. Clicking the X button on the title bar closes all nested dockers in a
group. To close only a specific docker, click the X button on the docker tab.

To move dockers

To move Do the following
A docker Drag the docker tab to a new location.
Multiple nested dockers Drag the title bar of the active docker to a new location.

To dock a floating docker
* Drag the docker’s title bar or tab to an edge of the drawing window and position the pointer along the edge. When a gray preview of
the docker’s position appears, release the mouse button.

To collapse a docker
* Click the Collapse docker button ppJp on the docker's title bar.
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To expand a collapsed docker, click its tab.

Status bar

The status bar displays information about selected objects (such as color, fill type, outline, cursor position, and relevant commands). It also
displays document color information, such as the document color profile and color proofing status.

L8 Cirl+drag to constrein width and height; Shift- drag draws from center  Polygon with: 5 Sides on Leyer 1 @5’;"’ Foone l . Ca0 W0 V0 1100 0300 men

You can edit the fill and outline of selected objects by clicking the Fill c ( and Outline @ icons on the status bar.

See "Customize the status bar” on page 945 for information about customizing the contents and appearance of the status bar.

To hide the status bar
* To hide the status bar, click Window P Toolbars P Status Bar.

Document navigator

The document navigator is located below the drawing window and provides controls for managing pages. It is displayed by default, but you
can hide it.

To hide or display the document navigator

* Click View P Document Navigator.
A check mark beside the Document Navigator command indicates that the document navigator is displayed.

Choose a workspace

CorelDRAW includes a collection of workspaces that are designed to help you increase your productivity. A workspace is a configuration
of settings that specifies how the various command bars, commands, and buttons are arranged when you open the application. You can
choose a workspace from the Welcome Screen, or you can switch to a different workspace from within the application.

The specialized workspaces in CoreIDRAW are configured according to specific workflows or tasks, such as page layout work or illustrating.
Their purpose is to make more accessible the tools that you use most often.

The following table describes the available workspaces.

Workspace Description

Lite This workspace makes CorelDRAW'’s most commonly used tools
and features more accessible. If you are new to CorelDRAW, the
Lite workspace is ideal for getting started.

Default This workspace has been redesigned to provide a more intuitive
placement of tools and controls.This workspace is ideal for users
who have experience with other vector graphics software, as well
as users who are familiar with CorelDRAW.
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Workspace

Touch

[llustration

Page layout

Adobe lllustrator

Description

Help topics are based on the Default workspace.

Optimized for touch-enabled devices, the Touch workspace is ideal
for field work and sketching. Complete your tasks by using touch,
dial, or a stylus, without needing a mouse or keyboard.

This workspace is designed to make the process of creating book
cover designs, magazine ads, storyboards, and other types of
illustrations more intuitive and efficient.

This workspace is optimized for arranging graphics and text objects
so you can create compelling layouts for business cards, branding
materials, product packaging, or multipage documents such as
brochures and newsletters.

Simulates the Adobe lllustrator workspace by positioning the
CorelDRAW features where you would find the equivalent feature
in Adobe lIllustrator. This workspace is useful if you recently
switched from Adobe lllustrator to CorelDRAW and you are not
familiar with the CorelDRAW workspace.

If you have a unique workflow, you can create a custom workspace that is optimized for your specific needs. For more information, see

“Create workspaces” on page 933.

To choose a workspace

C=

Click Window P Workspace, and choose one of the available workspaces.

You can also choose a workspace from the Welcome Screen or from the Options dialog box (Tools » Options » Workspaces).
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Creative tools and content

You can search and manage content and assets, such as vector and bitmap (raster) images and symbol libraries saved to local, network,
or Cloud folders and on portable devices. When you find the content that you need, you can insert it into your document or open it in its
associated application.

You can expand your collection of creative tools by downloading free tools and content, and purchasing apps, plug-ins, and content packs.

This section contains the following topics:

* “Content types” (page 105)

*  “View content with the Assets docker” (page 106)

* "“Find clipart and other local and network assets” (page 108)
* "Use and manage images with the Assets docker” (page 110)
*  “Work with Cloud assets” (page 112)

*  “Work with linked assets” (page 114)

*  “Manage content with the Tray docker” (page 116)

* "Acquire applications, plug-ins, and content” (page 117)

* “Change content locations” (page 119)

Content types

Content types include images (clipart and photos), fills (fountain, bitmap patterns, and vector patterns), fonts, image lists, palettes, symbol
libraries, photo frames, and templates. Some content is included with the suite to get you started. Additional content is available for
download. For more information, see “To access the Get More dialog box” on page 118.

For information about fills, see “Find and view fills and transparencies” on page 447. For information about templates, see “Find
templates” on page 680. For information about fonts, see the Corel Font Manager Help or “Acquire more fonts” on page 656.

Sample vector images
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Sample bitmap images

Sample vector patterns

Sample bitmap patterns
Sample photo frames

Sample image lists

> & % ¥ 3 B - -

View content with the Assets docker

The Assets docker provides three views to help you work with your content. The Local and network assets view shows vector and bitmap
images and other assets that are stored in local or network folders. The Cloud assets view shows the files in your Cloud folder, including
symbol library files that are shared with you. The Linked assets view shows the symbol libraries linked to the active document.

The Assets docker replaces the CONNECT Content docker from earlier versions.
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Views from left to right: Local and network assets, Cloud assets, Linked assets

You can view the full name and location of an asset in any view.

Assets can be displayed as a list of filenames accompanied by thumbnails (default view) or as a grid of thumbnails. Also, you can increase
and decrease the size of asset thumbnails.

To view assets

* In the Assets docker (Window P Dockers P Assets), perform a task from the following table.

To show only Do the following
Assets saved to local and network folders Click the Local and network assets button E.tl
Files saved or shared to your Cloud folder Click the Cloud assets button .

If you are not signed in to Cloud, you will be prompted to sign in
to access your Cloud files.

Linked symbol libraries Click the Linked assets button C‘)

To view the filename and location of an asset

* Hold the pointer over a thumbnail.

To switch between list and grid view

* Click the Thumbnail preview button (§ = or ML), located at the bottom of the Assets docker.
O

To adjust the size of asset thumbnails

¢  Move the Thumbnail size slider.
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Find clipart and other local and network assets

The Assets docker (Window P Dockers P Assets) provides a central location where you can search and browse vector and bitmap images in
local or network folders and on portable devices.

After you find the image or asset you need, you can add it to your project. For more information, see “Use and manage images with the
Assets docker” on page 110.

To get you started, Corel provides local content that is stored in your Documents\Corel\Corel Content\Images folder. If you are looking to
expand your image collection, you can download additional image packs from within the Get More dialog box.

To access images that are saved to local folders outside your Documents\Corel\Corel Content\Images folder, you can create links, known
as aliases, to these folders. In addition, aliases can be used to access images saved to shared network locations as well as secondary storage
devices such as USB flash drives, and portable hard drives.

Aszets
Search i {:} ?':
4 =3
b & @ E
=3
All content - =
All categories - H E @
.2
CG511860.cdr )
CG511861.cdr
ZG3511862.cdr =
3
—oo CGS511863.cdr
I[E_EI
L CG511864.cdr b
&
~o=  CGS1186%.cdr
CG3511866.cdr
ks CG5T1867.cdr
—Z - CG511867.cdr
CG511868.cdr
for" 3 CG511868.cdr
W
4 0 8= F——HF—

108 | CorelDRAW User Guide



You can search assets by the file name, title, or tags. For example, if you type “tree” in the text field, the application automatically filters out
all files that do not match, and you see only the files that have the word “tree” in the file name, title, or tags.

You can narrow the search results by choosing the content source (for example, a specific folder location) and category (for example,
Nature). You can also view the list of your favorite or most recently used images, and you can sort images by the name and the date they
were created or modified.

By default, you can browse and search the entire All content library, stored in your Documents\Corel\Corel Content\Images folder. You can
also search and browse one folder or list at a time.

After you copy a folder that contains images to your computer, it may take some time for your operating system to index the folder. To view,
browse, and search content in such a folder right away, you may need to reindex the folder.

To find, filter, and sort local and network assets

1 Click Window P Dockers P Assets.
2 Inthe Assets docker, click the Local and network assets button E.tl

3 Type a word in the Search box, and press Enter.
Thumbnails that match the search term appear in the viewing pane.
To search and browse all available content, choose All content from the Choose content source list box.

You can also

Filter images Choose a category from the Filter content list box.

To hide or show clipart and vector graphics, click the Show vector
images button I:I

To hide or show photos and other bitmaps, click the Show raster
images button E

View the most recently used images From the Choose content source list box, choose Recent.

View your favorite images From the Choose content source list box, choose Favorites. For
information about how to mark content as favorite, see “To tag,
delete, and edit the properties of a local or network asset” on page
111,

Sort images Click the Options for folder or alias button O and choose one

of the following:
* Sort by name sorts templates by file name, in alphabetical order.
* Sort by date created sorts images by the date they were created,
starting with the last created image.
* Sort by last modified sorts images by the date they were
modified, starting with the last modified image.

Images in your Favorites list are automatically sorted by the date
you marked them as favorites, starting with the last image added
to Favorites.
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You can also

Images in your Recent list are automatically sorted by the date you
used them, starting with the last used image.

Browse or search all items in your All content library From the Choose content source list box, choose All content.
Click the Options for folder or alias button O and make sure

the Browse recursively command is enabled.

Reindex a folder Click the Options for folder or alias button O and click

Reindex folder.

To download and add a new image pack

1 Click Window P Dockers P Assets.
2 Click the Get More button i

w

In the Get More dialog box, click the image pack you want.

IN

Do one of the following:
* Click Buy Now, and follow the onscreen instructions to purchase the item.
* Click Download if the item is included in your product or subscription.

To add an alias to a location that contains images
1 Inthe Assets docker, open the Choose content source list box, and click Add new.
Click Create alias.

2
3 Browse to the folder or location you want in the Locate content library dialog box.
4 Click Select Folder.

If you cannot see the images right away, click the Options for folder or alias button, and click Reindex folder.

Use and manage images with the Assets docker

After you find the image you need in a local, network, or Cloud folder, you can place it into your project as an embedded or linked object.
When inserting a vector graphic, you can place it at the original position where it was created relative to the page.

You can open an image and edit it in its associated application. To find the images you like quickly, you can tag them as favorites. In
addition, you can view and change the properties of an image. For example, you can change its title, add new tags, and delete existing tags.
When you no longer need an image, you can delete it.

You can manage the list of your local packs and aliases (links to local folders, network locations, and secondary storage devices). For
example, you can rename the local packs or aliases, and you can remove aliases from the list. If an alias no longer works because the folder
has been moved, you can browse to the new location to restore the link.

To insert content in the active document
1 In the Assets docker, click a thumbnail.

2 Click the Import button E_ and choose one of the following commands:

* Import and link — inserts the file as a linked object

* Import at original position — lets you place a vector graphic at the original position where it was created relative to the page. The
graphic is placed as an embedded object.
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* Import — inserts the file as an embedded object

Follow the onscreen instructions.

o) v

s
N
N

You can also insert a file into an active document as an embedded object by dragging the file from the viewing pane to the active
document.

You can also insert a file into an active document by right-clicking the file in the viewing pane and choosing an Import command.

You can also insert a file into an active document from the Tray docker.

To open and edit an image
1 Inthe Assets docker, click a thumbnail.
2 Click the Edit button y

The file opens in its associated application.

/
-
N

u)

You can't edit files that have been shared with you on the Cloud.

To tag, delete, and edit the properties of a local or network asset

In the Assets docker (Window » Dockers P Assets), perform a task from the following table.

To Do the following
Tag an image as favorite Right-click a thumbnail, and click Favorite.
Edit image properties Right-click a thumbnail, and click Properties. In the Properties

dialog box, do any of the following:

* Choose a language from the Language list box.

* Type a new name in the Title box.

* Choose a category from the Category list box to categorize the
image.

* To assign a custom category, choose New category from the
Category list box, and type the category name in the box.

* Add or delete tags in the Tags box.

Delete a file from your local library Right-click a thumbnail, and click Delete.

To update the list of folders and aliases in the Assets docker
1 In the Assets docker (Window P Dockers P Assets), perform a task from the following table.

2 Choose a content folder or an alias from the Choose content source list box under All content.
3 Click the Options for folder or alias button O and perform a task from the following table.

To Do the following
Rename a content pack or alias Click Rename, and in the Rename dialog box, type a name in the
Name box.
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To Do the following

Browse to a folder that has been moved or renamed Click Browse, and navigate to the folder that contains the images.
Remove an alias from the list Click Remove.
Open the content pack or alias in Windows Explorer Click Open folder location.

Work with Cloud assets

The Assets docker lets you view and search all your Cloud assets, such as CorelDRAW (CDR) files, Corel DESIGNER (DES) files, and symbol
libraries, including symbol libraries that are shared with you in your Cloud folder. After finding a Cloud asset, you can add it to the active
document the way you would add any asset from a local or a network folder. For more information, see “To insert content in the active
document” on page 110.
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You can open your own Cloud assets for editing, but not Cloud assets that are shared with you. You can also refresh the list of Cloud assets

so it is in sync with the contents of your Cloud folder.

Symbol libraries can be saved to the Cloud and shared with others. For more information, see “To save a symbol library to the Cloud” on
page 376. Whether it is your own library file or a shared one, you can link it your active document from the Cloud. Linked symbol libraries
can be synced from the Cloud when they are updated. For more information about linking symbol libraries, see “To link a symbol library to

the active document” on page 115.
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To find and edit Cloud assets
1 In the Assets docker (Window P Dockers P Assets), click the Cloud assets button .

2 Perform a task from the following table.

To Do the following
Find a Cloud asset Type a keyword in the Search box.
Open a Cloud asset for editing Right-click a thumbnail, and click Edit.

Note: You can't edit symbol libraries that are shared with you.

To refresh the list of Cloud assets

* Inthe Assets docker (Window P Dockers P Assets), click the Cloud assets button . and click the Refresh list button O

Work with linked assets

When you find the symbol library you need, you can link it to the document so that it is available for use. The Linked assets view in the
Assets docker lets you access the symbol libraries that are linked to the active document. If the symbol libraries are linked from the Cloud,
you can refresh the file list to sync it with your Cloud folder.

You can open your linked symbol libraries for editing, but not linked libraries that are shared with you. You can also sync linked libraries with
the source so that their symbols are always up-to-date.

In some cases, the link between a document and a symbol library may be broken. For example, renaming or moving a linked symbol library
breaks its link to the document. An icon beside the linked library name shows that the link is broken. You can restore the link to the symbols
library to regain access to the symbols in the library.
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Linked assets view. Two symbol libraries are linked to the document.
The link of the first symbol library is broken and needs to be restored.

The Symbols docker lets you access the symbols in a linked library from the Linked Symbols section so you can use them in your projects.
For more information, see “Use symbols in drawings” on page 373.

To link a symbol library to the active document
1 In the Assets docker (Window P Dockers P Assets), click a symbol library.
2 C(lick the Import button L and click Link to document.
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You can also right-click a symbol library, and click Link to document.

To work with linked symbol libraries

1 In the Assets docker (Window P Dockers P Assets), click the Linked assets button CD

2 Perform a task from the following table.

To Do the following
Refresh the list of libraries linked from the Cloud Click the Refresh List button O
Edit a linked symbol library Right-click a library, and click Edit.

Note: The Edit command is not available for symbol libraries that
are shared with you.

Sync a linked symbol library Right-click a library, and click Sync linked assets.

Note: The Sync linked asset command is only available when the
source file has been updated.

Break the link of a linked symbol library Right-click a library, and click Break link.

Note: The linked asset is removed from the document.

Restore the broken link of a symbol library Right-click a symbol library with a broken link, and click Restore
link. If you are restoring the link to a local symbol library that was
moved or renamed, the Restore dialog box appears, letting you
browse to the symbol library.

Note: You can’t restore the link to a shared symbol library if the file
owner has unshared the file. However, you can remove the symbol
library from the list by right-clicking the file, and clicking Break link.

Manage content with the Tray docker

You can organize your content by using trays. A tray is useful for gathering content from various folders. While the files are referenced in the
tray, they actually remain in their original location. You can add and remove content from the tray. The tray is shared between CorelDRAW
and Corel PHOTO-PAINT.

You can create trays, and you can rename them using meaningful names. In addition, you can load a tray file that is not listed among the
available trays. You can delete a tray at any time.

The Tray docker also lets you add content to the active document. For more information about adding content to the active document, see
“To insert content in the active document” on page 110.

To add content to a tray

1 In the Assets docker (Window P Dockers P Assets), search or browse for content.
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2 Right-click a thumbnail, and click Add to [Tray Name].
/
Cs
You can also drag content from a folder on your computer to the Tray docker.

To remove content from a tray

1 Click Window P Dockers P Tray.
2 Select a thumbnail in the tray, and click the Remove from tray button D(

To work with trays

1 Click Window P Dockers P Tray.
2 Perform a task from the following table.

To Do the following
Open a tray Choose a tray from the list box.
Create a tray Click the Tray management button 0 and click Add new tray.

By default, trays are saved to your Documents\Corel\Corel Content
\Trays folder.

Rename a tray Click the Tray management button O and click Rename tray.

Type a name in the Rename dialog box.

Load a tray file Click the Tray management button 0 and click Open tray file.
Navigate to the tray file.

Delete a tray Click the Tray management button o and click Delete tray.

Acquire applications, plug-ins, and content

The Get More dialog box lets you download apps and plug-ins as well as content such as fill packs, image packs (clipart and photos), and
font packs from within CorelDRAW. The selection is updated with new offerings as they become available. Some items are free whereas
other items are available for purchase.

Both applications and plug-ins require installation.

=

To uninstall an application or a plug-in, go to the Control Panel of the operating system.
AfterShot 3 HDR

Corel® AfterShot™ 3 HDR lets you make easy corrections and enhancements to your RAW or JPEG photos, and apply adjustments to
thousands of photos at once with batch-processing tools. Plus, you can create high dynamic range (HDR) images with the HDR module,
included in AfterShot 3 HDR. Download Corel AfterShot 3 HDR for free from within CorelDRAW, and quickly learn professional-grade photo
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editing. To access even more powerful photo-management and photo-editing features, upgrade to the latest version of AfterShot Pro from
within the Get More dialog box.

Restore purchases

After you purchase creative tools, check marks appear beside their names. If you reinstall the suite or install it on another computer, you can
restore your purchases. The items that you have purchased will appear in the Get More dialog box, so that you can download them and
reinstall them.

To access the Get More dialog box
¢ (lick the Launch button on the standard toolbar, and click Get More.

Get Mcrs X
= = Transporation Pack Filter by
= Is s Emjory amazing photos and chipart of cars, trucks, ainplanes, and beoats, as well as _
b useful graphe: templates T parial Cfars
g Layout Pack o
i Comte
- Earth and MNatwre Pack
i
Explore a collection of popular photos that indudes your faworite animals

birds, indecks, planks, replile and S8 life i

Modern Life Pack

Bitrnap Fills Bundle 3

Ergory coer 95 of the most popular bitmap fills to tle, or repeat a small brbmap

The Get More dialog box lets you download clipart, photos, fonts, applications, and more.

To download AfterShot 3 HDR
¢ (lick the Launch button on the standard toolbar, and click AfterShot 3 HDR.

C=

After downloading AfterShot 3 HDR, you can start it from the Launch button on the standard toolbar.
For detailed information about how to use AfterShot 3 HDR, start the application and access the Help by pressing F1.

To access an application or a plug-in

* (lick the Launch button on the standard toolbar, and click the application or plug-in that you want to use.

To restore your purchases
1 Click Help P Restore Purchases.

2 In the dialog box that appears, type the email address that was used to make the purchases, and click Continue.
A list of your purchases is displayed.
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3 Click Close.
The list of offerings in the Get More dialog box is updated to show which items you have already purchased.

4 Download the items you want.

Change content locations

Images, fills, fonts, image lists, photo frames, trays, and templates are saved to your Documents\Corel\Corel Content\[Content Type]
folders. You can change the location of some or all these content files by browsing to different folders. For example, you can choose to save
templates and fonts to a new location, but leave other content files in your Documents\Corel\Corel Content folder.

When you change a content location, you can choose to move the content files from the old location to the new location.

You can reset individual or multiple content locations to their default folders from the Options dialog box. Alternatively, you can reset all
content locations when you reset the application to its default settings by holding down F8 during startup. With this method, all files saved
to custom locations remain in place. To restore your custom content locations, you must browse again to the respective folders.

To change a content location

1 Click Tools P Options P Global.

2 Click File Locations.

3 Click the location that you want to change, and click Edit.

4 In the Select Folder dialog box, navigate to the folder you want.
If you want to move the content files saved to the old location to the new folder, click Yes in the Move Content dialog box.

You can also

Reset the location of a single content type Click the content type name, and click Reset.
Reset the locations of multiple content types Holding down Ctrl, click the content types you want, and click
Reset.
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CorelDRAW

Touchscreen and wheel devices

This section includes the following topics:
* “Touch” (page 121)
*  "Wheel devices” (page 123)

For information about using a pen and stylus with CorelDRAW, see “Pressure-sensitive pens and devices” on page 191.

Touch

CorelDRAW provides touch gesture support, a Touch workspace, and automatic workspace switching to help you make the most of your
touch-enabled device.

Gestures

You can use common gestures on your touchscreen device to scroll, zoom, and pan in a document as well as access tools grouped in flyouts.
The following table describes how to complete common tasks using touch gestures.

To Do the following

Scroll in a document Tap the screen with two fingers and drag in the direction you want
to scroll.

Zoom in and out Using two fingers, pinch outwards to zoom in and pinch inwards
to zoom out.

Zoom and pan simultaneously Using two fingers, pinch outwards or inwards while dragging in

the direction you want.

Choose a tool located in a flyout In the toolbox, tap a flyout button, and tap the tool you want.

Touch workspace

Optimized for touch-enabled devices, the Touch workspace is ideal for field work and sketching. It allows you to complete your tasks by
using touch, dial, and a stylus, without needing a mouse or keyboard.
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The Touch workspace has streamlined user interface (Ul) that shows you only the tools and commands that you are most likely to use when
using a tablet. In comparison to the other available workspaces, the Touch workspace features the following changes:

* Buttons and other Ul elements are bigger to be touch-friendly.

* The toolbox is modified to include only tools you are likely to use often.

* The toolbox lets you access Undo and Redo commands as well as Copy, Paste, and Delete.

* The menu bar is no longer at the top of the main window. You can access menu commands by clicking the Menu button in the lower-
left corner of the status bar.

* The status bar lets you quickly change the zoom level as well as access commonly used commands and dockers.
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The Touch workspace in CoreIDRAW

Switch between Touch and Desktop workspaces

Tablet mode is a Windows feature that optimizes the Ul for touch-enabled devices. Usually, Tablet mode is activated when you detach a
tablet from its base. When a tablet is attached to its base, it is in Desktop mode. On Windows 10, CorelDRAW automatically switches to the
Touch workspace when Tablet mode is enabled. When Tablet mode is disabled, the application switches to a desktop workspace. You can
choose which workspace to use in Desktop mode and which workspace to use in Tablet mode. You can also turn off automatic workspace
switching.

In addition, you can show and hide the rulers for Desktop mode and Tablet mode independently to suit your workflow. For more
information, see “To show or hide the rulers for Desktop and Tablet mode” on page 727.

Similarly to other workspaces, the Touch workspace can be selected from the Window » Workspace menu.

To set options for switching between Tablet mode and Desktop mode
1 Click Tools P Options P CorelDRAW.
2 In the left pane of the dialog box that appears, click Tablet Mode.
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3 Perform a task from the following table.

To Do the following

Turn on or off automatic workspace switching when changing Enable or disable the Auto-switch between Tablet and Desktop
between Desktop and Tablet mode workspaces check box.

Set the workspace for Tablet mode Choose a workspace from the Tablet mode list box.

Set the workspace for Desktop mode Choose a workspace from the Desktop mode list box.

To choose the Touch workspace
* Click Window P Workspace P Touch » Touch.

Wheel devices

With CorelDRAW Graphics Suite, you can take advantage of Microsoft Surface Dial and other wheel devices so that you can focus on your
creative tasks. Especially useful in combination with a stylus, a wheel device helps you draw and create naturally and ergonomically. You can
easily transition between tools and tasks by using your nondominant hand while you are sketching or designing with your stylus.

Your wheel device can be used in two modes: off-screen (placed on your desk) and on-screen (placed directly on the screen).
For information about setting up your wheel device, see the manufacturer’s instructions.

Off-screen mode

When the wheel device is off the screen, its on-screen interface lets you zoom in and out as well as undo and redo actions. In addition, you
can now navigate the pages of your document, and you can change the object order by moving selected objects to the front or back of
other objects. Plus, your wheel device can help you use the LiveSketch tool more efficiently. For more information, see “Wheel devices and
the LiveSketch tool” on page 125.

Object Order

The on-screen Ul of surface dial when used in off-screen mode in CorelDRAW.

On-screen mode

In on-screen mode (when you place the wheel device on the screen), the on-screen Ul is designed to simulate an artist’s palette, giving you
quick access to tools and controls through the Tool and Property panels. To select a tool or control on the on-screen Ul, you need to use
your stylus, or you can simply tap on a touch-screen enabled device.
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The default Tool panel lets you switch between the following tools: Pick, Eraser, Rectangle, Ellipse, Text, Pen, and Bézier. You can also
access commonly used commands such as Delete, Convert to curves, and Weld.

From the Property panel, you can adjust document, tool, and object settings. For example, you can change the document dimensions and
orientation as well as the unit of measurement.

The Tool panel (1) and the Property panel (2) appear when you place the wheel device in the drawing window.

The Property panel is similar to the property bar. It includes controls that are relevant to the selected tool and object. Each time you switch
tools on the Tool panel, the Property panel is updated to allow you to edit tool and object properties on the fly. For example, if you have
an object selected in the drawing window, you can use the Property panel to quickly adjust object width, height, and outline width; and

you can mirror and rotate the object. In addition, if you need to adjust property values, the wheel device can help you fine-tune them with
precision.
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The Property panel displays controls that let you edit the selected object, a rectangle in this example.

To tailor the Tool panel to your workflow and have a non-cluttered yet complete collection of tools at your fingertips, you can remove, add,
and rearrange tools.
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Left: The default Tool panel. Right: A customized Tool panel. In this example, new tools (Crop,
Knife, and Smart Drawing) are added, the Delete button is removed, and the tools are rearranged.

Wheel devices and the LiveSketch tool

Your wheel device can be especially helpful when you are sketching with the LiveSketch tool. In off-screen mode, you can use the wheel
device to easily undo and redo your strokes. In on-screen mode, you can fine-tune the time it takes to adjust strokes, and set other tool and

stroke properties. Plus, you won't need to use a keyboard to reset the timer and have your strokes adjusted instantly in both modes of the
wheel device.
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The Property panel displays controls related to the LiveSketch tool.

To use a wheel device in off-screen mode

1 Press down the wheel device to show the on-screen menu, and then release.

2 Rotate the wheel device to select one of the following commands on the on-screen menu, and click.
* Zoom — lets you zoom in and out
* Undo — lets you undo and redo actions

* LiveSketch — lets you undo and instantly adjust strokes when using the LiveSketch tool. For more information, see “To use the
LiveSketch tool with a wheel device in off-screen mode” on page 128.

* Object Order — lets you move the selected object up or down in the stacking order
* Page — lets you navigate the pages of your document

3 Rotate the wheel device clockwise or counterclockwise to complete your task.

To choose tools and adjust properties using a wheel device in on-screen mode
1 Place the wheel device on the screen with your nondominant hand.

The Tool and Property panels appear beside the wheel device.
2 Perform a task from the following table by using a stylus or mouse.

To Do the following

Adjust document properties Make sure that no object is selected in the drawing window. Select
the Pick tool on the Tool panel. On the Property panel, select
a control. To adjust values, rotate the wheel device clockwise or
counterclockwise.

Choose a tool Select a tool on the Tool panel.
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To Do the following

Adjust tool and object properties Select the control you want on the Property panel. To adjust
values, rotate the wheel device clockwise or counterclockwise.

To delete, convert or weld objects using a wheel device in on-screen mode
1 Place the wheel device on the screen.
The Tool and Property panels appear beside the wheel device.

2 Perform a task from the following table using a stylus or mouse.

To Do the following

Delete a selected object Select the Delete button 'lil' on the Tool panel.

Convert selected objects to curves Select the Convert to curves button (‘5 on the Tool panel.
Weld selected objects Select the Weld button |_|_|__‘ on the Tool panel.

To customize the Tool panel
1 Place the wheel device on the screen.
The Tool and Property panels appear beside the wheel device.
2 Using your stylus or mouse, select Edit on the Tool panel.
The Customization panel opens.
3 Perform a task from the following table.

To Do the following

Add a tool Drag the tool from the Customization panel to the Tool panel.
Delete a tool Drag the tool out of the Tool panel.

Reposition a tool Drag the tool to a new position in the Tool panel.
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Add, remove, and rearrange tools to customize the Tool panel.

To use the LiveSketch tool with a wheel device in off-screen mode
1 In CorelDRAW, tap the LiveSketch tool in the toolbox.
2 Press down the wheel device to show the on-screen menu, rotate the wheel device to select LiveSketch, and click.
3 Start sketching, and do any of the following:
* To undo or redo strokes, rotate the wheel device counterclockwise or clockwise.
* To adjust a stroke instantly before the delay time has elapsed, click.

To use the LiveSketch tool with a wheel device in on-screen mode
1 In CorelDRAW, tap the LiveSketch tool in the toolbox.
2 Place the wheel device on the screen to show the on-screen menu.

3 Perform any of the tasks from the following table.

To Do the following

Adjust LiveSketch settings Using a stylus or a mouse, select the control you want on the
Property panel. To adjust values, rotate the wheel device clockwise
or counterclockwise.

Reset the timer and adjust strokes instantly As you are sketching with the LiveSketch tool, click the wheel

device when you want to finalize the stroke before the delay time
has elapsed.

Without a wheel device, you can reset the time and adjust the
strokes instantly by pressing Enter.
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CorelDRAW

Collaborate

Using CorelDRAW in conjunction with CorelDRAW.app, you can collaborate on design projects with others, on any device.

This section includes the following topics:

* “Collaboration workflow" (page 129)

* “CorelDRAW.app, CorelDRAW, and Cloud” (page 129)
* "“Review and provide feedback” (page 131)

* “Collaborate on text” (page 139)

Collaboration workflow
CorelDRAW offers a workflow that lets you collaborate with colleagues and clients with ease.

Step 1: Upload your design created in CorelDRAW to the Cloud, Google Drive, or Microsoft 365; or capture your design ideas on the fly in
CoreDRAW.app. Next, share a link with the stakeholders for review. For more information, see “CorelDRAW.app, CorelDRAW, and Cloud” on
page 129.

Step 2: Reviewers open the design in CorelDRAW.app to add comments and annotations. You are notified when changes are made to the
design. You can receive feedback in real time (live comments) as you are working on a design that is being reviewed. Any comments and
markup added in CorelDRAW.app appear instantly in the file you have open in CorelDRAW.

Reviewers can also add their comments and suggestions to the file in CoreIDRAW.

Step 3: Open the reviewed file in CorelDRAW and edit the file based on the reviewers’ comments. With the help of the Comments docker,
you can reply to comments to ask for clarification, resolve comments as well as add, hide, and delete them.

Step 4: Upload your revised design for further review or final approval.

CorelDRAW.app, CorelDRAW, and Cloud

Available exclusively to CorelDRAW Graphics Suite and CorelDRAW Technical Suite users, CorelDRAW.app is a web-based application for
creating vector graphics. Access it from any device to capture your ideas into designs instantly or share your designs with customers.

CorelDRAW.app is integrated with CorelDRAW. You can save files created in CorelDRAW.app or CorelDRAW to the Cloud, an online storage,
and then open these files in either one of the applications. For example, you can create a design in CorelDRAW.app, save it to the Cloud, and
later edit the design in CorelDRAW, taking advantage of its wide array of editing tools. After you finish editing, you can save and upload the
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file to the Cloud directly from CorelDRAW. The edited file can be opened in CorelDRAW.app for annotation, but not for editing, and then
saved to the Cloud. If you need to edit the file, you can open it in CorelDRAW.

A project dashboard helps you store, view, organize, and share files saved to the Cloud. You can share a file by copying and sending a link to
its location. Everybody who receives the link will have the access privileges that you choose. You can also share a file with specific people by
specifying their email addresses and access privileges.

CorelDRAW.app and CorelDRAW share some features, but they also differ. For information about saving, editing, and opening files with
CorelDRAW.app, view a tutorial from within the app by clicking Help » Learning P Tutorial.

Important notes!
* To open files created in CorelDRAW.app in CorelDRAW and vice versa, you must save them as CorelDRAW (CDR) files.

* The first time you access the Cloud from CorelDRAW, you will be prompted to sign in with the password associated with your Corel
account. You need to sign in only once a year.

* An Internet connection is required to open files from and save files to the Cloud.

If you need to sign in with different credentials, you must first sign out of the Cloud (Help P Sign out of Cloud).

To access CorelDRAW.app
1 Go to https://coreldraw.app.
2 In the Sign in to Cloud dialog box, type the email address and password associated with your Corel.com account.

C=

If you are a corporate user of CorelDRAW Graphics Suite, you can also sign in to CorelDRAW.app Enterprise with your corporate
Microsoft 365 or Google Workspace account.

To open a CorelDRAW (CDR) file saved to the Cloud

1 In CorelDRAW, click File » Open from Cloud.
2 On the project dashboard, double-click the file you want to open.

/.
C=
You can also open a CDR file from the Cloud by clicking the Open from Cloud button éi} on the standard toolbar.
To save a CorelDRAW (CDR) file to the Cloud

1 In CorelDRAW, click File » Save to Cloud.
2 On the project dashboard, choose the folder where you want to save the file, and type a file name.
3 Click Save to save the file and upload it to the Cloud.

You can also

Save the file to the Corel DESIGNER (DES) file format, or to an Choose the file format and version from the File format and
earlier version of CorelDRAW version box.

Break the link between a file saved to the Cloud and its locally In CorelDRAW, click File » Save As, and save the file to the local
saved version folder you want.
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A file saved to the Cloud can be identified by the cloud icon beside its name .
/.
Cs
You can also save a CorelDRAW file to the Cloud by clicking the Save to Cloud fé button on the standard toolbar.
A
To find, organize, and view files saved to the Cloud

1 Click File » Save to Cloud or File » Open from Cloud to show the project dashboard.

2 Perform a task from the following table.

To Do the following

Find a file Start typing the file name in the Search box.

Create a new folder to organize your files Click New folder, and specify the folder name.

View files as large thumbnails or a list Click the Card view button or the List view button in the

upper-right corner of the project dashboard.

Sort files Click the Sorting button , and click a command.

To share a file saved to the Cloud

1 Click File » Open from Cloud to show the project dashboard.
2 Click the file.

A pane showing the file thumbnail is displayed to the right.
3 Click Share This File at the bottom of the file thumbnail.

In the Share File dialog box, do one of the following:

* Click Copy to copy the link. From the Everybody with the link box, choose the access privileges of all people who will receive the link:
Viewer, Reviewer, or Approver.

* In the Private Sharing section, type the email addresses of the people you want to share the file with, and specify the access privileges
for each person.

To sign out of Cloud
* In CorelDRAW, click Help P Sign out of Cloud.

Review and provide feedback

Using the Comments docker, you can view and address any comments added to a document in context, and you can provide in-context
feedback.

Identify comments

You can sign in with your Corel account to have all your comments identified with your name and email address. With multiseat corporate
installations, you must sign in with your Google Workspace or Microsoft 365 corporate account to have your comments authenticated.
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Alternatively, you can choose not to sign in and add anonymous comments. This feature is useful when you want to add comments to a
local file, without using Cloud collaboration features. Any anonymous comments can be edited and deleted by other users.

Respond to and add comments

After signing in, you can select, respond to, and resolve comments as well as reopen resolved comments. You can add a note icon, and then
type a comment in the Comments docker, or you can mark up the document with arrows, rectangles, ellipses as well as straight and free-
form lines. To draw attention to a specific area in a document, you can highlight it as if you were using a highlighter on paper. You can add
a comment to clarify each mark that you draw.

To customize the shapes and lines used as marks, you can choose their color, line thickness, or outline width before or after you draw them.
Plus, you can move and resize them.

Also, you can edit the comments that you added, and you can resolve all comments with a single click. You can copy a comment if you need
to reuse it.

LOREM IPSUM DOLOR SIT AMET
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Marking up a document

Live comments

You can collaborate with reviewers in real time as they are reviewing your document in CorelDRAW.app. Any comments and markup added
in CorelDRAW.app appear instantly in the same document that is open in CorelDRAW, and vice versa. Such comments are known as live
comments because of their dynamic nature. You can respond to live comments or ask for clarification and receive feedback right away. Live
comments behave as other comments, however, to use them, you must first save and share the document to the Cloud, and then open the
document from the Cloud. Also, live comments cannot be exchanged between different installations of CorelDRAW.

Find, hide, and delete comments
You can search for comments by typing a word or a reviewer’s name so that you can quickly find specific comments.

To work on your editing tasks with ease, you can hide all comment marks at any time. All resolved comments are hidden by default, letting
you focus on comments that need to be addressed. You can choose to show resolved comments.

When a comment or a thread of comments is no longer needed, you can delete it to reduce clutter. You can also delete all markup and
comments at once, which is useful when preparing the final version of a design.
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Hiding markup

When exporting a document that contains comments to a PDF file, you can include or exclude the comments. For more information, see

“"Comments in PDF files” on page 872.

Save and share

After you have addressed the feedback in the file, you can save it to the Cloud, and then share it with others through CorelDRAW.app for

further review or final approval.

Collaborate on text

You can also co-author and co-edit text. For more information, see “Collaborate on text” on page 139.

To sign in to the Comments docker
1 Click Window P Dockers P Comments.

The Sign-in page appears when you access the Comments docker for the first time. If you have already signed in but you want to switch
accounts, click the Sign in or out button &ﬁ' in the Comments docker.

2 Perform a task from the following table.

To

Sign in with your Corel account (available only to subscribers)

Add anonymous comments

Sign in with a Google Workspace account (available only for
multiseat installations)

Sign in with a Microsoft 365 account (available only for multiseat
installations)

Do the following

Click Sign in with Corel Account, and provide the required
credentials.

Click Continue to Comments.

Tip: If you have already signed in to the Comments docker, you
must first sign out before you can add anonymous comments.

Click Sign in with Google Workspace, and provide the required
credentials.

Click Sign in with Microsoft 365, and provide the required
credentials.
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To view, select, and move comments
1 Open a document that has comments and markup.

2 Perform a task from the following table.

To

View a comment

Select a comment

Select multiple comments

Move a comment mark

To respond to comments

Do the following

Using the Pick tool \ , point to the comment mark in the

drawing window. A tooltip is displayed, showing the author, the
comment, and the number of replies to the comment.

Using the Pick tool k , click the comment mark in the drawing

window.

Tip: You can also click the comment in the Comments docker.

Holding down Ctrl, click the comments in the Comments docker,
or click the comment marks in the drawing window with the Pick

tool k .

Tip: You can also select multiple consecutive comments by holding
down Shift and clicking the first and the last comment in the
sequence in the Comments docker.

Using the Pick tool \ , click the comment mark and drag it to a

new position in the drawing window.

1 In CorelDRAW, click File » Open from Cloud, and double-click the file you want to open.

If the file is saved to another location, find it and open it from there.

2 (Click Window P Dockers » Comments.

3 Perform a task from the following table.

To

Reply to a comment

Resolve a comment
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Do the following

Click the comment, type a reply in the box that appears below the
comment, and press Enter.

Click the Resolve button @ in the upper-right corner of the

comment box.

Note: If you haven't changed the default display settings for
resolved comments, the comment mark and the comment
disappear as soon as you resolve the comment. For information
about showing and hiding resolved comments, see “To hide and
show comments” on page 138.



To Do the following

Tip: You can also click the Actions button ® , and click Resolve.

® '
[}

Resolve all comments Click the Options button 0 and click Resolve All.

Reopen a resolved comment Click the Options button 0 and click Show Resolved to show

all resolved comments. Click the Actions button § to the right

[ ]
of the comment, and click Re-open.

To use live comments, you must first save and share the document to the Cloud, and then open the document from the Cloud.

Live comments can be exchanged between CorelDRAW.app and CorelDRAW and vice versa, but not between two installations of
CorelDRAW.

To add a note associated with a comment
1 In the Comments docker, click the Note tool | [+

2 Click where you want to add the note icon in the drawing window.

3 Type a comment in the Comments docker, and press Enter.
/.
C=

To add the same note on all document pages, you must first select the Master Page in the Objects docker, and then click the
Desktop layer.

You can cancel the comment you are typing by pressing Esc.

To use drawing markup tools

1 Inthe Comments docker, perform a task from the following table:

To Do the following

Draw an arrow or a straight line Click the Arrow Markup tool . In the drawing window, drag to

draw the arrow. To add an arrowhead at the start point, enable the
Start arrow check box.

To draw a straight line, disable the Start arrow check box and the
End arrow check box. Point to where you want to start the line,
and drag to draw the line.

You can choose the color of arrows and lines from the Line color
picker.

You can specify the width of arrows and lines by typing a value in
the Line width box.

Add a highlight Click the Highlighter tool 0 and drag across the area you want
to highlight. -
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To

Draw a free-form line or shape

Draw a rectangle

Draw an ellipse

Draw filled rectangles or ellipses

2 Type a comment in the Comments docker, and press Enter.

136 | CorelDRAW User Guide

Do the following

You can choose the color of highlights from the Highlight color
picker.

You can specify the width of highlights in the Highlight width box.

Click the Freehand Markup tool 4- , point to where you want to
v

start, and drag in the drawing window.
You can choose the color of lines from the Line color picker.

You can specify the width of lines in the Line width box.

Click the Rectangle Markup tool |:| and drag in the drawing

window.

You can choose the color of the outline from the Qutline color
picker.

You can specify the width of the outline in the Outline width box.

Click the Ellipse Markup tool Q and drag in the drawing

window.

You can choose the color of the outline from the Outline color
picker.

You can specify the width of the outline in the Outline width box.

Select the Rectangle Markup tool or Ellipse Markup tool
O, choose a fill color from the Fill color picker, and then drag in

the drawing window.



Lorem ipsum dolor sit amet.
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Customized comment marks

50% transparency is applied to the colors of the markup.

You can also customize a comment mark after it is added in the drawing window. Using the Pick tool k , click the comment mark

in the drawing window, and then set the color and line properties you want in the Comments docker.

To resize comment marks

1 Using the Pick tool k , click a comment mark such as a line, highlight, rectangle, an arrow or an ellipse in the drawing window.

R

The rectangle was resized to focus on a specific area of the design.

2 Drag a selection handle.

=4

You cannot resize comment marks drawn by other users.

Notes cannot be resized.
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To edit your comments
1 In the Comments docker, click a comment that you have added.

2 Click the Actions button : , and then click Edit.
[ ]

3 Edit the comment, and press Enter.

=4

You can edit only your own comments.

To copy a comment
1 In the Comments docker, click a comment.

2 Click the Actions button § , and then click Copy Text.
[}
To search for comments
* Inthe Comments docker, start typing a word or a reviewer’s name in the Search box.
The search results are updated dynamically as you type.

—¢

CorelDRAW searches all document pages, not only the active page.
/.
@S
To clear the Search box, delete the words you typed.

To hide and show comments
1 Click the Pick tool k .

2 In the Comments docker, click the Options button 0, and perform a task from the following table.

To Do the following
Hide or show all comment marks Click Show Annotations to disable or enable the command.
Hide or show resolved comments and their marks Click Show Resolved to disable or enable the command.

To delete comments

* Inthe Comments docker, perform a task from the following table.

To Do the following
Delete a comment Click the comment, and press Delete.
Tip: You can also click the Actions button : , and click Delete.
[
Delete all comments Click the Options button O, and click Delete All.
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Delete actions can’t be undone.

To delete a comment, you can also select the comment mark in the drawing window by using the Pick tool \ , and press Delete.

To save and share a file

1 In the Comments docker, click the Save and share button X

&>

2 Perform a task from the following table.

To Do the following

Save and share a file that has already been saved before In the Share File dialog box, specify the access privileges you want.

Note: The file is saved in its current state before the Share File
dialog box appears.

Tip: For information about the Share File dialog box, see “To share
a file saved to the Cloud” on page 131.

Save and share a file that hasn’t been saved before In the project dashboard, type a file name, and click Save. In the
Share File dialog box, specify the access privileges you want.

Collaborate on text

You can involve contributors and clients in co-authoring or co-editing text in a document. To enable text collaboration, you first insert
placeholder text that shows the font, size, and location of a text element; and then mark this text for editing. Next, you add a comment in
the Comments docker to capture any instructions or notes you have for the reviewers. After you save and share the file, reviewers can edit
the text content and adjust text formatting in CorelDRAW.app.
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Text elements in a design are marked for editing.

When you open the file that includes edited text, check the text for errors, make sure it fits in the text frame, and make the necessary
adjustments. You can then resolve the comment associated with the text.

Comments related to text behave like any other comments in the Comments docker: They can be resolved, edited, deleted, and hidden. For
more information, see “Review and provide feedback” on page 131.

To mark text for editing

1 Add placeholder text to your design, and specify the font size and basic formatting.
2 (Click Window P Dockers » Comments.

3 Inthe Comments docker, click the Collaborative Text tool button A

4 In the drawing window, click the placeholder text you want to mark for review.

A frame is added around the text. The frame is blue by default, but you can choose another color from the Frame color picker in the
Comments docker before you mark the text for editing

(6,

In the Comments docker, add instructions for reviewers in the empty comment box that appears.

To save and share the file, click the Save and share button {é For more information, see “To save and share a file” on page 139.
A

u)

/.
N

You can select, hide, and delete comments related to text editing the same way as you would other comments. For more information,
see "To view, select, and move comments” on page 134, “To hide and show comments” on page 138, and “To delete
comments” on page 138.

To review edited text
1 Open the file that contains the edited text.
2 Check the text for errors, and make adjustments as needed.

3 To resolve the comment, click the Resolve button @ in the upper-right corner of the comment box in the Comments docker.
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You can respond to and reopen comments related to text the same way as you would other comments. For more information, see
“To respond to comments” on page 134.
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Use a document management system with
CorelDRAW Graphics Suite

CorelDRAW gives you direct access to your organization’s document management system (DMS), such as Microsoft SharePoint, to quickly
retrieve and store documents from within CorelDRAW.

In this section, you’ll find the following topics:

*  "About document management systems” (page 143)

* “Get started with Microsoft SharePoint” (page 143)

* "Check documents in and out of a document library” (page 145)
*  “View documents and document properties” (page 146)

About document management systems

A document management system is a server-based computer system that lets organizations store and track their electronic documents. In
other words, a document management system is a secure central location, or virtual filing cabinet, for electronic documents. It lets you easily
search for and retrieve electronic documents and make them available to others.

A document management system can also include tools that make it easy for a group of people to collaborate on the same documents.
For example, some document management systems can track and store multiple versions of documents, so that you can track changes and
retrieve previous versions.

Understanding document libraries

In some document management systems, the term “document library” is used to refer to the component that lets you access, store, and
retrieve your documents. To access documents, you must know where the document library is located on the server. You can obtain this
information from your network administrator, who can provide you with the Web address, or URL, of the document library. The URL has the
following format: http:/[ServerName]/[Site]/[Name].

Get started with Microsoft SharePoint

CorelDRAW gives you direct access to your organization’s Microsoft SharePoint document management system (DMS).
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The Document Management feature is available only if your organization has licensed CorelSure Maintenance.

To use your organization’s DMS with CorelDRAW, you must log in to SharePoint by using your SharePoint credentials, not your
Corel.com account credentials.

Saving documents to a document library

You can share CorelDRAW (CDR) documents with others by saving them to your organization’s document library. After you save a document
to the document library, others can view the document, or check it out, provided they have the permission to do so.

Using the working folder

By default, CorelDRAW places a folder called “Working Files” in My Documents, so the location of the default working folder is as follows:
Users\<Your name>\Documents\Working Files

The file you check out is copied to the working folder, and you can modify the file in CorelDRAW from that location. When you are ready to
check in the changes, the file is copied from the working folder back into the SharePoint document library. For information about checking
out files, see “Check documents in and out of a document library” on page 145.

You can change the working folder, although you should never need to do so.

—¢

You must check in all checked-out files before changing the working folder. If you change the working folder while files are checked
out; you will not be able check them in from within CorelDRAW.

To save a document to a document library for the first time

1 Click File » Document Management P Save.

2 In the Save dialog box, type the document library URL in the Look in text box, and then press Enter. The URL must have the proper
format: http:/[ServerName]/[Site]/[Name].

The document library page appears.
3 Browse to the location where you want to save the file.
Type a name for the document in the File name box.
5 Click Save.

—¢

You can save only CoreIDRAW (CDR) documents.
s
Cs
To save the document to a local folder, click File P Save As.

To change the working folder

1 Check in all checked-out files.

2 (Click Tools P Options P Global.

3 In the Options dialog box, click File Locations.
4

Click Documents, and click the Browse button located to the right of the file path.

ERw

5 In the Browse for Folder dialog box, navigate to the folder you want.
If you want to move the documents saved to the old location to the new folder, click Yes in the Move Content dialog box.
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You can also

Reset the location of the working folder Click Documents, and click Reset.

To display the Document Management toolbar

Click View P Toolbars » Document Management.

Check documents in and out of a document library

The checkout process lets you collaborate with others on the same set of documents. It provides a method for controlling and tracking the
changes that are made to the documents. You can check out a document if it is not already checked out by someone else. By checking out a
document, you can temporarily prevent others from making changes to it.

You can make changes to a document after checking it out. When you are ready for others to view the changes that you made, you can
check in your version of the document to the document library. After the document is checked in, your version of the document can be
checked out by someone else.

If your organization’s document management system supports version tracking, you may have the option of adding a version description or
choosing a version type, such as a major or minor version. Major versions (1.0, 2.0 and so on) can be used for making important changes
in your drawing, whereas minor versions (1.1, 1.2, 1.3 and so on) can be used for making light edits. In addition, depending on how the
permissions are set up in your document library, a minor version might be treated as a draft document that only certain users can access.

When you check out a document, a copy of the document is saved to your working folder. You can modify this copy of the document and
save the changes locally, without sharing them with others. You can also keep working on the copy of the document when you are offline.
You can repeatedly close and reopen the copy without affecting the checkout status and then check in the document when you are online
again.

Undoing document checkouts

You can undo a checkout at any time. Undoing a checkout lets you discard all changes that you made to the document since you checked it
out. If you choose to keep the document open after undoing a checkout, the working copy becomes a read-only version.

To check a document out of a document library
1 Click File » Document Management P Open.
The document library Web page appears.
Browse to the location of the file that you want to check out.
Click the filename.
Click Open.
The file appears as read-only.

The checkout status of the file appears on the Document Management toolbar. The file is ready to be checked out if it is described as
Checked In.

5 Click the Check out document button ﬂ on the Document Management toolbar (View » Toolbars » Document management).

=

When you check out a document, a copy of the document is saved to a working folder on your computer.

To check a document in to a document library
1 Click the Check in document button t—l on the Document Management toolbar.
N
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2 In the Check in document dialog box, type a description of the changes that you made to the document in the Description of changes
text box.
If minor versions are available, by default the document is checked in as a minor version. To check in the document as a major version,
disable the Increment minor version check box.
If you want to check in the changes but keep working on the document, enable the Keep document checked out after checking in this
version check box.

=

If you copy a file to another location and make changes to the file, you will not be able to check in the changes from within
CorelDRAW. Instead, you must either check in the file directly in SharePoint or copy the file to the working folder and then check the
file in from within CorelDRAW.

The availability of major and minor versions depends on the settings of your organization’s document management system.

To undo a document checkout
* Click the Undo checkout button [-.‘) on the Document Management toolbar.
N\

/
-
N

)

Undoing a checkout discards all the changes you made to the document. If you want to save a copy of the document that has your
changes to a local folder, click File P Save As.

View documents and document properties

You can view a document stored on SharePoint by opening it as a read-only file. In addition, you can view document information, such as
the document title, name, creation date, percentage of completion, and version description. The document properties that are displayed
may vary depending on the document library settings.

To view and edit document properties
1 Open the document by clicking File » Document Management » Open.

2 (Click the Document properties button t;'_ on the Document Management toolbar (View P Toolbars » Document Management).

You can modify any available editable properties in the Document Properties dialog box.
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Lines, outlines, and brushstrokes

CorelDRAW lets you add lines and brushstrokes by using a variety of techniques and tools. After you draw lines or apply brushstrokes to
lines, you can format them. You can also format the outlines that surround objects.

CorelDRAW provides preset objects that you can spray along a line. You can also create flow and dimension lines in drawings.

This section contains the following topics:

* “Lines” (page 149)

* “Parallel drawing” (page 158)

» “Calligraphic and preset lines” (page 160)

* "LiveSketch” (page 162)

* “Format lines and outlines” (page 168)

* “Add arrowheads to lines and curves” (page 173)
* “Variable outlines” (page 175)

* “Copy, convert, remove, and replace outlines” (page 177)
* "“Brushstrokes” (page 180)

* "Brushstrokes and stylus input” (page 181)

* “Spray objects along a line” (page 182)

* “Connector and callout lines” (page 185)

* “Dimension lines” (page 188)

* "Pressure-sensitive pens and devices” (page 191)

You can draw lines by using shape recognition. For more information, see “Use shape recognition” on page 204.

You can also draw lines with precision by using object coordinates. For more information, see “Use object coordinates to draw and modify
objects” on page 305.

Lines

Aline is a path between two points. Lines can consist of multiple segments, and the line segments can be curved or straight. The line
segments are connected by nodes, which are depicted as small squares. CorelDRAW provides various drawing tools that let you draw curved
and straight lines, and lines containing both curved and straight segments.

Lines, outlines, and brushstrokes | 149



Freehand and Polyline tools

The Freehand 4- and Polyline é tools let you draw freehand lines as if you were sketching on a sketchpad. If you make a mistake while

e
drawing freehand curves, you can erase the unwanted part immediately and continue drawing. When drawing straight lines or segments,
you can constrain them to straight vertical or horizontal lines.

The Freehand tool lets you control the smoothness of the curved line you are drawing as well as add segments to an existing line. However,
the Polyline tool is easier to use for quickly drawing a complex line that consists of alternating curved and straight segments.

In addition to drawing freehand lines and straight segments, you can use the Polyline tool to draw circular arcs.

You can choose settings to control how the Freehand and Polyline tools behave. For example, you can change the default smoothness of a
curved line that you've created with these tools.

2-point line tool

You can draw straight lines by using the 2-point line tool. This tool also allows you to create straight lines that are perpendicular or tangent
to objects.

Bézier and Pen tools

The Bézier f and Pen @ tools let you draw lines one segment at a time by placing each node with precision and controlling the shape

of each curved segment. When using the Pen tool, you can preview the line segments you are drawing.

You can draw lines with multiple segments by using the Bézier tool and clicking each time you want the line to change direction.

&
1 Q | :
You can draw curves by using the Bézier tool and dragging the control handles at the ends of the Bézier curve.

B-spline tool

By using control points, you can easily shape a curved line and draw B-splines, which are typically smooth, continuous curved lines. B-splines
touch the first and last control points and are pulled by the points in between. However, unlike the nodes on Bézier curves, control points
don’t let you specify the points through which a curve passes when you want to align a curve with other drawing elements.
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The control points that touch the line are referred to as “clamped.” Clamped control points function as anchors. The control points that pull
the line but do not touch it are referred to as “floating.” The first and last control points are always clamped on open-ended B-splines. The
points in between float by default, but you can clamp points if you want to create cusps or straight lines within the B-spline. You can edit
completed B-splines by using the control points.

The path of a B-spline curve is determined by the control points you set.

3-point curve tool

The 3-point curve |:|3:| tool lets you draw simple curved lines by specifying their width and height. Use this tool to create arc shapes quickly

without manipulating nodes.

‘A
You can draw a curved line by specifying its width (left), and then specifying its height and clicking the page (right).
Smart drawing tool
The Smart drawing tool I|I_r'I& lets you use shape recognition to draw straight and curved lines. For more information, see “Use shape
recognition” on page 204.
Nodes and control handles

Some lines have nodes and control handles that you can manipulate to shape lines as you draw. For information about node types, see
“Curve objects” on page 208.

Hide the bounding box

When drawing lines by using the curve tools, you can hide the bounding box that is displayed around the lines once they are drawn. The
curve tools include the Freehand tool, the 2-point line tool, the Bézier tool, the Artistic media tool, the Pen tool, the B-Spline tool, the
Polyline tool, and the 3-point curve tool.
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You can hide the bounding box to make drawing artistic media strokes in quick succession more fluid.

To draw a line by using the Freehand tool
1 In the toolbox, click the Freehand tool 4

2 Perform a task from the following table.

To Do the following
Draw a curved line Click where you want to start the curved line, and drag.
Draw a straight line Click where you want to start the line, and then click where you

want the line to end.

Control the smoothness of a curved line Type a value in the Freehand smoothing box on the property bar.
Higher values produce smoother curves.

Reposition a line while drawing Hold down both the left and right mouse buttons, and drag the
line to a new position.

Add line segments to an existing line Click the end node of a selected line, and click where you want the
new segment to end.

Create a closed shape from two or more connected lines In a line that contains two segments, click the end node, and then
click the start node.

C=

You can constrain a line created with the Freehand tool to a predefined angle, called a constrain angle, by holding down Ctrl while
you drag. This feature is useful for drawing straight vertical and horizontal lines. For information about changing the constrain angle,
see "To change the constrain angle” on page 352.

You can erase a portion of a curved freehand line by holding down Shift and dragging backward over the line before releasing the
mouse button.

To draw a line by using the Polyline tool
1 In the toolbox, click the Polyline tool é .
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2 Do one of the following:
* To draw a straight segment, click where you want to start the line segment, and then click where you want to end it.
* To draw a curved segment, click where you want to start the segment, and drag across the drawing page.
You can add as many segments as you want and alternate between curved and straight segments.

3 Double-click to end the line.

You can also

Reposition a line while drawing Hold down both the left and right mouse buttons, and drag the
line to a new position.

Place a copy of a line in the drawing Hold the right mouse button, and drag the line to a new position.
Click Copy here.

C=

Before you create a curved segment, click the Auto-close curve button DJ on the property bar to automatically close an open

object.

To draw an arc by using the Polyline tool
1 In the toolbox, click the Polyline tool é .

2 Click in the drawing window, and then release the mouse button.

w

Hold down Alt, and move the pointer to create an arc.

N

Do one of the following:
* Click to finish the arc, and release Alt to return to freehand drawing.
* Click to finish the arc, and, without releasing Alt, move the pointer to draw another arc.

Double-click to end the line.

Qo v
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You can hold down Ctrl in conjunction with Alt to constrain the arc to 15-degree increments or another predefined angle, called a
constrain angle. For information about changing the constrain angle, see “Constrain objects” on page 351.

To draw a straight line by using the 2-point line tool
1 In the toolbox, click the 2-point line tool :/:'

2 Point to where you want to start the line, and drag to draw the line.

As you drag, the length and angle of the segment appears in the status bar if the Object Details option is selected. If you're adding to a
line, the total length for all segments also appears. For information about how to display object details on the status bar, see “To change
the information the status bar displays” on page 945.

To draw a perpendicular line
1 In the toolbox, click the 2-point line tool E/’

2 On the property bar, click the Perpendicular 2-point line __# button.

3 Click the edge of an object, and drag to where you want the line to end.
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If you want to draw a line that is perpendicular to two objects, drag to the edge of the second object, and release the mouse button
when the perpendicular snap point appears.

To extend the line beyond the second object, hold down Ctrl when the perpendicular snap point appears, and drag to where you want
the line to end.

—¢

This procedure cannot be used for drawing a line that is perpendicular to the baseline of a text object.
/.
C=

You can also drag from an existing curve to draw a perpendicular line.

Drawing perpendicular lines

To draw a tangent line
1 In the toolbox, click the 2-point line tool :/:'

2 On the property bar, click the Tangential 2-point line button G‘

3 Click the edge of a curved segment in an object, and drag to where you want the tangent line to end.

If you want to draw a line that is tangent to two objects, drag to the edge of the second object, and release the mouse button when the
tangent snap point appears. When the quadrant snap point coincides with tangent snap point, the quadrant snap point appears.

To extend the line beyond the second object, hold down Ctrl when the tangent snap point appears, and drag to where you want the line
to end.

=

The Tangential 2-point line mode can be used for drawing the sides of the cylinder.

Drawing tangent lines
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To draw a line by using the Bézier tool

1

2

In the toolbox, click the Bézier tool /:/'

Do one of the following:

* To draw a curved segment, click where you want to place the first node, and drag the control handle to where you want to place the
next node. Release the mouse button, and drag the control handle to create the curve.

* To draw a straight segment, click where you want to start the line segment, and click where you want to end it.
You can add as many segments as you want.

Press the Spacebar to finish the line.

You can also

Draw a curved segment followed by a straight segment Draw a curved segment, double-click the end node, and click where

you want the straight segment to end.

Draw a straight segment followed by a curved segment Draw a straight segment. Click the endpoint of the segment, drag
to where you want, and release the mouse button. Drag to draw a
curve.

Change curve angle to preset increments as you draw While holding down Ctrl, drag a control handle.

To draw a line by using the Pen tool

1

2

In the toolbox, click the Pen tool @ .

Do one of the following:

* To draw a curved segment, click where you want to place the first node, and drag the control handle to where you want to place the
next node. Release the mouse button, and drag the control handle to create the curve you want.

* To draw a straight segment, click where you want to start the line segment, and click where you want to end it.

You can add as many segments as you want and alternate between curved and straight segments. For more information about
alternating curved and straight segments, see “To draw a line by using the Bézier tool” on page 155.

3 Double-click to finish the line.

You can also

Preview a line while drawing Enable the Preview mode button in the property bar. Click on the
drawing page, and release the mouse button. Move the mouse,
and click to finish the line.

Add a node to a line Enable the Automatically add or delete nodes button @J on the

i
property bar. Point to where in the line you want to add a node,
and click when the pointer changes to the Add nodes state @ .
+
Delete a node from a line Point to a node, and click when the pointer changes to the Delete

nodes state @ )
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To draw a B-spline

1 In the toolbox, click the B-spline tool 'Q .

2 Click where you want to start the line.

Click to set as many control points as you need to shape your line.

Control points float by default, but you can clamp control points to the line by pressing V while clicking.

4 Double-click to finish the line.

You can also

Reshape the line by using control points

Float a control point

Clamp a control point

Add a control point

Delete a control point

Select multiple control points

=¢

Select the line by using the Shape tool Q , and reposition the
»

control points to reshape the line.

Select the line by using the Shape tool Q , click a clamped
control point, and click the Float control point button ...B... on the
N\
property bar.
Select the line by using the Shape tool .{ , click a floating control
»
point, and click the Clamp control point button /{ on the

property bar.

Select the line by using the Shape tool ,ﬁ , and double-click
»

along a control line.

Select the line by using the Shape tool ,ﬁ , and double-click the
»

control point that you want to delete.

Select the line by using the Shape tool ,Q , and hold down Shift
»

while you click on the control points that you want to select.

If you add to a B-spline by selecting the first or last control point, the clamped control point automatically changes to a floating

control point as you draw the new portion of the line.

/.
J

u)

You can also add control points while you draw a B-spline by pressing Spacebar instead of clicking.

To draw a curve by using the 3-point curve tool
1 In the toolbox, click the 3-point curve tool :3:

2 Click where you want to start the curve, and drag to where you want the curve to end.

3 Release the mouse button, and click where you want the center of the curve to be.
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You can also
Draw a circular curve Hold down Ctrl while dragging.

Draw a symmetrical curve Hold down Shift while dragging.

Curve samples from left to right. Free-form, circular, symmetrical.

To set options for the Freehand and Bézier tools
1 Click Tools » Options P Tools.
2 In the left pane of the dialog box that appears, click Freehand/Bézier.

3 Move the Freehand smoothing slider to set the default smoothness for curved lines.

Higher values produce smoother curves.
4 Specify a value in any of the following boxes:
* Corner threshold — to set the value at which a corner node changes from cusp to smooth
* Straight line threshold — to set the amount by which a line can deviate from a straight path and still be treated as a straight line
* Auto-join — to set how close two end nodes must be to join automatically, forming a closed curve

2
N
N

u)

Double-click the Freehand tool to display the Freehand/Bézier page in the Options dialog box.

To hide the bounding box when using curve tools
1 In the toolbox, click one of the following curve tools:

* Freehand

* 2-point line

* Bézier

* Artistic Media

* Pen

* B-Spline

* Polyline

* 3-point curve

2 Click the Bounding box button >=#s? on the property bar.

mmm
RS

=¢

When you hide the bounding box while working with one curve tool, the bounding box remains hidden for all curve tools. For
example, if you hide the bounding box when using the Freehand tool, it remains hidden when you switch to the Bézier tool.
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You can also hide the bounding box by clicking Tools » Options P CorelDRAW, clicking Display and then enabling the Hide
bounding box for curve tools check box.

Parallel drawing

The Parallel Drawing mode allows you to simultaneously draw multiple parallel curves while controlling the distance between them. In
addition, you can set the distance between the original line and the parallel line by specifying a value or dragging in the document.

CorelDRAW lets you create single or multiple parallel lines and preview them as you draw. You can hide the preview if you want to focus on
the original line. You can also add parallel lines to an existing line.

) L

From left to right: Parallel drawing with the 2-point Line tool, 3-Point Curve tool, and Pen tool

L] L
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You can draw parallel curves simultaneously.

The Parallel Drawing mode is available for the following tools:
* 2-Point Line

* Polyline é

¢ 3-Point Curve ::3:

°Pen@

e Bézier

* Freehand 4

* B-Spline Kﬂ
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To draw parallel lines
1 Click a curve tool.
2 On the property bar, click the Parallel Drawing button + I_JII

3 On the Parallel Drawing toolbar, click the Parallel lines button M

If you want to specify the number of parallel lines to be added, type a value in the Number of lines box.
4 Draw a line.

You can also

Add a parallel line to the left of the original line On the toolbar, click the Parallel lines on left button 4~ +
Add a parallel line to the right of the original line Click the Parallel lines on right button + +.

Specify the distance between the original line and the parallel line Type a value in the Distance box.

You can also set the distance by clicking the Set distance interactively
button b o, and dragging in the drawing window.
)

Hide the preview of parallel lines while drawing Click the Preview lines button H’{’

)
A

You can also display the Parallel Drawing toolbar by clicking Window » Toolbars » Parallel Drawing.

To add parallel lines to an existing line
1 Using the Pick tool, click a line.
2 On the property bar, click the Parallel Drawing button + I_JII

3 On the Parallel Drawing toolbar, specify the settings you want.
Click the Create from selected button +” ,_JII
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Adding parallel curves to a selected curve

=4

Parallel lines cannot be added to closed curves.

Calligraphic and preset lines

CorelDRAW lets you simulate the effect of a calligraphic pen when you draw lines. Calligraphic lines vary in thickness according to the
direction of the line and the angle of the pen nib. By default, calligraphic lines appear as closed shapes drawn with a pencil. You can control
the thickness of a calligraphic line by changing the angle of the line you draw in relation to the calligraphic angle you choose. For example,
when the line you draw is perpendicular to the calligraphic angle, the line is at the maximum thickness specified by the pen width. Lines
drawn at the calligraphic angle, however, have little or no thickness.

A calligraphic pen allows you to draw lines of various thicknesses.

CorelDRAW lets you create pressure-sensitive lines which vary in thickness. For more information, see “Brushstrokes and stylus input” on
page 181.
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A flower drawn by using three different artistic media lines: calligraphic lines (left),
pressure-sensitive lines of variable thickness (center), and flat preset lines (right).

CorelDRAW provides preset lines that let you create thick strokes in a variety of shapes. After you draw a calligraphic or preset line, you can
apply a fill to it as you would to any other object. For information about applying fills, see “Fills” on page 413.

To draw a calligraphic line
1 In the toolbox, click the Artistic media tool (¢ l .

2 Click the Calligraphic button @ on the property bar.
3 Type a value in the Calligraphic angle box on the property bar.

4 Drag until the line is the shape you want.

You can also

Set the width of the line Type a value in the Stroke width box on the property bar.
Smooth the edges of the line Type a value in the Freehand smoothing box on the property bar.
Apply transformations to line thickness when scaling Click the Scale stroke with object i+ button on the property bar.

=4

The width you set is the maximum line width. The angle of the line you draw in relation to the calligraphic angle determines the line's
actual width.

To draw a preset line
1 In the toolbox, click the Artistic media tool (1)

2 Click the Preset button N on the property bar.

Choose a preset line from the Preset stroke list box.

4 Drag until the line is the shape you want.
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You can also

Set the width of the line Type a value in the Stroke width box on the property bar.
Smooth the edges of the line Type a value in the Freehand smoothing box on the property bar.
Apply transformations to line thickness when scaling Click the Scale stroke with object El button on the property bar.

C=
-

You can also choose preset lines from the Artistic Media docker. You can open the Artistic Media docker by clicking Effects »
Artistic Media.

LiveSketch

The LiveSketch tool offers the simplicity and speed of freehand sketching combined with intelligent stroke adjustment and vector drawing.
As you sketch, CorelDRAW analyses the properties, temporal order, and spacial proximity of your input strokes, adjusts them, and converts
them into Bézier curves.

Perfect for quick sketches and drawings, the LiveSketch tool speeds up your workflow and allows you to focus on the creation process.
Instead of being preoccupied with nodes and handles and switching between tools, you can let your creativity flow and achieve the desired
result quickly and effectively. There is no need to scan your sketches and trace them any more. You can sketch out your design concepts and
ideas using vector curves right from the get-go.

Whether you have great sketching skills or you are just learning to sketch, CorelDRAW can adjust your
strokes and help you quickly move your ideas from imagination to reality. Artwork by Andrew Stacey.

CorelDRAW supports the most common drawing styles: discrete overlapping strokes, folded strokes (scribbling back and forth across the
surface, with lines doubling back on each other), chicken scratch (drawing short lines rapidly one after the other to build long lines and large
forms).
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Strokes before (top) and after (bottom) stroke adjustment: discrete
overlapping strokes (left), folded strokes (middle), chicken scratch (right)

To make the most of the LiveSketch tool, use a stylus and customize CorelDRAW to fit your sketching style.

You can specify the time it takes to activate stroke adjustment after you draw one or more strokes. For example, if you set the timer to one
second and make a few strokes, stroke enhancement will take effect one second after you finish drawing the strokes. The timer creates a
temporal window within which the discrete strokes that you make are analyzed and converted into curves. Experiment with the timer to find
a setting that best matches your sketching speed and style. If you use multiple small strokes to build up a bigger line, set a short delay time
to create your curves right away and develop a sketching cadence. Alternatively, increase the delay time to 5 seconds and take advantage of
the live preview to see your input strokes and build upon them. Setting a longer delay period also gives you more time to manipulate your
lines.

g

/

With the timer set to 0 milliseconds (left), successive strokes are converted into discrete
curves. With the timer set to 1 second (right), successive strokes are joined into a single curve.

You can reset the timer and adjust the strokes before the specified time has elapsed. You can also delete strokes before they have been
adjusted.

As your composition progresses, you may want to re-draw existing lines to change their position and shape or simply to refine them.
CorelDRAW lets you modify existing curves by including them into your sketch as new input strokes. You can specify the width of the
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editable area around previously drawn curves. When you sketch within this area, the existing curves are processed along with the other input

strokes and are readjusted; when you sketch outside the specified distance, your input strokes are added as new objects.

An existing stroke (left); A new stroke (in blue) is created close to the
existing curve (middle),; The existing stroke is extended and readjusted (right.)

When you move the pointer inside the editable area of an existing
curve, the curve is highlighted to indicate that you can modify it

If you need to sketch very close to existing lines or draw over strokes to reinforce them, you can disable proximity-based stroke adjustment

temporarily or permanently so that strokes are added as separate objects.

Disable proximity-based stroke grouping to keep your strokes as separate objects.

When you include an existing curve into a sketch, the resulting curve inherits the properties of the existing curve.
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A curve created with the Artistic Media tool (left); The new stroke drawn with the LiveSketch tool is within the proximity
threshold of the existing stroke (middle); The resulting stroke takes on the properties of the existing curve (right.)

At times, you may need to define the entire extent of a shape or an object with a single curve. It can be difficult, however, to maintain
smooth lines for a long distance or over a long curve without lifting the stylus off the tablet or releasing the mouse button. CorelDRAW can
help you work with continuous lines by creating a seamless curve from strokes that you draw within the specified time interval.

— :

An example of an object created from strokes joined into a single curve.

Note that CoreIDRAW processes only the input strokes that are within the specified delay time, so you may have to adjust the timer
depending on your sketching speed.

As more and more of your sketch is laid down, and you start to improve the accuracy and appearance of the lines, you may need to erase
existing curves or portions of curves. You can easily switch to erase mode by flipping the stylus (provided your stylus or pen has an eraser
end) and then switch back to sketching mode by flipping the stylus again. Note that if a curve is selected, you erase only portions of that
curve. If you want to erase any part of your drawing, make sure you deselect all objects before you use the stylus eraser. For information
about deselecting objects, see “To deselect objects” on page 296. When your stylus doesn't have an eraser end or you work with a mouse,
you can erase curves with the Eraser tool. For more information about erasing Bézier curves, see “To erase an image area” on page 247.

By default, CoreIDRAW shows a representation of the adjusted stroke while you are drawing. If you find the live preview too distracting, you
can hide it.
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In preview mode, CorelDRAW displays the adjusted stroke (in black) before the
delay time has elapsed and the input strokes (in blue) have been processed.

You can control the amount of smoothing applied to curves.

To sketch with the LiveSketch tool
1 In the toolbox, click the LiveSketch K tool.

2 Adjust any of the settings on the property bar.
3 Sketch in the document window.

C=

You can also access the LiveSketch K’ tool by pressing S on your keyboard.

To set a delay before input strokes are adjusted
*  Move the Timer slider.

=¢

By default, the delay is 1000 milliseconds or 1 second. The minimum delay is O milliseconds; the maximum is 5 seconds.

Clicking a different tool before the specified delay time has elapsed implements stroke adjustment.

)
A

Press Enter to reset the timer and adjust the strokes before the delay time has elapsed.

Press Esc to delete an input stroke before it has been adjusted.

Setting a longer delay period gives you more time to manipulate your lines.

To readjust an existing curve
1 Click the Include curves @ toggle button on the property bar to enable it.

2 Move the Distance from curve slider to set the distance at which existing curves are included into a sketch as new input strokes.
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3 Sketch over an existing stroke to modify it.
/.
Cs
To disable proximity-based stroke adjustment temporarily, hold down Shift and make one or more strokes.

To disable proximity-based stroke enhancement permanently, click the Include curves @ toggle button on the property bar.

=

By default, the distance threshold is 5 pixels. The minimum value is O pixels; the maximum is 40 pixels.

To create a single curve from strokes

v

1 Click the Create single curve ™= button on the property bar to allow input strokes to be converted into one continuous line.
~—

2 Sketch in the document window.

=

For best results, set a longer delay time. CorelDRAW processes only strokes that are within the specified delay time.

To erase a curve

1 Perform a task from the following table.

To Do the following
Erase an area in a drawing Deselect all objects on the drawing page.
Erase portions of a curve Select the curve.

Note: The last curve that you draw before you lift the stylus off the
tablet is automatically selected by default.

Flip the stylus to automatically switch to erase mode, and stroke over the unwanted areas.

2
N
N

ano

To erase a curve or portions of a curve when your stylus doesn't have an eraser end or when using a mouse, select the curve, click
the Eraser 5 tool in the toolbox, and drag where you want to erase.

You can change the size and shape of the eraser nib. For information, see “To erase an image area” on page 247.

To show or hide a preview of the resulting curve
* C(Click the Preview mode button on the property bar.
Ka

To control curve smoothness
* Type a value in the Curve smoothing box on the property bar.
=

Higher values produce smoother curves.
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Format lines and outlines

Lines are treated the same way as outlines of closed shapes, such as ellipses and polygons. In some programs, outlines are known as strokes
or thick lines.

You can change the appearance of both lines and outlines by using the controls in the Outline section of the Properties docker, the Outline
pen dialog box, and the property bar. For example, you can specify the color, width, and style of lines and outlines. The preset line styles
available in CorelDRAW are solid or dashed.

Corners and ends

You can choose a corner style to control the corner shape in lines and a line cap style to change the appearance of a line’s endpoints.
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Different corner styles were applied to the upper and lower row of triangles. Different line caps were
applied to the lines in the upper-right corner. Arrowheads were applied to the lines in the lower-right corner.

With dashed lines and outlines, the Default dashes option applies the dashes along the line and outline without any adjustments in the
corners and endpoints. However, you can control the appearance of dashes in the end and corner areas by using two additional options. The
Align dashes option aligns dashes with the end and corner points so that there is no empty space in the corners and at the start and end of
a line or outline. The Fixed dashes options creates dashes of fixed length in the end and corner points.

Miter limit

You can set the miter limit to determine the corner shape in objects containing lines that meet at sharp angles. Corners with angles above
the miter limit are pointed (mitered); corners with angles below the miter limit are beveled (squared off).

Behind fill, Scale with object, and Overprint outline settings

By default, an outline is applied on top of an object’s fill, but you can apply it behind the fill, with the fill overlapping the outline. You can
also link the outline thickness to an object’s size so that the outline increases when you increase the object’s size and decreases when you
decrease the object’s size. In addition, you can set the outline to print on top of underlying colors, without removing them during printing.

Outline position

You can specify the position of the outline by placing it outside or inside the object, or centering it so that it overlaps equally the outside and
the inside of an object. The effect of outline position options are more obvious with thick outlines.
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You can specify the position of the outline. Outline options from left to right: Outside, Centered, Inside.

Line styles and calligraphic outlines
You can create custom line styles, and you can edit the available preset line styles.
In addition, you can create calligraphic outlines. A calligraphic outline varies in thickness, creating the effect of a hand-made drawing.

Default line and outline properties

The default line and outline properties for each new object that you draw are as follows:
* black color

e solid line

e square corner and line cap styles

e centered outline

* no arrowheads applied

* outline applied on top of an object’s fill

* outline not linked to an object’s size.

However, you can change any of these default line and outline properties at any time.

Cuttable outlines

To create a cuttable outline for devices such as plotters, vinyl cutters and Print-Cut devices, you need to assign the appropriate predefined
color name (usually CutContour) that is specified by the device manufacturer.

Note that cuttable outlines do not print when identified by the RIP or Print-Cut device. If you want to make the outlines printable, you can

use the Object » Shaping » Boundary command. For more information, see “To create a boundary around selected objects” on page
304.

To change the color of a line or an outline
1 Select a line or an object that has an outline.
2 Right-click a color on the onscreen color palette.

To specify line and outline settings
1 Select an object.
2 (Click Window P Dockers P Properties.

3 In the Outline section, type a value in the Width box.
If the Qutline section is not displayed, click Outline.
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If you want to change the color, open the color picker, and click a color.

4 Choose a line style from the Style box.

You can also
Change the units of measurement for the outline width Choose a unit of measurement from the Outline units box.

Set the shape of corners Click one of the following buttons:
* Mitered corners [z — creates pointed corners

*Round corners (gm — creates rounded corners

* Beveled corners ﬂ= — creates squared off corners

Corners from left to right: Mitered, rounded, and beveled.

Set the appearance of endpoints in open paths Click one of the following buttons:
*Square €ap .. — Creates square end shapes

* Round cap o= — Creates rounded end shapes
* Extended square cap == — Creates square end shapes that

extend the length of the line
I

.|

.

Line caps from left to right: Square cap, Extended square cap, and
Round cap.

Control the corners and end points of dashed lines and outlines Click one of the following buttons:
* Align dashes button ™= — aligns the dashes with the end and

[
corner points of lines and outlines
* Fixed dashes button ™ ™ — creates dashes of fixed length in

|
the corners and ends. These dashes are half the length of the first
dash in the dashed line pattern.

Tip: The Default dashes button l-' which is enabled by default,
spreads evenly dashes along the line or outline without making any
adjustments.
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You can also
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.
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.

Dashed line options from top to bottom: Default dashes, Align
dashes, and Fixed dashes.

Set the miter limit for lines that meet at sharp angles Type a value in the Miter limit box.
5.0 : 45.0 :

N N

Lines meet at the same sharp angle. Left: The angle exceeds the
miter limit, creating a pointed corner. Right: The angle is below the
miter limit, creating a beveled corner.

Specify the outline position Click one of the following buttons:
* Qutside outline ®==J — places the outline outside the object

* Centered outline —I — centers the outline along the object

edge
* Inside outline =I| — places the outline inside the object

Apply an outline behind an object’s fill Enable the Behind fill check box.

If this check box is not displayed, click the arrow button at the
bottom of the Outline section.
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You can also

A A

The Behind fill check box is disabled (left) and enabled (right).

Link the outline thickness to an object’s size Enable the Scale with object check box.

If this check box is not displayed, click the arrow button at the
bottom of the Outline section.

Left to right: Original object, scaled object with Scale with object
disabled — there is no change in the outline thickness, scaled object
with Scale with object enabled.

Set the outline to print on top of underlying colors during printing ~ Enable the Overprint outline check box.

If this check box is not displayed, click the arrow button at the
bottom of the Outline section.

Z
<

You can also specify line and outline settings in the Outline pen dialog box. To access the Outline pen dialog box, double-click the
Outline icon @ on the status bar or press F12.

You can also change the outline width of a selected object by typing a value in the Outline width box on the property bar.

To create or edit a line style

1 Select an object.

2 |n the Outline section of the Properties docker (Window P Dockers P Properties), perform a task from the following table.

To Do the following

Create a line style Click the Settings button and move the slider in the Edit line

RN

style dialog box. By clicking the boxes to the left of the slider, you
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To Do the following

can specify the placement and frequency of the dots in the new
line style you create. Click Add.

Edit a line style Choose a line style from the Style list box, and click the Settings
button o aa Create a line style in the Edit line style dialog box,

and click Replace.

To create a calligraphic outline

1 Select an object.

2 (Click Window P Dockers P Properties.

3 In the Outline section, click one of the following buttons to set the shape of corners:

¢ Mitered corners F
* Round corners |‘I=

* Beveled corners Jzmm
inr

If the Outline section is not displayed, click Outline.
4 Type a value in the Stretch box to change the width of the pen’s nib.
If the Stretch box is not displayed, click the arrow button at the bottom of the Qutline section.

The value range is from 1 to 100, with 100 as the default setting. Reducing the value makes square nibs rectangular and round nibs
oval, creating a more pronounced calligraphic effect.

w

Type a value in the Tilt nib box to change the orientation of the pen in relation to the drawing surface.
To reset the Stretch and Tilt nib values to their original values, click the Default button.

Vs
-
N

)

You can also create a calligraphic outline in the Outline pen dialog box. To access the Outline pen dialog box, double-click the
Outline icon @ on the status bar.

You can also adjust the Stretch and Angle values by dragging in the Nib shape preview box.

To set the line and outline properties for new objects

1 Using the Pick tool, click on an empty space in the drawing window to deselect all objects.

2 Double-click the Outline icon @ on the status bar.

3 In the Change document defaults dialog box, enable the check boxes for the objects and text whose default settings you want to
change, and click OK.

4 Specify the settings you want in the Outline pen dialog box.

Add arrowheads to lines and curves

Arrowheads let you enhance the starting points and endpoints of lines and curves. You can specify the attributes of an arrowhead with
precision. For example, you can define the exact size of an arrowhead as well as offset or rotate the arrowhead by a precise amount. You can
also flip arrowheads vertically and horizontally. You can save your specified attributes as arrowhead presets for later use.
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Arrowhead in its original form (1), resized (2), with offset of 6 0% along
the x-axis (3), flipped horizontally (4), and rotated at 90 degrees (5).

You can edit existing arrowhead presets, and you can create an arrowhead preset based on an existing one. You can also create an
arrowhead preset based on an object such as a curve or a closed shape. When you no longer need an arrowhead preset, you can delete it.

To add an arrowhead
1 Select a line or curve.
2 Open the Start arrowhead picker on the property bar, and click a line-ending shape.

3 Open the End arrowhead picker, and click a line-ending shape.

/.
Cs
You can remove an arrowhead by choosing the No arrowhead preset from the Start arrowhead or End arrowhead picker.

You can also add arrowheads from the Outline pen dialog box or the Outline section of the Properties docker.

To specify the arrowhead attributes of a line or curve

1 Using the Pick tool k , select a line or curve that has an arrowhead.

2 (Click Window P Dockers P Properties.

3 Inthe Outline section, click the Arrowhead settings button g g next to the Start arrowhead picker or the End arrowhead picker, and

| ]
click Attributes.

If the Outline section is not displayed, click Outline. If the Arrowhead settings button is not displayed, click the arrow at the bottom of
the Outline section.

If you want starting and ending arrowheads to have the same size, offset, rotation angle, and orientation, enable the Share attributes
check box.

4 In the Arrowhead attributes dialog box, perform any of the tasks in the following table.

To Do the following

Specify the size of an arrowhead In the Size area, type a value in the Length or Width box.
If you want to create a nonproportional arrowhead, disable the

Proportional check box.

Offset an arrowhead In the Offset area, type values in the X and Y boxes.
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To

Do the following

Mirror an arrowhead In the Mirror area, enable the Horizontally or Vertically check box.
Rotate an arrowhead Specify an angle in the Rotation box.
Save custom arrowhead attributes as an arrowhead preset Enable the Save as arrowhead preset check box.

)

You can access the new arrowhead preset from the Start
arrowhead and End arrowhead pickers on the property bar.

/.
N
N

You can switch arrowheads from one end of a line or curve to another by clicking the Arrowhead settings button, and clicking
Swap.

You can remove an arrowhead from a line or curve by clicking the Arrowhead settings button and clicking None.

To edit an arrowhead preset

1

2
3

4
Cs

Using the Pick tool k , select an object that has an arrowhead.

Click Window P Dockers P Properties.

In the Outline section, click the Arrowhead settings button next to the Start arrowhead picker or the End arrowhead picker, and click
Edit.

If the Outline section is not displayed, click Outline. If the Start arrowhead picker is not displayed, click the arrow at the bottom of the
Outline section.

In the Arrowhead attributes dialog box, specify the attributes you want.

You can create an arrowhead preset that is based on an existing preset. Click Arrowhead settings button, and click New. Then,
specify the attributes you want in the Arrowhead attributes dialog box, and type a preset name in the Save arrowhead area.

To delete an arrowhead preset, select the preset from the Start or End arrowhead picker, click the Arrowhead settings button, and
click Delete.

To create an arrowhead preset from an object

1
2

3

Select an object to use as an arrowhead.
Click Object P Create » Arrowhead.
In the Create arrowhead dialog box, type a value in the Length box or Width box.

If you want to create a nonproportional arrowhead, disable the Proportional check box, and type values in both the Length and Width
boxes.

Variable outlines

You can vary the width of object outlines to create dynamic, organic-looking lines and shapes.
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You can apply an outline of varying widths using the Variable Outline tool.

First you add a variable outline node to an outline. Next you select the variable outline node, and a selection handle with arrowhead ends
displays perpendicularly to the dashed line, which represents the outline, to help you manipulate the width. Then you can adjust outline
width by dragging an arrowhead on either side of the handle. You can modify outline width symmetrically or asymmetrically.

You can copy variable outline properties from one object to another. You can also modify an outline without affecting its variable outline
properties.

To vary the width of an outline

1 In the toolbox, click the Variable Outline tool 3
2 Click an object.
A dashed line appears along the outline.
3 Double-click the dashed line where you want the width variance to start.
A variable outline node with arrowheads is added to the outline.
4 Do one of the following:
* Drag an arrowhead on either side of the node to adjust the outline width symmetrically.
* Hold down Shift and drag an arrowhead to adjust the outline width asymmetrically.
You can also
Adjust outline width precisely Select a variable outline node, and type values in the Side 1 and
Side 2 boxes on the property bar. To adjust width symmetrically,
click the Lock Ratio button ﬂ on the property bar.
The maximum outline width on a side is 450 points. The total
width of the variable outline is displayed in the Total box on the
property bar.
Adjust multiple nodes simultaneously Hold down Ctrl, click the variable outline nodes you want to adjust,

and drag any arrowhead.

To select consecutive nodes, hold down Shift, click the first node,
and then click the last node that you want to select.
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You can also

Copy variable outline properties from one object to another Using the Variable Outline tool, click the object to which you want

to apply a variable outline. Click the Copy Variable Outline button
on the property bar, and click the object whose properties you
LA

want to copy.

Reposition a node on an outline Drag the node to a new position on the dashed line.

Note: A variable outline node cannot be dragged over another
variable outline node.

Tips:

*You can reposition a variable outline node by dragging the node
in the Variable Outline slider on the Properties docker (Window
P Dockers P Properties).

*You can also reposition a variable outline node by entering a
percentage in the Position box on the Properties docker. Node
position is relative to the start of a line (from left to right) or a
closed curve (clockwise).

Scale a variable outline when scaling an object’s outline Click the Scale width with Stroke button 1_’ the property bar.
I:I.-.‘i

Delete a variable outline node Double-click the variable outline node.

Remove all variable outline nodes from an outline Select the outline with the Variable Outline tool, and click Clear

a0
p7\S

Nodes on the property bar.

When a drawing containing a variable outline is opened in a version of CorelDRAW earlier than 24.3, the variable outline is treated
like a filled object.

The colors of the dashed line are based on the main and secondary colors used for nodes and handles. For information about
changing these colors, see “To create a custom color scheme for nodes, handles, and previews” on page 265.

You can also access the Variable Outline \9 tool by pressing V on your keyboard.

You can also access variable outline settings in the Outline pen dialog box. To access the Outline pen dialog box, double-click the
Outline icon @ on the status bar or press F12.

You can also add a variable outline node by clicking an outline with the Variable Outline tool where you want to add the node and

clicking the Add node button on the property bar. To remove a node, select it and click the Remove node button @ on the
ooa [=n ]
property bar.

Copy, convert, remove, and replace outlines

CorelDRAW lets you copy outline properties to other objects.
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You can also convert an outline to an object, and you can remove an outline. Converting an outline to an object creates an unfilled closed
object with the outline’s shape. You can apply fills and special effects to the new object. You can search for objects based on their outline
width and color and replace those properties.

To copy outline properties to another object
1 Using the Pick tool k , select the object that has the outline you want to copy.

2 With the right mouse button, drag the source object over the target object, to which you want to apply the outline.
A blue outline of the original object follows the pointer to the new object.

w

When the pointer changes to a crosshair pointer ¢ , release the mouse button, and choose Copy outline here from the context menu.

2
<

You can also use the Attributes eyedropper |, 2 tool to copy outline properties. For more information, see “To copy fill, outline, or

text properties from one object to another” on page 313.

You can also sample the color of an existing object and apply the sampled color to the outline of another object. For more
information, see “To sample a color” on page 399.

To convert an outline to an object

1 Select an object.

2 (Click Object P Convert outline to object.

The outline becomes an unfilled closed object independent of the original object’s fill. If you want to apply a fill to the new object, the fill
is applied to the area, which was the original object’s outline.

A star with an outline applied (left); the outline has been converted to an object
independent of the original fill (center); a fountain fill was applied to the new closed object.

7\

You can also convert an outline to an object by pressing Ctrl + Shift + Q.

To remove the outline of an object
1 Select an object.

2 On the property bar, choose None from the Outline width list box.
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You can also remove an object’s outline by selecting the object and right-clicking the No color swatch on the color palette.

To find and replace outline widths

1 Click Edit P Find and Replace.

In the Find and Replace docker, choose Replace Objects from the list box at the top of the docker.
Enable the Outline properties option.

Enable the Outline width check box in the Find area.

Specify the outline width to find.

Enable the Outline width check box in the Replace area, and specify the replacement outline width.

N o A WN

Click Find, and click any of the following:

* Find Next > or Find Previous < to scroll through objects that meet the outline-search criteria.

* Find All or Find All on Page to select all objects on the active page that meet the outline-search criteria.
* Replace to replace the outline of the selected object.

* Replace All to replace all outlines that meet the outline-search criteria.

You can also

Find and replace outline-scaling settings Enable the Scale outline with image check box in the Find area,
and specify the setting to find. Then, enable the Scale outline with
image check box in the Replace area, and specify the replacement
setting.

Find and replace outline-overprint settings Enable the Outline overprint check box in the Find area, and

specify the setting to find. Then, enable the Outline overprint
check box in the Replace area, and specify the replacement setting.

To find and replace outline colors

1 Click Edit P Find and Replace.

In the Find and Replace docker, choose Replace Objects from the list box at the top of the docker.
Enable the Color option.

In the Find area, choose the color to find from the color picker.

In the Replace area, choose the replacement color from the color picker.

In the Apply to area, enable the Outlines check box.

N o b WN

Click Find, and click any of the following:

* Find Next > or Find Previous < to scroll through objects that meet the outline-search criteria.

* Find All or Find All on Page to select all objects on the active page that meet the outline-search criteria.
* Replace to replace the outline color of the selected object.

* Replace All to replace the color of all outlines that meet the outline-search criteria.
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Brushstrokes

CorelDRAW lets you apply a variety of preset brushstrokes, ranging from strokes with arrowheads to ones that are filled with rainbow
patterns. When you draw a preset brushstroke, you can specify some of its attributes. For example, you can change the width of a
brushstroke and specify its smoothness.

You can also create custom brushstrokes by using an object or a group of vector objects. When you create a custom brushstroke, you can
save it as a preset.

The above image was created by using many different brushstrokes and widths.

To apply a preset brushstroke
1 In the toolbox, click the Artistic media tool ('b

2 Click the Brush button .b\ on the property bar.

3 Choose a brush category from the Category list box.
Choose a brushstroke from the Brushstroke list box.

Drag until the stroke is the shape you want.

You can also

Set the width of the brushstroke Type a value in the Stroke width box on the property bar.
Smooth the edges of the brushstroke Type a value in the Freehand smoothing box on the property bar.
Apply transformations to brushstroke thickness when scaling Click the Scale stroke with object IE[ button on the property bar.

c=

If you have access to a brushstroke that isn't listed in the Brushstroke list box, you can apply it by clicking the Browse button on the
property bar and locating the brushstroke file.

You can also choose brushstrokes from the Artistic Media docker. You can open the Artistic Media docker by clicking Effects P
Artistic Media.

To create a custom brushstroke

1 Select an object or a set of grouped objects.
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2 In the toolbox, click the Artistic media tool ( l .

3 Click the Brush button on the property bar.
Click the object or grouped objects.
5 Click the Save artistic media stroke button ﬂ on the property bar.

6 Type a filename for the brushstroke.
7 Click Save.

=&

Custom brushstrokes can be accessed from the property bar by choosing Custom from the Category list box. The custom
brushstrokes display in the Brushstroke list box.

To delete a custom brushstroke, choose Custom from the Category list box on the property bar, choose the brushstroke from the
Brushstroke list box, and click the Delete button 'ﬁ"

Brushstrokes and stylus input

You can apply brushstrokes that respond to pen pressure, tilt, and bearing provided your stylus or pen supports these features. Pen pressure
lets you vary the size of the brush nib. Pen tilt lets you vary the flatness of the brush nib, and pen bearing lets you vary the rotation of the
brush nib.

The Expression mode of the Artistic Media tool lets you vary brushstroke
appearance by using the pressure, tilt, and bearing of your stylus.

You can use pen pressure, tilt, and bearing at the same time, or you can use only one or two of these features. For example, you can use pen
pressure to vary the size of the brush nib, but disable pen tilt so that the flatness of the brush nib does not change. You can set a fixed value
for pen tilt to flatten the nib. Disabling pen pressure lets you set a fixed nib size. Disabling pen bearing lets you use a nib of fixed rotation.

To apply a brushstroke that responds to pen pressure, tilt, and bearing
1 In the toolbox, click the Artistic media tool (1)

2 Click the Expression button 4% on the property bar.
|

3 Make sure the following buttons on the property bar are enabled:
* Pen pressure & ¢ — lets you vary the size of the brush nib. If you are using the mouse, press the Up arrow or Down arrow to

simulate changes in pen pressure and change the width of the stroke.
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* Pen tilt ée — lets you vary the flatness of the nib

* Pen bearing 4% — lets you vary the rotation of the brush nib
w

4 Drag until the stroke is the shape you want.

You can also

Change the width of the stroke Type a value in the Stroke width box on the property bar.

Change the stroke width when scaling the object Click the Scale stroke with object Ifl 1 button on the property bar.

=4

The width you set represents the stroke’s maximum width. The amount of pressure you apply determines the actual size of the brush
nib.

You can use pen tilt and pen bearing to vary brushstrokes only if your stylus or pen supports these features.

To use a brush nib of fixed width, flatness, or rotation
1 In the toolbox, click the Artistic media tool (1)

2 Click the Expression button 4% on the property bar.
|

3 Perform a task from the following table.

To Do the following

Set the size of the brush nib Click the Pen pressure button 4 & on the property bar to disable

it. Type a value in the Stroke width box.

Flatten the brush nib by using a fixed value for pen tilt Click the Pen tilt button 4 on the property bar to disable it. Type

a value in the Tilt angle box.

Use a value between 15 and 90 degrees.

Rotate the brush nib by using a fixed value for pen bearing Click the Pen bearing button 4% on the property bar to disable it.
w

Type a value in the Bearing angle box.

Spray objects along a line

CorelDRAW lets you spray a series of objects in a line. Besides graphic and text objects, you can import bitmaps and symbols to spray along a
line.

You can control how a sprayed line appears by adjusting the spacing between objects, so they are closer or farther apart from each other.
You can also vary the order of objects in the line. For example, if you are spraying a series of objects that includes a star, a triangle, and a
square, you can change the spray order so that the square appears first, followed by the triangle and then the star. CorelDRAW also lets
you shift the position of objects in a sprayed line by rotating them along the path or offsetting them in one of four different directions:
alternating, left, random, or right. For example, you can choose a left offset direction to align the objects you spray to the left of the path.
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You can also create a new spray pattern with objects of your own.
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Objects sprayed along a curved line (left). The objects and line were edited after the objects were sprayed (right).

To spray a pattern
1 In the toolbox, click the Artistic media tool (1)

2 Click the Sprayer button ﬁ% on the property bar.

3 Choose a spray pattern category from the Category list box on the property bar.

Choose a spray pattern from the Spray pattern list box on the property bar.

5 Drag to draw the line.

You can also

Adjust the number of objects sprayed at each spacing point

Adjust the spacing between dabs

Set the spray order

Adjust the size of spray objects

Increase or decrease the size of the spray objects as they progress

along the line

Apply transformations to spray line thickness when scaling

Type a number in the top box of the Images per dab and image

spacing I:l# 1 - o | DOX 0N the property bar.

Type a number in the bottom box of the Images per dab and
image spacing  w— box on the property bar.

oo 254

ik

Choose a spray order from the Spray order list box on the property
bar.

Type a number in the top box of the Size of sprayed objects box
on the property bar.

Type a number in the bottom box of the Size of sprayed objects
box on the property bar.

i button on the property bar.
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Increasing the value for the size of spray objects along the line causes objects to become larger as they are distributed along the path.

Spray patterns that have more complex objects use more system resources. CorelDRAW requires more time to produce lines when
complex objects are used, and these objects increase the file size. Using symbols for each group in the list can help reduce file size
and ease the demands on your system. For more information about creating symbols, see “Symbols” on page 371.

)
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You can also choose spray patterns from the Artistic Media docker. You can open the Artistic Media docker by clicking Effects »
Artistic Media.

To rotate the lines that you spray
1 Select the spray pattern that you want to adjust.
2 Click the Rotation button Iff) on the property bar.

3 Type a value between 0 and 360 in the Angle box on the property bar.

If you want each object in the spray to rotate incrementally, enable the Use Increment check box and type a value in the Increment box.
4 Enable one of the following options:

* Relative to path — rotates objects in relation to the line

* Relative to page — rotates objects in relation to the page

5 Press Enter.

To offset the lines that you spray
Select a spray pattern.
2 Click the Offset button ne on the property bar.
O

3 Enable the Use offset check box to offset objects from the path of the line sprayed.
If you want to adjust the offset distance, type a new value in the Offset box.

4  Choose an offset direction from the Offset direction list box.

If you want to alternate between the left and right of the line, choose Alternating.

To create a new spray pattern

1 Click Effects P Artistic Media.

Select an object, a set of grouped objects, or a symbol.
Click the Save button on the Artistic Media docker.
Enable Object sprayer.

Click OK.

Type a filename in the File name box.

Click Save.

=¢
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Spray patterns are saved as CorelDRAW (CDR) files and can be accessed by choosing Custom from the Category list box on the
Artistic media property bar, and choosing a spray pattern from the Spray pattern list box.
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To delete a custom spray pattern, select the spray pattern from the Spray pattern list box on the property bar, and click the Delete
button 'lil'

Connector and callout lines

You can draw connector lines between objects. Objects stay connected by these lines even when you move one or both objects. Connector
lines, which are also known as “flow lines”, are used in technical drawings such as diagrams, flowcharts, and schematics. For information
about drawing flowchart shapes, see “Predefined shapes” on page 203.

There are three types of connector lines that you can draw. You can draw a straight connector line. You can also draw right-angle connector
lines with a sharp corner or a rounded corner. You can edit connector lines by moving, adding, or deleting segments.

Using the controls on the property bar, you can modify the width and style of a connector line as well as apply arrowheads. For more
information, see “Format lines and outlines” on page 168. You can also change the color of connector lines.

You can choose default settings for connector lines such as snapping points and distance from the objects they are connecting.

Lorem
Right-angle Lorem

connector line —_— |_|

CJ? CJ/

When you move objects, their connector lines remain attached.

Srraight
cannectar line

You can draw callout lines that label and draw attention to objects.

Perianth

Anther

Examples of callouts

To use connector and callout lines with precision, you need to snap them to specific nodes in objects. For more information about snapping
and snapping modes, see “Snap objects” on page 322.

To draw a connector line between two or more objects

1 In the toolbox, click the Connector tool ™ button, and then on the property bar click one of the following:
* Straight-line connector tool ™= — to create a straight connector line at any angle
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* Right-angle connector tool T — to create a connector line containing vertical and horizontal segments at right angles

* Rounded right-angle connector tool L — to create a connector line containing vertical and horizontal elements at rounded right
angles

2 Drag from a node on one object to a node on another object.

You can also

Move a horizontal segment in an angled connector line Using the Shape tool .ﬁ , select a connector line, and drag the
»

middle node on the segment that you want to move.

Move an end point of an angled connector line Using the Shape tool ,{ , drag an end node along the edge of
»
the object.
Add a segment in an angled connector line Using the Shape tool ,{ , drag a corner node.
»
Delete a segment in an angled connector line Using the Shape tool ,{ , drag a corner node over the closest
»

corner node.

To change the direction of a connection line
1 In the toolbox, click the Anchor editing tool Q

Click the anchor point from which you want to change the connector line direction.
On the property bar, click the Adjust anchor direction button h

4 In the Adjust anchor direction box, type one of the following values:
* 0 — directs the connector line to the right
* 90 — directs the connector line straight up

180 — directs the connector line to the left
* 270 — directs the connector line straight down

You can change the direction of only right-angle connector lines.

To add an anchor point to an object
1 In the toolbox, click the Anchor editing tool Q

2 Double-click anywhere on an object to add the anchor point.

=¢

By default, anchor points that you add to an object are not available as snap points for a connector line when the object is moved
around in the drawing. To make an anchor point available as a snap point, select it with the Anchor editing tool, and click the Auto
anchor button ‘ on the property bar.

By default, the position of the anchor point is calculated relative to its position on the page. You can set the anchor point position
relative to the object that it is attached to, which is useful if you want to set anchor points in the same relative position in multiple
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objects. To set the anchor point position relative to the object, select the anchor point with the Anchor editing tool LTr' On the

property bar, click the Relative to object button --{#], and type the coordinates in the Anchor position box.

To move or delete an anchor point
To Do the following

Move the anchor anywhere along the perimeter of an object Using the Anchor editing tool |I| drag the anchor point to
N

another point on the perimeter.
Move the anchor to the middle of an object Drag the anchor point to any point inside the object.

Delete an anchor On the property bar, click the Delete anchor button ‘O

To set a connector line to flow around objects
1 Using the Pick tool * , select the object to which the connector line is attached.

2 (Click Window P Dockers P Properties.
3 In the Properties docker, click Summary to display additional options.

4 Enable the Wrap connector line check box.

=

To flow around an object, a connector line must be attached to the object by at least one end.

To add a text label to a connector line
1 In the toolbox, click the Connector tool '\. button, and then on the property bar click one of the following:

* Straight-line connector tool '\.
* Right-angle connector tool T
* Rounded right-angle connector tool L

2 Double-click the connector line.
A text cursor appears.

3 Type the text.
=&

As you move the connector line, the text label remains attached to it.
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To choose default settings for connector lines
1 Click Tools P Options P Tools.
2 In the left pane of the dialog box that appears, click Connector.

3 To limit snapping and attaching connector lines to only anchor points in objects, disable the Use geometric anchor points as snapping
points check box. When this check box is enabled, you can snap and attach connector lines to edge nodes, center nodes and other
geometric points in an object.

4 To increase or decrease the distance between connector lines and objects, type a higher or lower value in the Route distance from
object box. This setting doesn’t apply to straight connector lines.

To draw a callout

1 In the toolbox, click the 2-Leg callout tool /_
The 2-Leg callout tool is located on the Dimension tools flyout.

Click where you want the first callout segment to start, and drag to where you want the first segment to end.
Click where you want the second segment to end.

A text cursor -:.A is displayed at the end of the callout line, indicating where to type a label for the object.

4 Type the callout text.

You can also
Change the callout shape Choose a shape from the Callout shape box on the property bar.

Change the distance between the text and the callout shape Type a value in the Gap box.
/.
C=

If you want to edit the callout line and callout text independently of each other, as a line and a text object, you must first separate the
callout line from the callout text by clicking Object P Break callout apart.

Dimension lines

You can draw dimension lines to indicate the distance between two points in a drawing or the size of objects. You can add several types of
dimension lines:

e Parallel dimension lines measure the actual distance between two nodes.
» \Vertical or horizontal dimension lines measure the vertical (y-axis) or horizontal (x-axis) distance between any two nodes.
* Angular dimension lines measure angles.

* Segment dimension lines measure the linear distance between the end nodes of a segment, or the linear distance between the two most
distant nodes in multiple segments. Segment dimension lines can also measure selected successive segments.
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Dimension lines from left to right: Angular, Horizontal, and Vertical

A\

You can set how dimension text and lines are displayed. For example, you can choose the unit of measurement, specify the position and

font of the dimension units, and add a prefix or suffix to dimension text. You can also set default values for all new dimension lines that you
create.

You can customize the extension lines on which dimension lines rest. You can specify the distance between the extension lines and the object

that is measured, and the length of the extension overhang. Extension overhang is the portion of the extension line that falls beyond the
dimension arrows.

Extension overhang g

Extensian line -

Distance from object —

N N | | I | | I

oy Oy
/f F .\"-\ Wt | WS F

You can customize dimension lines by specifying values for the extension overhang, extension line, and distance from object.

By default, dimension text is dynamic. If you resize the object to which a dimension line is attached, the dimension text is updated
automatically to display the new size. You can make the dimension text static, however, if necessary.

To be able to use dimension lines with precision, you need to snap them to specific nodes in objects. For more information about snapping
and snapping modes, see “Snap objects” on page 322.

To draw a vertical, horizontal, or parallel dimension line
1 Do one of the following:
* To draw a parallel dimension line, click the Parallel dimension tool \/\ in the toolbox.

e To draw a vertical or horizontal dimension line, click the Horizontal or vertical dimension tool I

>
Click to place the starting point, and drag to where you want to place the endpoint of the dimension line.

Move the pointer to position the dimension line, and click to place the dimension text.

By default, dimension text is centered on the dimension line.
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To draw an angular dimension line
1 In the toolbox, click the Angular dimension tool |~\ .

N

Click where you want the two lines that measure the angle to intersect, and drag to where you want the first line to end.
Click where you want the second line to end.

W

Click where you want the angle label to appear.

To draw a segment dimension line
1 In the toolbox, click the Segment dimension tool }II

2 Click the segment that you want to measure.

3 Move the pointer to where you want to position the dimension line, and click where you want to place the dimension text.

You can also

Measure the distance between the two most distant nodes in Using the Segment dimension tool }II marquee select the

Itipl . . 1> .
multiple segments segments, drag to position the dimension line, and click where you

want to place the dimension text.

Measure successive segments automatically Click the Automatic successive dimensioning button hi on the

property bar, and marquee select the segments that you want to
measure. Drag to position the dimension line, and click where you
want to place the dimension text.

875" 410" .252"".53] “*‘.282" A10"+.410"

Segment dimension lines can be applied automatically to selected successive segments.

To set the display of dimension units

1 Select a dimension line.

2 On the property bar, choose options from the following list boxes:
* Dimension style — lets you choose fractional, decimal or standard dimension units
* Dimension precision — lets you choose a level of precision for the measurements
* Dimension units — lets you choose the unit of measurement

190 | CorelDRAW User Guide



You can also

Hide dimension units Click the Display units button 13

Specify the position of dimension units Click the Text position button X on the property bar, and click a

text position.

Change the point size and font of dimension units Select the dimension text by using the Pick tool k . On the

property bar, choose a font style from the Font list box, and type a
value in the Font size box.

Specify a prefix or suffix for dimension text Type a prefix or suffix in the Prefix or Suffix box on the property
bar.
Hide or show a leading zero with a dimension value Click the Leading zero button ¥l on the property bar. (The

leading zero appears in dimension lines by default.)

Make dimension text static Click the Dynamic dimensioning button . .

Most dimension line controls on the property bar become
unavailable. If you change the size of the object to which the
dimension line is attached, the dimension line text is not updated.

To set default properties for new dimension lines

1 Click Tools » Options P Tools.

2 In the left pane of the dialog box that appears, click one of the following:
* Angular Dimension - to set default properties for angular dimension lines
* Dimension - to set default properties for all other dimension lines

3 Specify the dimension style, precision, and units, prefix, and suffix.
The dimension style control is not available for angular dimension lines.

To customize extension lines
1 Select a dimension line.

2 On the property bar, click the Extension lines options button I

=]

3 To specify the distance between the extension lines and the object, enable the Distance from object check box, and type a value in the
Distance box.
4 To specify the length of the extension overhang, enable the Extension overhang check box, and type a value in the Distance box.

Pressure-sensitive pens and devices

The following tools in CorelDRAW let you use the pressure of your pressure-sensitive pen, stylus, or other device: Artistic Media (Expression
mode), Eraser, Smear, Twirl, Attract and Repel, Roughen, and Smudge.

In addition, you can vary brushstrokes by using pen tilt and pen bearing with the Artistic Media (Expression mode) tool, Eraser, Roughen
and Smudge tools. Note that pen tilt and pen bearing can be used only if your pen or stylus supports these features.
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Pressure and pen settings

When you use a pressure-sensitive stylus or pen tablet with CorelDRAW, the amount of pressure that you apply controls the width of your
strokes. Each person uses a different strength or pressure level in a stroke, and you can set the application to match your stroke strength by
specifying pen settings. Proper pen settings are particularly useful if you have a light touch. If a light stroke leaves no trace, adjusting pen
settings can increase sensitivity for specific tools. Abrupt changes in the width your brushstrokes shows that you need to adjust your pen
settings on the Pen Settings page in the Options dialog box. Pen settings can be saved as presets to use later.

General
Tablet Mode
Display

Edit

MNodes and Handles
Power_lip
PowerTRACE
snepping
Save

Text

Pen Settings
Warnings
VBA

Plug-ins Apply at least three strokes with your stylus using a full range of pressure, and click Save.
Interface:
#® Fezl-Tirne Stylus - installed

You can choose between Real-Time Stylus (intreduced with Windows T) and WinTab if
both interfaces are available on your computer.

Save

4 0K Cancel

You can adjust pen settings to match your stroke strength.

Tilt and bearing

Pen tilt lets you vary the flatness of the nib. If you do not want nib flatness to vary, you can disable pen tilt, and specify a fixed value for tilt
angle to determine the nib flatness. Pen bearing lets you use the direction in which the stylus is tilted to vary nib rotation. You can disable
pen bearing, and set a fixed value for the bearing angle to rotate the nib.

To adjust pen settings
1 Click Tools » Options P CorelDRAW.
2 In the left pane of the dialog box that appears, click Pen Settings.

3 Using your stylus or digital pen, apply at least three strokes, building from the lowest to the highest pressure.
To save the settings as a preset, click Save.

To choose a pen tablet interface

1 Click Tools » Options P CorelDRAW.
2 In the left pane of the dialog box that appears, click Pen Settings.
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3 Choose one of the following tablet options:
* WinTab — recommended for Wacom-compatible pen tablets or devices
* Real-Time Stylus — recommended for pen tablets or devices that use the RTS interface
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Shapes

CorelDRAW lets you draw basic shapes, which you can modify by using special effects and reshaping tools.

In this section, you’ll learn about

* “Rectangles and squares” (page 195)

* "Ellipses, circles, arcs, and pie shapes” (page 198)
* "Polygons and stars” (page 200)

e “Spirals” (page 202)

*  "Grids” (page 202)

*  "Predefined shapes” (page 203)

* "Use shape recognition” (page 204)

You can also draw shapes with precision by using object coordinates. For more information, see “Use object coordinates to draw and modify
objects” on page 305.

Rectangles and squares

CorelDRAW lets you draw rectangles and squares. You can draw a rectangle or square by dragging diagonally with the Rectangle tool or by
specifying the width and height with the 3-point rectangle tool. The 3-point rectangle tool lets you quickly draw rectangles at an angle.

.:.EI

You can create a 3-point rectangle by first drawing its baseline and then drawing its height. The resulting rectangle is angled.

You can also draw a rectangle or square with rounded, scalloped or chamfered corners. You can modify each corner individually or apply the
changes to all corners. In addition, you can specify that all corners scale relative to the object. You can also specify the default corner size for
drawing rectangles and squares.
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Understanding rounded, scalloped, and chamfered corners

Rounding produces a curved corner, scalloping replaces the corner with an edge that has a curved notch, and chamfering replaces the
corner with a straight edge, also known as a bevel.

From left to right, you can see standard corners with no changes, rounded corners, scalloped corners, and chamfered corners.

To draw rectangles or squares with rounded, scalloped, or chamfered corners, you need to specify the corner size. For rounding or scalloping
a corner, the corner size determines the corner radius. The radius is measured from the curve's center to its perimeter. Higher corner size
values produce more rounded corners or deep scalloped corners.

. —
___*r'*'_‘_‘—'—-—ﬂa:liu; —_—
Cent ‘H"""'- Parirret e

From left to right, you can see the radius of a rounded corner and the radius of a scalloped corner.

The size value for chamfering a corner represents the distance to set where the chamfer will begin in relation to the original corner. Higher
corner size values produce a longer chamfered edge.

e

Ditance 4.ll/ﬁ

For more information about modifying the corners of curve objects, such as lines, text, or bitmaps, see “Fillet, scallop, and chamfer corners”
on page 254.

To draw a rectangle or square by dragging diagonally
To Do the following

Draw a rectangle In the toolbox, click the Rectangle tool |:| Drag in the drawing

window until the rectangle is the size you want.

Draw a square In the toolbox, click the Rectangle tool I:' Hold down Ctrl, and

drag in the drawing window until the square is the size you want.
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You can draw a rectangle from its center outward by holding down Shift as you drag. You can also draw a square from its center
outward by holding down Shift + Ctrl as you drag.

You can draw a rectangle that covers the drawing page by double-clicking the Rectangle tool.

To draw a rectangle by specifying height and width
1 In the toolbox, click the 3-point rectangle tool :_E

2 In the drawing window, point to where you want to start the rectangle, drag to draw the width, and release the mouse button.

w

Move the pointer to draw the height, and click.
To adjust the size of the rectangle, type values in the Object size boxes on the property bar.

s
N
N

a0

To constrain the angle of the baseline to a preset increment, known as constrain angle, hold down Ctrl as you drag. For information
about changing the constrain angle, see “To change the constrain angle” on page 352.

To draw a rectangle or square with rounded, scalloped, or chamfered corners
1 Click a rectangle or square.
2 Click one of the following buttons on the property bar:

* Round corner CI — produces a curved corner

* Scalloped corner ﬂ — replaces a corner with an edge that has a curved notch
* Chamfered corner a— replaces a corner with a flat edge

Type values in the Corner radius areas on the property bar.
4 Click Apply.

You can also

Apply the same changes to all corners Click the Edit corners together ﬂ button on the property bar.

Disable the scaling of corners relative to the object Click the Relative corner scaling ¢; button on the property bar.

v
s
C=
You can also modify the corners of a selected rectangle or square by clicking the Shape tool ,{ , clicking a corner option button on
»

the property bar, then dragging a corner node toward the shape's center. If you prefer to modify only one corner, hold down Ctrl,
then drag a corner node toward the shape’s center.

To specify the default corner shape and size for drawing rectangles and squares

1 Click Tools » Options P Tools.

2 In the left pane of the dialog box that appears, click Rectangle.

3 To specify the default corner shape (round, scalloped, or chamfered), click one of the buttons at the top of the right pane.

4 In the Corners area, type values in the boxes.
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You can also

Apply the same changes to all corners Click the Edit corners together ﬂ button.

Scale corners relative to the object size Enable the Scale corners check box.

Ellipses, circles, arcs, and pie shapes

You can draw an ellipse or circle by dragging diagonally with the Ellipse tool, or you can draw an ellipse by using the 3-point ellipse tool to
specify its width and height. The 3-point ellipse tool lets you quickly create an ellipse at an angle, eliminating the need to rotate the ellipse.

Using the Ellipse tool, you can draw a new arc or pie shape, or you can draw an ellipse or circle and then change it to an arc or a pie
shape. You can also change the default properties of new objects that are drawn with the Ellipse tool. For example, you can set the default
properties so that all new shapes you draw are arcs or pie shapes.

'O
Using the 3-point ellipse tool, you can draw an ellipse by first drawing its centerline
and then drawing its height. This method lets you draw ellipses at an angle.

To draw an ellipse or a circle by dragging diagonally

To Do the following

Draw an ellipse In the toolbox, click the Ellipse tool O Drag in the drawing

window until the ellipse is the shape you want.

Draw a circle In the toolbox, click the Ellipse tool Q Hold down Ctrl, and

drag in the drawing window until the circle is the size you want.

)
7\S

You can draw an ellipse or a circle from its center outward by holding down Shift as you drag.
To draw an ellipse by specifying width and height

1 In the toolbox, click the 3-point ellipse tool @

2 In the drawing window, drag to draw the centerline of the ellipse at the angle you want.
The centerline runs through the center of the ellipse and determines its width.

3 Move the pointer to define the height of the ellipse, and click.
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To draw an arc or a pie shape
To Do the following
Draw an arc In the toolbox, click the Ellipse tool O Click the Arc button

on the property bar. Drag in the drawing window until the arc is
the shape you want.

Draw a pie shape In the toolbox, click the Ellipse tool O Click the Pie button

on the property bar. Drag in the drawing window until the pie is
the shape you want.

To draw an arc, the ellipse or circle must have an outline.

You can change the direction of a selected arc or pie shape by clicking the Change direction button @ on the property bar.

You can constrain the movement of the node to 15-degree increments by holding down Ctrl as you drag.

To use the Shape tool to create a pie shape, drag the node of the ellipse (left) to the inside
of the ellipse (center). To create an arc, drag the node to the outside of the ellipse (right).

To change the default properties for new objects drawn with the Ellipse tool
1 Click Tools » Options P Tools.
2 In the left pane of the dialog box that appears, click Ellipse.

3 To change the shape of new objects to arcs or pie shapes, enable one of the following options:
* Pie
* Arc

4 Type values in the Starting angle and Ending angle boxes.

5 To set the direction of all new arcs or pie shapes, enable one of the following options:
* Clockwise

¢ Counterclockwise
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Polygons and stars

CorelDRAW lets you draw polygons and two types of stars: perfect and complex. Perfect stars are traditional-looking stars and can have a fill
applied to the entire star shape. Complex stars have intersecting sides and produce original results with a fill applied.

Left to right: Polygon, perfect star, and complex star, each with a fountain fill applied

You can modify polygons and stars. For example, you can change the number of sides on a polygon or the number of points on a star, and
you can sharpen the points of a star. You can also use the Shape tool to reshape polygons and complex stars, just as you would with any
other curve object. For more information about working with curve objects, see “Curve objects” on page 208. Perfect stars can also be
reshaped, but with some restrictions.

To draw a polygon
* In the toolbo, click the Polygon tool O and drag in the drawing window until the polygon is the size you want.

u)

/.
J
You can draw a polygon from its center by holding down Shift as you drag.

You can draw a symmetrical polygon by holding down Ctrl as you drag.
To draw a star
To Do the following

Draw a perfect star In the toolbox, click the Star tool * and drag in the drawing

window until the star is the size you want.

Draw a complex star In the toolbox, click the Star tool * Click the Complex star tool
{:} on the property bar, and drag in the drawing window until the

star is the size you want.

)

s
J
You can draw a star from its center by holding down Shift as you drag.

You can draw a symmetrical star by holding down Ctrl as you drag.
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To modify a polygon
To Do the following

Change the number of sides of a polygon Select a polygon, type a value in the Points or sides box on the
property bar, and press Enter.

Reshape a polygon into a star Select a polygon, click the Shape tool .ﬁ , and drag a node on
»

the polygon until the star is the shape you want.
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Left to right: The Shape tool was used to change a polygon into a star that can be shaped as a curve object.
The line segments of the star were then converted to curves and adjusted to produce the starfish shape.

To modify a star
To Do the following

Change the number of points on a star Select a star, type a value in the Points or sides box on the property
bar, and press Enter.

Sharpen a star’s points Select a star, and type a value in the Sharpness box on the property
bar.
Reshape a star Select a star, click the Shape tool ,Q , and drag a node on the
»
star.
=<

When you use the Shape tool to reshape a perfect star, the node movement is constrained. Also, on perfect stars, you cannot add or
delete nodes, nor can you convert line segments to curves.
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Spirals

You can draw two types of spirals: symmetrical and logarithmic. Symmetrical spirals expand evenly so that the distance between each
revolution is equal. Logarithmic spirals expand with increasingly larger distances between revolutions. You can set the rate by which a
logarithmic spiral expands outward.

You can change the default settings of the Spiral tool so that all new spirals you draw have the properties you want.

A symmetrical spiral (left) and a logarithmic spiral (right)

To draw a spiral
1 In the toolbox, click the Spiral tool @

Type a value in the Spiral revolutions box on the property bar.

w

On the property bar, click one of the following buttons:
* Symmetrical spiral @

* Logarithmic spiral @
If you want to change the amount by which the spiral expands as it moves outward, move the Spiral expansion factor slider.

4 Drag diagonally in the drawing window until the spiral is the required size.
2
C=
You can draw a spiral from its center outward by holding down Shift as you drag.

You can also draw a spiral with even horizontal and vertical dimensions by holding down Ctrl as you drag.

To choose default settings for the Spiral tool

1 Click Tools » Options P Tools.
2 In the left pane of the dialog box that appears, click Spiral.
3 Change the settings you want.

Grids

You can draw a grid and set the number of rows and columns. A grid is a grouped set of rectangles that you can break apart.

You can change the default settings of the Graph Paper tool to specify the number of rows and columns for new grids.

To draw a grid
1 In the toolbox, click the Graph paper tool @
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2 Type values in the top and bottom portions of the Columns and rows box E?EI. 4 _ | on the property bar.

5@3 iy

The value you type in the top portion specifies the number of columns; the value you type in the bottom portion specifies the number of
rows.

Point to where you want the grid to appear.

Drag diagonally to draw the grid.

s
-
N
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If you want to draw the grid from its center point outward, hold down Shift as you drag; if you want to draw a grid with square
cells, hold down Ctrl as you drag.

To ungroup a grid
1 Select a grid by using the Pick tool k .
2 (lick Object P Group P Ungroup.
s
You can also break apart a grid by clicking the Ungroup button on the property bar.

To choose default settings for the Graph Paper tool

1 Click Tools » Options P Tools.
2 In the left pane of the dialog box that appears, click Graph Paper.
3 Type values in the Number of columns and Number of rows boxes.

Predefined shapes

Using the Common Shapes collection, you can draw predefined shapes. Certain shapes — specifically basic shapes, arrow shapes, banner
shapes, and callout shapes — contain diamond-shaped handles that are called glyphs. You can drag a glyph to modify the appearance of a
shape.

Glyph

Using the Shape tool, you can drag a glyph to alter a shape.

You can add text to the inside or outside of the shape. For example, you might want to put a label inside a flowchart symbol or a callout.

To draw a predefined shape

1 In the toolbox, click the Common Shapes tool § .
O
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2 Open the Common shapes picker O on the property bar, and click a shape.

3 Drag in the drawing window until the shape is the size you want.

=¢

Like other shapes, shapes that are drawn from the Common Shapes picker can be modified.

To modify a predefined shape
1 Select a shape that contains a glyph.
2 Drag a glyph until you achieve the shape you want.

=<

The right-angle, heart, lightning bolt, explosion, and flowchart shapes do not contain glyphs.

To add text to a predefined shape
1 Click the Text tool A

2 Position the cursor inside the shape’s outline until it changes to a text cursor -I- .

3 Type inside the shape, choose a font, and format the text.

Use shape recognition

You can use the Smart drawing tool to draw freehand strokes that can be recognized and converted to basic shapes. Rectangles and ellipses
are translated to native CorelDRAW objects; trapezoids and parallelograms are translated to Perfect Shapes objects; lines, triangles, squares,
diamonds, circles, and arrows are translated to curve objects. If an object is not converted to a shape, it is smoothed. Objects and curves
drawn with shape recognition are editable. You can set the level at which CorelDRAW recognizes shapes and converts them to objects. You
can also specify the amount of smoothing applied to curves.

You can set the amount of time to elapse between making a pen stroke and the implementation of shape recognition. For example, if the
timer is set to one second and you draw a circle, shape recognition takes effect one second after you draw the circle.

You can make corrections as you draw. You can also change the thickness and line style of a shape that was drawn by using shape
recognition.

Shapes created with the Smart drawing tool are recognized and smoothed.

To draw a shape or line by using shape recognition
1 In the toolbox, click the Smart drawing tool ilx

2 Choose a recognition level from the Shape recognition level list box on the property bar.
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3 Choose a smoothing level from the Smart smoothing level list box on the property bar.

4 Draw a shape or line in the drawing window.

=¢

The Smart drawing tool property bar is displayed only when the Smart drawing tool is selected.

To set shape recognition delay
1 Click Tools P Options P Tools.
2 In the left pane of the dialog box that appears, click Smart Drawing.

3 Move the Drawing assistance delay slider.

=

The minimum delay is 10 milliseconds; the maximum is 2 seconds.

To make a correction while using shape recognition

» Before the delay recognition period has elapsed, hold down Shift, and drag over the area you want to correct.

You must start erasing the shape or line from the last point drawn.

a0
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If you are drawing a freehand shape consisting of several curves, you can delete the last curve drawn by pressing Esc.

To change the outline thickness of an object drawn with shape recognition
1 In the toolbox, click the Smart drawing tool -"IIX

2 Click the shape.

3 From the Outline width list box on the property bar, choose an outline thickness.

=¢

The Smart drawing tool property bar is displayed only when the Smart drawing tool is selected.

When you overlap lines drawn with the Smart drawing tool, the outline thickness is determined by the average.

)
A

You can change the line style of a shape drawn with shape recognition. For more information, see “To specify line and outline
settings” on page 169.
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CorelDRAW

Shape objects

CorelDRAW lets you shape objects in various ways.

This section contains the following topics:

* “Curve objects” (page 208)

* “Select and move nodes” (page 209)

* "“Align and distribute nodes” (page 210)

*  “Manipulate segments” (page 217)

* “Join curves” (page 219)

* “Copy and cut segments” (page 220)

* “Add, remove, and join nodes” (page 221)

*  “Node types” (page 222)

e “Transform nodes” (page 223)

* "Break the path of curve objects” (page 224)

* “Mirror changes in curve objects” (page 225)

* “Skew and stretch objects” (page 226)

*  “Smudge and smear objects” (page 227)

* “Roughen objects” (page 230)

*  “Smooth objects” (page 231)

* “Attract or push away nodes to shape” (page 233)
*  "Apply distortion effects” (page 234)

e “Add twirl effects” (page 236)

* “Shape objects by using envelopes” (page 237)
* “Crop and erase objects” (page 245)

*  “Split objects” (page 250)

e “Trim objects” (page 252)

* "Fillet, scallop, and chamfer corners” (page 254)
*  “"Weld and intersect objects” (page 256)

* "PowerClip objects” (page 257)

* “Options for nodes, handles, and previews” (page 263)
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Curve objects

A curve object has nodes and control handles, which you can use to change the object’s shape. A curve object can be any shape, including
a straight or curved line. An object’s nodes are the small shapes that appear along the object’s outline. The line between two nodes is called
a segment. Segments can be curved or straight. Each node has a control handle for each curved segment connected to it. Control handles
help you adjust the curve of a segment.

Contr ol handles Jeg rment
o«
-
.
"
Meode:

The components of a curve: control handles, segments, and nodes

Curve objects created in CorelIDRAW follow a path that gives them their defining shape. A path can be open (for example, a line) or closed
(for example, an ellipse) and can sometimes include subpaths. For more information about paths and subpaths, see “Break the path of curve

objects” on page 224.

Most objects that are added to a drawing are not curve objects, with the exception of spirals, freehand lines, and Bézier lines. Therefore, if
you want to customize the shape of an object or text object, it is recommended that you convert it to a curve object.

You can view the properties of a curve object in the Properties docker.

To convert objects to curve objects

1 Select the object.

2 Click Object P Convert to curves.

=

You can convert artistic text to curves so that you can shape individual characters.

Bitmaps cannot be converted to curve objects.

To view curve properties

1 Select the curve object.

2 (Click Object P Properties.
3 At the top of the Properties docker, click the Curve button GC

)

2
<

You can also convert an object to a curve object by selecting the object and clicking the Convert to curves button CA}—' on the

property bar.
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Select and move nodes

You can select individual, multiple, or all of the object’s nodes. Selecting multiple nodes lets you shape different parts of an object
simultaneously. You can marquee select nodes by enclosing them with a rectangular marquee box, or by enclosing them with an irregularly
shaped marquee box. Freehand marquee selection is useful when you want to select specific nodes in complex curves.

When a node is selected on curved segments, control handles are displayed. You can adjust the shape of the curved segments by moving the
nodes and control handles.

Usually, a control handle is displayed as a solid blue arrowhead (left). When a control handle
overlaps with a node, it is displayed as an unfilled blue arrowhead beside the node (right).

You can reposition a node by specifying its coordinates.
The Shape tool is the standard tool for moving nodes. You can also set an option to use the Pick and Bézier tools for selecting and moving

nodes.

To select a node
1 In the toolbox, click the Shape Q tool.
»

2 Select a curve object.

3 Click a node.

You can also

Marquee select multiple nodes On the property bar, choose Rectangular from the Selection mode
list box, and drag around the nodes that you want to select.

Freehand marquee select multiple nodes On the property bar, choose Freehand from the Selection mode
list box, and drag around the nodes you want to select.

Select multiple nodes Hold down Ctrl, and click each node.

Select all nodes on a selected curved object Click Edit P Select all » Nodes.

Select consecutive nodes Holding down Shift, click the first node, and then the last node

that you want to select.
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You can also

To change the direction in which the nodes are selected, click while
holding down Shift.

Select the node that follows or precedes a selected node Press Tab or Shift + Tab.

Deselect a node Hold down Ctrl, and click a selected node.
Deselect multiple nodes Hold down Ctrl, and click each selected node.
Deselect all nodes Click an unused space in the drawing window.

s
C=
You can also select a node by using the Pick k , Freehand -i;w Bézier / or Polyline é tool. To do this, first click Tools »

Options P CorelDRAW. Click Nodes and Handles, and enable the Enable node tracking check box. Click a curve object, move the
pointer over a node until the tool’s shape state cursor h}’ appears, and click the node. Note that when the Enable node tracking

check box is enabled, you can no longer select and move an object by clicking and dragging any of its nodes.

To select all nodes on a selected curve, double-click the Shape tool.

To move a node
1 Select an object by using the Shape tool .{ .
»

2 Drag the node until you achieve the desired shape.
s
C=
You can also move a node by using the Pick , Freehand = , Bézier , or Polyline tool. To do this, first click Tools P
s ik b 4 s o orpbine

Options P CorelDRAW. Click Nodes and Handles, and make sure that the Enable node tracking check box is enabled. Click a curve
object, move the pointer over a node until the tool’s shape state cursor h}’ appears, and drag the node.

To specify a node’s coordinate values
1 Click the Shape tool ,ﬁ .
»

N

Select a node on a curve object.

w

Click Window P Dockers P Coordinates.
Click the Multi-point curve button g

N

Type values in the X and Y boxes to specify the exact position of the point along the x and y rulers.

()]

Click one of the following:
* Create object — adds a new curve object to the drawing window
* Replace object — replaces the selected curve object with a new one

Align and distribute nodes

CorelDRAW lets you quickly align and distribute nodes in one or more curves.
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First, you need to choose a reference point. The reference point can be the bounding box of the selection, the page edge or center, the
closest grid line, or a specified point.

i/
=
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The nodes in a curve (1) are left-aligned relative to the bounding box of all active nodes
(2), the page edge (3) or center (4), the closest grid line (5), or a specified point (6).

After you set a reference point, you can choose an alignment option. You can align nodes to the left, right, top, or bottom, or along a
horizontal or vertical axis.
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The active nodes in a curve (top left) are aligned to the left (1), right (3), top (4), bottom (6),
and along a vertical (2) and horizontal (5) axis relative to the bounding box of the selection.

You can align nodes from different curves.
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The selected nodes from the two curves are aligned relative to a specified point.

When you align nodes in a selection, the alignment is based on the average of the bounding area of the active nodes. CoreDRAW aligns
nodes based on the order in which they appear along a curve rather than on the order in which you select them because it can be time-

consuming to select nodes one at a time in complex objects with hundreds of nodes. You can change the order of the nodes by reversing
the direction of the curve object.

Distributing nodes adds equal spacing between them horizontally or vertically. You can distribute nodes within the bounding box that
contains them or over the drawing page.
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Nodes are distributed horizontally (1 and 3) and vertically (2 and 4) within the
bounding box that surrounds them (1 and 2) and over the entire page (3 and 4).

CorelDRAW distributes nodes based on the order in which they appear along a curve.
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From top to bottom: The nodes in a curve (top left and top right) are distributed horizontally
(middle) or vertically (bottom) based on the order in which the nodes appear along the curve.

..DJ! 1
D--T
2

To prevent blurry edges in curve objects designed for web use, you can align the object nodes with the pixel grid. This feature realigns object
nodes to position them correctly on the pixel grid.

Align nodes with the pixel grid to prevent blurry edges.
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To align nodes
1 Select the nodes with the Shape tool .{ .
»

2 |n the Align and Distribute docker (Window P Dockers » Align and Distribute), choose a reference point by performing a task from
the following table.

To Do the following

Align nodes relative to the bounding box of the active nodes Click the Active nodes button @ in the Align nodes to area.

Note: When you select nodes along a curve, the nodes are aligned
based on the order in which they appear along the curve. To
change the direction of a curve, click the Reverse direction button

G’C on the Shape tool property bar.
Align nodes with the page edge Click the Page edge button @ in the Align nodes to area.

Align nodes with the page center Click the Page center button EE in the Align nodes to area.

Tip: To align nodes with the page center, make sure that the Align
horizontally button i3 and Align vertically button [n in the
Cid

Align area are enabled.

3 Inthe Align area of the docker, click one of the following buttons:
* Align left i— — to align nodes to the left
=

* Align horizontally zig — to align nodes along a vertical axis

* Align right =i — to align nodes to the right
=,

You can also

Align a node with the closest grid line Click the Grid button @ in the Align nodes to area.

Align a node with a specified point Click the Specified point button in the Align nodes to area,
and type values in the Specify coordinates boxes.
Tip: You can also specify a point interactively by clicking the Specify
point button , and clicking in the document window.

Set an alignment option for text nodes In the Text area, choose one of the following options:
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You can also

* First line baseline _Aa_ — aligns text by the baseline of the first
. Bb
line

* Last line baseline é\g — aligns text by the baseline of the last

line
* Bounding box

- — aligns text by its bounding box

u)
A

You can also align nodes within the active selection, vertically and horizontally, by clicking the Align nodes button i @ on the
=}
property bar, and enabling one or more alignment options in the Node align dialog box.

To distribute nodes
1 Select the nodes with the Shape tool .ﬁ .
»

2 In the Align and Distribute docker (Window P Dockers » Align and Distribute), click one of the following buttons in the Distribute
nodes to area to choose the area over which the nodes are distributed:

* To selected ;" — distributes the nodes over the area of the bounding box that contains them

* To page B

3 To distribute nodes horizontally, click any of the horizontal distribution buttons.

distributes the nodes over the drawing page

To distribute nodes vertically, click any of the vertical distribution buttons.

=4

Since nodes have no real width or height, clicking any horizontal or vertical distribution button places equal space between the nodes
along a horizontal or vertical axis, respectively.

To distribute nodes by a specified distance
1 Select the nodes with the Shape tool .{ .
»

N

Click Object P Align and Distribute » Align and Distribute.
In the Distribute to area, click the By object spacing button «—.

w

I

Type values in the H and V boxes to set the distance between objects horizontally and vertically.

Ul

To distribute nodes horizontally, click any of the horizontal distribution buttons.

)]

To distribute nodes vertically, click any of the vertical distribution buttons.

To align nodes with the pixel grid
1 Select a curve.
To view the results, click View » Pixels, and adjust the zoom level to 800% or higher.

2 Click Object P Align and Distribute P Align and Distribute.
3 Click Align with Pixel Grid.

Manipulate segments

You can move curved segments to change an object’s shape. You can also control the smoothness of curved segments.
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You can change the direction of a curve object by reversing the position of its start and end nodes. The effect is apparent only when the
ends of a curve object are different. For example, when an arrowhead is applied to the end node of a curve object, changing the direction

results in moving the arrowhead to the start node.

Changing the direction of a curve

To manipulate the segments of a curve object
1 In the toolbox, click the Shape tool ;{ .
»

2 Click a curve object.

3 Perform a task from the following table.

To

Shape a segment by using the control handles without affecting
the placement of the node

Shape a segment by using the control handles while moving a
node

You can also

Straighten a curve segment
Curve a straight segment

Smooth a segment

Change the direction of a curve object
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Do the following

Click a node, then drag one of the control handles.

Click a node. Hold down Alt, and drag one of the control handles.

Click a curve segment, and click the Convert to line button E/:'

on the property bar.

Click a straight segment, and click the Convert to curve 3 =
button on the property bar.

Click a node, and move the Curve smoothness slider on the
property bar. To smooth all segments in a curve object, select all of
the object’s nodes before moving the Curve smoothness slider.

Click a segment, and click the Reverse direction button GC on

the property bar.



Join curves

You can join curves and line segments to create more complex curves as well as closed objects. The shape of the connecting lines is
determined by the mode that you choose: Extend, Chamfer, Fillet, or Bézier Curve.

/\
ANVAVAVA

The lines in the upper-left corner were joined by using different modes.
Modes from left to right: Extend, Chamfer, Fillet, and Bézier Curve.

You can also set the gap tolerance, which is the maximum distance between endpoints that can be joined. If the endpoints are further apart
than the gap tolerance, they cannot be joined.

When you join curves, the resulting curve takes on the properties of the last object that was selected.

& '

Joining curves and line segments can be the starting point for more complex drawings.

To join curves

1

2
3

Hold down Shift, and select each object using the Pick tool k .

Click Object P Join Curves.

In the Join Curves docker, choose one of the following modes from the list box:
* Extend

* Chamfer

* Fillet

» Bézier Curve

Click Apply.

If the curves are not joined, you must increase the gap tolerance.
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You can also

Set the gap tolerance Type a value in the Gap tolerance box.

Specify the radius Type a value in the Radius box.

This control is available only for the Fillet mode.

You cannot join interior points, only endpoints.

If endpoints to be joined do not share coordinates, the endpoints are extended to their intersection.

u)
A

You can also connect the subpaths in a group of objects.

You can also select lines by marquee selecting. If the lines are marquee selected, the properties from the bottom object on a layer are
used. To see which object is the bottom one, open the Objects docker by clicking Window P Dockers P Objects.

Copy and cut segments

You can copy and cut curve segments, and then paste them as objects, making it easy to extract subpaths or create adjacent shapes with
similar contours.

A curve segment was copied (left) and then pasted as an object (right).

To copy or cut a curve segment
1 Select the curve object.
2 Using the Shape tool .{ , select the nodes on a curve segment, and then press one of the following:
»
* Ctrl + C to copy the curve segment

* Ctrl + X to cut the curve segment

e Ctrl + D to duplicate the curve segment at a specified offset distance
To paste the curve segment, press Ctrl + V.
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Add, remove, and join nodes

When you add nodes, you increase the number of segments and, therefore, the amount of control you have over the shape of the object.
You can delete selected nodes to simplify an object’s shape.

When curve objects contain many nodes, it is difficult to edit and output them to devices such as vinyl cutters, plotters, and rotary engravers.
You can have the number of nodes in a curve object reduced automatically. Reducing the number of nodes removes overlapping nodes and
can smooth a curve object. This feature is especially useful for reducing the number of nodes in objects imported from other applications.

A

Reducing the number of nodes to smooth a curve object

You can join the start and end nodes of an open path such as a line to create a closed object. This feature is useful for filling an object with
color because you can apply fills only to the inside of closed objects. For information about applying fills, see “Fills” on page 413.

You can align the nodes of a curve object horizontally or vertically.

<
J o .--IIIIR'EH""':II
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Aligning nodes horizontally
To add or delete a node
To Do the following

Add a node In the toolbox, click the Shape tool .Q , select a curve object, and
»

double-click where you want to add a node.

Delete a node In the toolbox, click the Shape tool, select a curve object, and
double-click a node.
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To reduce the number of nodes in a curve object
1 In the toolbox, click the Shape tool .{ )
»

2 Click a curve object, and do one of the following:
* To reduce the number of nodes in the entire object, click the Select all nodes button og. on the property bar.
=]

* To reduce the number of nodes in a part of a curve object, marquee select the part you want to change.
3 Do one of the following:
* Click Reduce nodes on the property bar to have overlapping and redundant nodes automatically removed.

* Move the Curve smoothness slider to control the number of nodes that are removed. Removing many nodes can reshape the curve
object.

To join the end nodes of a single subpath
1 In the toolbox, click the Shape tool ,ﬁ )
»

2 Click a subpath.
3 Click the Close curve button DJ on the property bar.

/.
<

u)

You can close multiple subpaths in an object by clicking Object » Join curves and choosing settings in the Join curves docker. For
more information, see “Join curves” on page 219.

To join the nodes of multiple subpaths
1 In the toolbox, click the Shape tool .{ )
»

2 Hold down Shift, and click a node from each subpath.
3 Click the Extend curve to close button 'L; on the property bar.

=4

If you want to join nodes from separate curve objects, you must first combine them into a single curve object, and then join the end
nodes of the new subpaths. For information about combining objects, see “Combine objects” on page 346.

Node types

You can change the nodes on a curve object to one of three types: cusp, smooth, and symmetrical. The control handles of each node type
behave differently.

Cusp nodes let you create sharp transitions, such as corners or sharp angles, in a curve object. You can move the control handles in a cusp
node independently of one another, changing only the line on one side of the node.

With smooth nodes, the lines passing through the node take on the shape of a curve, producing smooth transitions between line segments.
The control handles of a smooth node are always directly opposite one another, but they may be at different distances from the node.

Symmetrical nodes are similar to smooth nodes. They create a smooth transition between line segments, but they also let you give lines on
both sides of a node the same curve appearance. The control handles of symmetrical nodes are directly opposite each other and at an equal
distance from the node.
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Each node type appears with a different shape - smooth nodes as
circles, cusp nodes as squares, and symmetrical nodes as diamonds.

To shape a curve object by using cusp, smooth, or symmetrical nodes
1 In the toolbox, click the Shape tool ,{ :
»

Click a node.

On the property bar, click one of the following buttons:

* Cusp node ﬁ
* Smooth node ﬁ

* Symmetrical node ﬁ

Drag the node’s control handles.

o

/.
<

You can also change an existing node from one type to another by using shortcut keys. To change a smooth node to a cusp node or a
cusp node to a smooth node, click the node using the Shape tool, and press C. To change a symmetrical node to a smooth node or a
smooth node to a symmetrical node, click the node with the Shape tool, and press S.

Transform nodes

You can shape objects by stretching, scaling, rotating, and skewing their nodes. For example, you can scale the corner nodes of a curve
object to enlarge the curve object proportionally. Also, a curve object or parts of a curve object can be rotated in a counterclockwise or
clockwise direction.

Stretching nodes
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To stretch, scale, rotate, or skew nodes

1

2

In the toolbox, click the Shape tool .{ )
»

Select a curve object.
Select the nodes along the curve that you want to transform.

On the property bar, click one of the following buttons:

¢ Stretch or scale nodes [t

A

* Rotate or skew nodes @

Drag a set of handles to transform the nodes.

Break the path of curve objects

You can break the path of a curve object.

Paths

Paths outline an object’s shape and are often visible as one or more line or curve segments. You can disconnect line segments from one
another to create subpaths. Even though they are not connected, subpaths are still part of the defining path of the original object; however,
you can extract a subpath to create two separate objects: the extracted subpath and the object it was extracted from.

Subpaths

Subpaths are the basic curves and shapes from which a single curve object is constructed. For example, a single curve object with subpaths
is often created when text is converted to curves. The letter “O,” for instance, is composed of two ellipses: the outside ellipse that defines the
letter’s shape and the inside ellipse that defines the “hole.” The ellipses are subpaths that compose the single curve object, “O.” One of the
basic reasons for creating an object with subpaths is that you can produce objects with holes in them. In the following example, you can see

objects underneath the center of the letter “O.”

®

1) The letter “O" is converted to curves. 2) The resulting subpaths are the outside ellipse
that defines the shape of the letter and the inside ellipse (tinted gray) that defines the hole.
3) In comparison, the black ellipse consists of a single path and cannot contain a “hole.”

To break a path

To

Break a path
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Do the following

In the toolbox, click the Shape tool .ﬁ . Select a node on the
»

path, and click the Break curve button + >$ on the property bar.



To Do the following

Extract a broken path from an object In the toolbox, click the Shape tool. Right-click a path, and click
Break apart. Select a segment, node, or group of nodes that
represents the portion of the path you want to extract, and click
the Extract subpath button E’E on the property bar.

When you break a path in a curve object, the resulting subpaths remain part of the same object. When you extract a path from an
object, you create two separate objects.

Mirror changes in curve objects

When you mirror changes in curve objects by using Reflect Nodes mode, you edit nodes and have the same edits take place in reverse on
corresponding nodes. For example, you can move a node to the right, and its corresponding node moves the same distance to the left. This

feature is useful when you want to shape a curve object and mirror the changes across the object’s left and right side or top and bottom
side.

To mirror changes, you must select two curve objects one of which was created by mirroring the other, or a symmetrical object. For
information about mirroring objects, see “Rotate and mirror objects” on page 337. Next, you need to choose whether to mirror changes
horizontally (along a vertical line of symmetry) or vertically (along a horizontal line of symmetry). Finally, you need to select the appropriate
corresponding nodes so that editing changes are mirrored across the selected objects.

Left: Two corresponding nodes are selected in mirrored curve objects. Right: When the blue
control handles are moved, the change is reflected in the corresponding control handles (in red).

To mirror changes in curve objects

1 Using the Pick tool, select mirrored curve objects or a symmetrical curve object.
2 Click the Shape tool ,{ )
»

3 On the property bar, click one of the following:

* Reflect nodes horizontally button i, — lets you edit corresponding nodes in objects that have been mirrored horizontally

* Reflect nodes vertically button _ B — lets you edit corresponding nodes in objects that have been mirrored vertically

4 Hold down Shift, and select corresponding nodes on the left and right, or top and bottom.
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5 Edit the nodes on one side.
The changes occur in reverse on corresponding nodes on the other side.
/.
Cs
To shape multiple objects by using Reflect Nodes mode, click the first object, and drag to select nodes; or hold down Shift, and click

each node on the first object. Then hold down Shift, click the second object, and drag to select nodes, or hold down Shift and click
each node on the second object.

Skew and stretch objects

You can skew and stretch objects in CorelDRAW. When you skew an object, you specify the degree by which you want to slant the object.
Stretching changes an object’s vertical and horizontal dimensions non proportionally.

CorelDRAW also lets you change the skew and sizing anchor point of an object from its default center position.
T
rk g 1
v e Y
Skewing an object horizontally

| 3

Stretching an object horizontally

To skew an object

1 Select an object.

2 In the toolbox, click the Free transform tool ..I.. .
(&4

3 Click the Free skew button U_ on the property bar.
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4 Type values in the Skew angle boxes on the property bar to specify the number of degrees by which you want to skew the object
horizontally or vertically.

If you want to apply the scaling according to the object’s position rather than the x and y coordinates, click the Relative to object
button --{#] on the property bar.

Z
N
N

u)

You can also skew an object interactively by dragging one of its skew handles _\. If the skew handles are not displayed, click the
A
selected object again, and point to the middle handles.

You can also access skewing options from the Transform docker.

To stretch an object

1 Select an object.

2 (Click Window P Dockers P Transform.
3 In the Transform docker, click the Size button.
4 Disable the Proportional check box.
5 Type a value in the following boxes:
* W — lets you specify the width of a selected object
* H — lets you specify the height of a selected object
6 Click Apply.

=

The new values that you enter to stretch an object are the basis for a new ratio of the horizontal and vertical dimensions of the
object. When you enable the Proportional check box, any resizing of the object is based on this new ratio. To revert the object to
its original one-to-one proportions before transforming it again, you must enable the Proportional check box, and then retype the
original values.

)
A

You can change object dimensions proportionally by enabling the Proportional check box, typing a value in either the H or W box,
and pressing Enter.

You can also stretch an object from its center by pressing Shift and dragging a corner selection handle.

You can also stretch an object in increments of 100% by pressing Ctrl, and dragging a corner selection handle.

Smudge and smear objects

Smudging and smearing let you shape an object by pulling extensions or making indents along its outline. With smudging, the extensions
and indents resemble streaks that vary little in width as you drag with the Smudge tool. With smearing, the extensions and indents have a
more fluid shape that decreases in width as you drag with the Smear tool.

Smudge objects

When applying smudging to an object, you can control the extent and shape of the distortion whether you activate the controls for the
graphics tablet stylus or use the settings that apply to a mouse.

The smudging effect responds to both the angle of rotation — or bearing — and the tilt angle of a graphics tablet stylus. Rotating the stylus
changes the angle of the smudging effect and tilting the stylus flattens the brush tip and changes the shape of the smudging. If you are
using a mouse, you can simulate the bearing and tilt of the stylus by specifying values. Increasing the bearing angle from 0 - 359° changes
the angle of the brushstroke. As you decrease the tilt angle from 90° - 15°, you change the smudging shape by flattening the brush tip.
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Smudging can respond to the pressure of a stylus on a tablet where the smudging widens with more pressure and narrows with less. If you
are using a mouse or want to override stylus pressure, you can enter real values to simulate the pressure of a stylus on a graphics tablet.

Negative values to -10 create a narrowing distortion, 0 maintains an even stroke width, and positive values to 10 create an expanding
distortion.

/

The sun'’s rays and blades of grass have been created by dragging
outwards with the Smudge tool and the clouds by dragging inwards.

Whether you are using a stylus or a mouse, you can specify the nib size. The nib size determines the width of the smudging applied to an
object.

Smear objects

To control the smearing effect, you can set the size of the brush nib and the amount of effect to apply, and you can use the pressure of your
digital pen. You can use smooth curves or curves with sharp corners when smearing objects.

o

Smearing an object

To smudge an object
1 Select an object using the Pick tool k .

2 In the toolbox, click the Smudge tool W .

3 Do one of the following:
* To smudge the inside of an object, click outside an object, and drag inwards.
* To smudge the outside of an object, click inside an object, and drag outwards.
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You can also

Change the size of the brush nib

Change the size of the brush nib when using the graphics stylus

Widen or narrow the smudging

Specify the shape of the smudging

Change the shape of the smudging when using the graphics stylus

Specify the angle of the nib shape for smudging

Change the angle of the nib shape for smudging when using the
graphics stylus
—¢

Type a value in the Nib size box @ - - on the

property bar.

Click the Pen pressure button 4 & on the property bar and apply
w

pressure to the stylus.

Type a value between -10 and 10 in the Dryout box A on the
w
property bar.

Type a value between 15 and 90 in the Pen tilt box on the property
bar.

Click the Use pen tilt button 4 on the property bar.
w

Type a value between 0 and 359 in the Pen bearing box on the
property bar.

Click the Use pen bearing button &% on the property bar.
|

You cannot apply smudging to Internet or embedded objects, linked images, grids, masks, mesh-filled objects, or objects with blend

and contour effects.

/.
N
N
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To get the minimum and maximum values for the smudging controls, right-click the control on the property bar, and click Settings.

To smear an object
1 Select an object by using the Pick tool k .

2 In the toolbox, click the Smear tool E}y

3 Do one of the following:

* To smear the outside of an object, click outside an object, close to its edge, and drag outwards.

* To smear the inside of an object, click inside an object, close to its edge, and drag inwards.

You can also

Change the size of the brush nib

Set the amount of smearing

Type a value in the Nib size box on the property bar.

Type a value in the Pressure box.
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You can also

Use the pressure of a digital pen to control the amount of smearing  Click the Pen pressure button 4 ¢ on the property bar.
w

Use smooth curves when smearing Click the Smooth smear button > .
Use curves with sharp corners when smearing Click the Pointy smear button } .
=

The difference between a smooth smear and pointy smear is noticeable only with higher Pressure values.

Roughen objects

The roughening effect lets you apply a jagged or spiked edge to objects, including lines, curves, and text. You can control the size, angle,
direction, and number of the indentations whether you activate the graphics tablet stylus or apply settings to a mouse.

The roughening effect is determined either by movements of a graphics tablet stylus, by fixed settings, or by automatically applying
perpendicular spikes to the line. Tilting the stylus toward and away from the tablet’s surface increases and decreases the size of the spikes.
If you are using a mouse, you can specify the tilt angle from 0 - 90°. You can determine the direction of the spikes by changing the angle
of rotation (or bearing) of the stylus as you apply the roughening effect to an object. When you are using a mouse, you can set the bearing
angle from 0 - 359°. You can also increase or decrease the number of spikes that are applied as you drag.

The roughening effect also responds to the pressure of the stylus on the tablet. The more pressure you apply, the more spikes are created in
the roughened area. If you are using a mouse, you can specify values to simulate the stylus pressure.

You can also change the brush nib size.

Roughening allows you to apply jags or spikes to part of an outline or path.

To roughen an object
1 Select an object using the Pick tool k )
2 In the toolbox, click the Roughen tool LIJIJ .

3 Point to the area on the outline you want to roughen, and drag the outline to distort it.
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You can also

Specify the size of the roughening spikes

Change the number of spikes in a roughened area

Change the number of spikes in a roughened area when using a
graphics stylus

Specify the height of the roughening spikes

Increase the number of roughening spikes as you drag

Change the height of the roughening spikes when using a graphics
stylus

Specify the direction of the roughening spikes

Change the direction of the roughening spikes when using a
graphics stylus
Create roughening spikes perpendicular to the path or outline

=

Type a value from 0.01 to 2.0 in the Nib size box
@ P — = | on the property bar.

Type a value between 1 and 10 in the Frequency of spikes box
4 | onthe property bar.

A

Click the Pen pressure button 4 & on the property bar.
-

Type a value between 0 and 90 in the Pen tilt box on the property
bar.

Type a value between -10 and 10 in the Dryout box on the
property bar.

Click the Use pen tilt button 4 on the property bar.
w

Choose Fixed direction from the Spike direction list box. Type a
value between 0 and 359 in the Bearing box on the property bar.

Choose Stylus setting from the Spike direction list box on the
property bar.

Choose Auto from the Spike direction list box on the property bar.

Objects with distortions, envelopes, and perspective applied to them are converted to curve objects before the roughening effect is

applied.

)
A

To make the tilt angle and bearing angle responsive to the graphics tablet stylus, right-click the roughened object, and select a

command from the submenu.

To get the minimum and maximum values for the roughening controls, right-click the control on the property bar, and click Settings.

Smooth objects

You can smooth curved objects to remove jagged edges and reduce the number of nodes. Alternatively, you can smooth shapes, such as

rectangles or polygons, to give them an organic, hand-drawn look.

To control the smoothing effect, you can vary the size of the brush nib and the speed at which the effect is applied, and you can use the

pressure of your digital pen.
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Text converted to curves (top) and the same text smoothed with the Smooth tool (bottom)
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Smoothing jagged edges (left); giving shapes organic look (right)

To smooth an object
1 Select an object by using the Pick tool \ .
2 In the toolbox, click the Smooth tool zy‘

3 Drag along the edge of the object.

You can also

Set the size of the brush nib Type a value in the Nib size box on the property bar
@ 1.0 mm

To change the size of the brush nib, you can also drag in the
document window while holding down Shift. Drag towards the
nib’s center to decrease the size, and away from the nib’s center to
increase it.

Set the speed of the smoothing effect Type a value in the Rate box @

You can also hold down Alt and drag to display an onscreen slider
that lets you set the speed of the smoothing effect interactively.

Use the pressure of a digital pen to control the effect Click the Pen pressure button 4 ¢ on the property bar.
w
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Attract or push away nodes to shape

The Attract and Repel tool lets you shape objects by attracting nodes or pushing nodes away. To control the shaping effect, you can vary the
size of the brush nib and the speed at which the nodes are attracted or pushed away, and you can use the pressure of your digital pen.

Attracting nodes to shape an object

Pushing nodes to shape an object

To shape an object by attracting and pushing away nodes
1 Select an object by using the Pick tool k .

2 In the toolbox, click the Attract and Repel tool D.D.

3 Do one of the following:
* To attract nodes to the cursor, click the Attract tool D.D on the property bar.

* To push nodes away from the cursor, click the Repel tool B.D.

4 (lick inside or outside the object, close to its edge, and hold down the mouse button to reshape the edge. For a more pronounced
effect, drag while holding down the mouse button.

You can also

Set the size of the brush nib Type a value in the Nib size box on the property bar.
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You can also
To change the size of the brush nib, you can also drag in the
document window while holding down Shift. Drag towards the

nib’s center to decrease the radius, and away from the nib’s center
to increase it.

Set the speed at which nodes are attracted or pushed away Type a value in the Rate box.

Use the pressure of a digital pen to control the effect Click the Pen pressure button 4 & on the property bar.
w

Apply distortion effects

You can apply three types of distortion effects to shape objects.

Distortion effect Description

Push and pull Lets you push the edges of an object in or pull the edges of an
object out

Zipper Lets you apply a saw tooth effect to the edges of the object. You

can adjust the amplitude and frequency of the effect.

Twister Lets you rotate an object to create a swirl effect. You can choose
the direction of the swirl, as well as the degree and amount of
rotation.

@+d &

\ / )
o ;,7\'({';( o

From left to right: Original image, Zipper and Twister distortions applied, Pull distortion applied

After you distort an object, you can change the effect by altering the center of distortion. This point is identified by a diamond-shaped
handle, around which a distortion appears. It is similar to a mathematical compass, where the pencil moves around a stationary point. You
can place the center of distortion anywhere in the drawing window, or choose to center it in the middle of an object so that the distortion is
distributed evenly and the shape of the object changes in relation to its center.

You can create an even more dramatic effect by applying a new distortion to an already distorted object. You don’t lose the effect of the
original distortion if, for example, you apply a zipper distortion on top of a twister distortion. The CorelDRAW application also lets you
remove and copy distortion effects.
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To distort an object
1 In the toolbox, click the Distort tool m

2 On the property bar, click one of the following buttons, and specify the settings you want:
* Push and pull distortion ®

* Zipper distortion {:}
 Twister distortion &

3 Point to where you want to place the center of distortion, and drag until the object is the shape you want.

You can also

Change the center of distortion Drag the diamond-shaped position handle to a new location.

Adjust the number of points on a zipper distortion Move the slider on the center of the distortion handle.

Apply a preset distortion Choose a distortion preset from the Preset list box on the property
bar.

Apply more than one distortion to an object Click another distortion type on the property bar, click an object,
and drag.

=4

You can reapply the effects to distorted objects.
2
Cs

You can center a distortion by clicking the Center distortion button @ on the property bar.

You can use the interactive vector controls to edit a distortion effect. Upper left: Zipper effect applied to circle.
Upper right: Zipper effects with higher frequency (more spikes) applied. Bottom: Results of applying zipper effects.

To remove a distortion
1 Select a distorted object.

2 (Click Object P Clear Distortion.
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Removing a distortion this way clears the most recent distortion you've applied.

You can also remove a distortion from a selected object by clicking Clear Distortion on the property bar.

To copy a distortion

1 Select the object to which you want to copy a distortion.
2 (Click Object P Copy effect P Distortion from.

3 Click a distorted object.

C=

You can also use the Eyedropper tool / to copy the effect. For more information, see “To copy effects from one object to

another” on page 314.

Add twirl effects

You can add twirl effects to objects. You can set the radius, speed, and direction of the twirl effects, and you can use the pressure of your
digital pen to change the intensity of the twirl effect.

Adding a twirl effect

To add a twirl effect to an object
1 Select an object by using the Pick tool \ .

2 In the toolbox, click the Twirl tool @

3 Click the edge of the object, and hold down the mouse button until the twirl is the size you want.
To position and reshape the twirl, you can drag while holding down the mouse button.

You can also

Set the radius of the twirl effect Type a value in the Nib size box on the property bar.
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You can also

Set the rate at which the twirl effect is applied Type a value between 1 and 100

in the Rate box on the property bar.

Set the direction of the twirl effect Click the Counterclockwise twirl button O or the Clockwise
twirl button O

Use the pressure of a digital pen to control the intensity of the twirl ~ Click the Pen pressure button 4 ¢ on the property bar.
effect L

Shape objects by using envelopes

CorelDRAW lets you shape objects, including lines, artistic text, paragraph text frames, and bitmaps by applying envelopes. Envelopes are
made of multiple nodes that you can move to shape the envelope and, as a result, change the shape of the object.

The original bitmap (left) with an envelope (right). The envelope is applied nondestructively,
50 you can edit it or remove it and revert to the original image at any point.

You can apply a basic envelope that conforms to the shape of an object, or you can also apply a preset envelope.
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A preset envelope has been applied to a group of bitmaps.

If none of the presets fits your needs, you can create a custom envelope and save it for future use. Envelope presets are saved as Preset
(.PST) files and are stored in the \AppData\Roaming\Core\CorelDRAW Graphics Suite 2022\Draw\Presets\Envelope folder.
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A custom envelope (3) is created from the shape of a vector object (1) and applied to a bitmap (2).

CorelDRAW also lets you copy and remove envelopes.

After you apply an envelope, you can edit it or add a new envelope to continue changing the object’s shape. You edit an envelope by adding
and positioning its nodes. Adding nodes gives you more control over the shape of the object contained in the envelope. CorelIDRAW also lets
you delete nodes, move multiple nodes simultaneously, change nodes from one type to another, and change a segment of an envelope to a
line or curve. For more information about the different types of nodes, see “Curve objects” on page 208.

You can also change the mapping mode of an envelope to specify how the object fits to the envelope. For example, you can stretch an
object to fit the basic dimensions of the envelope, and then apply the horizontal mapping mode to compress it horizontally so that it fits the
shape of the envelope.

To apply an envelope
1 Select an object.
2 In the toolbox, click the Envelope tool E:K

3 On the property bar, click one of the following buttons:
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Straight line mode CI — creates envelopes based on straight lines, adding perspective to objects
* Single-arc mode d — creates envelopes with an arc shape on one side, giving objects a concave or convex appearance
* Double-arc mode d — creates envelopes with an S shape on one or more sides

* Unconstrained mode f— — creates freeform envelopes that let you change the properties of the nodes, and add and delete the

nodes
4  C(lick the object.
5 Drag the nodes to shape the envelope.

If you want to reset the envelope, press Esc before releasing the mouse.

You can also

Apply a preset envelope Click the Preset list list box on the property bar, and click an
envelope shape.

Apply an envelope to an object with an envelope Click the Add new envelope button on the property bar, and

drag the nodes to change the shape of the envelope.

Remove an envelope Click Effects P Clear envelope.

—¢

Applying an envelope to paragraph text allows you to modify only the shape of the text frame. To shape the text inside the frame,
consider converting the frame to a curve after you finish editing and formatting the content. For information about converting
objects to curves, see “To convert objects to curve objects” on page 208. Note that once you convert the frame to a curve, you can
no longer edit the text. To shape individual characters with an envelope, use artistic text.

You cannot apply an envelope to a bitmap with an envelope.

)
7\

You can also apply an envelope by using the Envelope docker (Effects P Envelope).

You can prevent the straight lines of a vector object from being converted to curves by enabling the Keep lines button E:K on the

property bar.

To create an envelope based on the shape of another object

1 Select an object to which you want to apply an envelope.
2 In the toolbox, click the Envelope tool E:K

3 Click the Create envelope from button DZ% on the property bar.

4 Click the object from which you want to create an envelope.
The envelope is applied to the object that you selected in step 1.
To save the envelope for future use, click the Add preset button I on the property bar, type a filename in the File name list box, and

click Save.
=&

You can create an envelope only from a closed curve.
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To copy an envelope
1 Select an object to which you want to apply an envelope.
2 (Click Object P Copy effect P Envelope from.

3 Select the object from which you want to copy the envelope.

/.
N
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You can also copy an envelope by selecting an object, clicking the Copy envelope properties button on the property bar, and
selecting an object with the envelope you want to copy.

You can also use the Attributes Eyedropper tool % to copy an envelope. For more information, see “To copy effects from one
r

object to another” on page 314.

To edit the nodes and segments of an envelope
1 In the toolbox, click the Envelope tool E:K

2 Select an object with an envelope.

3 Double-click the envelope to add a node or double-click a node to delete it.

You can also

Move several envelope nodes at once Click the Unconstrained mode button 4}‘- on the property bar,

marquee select the nodes you want to move, and drag any node to
a new position.

Marquee select multiple nodes On the property bar, choose Rectangular from the Selection mode
list box, and drag around the nodes that you want to select.

Freehand marquee select multiple nodes On the property bar, choose Freehand from the Selection mode
list box, and drag around the nodes you want to select.

Move two opposing nodes an equal distance in the same direction  Click the Straight line mode CI Single-arc mode or
Double-arc mode d button on the property bar so that it

appears raised, press Ctrl, and drag a node to a new position.
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You can also

Moving middle nodes

Note: This feature applies only to some preset envelopes with
symmetrical nodes.

Move two opposing nodes an equal distance in the opposite Click the Straight line mode CI Single-arc mode or

direction Double-arc mode button on the property bar so that it

appears raised, press Shift, and drag a node to a new position.

242 | CorelDRAW User Guide



You can also

Moving middle nodes

Note: This feature applies only to some preset envelopes with
symmetrical nodes.

Move all opposing nodes symmetrically to or away from a central Click the Straight line mode CI Single-arc mode d or

point Double-arc mode button on the property bar so that it

appears raised, press Ctrl + Shift, and drag a node to a new
position.
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You can also
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Moving all corner nodes stretches the envelope horizontally or
vertically.
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Moving all middle nodes lets you push the edges of the envelope in
or pull the edges of the envelope out.

Note: This feature applies only to some preset envelopes with
symmetrical nodes.



You can also

Change an envelope node type Click the Unconstrained mode button on the property bar so
that it appears pressed, and click either the Cusp node ﬁ the

Smooth node ﬁ or the Symmetrical node ﬁ button.

Change an envelope segment to a straight line or curve Click the Unconstrained mode button on the property bar so that
it appears pressed, click a line segment, and click the Convert to
line / button or the Convert to curve 3 < button.

Note: Both the Convert to line / and Convert to curve 3 =

buttons are disabled when you apply an envelope to a bitmap.

If you split, crop, or erase portions of an object with an envelope, you can no longer edit the envelope.

If you edit a bitmap with an envelope in Corel PHOTO-PAINT, or if you copy a bitmap with an envelope and paste it into Corel
PHOTO-PAINT or into an earlier version of CorelDRAW, the envelope is no longer editable.

To change the mapping mode
1 In the toolbox, click the Envelope E:K tool.

Click an object with an envelope.
On the property bar, choose one of the following from the Mapping mode list box:

* Horizontal — stretches the object to fit the basic dimensions of the envelope and then compresses the object horizontally to fit the
shape of the envelope

* Original — maps the corner handles of the object’s selection box to the envelope’s corner nodes. The other nodes are mapped linearly
along the edge of the object’s selection box.

* Putty — maps the corner handles of the object’s selection box to the envelope corner nodes

* Vertical — stretches the object to fit the basic dimensions of the envelope and then compresses the object vertically to fit the shape of
the envelope

4 Drag the nodes or the control handles.

=4

The mapping mode of paragraph text frames cannot be changed after an envelope is applied.

Crop and erase objects
You can crop and erase portions of objects.

Crop

Cropping lets you quickly remove unwanted areas in objects and imported photos, eliminating the need to ungroup objects, break linked
groups apart, or convert objects to curves. You can crop vector objects and bitmaps.
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Cropping objects

When cropping objects, you define a rectangular area (cropping area) that you want to keep. Object portions outside the cropping area
are removed. You can specify the exact position and size of the cropping area, and you can rotate and resize it. You can also remove the
cropping area.

You can crop only selected objects without affecting other objects in a drawing, or you can crop all objects on the drawing page. In either
case, the affected text and shape objects are automatically converted to curves.

Erase

CorelDRAW lets you erase unwanted portions of bitmaps and vector objects. The Eraser tool works just like a pencil eraser, removing any
part of the image over which you click and drag. If you want to erase only portions of a specific object, you have to select it. When no
object is selected, the Eraser tool removes any part of the drawing over which you drag. For information about selecting objects, see”Select
objects” on page 294. Erasing automatically closes any affected paths and converts the object to curves. If you erase connecting lines,
CorelDRAW creates subpaths rather than individual objects. You cannot erase objects with contours, blends, drop shadows, block shadows,
and extrusions.

When working with a pen or stylus, you can use pressure to vary the size of the eraser nib. If your pen or stylus supports tilt and bearing,
you can use these features to vary the flatness and rotation of the eraser nib. You can also set fixed values for the tilt angle and bearing
angle so that the flatness and rotation of the nib remain the same.

&

You can use your stylus to vary the size and flatness of the eraser nib.

You can also choose default settings for the Eraser tool such as the default size of the eraser nib. Objects created as a result of erasing have
their nodes automatically reduced; however you can choose to disable this setting.

Delete

You can also delete virtual line segments, which are portions of objects that overlap each other. For example, you can delete a loop in a line
that crosses over itself, or loops in line segments in which two or more objects overlap.
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To crop an object or imported photo

1 Select the object or imported photo that you want to crop.

Deleting virtual line segments

You can select one or more objects. If no objects on the drawing page are selected, all objects in the drawing will be cropped.

2 In the toolbox, click the Crop tool -I':II'

3 Drag to define a cropping area.

Double-click inside the cropping area.

You can also

Specify the exact position of the cropping area
Specify the exact size of the cropping area

Rotate the cropping area

Remove the cropping area

=¢

Type values in the Crop position boxes on the property bar, and
press Enter.

Type values in the Crop size boxes on the property bar, and press
Enter.

Type values in the Angle of rotation box.

Click Clear.

Objects on locked, hidden, Grid, or Guides layers cannot be cropped. Also, you cannot crop OLE and Internet objects, rollovers, or the

content of PowerClip objects.

During cropping, affected linked groups, such as contours, blends, and extrusions, are automatically broken apart.

)
7\S

You can move, rotate, and size the cropping area interactively as you would any object. To move the cropping area, drag it to a new
position. To size the cropping area, drag any of its handles. To rotate the cropping area, click inside, and drag a rotation handle (V

You can remove the cropping area by pressing Esc.

To erase an image area

1 Perform a task from the following table.
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To

Erase an area in a drawing

Erase portions of an object

2 Do one of the following:

* When using a mouse, click the Eraser tool 5 in the toolbox.

Do the following

Deselect all objects.

Select the object.

* When using a stylus, flip the stylus to automatically switch to erase mode.

3 Drag over the area that you want to erase.

You can also

Change the size of the eraser nib

Change the shape of the eraser nib

Vary the width of the eraser nib

Vary the flatness of the eraser nib

Flatten the eraser nib by setting a fixed value for pen tilt

Vary the rotation of the eraser nib

Rotate the eraser nib by setting a fixed value for pen bearing

Maintain all the nodes of the area being erased
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Type a value in the Eraser thickness box on the property bar, and
press Enter.

Click the Round nib O or the Square nib |:| button on the
property bar.

Click the Pen pressure button 4 & on the property bar to enable
w
it.

The maximum width of the nib is determined by the value specified
in the Eraser thickness box.

If you are using the mouse, press the Up arrow or Down arrow
to simulate changes in pen pressure and change the width of the
eraser nib.

Click the Pen tilt button 4 on the property bar to enable it.
w

Click the Pen tilt button 4 on the property bar to disable it, and
|}

type a value in the Tilt angle box.

You can specify a value between 15 and 90. The lower the value,
the flatter the nib.

Click the Pen bearing button 4% on the property bar to enable it.
w

Click the Pen bearing button 4% on the property bar to disable it,

and type a value in the Bearing angle box.

You can specify a value between 0 and 359.

Disable the Reduce nodes button on the property bar.



When you erase portions of objects, any affected paths are automatically closed.

You can erase straight lines by clicking where you want to start erasing, and then clicking where you want to finish erasing. Press Ctrl
if you want to constrain the line's angle.

You can also erase an area of a selected object by double-clicking the area with the Eraser tool.

To choose default Eraser settings

1 Click Tools » Options P Tools.

2 Click Eraser in the left pane of the dialog box that appears.

3 Type a thickness value in the Thickness box to set the size of the eraser nib.

4 Enable or disable the Auto-reduce nodes of resulting objects check box.

To delete a virtual line segment
1 In the toolbox, click the Virtual segment delete tool m@.

2 Move the pointer to the line segment you want to delete.
The Virtual segment delete tool snaps upright when positioned properly.

3 Click the line segment.

You can also

Delete multiple line segments at one time Drag a marquee to enclose or intersect all target segments.
Delete a virtual line segment that intersects with a curve Hold down Alt, and drag to draw a curve.
Weld line segments Hold down Shift, click the two overlapping end points. You can

also hold down Alt + Shift, and drag to marquee select the
overlapping nodes.

Deleting multiple virtual line segments
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Split objects

You can split vector objects, text, and bitmaps. You can split single objects or groups of objects along straight, freehand, or Bézier lines.

[ -
(From top to bottom) Three modes for splitting objects are available: Bézier, 2-Point Line, and Freehand.

In addition, you can create a gap between the new objects resulting from the splitting action, or you can make the new objects overlap.

|
m.

X

This bitmap was split into two along a freehand line. The gap value was specified before cutting the bitmap.

When you split an object by using the Knife tool ? CorelDRAW lets you choose whether to convert outlines to curve objects or keep

them as outlines. By default, the application automatically chooses the option that best preserves outline appearance.

When splitting objects that have dashed lines, arrowheads or end caps, the Convert to objects option preserves the outline appearance
better. When you choose the Automatic option for such objects, CoreIDRAW converts the outlines to objects.

250 | CorelDRAW User Guide



>

Top: The outline (a dashed line with arrowheads in this example) was converted to objects after the split, preserving the
original appearance. Bottom: The Keep outlines option was used, resulting in two lines with start and end arrowheads.

To split an object
1 In the toolbox, click the Knife tool ?

2 On the property bar, click one of the following buttons:
* 2-point line mode /— to split the object along a straight line. To constrain the line by 15-degree increments, hold down Shift +
Ctrl.
* Freehand mode wa- — to split the object along a freehand line

3 Drag across the object or group of objects that you want to split.

You can also

Split an object along a Bézier line Click the Bézier mode button j/' on the property bar. Click where

you want to start cutting an object, drag the control handle to
where you want to position the next node, and click. Continue
clicking to add more straight segments to the line. To add a curved
segment, point to where you want to place the node and drag to
shape the curve. To constrain the line by 15-degree increments,
hold down Shift + Ctrl.

Create a gap or an overlap between the new objects On the property bar, choose Gap or Overlap from the Cut span list
box. Type a value in the Width box.

Choose outline options On the property bar, choose an option from the Outline options
list box.
Switch from one mode to another Click the Knife tool, and press A. The cursor changes to show the

currently selected mode — 2-point line, Freehand, or Bézier.

Note: You cannot switch modes while dragging with the Knife tool.
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When you split an object by using the Knife tool, the new objects become curve objects.

Trim objects

Trimming creates irregularly shaped objects by removing object areas that overlap. You can trim almost any object, including clones, objects
on different layers, and single objects with intersecting lines. However, you cannot trim paragraph text, dimension lines, or masters of clones.

Before you trim objects, you must decide which object you want to trim (the target object) and which object you want to use to perform
the trimming (the source object). For example, if you want to create a star-shaped cut out of a square object, the star is the source object
because you are using it to trim the square. The square is the target object because it's the object you want to trim. The source object trims
the part of the target object it overlaps.

The target object retains its fill and outline attributes. For example, if you trim a rectangle that is overlapped by a circle, the area of the
rectangle that was covered by the circle is removed, creating an irregular shape.

CorelDRAW lets you trim objects in different ways. You can use a front object as the source object to trim an object behind it, as well as use
the back object to trim a front object. You can also remove hidden areas of overlapping objects, so that only the visible areas remain in the
drawing. Removing the hidden areas can reduce file size when you convert vector graphics to bitmaps.

o

Trimming can be used to reduce the number of objects in a drawing. Instead of adding eyes and
spots to the bug, areas (shown on the left in gray) are trimmed to reveal the black background (right).

g

The letter “A” is the front object used to trim the back object. A partial silhouette of the letter is created in the logo (right).
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The circle is used to trim the rectangle.

To trim an object

1 Select the source objects.

2 Hold down Shift, and click the target object.
3 Click Object P Shaping P Trim.

=¢

If you marquee select the objects, CoreIDRAW trims the bottom-most selected object. If you select multiple objects individually, the
last object selected is trimmed.

)

/.
J
You can also trim objects by marquee-selecting the source and target objects and clicking the Trim button % on the property bar.

To trim front or back objects
1 Marquee select the source and target objects.
2 (lick Object P Shaping, and click one of the following:

* Front minus back — removes the back object from the front one
* Back minus front — removes the front object from the back one

=

You can trim the control object of a PowerClip object so that the object inside the PowerClip object will assume the new shape of the
PowerClip container. For information about PowerClip objects, see “PowerClip objects” on page 257.

Linked objects such as drop shadows, text on a path, blends, contours, and extrusions are converted to curve objects before they are
trimmed.

To trim overlapping areas in objects

1 Marquee select the objects you want to trim.

2 Click Object P Shaping » Simplify.
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You can trim the control object of a PowerClip object, so that the object inside the PowerClip object assumes the new shape.

Linked objects, such as drop shadows, text on a path, blends, contours, and extrusions, are converted to curve objects before they are
trimmed.

Fillet, scallop, and chamfer corners

You can fillet, scallop, or chamfer the corners of any curve object, whether it originates from a shape, lines, text, or a bitmap. Filleting
produces a rounded corner, scalloping rounds and inverts the corner to create a notch, and chamfering bevels a corner so that it appears
flat. CorelDRAW also lets you preview the corners before you apply the changes to them. For information about modifying the corners of
squares and rectangles, see “Rectangles and squares” on page 195.

b & & a4 o

D

Filleting, chamfering, and scalloping applied to various shapes.

If you modify the corners of a non-curve shape, the shape is automatically converted to curves for you. The changes are applied to all corners
unless you select individual nodes. However, you must convert an object to curves manually by using the Convert to curves command
before you can select individual nodes. You cannot fillet, scallop, or chamfer a smooth or symmetrical curve; the corner must be created by
two straight or curve segments that intersect at an angle of less than 180 degrees.

The operation is not applied to the corners when the fillet, scallop, or chamfer value is too high. This occurs when the line segments aren’t
long enough to apply the radius or chamfer distance. When setting values for these operations, consider that, although the line segments
may appear long enough at the beginning of the operation, they shorten as the radius or chamfer values are applied across the object.

In this example, the circles represent fillet radius settings. The top row shows the proposed fillets on the
left and the filleted results on the right. The bottom row shows the proposed fillets on the left, but in the
results on the right, not all corners are filleted. After the first fillet is applied, the next corner cannot be
filleted because the line segment is not long enough. This corner is skipped, and the final corner is filleted.
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To round object corners by filleting
1 Do one of the following:

* Select a curve object using the Pick tool \ .

* Select individual nodes on a curve object using the Shape tool ;{ )
»

2 (Click Window P Dockers P Corners.
3 In the Corners docker, enable the Fillet option.
Type a value in the Radius box.

The radius is used to create a circular arc whose center is equidistant from either side of a corner. Higher values produce more rounded
corners.

5 Click Apply.
=<

The Apply button is disabled if no valid objects or nodes are selected.
/
C=

If you have a square or rectangle, you can also round all corners at once by dragging a corner node toward the center of the object
while the Shape tool is active. The shape is not converted to curves if you use this method.

To scallop object corners
1 Do one of the following:
* Select a curve object using the Pick tool k .

* Select individual nodes on a curve object using the Shape tool ,ﬁ )
»
2 (Click Window P Dockers P Corners.
3 In the Corners docker, enable the Scallop option.

4 Type a value in the Radius box.
The radius value is measured from the original corner point to create a scalloping arc.

5 dlick Apply.
=

The Apply button is disabled if no valid objects or nodes are selected.

To bevel object corners by chamfering
1 Using the Pick tool k , select the object.

2 (Click Window P Dockers P Corners.

3 In the Corners docker, enable the Chamfer option.
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4 In the Chamfer distance area, type a value in the A box to set where the chamfer will begin in relation to the original corner.
If you do not want the ends of the chamfer to be equidistant from the original corner, click the Lock button ﬂ and type a different

value in the B box. A and B values are applied according to the direction in which the line is drawn.

5 dlick Apply.
s
C=
To select individual nodes using the Shape tool Q , you must first convert the object to curves manually by using the Convert to
»

curves command.

Weld and intersect objects

You can create irregular shapes by welding and intersecting objects. You can weld or intersect almost any object, including clones, objects on
different layers, and single objects with intersecting lines. However, you cannot weld or intersect paragraph text, dimension lines, or masters
of clones.

You can weld objects to create one object with a single outline. The new object uses the welded objects’ perimeter as its outline and adopts
the fill and outline properties of the target object. All intersecting lines disappear.

You can weld objects regardless of whether they overlap each other. If you weld objects that do not overlap, they form a weld group that
acts as a single object. In both cases, the welded object takes on the fill and outline attributes of the target object.

You can weld single objects with intersecting lines so that the object breaks into several subpaths, but its appearance remains the same.

Welding the leaves to the apple creates a single object outline.

Intersecting creates an object from the area where two or more objects overlap. The shape of this new object can be simple or complex,
depending on the shapes you intersect. The new object’s fill and outline attributes depend on the object you define as the target object.

To weld objects

1 Select the source object or objects.

2 Hold down Shift, and click the target object.
3 Click Object P Shaping » Weld.

=

The new object has the fill and outline properties of the target object.
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You can also weld objects by marquee-selecting the source and target objects and clicking the Weld button |__I_LI on the property bar.

To intersect objects

1 Select the source object or objects.

2 Hold down Shift, and select the target object.
3 Click Object P Shaping P Intersect.

=¢

The new object, which is created from the overlapping parts of the source and target object, has the fill and outline properties of the
target object.

s
N
N

)

You can also intersect objects by selecting the source and target objects and clicking the Intersect button []... on the property bar.
To intersect multiple objects
1 Marquee select the source object or objects.
2 Hold down Shift, and click each target object.
3 Click Object P Shaping P Intersect.

C=

You can also intersect objects by marquee-selecting the source and target objects and clicking the Intersect button []... on the

property bar.

PowerClip objects

CorelDRAW lets you place vector objects and bitmaps, such as photos, inside other objects, or frames. A frame can be any object, for

example artistic text or a rectangle. When the object is larger than the frame, the object, called the contents, is cropped to fit the form of the
frame. This creates a PowerClip object.

Objects before becoming a PowerClip object: artistic text and a bitmap
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In the PowerClip object, the artistic text is the frame, and the bitmap
forms the contents. The bitmap is shaped to the letters of the artistic text.

The rectangle is used as a frame, and the tree is placed inside to create a PowerClip object.

You can create more complex PowerClip objects by placing one PowerClip object inside another PowerClip object to produce a nested
PowerClip object. You can also copy the contents of one PowerClip object to another PowerClip object.

You can create an empty PowerClip frame from an object, or convert a PowerClip frame back to an object. Creating empty PowerClip frames
or text frames is useful when you want to define the layout of your document before adding the content. For more information about text

frames, see “Paragraph text” on page 587. After you create an empty PowerClip frame, you can add contents to it. You can also add
contents to a PowerClip frame that already contains another object.

Click here with
Text Toal to
add Paragraph text

Creating empty PowerClip frames and text frames is useful when
you want to visualize your page layout before adding the contents.

After you create a PowerClip object, you can select or edit its contents, or reposition the contents inside the frame. Whenever a PowerClip
object is selected, a floating toolbar appears.

e it 4 Fit Contents =

The PowerClip toolbar lets you edit, select, extract, lock, or reposition the contents
inside the frame. The toolbar appears whenever a PowerClip object is selected.
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You can lock the PowerClip contents, so that when you move the frame, the content moves with it. If you want to delete the contents of a
PowerClip object or modify it without affecting the frame, you can extract the contents.

You can set the default behavior for dragging content to PowerClip frames, centering new content, and marking empty PowerClip frames.

To create a PowerClip object
1 Select the object that you want to use as the PowerClip contents.

2 (Click Object P PowerClip P Place inside frame.
3 Click the object that you want to use as a frame.

If you want to create a nested PowerClip object, drag the PowerClip object inside another PowerClip object, and hold down the W key as
you release the mouse button to place the object inside the frame.

s
N
N
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You can also right-click an object or a group of objects, click PowerClip inside, and then click the object that you want to use as a
container.

If the content is placed so that it falls outside the frame in its current position, it is automatically centered inside the frame to make it

visible. To change this setting, click Tools » Options » CoreIDRAW, choose PowerClip in the left pane, and set the options you want
in the Auto-center new content area.

To create an empty PowerClip frame

1 Select an object that you want to use as a frame.

2 (Click Object » PowerClip P Create empty PowerClip frame.
/.
Cs
You can also right-click the object, choose Frame type, and click Create empty PowerClip frame.

You can also click the PowerClip frame button on the Layout toolbar. To open the Layout toolbar, click Window P Toolbars »
Layout.

To add content to a PowerClip frame
1 Drag an object to the PowerClip frame.
When the object approaches the frame, the frame is highlighted.
2 Do one of the following:
* To add the object to an empty PowerClip frame, release the mouse button.
* To add the object to a full PowerClip frame, hold down the W key as you release the mouse button.

Z
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You can also drag content to the PowerClip frame directly from the Assets docker.

If the content is placed so that it falls outside the frame in its current position, it is automatically centered inside the frame to make it

visible. To change this setting, click Tools » Options » CorelDRAW, choose PowerClip in the left pane, and set the options you want
in the Auto-center new content area.

To convert a PowerClip frame back to an object

* Right-click the PowerClip frame, choose Frame type, and click Remove Frame.
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If the frame contains content, the content is deleted when the frame reverts to a regular object. To avoid losing the content, you can
first extract it from the PowerClip object.

/.
N
N
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You can also click the No frame button on the Layout toolbar. To open the Layout toolbar, click Window P Toolbars P Layout.

To select the contents of a PowerClip object
1 Select the PowerClip object.
The PowerClip toolbar appears.

2 Click the Select contents button on the PowerClip toolbar.

To position the contents inside a PowerClip frame
1 Select a PowerClip object.
2 Perform a task from the following table.

To Do the following
Center the contents inside the PowerClip frame Click Object P PowerClip » Center.
Fit the contents proportionally inside the PowerClip frame Click Object » PowerClip P Fit Proportionally.

The content is resized so that its longest dimension fits inside
the frame. The content is not distorted, and its aspect ratio is
preserved. The whole content is visible, but there may be empty
areas in the frame.

Fill the PowerClip frame proportionally Click Object » PowerClip P Fill Proportionally.

The content is resized so that it fills the frame without being
distorted. The content’s aspect ratio is preserved. The frame is full,
but there may be parts of the content that fall outside the frame
and are not visible.

Fill the PowerClip frame by stretching the contents Click Object » PowerClip P Stretch to Fill.

The content is resized and distorted so that it fills the frame. The
content’s aspect ratio is not preserved. The frame is full, and all of
the content is visible.

The Fit Proportionally, Fill Proportionally, and the Stretch to Fill commands modify the PowerClip contents. The content remains
modified even if you extract it from the frame.

Z
N
N
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You can also position the contents by clicking the arrow button on the PowerClip toolbar and clicking a command.

260 | CorelDRAW User Guide



Examples of PowerClip contents positioned by using the following commands: Center contents (top left), Fit contents
proportionally (top right), Fill frame proportionally (bottom left), and Stretch contents to fill frame (bottom right).

To copy the contents of a PowerClip object
1 Select an object.

2 Click Object P PowerClip » Copy PowerClip From.
3 Click a PowerClip object.

To edit the contents of a PowerClip object
1 Select a PowerClip object.

2 (Click Object P PowerClip P Edit PowerClip.
3 Edit the contents of the PowerClip object.
4

Click Object » PowerClip P Finish Editing PowerClip.
=&

While you edit the contents, the frame appears in Wireframe mode and cannot be selected or edited.
/.
Cs

You can also double-click the PowerClip object to enable it for editing, or select the PowerClip object and click the Edit button on the
PowerClip toolbar. When you have finished editing the contents, click the Finish button.

To lock or unlock the contents of a PowerClip object
1 Select a PowerClip object.

2 (Click Object P PowerClip » Lock Contents to PowerClip.
=&

If you move the frame while the content is unlocked, the content remains stationary and is not visible until you move the frame over
it.
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You can also right-click a PowerClip object and click Lock Contents to PowerClip, or you can select the PowerClip object and click the

Lock Contents button on the PowerClip toolbar.

To extract the contents of a PowerClip object
1 Select a PowerClip object.

2 (Click Object » PowerClip P Extract Contents.

The contents remains in the same location, but it is separated from the frame. The PowerClip frame remains as an empty PowerClip

frame.

=4

You must extract the contents of each level in a nested PowerClip separately.

You can also select the PowerClip object and click the Extract Contents button on the PowerClip toolbar.

To set default options for PowerClip frames
1 Click Tools P Options P CorelDRAW.

2 In the left pane of the dialog box that appears, click PowerClip.

3 Perform a task from the following table.

To

Set the default behavior for dragging content to a PowerClip frame

Set the default behavior for centering new content in a PowerClip
frame

Mark empty PowerClip frames
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Do the following

From the Drag content inside PowerClip list box, choose
PowerClip with content or Empty PowerClip, and then choose
one of the following options:
* Ignore PowerClip frame — places the content on top of the
PowerClip frame instead of inside
* Add content to PowerClip frame
* Replace existing content (available only for PowerClip frames
with content)

In the Auto-center new content area, choose one of the following
options:

*When content is completely outside frame — centers content
only if it is beyond the boundaries of the PowerClip frame and
will not be visible otherwise

* Always — always centers new content

* Never— turns off auto-centering

Enable the Show lines in empty PowerClip frames check box, and
choose one of the following options:
* Always (including print and export) — displays lines in
empty PowerClip frames on screen and in printed or exported
documents
* On screen only — displays lines in empty PowerClip frames only
on screen



Options for nodes, handles, and previews

The Nodes and Handles page of the CorelDRAW Options dialog box lets you customize the appearance of nodes, handles, and vector
previews to match your preferences, making it easier to edit nodes and apply vector effects and transformations.

General settings

You can change the size and shape of nodes, and you can choose to hide or show the curve direction when editing. Three preset sizes are
available for nodes and handles: small, medium, and large.

By default, each of the three node types has a different shape. Cusp nodes appear as squares, smooth nodes as circles, and symmetrical
nodes as diamonds. You can change the shape of any node type, choosing from shapes such as triangles, diamonds, circles, and polygons.
For information about the different type of nodes, see “Node types” on page 222.

By default, each node type is displayed with a different shape - circle, square,
or diamond. The curve direction is shown by the orientation of the end nodes.

The Shape tool is usually used to select and move nodes. You can enable node tracking to select and move nodes by using the Pick

»
, Freehand 4 , Polyline , or Bézier tool.
\ b é /

Color settings

The Default color scheme uses blue as the main color and red as the secondary color for displaying nodes, control handles, and previews
while you are editing. The main color is used in the first curve you select. When you select additional curves with the Shape tool, they are
displayed in red, the secondary color. In addition, the Default color scheme applies a white highlight to improve visibility. This white highlight
color is also used to fill unselected nodes and to make vector previews stand out. You can also choose to show unselected nodes without a
fill.
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With the Default color scheme, the main color for nodes, handles, and previews is blue (right). The secondary color, red, is
used for the additional curve selected with the Shape tool (left). Unselected nodes are filled with white, the highlight color.

When nodes and handles become hard to see against more complex backgrounds, you can use a keyboard shortcut (Ctrl+Shift+1) to
replace the main color with the secondary color and vice versa. You can also switch between showing unselected nodes with and without a
fill by using a keyboard shortcut (Ctrl +Shift+G).

Unselected nodes are shown with a fill (left) and without a fill (right).

You can create a custom color scheme by changing the main and the secondary colors. In addition, you can hide the highlight from
previews. To distinguish nodes types more easily, you can set the application to display each node type in a different color.

To set general options for nodes, handles, and previews

1 Click Tools » Options P CorelDRAW.

2 In the left pane of the dialog box that appears, click Nodes and Handles.
3 Perform any of the tasks in the following table.

To Do the following
Change the node size Choose a size from the Node size list box.
Change the shapes of nodes From the Node shape list boxes, choose a shape for each node

type: cusp, smooth, and symmetrical.

Revert to the default node shapes Next to the Nodes shape list boxes, click Reset.

264 | CorelDRAW User Guide



To Do the following

Show or hide the direction of selected curves Enable or disable the Show curve direction when editing check
box.
Select and move nodes by using the Pick , Freehand + Enable the Enable node tracking check box.
e
Polyline é , or Bézier f/' tool
Show unselected nodes without a fill Disable the Show unselected nodes with fill check box.

To switch color settings for nodes, handles, and previews by using keyboard shortcuts
1 Select the nodes you want with the Shape tool.
2 Perform a task from the following table.

To Do the following
Replace the main color with the secondary color and vice versa Press Ctrl+Shift+l.

Switch between showing unselected nodes with a fill and without a  Press Ctrl +Shift+G.
fill

To choose a color scheme

1 Click Tools » Options P CorelDRAW.
2 In the left pane of the dialog box that appears, click Nodes and Handles.

3 In the Colors area, choose one of the following color schemes from the Color scheme list box:
* Default
* Custom

=¢

The controls below the Color scheme list box become available only after you choose Custom from the Color scheme list box.

To create a custom color scheme for nodes, handles, and previews

1 Click Tools P Options P CorelDRAW.

2 In the left pane of the dialog box that appears, click Nodes and Handles.
3 Inthe Colors area, choose Custom from the Color scheme list box.

4 Open the following color pickers, and choose a color:

* Main color — used in nodes and handles when an object is selected for editing. When you select multiple objects for editing, the
main color is used for the nodes and handles of the first selected object

* Secondary color — used in nodes and handles when additional objects are selected for editing with the Shape tool or when you are
editing vector effects such as extrusions

You can also

Hide the highlight color from vector previews Disable the Show highlight check box.
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You can also

Display each node type in a different color Enable the Show node types in different colors check box.

Revert to the default main and secondary colors Click Reset next to the Main color and the Secondary color picker.

The Reset button is available only for custom color schemes.
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CorelDRAW

Symmetrical drawing

CorelDRAW lets you create symmetrical objects and designs in real time, making you more productive by automating what is usually a
very time-consuming workflow. Whether you want to create simple symmetrical objects or a complex kaleidoscopic design, the Symmetry
drawing mode provides you with the controls you need to accomplish your task.

You can include both vector and bitmap objects in your symmetrical designs.

o ¥

Examples of a simple and a more complex symmetrical design using vector objects
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A symmetrical design that uses bitmaps

This section contains the following topics:

e "Create symmetry” (page 268)

e "Edit symmetry” (page 270)

e “Fuse curves in symmetry groups” (page 275)

*  "Remove symmetry and break symmetry links” (page 276)

Create symmetry

To create symmetry, you can convert an existing object to a symmetry group, or you can start from scratch by drawing objects in symmetry
mode. The objects that you convert or draw are known as primary objects; the objects generated by the symmetry are known as object
copies.

CorelDRAW offers mirror symmetry, which lets you create identical shapes and curves that are mirrored or reflected on a set of planes. In the
default mirror symmetry mode, primary objects are reflected along a single symmetry line. If you want to create a more complex design, you
can add more symmetry lines.

Single-line symmetry (left); multi-line symmetry (right)

When creating a symmetry group from scratch, you can start by setting up the planes of symmetry. You can add more symmetry lines
to create more object copies. In addition, you can reposition and rotate the symmetry lines by dragging them in the drawing window or
by specifying values on the property bar. Each symmetry group has a center of symmetry, which is shown by a circular cursor when the
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symmetry lines are selected. With multi-line symmetry, the intersection point of the symmetry lines is the center of symmetry. Symmetry lines
are rotated about the center of symmetry. You can move the center of symmetry by dragging it, or you can specify its exact location by using
x and y coordinates.

5 o

From left to right: Default symmetry line, adding a symmetry line, rotating the symmetry lines.

For information about how to edit symmetry groups, see "Edit symmetry” on page 270.

To create a symmetry group from objects

1 Select or draw a curve or a shape.

2 Click Object » Symmetry » Create New Symmetry.
A symmetry line appears in the drawing window, and the primary object is duplicated and mirrored.
Edit the primary object or add more objects.

3 Click Object » Symmetry P Finish Editing Symmetry.

=<
To accurately mirror an object that has a calligraphic outline, you must first link the outline thickness to the object’s size. To do this,
select the object, double-click the Outline icon @ on the status bar, and in the Outline Pen dialog box, enable the Scale with

object check box.

)
A

You can also create a symmetry group from an object by right-clicking the object and clicking Create New Symmetry.
You can create a symmetry group from multiple shapes and curves.

To create a mirror symmetry group from scratch

1 Click Object » Symmetry » Create New Symmetry.

To add more symmetry lines for a more complex symmetry group, type a number in the Mirror lines box on the property bar. You can
use up to 12 lines of symmetry.

You can also adjust the symmetry lines. For more information, see “To set up the planes of symmetry” on page 269.

2 Draw a curve or a shape.

To set up the planes of symmetry

1 Click Object » Symmetry » Create New Symmetry.
If you want to change the planes of symmetry in an existing symmetry group, click Object » Symmetry P Edit Symmetry.
2 Perform a task from the following table.
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To Do the following

Specify the number of symmetry lines Type a number in the Mirror lines box on the property bar.

You can add up to 12 symmetry lines.

Reposition a symmetry line Using the Pick tool k , drag the symmetry line in the drawing
window.
Rotate a symmetry line Using the Pick tool k , click the symmetry line twice, and drag a

rotation handle.

Tip: You can also rotate a symmetry line by typing a value in the
Angle of rotation box on the property bar.

Specify the center of symmetry Type values in the X and Y boxes.

This action repositions the symmetry lines.

Edit symmetry

You can edit symmetry groups in any of the following ways: by editing the objects in the symmetry group; by adding, repositioning, and
rotating symmetry lines; and by editing the symmetry group as a single entity.

When editing a symmetry group, you can preview only the outline of object copies for faster rendering. This view makes it easy to identify
the primary objects. You can also preview the object copies as full objects with the same fills, outlines, and effects that are applied to the
primary objects. You can toggle quickly between the two preview modes. To evaluate the results more easily, you can also hide the symmetry
lines.

Previewing object copies as outlines (left) and full objects (right)

You can use the Pick tool k and Shape tool ,Q to modify the objects in a symmetry group. When you reshape the primary objects with
»

the Shape tool, the vector previews appear in the default main color, and the object copy outlines appear in the default secondary color. For
information about these preview colors and how to change them, see “"Options for nodes, handles, and previews” on page 263.
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The vector previews of the primary objects appear in the default main color when you are reshaping objects with the Shape tool.

You can apply fills, effects, and transparencies to the primary objects. Any changes you make to the primary objects are reflected in the
object copies. You can add objects to the symmetry group, and you can delete objects you no longer need. In addition, you can drag objects
into a symmetry group even if the group is not in Edit symmetry mode.
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Editing @ symmetry group

Modifying the symmetry lines affects how the elements in the symmetry group are positioned and oriented. You can add more symmetry
lines for more object copies. In addition, you can move the symmetry lines to increase or decrease the distance between the primary objects
and object copies; and you can rotate the symmetry lines. For more information, see “To set up the planes of symmetry” on page 269.
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Rotating the symmetry line

As with any group of objects, you can move, rotate, and scale the symmetry as a single entity, preserving the spacial relationship between its
elements. You can also apply fills and transparencies to the entire symmetry group, and you can modify the outline properties.

8854

The symmetry group on the left is scaled (middle) and then rotated (right) with the Pick tool.

When you are editing a symmetry group, it is easy to snap objects to the symmetry line because the View P Snap to P Symmetry Lines
command is enabled by default. This feature helps you fuse open curves and create closed shapes in your symmetrical design. If you don’t
want the objects you edit to snap to the symmetry line, you can disable snapping to symmetry lines.

To edit the objects of a symmetry group

1 Select a symmetry group.
A floating toolbar appears below the property bar.

272 | CorelDRAW User Guide



Click Edit on the toolbar.
Edit the primary objects in the group by using the Shape tool and the Pick tool k . You can also apply fills and transparencies,

»
and you can apply effects such as contours, envelopes, blends, and distortions.
4 Add and delete objects as needed.
5 Click the Finish on the toolbar.

You can also

Display object copies as outlines or full objects Click the Show full preview button < on the property bar to
(o0}

disable or enable it.

Show or hide symmetry lines Click the Show symmetry lines button ),::@x on the property bar to

. . XX
disable or enable it.

2
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You can start editing a symmetry group by double-clicking it or by clicking Object » Symmetry P Edit Symmetry.
You can also enter the Edit Symmetry mode by clicking a selected symmetry group while holding down Ctrl.

You can also finish editing a symmetry group by clicking Object » Symmetry P Finish Editing Symmetry.

To drag an object into a symmetry group that contains objects

* Drag the object over the symmetry group, hold down W, and release the mouse button.

To drag an object into an empty symmetry group

* Drag the object over the symmetry group, and release the mouse button.

To edit a symmetry group as a single entity
1 Using the Pick tool k , click the symmetry group.

2 Perform a task from the following table.

To Do the following

Move the symmetry group Drag it to a new location in the drawing window.

Scale the symmetry group Drag a corner selection handle.

Rotate the symmetry group Click the symmetry group again to display the rotation handles, and

drag a rotation handle.

Apply a fill to the symmetry group Click the Interactive fill tool @ and drag across the symmetry

group. For more information about fills, see “Fills” on page 413.
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To

Apply a transparency to the symmetry group

Add an outline to a symmetry group
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Do the following

Applying a fill to a symmetry group changes the fill of each object
in the symmetry group. Bitmap and vector pattern fills are not
reflected.

%%

Applying a fill to a symmetry group

Click the Transparency tool E and choose transparency settings

from the property bar. For more information about transparencies,
see "Object transparency” on page 435.

* -3

Applying a uniform transparency to a symmetry group
The transparency replaces any transparencies that may have been
applied to individual objects in the group.

Bitmap and vector pattern transparencies are not reflected.

Double-click the Outline icon @ on the status bar, and set the

outline properties you want in the Outline Pen dialog box. For
more information about outlines, see “Format lines and outlines”
on page 168.

Adding an outline to a symmetry group changes the outline of
each object in the symmetry group.




=<

To preserve the symmetry, skewing and stretching a symmetry group are not allowed.
/.
@S

You can move, scale, and rotate a symmetry group with precision by using the controls on the property bar.

To disable snapping to symmetry lines

In Edit symmetry mode, click View » Snap to » Symmetry Lines.
=<

Disabling snapping to symmetry lines makes it difficult to fuse curves in symmetry groups.

For more information about snapping options, see “Snap objects” on page 322.

Fuse curves in symmetry groups

If you want to apply a fill to an open curve and its mirrored copy, you need to fuse them into a single curve. For successful fusion to take
place, the end points of the curves must be snapped to the symmetry line.

From left to right: Creating an open curve, snapping the end points to the symmetry line; filling the fused curve.

When two curves are fused, the fill of the primary curve is applied to the reflected curve. However, nodes appear only on the primary curve
of the fused object. You can adjust the shape of the fused object by manipulating the nodes of the primary curve.

To fuse open curves in a symmetry group
1 Click Object » Symmetry P Edit Symmetry.
2 Click the open curve that you want to fuse with its mirrored copy.

If the curve end points do not meet on the symmetry line, drag them with the Shape tool until they snap to the symmetry line. If it is
difficult to snap the end points of the primary curve to the symmetry line, make sure that the Snap to Symmetry Lines command is
enabled (View P Snap to P Symmetry Lines).

3 On the property bar, click the Fuse open curves button <:>
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Only the selected curve set is fused into a single object. Unselected open curves are not affected.

You can undo the fusion by clicking the Fuse open curves button Q on the property bar to disable it.

Remove symmetry and break symmetry links

If you want to delete all object copies from a symmetry group and keep only the primary objects, you can remove the symmetry.

NS

000, ,000 0o,

& F|&|

Left to right: Symmetry group in Edit mode,; the symmetry group in
normal state; the symmetry is removed, leaving only the primary objects.

After completing a symmetry group, you may want to make some of its elements non-symmetrical. To do this, you need to break the
symmetry link of the symmetry group, turning it into a regular group of objects. You can then edit individual objects in the group.

The symmetry link is broken in the symmetry group on the left.
Then, some objects are resized, and other objects are deleted (right).

To remove the symmetry from a symmetry group

1 Select a symmetry group.
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2 Click Remove on the floating toolbar that appears below the property bar.
All object copies are deleted.

/.
Cs
You can also remove the symmetry link by clicking Object » Symmetry » Remove Symmetry.

You can also right-click a symmetry group, and click Remove Symmetry.

To break the symmetry link of a symmetry group
1 Select a symmetry group.

2 Click Break Link on the floating toolbar that appears below the property bar.
After the symmetry link is broken, the symmetry group becomes a regular group of objects.

C=

You can also break the symmetry link by clicking Object » Symmetry P Break Symmetry Link.

You can also right-click a symmetry group, and click Break Symmetry Link.
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CorelDRAW

Perspective drawing

CorelDRAW lets you draw in perspective so that you can add depth and dimension to your 2D designs and illustrations. Perspective drawing
is especially useful for creating complex compositions that have many components sharing the same perspective, such as scenery.

| |
| \
.

il
-

Perspective drawing was used to create this illustration.

This section contains the following topics:

* “Draw in perspective” (page 280)

* "Edit perspective groups” (page 284)

* "Break perspective groups apart” (page 289)

To create the illusion of distance and depth, you can also apply a perspective effect to existing objects. For more information, see "Apply
perspective” on page 543.
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Draw in perspective

Using perspective drawing (Object P Perspective » Draw in Perspective), you can draw complex sketches, patterns, and designs, creating
the illusion of distance and depth.

When you draw in perspective, CorelDRAW automatically creates a perspective field and lets you add lines and shapes that align with the

perspective lines. The result is a perspective group comprising of the perspective field and the objects you added. A drawing can contain
multiple perspective groups with unique perspective fields.

A perspective group consists of a perspective field and one or more objects.

The perspective field includes a grid of perspective lines that converge towards one, two or three vanishing points. The visible part of the
perspective field is called viewport.

L

Elements of a perspective field: Perspective grid (1), horizon (2), vanishing point (3), viewport (4)
CorelDRAW provides presets for three types of perspective: one-point, two-point and three-point perspective.

* One-point — creates a perspective field where all lines recede from view towards one vanishing point
* Two-point — creates a perspective field where all lines recede from view towards two vanishing points
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* Three-point (worm's-eye view) — creates a perspective field where all lines recede from view towards one of three vanishing points.
This preset helps you create views as seen from below.

* Three-point (bird’s-eye view) — creates a perspective field where all lines recede from view towards one of three vanishing points. This
preset helps you create views as seen from above.

Perspective types: (1) one-point, (2) two-point, (3) three-point (worm’s-eye view), (4) three-point (bird’s-eye view)

Before you start drawing in the perspective field, you can choose the plane you want to draw on. You can choose to draw on an
orthographic plane, which is a flat plane without perspective, on the top perspective plane or on one of the side perspective planes.

o

> ).

(left to right) The same object placed on four different planes: orthogonal, top, left, and right.

Perspective drawing assumes that the viewer or the camera is at a certain distance from objects. All objects are scaled relative to the viewer.
In CorelDRAW, the position of the viewer is indicated by camera lines, which you can use as a drawing aide to place objects. Camera lines
are linked to the active perspective plane and are hidden by default. After displaying a camera line, you can move it to increase or decrease
the distance between the viewer and the depicted objects. Moving a camera line doesn’t change existing objects, but impacts how an object
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appears when it is moved to the active plane. If an object side aligns with the camera line, that side appears at 100% - it is not shortened or

lengthened. Object sides or objects that appear at a distance from the camera line will appear smaller than their actual size.

<>___

F——

The red rectangle is further away from the camera line so it appears smaller than the blue rectangle.

You can customize the perspective drawing presets by adjusting the perspective field. For example, you can move vanishing points, horizon

lines, and camera lines. You can also resize the viewport.

For information about how to edit perspective groups, see “Edit perspective groups” on page 284.
=4

When you save a drawing that contains perspective groups to a CorelDRAW version earlier than 23.0 (2021), the perspective groups

keep their appearance, but they are saved as regular groups of objects.

To draw in perspective

1 Using the Pick tool k , click an empty space in the drawing window to make sure no objects are selected.

2 (lick Object P Perspective » Draw in Perspective.
3 Choose a perspective type from the Type list box.
* One-point
* Two-point
* Three-point (worm’s-eye view)
* Three-point (bird’s-eye view)
4 Do one of the following:
* Drag in the drawing window to set the perspective field.
* Press Enter to fill the page with a perspective field.
If you want to reset the perspective field, click Edit » Undo, and draw the perspective field again.
5 To choose the plane you want to draw on, click one of the following buttons:
* Orthographic . — to draw on a flat plane, without perspective
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* Top Q — to draw on the top perspective plane

* Side 0— to draw on the side perspective plane. This button is available only for one-point perspective.
o Left O — to draw on the left perspective plane

* Right o — to draw on the right perspective plane

Click a line or a shape tool, and draw one or more objects.

7 Click Finish on the floating toolbar.
=

You can’t change the perspective type after drawing the perspective field.

The application prevents you from drawing in perspective in certain areas so that you don’t get unexpected results. For example, you
can’t draw an object over a vanishing point on a perspective plane.

)
A

You can modify the appearance of the perspective field to suit your needs. For example, you can increase the number of the
perspective lines for greater drawing precision. For information, see “To modify the appearance of the perspective field” on page
288.

You can also draw objects on the orthographic plane, without perspective, and then move (project) them to another plane. For more
information, see “Move an object to another plane” on page 287.

You can also add an existing object to the perspective group. For more information, see “Add an object to the perspective group” on
page 287.

To adjust the perspective field
1 Click Object P Perspective P Draw in Perspective.

2 Choose a perspective type from the Type list box on the floating toolbar, and choose a plane to draw on.
3 Using the Pick tool k , perform a task from the following table.

To Do the following

Move the vanishing point Drag a vanishing point to a new position.
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To Do the following

One of the vanishing points was moved to tilt the horizon line.

Move a horizon line Point to a horizon line, and when the cursor changes to a double-
sided arrow, drag the horizon line to a new position.

Resize the viewport Click the viewport frame to display its handles. Drag a middle
handle to adjust the width or height of the viewport. Drag a corner
handle to resize the viewport proportionally.

Move a camera line Click the Show camera lines <>-® button on the floating toolbar

to display the camera line. Drag the camera line to a new position.
Note: A camera line on the orthographic plane cannot be moved.

Tip: You can also drag a camera line by one of its diamond-shaped
handles.

Two identical rectangles are added to the left plane with the camera
line at a different position. Their right sides remain the same, at
100% of their size, because they are aligned with the camera line.

For best results, adjust the perspective field before drawing or adding objects in perspective.

Each time you move a vanishing point, horizon line, or camera line, the perspective field is redrawn. Existing objects remain
unchanged but each new object you draw reflects the new position of the vanishing point, horizon line or camera line.

D
7\

If you can’t move a vanishing point, horizon line or camera line, click the Lock perspective field button __# on the floating toolbar

to allow changes to the perspective field.

To prevent accidental changes to the perspective field, click the Lock perspective field button __ & again after you finish editing.

Edit perspective groups

You can edit perspective groups by moving and editing the objects in the group, and by adding objects.
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You can move, rotate, and scale objects within a perspective group. Also, you can move an object in a perspective group from one plane to
another to change its view. For example, you can place the object on the orthographic plane to remove the perspective, or you can move an
object from the top plane to a side plane, and vice versa. You can also move objects from the orthographic plane to any available perspective

—
ARt

The objects are moved from the orthogonal plane (left) to the left plane (right).

While you are in Edit mode, you can add existing objects, such as vector shapes, text and bitmaps, to the perspective group by moving them
to a plane. Text added to perspective groups isn't converted to curves, so you can edit and reformat it.

A rectangle, a text object, and a bitmap (left) were moved to the right plane (right) and are now included in the perspective group.

You can also shape and edit the objects in a perspective group by using the Shape tool. When you draw and edit objects in a perspective

group, snapping to perspective lines (View P Snap To P Perspective Lines) is enabled by default. If you want to snap objects only to

guidelines, you can disable snapping to perspective lines. For more information about using guidelines to help with object placement, see
“Set up guidelines” on page 730.

You can move and scale proportionally perspective groups as you would any other groups. However, perspective groups can't be resized
nonproportionally, rotated, or skewed.

In addition, you can modify the appearance of the perspective field in each perspective group. For example, you can hide and show horizon
and perspective lines, and you can customize the color of the lines and adjust their opacity. Adjusting the line color and opacity can help

you focus on the objects you draw; conversely, it can make the lines and handles stand out so that you can adjust the perspective field more
easily.

Depending on the drawing precision you want, you can adjust the density of the perspective field by adding or removing perspective lines.
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The perspective field is customized by changing the color of the horizon line
and viewport, and increasing the number and opacity of the perspective lines.

To edit a perspective group
1 Select a perspective group.

2 Click Edit in the upper-left corner of the drawing window.
A floating toolbar appears.

To Do the following

Select an object in the perspective group Click the object using the Pick tool k .

Tip: You can also marquee-select the object.

Move an object along the plane it was drawn Using the Pick tool, drag the object to a new position. The object
maintains its perspective but is redrawn to reflect its new position
in relation to the vanishing point.

Tips:
*You can also use the arrow keys to nudge the object.
*You can specify x and y coordinates on the property bar.

Scale an object Drag a corner handle.

Tip: To resize the object non-proportionally, drag a middle handle.

Rotate an object Click the object to display the rotation handles, and drag a rotation
handle.
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To

Move an object to another plane

Add an object to the perspective group

3 dlick Finish on the floating toolbar.

C=

Do the following

Right-click the object, click Move to Plane, and then click one of
the following commands:
* Move to Orthogonal Plane — to place the object on a flat
plane, removing the perspective
* Move to Top Plane — to place the object on the top perspective
plane
* Move to Left Plane — to place the object on the left perspective
plane
* Move to Right Plane — to place the object on the right
perspective plane
* Move to Side Plane — to place the object on the side
perspective plane

Note: Only commands relevant for the selected object are
displayed.

Right-click the object, click Move to Plane, and click a command.

You can start editing a selected perspective group by clicking Object P Perspective P Edit Perspective Group.
You can also right-click a perspective group, and click Edit Perspective Group.

To reshape an object placed on a perspective plane

1 Select a perspective group.

2 Click Edit in the upper-left corner of the drawing window.
3 Using the Shape tool .ﬁ , click the object you want to edit.
»

The object is temporarily moved to the orthographic plane.

4 Edit the object to achieve the shape you want.

5 Click the Pick tool k .

The edited object is automatically projected on the perspective plane where it resided before it was edited.
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Some objects are drawn on a perspective plane (upper-left). When clicked with the Shape tool, the first object is

temporarily placed on the orthographic plane (upper-right). The Shape tool is used to edit the shape (lower-left).
When the Pick tool is selected, the edited object is automatically placed back on the perspective plane (lower-right).

To edit text placed on a perspective plane

1 Select a perspective group.

2 Click Edit in the upper-left corner of the drawing window.
3 Using the Text tool A click the text.

4 Edit and format the text in the Edit Text dialog box.

To move or scale a perspective group
1 Using the Pick tool k , select a perspective group.

2 Do any of the following:
* Drag the group to a new position in the drawing window.
* Drag a handle to scale the group.

=

Perspective groups can’t be resized nonproportionally, rotated, or skewed. To apply any of these transformations to a perspective
group, you must break it apart first. For more information, see “Break perspective groups apart” on page 289.

To modify the appearance of the perspective field
1 Select a perspective group.
2 Click Edit in the upper-left corner of the drawing window.

3 Using the controls on the toolbar that appears, perform a task from the following table.
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To Do the following

Show or hide the camera lines Click the Show camera lines 0_0 button.

Show or hide the horizon lines Click the Show horizon button _®.

Change the opacity of horizon lines Move the Horizon opacity slider.

Change the color of horizon lines Choose a color from the Horizon color picker.

Show or hide perspective lines Click the Show perspective lines button é

Adjust the density of the perspective field Move the Density slider to add or remove perspective lines.
Change the opacity of perspective lines Move the Line opacity slider.

Change the color of perspective lines Choose a color from the Line color picker.

4  Click Finish on the floating toolbar.

Break perspective groups apart

Breaking a perspective group apart removes the perspective field while preserving the appearance of the objects in a perspective group. The
perspective group becomes a regular group that can be manipulated and edited as you would any other group; each object in the group
keeps its perspective effect. However, you will no longer be able to edit the objects in perspective.

The perspective group (left) was broken apart and then rotated (right).

To break a perspective group apart
1 Select a perspective group.

2 (lick Object P Break Perspective Group Apart.
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You can also right-click a perspective group, and click Break Perspective Group Apart.
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CorelDRAW

Objects

Working with objects is an essential part of creating drawings.

This section contains the following topics:

* “Select objects” (page 294)

* “Transform objects” (page 297)

* "“Copy, duplicate, and delete objects” (page 300)

* “Create objects from enclosed areas” (page 303)

* “Create a boundary around objects” (page 303)

* "Feather object edges” (page 304)

* “Use object coordinates to draw and modify objects” (page 305)
* “Copy object properties, transformations, and effects” (page 313)
* “Clone objects” (page 315)

* “Position objects” (page 316)

» “Align and distribute objects” (page 318)

*  “Apply object hinting” (page 322)

* “Snap objects” (page 322)

*  “Dynamic guides” (page 326)

* “Alignment guides” (page 329)

* “Change the order of objects” (page 334)

* “Size and scale objects” (page 335)

* "Rotate and mirror objects” (page 337)

*  “Modify objects with the Properties docker” (page 339)
* “Fit objects to a path” (page 340)

* "“Group objects” (page 344)

* “Combine objects” (page 346)

* "Lock objects” (page 347)

* "Find and replace objects” (page 348)

* "Hide and show objects” (page 350)

* “Constrain objects” (page 351)

* "“Export objects” (page 352)

* "Bar codes” (page 352)
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Select objects

Before you can change an object, you must select it. You can select visible objects, objects that are hidden from view by other objects, and
a single object in a group or a nested group. In addition, you can select objects in the order in which they were created, select all objects at
once, and deselect objects.

[ ] | [ |
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A bounding box appears around a selected object, and an “X” appears at its center.

You can select a single object from a group.

You can marquee select objects by enclosing them with a selection area of rectangular or irregular shape.

(R [ I B
-\ E ®E =

Marquee selecting objects using a rectangular selection area (top) and a selection area of irreqular shape (bottom)

You can create selection groups that let you select specific objects simultaneously without grouping them. Selection groups are associated
with numbers from 0 to 9 and are saved with the document. When you press the number associated with a selection group, all objects
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in this group are selected. You can also select and zoom into all objects in a selection group at the same time. You can add objects to a
selection group.

Usually, you select objects by using the Pick tool. By default, all objects are treated as filled so that you can select any unfilled object by
clicking on its outline or the area surrounded by the outline. However, you can change this default behavior so that you can select unfilled
objects only by clicking on their outlines. Changing the default behavior is useful when you work with line drawings and often need to select
objects that appear beneath other objects.

To select objects

To Do the following
Select an object Click the Pick tool k , and then click an object.
Select multiple objects Click the Pick tool k , hold down Shift, and click each object

that you want to select.

Marquee select objects by using a rectangular selection area Click the Pick tool k , and drag around the objects that you

want to select.

To constrain the selection area to a square, hold down Ctrl while
dragging.

Marquee select objects by using a selection area of irregular shape  Click the Freehand pick tool ;77 , and drag around the objects

k

that you want to select.

Objects that are only partially enclosed by the selection area are not
selected.

To select objects that are only partially enclosed by the selection
area, hold down Alt while dragging.

To constrain the selection area to a rectangular shape, hold down
Ctrl while dragging.

Select an object while reviewing objects in the order of their Click the Pick tool \ , and then press Shift + Tab one or more

creation, starting with the first object created times, until a selection box appears around the object that you

want to select.

Select an object while reviewing objects in the order of their Click the Pick tool \ , and then press Tab one or more times,

creation, starting with the last object created until a selection box appears around the object that you want to

select.

Select all objects Click Edit P Select All P Objects.

Select an object in a group Hold down Ctrl, click the Pick tool k , and then click an object in
a group.
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To Do the following

Select an object in a nested group Hold down Ctrl, click the Pick tool k , and then click an object

one or more times, until a selection box appears around it.

Select an object hidden from view by other objects Hold down Alt, click the Pick tool k or the Freehand pick tool
:-:::Z-‘ , and then click the topmost object one or more times, until a

selection box appears around the hidden object.

Select multiple hidden objects Hold down Shift + Alt, click the Pick tool k or the Freehand
pick tool ;:::Z-' , and then click the topmost object one or more

times, until a selection box appears around the hidden objects.

Select a hidden object in a group Hold down Ctrl + Alt, click the Pick tool \ , and then click the

topmost object one or more times, until a selection box appears
around the hidden object.

The status bar displays a description of each hidden object as you select it.

To create a selection group
1 Click the Pick tool k , hold down Shift, and click each object that you want to include in the selection group.

2 Press Ctrl + a number from 0 to 9.

The number you pressed is associated with the new selection group.

You can also

Select all objects in a selection group Press the number associated with the selection group.

Select and zoom in on all objects in a selection group Press twice the number associated with the selection group.

Add an object to a selection group Select the object, and press Alt + the number associated with the

selection group.

To deselect objects

To Do the following
Deselect all objects Click the Pick tool k , and click a blank space in the drawing
window.
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To Do the following

Deselect a single object among multiple selected objects Hold down Shift, click the Pick tool k , and then click the object.

To change how unfilled objects are selected

1 Click Tools » Options P Tools.
2 In the left pane of the dialog box that appears, click Pick.
3 Enable or disable the Treat all objects as filled check box.

Enabling the check box lets you select an unfilled object by clicking on its outline or the area enclosed by the outline; disabling the check
box lets you select an unfilled object by clicking only on its outline.

2
N
N
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Using the Pick tool, you can also click the Treat all objects as filled button on the property bar when no objects are selected.

Transform objects

You can change the appearance of objects in the drawing window by using the following transformations.

Transformation Example

Sizing lets you change the width and height of an object.

Scaling lets you size an object to a percentage of its original size.

103
103

Skewing lets you slant an object to one side.
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Transformation Example

Stretching lets you change the height and width of an object

nonproportionally.
Rotating lets you turn an object around its center axis or a point

relative to its position. E

Mirroring lets you create a horizontal or vertical mirror image of an
object.

Pl
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Transform objects interactively

You can transform an object interactively by using the mouse and the Pick tool. This method is the quickest, but it is not recommended if
you want to transform an object with precision.

Other methods for transforming objects

You can transform an object in any of the following ways:

* For more precise results, you can select an object with the Pick tool and adjust settings on the property bar. For example, you can specify
a precise rotation angle or specify the size of an object.

* The Transform docker lets you transform objects with precision and apply the transformation to the duplicate of an object, which is
created automatically. This feature lets you experiment with transformations without affecting the original object. You can access the

Transform docker by clicking Window » Dockers » Transform.

The Transform toolbar also lets you transform objects with precision. You can access the Transform toolbar by clicking Window P
Toolbars P Transform.

Each of these methods lets you apply transformations to a single object or to multiple objects simultaneously.

Clear and redo transformations

All transformations can be simultaneously cleared at any time.
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For more information about See

Sizing and scaling “Size and scale objects” on page 335
Skewing and stretching “Skew and stretch objects” on page 226
Rotating and mirroring “Rotate and mirror objects” on page 337

To transform an object interactively
1 Select an object by using the Pick tool k .

The bounding box of the object appears. The bounding box includes eight selection handles that you can use to size, stretch, and mirror
the object. If you click the object again, new handles appear. You can use these handles to rotate and skew the object.

- - [ ',l' - ."‘
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Handle types: selection (1), rotation (2), and skew (3)

2 Perform a task from the following table.

To Do the following

Size or scale an object Drag a corner selection handle.

Stretch an object Drag a middle selection handle.

Skew an object Click the object to display the skew handles, and drag a skew
handle.

Rotate an object Click the object to display the rotation handles, and drag a rotation
handle.

Mirror an object Hold down Ctrl, and drag a selection handle to the opposite side of
the object.

C=

If you want to leave the original object unchanged and apply the transformation to copies that are created, type a number in the
Copies box in the Transform docker.
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To clear all transformations applied to an object

1 Select an object.

2 (lick Object P Clear Transformations.
/.
Cs

You can undo the Clear Transformations command by clicking Edit » Undo Clear Transformations.

Copy, duplicate, and delete objects
CorelDRAW provides you with several ways to copy objects. When you no longer need an object, you can delete it.

You can cut or copy an object to place it on the Clipboard and paste it into a drawing or another application. Cutting an object places it on
the Clipboard and removes it from the drawing. Copying an object places it on the Clipboard but keeps the original in the drawing.

Duplicating an object places a copy directly in the drawing window and does not use the Clipboard. Duplicating is faster than copying and
pasting. When an object is duplicated, there is a distance between the duplicate and the original object along the x and y axes. This distance,
known as duplicate offset, can be changed in the Options dialog box.

Duplicare offset

You can apply a transformation, such as rotating, sizing, or skewing, to the duplicate of an object while keeping the original object intact. If
you decide that you want to keep the original object, you can delete the duplicate.

You can create multiple copies of objects simultaneously, while specifying their position, without using the Clipboard. For example, you

can distribute object copies horizontally, to the left or right of the original object; or you can distribute copies of objects vertically, below or
above the original object. You can specify the spacing between copies of objects, or you can specify the offset at which copies of objects are
created in relation to each other.

You can use other methods to create copies of objects quickly, without using the Clipboard. You can use the plus sign (+) on the numeric
keypad to place a copy of an object on top of the original object, or you can create copies instantly by pressing the Spacebar or right-
clicking while dragging an object.

To cut or copy an object

1 Select an object.

2 Click Edit, and click one of the following:
e Cut
* Copy
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You can also cut or copy an object by right-clicking the object and clicking Cut or Copy.

To paste an object into a drawing
* Click Edit P Paste.

/.
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You can use this procedure to paste an object from another application.

To paste an object from an unsupported file format, or to specify options for the pasted object, click Edit » Paste Special. For more
information about pasting objects from other applications, see “Link and embed objects” on page 353.

To duplicate an object

1 Select an object.

2 (Click Edit P Duplicate.
=&

Duplicating an object is useful for creating cuttable drop shadows for devices such as vinyl cutters and plotters.
/
C=
You can also duplicate a selected object by pressing Ctrl + D.

To change the default duplicate offset, click Layout » Document Options. On the General page, type values in the Horizontal and
Vertical boxes.

* Offset values of 0 place the duplicate on top of the original.
* Positive offset values place the duplicate up and to the right of the original.

* Negative offset values place the duplicate down and to the left of the original.

To create copies of an object at a specified position

1 Select an object.

2 (Click Edit P Step and Repeat.

3 In the Step and Repeat docker, type a value in the Number of copies box, and click Apply.

To Do the following

Distribute copies of objects horizontally In the Vertical settings area, choose No offset from the Mode list
box. In the Horizontal settings area, choose Spacing between
objects from the Mode list box. To specify the spacing between
object copies, type a value in the Distance box. To place the object
copies to the right or left of the original, choose Right or Left from
the Direction list box.

Distribute copies of objects vertically In the Horizontal settings area, choose No offset from the Mode
list box. In the Vertical settings area, choose Spacing between
objects from the Mode list box. To specify the spacing between
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To Do the following

copies of objects, type a value in the Distance box. To place the
copies above or below the original, choose Up or Down from the
Direction list box.

Offset all copies of objects by a specified distance In the Horizontal settings and Vertical settings areas, choose
Offset from the Mode list box, and type values in the Distance
boxes.

Multiple copies of an object are offset by a specified distance.

7\

You can access the Step and Repeat docker by pressing Ctrl + Shift + D.
To create copies of objects quickly
1 Select an object by using the Pick tool k .

2 Press the Spacebar while rotating or transforming the object.

You can also

Place a copy of an object on top of the original Press the plus sign (+) on the numeric keypad.

Create a single copy by using a mouse or stylus. While moving, rotating, or transforming the object, right-click and
then release both mouse buttons.

To transform the duplicate of an object

1 Select an object.

2 Click Window » Dockers P Transform.

3 Choose the settings you want in the Transform docker.
4 Type 1 in the Copies box.

5 Click Apply.
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You can clear a transformation by selecting an object and clicking Object » Clear Transformations.

To delete an object

1 Select an object.
2 Click Edit P Delete.
=4

To retrieve a deleted object, you must use the Undo command. For more information, see “Undo, redo, and repeat actions” on page
66.

s
<

You can also delete an object by selecting it and pressing Delete.

Create objects from enclosed areas

You can create objects from areas enclosed by other objects. For example, if you draw a freehand line that crosses over itself to create loops,
you can create an object from the loop shape. You can create an object in the shape of the area if the area is completely enclosed, regardless
of the number of surrounding shapes and lines.

For more information about creating objects from enclosed areas, see “Apply fills to areas” on page 431.

The Smart fill tool is used to enclose the areas created by the two spiral objects (left), so that new objects are created from
the enclosed areas. In this example, the original spiral objects are deleted (right), and the newly created objects remain.

Create a boundary around objects

You can automatically create a path around selected objects on a layer to create a boundary. This boundary can be used for various
purposes, such as to produce keylines or cut lines.

The boundary is created by a closed path that follows the shape of the selected objects. The default fill and outline properties apply to the
object created by the boundary.
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You can create a boundary around selected objects (left). The boundary is created as a
new object (middle) that can be used as a cut line or keyline for a finished logo (right).

To create a boundary around selected objects

1 Select the objects that you want to surround with a boundary.

2 (Click Object P Shaping » Boundary.

Feather object edges

You can feather the edges of vector and bitmap objects. Feathering gradually increases the transparency along the edges of objects making
objects blend perfectly into the background.

Feather the edges of a bitmap to make it blend seamlessly into your composition.
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Soften the edges of vector objects by using the Feather effect.

You can specify the width of the feathered section of the object and the transparency gradient you want to use.

To feather the edges of an object
1 Select an object.
2 Click Effects » Blur P Feather.
3 Type avalue in the Width box.
4 Enable one of the following options to specify the transparency gradient you want to use:
* Linear — changes the edge transparency in even increments from the beginning to the end of the feathered section

* Curved — results in small transparency increments at the beginning of the feathered edge, larger transparency increments in the
middle, and small transparency increments at the end

* Gaussian — blurs object edges outward according to Gaussian distribution, using bell-shaped curves

To preview your design while adjusting the effect settings, enable the Preview check box.

Use object coordinates to draw and modify objects

You can use the Coordinates docker to draw and modify shapes and lines with precision. The live preview in the drawing window lets you
see the effects of your adjustments.

You can type coordinate values to specify the exact position, dimensions, and angle of rotation of an object. You can also set object
attributes interactively by dragging in the drawing window.

Rectangles and squares

To draw a rectangle with precision, you can specify an origin point, which is one of nine points in the rectangle (four corner points, four
midpoints, and one center point). If you rotate the rectangle, the origin point is used as the center of rotation. You can also specify the angle
of rotation, and the width and height of a rectangle.

If the angle of rotation is 0, you can specify the position of the lower-left and upper-right corners of the rectangle.

To draw a square, you can specify the origin point, the length of a side, and an angle of rotation.
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Left: The origin point of a rectangle appears as a blue node in the live preview.
You can select the center point, or any corner or midpoint, as the origin point.
Ellipses and circles

To draw an ellipse with precision, you can specify an origin point, which is one of nine points in the bounding box that can be drawn around
the ellipse. The origin point is used as the center of rotation.

You can also specify the ellipse diameters, which are the width and height of the bounding box around the ellipse, and the angle of rotation.
If the angle of rotation is 0, you can specify the exact position of the lower-left and upper-right corners of the bounding box around the
ellipse.

To draw a circle, you can specify the origin point, diameter, and angle of rotation.

You can specify the width and height of the bounding box that can be drawn around an ellipse.

Polygons

To draw a polygon, you can specify the number of sides, the angle of rotation, or the center and diameters of the bounding ellipse that can
be drawn around the polygon. The center of the bounding ellipse, also known as the “polygon center,” is used as the center of rotation.

You can also draw regular polygons with precision. All sides of a regular polygon are of equal length. You can specify the side length and
angle of rotation, or the center and diameter of the bounding circle that can be drawn around the regular polygon.
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You can specify the diameters of the bounding ellipse that can be drawn around the polygon.

Lines

You can draw a straight line by using one of two methods. With the first method, you specify the start point and endpoint of the line. With
the second method, you specify the start point and length of the line, plus an angle of rotation.

You can create complex lines by specifying the coordinates of multiple points. You can delete points, and you can modify the coordinates of
existing points. After adding all the points you want, you can close the curved line by connecting its start point to its endpoint.

Straight and multipoint lines

Stars
You can also use coordinates to draw stars and complex stars.
Modify existing objects

You can use the Coordinates docker to modify existing objects with precision. Note that when you modify an existing object, it is replaced
with a new object. As a result, the following transformations and effects applied to the original objects are lost: envelope effects, rotations,
and skew effects. In addition, any changes that were previously applied to the nodes on a polygon are lost.

To draw or modify a rectangle by using object coordinates

1 Click Window P Dockers » Coordinates.
If you want to modify an existing rectangle, select the rectangle.

2 Click the Rectangle I:lﬂyout, and choose Rectangle.

3 Make any of the following adjustments:
* To set the origin point of the rectangle, click a point in the Origin EE area.

* To specify the exact position of the origin point, type values in the x and y boxes.
* To specify the width and height of the rectangle, type values in the W and H boxes.
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* To specify only the height or width of the rectangle and have the other dimensions automatically adjusted in proportion, enable the
Set proportional check box.

* To rotate the rectangle at a specified angle, type a value in the Angle of rotation box. The origin point of the rectangle is used as the
center of rotation.

4 Click one of the following:
* Create object — adds a new rectangle to the drawing window
* Replace object — replaces the selected rectangle with a new one

You can also

Draw a rectangle by specifying the exact position of its lower-left In the Bounding box area, type values in the X and Y boxes under
and upper-right corners the Lower-left corner or Upper-right corner label.

This method for drawing rectangles is available only when no
rotation is applied.

Set the lower-left and upper-right corners of a rectangle directly in In the Bounding box area, click the Set lower-left corner
the drawing window interactively or the Set upper-right corner interactively button
@‘, and click in the drawing window.

Set the origin point directly in the drawing window Click the Set origin point interactively button @‘, and click in

the drawing window.

Specify the dimensions of the rectangle directly in the drawing Click either of the Set dimensions interactively buttons & g, and

window . . . M
drag in the drawing window.

Set the angle of rotation directly in the drawing window Click the Set angle interactively button ﬁ' and drag in the

drawing window.

To draw or modify a square by using object coordinates
1 Click Window P Dockers » Coordinates.
If you want to replace an existing square, select the square.

2 Click Rectangle D flyout, and choose Square.

3 Make any of the following adjustments:
* To set the origin point of the square, click a point in the Origin EEE area.

* To specify the exact position of the origin point, type values in the x and y boxes.
* To specify the length of a side, type a value in the Object size box.

* To rotate the square at a specified angle, type a value in the Angle of rotation box. The origin point of the rectangle is used as the
center of rotation.

4 Click one of the following:
* Create object — adds a new square to the drawing window
* Replace object — replaces the selected square with a new one
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You can also

Set the origin point directly in the drawing window

Specify the length of a square side directly in the drawing window

Set the angle of rotation directly in the drawing window

To draw or modify an ellipse by using object coordinates

1 Click Window P Dockers » Coordinates.
If you want to modify an existing ellipse, select the ellipse.

2 Click the Ellipse O flyout, and choose Ellipse.

3 Make any of the following adjustments:

Click the Set origin point interactively button @‘, and click in

the drawing window.

Click the Set dimensions interactively button & o, and drag in
i |

the drawing window.

Click the Set angle interactively button ﬁ' and drag in the

drawing window.

* To set the origin point of the ellipse, click a point in the Origin EE area.

* To specify the exact position of the origin point, type values in the x and y boxes.

* To specify the diameters (width and height) of the ellipse, type values in the W and H boxes.

* To specify only one of the diameters and have the other diameter automatically adjusted in proportion, enable the Set proportional

check box.

* To rotate the ellipse at a specified angle, type a value in the Angle of rotation box. The origin point of the ellipse is used as the center

of rotation.
4  Click one of the following:
* Create object — adds a new ellipse to the drawing window

* Replace object — replaces the selected ellipse with a new one

You can also

Draw an ellipse by specifying the lower-left and upper-right corners
of the bounding box around an ellipse

Set the lower-left and upper-right corners of an ellipse’s bounding
box directly in the drawing window

Set the origin point directly in the drawing window

Specify the dimensions of the ellipse directly in the drawing
window

In the Bounding box area, type values in the X and Y boxes under
the Lower-left corner or Upper-right corner label.

This method for drawing ellipses is available only when no rotation
is applied to the ellipse.

In the Bounding box area, click the Set lower-left corner
interactively or Set upper-right corner interactively button G_)’,

and click in the drawing window.

Click the Set origin point interactively button G_)’, and click in

the drawing window.

Click either of the Set diameter interactively buttons & g, and
Rl

drag in the drawing window.
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You can also

Set the angle of rotation directly in the drawing window Click the Set angle interactively button I@I and drag in the

drawing window.

To draw or modify a circle by using object coordinates
1 Click Window P Dockers » Coordinates.
If you want to replace an existing circle, select the circle.

2 Click the Ellipse O flyout, and choose Circle.

3 Make any of the following adjustments:
* To set the origin point of the square, click a point in the Origin E‘EE area.

* To specify the exact position of the origin point, type values in the x and y boxes.
* To specify the diameter of a circle, type a value in the Object size box.

* To rotate the circle at a specified angle, type a value in the Angle of rotation box. The origin point of the circle is used as the center of
rotation.

4  Click one of the following:
* Create object — adds a new circle to the drawing window
* Replace object — replaces the selected circle with a new one

You can also

Set the origin point directly in the drawing window Click the Set origin point interactively button @‘, and click in

the drawing window.

Specify the diameter of a circle directly in the drawing window Click the Set diameter interactively button & g, and drag in the
[

drawing window.

Set the angle of rotation directly in the drawing window Click the Set angle interactively button I@I and drag in the

drawing window.

To draw or modify a polygon by using object coordinates
1 Click Window P Dockers » Coordinates.

If you want to modify an existing polygon, select the polygon.
2 Click the Polygon flyout O and choose Polygon.

3 In the Polygon area, type a value in the Points or sides box.
Make any of the following adjustments:
* To rotate the polygon at a specified angle, type a value in the Angle of rotation box.

* To specify the polygon center, type values in the X and Y boxes in the Bounding box area. The polygon center is the center of the
bounding ellipse that can be drawn around the polygon. The polygon center is used as the center of rotation.

* To specify the diameters of the bounding ellipse around the polygon, type values in the W and H boxes in the Bounding box area.

* To specify only one diameter and have the other diameter automatically adjusted in proportion, enable the Set proportional check
box.

5 Click one of the following:
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* Create object — adds a new polygon to the drawing window

* Replace object — replaces the selected polygon with a new one

You can also

Set the angle of rotation directly in the drawing window

Set the polygon center directly in the drawing window

Specify the diameters of the bounding ellipse directly in the
drawing window

Click the Set angle interactively button I@I and drag in the

drawing window.

Click the Set polygon center interactively button @‘, and click in

the drawing window.

Click either of the Set diameter interactively buttons & 4, and
R |

drag in the drawing window.

To draw or modify a regular polygon by using object coordinates

1 Click Window P Dockers P Coordinates.
If you want to modify an existing polygon, select the polygon.
2 Click Polygon O flyout, and choose Regular polygon.

3 In the Regular Polygon area, type a value in the Points or sides box.

Type a value in the Side length box.

5 Make any of the following adjustments:

* To rotate the polygon at a specified angle, type a value in the Angle of rotation box.

* To specify the polygon center, type values in the X and Y boxes in the Bounding box area.

* To specify the diameter of the bounding circle around the polygon, type a value in the Object size box.

6 Click one of the following:
* Create object — adds a new polygon to the drawing window

* Replace object — replaces the selected polygon with a new one

You can also

Set the side length directly in the drawing window

Set the angle of rotation directly in the drawing window

Set the polygon center directly in the drawing window

Specify the diameter of the bounding circle directly in the drawing
window

Click the Set dimensions interactively button & o, and drag in
.

the drawing window.

Click the Set angle interactively button g and drag in the

drawing window.

Click the Set polygon center interactively button @‘, and click in

the drawing window.

Click the Set diameter interactively button & g, and drag in the
i |

drawing window.
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To draw or modify a straight line by using object coordinates

1 Click Window P Dockers » Coordinates.
If you want to modify an existing line, select the line.
2 Click the 2-point line button /

3 To specify the start point and endpoint along the x and y rulers, type values in the X and Y boxes in the End point and Start point areas.

In the live preview, the start point is highlighted.
4  Click one of the following:
* Create object — adds a new line to the drawing window
* Replace object — replaces the selected line with a new one

You can also

Draw a straight line by specifying its start point, length, and angle
of rotation

Set the start point or endpoint of a line directly in the drawing
window

Set the line length directly in the drawing window

Set the angle of rotation directly in the drawing window

Type values in the Start point X and Y boxes. In the Object size
area, type a value in the Line length box. Then, type a value in the
Angle of rotation box.

Click one of the Set point interactively buttons @’, and click in

the drawing window.

In the Object size area, click the Set line length interactively
button & g, and drag in the drawing window.
[

In the Object size area, click the Set angle interactively button
I@I, and drag in the drawing window.

To draw or modify a multi-point line by using object coordinates

1 Click Window P Dockers P Coordinates.

If you want to replace an existing line with a new one, select the line.

2 Click the Multi-point curve button nﬁ
3 Click the Add point button +

4  Make either of the following adjustments:

* To specify the exact position of the point along the x and y rulers, type values in the X and Y boxes.
* To add another point, click the Add point button I , and type values in the X and Y boxes.

5 After specifying all the points you need, click one of the following:

* Create object — adds a new line to the drawing window
* Replace object — replaces the selected line with a new one

You can also

Specify the position of a point directly in the drawing window
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You can also

Delete a point Click a point in the Coordinates docker, and click the Delete point
button 'lil'
Connect the start point with the endpoint of a line Click the Auto-close/open curve button DJ.

s
Use the following keyboard shortcuts to create a multi-point line quickly:
* To add a point, click in the Points area, and press Insert.
* To delete a selected point, press Delete.
* To activate the X or Y box of a selected point, press F2.
* To navigate through the X and Y boxes of the available points, select a box and press Tab repeatedly.
* To navigate backward through the X or Y boxes of the available points, select a box and press Shift + Tab repeatedly.

* To activate the Set point interactively button, double-click a point in the docker.

To draw or modify a star or complex star by using object coordinates
1 Click Window P Dockers P Coordinates.

If you want to replace an existing star with a new one, select the star.
2 Click the Star * or the Complex star ﬁ button.

3 Specify the settings you want.
Click one of the following:
* Create object — adds a new star to the drawing window
* Replace object — replaces the selected star with a new one

Copy object properties, transformations, and effects

CorelDRAW lets you copy attributes from one object to another. You can copy object properties such as outline, fill, and text properties. You
can copy object transformations such as sizing, rotating, and positioning. You can also copy effects applied to an object.

To copy fill, outline, or text properties from one object to another
1 In the toolbox, click the Attributes Eyedropper tool %

2 Click the Properties flyout on the property bar, and enable any of the following check boxes:
* Outline
* Fill
* Text
3 Click the object whose properties you want to copy.
The Attribute Eyedropper tool automatically switches to the Apply object attributes mode.

4 (lick the object to which you want to apply the copied properties.
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Options that are enabled in the Transformations and Effects flyouts on the property bar are also applied when you copy properties.
/.
Cs

You can also copy fill or outline properties, or both, by right-clicking an object with the Pick tool k , dragging over another object,

releasing the mouse button, and choosing Copy fill here, Copy outline here, or Copy all properties.

To copy size, position, or rotation from one object to another
1 In the toolbox, click the Attributes Eyedropper tool %

2 (lick the Transformations flyout on the property bar, and enable any of the following check boxes:
* Size
* Rotation
* Position
3 Click the object whose transformations you want to copy.
The Attributes Eyedropper tool automatically switches to the Apply object attributes mode.

4 Click the object to which you want to apply the copied transformations.

=4

Options that are enabled in the Properties and Effects flyouts on the property bar are also applied when you copy properties.

To copy effects from one object to another
1 In the toolbox, click the Attributes Eyedropper tool %

2 Click the Effects flyout on the property bar, and enable any of the following check boxes:
* Perspective
* Envelope
* Blend
* Extrude
* Contour
* Lens
* PowerClip
* Shadow
* Distortion
* Bitmap effects
3 Click the object whose effects you want to copy.
The Attributes Eyedropper tool automatically switches to the Apply object attributes mode.
4 Click the object to which you want to apply the copied effects.
=<

Options that are enabled in the Properties and Transformations flyouts on the property bar are also applied when you copy
properties.
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Clone objects

When you clone an object, you create a copy of an object that is linked to the original. Any changes you make to the original object are
reflected automatically in the clone. Changes you make to the clone are not automatically reflected in the original, however. You can remove
changes made to the clone by reverting to the original.

Cloning lets you modify multiple copies of an object simultaneously by changing the master object. This type of modification is especially
useful if you want the clone and master objects to differ by certain properties, such as fill and outline color, but want the master object to
control other properties, such as shape.

If you simply want to use the same object in a drawing multiple times, consider using symbols, instead of clones, to keep the file size
manageable. For more information about symbols, see “Symbols” on page 371.

@® &

The object on the left was cloned twice. Different fill and outline properties
were applied to the clones. The clone on the right was also reshaped.

To clone an object

1 Select an object.

2 Click Edit P Clone.

You can also

Select the master object of a clone Right-click the clone, and click Select Master.
Select the clone objects of a master Right-click the master, and click Select Clones.
=<

You can clone a master object multiple times, but you cannot clone a clone.

To revert to the master object of a clone
1 Right-click a modified clone, and click Revert to Master.
2 Enable any of the following check boxes:
* Clone Fill — restores the master fill attributes
* Clone Outline — restores the master outline attributes
* Clone Path Shape — restores the master shape attributes
* Clone Transformations — restores the master shape and size attributes
* Clone Bitmap Color Mask — restores the master color settings
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Only the clone properties that are different from the master object are available in the Revert to Master dialog box.

Position objects
You can position objects by dragging them to a new location, by nudging, or by specifying their horizontal and vertical coordinates.

Nudging lets you move an object in increments by pressing the Arrow keys. The increment value is known as “nudge distance.” Micro-
nudging lets you move an object by a fraction of the nudge distance. Super-nudging lets you move an object by a multiple of the nudge
distance. By default, you can nudge objects in 0.1-inch increments, but you can change this increment value to suit your needs. You can also
change micro-nudge and super-nudge values.

To position an object, you can set horizontal and vertical coordinates that are relative to the center anchor point, or other anchor point, of
the object.

You can also move an object to another page.

To move an object
1 Select an object.
2 Point to the center of the bounding box.

3 When the position cursor appears, drag the object to a new position in the drawing.
/.
C=

You can move an object to another page by dragging the object over a page number tab at the bottom of the document window
and then dragging the object into the document window.

To move an object while drawing
1 Start drawing a shape such as a rectangle, ellipse, or polygon.
2 Hold down the right mouse button without releasing the left mouse button, and drag the unfinished object to its new position.

3 Release the right mouse button, and continue drawing.

N
.

-
-

Moving an object while drawing

316 | CorelDRAW User Guide



To nudge an object
To

Nudge a selected object by the nudge distance

Nudge a selected object by a fraction of the nudge distance (micro-
nudge)

Nudge a selected object by a multiple of the nudge distance (super-
nudge)

To set nudge distances

1 Click Layout » Document Options.
2 In the left pane of the dialog box, click Rulers.
3 Type a value in any of the following boxes:

* Nudge

* Super nudge

* Micro nudge

)

s
-
N

Do the following

Press an Arrow key.

Hold down Ctrl, and press an Arrow key.

Hold down Shift, and press an Arrow key.

You can also set the nudge distance by deselecting all objects and typing a value in the Nudge distance box on the property bar.

To save the new nudge distances to use in new drawings, click Tools P Save Settings as Default.

To position an object by x and y coordinates
1 Select an object.

If you want to change the object origin, click a point on the Object Origin button E‘E‘E on the property bar.

2 Type values in the following boxes:

* x — lets you position the object on the x-axis

* y — lets you position the object on the y-axis

The x and y values specify the exact position of the object origin.
3 Press Enter.

=

The object origin, also known as “anchor point” or “reference point,” can be the center of an object or any one of the object’s
selection handles. The object origin remains stationary when an object is positioned by typing values in the x and y boxes on the

property bar.

To position an object by changing the anchor point
1 Select an object.

2 (Click Window P Dockers P Transform.

3 Click the Position button _l_

4 Disable the Relative position check box in the Transform docker.

5 Type values in the following boxes:

* X — lets you specify a value for the position of an object along the horizontal axis

* Y — lets you specify a value for the position of an object along the vertical axis
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6 Enable the check box that corresponds to the anchor point that you want to set.
7 Click Apply.

=¢

By default, the point of origin (0,0) is at the lower-left corner of the drawing page.

When you enable the Relative position check box on the Transform docker, the position of the center anchor point is identified as
0,0 in the X and Y boxes. When you specify a different position in the X and Y boxes, the values represent a change from the current
position as measured from the center anchor point of the object.

Align and distribute objects
CorelDRAW lets you precisely align and distribute objects in a drawing.

You can align objects with each other and with parts of the drawing page, such as the center, edges, and the closest grid line. You can also
align objects with a specified point by entering its exact x and y coordinates. You can align objects by their edges (left, right, top or bottom)
or by their centers.

Distributing objects automatically adds spacing between them based on their width, height, and center points. You can distribute objects so
that their center points or selected edges (for example, top or right) appear at equal intervals. You can also distribute objects so that there

is equal space between them. You can distribute objects over the extent of the bounding box surrounding them or over the entire drawing
page. In addition, you can distribute objects by specifying the distance between them.

<
®

Scattered objects (left) are vertically aligned and equally distributed (right).

-

To prevent blurry edges in objects designed for web use, you can align the objects with the pixel grid. This feature realigns the nodes or
edges of the object to position them correctly on the pixel grid.
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Align objects with the pixel grid to prevent blurry edges.

To align objects
1 Select the objects.
2 (lick Object P Align and Distribute » Align and Distribute.

3 In the Align and Distribute docker, choose a reference point by performing a task from the following table:

To Do the following

Align an object with a specific object Click the Selected objects button @
If you select the objects one at a time, the last object selected is the
reference point for aligning the other objects. If you marquee select

the objects, the object that is positioned in the upper-left corner of
the selection is used as a reference point.

Align an object with the page edge Click the Page edge button Iz]

Align an object with the page center Click the Page center button E:]

To align the center of the object with the page center, make sure
that the Align center horizontally button i3 and Align center
L:J

ul—l
Align an object with the closest grid line Click the Grid button @
Align an object with a specified point Click the Specified point button , and type values in the X and

Y boxes.
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To Do the following

You can also specify a point interactively by clicking the Specify
point button, and clicking in the document window.

4 In the Align area of the docker, click one of the following buttons to use an object edge or center for aligning.
* Align left i— — to align the left edges of objects
=

* Align center horizontally =ig — to align object centers along a vertical axis

* Align right — — to align the right edges of objects
=

To align objects from their outlines, enable the Use object outline check box.

You can also

Set an alignment option for text objects Before clicking one of the alignment buttons described in the
previous step, click one of the following buttons in the Text area:
* First line baseline _Aa — aligns and distributes text by the

Bb
baseline of the first line
e Last line baseline é\g — aligns and distributes text by the

baseline of the last line
* Bounding box A— aligns and distributes text by its

bounding box

)
7\

You can also align objects with another object quickly, without using the Align and Distribute docker, by clicking Object » Align
and Distribute and clicking any of the first six alignment commands. The letter next to a command name indicates the keyboard
shortcut that you can use to align objects. For example, the letter L next to the Align Left command shows that you can press L to
align objects with the leftmost point of the object that is used as a reference point.

You can also align all objects with the page center, vertically and horizontally, by pressing P.

To distribute objects
1 Select the objects.
2 (lick Object P Align and Distribute P Align and Distribute.

3 To choose the area over which the objects are distributed, click one of the following buttons in the Distribute to area of the Align and
Distribute docker:

4 To distribute objects horizontally, click one of the following buttons:

* Distribute left =g — evenly spaces the left edges of the objects
En|

* Distribute center horizontally u‘—a — evenly spaces the center points of the objects along a horizontal axis
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* Distribute right ‘E — evenly spaces the right edges of the objects
o :
* Distribute space horizontally - 5 — places equal intervals between the objects along a horizontal axis
CT:

5 To distribute objects vertically, click one of the following buttons:
* Distribute top "H{ — evenly spaces the top edges of the objects

* Distribute center vertically DI — evenly spaces the center points of the objects along a vertical axis
D.. .
* Distribute bottom '-'-lI — evenly spaces the bottom edges of the objects
=is
* Distribute space vertically ..B¥.— places equal intervals between the objects along a vertical axis

? ?

[ ——___  T———

Top row: Options for distributing objects horizontally. 1) The Left option evenly spaces the left edges. 2)
The Center option evenly spaces the center points. Bottom row: Options for distributing objects vertically.
3) The Top option evenly spaces the top edges. 4) The Center option evenly spaces the center points.

To distribute objects by a specified distance

1 Select the objects.

2 (lick Object P Align and Distribute P Align and Distribute.

3 In the Distribute to area of the Align and Distribute docker, click the Object spacing button @

IN

Type values in the H and V boxes.

[0}

To distribute objects horizontally, click any of the horizontal distribution buttons.

)]

To distribute objects vertically, click any of the vertical distribution buttons.

To align an object with the pixel grid
1 Select an object.

To view the results, click View P Pixels, and adjust the zoom level to 800% or higher.
2 (lick Object P Align and Distribute P Align and Distribute.

3 In the Align and Distribute docker, click Align with Pixel Grid.
The object bounding box is aligned with the pixel grid.
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The Align with Pixel Grid feature works with basic curves and shapes. It is unavailable for complex objects and effects such as
symbols, text, symmetry groups, vector effects, and PowerClip objects.

Apply object hinting

Object hinting allows you to improve object rendering by adjusting the display of an object so that it lines up with the pixel grid. For
example, if you're creating a button for the web, you can enable object hinting to ensure the object appears clean and sharp when
exporting it as a bitmap.

The Pixel view of a square (left) with a 1-pixel line width that was created without
object hinting. A copy of the square (right) displayed with object hinting applied.

To apply object hinting
1 Select an object.

2 (Click Object P Object Hinting.

Snap objects

When you move or draw an object, you can snap it to another object in a drawing. You can snap an object to various snap points on the
target object. When you move the pointer close to a snap point, the snap point becomes highlighted, which identifies it as the pointer’s
snapping target.

You can snap objects to other objects, to page elements (such as the center of the page), to the document grid, pixel grid, baseline grid, and
guidelines. When you edit or draw in perspective, you can snap objects to perspective lines. When editing symmetry groups, you can also
snap objects to symmetry lines. All these snapping options can be turned on or off from the View menu and from the Snap to button on
the standard toolbar.

When you need to turn off the selected snapping options temporarily, you can disable all snapping from the Snap off button on the
standard toolbar or the View menu. To restore the selected snapping options, you can enable snapping by using the same controls.

To snap an object to another object with greater precision, you can first snap the pointer to a snap point in the object, and then snap the
object to a snap point in the target object. For example, you can snap the pointer to the center of a rectangle, drag the rectangle by the
center, and then snap the rectangle to the center of another rectangle.
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The pointer was snapped to an end node of the leaf (top), and then
the leaf was dragged to snap to the end node of the branch (bottom).

Snapping modes determine which snap points you can use in an object. The table below includes descriptions of all available snapping

modes.

Snapping mode

Node

Intersection

Midpoint

Quadrant

Tangent

Perpendicular

Edge

Center

Text baseline

Description

Lets you snap to a node on an object

Lets you snap to a geometric intersection of
objects

Lets you snap to a line segment midpoint

Lets you shap to points that are at 0°, 90°,
180°, and 270° on a circle, ellipse, or arc

Lets you snap to a point on the outside
edge of an arg, circle, or ellipse where a line
touches, but does not intersect, the object

Lets you snap to a point on the outside
edge of a segment where a line is
perpendicular to the object

Lets you snap to a point that touches the
edge of an object

Lets you snap to the center of the closest
object (arc, regular polygon, or curve
centroid)

Lets you snap to a point on the baseline of
artistic or paragraph text

Snapping mode indicator

o PO © D> O [

<~

You can adjust a number of snapping settings. For example, you can disable some or all snapping modes to make the application run faster.
You can also set a snapping threshold, which specifies the distance from the pointer at which a snap point becomes active.
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When you move or transform an object, the pointer may snap to a snap point in the object itself. You can disable snapping of objects to
their own snap points, which is useful for moving and transforming complex objects.

To turn snapping on or off

* Perform one or more tasks from the following table:

To

Enable snapping for all objects

Enable snapping objects to page elements (edges, edge midpoints,
and page center)

Enable snapping objects to the pixel grid

Enable snapping objects to the document grid

Enable snapping objects to the baseline grid

Enable snapping objects to guidelines

Enable or disable snapping objects to perspective lines

Enable snapping objects to symmetry lines
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Do the following

Click View P Snap To P Objects.

Click View P Snap To P Page.

Click View » Snap To P Pixels.

This option is available only when pixel view is enabled. For more
information, see "Viewing modes” on page 72.

Click View P Snap To » Document Grid.

For more information, see “Document grid and pixel grid” on page
727.

Click View P Snap To » Baseline Grid.

For more information, see “Baseline grid” on page 729.

Click View P Snap To » Guidelines.

For more information, see “Set up guidelines” on page 730.

Click View P Snap To P Perspective Lines.
Perspective lines include horizon and viewport lines.

This option is available only when you draw or edit perspective
groups. For more information, see “Edit perspective groups” on
page 284.

Click View P Snap To » Symmetry Lines.

This option is available only in symmetry mode. For more
information, see “Edit symmetry” on page 270.



A check mark next to the snap command indicates that snapping is turned on.

You can also press Alt + Z to toggle snapping to objects on and off, or press Alt + Y to toggle snapping to the document grid on
and off.

You can also turn snapping modes on or off from the Snap To button on the standard toolbar.

To disable and enable snapping
* (Click View P Snap Off.

When there is a check mark beside the command, all snapping is off. The View P Snap To menu commands and the Snap to button on

the standard toolbar become grayed out. Clicking the View P Snap Off command again enables all snapping and restores all selected
snapping options.

s
N
N

u)

You can also disable and enable all selected snapping options by pressing Alt + Q or by clicking the Snap Off button @ on the

standard toolbar.

To temporarily disable snapping as you are moving an object, hold down Q.

To snap objects

1 Select the object that you want to snap to the target object.

2 Move the pointer over the object until the snap point becomes highlighted.

3 Drag the object close to the target object until the snap point on the target object becomes highlighted.

/
J

u)

To snap an object as you draw it, drag in the drawing window until the snap point in the target object becomes highlighted.

To adjust snapping settings
1 Click Tools P Options P CorelDRAW.
2 In the left pane of the dialog box that appears, click Snapping.
3 To enable snapping objects to page elements (edges and page center), enable the Snap to page check box.
4 Enable one or more of the check boxes in the Modes area.
To enable all snapping modes, click Select All.
To disable all snapping modes without turning off snapping, click Deselect All.

5 Type a value in the Snapping radius box to set the radius, in pixels, of the snapping field around the pointer.

You can also
Prevent objects from snapping to their own snap points Disable the Snap objects to themselves check box.
Tip: You can turn snapping objects to themselves on and off by

pressing Ctrl + Shift + H.

Display or hide snapping mode indicators Enable or disable the Show Snap location marks check box.
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You can also

Display or hide screen tips Enable or disable the Show snapping mode in screen tip check
box.

Dynamic guides

You can display dynamic guides to help you precisely move, align, and draw objects in relation to other objects. Dynamic guides are
temporary guidelines that you can pull from the following snap points in objects — center, node, quadrant, and text baseline. For more
information about snap points and snapping modes, see “Snap objects” on page 322.

As you drag an object along a dynamic guide, you can view the distance of the object from the snap point that was used to create the
dynamic guide, which helps you position the object precisely. You can use dynamic guides to place objects in relation to other objects as you
draw them. You can also display intersecting dynamic guides and then place an object at the intersection.

T a——
A dynamic guide was pulled from a node in the object on the left. The screen tip next to the node displays the angle of the

dynamic guide (0°)and the distance between the node and the pointer (1.5 inches.) The object on the right was dragged along
the dynamic guide and positioned precisely 1.5 inches away from the node that was used to generate the dynamic guide.

0

0 (1.5in)

Dynamic guides contain invisible divisions, called ticks, to which your pointer gravitates. Ticks let you move objects with precision along a
dynamic guide. You can adjust tick spacing to suit your needs, and you can disable snapping to ticks. You can set other options for dynamic
guides. For example, you can choose to display dynamic guides at one or more preset angles, or at custom angles that you specify. You can
preview the angle settings. You can also customize the color and line style of dynamic guides. When you no longer need a dynamic guide at
a certain angle, you can delete the angle settings. You can also display dynamic guides that are extensions of line segments.

This dynamic guide is an extension of a line segment.

You can turn off dynamic guides at any time.

To enable or disable dynamic guides

* (Click View P Dynamic Guides.
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A check mark beside the Dynamic Guides command indicates that dynamic guides are enabled.
/.
C=

You can toggle dynamic guides on and off by pressing Shift + Alt + D.

To display dynamic guides
1 With dynamic guides enabled, click a drawing tool.
2 Move the pointer over, and then off, an eligible snap point of an object.

3 Repeat step 2 with other objects to display other dynamic guides.

The snap points that you point to are registered in a queue and are used to create dynamic guides.

=4

The eligible snap points — the node, center, quadrant, and text baseline snap points — appear only when the corresponding
snapping modes are activated. For more information about snap points and snapping modes, see “Snap objects” on page 322.

To avoid displaying too many dynamic guides, you can clear the queue of points at any time by clicking in the drawing window or
pressing Esc.

You can use the snap points you registered to display intersecting dynamic guides. To do this, display a dynamic guide, and then
move the pointer along the dynamic guide to where an intersecting dynamic guide would appear from a registered snap point.

To place an object in relation to another object
1 With dynamic guides enabled, select an object.
If you want to move the object by a specific snap point, move the pointer over the snap point until the snap point becomes highlighted.
2 Drag the object to an eligible snap point of the target object.
When the snap point of the target object becomes highlighted, drag the object along the dynamic guide to position it.
=<

The eligible snap points — the node, center, quadrant, and text baseline snap points — appear only when the corresponding
snapping modes are activated. For more information about snap points and snapping modes, see “Snap objects” on page 322.

To draw an object in relation to another object

1 With dynamic guides enabled, click a drawing tool.

2 Move the pointer over an eligible snap point of an object.

3 When the snap point becomes highlighted, move the pointer to display a dynamic guide.

4 Move the pointer along the dynamic guide to the point where you want to draw, and drag to draw an object.
=

The eligible snap points — the node, center, quadrant, and text baseline snap points — appear only when the corresponding
snapping modes are activated. For more information about snap points and snapping modes, see “Snap objects” on page 322.

To place an object at the intersection of dynamic guides
1 With dynamic guides enabled, select an object.
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If you want to use a specific snap point to move the object, move the pointer over the snap point until the snap point becomes
highlighted.

2 Drag the object to an eligible snap point of another object, drag to display a dynamic guide, and continue to hold down the mouse
button.

3 Drag the object to another eligible snap point. When the snap point becomes highlighted, drag to display another dynamic guide where
the two dynamic guides would intersect.

4 When the intersecting point appears, release the mouse button.

In the following example, intersecting dynamic guides are used to position an ellipse.

First, the ellipse was dragged by its center snap point (left) to the edge of
the other carton, and then to the right to display a dynamic guide (right).

Next, the ellipse was dragged to the edge of the carton, and then down to display another dynamic
qguide (left). Finally, the ellipse was positioned at the intersection of the dynamic guides (right).

The eligible snap points — the node, center, quadrant, and text baseline snap points — appear only when the corresponding
snapping modes are activated. For more information about snap points and snapping modes, see “Snap objects” on page 322.

To set options for dynamic guides

1 Click Window P Dockers P Live Guides.
2 In the Live Guides docker, click the Dynamic guides button 4.

4
‘

3 Perform one or more tasks from the following table.

To Do the following

Enable or disable dynamic guides Enable or disable the check box in the top-right corner of the
Dynamic guides section of the docker.
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To Do the following
Change the line style of dynamic guides Open the Line style picker, and choose a line style.
Change the color of dynamic guides Open the Line color picker, and choose a color.

Display or hide the angle of dynamic guides and the distance from  Click the Display screen tips button \f\/.
the snap point used to create the dynamic guide AT

L]
%

Display dynamic guides that are extensions of line segments Click the Extend along segment button

B

Snap to specified invisible divisions along the dynamic guide Click the Snap to tick spacing button _#, and type a value in the
#

Tick spacing box.

Choose the angles at which to display the dynamic guides Enable or disable the angle check boxes.

When you enable an angle check box, a preview of the dynamic
guide appears in the Guides preview window.

Add a custom dynamic guide angle Type a value in the Custom angle box, and click the Add custom
angle button +
Delete a dynamic guide angle Select a dynamic guide in the list, and click the Delete custom

angle button _

Display dynamic guides at all available angles Click the Select all button .
Disable dynamic guides at all available angles Click the Deselect all button %

Alignment guides

You can align objects interactively on the drawing page by using alignment guides. Alignment guides are temporary guidelines that appear
when you create, resize, or move objects in relation to other nearby objects. While dynamic guides provide precise measurements for
creating technical illustrations, alignment guides are useful in page layout to align text or graphic elements quickly and accurately.

Alignment guides help you align the center of an object with the center of another object (center to center) or the edge of an object with
the edge of another object (edge to edge). In addition, you can align the edge of an object with the center of another object (edge to
center).
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Alignment guides appear as an object is moved.

If you want to align an object at a set distance from the edge of another object, you can set margins for the alignment guides. After you
specify the margins, you can choose how the edge guides appear: they can follow either the margins, or both the margins and the edges of
the object.

Margin alignment guides let you use offset margins, inset margins, or both. There are separate controls for horizontal and vertical margin
alignment guides, so you can modify settings for one without affecting the other.

You can offset (left) and inset (right) margin alignment guides.

Alignment guides are turned off by default. You can easily enable or disable alignment guides, or modify their default settings, including
the color and line style. You can choose whether alignment guides appear for individual objects in a group, or for the bounding box of the
group as a whole.

The Intelligent Spacing feature lets you precisely arrange and position an object in relation to other onscreen objects, and the Intelligent
Dimensioning feature lets you intuitively scale and rotate an object in relation to other onscreen objects.
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Intelligent Dimensioning displays indicators when an object is rotated to
the same angle (top) or scaled to same size as the closest object (bottom).

I EEE

i
L —
[ P

Intelligent Spacing displays indicators when an object is equidistant between two
other objects (left) or has the same spacing as the closest onscreen objects (right).

To enable or disable alignment guides

Click View » Alignment Guides.
A check mark beside the Alignment Guides command indicates that alignment guides are enabled.

You can also enable or disable alignment guides by clicking the Alignment guides button on the Layout toolbar. To open the Layout
toolbar, click Window P Toolbars P Layout.

You can also enable alignment guides by pressing Shift + Alt + A.
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To modify alignment guide settings
1 Click Window P Dockers P Live Guides.

2 In the Live Guides docker, click the Alignment guides button DU

3 Perform any of the following tasks.

To

Enable or disable alignment guides

Change the color of alignment guides
Change the line style of alignment guides

Set guides to align the edge of an object with the edge of another
object

Set guides to align the edge of an object with the center of another
object

Set guides to align to individual objects in a group

Distribute objects using the same spacing as the closest onscreen
objects

Position an object equidistantly between two other objects

Scale objects to the same dimensions as other onscreen objects

Rotate objects to the same angle as other rotated onscreen objects

C=

Do the following

Enable or disable the check box in the top-right corner of the
Alignment guides section.

Open the Line color picker, and choose a color.
Open the Line style picker, and choose a line style.

Click the Object edges button ’l]:I

Click the Object centers button .

Click the Individual objects in a group button 'qil

Ensure that the Intelligent spacing button @ is enabled, and

drag the object until indicator arrows appear.

Ensure that the Intelligent spacing button is enabled, and drag the
object between two other objects until indicator arrows appear.

Ensure that the Intelligent dimensioning button _® is enabled,

and scale the object until indicator arrows appear.

Ensure that the Intelligent dimensioning button is enabled, and
rotate the object until rotation indicators appear.

You can access most alignment guide controls on the Layout toolbar by clicking the Layout toolbar button .

To add margin alignment guides
1

2

Click Window P Dockers P Live Guides.
In the Live Guides docker, click the Alignment guides button

O

3 Perform any of the following tasks.
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To

Add margin alignment guides

Change the line color of margins

Change the line style of margins

Set horizontal margins

Set vertical margins

Lock the ratio between vertical and horizontal margins

View only margin alignment guides

Disable horizontal margins

Disable vertical margins

Do the following

Enable the Margins check box. If the Margins check box is not
displayed, click the arrow button v located at the bottom of the

Alignment guides section.
Open the Margin line color picker, and choose a color.
Open the Margin line style picker, and choose a line style.

Type a value in the Horizontal margin box, click the Horizontal
margin button, and choose one of the following options:
* Offset horizontally |:I — creates a margin of the specified

distance around an object
* Inset horizontally — creates a margin of the specified

distance within an object
* Offset and inset horizontally {0 — creates margins of the

specified distance around and within an object

Type a value in the Vertical margin box, click the Vertical margin
button, and choose one of the following options:
* Offset vertically T — creates a margin of the specified

distance around an object
* Inset vertically E — creates a margin of the specified distance

within an object
* Offset and inset vertically O,_, — creates a margin of the

specified distance around and within an object

Click the Lock ratio button ﬂ

Disable the Object edges button »[Jg, the Object centers button
.. the Intelligent spacing button . &, and the Intelligent
gent spacing 1 g

di'mensioning button _®.

Click the Horizontal margin button, and choose No horizontal

margin |__|

Click the Vertical margin button, and choose No vertical margin
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Change the order of objects

You can change the stacking order of objects on a layer or a page by sending objects to the front or back of other objects. You can also
position objects precisely in the stacking order, as well as reverse the stacking order of multiple objects.

The four objects (left) are ordered from top to bottom to create the final image (right).

To move an object in the stacking order
1 Select an object.

2 (lick Object P Order, and then click one of the following commands:
* To Front of Page — moves the selected object in front of all other objects on the page
* To Back of Page — moves the selected object behind all other objects on the page
* To Front of Layer — moves the selected object in front of all other objects on the active layer
* To Back of Layer — moves the selected object behind all other objects on the active layer

* Forward One — moves the selected object forward one position. If the selected object is in front of all other objects on the active
layer, it is moved to the layer above.

* Back One — moves the selected object behind one position. If the selected object is behind all other objects on the selected layer, it is
moved to the layer below.

* In Front Of — moves the selected object in front of the object that you click in the drawing window
* Behind — moves the selected object behind the object that you click in the drawing window

An object cannot be moved to a locked (non-editable) layer; instead, it is moved to the closest editable layer. For example, when you
apply the To Front of Page command, and the topmost layer is locked, the object is moved to the topmost editable layer. Any objects
on the locked layer remain in front of the object.

By default, all objects on the master page appear on top of the objects on other pages. For information about reordering content on
master page layers, see “To move a layer” on page 369.

An Order command is unavailable if the selected object is already positioned in the specified stacking order. For example, the To
Front of Page command is unavailable if the object is already in front of all the other objects on the page.

To reverse the order of multiple objects
1 Select the objects.

2 (Click Object P Order P Reverse Order.
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Size and scale objects

CorelDRAW lets you size and scale objects. In both cases, you change the dimensions of an object proportionally by preserving its aspect
ratio. You can change the dimensions of an object by specifying precise values or by changing the object interactively. When you scale an
object, you change its dimensions by a specified percentage.

You can also scale an object by specifying the dimension for a portion of the object, and you can interactively set a portion dimension and
origin point to scale an object.

To size an object

To Do the following

Size a selected object Drag any of the corner selection handles.

Set a precise size Type values in the Object size boxes on the property bar.

Size a selected object from its center Hold down Shift, and drag one of the corner selection handles.
Size a selected object to a multiple of its original size Hold down Ctrl, and drag one of the corner selection handles.
Stretch and size a selected object simultaneously Hold down Alt, and drag one of the corner selection handles.
=<

The anchor point of an object, also known as “object origin,” remains stationary when you resize the object by typing values in the
Object size boxes on the property bar. If you want to change the object origin, click a point on the Object Origin button EEE on the

property bar.

uD
p7\S

You can also size an object by clicking Window » Dockers » Transform, clicking the Size button it and then typing values in the

O-.

Transform docker.

To scale an object

1 Select an object.

2 In the toolbox, click the Free Transform tool ..I.. .
(64

3

1 on the property bar.

-

If you want to change the obje"c.{ origin, click a point on the Object Origin button E‘E’E on the property bar.

4 Type a percentage by which you want to scale the object in the Scale factor boxes on the property bar.

You can also

Apply the scaling according to the object’s position rather than the  Click the Relative to object button --{%] on the property bar.
x and y coordinates g
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You can also

Scale an object using the Transform docker Click Window » Dockers » Transform. Click the Scale and mirror

button, type values in the X and Y boxes, and click Apply.

Leave the original object unchanged and apply the transformation Click the Apply to duplicate button on the property bar, or type a
to a copy number in the Copies box in the Transform docker.

=4

a0

To
1
2

3

4
5

The object origin, also known as “anchor point” or “reference point,” can be the center of an object or any one of the object’s
selection handles. The object origin remains stationary when an object is scaled by typing values in the Scale factor boxes on the
property bar.

7\

You can also scale an object by dragging a corner selection handle.

You can also scale an object by using the Transform toolbar. To open the toolbar, click Window » Toolbars P Transform.

scale an object by portion

Select an object.

Click Window P Dockers P Transform.

Type a value in the Scale portion box, and then click Apply.
Drag along the portion of the object that you want to scale.
Hold down Shift to constrain to a straight line.

Press ESC to cancel.

You can also

Leave the original object unchanged and apply the transformation In the Transform docker, type a number in the Copies box.
to a copy

To scale an object by portion interactively

1
2

3

Select an object.
Click Window P Dockers P Transform.
In the Transform docker, click the Size button f enable the Scale portion option, and then click the Fit to Reference button ﬁ

Drag to set the dimension and object origin, and then click Apply.
The origin point is set with your first click.

Drag along the portion of the object that you want to scale.

Hold down Shift to constrain to a straight line.

Press ESC to cancel.
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Mirroring an object flips it from left to right or top to bottom. By default, the mirror anchor point is in the center of the object.

You can also

Leave the original object unchanged and apply the transformation In the Transform docker, type a number in the Copies box.

to a copy

Rotate and mirror objects

CorelDRAW lets you rotate and create mirror images of objects. You can rotate an object by specifying horizontal and vertical coordinates.
You can move the center of rotation to a specific ruler coordinate or to a point that is relative to the current position of the object.

N

Rotating objects around a single point

ARTF e

Mirroring an object from top to bottom

To rotate an object

1
2

3

Select an object.

In the toolbox, click the Free Transform tool ..I.. .
(64
Click the Free rotation button G on the property bar.

Type a value in the Angle of rotation box on the property bar.

Press Enter.
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You can also

Apply the rotation according to the object’s position rather than Click the Relative to object button --{+] on the property bar.
the x and y coordinates :

Use rotation handles to rotate an object Using the Pick tool, click the object twice to display the rotation
handles. Drag a rotation handle clockwise or counterclockwise.

Rotate an object using the Transform docker Click Window P Dockers P Transform. Click the Rotate button

O.

)
7\

You can also view and set the relative center of an object by clicking the object to display the rotation handles and dragging the
relative center handle (circle with a dot in the middle) to a new position.

You can set the relative center of an object to its original position by enabling the Relative Center check box in the Transform docker.

You can also rotate an object by using the Transform toolbar. To open the toolbar, click Window P Toolbars » Transform.

To rotate an object around a ruler coordinate
1 Select an object.

2 (lick Window P Dockers P Transform.

3 Click the Rotate button O

4 Disable the Relative Center check box.
Type a value in the Angle of Rotation box.

6 Type values in any of the following Center boxes:
* X — lets you specify the point on the horizontal ruler around which the object rotates
* Y — lets you specify the point on the vertical ruler around which the object rotates

7 Click Apply.

To mirror an object

1 Select an object.

2 (Click Window P Dockers P Transform.
3 Click the Scale and mirror button.
4

In the Transform docker, click one of the following buttons:
* Mirror horizontally En. — lets you flip the object from left to right

* Mirror vertically [P — lets you flip the object from top to bottom

E=
If you want to flip the object on a specific anchor point, enable the check box that corresponds to the anchor point you want to set.

Click Apply.

Qo v
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You can also mirror a selected object by holding down Ctrl and dragging a selection handle to the opposite side of the object.

You can also mirror a selected object by clicking the Mirror horizontally or the Mirror vertically button on the property bar.
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Modify objects with the Properties docker

The Properties docker presents object-dependent formatting options and properties, letting you modify object settings from one location.
For example, if you create a rectangle, the Properties docker automatically presents outline, fill, transparency, and corner formatting options,
as well as the rectangle’s properties. If you create a text frame, the docker instantly displays character, paragraph, and frame formatting
options, as well as the text frame’s properties.

You can navigate quickly to the properties that you want to modify by using the controls at the top of the Properties docker. In addition,

two view modes are available: Scroll and Tab. Scroll mode displays all relevant object properties, letting you scroll to the options you want.
Tab mode displays only one group of object properties at a time, hiding the other options. For example, you can view only fill options, and
then click the Outline button to view only outline options.

Object propertics
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In this example, the Properties docker displays the editable properties
of a selected rectangle in Tab mode (left) and Scroll mode (right).
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If objects have outline, fill, or other styles applied to them, style indicators appear beside the property in the Properties docker. You can hide
the style indicators to save space.

To use the Properties docker
1 Select an object.
If the Properties docker is not open, click Window P Dockers P Properties.

2 Perform any of the following tasks.

To Do the following

Display the object properties that you want to modify Click the corresponding button at the top of the docker.
Switch between Scroll and Tab mode Click the Scroll/Tab mode button.

Display or hide the style indicators Click the Style indicators button.

Fit objects to a path

The Fit Objects to Path feature lets you fit any type and number of objects to a path of your choice. Smart distribution and rotation settings
help you customize the placement of objects on the path.

You can distribute objects along a path by placing equal gaps between them and you can distribute objects by spacing evenly their reference
points such as center of rotation or object origin. Objects can be rotated to follow the path. Moreover, you can use additional options such
as different rotation styles and spin angles to create unique effects.

127

Fitting objects to a path

To fit objects to a path

1 Using the Pick tool, select the objects that you want to fit to a path.

2 Holding down Shift, click the path.
If you do not select a path, the last object you selected in step 1 is used as a path.
Click Objects P Fit Objects to Path.

4 In the Fit Objects to Path docker, choose any settings you want.

5 dlick Apply.
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Objects that can be used as paths include curves, rectangles, ellipses, polygons, artistic text, and groups of objects. If a group
contains an object that cannot be used as a path, this invalid object is excluded — selected objects are fit to the path of the
remaining objects in the group.

The stacking order of the objects and path depends on the order of creation. If you draw the path first, it will appear behind the
objects. If you draw the path last, it will appear on top of the objects.

Fitting linked groups, such as drop shadows, artistic media groups, and blends, to a path may produce unexpected results.
To use B-splines and connector lines as paths, you must convert them to curves first.

u)
A

You can also access the Fit Objects to Path docker from the Window P Dockers menu, or you can access it by clicking the Quick
Customize button I of any docker and enabling the Fit Objects to Path check box.

To fit a blend to a path, we recommend that you use an alternative method. Click the Blend tool, click the Path properties button on

the property bar, choose New Path, and then click a path.

To choose Fit Objects to Path settings

Use the controls in the Fit Objects to Path docker (Objects P Fit Objects to Path) to customize how objects are placed on the path and
create unique effects.

Objects
Keep originals: Enable this check box to fit copies of the objects to the selected path and keep the original objects in place.

Duplicates: Fit Objects to Path can automatically create extra copies of the selected objects and place them on the path. Specify the number
of additional copies to be fit to the path in the Duplicates box.

Group all objects: Enable this check box if you want the objects to be grouped after they are placed on the path. The path is not included in
the group so that you can move it or delete it easily.

This effect was created by fitting a rectangle and 350 rectangle copies to the path of a text object.

Path
Treat as contiguous:This option has an effect when you want to fit objects to closed paths or to paths that consist of open subpaths.
Object positioning

Order: This list box lets you choose the order in which the selected objects appear on the path. The objects can be placed in the order in
which they were selected or in reverse order. You can also place them based on their size, width, or height.
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Order options shown from left to right: Selection: Follow selection order, Selection: Reverse order, and Area: Small to big.

Distribution: This list box lets you choose a distribution method. You can distribute objects by inserting equal space between them (Uniform
object spacing). You can also distribute objects by spacing evenly the reference points that you select.

The Uniform object spacing method places equal gaps between the objects on the path.

Reference points: An object is anchored (fit) to the path by its reference point. The Reference list box lets you choose the center of rotation
of each object or the object origin as a reference point. The object origin, also known as “anchor point”, can be the center of an object or
any one of eight other points on the object’s bounding box. To change the origin point, simply click another point on the Origin control.

Object origin spacing method. The object origin point is changed to create the effect of leaves hanging from a branch.
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Rotation options

Ignore initial rotation: This control lets you clear all previous rotations applied to the objects before they were placed on the path.

4

Top: The original clipart is rotated. Middle: It is fit to a straight path, ignoring
the applied rotation. Bottom: The clipart is fit to the path, preserving its rotation.

The following controls let you enhance object rotation along the path.

Style: Choose from several rotation styles to create various rotation effects. The Uniform style lets you add the same rotation to each object
along the path by specifying a value in the Start angle box. The Progressive style works together with the Start angle and Spin angle boxes
to add a rotation that changes along the path. If you want to create a more organic rotation effect with angles of rotation varying randomly,
you can choose lJitter or Progressive jitter. You can specify the range of the random rotations.

Left: With the Uniform style, the same angle of rotation is added to each object on the
path. Right: With the Progressive style, the added angle of rotation changes for each object.

Direction: By default, added rotation is applied counterclockwise. To change the direction, enable the Clockwise check box.
Start angle: Add an angle of rotation to each object.

Spin angle: This control works together with the Progressive and Progressive jitter styles. It allows you to add an angle of rotation to each
object, ranging from Q° to the specified value. Suppose that you want to fit an object and three duplicates to a path, and you specify a spin
angle of 180°. This spin angle applies an additional rotation of 0° to the first object, 60° to the second object, 120° to the third object, and
180° to the last object.
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Progressive rotation style with a start angle of 5° and a spin angle of 180°

Revolutions: An alternative way of adding rotation to the objects on the path progressively. One revolution equals 360°.

Range: This control is available when the Jitter and Progressive jitter styles are selected. Specify a value range for random rotations used to
create jitter. For example, with a value of 15°, the angles of rotation vary between 15° and -15°.

QVVQ’

Examples of Jitter (top) and Progressive jitter (bottom) rotation styles with range of 30°

Group objects

When you group two or more objects, they are treated as a single unit but retain their individual attributes. Grouping lets you apply the
same formatting, properties, and other changes to all the objects within the group at the same time. In addition, grouping helps prevent
accidental changes to the position of an object in relation to other objects. You can also create nested groups by grouping together existing

groups.

n I“ N

Individual objects retain their attributes when they are grouped.
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You can add objects to or remove objects from a group, and you can delete objects that are members of a group. You can also select and
edit a single object in a group without ungrouping the objects. For information on selecting objects in groups, see “Select an object in a
group” on page 295. If you want to edit multiple objects in a group at the same time, you must first ungroup the objects. If a group
contains nested groups, you can ungroup all objects in the nested groups simultaneously.

To group objects
1 Select the objects.

2 (Click Object » Group P Group.
=<

The status bar indicates that a group of objects is selected.

You can select objects from different layers and group them; however, after objects are grouped, they reside on the same layer and
are stacked on top of one another.
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You can create a nested group by selecting two or more groups of objects and clicking Object » Group P Group.

You can also group objects by dragging an object in the Objects docker over another object. If the Objects docker is not open, click
Window P Dockers P Objects.

You can also group objects by clicking the Group objects button on the property bar.

To add an object to a group
* In the Objects docker, drag the object to the group.

If the Objects docker is not open, click Window P Dockers P Objects.

To remove an object from a group
* In the Objects docker, drag an object outside the group.

If the Objects docker is not open, click Window P Dockers P Objects.
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You can also remove an object from a group by clicking the Pick tool k , holding down Ctrl, clicking the object in the
drawing window, and then pressing Delete.

To delete an object in a group, select the object in the object list, and click Edit P Delete.

To edit an object in a group
1 Click the Pick tool k .

2 Hold down Ctrl, and click an object in a group to select it.
3 Edit the object.

/
J
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You can also select an object in a group by clicking the object in the Objects docker. If the Objects docker is not open, click Window
P Dockers P Objects.
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To ungroup objects

1 Select one or more groups.

2 (Click Object P Group, and click one of the following commands:
* Ungroup — breaks a group into individual objects, or a nested group into multiple groups
* Ungroup All — breaks one or more groups into individual objects, including objects within nested groups

=4

Choosing Ungroup All also ungroups all nested groups. To preserve nested groups, select Ungroup.
/.
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You can also ungroup objects by clicking the Ungroup button . _X on the property bar.

o
You can also ungroup all nested groups within a group by clicking the Ungroup all button ._ X on the property bar.

-

Combine objects

Combining two or more objects creates a single object with common fill and outline attributes. You can combine rectangles, ellipses,
polygons, stars, spirals, graphs, or text so that they are converted to a single curve object. If you need to modify the attributes of an object
that has been combined from separate objects, you can break apart the combined object. You can extract a subpath from a combined object
to create two separate objects. You can also weld two or more objects to create a single object. For information about welding objects, see
“Weld and intersect objects” on page 256.

The two objects (left) are combined to create a single object (right). The
new object has the fill and outline properties of the last object selected.

To combine objects

1 Select the objects to be combined.
2 (Click Object P Combine.
=

Combined text objects become larger blocks of text.
/.
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You can also combine selected objects by clicking the Combine button r.J on the property bar.

You can close open lines in a combined object by clicking Object P Join Curves and choosing settings in the Join Curves docker.
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To break apart a combined object
1 Select a combined object.

2 (lick Object P Break Curve Apart.
=

If you break apart a combined object that contains artistic text, the text breaks apart into lines first, and then into words. Paragraph
text breaks into separate paragraphs.

To extract a subpath from a combined object

1 Click the Shape tool ,Q , and select a segment, node, or group of nodes on a combined object.
»

2 Click the Extract subpath button E'E on the property bar.

=

After you extract the subpath, the fill and outline properties of the path are removed from the combined object.

Lock objects

Locking an object prevents you from accidentally moving, sizing, transforming, filling, or otherwise changing it. You can lock single, multiple,
or grouped objects. To change a locked object, you need to unlock it first. You can unlock one object at a time, or all locked objects at the
same time.

To lock an object
* Select an object, and click Object » Lock P Lock.
=&

You cannot lock linked objects, such as blends, contours, or text inside an object. You also cannot lock objects within groups or linked
groups.

)
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You can also lock an object by right-clicking it and then clicking Lock.
You can also lock an object by clicking the lock icon beside the object name in the Objects docker.

To unlock objects
1 Select a locked object or group of objects.

2 (Click Object » Lock, and then click one of the following:
* Unlock
* Unlock All

)
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You can also unlock an object by right-clicking it and then clicking Unlock.

You can also unlock multiple locked objects by dragging in the second column in the Objects docker.
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Find and replace objects
You can find objects so that you can quickly replace them or select them for editing.

The search criteria you use can include object type and its related properties, fill and outline properties, vector effects applied to objects, or
the name of an object or style. For example, you can search for and select all rectangles with rounded corners and without fill. You can also
search for objects that contain the same properties as a selected object. You can change the search criteria in the middle of a search. You can
also save search criteria for later use.

You can find objects that contain the properties you specify and then replace those properties with others. For example, you can replace
all object fills of a certain color with fills of a different color. You can also replace color models and palettes, outline properties, and text
attributes, such as font and font size.

You can also search for specific words and replace them with other words. For more information, see “To find and replace text” on page
597.

By default, the application searches only the current page. When working with multipage documents, you can expand the search range
to find and replace objects on all document pages, a range of pages, or specific pages. Conversely, you can limit the search range to only
currently selected objects.

To find and select objects

1 Click Edit P Find and Replace.

2 In the Find and Replace docker, choose Find Objects from the list box at the top of the docker.
3 Enable the Properties option.

4 (lick Add Query, and then in the dialog box that appears, do any of the following:

* Under Object Types, enable check boxes corresponding to object types to include in the search. You can narrow the search by
specifying object properties. To include all objects in a search, enable the Object Types check box.

* Under Fills, enable check boxes corresponding to fill types to include in the search. You can narrow the search by specifying fill
properties. To include all fill types in a search, enable the Fills check box. For more information about fill types and their properties, see
“Fills" on page 413.

* Under Outlines, enable check boxes corresponding to outline types to include in the search. You can narrow the search by specifying
outline properties. To include all outline types in a search, enable the Outlines check box. For more information about outlines and
their properties, see “Format lines and outlines” on page 168.

* Under Special Effects, enable check boxes corresponding to special effects to include in the search. You can narrow the search by
specifying special effect properties. To include all effects listed under Special Effects in a search, enable the Special Effects check box.
For more information about special effects and their properties, see "Add 3D effects” on page 539.

Click OK.
6 In the Find and Replace docker, click any of the following buttons:
* Find Next > or Find Previous < to scroll through objects that meet the search criteria.
* Find All or Find All on Page to select all objects on the active page that meet the search criteria.
* Edit Query to modify the search criteria.

You can also

Search for objects by name In the Find and Replace docker, enable the Names or Styles
option, enable the Object name check box, and type the object
name.

Search for objects by style In the Find and Replace docker, enable the Names or Styles

option, enable the Style check box, and then either enable the
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You can also

Name option and choose the style name or enable the Type option
and choose the style type.

Save object-search criteria Click the Save ﬂ button, type a name in the File name box, and

then click Save. The search criteria is saved to a FIN file.

Reuse object-search criteria Click the Load D button, navigate to the folder where the FIN

file is stored, and click Open.

D
A

You can also initiate an object search by pressing Ctrl + F.

To find objects with similar properties
1 Select an object.
2 (Click Edit P Find and Replace.
3 In the Find and Replace docker, choose Find Objects from the list box at the top of the docker.
4 Enable the Properties option.
5 Click From Selection.
The Search query area displays all the properties of the selected object.
6 Click any of the following buttons:
* Find Next > or Find Previous < to scroll through objects that meet the search criteria.
* Find All or Find All on Page to select all objects on the active page that meet the search criteria.
* Edit Query to modify the search criteria.

—¢

The application can find and replace objects on multiple pages at once; however, it can select only objects on the active page.

To replace object properties
1 Click Edit P Find and Replace.
2 In the Find and Replace docker, choose Replace Objects from the list box at the top of the docker.

3 To specify the properties you want to replace, enable one of the following options: Color, Color model or palette, Outline properties,
or Text properties.

4 Choose the settings you want in the Find and Replace areas.
Click one of the following buttons:
* Replace to replace the properties of the selected objects.

* Replace All to modify all objects that meet the search criteria.

—¢

For more information about replacing colors, see “To find and replace colors” on page 402.
For more information about replacing outline colors, see “To find and replace outline colors” on page 179.
For more information about replacing outline widths, see “To find and replace outline widths” on page 179.

For more information about replacing text properties, see “To find and replace text properties” on page 597.
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To set the search range

1 Click Edit P Find and Replace.
2 In the Find and Replace docker, expand the Search range section.
3 Enable any of the following options:
* Selection — to search only the currently selected objects
* Current page — to search the page you are working on
* All pages — to search all document pages
* Pages — to set the page range or identify specific document pages you want to search

The application can find and replace objects on multiple pages at once; however, it can select only objects on the active page.

Hide and show objects

CorelDRAW allows you to hide objects and groups of objects, helping you edit objects in complex projects and experiment with your designs
more easily.
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You can hide and display objects.

To hide an object
1 Select the object that you want to hide.
2 Click Object P Hide P Hide.
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When an object is hidden in the Objects docker, an eye icon is displayed beside its name.
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You can also access the Hide command by right-clicking an object.

To display hidden objects

Click Object P Hide, and click one of the following commands:
* Show
* Show All
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You can also show a hidden object by clicking the eye icon beside the object name in the Objects docker.

Constrain objects

You can restrict how objects are drawn and edited by using a constrain key while you draw. For example, you can press a constrain key to
constrain a rectangle to a square, an ellipse to a circle, or a straight line to a perfectly horizontal or vertical line. By default, the application
uses the Ctrl key to constrain the shape or angle of objects, and the Shift key to draw shapes outward from their center of origin. However,
you can change the default constrain key to Shift at any time.

You can use a control key to draw or rotate an object, or the nodes and control handles of an object, at a preset increment. This increment is
known as the constrain angle. By default, the constrain angle is 15 degrees, but you can change it to suit your needs.

To constrain objects while drawing or editing

To Do the following

Constrain a shape to equal width and height While holding down Ctrl, draw diagonally.

Use a preset increment (the constrain angle) to draw or rotate an While holding down Ctrl, move the pointer to draw or rotate the
object object.

=

A rectangle is constrained to a square, an ellipse to a circle, and a polygon to a shape with sides of equal length.

To change the constrain key
1 Click Tools » Options P Tools.
2 In the left pane of the dialog box that appears, click Pick.
3 In the Ctrl and Shift keys area, enable one of the following options:
* CorelDRAW defaults — lets you use the Ctrl key as the constrain key and the Shift key to draw shapes outward from their center of
origin
* Windows standard — lets you use the Shift key as the constrain key and the Ctrl key to apply transformations to the duplicate of an
object while leaving the original intact
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To change the constrain angle

1 Click Tools » Options » CorelDRAW.
2 In the left pane of the dialog box that appears, click Edit.

3 Type a value in the Constrain angle box.

Export objects

CorelDRAW lets you export one or more objects, or a group of objects to the GIF, JPEG, PNG, and PDF formats. For more information, see
“Export objects and pages” on page 865.

Bar codes

The Barcode wizard in CorelDRAW lets you add bar codes to drawings. A bar code is a group of bars, spaces, and sometimes numbers that
is designed to be scanned and read into computer memory. Bar codes are most commonly used to identify merchandise, inventory, and
documents.

The Barcode wizard guides you through the process of inserting a bar code. If you need additional information at any step, you can consult
the Help in the Barcode wizard.

You can also insert QR codes. For more information, see “Insert QR codes” on page 355.

To insert a bar code
1 Click Object P Insert P Barcode.
2 Follow the instructions in the Barcode wizard.
If you need help with choosing options, click Help in the Barcode wizard.

=

A bar code is inserted into a drawing as an object.
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Link and embed objects

Object linking and embedding (OLE) is a method of exchanging information between applications. Using OLE, you can take selected
objects or entire files from one application, called the source application, and place them into another application, called the destination
application.

You can freely move objects and files between applications as long as all the applications involved support OLE. CorelDRAW lets you create
and edit OLE objects, as well as insert objects and files created in other applications.

Linking results in a larger file size but is useful when you want to use an object or file in multiple files. To change every instance of the object
or the file, you only need to change the object in the source application. Linking is also useful when the destination application does not
directly support files created in the source application. Embedding is useful when you want to include all objects in one file. Embedded
objects are not linked to the source file, and result in a smaller file size in the destination application.

This section contains the following topics:
* “Insert linked or embedded objects” (page 353)
* “Edit linked or embedded objects” (page 354)

Insert linked or embedded objects

CorelDRAW lets you insert CorelDRAW files as linked or embedded objects in other applications. You can also insert a linked or embedded
object in CorelDRAW. A linked object remains connected to its source file; whereas an embedded object is not linked to its source file but is
integrated into the active document.

To insert a linked object

1 In CorelDRAW, select an object.

Make sure that the file is saved first.

Click Edit » Copy.

Click Edit P Paste special in the destination application.
Enable the Paste link option.

"m.bwr\:
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To insert a linked object into the active drawing from another application, click Object » Insert » Object. In the Insert new object
dialog box, enable the Create from file option, browse to the file you want to insert, and enable the Link check box.
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To insert an embedded object

1
2
3
4

In the destination application, click Object P Insert » Object.
Enable the Create from file option.
Click the Browse button.

Click a filename.

C=

You can also create an embedded object by enabling the Create new option, and choosing the application in which you want to
create the object from the Object type list box.

You can also insert an embedded object by selecting an object in the source application, and dragging it to the window of the target
application.

Edit linked or embedded objects

You can edit a linked or embedded object. You can edit a linked object by editing its source file. Any changes you make to the source file are
automatically applied to the linked object.

To edit a linked or embedded object

1

2
3
4
5

Double-click the linked or embedded object to start the source application.
Edit the object in the source application.

Save the changes in the source application.

Close the source application.

Return to the active application window to review the edits.

=4

In most cases, you can edit OLE objects only in the source application. If you try to change an OLE object using CorelDRAW, note the
following limitations. Depending on the source of the OLE object, you might not be able to rotate, skew, clone, trim, weld, intersect,
use as symbols, or combine OLE objects. Also, you might not be able to apply any of the effects in the Effects menu to OLE objects,
except for PowerClip objects. You can only size, move, copy OLE objects and place them into PowerClip containers.
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You can also edit linked or embedded objects by starting the source application and opening the file directly.
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QR codes

A Quick Response (QR) code is a type of barcode that represents information in two dimensions. Typically, QR codes consist of dots (also
called “pixels”) arranged in a square pattern and displayed against a contrasting background. QR codes are known for their fast readability
and can store information such as website addresses, phone numbers, and messages.

With the widespread use of smartphones, QR codes have become popular in consumer advertising and packaging. By scanning a QR code
on your smartphone, you can quickly access the brand’s website for more information about a product.

To insert, edit, and validate QR codes, you must sign in to your account and be connected to the Internet.

This section contains the following topics:
* “Insert QR codes” (page 355)

e “Edit QR codes” (page 356)

* “Validate QR codes” (page 358)

Insert QR codes

CorelDRAW lets you insert QR codes with embedded information such as a web address, email address, phone number, text message, geo
location, or plain text. After you insert a QR code, you can edit and validate it. For more information, see “Edit QR codes” on page 356
and “Validate QR codes” on page 358.

An example of a QR code

To insert a QR code
1 Click Object P Insert » QR Code.

2 In the Properties docker, choose one of the following options from the QR code type list box:
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URL — lets you specify a URL for a website
Email address — lets you specify an email address if you want to use the QR code to generate a blank email

Phone number — lets you specify a phone number for the QR code. Depending on the QR reader that you use, scanning the code can
initiate, with your permission, dialing the phone number on smartphones.

SMS — lets you include a Short Message Service (SMS) message by typing a phone number and message text. With your permission,
the QR reader can initiate sending the SMS message to the specified phone number.

Contact — lets you specify contact information in vCard or meCard format. From the Contact card type list box, choose vCard
or meCard, and type the contact information in the appropriate boxes. With your permission, this contact information can be
automatically added to the address book on your phone.

Calendar event — lets you schedule an event by specifying a name, location, start date/time, and end date/time for the event. With
your permission, the event can be added to your calendar.

Geo location — lets you show a geographic location by specifying latitude and longitude values
Plain text — lets you include plain (unformatted) text

To insert, edit, and validate QR codes, you must sign in to your account and be connected to the Internet.

Edit QR codes

After you insert a QR code, you can use the Properties docker to customize the pixel fill, the background fill, the pixel outline, as well as the
pixel shape and corner roundness. When you customize the shape of the pixels, the markers (the three larger squares in the corners, as well
as one or more smaller squares in the interior of the code pattern) remain unchanged to maintain the readability of the code. You can also
specify the margin around the QR code or weld the pixels together.
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From left to right: Custom pixel fill color, custom pixel fill and background
color, custom pixel fill and outline color as well as custom pixel outline width
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From left to right: QR codes with circular, diamond, and star pixel shapes

Error correction

Visual effects, logos, or text added to a QR code can give it an artistic look but may be considered errors by scanners. You can use the error
correction settings to minimize the possibility of error when scanning the QR code. For example, if part of the pixel pattern is covered by a
graphic or text, the error correction duplicates some of the hidden data so that this data can be recovered. Four levels of error correction are
available.

You can move, resize, scale, and align the QR code like any other object. For more information, see “Transform objects” on page 297.

With QR codes, you can use styles to control the appearance of the fill, outline, and other properties. For more information, see “Styles
and style sets” on page 685. You can also change the default look of QR codes by modifying the default object properties. For more
information, see “Manage and apply default object properties” on page 690.

To edit a QR code
1 Double-click the QR code.
2 In the Properties docker, perform any of the following tasks.

To Do the following

Apply a fill to the pixels of the QR code Choose a fill type from the Pixel fill type list box, and then choose
a fill from the Pixel fill color picker.

If you want to customize the fill, click the Pixel fill settings button

= mm NEXt to the pixel color picker, and specify the fill settings.

Apply a fill to the background Choose a fill type from the Background fill type list box, and then
choose a fill from the Background fill color picker.

If you want to customize the fill, click the Background fill settings
button g 4 g Next to the background color picker, and specify the fill

settings.

Specify the pixel outline width and color Type a value in the Pixel outline width box, and then choose a
color from the Pixel outline color picker.

If you want to customize the outline, click the Pixel outline

settings button g 4 g Next to the outline color picker, and specify

the outline settings.

Specify the margin around the QR code Type a value in the Margin box.
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To Do the following

Choose a pixel shape Choose a shape from the Pixel shape picker.

To set the percentage of fill on the pixels, type a value in the Pixel
fill factor box.

Weld pixels Click the arrow button v at the bottom of the QR code section

to expand it, and enable the Weld pixels check box.

Set the corner roundness of the pixels Click the arrow button v at the bottom of the QR code section

to expand it, and type a value in the Pixel roundness box.

—¢

When editing the fill, make sure that there is high contrast between the pixels and the background to avoid errors in scanning the
code.

To insert, edit, and validate QR codes, you must sign in to your account and be connected to the Internet.

To add a text or graphic object to a QR code
1 Select the text or graphic object that you want to add.
2 Move the object and place it in the QR code.
If the object is behind the QR code, change the stacking order by using the Object » Order command.

To set the error correction level
1 Double-click a QR code.
2 In the Properties docker, click the arrow button v at the bottom of the QR code section to expand it, and choose an option from the
Error correction level list box.
The error correction levels specify what percentage of the information used in a QR code can be restored if lost.
* Low — restores 7% of the information
* Medium — restores 15% of the information
¢ Quartile — restores 25% of the information
* High — restores 30% of the information

=

Higher correction levels duplicate a higher percentage of the information, which may limit the amount of new information a QR code
can store. This may be a problem for QR codes that are approaching, or already contain, the maximum amount of information before
high error correction is applied. In that case, you are prompted to reduce either the correction level or the amount of data in the QR
code.

Validate QR codes
After inserting and formatting a QR code, you can validate it to make sure that it can be read by QR code readers and scanners.

To validate a QR code
1 Double-click the QR code.
2 In the Properties docker, click Validate.
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To insert, edit, and validate QR codes, you must sign in to your account and be connected to the Internet.

To validate a QR code that was not created in CorelDRAW, click Object P Insert P Validate Bar Code, and marquee-select the QR
code.
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Layers

Layers help you organize and arrange objects in complex illustrations.

This section contains the following topics:

* “Create layers” (page 361)

*  "View layers, pages, and objects” (page 364)

* “Change layer properties” (page 366)

* “Find, move, and copy layers and objects” (page 369)

Create layers

All CorelDRAW drawings consist of stacked objects. The vertical order of these objects — the stacking order — contributes to the
appearance of the drawing. An effective way to organize these objects is by using invisible planes called layers.

*-\._\_H _.r-—-" j
- i —
—

Drawings can be assembled by placing objects on various levels or layers.

Layering gives you added flexibility when you organize and edit the objects in complex drawings. You can divide a drawing into multiple
layers, each containing a portion of the drawing’s contents. For example, you can use layers to organize an architectural plan for a building.
You can organize the building’s various components (for example, plumbing, electrical, structural) by placing them on separate layers.
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Local layers and master layers

All content is placed on layers. Content that applies to a specific page is placed on a local layer. Content that applies to all pages in a
document can be placed on a global layer called a master layer. Master layers are stored on a virtual page called the Master Page.

Objects
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The Objects docker displays the default layer structure. The names of the active page and layer appear at the top.

You can create master layers for all pages, for even pages, or for odd pages. For example, placing content on an even master layer means
that the content will appear on all even pages but not on the odd pages.

Each new file is created with a default page (Page 1) and a Master Page. The default page contains the following layers:

* Guides — stores page-specific (local) guidelines. All objects placed on the Guides layer appear as outlines only, and the outlines act as
guidelines.

* Layer 1 — represents the default local layer. When you draw objects on the page, the objects are added to this layer unless you choose a
different layer.

The Master Page is a virtual page that contains the information that applies to all pages in a document. You can add one or more layers to a
master page to hold content such as headers, footers, or a static background. By default, a master page contains the following layers:
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* Guides (all pages) — contains the guidelines that are used for all pages of the document. All objects placed on the Guides layer appear
as outlines only, and the outlines act as guidelines.

* Desktop — contains objects that are outside the borders of the drawing page. This layer lets you store objects that you may want to
include in the drawing at a later time.

* Document grid — contains the document grid that is used for all pages of the document. The document grid is always the bottom
layer.

The default layers on the master page cannot be deleted or copied.
To add content to a layer, you must make it the active layer.

You can delete selected local layers. If a document contains layers that do not contain any content, you can delete them all at once to reduce
clutter.

To create a layer
1 If the Objects docker is not open, click Object P Objects.
2 Click the Options button O and perform a task from the following table.

To Do the following

Create a local layer Click Layer » New Layer.

Create a master layer for all pages Click Layer » New Master Layer (all pages).
Create a master layer for odd pages Click Layer P New Master Layer (odd pages).

This command is available only when the active page is an odd
page.

Create a master layer for even pages Click Layer » New Master Layer (even pages).

This command is available only when the active page is an even
page.

To use a layer in the drawing, you must first make the layer active by clicking the layer name in the Objects docker. When you start a
drawing, the default layer (Layer 1) is the active layer.

Master layers are always added to the master page. Content added to these layers is visible on all pages of the document, all odd
pages, or all even pages, depending on the type of master layer that you have chosen.

Master layers for odd and even pages cannot be created in Facing Pages view. If you have created odd and even master pages before
switching to Facing Pages view, the odd and even master layers will be converted to all-page master layers. For more information
about facing pages, see “To view facing pages” on page 715.

)
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You can also add a layer by clicking the New Layer button in the Objects docker.

You can also create new master layers by opening the flyout at the bottom of the Objects docker and clicking the respective button:
New Master Layer (all pages) , New Master Layer (odd pages) , or New Master Layer (even pages) .

You can make any layer a master layer by right-clicking the layer name, clicking Change Layer To, and choosing Master Layer (all
pages), Master Layer (odd pages), or Master Layer (even pages).
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To make a layer active

1 If the Objects docker is not open, click Object » Objects.
2 In the Objects docker, do one of the following:
* Click the layer name.

* Click an object residing on the layer you want to make active.
=<

By default, the active layer is Layer 1.

The name of the active layer and the type of the currently selected object appear on the status bar at the bottom of the application
window. The names of the active page and layer also appear at the top of the Objects docker.

)
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If you don’t want to activate layers by selecting objects that reside on them, click the Options button O and click Select Object

to Activate Layer to disable the command.

To delete a layer

1 If the Objects docker is not open, click Object P Objects.
2 Click the name of a layer.

3 Click the Delete button 'li"

=<

When you delete a layer, you also delete all the objects on it. To preserve an object, move it to a different layer before you delete the
current layer.

You can delete any unlocked layer except the following default layers: Document grid, Desktop, Guides, and Guides (all pages). For
more information about locking and unlocking layers, see “To set the editing properties of a layer” on page 368.

)
A

You can also delete a layer by right-clicking the layer name in the Objects docker and choosing Delete.

To delete all empty layers

* In the Objects docker, click the Options button O and click Layer P Delete Empty Layers.

View layers, pages, and objects

The views in the Objects docker let you display the components of your document in different ways. The view you choose depends on the
complexity of your document and the task you are performing. For example, in a long multipage document, you can choose to view only
pages so that you can navigate the document more easily and view only one page at a time. The Layers and Objects view lets you view and
reorder all the layers that affect the selected page.
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Available views: Pages, Layers, and Objects (left); Layers and Objects (right)

You can expand layers, pages, and groups, including any nested groups residing on them, with a single click.

You can also switch the view of a layer from a color viewing mode such as Normal or Enhanced to Wireframe. Useful for complex projects,

this feature lets you control the viewing mode of each layer as opposed to the View P Wireframe command that applies to all layers in a
project. Also, you can change the color of the wireframe lines.

The Objects docker shows thumbnail previews of objects so that you can identify them more easily. You can increase and decrease the size
of the object thumbnails.

For information about how facing page views affect layers, see “To view facing pages” on page 715.

For information about how layers are affected when you save a file to an earlier version of CorelDRAW, see “To save a drawing” on page 74.

To display pages, layers, and objects in the Objects docker
1 If the Objects docker is not open, click Object P Objects.

2 Perform a task from the following table.

To Do the following

Display all layers and objects for a page Click the View Layers and Objects button g Choose a page

from the Choose Page list box.

Display all layers and objects across all pages Click the View Pages, Layers, and Objects button &
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To Do the following

Display selected objects in the Objects docker Click the Options button 0 and then click Expand to Show
Selection.

Display master layers under each page in the Objects docker Click the Options button {:} and then click Show Master Layers
on Pages.

This feature is useful for hiding the master layer content or
changing the layer stacking order on a specific page. For more
information about changing layer properties, see “Change layer
properties” on page 366.

The name of the active layer and the type of the currently selected object appear on the status bar at the bottom of the application
window. The names of the active page and layer also appear at the top of the Objects docker.

If you want to view a document that has facing pages, see “To view facing pages” on page 715.

To expand fully layers, pages, and groups

* In the Objects docker, Ctrl+click the arrow to the left of the layer, page, or group name.
To collapse an expanded layer, page or group, click its arrow button v

To switch the view of a layer

* In the Objects docker, right-click a layer, and click Switch to Wireframe View or Switch to Color View.

=¢
This feature lets you control the viewing mode of each layer as opposed to the View P Wireframe and other view commands that
apply to all layers in a project.
/.
Cs

You can also point to the right of the layer name and Ctrl +click the layer color icon.

To change the color of the wireframe lines

* In the Objects docker, click the layer color bar that appears to the right of the layer name, and choose a color.

Objects on the layer are displayed with the layer color when you use Wireframe view (View P Wireframe).

To change the size of object thumbnails
* Move the Resize list slider at the bottom of the Objects docker.

Change layer properties

For each new layer that you create, the display, editing, and printing and exporting properties are enabled by default. You can change these
properties at any time. You can also turn a local layer into a master layer, or a master layer into a local layer. For information about master
layers, see “Create layers” on page 361.
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The icons to the right of a layer’s name let you change the layer’s properties.
You can choose to show or hide layers in a drawing. Hiding a layer lets you identify and edit the objects on other layers. It also reduces the
time required for your drawing to refresh when you edit it.

You can set printing and exporting properties for a layer to control whether a layer is displayed in the printed or exported drawing. Note
that hidden layers are displayed in the final output if the printing and exporting properties are enabled. The Document grid layer cannot be
printed or exported.

You can allow editing of the objects on all layers or restrict editing so that you can only edit objects on the active layer. You can also lock a
layer to prevent accidental changes to the objects it contains. When you lock a layer, you cannot select or edit the objects on that layer.

You can rename layers to indicate their contents, their position in the stacking order, or their relationship with other layers.

You can change the layer color so that objects on the layer are displayed with the layer color when you use Wireframe view. For example, if
you place various components of an architectural plan (plumbing, electrical, structural) on separate layers, you can use layer color to quickly
identify to which component the objects belong. For more information about Wireframe view, see “Viewing modes” on page 72.
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To hide or show a layer

1 If the Objects docker is not open, click Object » Objects.
2 Point to the layer name, and click the eye icon O)

To show the layer, click the eye icon.

=

Objects on a hidden layer are displayed in the printed or exported drawing unless the layer’s printing and exporting properties are
disabled. For more information, see “To enable or disable printing and exporting of a layer” on page 368.

Z
N
N
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You can also show or hide a layer by right-clicking the layer in the Objects docker and then clicking Show or Hide.

To enable or disable printing and exporting of a layer
1 If the Objects docker is not open, click Object P Objects.
2 Click the printer icon I'E'I beside the layer name.

=

Disabling the printing and exporting of a layer prevents its contents from appearing in the printed or exported drawing, or in full-
screen previews. For information about full-screen previews, see “Preview drawings” on page 71.

C=
-

You can also enable or disable the printing and exporting of a layer by right-clicking the layer in the Objects docker and clicking
Enable Print and Export or Disable Print and Export.

To set the editing properties of a layer

1 If the Objects docker is not open, click Object » Objects.
2 In the Objects docker, click the name of the layer that you want to edit.
3 Perform a task from the following table.

To Do the following

Lock or unlock a layer Right-click the layer name, and click Lock. To unlock a layer, click
the lock icon n beside the layer name.

Allow editing on all layers Click the Options button 0 and then click Edit Across Layers to

enable the command.

Allow editing on the active layer only Click the Options button O and then click Edit Across Layers to

disable the command.
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If you disable editing across layers, you can work only on the active layer and the Desktop layer. You cannot select or edit objects on
inactive layers. For example, if you use the Pick tool to marquee-select multiple objects on the drawing page, only the objects on the
active layer are selected.

You cannot lock or unlock the Document grid layer.
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You can also unlock a layer by right-clicking the layer in the Objects docker and then clicking Unlock.

To rename a layer

1 If the Objects docker is not open, click Object P Objects.

2 Right-click the layer name, and click Rename.

—¢

Layer names may not be preserved when you save a CorelDRAW Graphics Suite file to a previous version.

Find, move, and copy layers and objects
When working with complex projects, you can find layers and objects quickly by using the Objects docker.

You can move or copy layers on a single page or between pages. You can also move or copy selected objects to new layers, including layers
on the master page.

Moving and copying layers affects the stacking order. Moving or copying an object to a layer below its current layer causes the object to
become the top object on its new layer. Similarly, moving or copying an object to a layer above its current layer causes the object to become
the bottom object on its new layer.

When you add a new page, objects that reside on the desktop are kept on the layer where they were created and do not appear on the new
page. You can have such objects moved to the Desktop layer automatically so that they appear on all document pages.

To find an object or a layer

* In the Objects docker, type the name of an object or a layer in the Search box.

To move a layer

1 If the Objects docker is not open, click Object P Objects.

2 In the layers list, drag a layer name to a new position.

To copy a layer

1 If the Objects docker is not open, click Object P Objects.
2 In the layer list, right-click the layer that you want to copy, and click Copy.

3 Right-click the layer above which you want to place the copied layer, and click Paste.

The layer and the objects it contains are pasted above the selected layer.

To move or copy an object to another layer

1 If the Objects docker is not open, click Object P Objects.
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Click an object in the Objects docker.
Click the Options button O and click one of the following:

* Move to Layer

* Copy to Layer
4  Click the destination layer.
—¢

When you move objects to or from a layer, the layer must be unlocked.

You can move and copy an object to another layer by dragging the object to a new layer in the Objects docker.

You can also move an object to another layer by using an Order command. For more information, see “To move an object in the
stacking order” on page 334.

To move objects on the desktop to the Desktop layer when adding new pages

* In the Objects docker, click the Options button 0 and disable the Keep Desktop Objects on Layer command.
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Symbols

CorelDRAW lets you create objects and save them as symbols. Symbols are defined once and can be referenced many times in a drawing.
Each time you insert a symbol into a drawing, you create an instance of the symbol. Symbol definitions, as well as information about
instances, are stored in a symbol manager, which is part of the CorelDRAW (CDR) file. Using symbols for objects that appear many times in a
drawing helps to reduce file size.

In this section, you’ll learn about

* “Create, edit, and delete symbols” (page 371)
* "Use symbols in drawings” (page 373)

* “Share symbols between drawings” (page 375)
*  “Symbol collections and libraries” (page 376)

For information about modifying symbol instances and about unsupported object types, see “Reference: Symbols” on page 377.

For information about working with special characters in text, see “Embed graphics” on page 609.

Create, edit, and delete symbols

Symbols are objects that are defined once and can be referenced many times in a drawing. You can have multiple instances of a symbol in a
drawing with little impact on file size. Symbols make editing a drawing quicker and easier, as changes made to a symbol are automatically
inherited by all instances.
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Using symbols for objects that appear many times helps to reduce file size.

Symbols are created from objects. When you convert an object to a symbol, the new symbol is added to the Symbols docker, and the
selected object becomes an instance. You can also create a symbol from multiple objects. Most objects in CoreIDRAW can be converted to
symbols, with some exceptions. For more information, see “Unsupported object types” on page 378.

The symbols that you create in a drawing are saved with the CoreIDRAW (CDR) file. In addition, you can create symbol libraries, which
contain symbols that can be shared between drawings. For more information, see “Symbol collections and libraries” on page 376.

You can edit a symbol; any changes you make affect all instances in the drawing. The selection handles for symbols differ from those for
objects. Selection handles for symbols are blue; selection handles for objects are black. When you insert a symbol from an external library,
a copy of the symbol is added to the active drawing, but it remains linked to the source symbol. You can edit a linked symbol or you can
decide to break the link to the external library and make the symbol internal. When the link is broken, the local copy of the symbol remains
in the drawing as an internal symbol, and it can be edited independently from the symbol in the external library.

You can delete a symbol. When you delete a symbol that is used in a document, all instances of the symbol are removed from the document.
You can also delete all symbols that are stored in the document library but are not used in the document.

To create a symbol

1 Select an object or multiple objects.

2 (Click Object P Symbol P Create new symbol.

3 Type a name for the symbol in the Create new symbol dialog box.

=

Symbols cannot span layers. If you convert objects on different layers to a symbol, the objects are combined on the topmost object’s
layer. For more information about layers, see “Layers” on page 361.

Not all objects can be converted to symbols. For more information, see “Unsupported object types” on page 378.
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You can also convert an existing object or objects to a symbol by dragging the object or objects to the Symbols docker. To open the
docker, click Object » Symbol P Symbols.

To edit a symbol
1 In the Symbols docker, choose a symbol from the list.
To open the Symbols docker, click Object P Symbol P Symbols.

2 Click the Edit symbol button 0'
Nno
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3 Modify the objects on the drawing page.

4 Click Finish in the top-left corner of the drawing window.

=4

Changes made to a symbol are automatically made to all instances in the active drawing.

While working in symbol edit mode, you cannot add layers or save a drawing.

u)
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You can also edit a symbol by selecting an instance in the drawing window and clicking the Edit symbol button o on the property
[m]
bar, or holding down Ctrl and clicking a symbol instance.

To edit a linked symbol, click File » Open. Choose the drive and folder of the library that contains the symbol that you want to
modify. Click a library (.csl) filename, and click Open. The symbol appears in the Symbols docker, and it can be selected and edited
like any other symbol. You may need permission to change files on the network.

To rename a symbol, double-click the symbol’s name in the Symbols docker, and type a new name.

While editing a symbol, you can insert an instance of another symbol, which creates a nested symbol. You cannot, however, insert an
instance of the same symbol.

To make a linked symbol internal

1
2

u)

Select a symbol in the drawing window.

Click Object » Symbol P Break link.

If there are other instances of the symbol in the drawing, you are given the choice to break the link to all instances. If you do, the internal
symbol will then apply to all the instances.

2
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You can also make a linked symbol internal by right-clicking a symbol and choosing Break link.

To delete a symbol

1
2

In the Symbols docker, choose a symbol from the list.
Click the Delete symbol button @

=

When you delete a symbol, all instances of the symbol are removed from the drawing.

To delete unused symbols

1
2

In the Symbols docker, click the name of the active document.
Click the Options button O and choose Delete unused symbols.

Use symbols in drawings

You can find symbols by searching or by browsing the list of available symbols. After finding the symbol you need, you can insert it into
the drawing, which creates a symbol instance. You can modify certain properties of a symbol instance, such as size and position, without
affecting the symbol definition stored in the library. For a full list of the properties that you can modify, see “Modify symbol instances” on
page 377. You can convert a symbol instance back to an object while preserving its properties.

You can also delete a symbol instance.
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To search for symbols

1 Open the Symbols docker by clicking Object » Symbol P Symbols.
2 In the Symbols docker, click the drawing or the folder you want to search.
3 Type a keyword in the Search box.

You can search by symbol name or description.

s
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To clear the Search box, delete the words you typed.

To insert a symbol instance

1 Open the Symbols docker by clicking Object » Symbol P Symbols.
If you want the symbol scaled automatically to match the current drawing scale, click the Options button 0 and ensure that Scale to
world units is enabled.

2 Right-click a symbol from the list, and click Insert symbol button.
=<

For information about working with special characters in text, see “Embed graphics” on page 609.

You can also insert a symbol instance by dragging a symbol from the Symbols docker to the drawing window.

To modify a symbol instance
1 Select a symbol instance.
2 Make any changes.

Not all properties of a symbol instance can be modified. For a list of properties that can be modified, see “Modify symbol instances” on
page 377. To modify other properties, you can revert the symbol instance to an object, or modify the symbol itself.

=¢

If a symbol contains multiple objects, all objects in the symbol instance are treated as if they were a group. You cannot modify
individual objects in a symbol instance.
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When a symbol instance is selected, you can modify many object properties on the property bar.

To convert a symbol instance to an object or objects
1 Select a symbol instance.

2 Click Object P Symbol P Revert to objects.
=

The symbol remains in the Symbols docker.
/.
C=

You can also revert a symbol instance to an object by right-clicking the symbol instance and clicking Revert to objects.
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To delete a symbol instance
1 Select a symbol instance.

2 Press Delete.

—¢

The symbol remains in the Symbols docker.

Share symbols between drawings

You can share symbols between drawings by adding the symbols of a CoreIDRAW (CDR) or Corel DESIGNER (DES) drawing to your local or
network symbols, by copying and pasting, or by using library files.

Copying symbols to the Clipboard leaves the originals in the library. You can also copy and paste instances of a symbol to and from the
Clipboard. Pasting a symbol instance places the symbol in the library and also places an instance of the symbol in the drawing. Subsequent
pasting will place another instance of the symbol in the drawing without adding it to the library. If a modified symbol instance is pasted
into a drawing, the new instance maintains the properties of the original instance, and the new symbol definition in the library maintains
the properties of the original symbol. Symbol instances are copied and pasted in the same way other objects are. For more information, see
“Copy, duplicate, and delete objects” on page 300.

For information about how to use libraries to share symbols, see “Symbol collections and libraries” on page 376.

To add the symbols of a drawing to your Local or Network Symbols
1 In the folder tree of the Symbols docker, click Local Symbols or Network Symbols.
2 Click the Options button O and click Import Library.

3 Locate and choose the drawing that contains the symbols you want to use.
4 Click OK.

The file name of the drawing appears under Local Symbols or Network Symbols in the Symbols docker. To show the symbols, click the
file name.

=4

The symbols you added are linked and can’t be renamed, edited, or deleted.

If the drawing you are importing doesn’t contain symbols, its file name doesn’t appear under Local Symbols or Network Symbols.
To copy and paste symbols between drawings
To Do the following

Copy symbols to the Clipboard Open the source document. In the Symbols docker, choose the
symbol or symbols from the list, right-click, and click Copy.

Paste symbols from the Clipboard Open the target document. In the Symbols docker, right-click, and
click Paste.

Tip: This method can’t be used if there are no symbols in the target
document. To paste symbols in a document that has no symbols,

click Edit P Paste.
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The first pasted symbol is named “Symbol1,” and an increment number is appended to the names of subsequent copies: “Symbol2,”
“Symbol3,” and so on.

Symbol collections and libraries

The symbols that you create in a drawing are saved with the CorelDRAW file. If you want to use the symbols in other drawings or share them
with other users, you can save or export them to the Corel Symbol Library (CSL) format, creating a symbol library. When you save a drawing
to the Corel Symbol Library (CSL) format, all symbol instances are saved with the document. When you export a library, only the symbols are
saved with the document.

You can also save your document symbols to the Cloud as a Corel Symbol Library (CSL) file to share them with others and link the .csl file to
the document. The linked symbol library appears under Linked Symbols. Symbols from a linked symbol library are updated when the .csl file
on the Cloud is updated.

The Symbols docker displays the libraries that are in the local Symbols folder. The Symbols folder is the default location for custom symbol
libraries that have been exported from CorelDRAW and imported libraries that are copied locally. You can add libraries and collections
(groups of library files) to your drawing. You can also delete libraries and collections, and you can add symbols to an existing library.

To create a symbol library

Create the symbols you want.

Click File » Save as.

Choose the drive and folder where you want to store the library.
Choose CSL - Corel Symbol Library from the Save as type list box.
Type a filename in the File name box.

Click Save.

o Ul A W N =

All symbols and symbol instances are saved with the document.

2
-
N

a0

You can also click the name of the active document in the Symbols docker, click the Options button 0 and then click Export

library. When you export a library, only the symbols are saved with the document.

To save a symbol library to the Cloud

—_

In the Symbols docker(Object » Symbol » Symbols), click the document file name.
2 (lick the Options button O and choose Save to Cloud.

When you access the Cloud for the first time, you will be asked to sign in with your Corel.com account.

w

Type a filename and choose the folder where you want to save the .csl file.
Click Save.

IN

To add a collection or library to a drawing
1 In the folder tree of the Symbols docker, click Local symbols or Network symbols.
2 Click the Options button O and click Import Library.

3 Locate and choose a collection or library.
4 Click OK.
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By default, library files are referenced from their original location. If you want to copy a library to your Symbols folder, enable the
Copy libraries locally check box.

If you are adding a collection, you can enable the Recursive check box to include subfolders.

To delete a collection or library
1 In the Symbols docker, click a collection or library.

2 Press Delete.

=4

The collection or library is removed from the folder tree in the Symbols docker, but files are not deleted.

To add a symbol to an existing library
In the Symbols docker, right-click a symbol, and click Copy.
Click File » Open.

Choose the drive and folder where the library is stored.

Choose the library file where you want to add a symbol.

1
2
3
4 Choose CSL - Corel Symbol Library from the Files of type list box.
5
6 Right-click in the drawing window, and click Paste.

7

Save the library file.

Reference: Symbols

Modify symbol instances

The following object properties can be modified for symbol instances. If a symbol contains multiple objects, all objects in the symbol instance
are treated collectively as a single object, just as if they were grouped.

Property Notes

Position Can be modified on the property bar. For more information, see
"Position objects” on page 316.

Size Can be modified on the property bar. For more information, see
“Size and scale objects” on page 335.

Scale Percentage is relative to the symbol definition. Can be modified on
the property bar. For more information, see “Size and scale objects”
on page 335.

Skew For more information, see “Skew and stretch objects” on page 226.

Rotation angle Can be modified on the property bar. For more information, see

"Rotate and mirror objects” on page 337.
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Property

Transparency

Mirror

Wrap text

Order

Name

Unsupported object types

Notes

Uniform transparency only. Can be modified in the Symbol section
of the Properties docker.

Can be modified on the property bar. For more information, see
“Rotate and mirror objects” on page 337.

Can be modified in the Summary section of the Properties docker.
Can also be modified on the property bar. For more information,
see "To wrap paragraph text around an object, artistic text, or a text
frame” on page 601.

Can be modified on the property bar. For more information, see
“Change the order of objects” on page 334.

The name of an instance is displayed in the Symbols docker. Click
twice to change it.

Most objects in CorelDRAW can be converted to symbols, with the following exceptions.

Unsupported object type

Linked or embedded objects

Objects with lenses that are not frozen

Control objects in link groups (such as drop shadows, contours,
blends, bevels, and extrusions)

Objects with Artistic Media effects applied

Print merge fields

Linked bitmaps

Placed PDF or EPS files

Locked object
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Notes

Includes bar codes

Lenses must be frozen.

All related objects in the link group must be included in the symbol.
For example, if an object has a drop shadow, you cannot convert
the object without the drop shadow. Alternatively, you can break
the group apart.

Spray effects must be broken apart into curve objects. Other Artistic
Media effects must be either broken apart, or converted as a

link group. Spray effects that contain transparencies cannot be
converted to symbols.

Object must be unlocked.



Unsupported object type Notes

Paragraph text

Connector and dimension lines Must be broken apart or included with the linked object or objects
Guidelines
Rollovers You cannot convert a rollover to a symbol; however, you can

include a symbol instance in a rollover state.

Objects with transparency or transparency effects applied Transparency effects must be converted to a bitmap.

Symbols | 379



380 | CorelDRAW User Guide



CorelDRAW

Manage and track projects

The Object Data docker is an advanced feature that is particularly useful as a project management tool when you create or supervise a large
project. You can enter many types of project data about individual objects or groups of objects such as costs, project notes, object details
and more.

Project Timer offers a quick, automated, and non-intrusive way to track the time spent on a project.

This section contains the following topics:

* “Set up the project database” (page 381)
e “Assign and copy object data” (page 382)
* “View and print object data” (page 383)
*  "Track project time” (page 384)

Set up the project database

Before you assign project data to objects in a drawing, you need to know what information you want to display. By default, CorelDRAW
creates four data fields: Name, Cost, Comments, and CDRStaticID. The first three fields can be edited or deleted as required. The
CDRStaticID field is hidden; it is used by CorelDRAW to identify objects, and it can’t be edited or deleted.

You can create and assign as many data fields as you want, as long as they use permitted format variables. For more information about
assigning data fields, see “Assign and copy object data” on page 382.

At any time, you can change the setting, such as the name or format, of a data field. If you require custom fields, you can define their
formats using four basic field formats: General, Date/time, Linear/angular, and Numeric. Each of these formats provides a series of
common settings. If the preset formats in CorelDRAW don't provide the information you want in your data summary, you can create your
own custom formats using the variables available for the format type you're using. The field format you select is used for all objects in the
active drawing.

You can also delete any data field except Name and CDRStaticID. When you delete a field, you also delete all data entered for that field in
the active document.

To add a data field

1 Click Window P Dockers P Object Data.
2 In the Object Data docker, click the Open field editor button [

BE]

3 In the Object data field editor dialog box, click New field.
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4 To change the name of the field you created, double-click the field, type a new name, and press Enter.
5 In the Add field to area, enable one or both of the following check boxes:

* Document defaults — stores the new field in the current document

* Application defaults — stores the new field in the application

=¢
You can also use this procedure to change the settings of an existing data field.

You can also

Change the format of a data field Select the data field, and click Change in the Format area. In the
Format definition dialog box, enable the option beside the format
type that you want to use, and choose a format from the list.

Create a custom format for a data field Select the data field, and click Change in the Format area. In the
Format definition dialog box, enable the option beside the format
type that you want to create. Type the format in the Create box,
and press Enter.

Delete a data field Choose the name of the data field from the list, and click Delete

Field(s). To choose multiple fields, hold down Ctrl, and click the
names in the list.

Assign and copy object data

After creating all the data fields you want for a drawing, you can create a database. The Object Data docker and the Object Data Manager
(a spreadsheet launched from the Object Data docker) provide all the commands and features that you need to add and edit object
information.

The Object Data docker is best for entering data for single objects. It lets you add, edit, and delete object data. The Object Data Manager,
in contrast, is best for entering and editing data for multiple objects. It provides many of the editing features available in popular
spreadsheet applications.

You can use one object’s data entries to update another object’s data entries. This function does not replace an object’s data entries; rather,

it appends fields and data where appropriate.

To add or edit data for an object
1 Select the object using the Pick tool \ :

2 Click Window P Dockers P Object Data.
3 Select a data field. Type text in the Value column for the field, and press Enter.
4 Repeat step 3 to add data to other fields.

You can also

Clear all fields Click the Clear all fields button EX.
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To add or edit data for multiple objects
1 Select the objects using the Pick tool k .

2 (Click Window P Dockers » Object Data.
3 In the Object data docker, click the Open spreadsheet button .
4 In the Object Data Manager window, click a cell, and type the appropriate data. Press Enter to assign the entry to the cell, the fields,

and the objects.

To copy data from one object to another
1 Using the Pick tool k , select the object to which you want to copy data.

2 Click Window P Dockers P Object Data.
In the Object data docker, click the Copy data from button J-;-L .
a

w

4 Click the object from which you want to copy data.

View and print object data

The Object Data Manager, which is accessible from the Object Data docker, provides the commands and functions you need to view the
data you've assigned to one or multiple objects in a drawing. While the Object Data Manager can be used to view and edit data associated
with a single object, its main purpose is to help you view and manage large amounts of data associated with multiple objects contained in
various groups.

You can change how object data is displayed:
*  You can set the number of nested group levels to show.

* You can display individual group subtotals for fields shared by multiple groups. Use this command when more than one group of objects
is displayed in a data sheet. This command applies only to fields with numeric formats.

* To create a visible distinction between groups in a column, you can place a two-space indent before data relating to objects in groups.

* You can have the Object Data Manager automatically total the values in the selected column. The total is displayed at the bottom of the
column.

The Object Data Manager gives you access to all of the application’s printing capabilities, so you can print quickly or print using specific

settings.

To view and print an object data summary
1 Select the object or objects using the Pick tool k .

If you want to view the object data summary for the entire document, click Edit P Select all » Objects.

2 |n the Object Data docker (Window P Dockers » Object Data), click the Open spreadsheet button .

The object data summary is displayed in the Object Data Manager window.

3 Perform a task from the following table.

To Do the following
Set the number of nested group levels to display Type a value in the Show levels box.
Display or hide group subtotals Right-click the column title, and click Summarize Groups.
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To Do the following

A check mark beside the Summarize Groups command indicates
that the group subtotals are displayed.

Indent or align groups in a column Right-click the column title, and click Show Hierarchy.

A check mark beside the Show Hierarchy command indicates that
the nested groups in a column are indented.

Display or hide the sum of values in a column Right-click the column title, and click Show Totals.

A check mark beside the Show Totals command indicates that the
sum of the values in a column are displayed.

Print the object data summary Click the Print button I'g'l Choose a printer from the Printer

list box. Type a number in the Number of copies box. For more
information about the printing capabilities of CorelDRAW, see
"Print basics” on page 811.

Tip: To set page margins and exclude gridlines, column headers, or
row headers, click the Page Setup button, and choose the settings
you want in the Page Setup dialog box.

Track project time

The Project Timer feature (Windows P Toolbars P Project Timer) lets you track the time spent on a project with ease. To fine-tune the
tracking records, you can add tasks and track the time spent on each task. You can give a task a meaningful name, and you can edit a task
log by resetting the counter or specifying the task duration and start and finish date.

Tracking information is saved with the document and is easily accessible. In addition, you can save the tracking records as Comma-Separated
Values (CSV) or text (TXT) files that can be opened and formatted in a spreadsheet application to create time sheet reports.

Additional settings are available to help you customize Project Timer to match your workflow. You can set automation preferences, specify

whether and how to track inactivity, and simplify the Project Timer toolbar even more by hiding Ul elements.
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The Project Timer toolbar appears below the standard toolbar.
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The arrow on the Project Timer toolbar lets you show and hide the Project
Timer panel, where you can add and edit tasks and access various settings.

To track time spent on a project

1

Mockup
0:20:33

Recorded time Dates

(216 6:39 AM B/23/2022 — &:59 AM B/23/2022
Bictive

Open or start the project that you want to track.

2 Click the Track/Pause/Off button o ik the Project Timer toolbar.

3

If the Project Timer toolbar is not displayed, click Windows P Toolbars » Project Timer.

Start working on the project.

Edit

M

The Track/Pause/Off button on the toolbar shows you if a task is being tracked. This button has the following states:

. » shows that tracking is off

. C Ol shows that the active task is being tracked

. O shows that tracking for the active task has been suspended temporarily, and Project Timer is not recording the time at present.

Depending on Project Timer settings, this may happen when the Project Timer panel is open, or another document is in focus. For
more information about settings, see “To adjust Project Timer settings” on page 387.

To add, activate, delete, modify, or move a task

Click the drop-down arrow on the Project Timer toolbar, and in the Project Timer panel, perform any of the tasks from the following
table. When you are finished, click outside the Project Timer panel to hide it.
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To

Add a task

Change the task that is being tracked

Delete a task

Rename a task

Change the task duration

Change the start and finish time and dates

Move the selected task up or down the list

To edit the active task

Do the following
Click New.

Choose the task that you want to track from the task list, and click
Activate.

The task list shows the task as Active to indicate that this is now
the task that you are tracking.

You can also double-click a task to activate it.

Select the task, and click Delete.

You can also delete the selected task by pressing the Delete key.
Click the task name twice in the task list, and type a new name.

Click the Recorded time field twice, and specify the amount of
time you want.

Notes: From the task list, you can modify only the duration of a task
that is not active (not being tracked). To modify the active task, you
must use the Edit Active Task dialog box. For more information,
see "To edit the active task” on page 386.

Changing the task duration does not update the start and finish
time and dates.

Click twice the Dates field of the task, and specify the start and
finish time and dates you want.

Notes: From the task list, you can modify only the start and finish
time and date of a task that is not active. To modify the active task,
you must use the Edit Active Task dialog box.

Changing the task start and finish time and dates does not update
the task duration.

Select a task, and click the Up A O Down v button.

You can reset the timer for the active task. You can also change the task start or finish time and date, or you can change the task duration.

1 Click the drop-down arrow on the Project Timer toolbar.
2 Click Edit, and perform a task from the following table.
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To Do the following
Reset the timer for the active task to 0 Click Reset counter.

Modify task information Click Edit task, and do any of the following:

* Type a new task name in the Name box.

* Type values in the Recorded time boxes to specify the total time
spent on the task. The first box shows hours, the second one —
minutes, and the third one — seconds.

* Specify the task start and finish time and date in the Start and
Finish boxes.

The recorded time for task duration is not linked to the start and
finish time and dates. Changing the value in the Recorded time
box does not update the Start and Finish boxes, and vice versa.

To create a time sheet report

You can save the tracking information as a CSV or TXT file, and you can then open and format the file in Microsoft Excel or other
spreadsheet applications.

1 Click the drop-down arrow on the Project Timer toolbar.

2 Click the Export options button III and click one of the following commands:

* Export to CSV — to save the time sheet as a CSV file. CSV files preserve the information in a table-structured format similar to
spreadsheets. Unlike spreadsheets, they can contain only one sheet and do not support formatting options and formulas. The CSV files
exported from Project Timer use commas as field separators.

* Export to TXT (Comma separated) — to save the time sheet as a TXT file that uses commas as field separators
3 In the Save As dialog box, locate the folder where you want to save the file, and type a filename.

Open and format the file in a spreadsheet application.

To adjust Project Timer settings

With the help of the Project Timer Settings dialog box, you can set Project Timer to start or pause tracking automatically in response to
specific actions or changes. In addition, inactivity settings help you decide how to treat periods of time when the project is open but there
are no recorded document changes. For example, you can set Project Timer to display a prompt or pause tracking after a specified time of
inactivity. You can also customize the Project Timer toolbar by displaying and hiding controls.

1 Click the drop-down arrow on the Project Timer toolbar to show the Project Timer panel.
2 Click the Project Timer options button .ﬂ, and click Settings. The Project Timer Settings dialog box appears.

3 In the Project Timer Settings dialog box, perform a task from the following table.

To Do the following

Set Project Timer to start tracking automatically upon performing a  In the Automation area, enable any of the following check boxes
specific action below Start recording when:

* Document is opened

* New document is created

* Task is activated

Set inactivity preferences In the Inactivity detection area, choose one of the following
options from the On inactivity list box:
* Prompt — to display a prompt after a specified time of inactivity
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To Do the following

* Pause timer — to pause recording after the specified time of
inactivity and resume tracking when you continue working on the
document

* Always track — to ignore inactivity and record all time as work

Specify how long after inactivity to pause the timer or display a In the Inactivity tolerance box, type a value.

prompt

Pause tracking automatically in certain circumstances Enable any of the following check boxes below Pause recording
when:

* CorelDRAW is minimized and out of focus
* Another document is in focus
* Project Timer panel is open

Recording resumes when you continue working on the document.

Customize the Project Timer toolbar Enable or disable any of the following check boxes in the Toolbar

appearance area:
* Track/Pause/Off button — to show or hide the Track/Pause/Off

button

* Task name — to show or hide the name of the task that is being
tracked

* Timer — to show or hide the timer displaying the current task
duration

To respond to the Inactivity prompt

If no changes are made to the document for some time, by default Project Timer prompts you to decide how to track this time of inactivity.
The prompt is displayed as soon as the inactivity tolerance time elapses.

* In the Inactivity Detected dialog box, click one of the following buttons:
* Discard — to delete the entire period of inactivity from the tracking record

* Track as work — to record the period of inactivity as work time. This option is useful to track time spent on tasks related to the project
but not performed in CorelDRAW. For example, you may have done research on the project or discussed it at length with a client over
the phone. Hence, you want to track this time even though you did not make any changes to the project itself.

* Custom — to log a custom amount of time. In the Custom Activity Log dialog box, specify the amount of time (in minutes) that you
want to be tracked as work. For example, you may have been away from your desk for an hour. If you worked for 20 minutes during
that hour on project-related tasks, you can choose to log only 20 minutes. The remaining 40 minutes will be discarded.

If you want Project Timer to remember your choice and apply it all future inactivity, enable the Remember and don’t ask again check
box before clicking a button in the dialog box. This action suppresses all inactivity prompts. To start displaying prompts again, you must
change the inactivity preferences in the Project Timer Settings dialog box. In the Inactivity detection area, choose Prompt from the On
inactivity list box.
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Custom Activity Log

How much time do you want to log?

Mo decument changes were recorded in the last 20 minutes,

Specify a custom amount of time.

Log: 20

minutes

oK

The Custom Activity Log dialog box

Cancel
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CorelDRAW

Color

CorelDRAW lets you choose and create colors by using a wide variety of industry-standard color palettes, color mixers, and color models. You
can store frequently used colors for future use by using the Document palette, or creating and editing custom color palettes.

You can customize how a color palette appears on your screen by changing the size of swatches, the number of rows, and other properties.
You can also create color styles. For more information, see “Color styles” on page 695.

This section contains the following topics:

* “Color models” (page 393)

* “Color depth” (page 395)

*  “Choose colors” (page 396)

* “Find and replace colors” (page 401)

*  “Document palette” (page 403)

* “Create and edit color palettes” (page 405)

* "Organize and show color palettes” (page 408)
e “Show or hide color palettes” (page 409)

* “Set color palette properties” (page 411)

Color models

Color models provide a precise method for defining colors, each model defining colors through the use of specific color components. There
is a range of color models to choose from when creating graphics.

CMYK color model

The CMYK color model, which is used in printing, uses the components cyan (C), magenta (M), yellow (Y), and black (K) to define color.
Values for these components range from 0 to 100 and represent percentages.

In subtractive color models, such as CMYK, color (that is, ink) is added to a surface, such as white paper. The color then “subtracts”
brightness from the surface. When the value of each color component (C,M,Y) is 100, the resulting color is black. When the value of each
component is 0, no color is added to the surface, so the surface itself is revealed — in this case, the white paper. Black (K) is included in the
color model for printing purposes because black ink is more neutral and darker than blending equal amounts of cyan, magenta, and yellow.
Black ink produces sharper results, especially for printed text. In addition, black ink is usually less expensive than using colored ink.
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Black is the result of combining the three CMY colors at their highest intensities.

RGB color model

The RGB color model uses the components red (R), green (G), and blue (B) to define the amounts of red, green, and blue light in a given
color. In a 24-bit image, each component is expressed as a number from 0 to 255. In an image with a higher bit rate, such as a 48-bit
image, the value range is greater. The combination of these components defines a single color.

In additive color models, such as RGB, color is produced from transmitted light. RGB is therefore used on monitors, where red, blue, and
green lights are blended in various ways to reproduce a wide range of colors. When red, blue, and green lights are combined at their
maximum intensities, the eye perceives the resulting color as white. In theory, the colors are still red, green, and blue, but the pixels on

a monitor are too close together for the eye to differentiate the three colors. When the value of each component is 0, which signifies an
absence of light, the eye perceives the color as black.

White is the result of combining the three RGB colors at their maximum intensities.

RGB is the most commonly used color model, because it allows a broad range of colors to be stored and displayed.

HSB color model

The HSB color model uses hue (H), saturation (S), and brightness (B) as components for defining color. HSB is also known as HSV (with the
components hue, saturation, and value). Hue describes the pigment of a color and is expressed in degrees to represent the location on the
standard color wheel. For example, red is 0 degrees, yellow is 60 degrees, green is 120 degrees, cyan is 180 degrees, blue is 240 degrees,
and magenta is 300 degrees.

Saturation describes the vividness or dullness of a color. Values of saturation range from 0 to 100 and represent percentages (the higher the
value, the more vivid the color). Brightness describes the amount of white in the color. Like saturation values, brightness values range from 0
to 100 and represent percentages (the higher the value, the brighter the color).
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HSB color model

Grayscale color model

The grayscale color model defines color by using only one component, lightness, which is measured in values ranging from 0 to 255. Each
grayscale color has equal values of the red, green, and blue components of the RGB color model. Changing a color photo to grayscale
creates a black-and-white photo.

255 |

0_|

Grayscale color model

Color depth

Color depth refers to the maximum number of colors an image can contain. Color depth is determined by the bit depth of an image (the
number of binary bits that define the shade or color of each pixel in a bitmap). For example, a pixel with a bit depth of 1 can have two
values: black and white. The greater the bit depth, the more colors an image can contain, and the more accurate the color representation is.
For example, an 8-bit GIF image can contain up to 256 colors, but a 24-bit JPEG image can contain approximately 16 million colors.

Usually, RGB, grayscale, and CMYK images contain 8 bits of data per color channel. That is why an RGB image is often referred to as 24-bit
RGB (8 bits x 3 channels), a grayscale image is referred to as 8-bit grayscale (8 bits x channel), and a CMYK image is referred to as 32-bit
CMYK (8 bits x 4 channels).

Regardless of how many colors an image contains, the image displayed onscreen is limited to the highest number of colors supported by the
monitor on which it is viewed. For example, an 8-bit monitor can display only up to 256 colors in a 24-bit image.
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Choose colors

You can choose fill and outline colors by selecting a color from the Document palette, custom color palettes, palettes from the Palette
libraries, or color viewers. When you want to use a color that already exists in an object or document, you can sample the color by using the
Color eyedropper tool to achieve an exact match.

For information about applying the colors you choose, see “Uniform fills” on page 413 and “Format lines and outlines” on page 168. For
information about saving colors for future use, see “Color styles” on page 695.

Default color palette
A color palette is a collection of color swatches. In some programs, color palettes are known as “swatch palettes.”

In CorelDRAW, the default color palette is based on the primary color mode of the document. For example, if the document’s primary color
model is RGB, the default color palette is also RGB. For more information, see “Color models” on page 393. You choose the default color
model when you create a new drawing. You can open and use additional color palettes at any time.

You can choose both fill and outline colors by using the default color palette. The selected fill and outline colors appear in the color swatches
on the status bar.

Document palette

When you create a new drawing, the application automatically generates an empty palette, called the Document palette. It helps you keep
track of the colors that you use by storing them with your document for future use. For more information, see “Document palette” on page
403.

Palette libraries and custom color palettes

The color palettes that are found in the Palette libraries cannot be edited directly. Some of them are provided by third-party manufacturers,
for example PANTONE, HKS Colors, and TRUMATCH. It may be useful to have on hand a manufacturer’s swatch book, which is a collection
of color samples that shows exactly what each color looks like when printed.

PANTOMNE: Sobd Coated-Vd -

al ] al

LR LR A ] &

The PANTONE solid coated palette is an example of a color palette from the Palette libraries.

Some palettes found in the Palette libraries — PANTONE, HKS Colors, TOYO, DIC, Focoltone, and SpectraMaster — are collections of spot
colors. If you create color separations when you print, each spot color requires a separate printing plate, which can significantly affect the
cost of the printing job. If you want to use color separations but would like to avoid using spot colors, you can convert the spot colors to
process colors when printing. For more information, see “Color separations” on page 831.

Custom color palettes can include colors from any color model, including palettes from the Palette libraries, such as a spot color palette. You
can save a custom color palette for future use. For more information about working with custom color palettes, see “Create and edit color
palettes” on page 405 and “Organize and show color palettes” on page 408.

Sampling colors

When you want to use a color that already exists in a drawing, palette, or on your desktop, you can sample the color to achieve an exact
match. By default, you sample a single pixel from the drawing window.
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Color viewers

Color viewers provide a representation of a range of colors by using either one-dimensional or three-dimensional shapes. The default color
viewer is based on the HSB color model, but you can use this viewer to choose CMYK, CMY, or RGB colors. For information about color
models, see “Color models” on page 393.

|  § T

An example of a color viewer

Choosing web colors

You can use web colors when you design documents that will be published to the web. With CoreIDRAW, you can define web colors by
using RGB hexadecimal values (for example, #aa003f).

Out-of-gamut colors

If you choose a color that is out of the printer's gamut, CorelDRAW allows you to replace it with a similar color that is in the printer’'s gamut.

To choose a color by using the default color palette

To Do the following

Choose a fill color for a selected object Click a color swatch.

Choose an outline color for a selected object Right-click a color swatch.

Choose from different shades of a color Click and hold a color swatch to display a pop-up color picker, and

then click a color.

View more colors on the default color palette Click the scroll arrows at the top and bottom of the color palette.

/.
@S
You can display color values by pointing to a swatch.

To display color names instead of color values, click the Options flyout button > at the top of the default palette, and click Show

color names. This action undocks the default color palette and displays the color names.
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An example of a pop-up color palette

To choose a color by using a color palette
1 Select an object.

2 Double-click the Fill button Q on the status bar.In the Edit fill dialog box, click the Uniform fill button .
/|

Enable the Color palettes option.
Choose a color palette from the Palette list box.

Move the color slider to set the range of colors displayed in the color selection area.

o Ul AW

Click a color in the color selection area.

You can also
Display or hide the names of colors Enable or disable the Show color names check box.

Swap the reference color (original color of the selected object) with  Click the Swap colors button.
the new color

Choose an outline color Double-click the Outline button @ on the status bar. In the

Outline pen dialog box, open the Color picker, and choose a color.
=
Each spot color swatch on a color palette is marked with a small white square -

If you choose a color that is out of the printer's gamut, CorelDRAW allows you to replace it with a similar color that is in the printer’s
gamut. For more information, see “To replace an out-of-gamut color with a reproducible color” on page 401. For information
about color correction, see “Color management” on page 453.

You should use the same color model for all colors in a drawing; the colors will be consistent and you will be able to predict the
colors of the final output more accurately. For more information about reproducing colors accurately, see “Color management” on
page 453.

)
A

You can also access color palettes in the Color docker by clicking the Show color palettes [EE[] button, and choosing a palette from

[=]=]=]
the list box. If the Color docker is not open, click Window » Dockers P Color.

To choose a fill color by using a color viewer

1 Select an object.
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2 Double-click the Fill button Q on the status bar.
A

3 In the Edit fill dialog box, click the Uniform fill button .
Enable the Color viewers option.

Choose a color model from the Color model list box.
Choose a color viewer from the Color viewers list box.

Move the color slider.

0 N o vl b

Click a color in the color selection area.

You can also

Sample a color from the drawing or desktop Click the Eyedropper button / and click the drawing or
desktop.

Swap the reference color (original color of the selected object) with  Click the Swap colors button.
the new color

=¢

If you choose a color that is out of the printer's gamut, CorelDRAW allows you to replace it with a similar color that is in the printer’s
gamut. For more information, see “To replace an out-of-gamut color with a reproducible color” on page 401. For information
about color correction, see “Color management” on page 453.

You should use the same color model for all colors in a drawing; the colors will be consistent and you will be able to predict the
colors of the final output more accurately. It is preferable to use the same color model in your drawing that you will be using for the
final output.

)
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You can also access color models in the Color docker by clicking the Show color viewers button . and choosing a color model

from the list box. If the Color docker is not open, click Window P Dockers » Color.

To sample a color
1 In the toolbox, click the Color eyedropper tool /

2 On the property bar, click one of the following buttons:
* 1x1 / — lets you choose the color of the pixel you click

e 2x2 /— lets you choose the average color in a sample area of 2 X 2 pixels. The pixel you click is in the middle of the sample area.

* 5x%5 :_/— lets you choose the average color in a sample area of 5 X 5 pixels

If you want to sample a color outside the drawing window, click Select from desktop on the property bar, and click a color on the
desktop.

3 Click the color that you want to sample.
The Color eyedropper tool automatically switches to the Apply color mode.

4 Perform a task from the following table.
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To

Fill an object with a sampled color

Fill an object’s outline color with the sampled color

Add the sampled color to the Document palette

Sample an additional color

You can also

Drag a sampled color from one object to another

Apply a sampled color from the Selected color swatch on the
property bar

Apply a sampled color from the Uniform fill swatch in the lower-
right corner of the drawing window

Add the sampled color to the Document palette

=¢

In some cases, the sampled color may be an RGB or CMYK color that is the closest equivalent to the original color, rather than being a

complete match.

To choose a web color

1 Select an object.

2 Click Window P Dockers P Color.

Do the following

Hover over an object. When the Apply color pointer changes to a
solid color swatch &, click to apply the sampled color.

Hover over an object’s outline. When the Apply color pointer
changes to an outline shape £, click to apply the sampled color.

On the property bar, click the arrow next to Add to palette, and
choose Document palette.

On the property bar, click the Select color button / and then

click the color that you want to sample.

Drag the color to another object.

Drag the sampled color from the Selected color swatch to the
object.

Drag a color from the Uniform fill swatch to the object.

Drag the sampled color from the Selected color swatch or the
Uniform fill swatch to the Document palette.

3 In the Color docker, click the Show color viewers button . and choose RGB from the list box.

4 Type or paste a value in the Hex value box.

Whether you use a three-digit (#fff) or six-digit format (#ffffff), the final value is presented in the six-digit format.

5 Click one of the following buttons:
* Fill — fills the selected object with the new color
* Outline — applies the color to the outline of the object
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You can specify hexadecimal color values only when working with RGB colors.
If you type an invalid hexadecimal value, the color does not change.

You can view hexadecimal color values on the status bar.

)
A

You can also choose web colors from the Outline Pen dialog box (on the status bar, double-click the Outline pen button @ ) and
the Edit Fill dialog box (on the status bar, double-click the Fill button Q and click the Uniform fill button .), which let you
/|

view and copy the hexadecimal equivalents of non-hexadecimal color values.

To replace an out-of-gamut color with a reproducible color
1 Select an object.

2 Double-click the Fill button @ on the status bar.
A

3 In the Edit fill dialog box, click the Uniform fill button .

4 Choose a color.

5 If the color is out of gamut, the Bring color in gamut button appears, showing a color similar to the newly selected color but in the
printer's gamut. Click the button.

The new color is replaced, and the Bring color in gamut button disappears.
- 5

Bring color in gamut button >

S mm

Find and replace colors

You can find a color in a drawing and replace it with another color. The color replacement can be applied to all outlines, uniform fills,
fountain fills, 2-color fills, mesh fills, and monochrome bitmaps in the active document. Conversely, you can replace the color only in outlines
or a specific type of fill. For example, you can replace the color only in uniform fills, and leave the color untouched in other fills and object
outlines.
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The selected green color used in outlines and two types of fills (a fountain fill
and a mesh fill) is replaced with a purple color. Original artwork by Tricia Flohr.

You can also find and replace the color model or color palette of fills and outlines.

In addition, you can expand the search range to find and replace colors on multiple pages, or you can limit the search to only currently
selected objects. For more information, see “To set the search range” on page 350.

To find and replace colors

1

Click Edit » Find and Replace.

In the Find and Replace docker, choose Replace Objects from the list box at the top of the docker.

Enable the Color option.

In the Find area, click the Color picker, and choose a color. You can use the Color eyedropper tool / to sample a color from the
drawing or from an element that is outside the application window.

In the Replace area, click the Color picker, and choose a replacement color.

In the Apply to area, enable any of the following check boxes to specify where to apply the color replacement:
* OQutlines

* Uniform fills

* Fountain fills

* 2-color fills

* Mesh fills

* Monochrome bitmaps

Click any of the following buttons:

* Find Next > or Find Previous < to scroll through objects that meet the search criteria.

* Find All or Find All on Page to select all objects on the active page that meet the search criteria.

* Replace to replace the color in the selected object.

* Replace All to replace the color of all fills or outlines that meet the search criteria.
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To find and replace the color model or color palette of fills and outlines

1

Click Edit » Find and Replace.

In the Find and Replace docker, choose Replace Objects from the list box at the top of the docker.
Enable the Color model or palette option.

Do one of the following:

* Enable the Specific color model option in the Find area, and choose a color model from the list box. Choose a replacement color
model from the Replace with list box.

* Enable the Specific color palette option in the Find area, and choose a color palette from the list box. Choose a replacement color
palette from the Replace with list box.

In the Apply to area, enable any of the check boxes to specify where to apply the color replacement.
Click the find or replace button you want.

Document palette

When you start a new drawing, an empty color palette, called the Document palette, appears docked in the lower-left corner of the drawing
window. Every time you use a color in your drawing, it's automatically added to the Document palette. However, if you prefer to control
which colors are added to the Document palette, you can disable the automatic updates and add colors manually.

When adding colors manually, you can choose colors from a color palette, an external image, or a color picker. In addition, you can add
colors from an imported image or object. You can also add all colors from an existing drawing to the Document palette.

R
P4 || H

Drag a bitmap to the Document palette to add colors.

When you open documents that were created in CorelDRAW X4 or an earlier version of the program, only custom spot colors and a
maximum of 100 legacy color styles are added to the Document palette. The legacy styles are added to the palette as regular colors.

You can clear the Document palette of any unwanted or unused colors by removing colors individually or refreshing the palette to remove all
unused colors at once.
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The Document palette is automatically saved with the document. If you rename the .cdr file to .zip, the Document color palette
(DocumentPalette.xml) is included in the .zip package.

To show or hide the Document palette

Click Window P Color Palettes » Document palette.
=<

Hiding the Document palette does not disable the automatic adding of colors.
To disable the automatic adding of colors to the Document palette
* On the Document palette, click the flyout button > and then click Palette P Auto-Add Colors.

By default, the Document palette is docked above the status bar at the bottom of the application window.

Z
N
N

u)

You can also disable the automatic adding of color by clicking Tools » Options » Customization, clicking Color Palette in the left
pane of the dialog box that appears, and disabling the Automatically update the document palette check box.

To manually add colors to the Document palette

To Do the following
Add a color from another color palette Drag a color from an open color palette to the Document palette.
Add a color from a bitmap image On the Document palette, click the Eyedropper button / and

click a color in the image.

Add multiple colors from an image On the Document palette, click the Eyedropper button / hold
down Ctrl, and then click the image until you add the colors that
you want.

Add multiple colors from an image or object by dragging Drag an image or object from the drawing window to the

Document palette.

Add colors from a selection Select an object or multiple objects. On the Document palette,
click the flyout button > and then click Palette » Add from
Selection.

Move a color swatch Drag a color swatch to a new position on the Document palette.

=<

When dragging most vector objects to the palette, you add all object colors to the palette. When dragging a bitmap, you can specify
the number of colors that you want to be added to the palette. If an object includes a fountain fill, texture fill, or pattern fill, only
colors that are defined during the fill creation are supported. Colors from PostScript fills are not supported.

By default, the Document palette is docked above the status bar at the bottom of the application window.
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To add colors from an existing drawing to the Document palette
1 Open a drawing.

2 On the Document palette, click the flyout button } and then click Palette » Add from Document.

By default, the Document palette is docked above the status bar at the bottom of the application window.

=¢

If the drawing was created in a previous version of CorelDRAW and it includes custom spot colors, they appear in the Document
palette.

)
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If you have a document with both vector and bitmap images, and you want to add only the colors from the vector images to the
Document palette, specify 0 in the Add colors from bitmap dialog box.

To remove colors from the Document palette
1 Click a color swatch on the Document palette.
2 On the Document palette, click the flyout button > and click Delete Color.

By default, the Document palette is docked above the status bar at the bottom of the application window.

)

2
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You can also remove all colors that are no longer used from the Document palette by clicking the flyout button } and clicking

Palette P Refresh.

Create and edit color palettes

Custom color palettes are collections of colors or color styles that you save. They can include colors or color styles from any color model,
including spot colors, or any color palette found in the Palette libraries. You can create a custom palette to store all colors or color styles that
you need in a current, or future, project.

It's easy to share color palettes with others. The custom palettes are accessible from the My palettes folder in the Palettes docker.

You can create a custom color palette by choosing individual colors or color styles, or by using the colors in a selected object or an entire
document. You can also edit, rename, and delete custom color palettes.

Custom color palettes are saved as XML files and are stored in your Documents\Corel\Corel Content\Palettes folder.

To create a custom color palette from scratch
1 Click Window P Dockers P Palettes.
2 Click the + at the bottom of the docker, and choose New empty color palette [E'

Type a filename in the File name box.
Click Save.

In the Palettes docker, choose the custom palette that you created under My palettes.
Click the Options 0 button, and choose Edit palette.

o Ul A W
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7 In the Palette editor dialog box, click Add color.

8 In the Select color dialog box, choose a color, and click OK.

You can also

Treat the color as a spot color

Treat the color as a process color

Rename a color

To add a color to a custom color palette

1 Open a custom color palette.

2 Perform a task from the following table.

To

Add a color from another color palette

Add a color from an image

Add multiple colors from an image

Add multiple colors from an image or object

Add a color from a color-related dialog box

Add colors from a selection

Move a color swatch
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In the Selected color area of the Palette editor dialog box, choose
Spot from the Treat as list.

In the Selected color area of the Palette editor dialog box, choose
Process from the Treat as list.

In the Palette editor dialog box, click a color in the color selection
area, and type a name in the Name box.

Do the following
Drag a color from an open color palette to the custom palette.

On the custom palette, click the Eyedropper button / and click

the color that you want to add.

On the custom palette, click the Eyedropper button / hold

down Ctrl, and click the image until you add the colors that you
want.

Drag an image or object from the drawing window to the custom
palette.

In the dialog box, click a color swatch, click the arrow next to Add
to palette, choose the name of your custom palette from the list,
and then click Add to palette.

Select an object or multiple objects. On the custom palette, click
the flyout button > and click Add from selection.

Drag a color swatch to a new position on the palette.



When dragging most vector objects to the palette, you add all object colors to the palette. When dragging a bitmap, you can specify
the number of colors that you want to be added to the palette. If an object includes a fountain fill, texture fill, or pattern fill, only

colors that are defined during the fill creation are supported. Colors from PostScript fills are not supported.

To create a color palette from an object

1 Select an object.

2 (Click Window P Color Palettes P Create Palette from Selection.
3 Type a filename in the File name box.

4 Click Save.

To create a color palette from a document

1 Click Window P Color Palettes P Create Palette from Document.

2 Type a filename in the File name box.
3 Click Save.

To edit a custom color palette
1 Click Window P Color palettes P Palette Editor.
2 Choose a palette from the list box.

3 Perform a task from the following table.

To

Add a color

Treat a color as a spot color

Treat a color as a process color

Change a color

Delete a color

Sort colors

Move a color

Do the following

Click Add color. In the Select color dialog box, click the Models
tab, click a color in the color selection area, and click Add to
palette.

In the Selected color area of the Palette editor dialog box, choose
Spot from the Treat as list.

In the Selected color area of the Palette editor dialog box, choose
Process from the Treat as list.

In the color selection area, click a color, and click Edit color. In the
Select color dialog box, click a new color in the color selection
area.

In the color selection area, click a color, and click Delete color.

Click Sort colors, and choose a color sorting method.

Drag a color swatch to a new position.
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To Do the following

Rename a color Click a color in the color selection area, and type a name in the
Name box.

You can delete multiple colors by holding down Shift or Ctrl, clicking the colors that you want to delete, and clicking Delete color.

If you add a process color to the palette, but treat it as a spot color, the color is changed to spot and the color name is preserved.
However, if you choose a spot color with a trademarked name, for example a PANTONE color, and convert it to a process color, the
trademarked name is substituted with the color components for that color.

To rename a custom color palette

1 Click Window » Dockers P Palettes.
2 From the My Palettes folder, click a custom palette twice.

3 Type a new name, and press Enter.

To delete a custom color palette
1 Click Window P Dockers P Palettes.
2 From the My Palettes folder, right-click a custom palette, and click Delete.

Organize and show color palettes

The Palettes docker lets you quickly access the available color palettes, including the Document palette and the Color Styles palette, and
create custom color palettes. The color palettes in the Palettes docker are divided into two main folders: My palettes and Palette libraries.

You can use the My palettes folder to store all the custom color palettes that you create. You can add folders to store and organize your
color palettes for different projects. You can also copy a color palette or move it to a different folder. You can open and control the display of
all color palettes.

The Palette libraries folder of the Palettes docker contains collections of preset color palettes from which you can choose colors. You cannot
edit any of the color palettes that are found in the Palette libraries. However, you can create a custom color palette by copying a color
palette from the Palette libraries folder. For more information, see “Show or hide color palettes” on page 409.

To open the Palettes docker
* Click Window P Dockers P Palettes.

To display or hide a custom color palette
1 Open the Palettes docker.
2 Inthe My palettes folder, enable the check box beside the custom palette name.

If you want to set a custom color palette as the default palette, click the custom palette flyout button } and click Set as default.

To open a custom color palette
1 Open the Palettes docker.
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2 Click the Opens a palette button D

3 Choose the drive and folder where the custom color palette is stored.

If you want to open a color palette (.cpl file) that was created in a previous version of CorelDRAW, select Legacy custom palette (*.cpl)
from the Files of type list box.

4  Click the custom palette.
Click Open.

=

When you open a legacy custom palette (.cpl) file, it is automatically converted to the XML format (.xml). The XML version is stored in
your Documents\Corel\Corel Content\Palettes folder, and also appears in the My palettes folder in the Palettes docker.

If the custom color palette (.xml) was saved to the My palettes folder, you can open it by clicking Window P Color palettes and
choosing the custom palette from the list.

To create a folder for storing custom color palettes
1 Open the Palettes docker.
2 Click the Create a new folder button . The new folder appears in the My Palettes folder.

3 Type a new name, and press Enter.

If you want to move a custom color palette, drag it to the new folder.

To cut or copy a custom color palette
1 Open the Palettes docker.

2 In the My palettes folder, right-click a custom palette, and click one of the following:
* Cut
* Copy

If you want to paste the custom palette to a different folder, right-click the folder, and click Paste.

To copy a palette from the Palette libraries for editing
* Open the Palettes docker, drag a palette from the Palette libraries folder to the My palettes folder.

An editable copy of the color palette appears in the My palettes folder.

Show or hide color palettes

The Palette libraries contain a collection of color palettes. You can control the display of the default color palettes, such as the default RGB
and default CMYK color palettes. The main Palette libraries that are included are Process color and Spot color.

The Process color library contains the default RGB, CMYK, and Grayscale color palettes. In addition, you can find preset color palettes that
have a specific theme, such as nature. The Spot color library contains color palettes that are provided by third-party manufacturers, such as
HKS Colors, PANTONE, Focoltone, and TOYO. These color palettes can be very useful when you need specific company-approved colors for
your printed projects. The color palette libraries are locked, which means that you cannot edit them.
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Palette libraries

To display a color palette in the Palette libraries
1 Open the Palettes docker.
2 In the Palette libraries folder, enable the check box beside the color palette name.

To display spot or process color palettes

1 Open the Palettes docker.

2 In the Palette libraries folder, double-click one of the following folders:
* Spot
* Process

3 Enable the check box beside the color palette name.
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Set color palette properties
You can customize color palettes.

Color palettes can be either docked or floating. Docking a color palette attaches it to the edge of the application window. Undocking a color
palette pulls it away from the edge of the application window, so it floats and can be easily moved around.

With color swatches, you can set the right mouse button either to display a context menu or to set the outline color. You can also adjust the
color swatch border and size, and you can hide or display the No color well.

To dock or undock a color palette

* Perform a task from the following table.

To Do the following

Dock a color palette Click the top of the color palette border, and drag the color palette
to any edge of the application window until a thin black toolbar
outline appears.

Undock a color palette Click the dotted border of the color palette, and drag the color
palette away from the edge of the application window.

Change the number of rows on a docked color palette On the palette, click the flyout button > click Rows, and choose

an option from the list.

u)
A

You can also change the number of rows on a docked color palette by clicking Tools » Options P Customization, clicking Color
Palette in the left pane of the dialog box that appears, and typing a value in the Maximum palette rows when docked box. You can
set a maximum of seven rows on a color palette.

To set the action of the right mouse button for color swatches
1 Click Tools P Options P Customization.
2 In the left pane of the dialog box that appears, click Color Palette.
3 Enable one of the following check boxes:
* Context menu
* Set outline color

/
J
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If you enable the Set outline color option, you can still display the context menu by holding down the right mouse button for at
least one second anywhere on the color palette.

To customize color swatches

1 Click Tools P Options P Customization.
2 In the left pane of the dialog box that appears, click Color Palette.
3 Enable any of the following check boxes:
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¢ Wide borders
* Large swatches
e Show “No Color” well

/.
J
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You can also display color names in the color swatches by clicking the flyout button > on a color palette and clicking Show color

names.
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CorelDRAW

Fills

You can add colored, patterned, textured, and other fills to the inside of objects or other enclosed areas. You can customize a fill and set it
as a default, so that each object you draw has the same fill.

r

Fill samples: Uniform, linear fountain, elliptical fountain, vector pattern, bitmap pattern, two-color, texture, and PostScript

This section contains the following topics:

e “Uniform fills” (page 413)

*  “Fountain fills” (page 414)

*  “Vector and bitmap pattern fills” (page 419)
*  "“Two-color pattern fills” (page 424)

*  “Texture fills” (page 425)

*  "PostScript fills” (page 427)

*  “"Mesh fills” (page 427)

*  "Apply fills to areas” (page 431)

*  "Work with fills” (page 432)

Uniform fills

You can apply a uniform fill to objects. Uniform fills are solid colors you can choose or create using color models and color palettes. For
information about creating colors, see “Color” on page 393.
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To apply a uniform fill
1 Select an object.
2 Click a color on the color palette.

If you want to mix colors in a uniform fill, press Ctrl, and click another color on the color palette.
Z
C=
You can also choose a uniform fill by clicking

* the Uniform fill button . in the Fill section of the Properties docker

* the Interactive fill tool Q in the toolbox, and then clicking the Uniform fill button on the property bar
/|

Fountain fills
A fountain fill is a smooth progression of two or more colors that adds depth to an object. Fountain fills are also known as gradient fills.

There are four types of fountain fills: linear, elliptical, conical, and rectangular. A linear fountain fill flows in a straight line across the object,
a conical fountain fill creates the illusion of light hitting a cone, an elliptical fountain fill is dispersed in concentric ellipses from the center of
the object, and a rectangular fountain fill is dispersed in concentric rectangles from the center of the object.

There are four types of fountain fills (left to right): linear, elliptical, conical, and rectangular.

The application provides a collection of fountain fills that you can access. You can browse the available fountain fills, search by keywords,
mark fills as favorites, and sort fills. You can also download additional fill packs. For more information, see “Find and view fills and
transparencies” on page 447.

Any fountain fill can be modified to suit your needs, and you can create your own fills from scratch. Fountain fills can contain two or more
colors, which you can position anywhere in the fill's progression. You can specify fill attributes such as the direction of a fill's color blend, the
fill's angle, center point, and midpoint. You can also set the width and height of the fill as a percentage of the object’s width and height.
Plus, you can smooth, skew, rotate, repeat, and mirror a fill.
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Left to right: An object with a linear fountain fill applied. Another color is added to the fill. The fill is resized
to 50% of the object’s width and height, and then repeated and mirrored. Last, the fill is rotated 45 degrees.

After you create a fountain fill, you can save it for future use. For more information, see “Save fills and transparencies” on page 451.
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You can adjust the print and display quality of the fountain fill by specifying the number of fountain steps. By default, the fountain steps
setting is locked so that the print quality of the fountain fill is determined by the value specified in the print settings and the display quality
is determined by the default value you set. However, you can unlock the fountain steps setting and specify a value that applies to both the
print and view quality of the fill. For information about setting fountain fill steps for printing, see “Fine-tune print jobs” on page 815.

To apply a fountain fill

1 Select an object.

2 Click the Interactive fill tool @ in the toolbox, and then click the Fountain fill button ‘ on the property bar.
A

3 Open the Fill picker on the property bar, and double-click a fill thumbnail.

=¢

For information about how to find fills in the Fill picker, see “To find, filter, and sort fills and transparencies” on page 448.
/.
C=
You can also apply a fill by clicking a fill thumbnail in the Fill picker. This action applies the fill without closing the Fill picker.

You can add a color to a fountain fill by clicking the Interactive fill tool @ in the toolbox, clicking the Fountain fill button on the
/|

property bar, and dragging a color from the color palette to an object’s interactive vector handle.

To create a fountain fill

1 Select an object.

2 Click the Interactive fill tool @ in the toolbox, and then click the Fountain fill button ‘ on the property bar.
A

3 Click one of the following buttons to choose a fountain fill type:
* Linear fountain fill E

Elliptical fountain fill -
¢ Conical fountain fill E

* Rectangular fountain fill -
4 (lick the start node, open the Node color picker on the property bar, and choose a color.
] O
7

-

.
- Eor 4

5 Click the end node, open the Node color picker on the property bar, and choose a color.

[ | o
- 1
oy
6 Move the midpoint slider to set the midpoint between the two colors.
[ | O
=7 o
_;

7 In the Properties docker, click the Save as new button I to save the fill, or continue editing the fill by performing a task from the

following table.
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To

Change the transparency of a color

Add an intermediate color

Change the position of an intermediate color

Delete an intermediate color

Revert, mirror, repeat, or reverse the fill

Specify how quickly the fountain fill blends from one color to
another

Create smoother color transitions between fountain fill nodes

Specify the way the colors blend between two nodes

Do the following

Select the corresponding node, and type a value in the Node
transparency box.

Double-click the color band where you want to add a node. With
the new node selected, open the Node color picker, and choose a
color.

Drag the corresponding node to a new location above the color
band, or type a value in the Node position box in the Properties
docker.

Double-click the corresponding node.

Click the Arrangement button on the property bar, and click

one of the following buttons:
* Default fountain fill

* Repeat and mirror I

* Repeat I I

Click the Reverse fill ™\ button on the property bar.

\/

The effect of repeating and mirroring can be seen only if the fill is
smaller than the object. The following illustration shows a default fill
(1), the same fill resized and then repeated and mirrored (2), the fill
resized and repeated (3), and the fill reversed (4).

Type a value in the Acceleration box on the property bar.

Click the Smooth button E

Select either the two nodes or the midpoint between them, and in
the Fill area of the Properties docker, and choose a blend direction
option:

* Linear color blend — blends the colors along a straight line,
beginning at the start color and continuing across the color
wheel to the end color

* Clockwise color blend — blends the colors along a clockwise
path around the color wheel
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To

Set the width and height of the fill as a percentage of the object’s
width and height
Move the center of the fill up, down, left, or right

Slant the fill at a specified angle

Rotate the color progression clockwise or counterclockwise
Allow the fill to be skewed or stretched disproportionately

Apply the selected fill to the intersecting area of combined objects

Let the fill print on top of the underlying colors.

C=

Do the following

* Counterclockwise color blend — blends the colors along a
counterclockwise path around the color wheel

The following color blend options are illustrated below from left to
right: Linear color blend, Clockwise color blend, Counterclockwise
color blend.

In the Properties docker, click the arrow button v at the bottom
of the Fill section to display more fill options, and then type values
in the W and H boxes.

Type values in the X and Y boxes.

Type a value in the Skew box.

In this example, the fill is skewed at 15 degrees.

Type a value in the Rotate box.

Enable the Free scale and skew check box.

Enable the Fill winding check box.

For more information, see “Combine objects” on page 346.

Enable the Overprint fill check box.

You can also apply a custom fountain fill by clicking the Interactive fill tool Q in the toolbox and dragging colors from the color
A

palette in the document window onto the object’s interactive vector handles. You can mix colors by selecting one of the interactive
vector handles, pressing Ctrl, and clicking a color on the color palette.
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To change the fountain fill print and display quality
1 Select an object that has a fountain fill applied to it.
2 In the Properties docker, click the arrow button v at the bottom of the Fill section to display more fill options.

3 Disable the Steps check box to unlock the fountain steps, and type a value in the Steps box.
Higher numbers create a smoother transition between colors.

s
J

)

When the Fountain steps box is locked, the number of steps in the printed fountain fill is determined by the value specified in the
Print dialog box. For information about setting fountain fill steps for printing, see “Fine-tune print jobs” on page 815.

To set the display quality for fountain fills
1 Click Tools » Options P CorelDRAW.
2 In the left pane of the dialog box that appears, click Display.

3 Type avalue in the Preview fountain steps box.

Vector and bitmap pattern fills

You can fill objects with vector or bitmap pattern fills, as well as two-color fills. A vector pattern fill is a more complex vector graphic
composed of lines and fills. A vector fill can have color or transparent background. A bitmap pattern fill is a bitmap image whose complexity
is determined by its size, image resolution, and bit depth. For information about two-color fills, see “Two-color pattern fills” on page 424.

CorelDRAW provides a collection of vector and bitmap patterns that you can access. You can browse the available pattern fills, search by
keyword, mark fills as favorites, and sort fills. You can also download additional fill packs. For more information, see “Find and view fills and
transparencies” on page 447.

Examples of vector pattern fills
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Examples of bitmap pattern fills

Modifying pattern fills

You can modify pattern fills to suit your needs. For example, you can change the size of the pattern fill, or move the center of the pattern left
or right and up or down. CorelDRAW also lets you offset tiles in a fill.

From left to right: Original vector pattern fill. The center of the pattern tile
is moved to the right (middle). The center of the tile is moved down (right).

You can mirror the fill so that alternating tiles are reflections of each other. If you want a pattern fill to change according to actions you
perform on the filled object, you can set the fill to transform with the object. For example, if you enlarge the object, the pattern becomes
larger while the number of tiles remains the same.

The brightness and the contrast of bitmap patterns can be adjusted. You can also create a radial or linear seamless blend between the
bitmap pattern tiles, and you can smooth the color transition between tiles by matching their edges. You can also adjust pattern parameters
such as the brightness, luminance, and color contrast of the pattern.

Creating pattern fills

You can also create your own patterns. Vector and bitmap patterns are made up of smaller units called tiles. Depending on the size of the
object, the pattern fill may consist of one or more tiles. The pattern is created by repeating the tile to fill up the object. You can create a new
pattern by selecting an area of the workspace to use as a tile, or by using an imported image as a tile source.

After you create a new pattern, you can save it for future use. For more information, see “Save fills and transparencies” on page 451.

To apply a vector or bitmap pattern fill

1 Select an object.

2 Click the Interactive fill tool @ in the toolbox, and then click one of the following buttons on the property bar:
A

* Vector pattern fill @
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* Bitmap pattern fill
D7

3 Open the Fill picker, and double-click a pattern thumbnail.
=

For information about how to find fills in the Fill picker, see “To find, filter, and sort fills and transparencies” on page 448.
/.
C=

You can also apply a fill by clicking a fill thumbnail in the Fill picker. This action applies the fill without closing the Fill picker.

To create a vector or bitmap pattern from the workspace

1 Select an object.

2 Click the Interactive fill tool @ in the toolbox, and then click one of the following buttons on the property bar:
4

* Vector pattern fill KE

* Bitmap pattern fill
D

3 In the Fill area of the Properties docker, click the New source button i1 below the Fill picker, and choose New source from

document.

4 Select an area of the workspace that you want to use as a pattern.
The area can include any objects or parts of objects that you have drawn.

5 Click Accept.
To save the pattern, click the Save as new button I .

=4

Vector patterns can have transparent or color background.

You can also click the New source from workspace button {"_% and select an area of the document to use as a tile source. In this

imm
case, the current settings in the Transformations area of the Properties docker will apply to the new pattern.

To create a vector or bitmap pattern from an imported image
1 Select an object.

2 Click the Interactive fill tool Q in the toolbox, and then click one of the following buttons on the property bar:
/|

* Vector pattern fill W

LAA

* Bitmap pattern fill f?]
Ot
3 In the Fill area of the Properties docker, click the New source button .. below the Fill picker, and choose New source from file.

-
4 In the Import dialog box, locate the image that you want to use, and double-click the filename.

To modify a vector or bitmap pattern fill
1 Select an object.

2 (lick the Interactive fill tool @ in the toolbox, and then click one of the following buttons on the property bar:
4

* Vector pattern fill W

LAA,
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¢ Bitmap pattern fill .'?]
o
3 In the Fill area of the Properties docker, click the arrow v button at the bottom to display more pattern fill options.

4 Perform a task from the following table.

To Do the following
Arrange the tiles so that alternating tiles are reflections of each Click the Mirror tiles horizontally EEE or the Mirror tiles
other :

vertically _@ button.

This illustration shows a pattern fill (left) that is mirrored horizontally
(middle), and vertically (right).

Set the width and height of the pattern tiles Type values in the Fill width and Fill height boxes.

tile from bigger to smaller.

Move the center of the pattern fill up, down, left, or right Type values in the X and Y boxes.

Slant or rotate the pattern at a specified angle Type a value in the Skew box or the Rotate box.

The pattern fill in this illustration is slanted 15 derees (md/e) and
rotated 15 degrees (right).

Specify row or column offset as a percentage of the tile’s height or ~ Click the Row offset I@ or the Column offset button m and

width type a value in the % of tile box.
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To Do the following

-

|

. This -illlltratic;n.shows. a o/un offset by 50 (rr-u'ddle) an-d a ron;v -
offset by 50% (right).

Apply object transformations to the pattern fill Enable the Transform with object check box.

Apply the selected fill to the intersecting area of combined objects Enable the Fill winding check box.

For more information, see “Combine objects” on page 346.

Adjust additional properties of a bitmap pattern fill See "To adjust the color transitions, brightness, and contrast of a
bitmap pattern fill” on page 423.

2
Cs
You can also skew or rotate tiles by clicking the Interactive fill tool Q in the toolbox, selecting an object, and dragging the
/|

skewing or rotation handles to change the appearance of the pattern.

To adjust the color transitions, brightness, and contrast of a bitmap pattern fill

1 Select an object.

2 Click the Interactive fill tool @ in the toolbox, and then click one of the following buttons on the property bar:
A

* Vector pattern fill @

¢ Bitmap pattern fill
52

3 In the Fill area of the Properties docker, click the arrow v button at the bottom to display more pattern fill options.

4 Perform a task from the following table.

To Do the following
Create a radial or linear seamless blend Click the Radial blend button , or click the Linear blend
button === and move the slider.

I

|
Smooth the color transition of the pattern tile edges with their Enable the Edge match check box, and type a value in the box.
opposite edge
Increase or decrease the brightness of the pattern Enable the Brightness check box, and type a value in the box.
Increase or decrease the grayscale contrast of the pattern Enable the Luminance check box, and type a value in the box.
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To Do the following

Increase or decrease the color contrast of the pattern Enable the Color check box, and type a value in the box.

Two-color pattern fills

A two-color pattern fill is composed only of the two colors that you choose. In addition to specifying the colors, you can mirror the fill tiles
vertically or horizontally, and you can set the size of the fill tiles. You can also skew and rotate the fill, and you can move its center.

SENE
E ===
=ElE

A two-color fill applied to an object (left). Next, the fill is resized (middle), and rotated (right).

You can create your own pattern fill from objects in the drawing window by using the Object » Create P Pattern Fill command.

To apply a two-color pattern fill

1 Select an object.

2 Click the Interactive fill tool Q in the toolbox, and then click the Two-color pattern fill button I:l on the property bar.
A

3 Choose a fill from the First fill color or pattern picker.
Open the Front color picker, and click a color.
5 Open the Back color picker, and click a color.
You can use the Properties docker to edit the attributes of the two-color fill by clicking the arrow v button at the bottom of the Fill

section, and performing a task from the following table.
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To

Arrange the tiles so that alternating tiles are reflections of each
other

Set the width and height of the pattern tiles

Move the center of the pattern fill up, down, left, or right
Rotate the pattern at a specified angle

Slant the pattern at a specified angle

Specify row or column offset as a percentage of the tile’s height or
width

Apply object changes to the pattern fill

Apply the selected fill to the intersecting area of combined objects

s
N
N

)

Do the following

Click the Mirror tiles horizontally EEH or the Mirror tiles
B _ button. ’

vertically

Type values in the Fill width and Fill height boxes.
Type values in the X and Y boxes.

Type a value in the Rotate box.

Type a value in the Skew box.

Click the Row offset I@ or the Column offset button @ and

type a value in the % of tile box.

Enable the Transform with object check box.

Any transformations applied to the object such as resizing and
rotating will be applied to the fill as well.

Enable the Fill winding check box.

For more information, see “Combine objects” on page 346.

You can also mix colors in a two-color pattern fill by pressing Ctrl and clicking a color on the color palette.

You can also drag colors from the color palette to the interactive handles to change the colors of the fill. You can mix colors by
holding down Ctrl while dragging a color to the interactive handles.

To create a two-color pattern fill
1 Click Object P Create P Pattern Fill.

2 In the Create pattern dialog box, enable the Two color option, and click OK.

3 In the drawing window, select the pattern or area that you want to use for the fill, and then double-click the selection.

4 In the dialog box that appears, choose a resolution, and then click OK.

The new two-color pattern fill can be accessed from the Fill picker.

Texture fills

A texture fill is a randomly generated fill that you can use to give your objects a natural appearance. You can use existing texture fills, such
as water, minerals, and clouds. You can change the colors of a texture fill. Texture fills can hold only RGB colors; however, other color models
and palettes can be used as a reference to select colors. For information about color models, see “Color models” on page 393.

You can change the tile size of texture fills. Increasing the resolution of a texture tile increases the accuracy of the fill. You can also specify
exactly where these fills begin by setting the tile origin. CorelDRAW also lets you offset tiles in a fill. Adjusting the horizontal or vertical
position of the first tile, relative to the top of the object, affects the rest of the fill.
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You can also rotate or skew the fill, adjust the tile size, and change the center of the texture.

If you want a texture fill to change according to the actions you perform on the filled object, you can set the fill to transform with the object.
For example, if you enlarge the filled object, the texture becomes larger while the number of tiles remains the same.

Texture fills can enhance a drawing. However, they also increase the size of a file and the time it takes to print, so you may want to use them
in moderation.

Examples of texture fills

To apply a texture fill

1 Select an object.

2 Click the Interactive fill tool in the toolbox, and then click the Texture fill button on the property bar.
>

3 Choose a texture library from the Texture library list box.
Choose a texture from the Fill picker.
If you want to edit the texture, click the Edit fill button 5 In the Edit fill dialog box, perform an action from the following table.

To Do the following

Arrange the tiles so that alternating tiles are reflections of each Click Transformations, and click the Mirror tiles horizontally HEE!

other or the Mirror tiles vertically button g !

Change the size of the fill Click Transformations, and type values in the Fill width and Fill
height boxes.

Move the center of the fill up, down, left, or right Click Transformations, and type values in the X and Y boxes.

Rotate the fill at a specified angle Click Transformations, and type a value in the Rotate box.

Slant the fill at a specified angle Click Transformations, and type a value in the Skew box.

Specify a row or column offset as a percentage of the tile’s width Click Transformations, and click the Row offset I@ or the

or height Column offset button m Type a value in the % of tile box.
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To Do the following

Apply object changes to the texture fill Click Transformations, and enable the Transform with object
check box.
Specify the bitmap resolution of the texture fill Click Texture resolution and size, and type a value in the Bitmap

resolution box.

Apply the selected fill to the intersecting area of combined objects ~ Enable the Fill winding check box.

For more information, see “Combine objects” on page 346.

PostScript fills

You can apply PostScript texture fills to objects. A PostScript texture fill is created in the PostScript language. Some textures are very complex,
and large objects that contain PostScript texture fills may take time to print or to be updated on the screen. Depending on the view mode
you are using, the letters "PS” — rather than the fill — may appear. For more information about displaying PostScript fills, see "Views” on
page 73.

When you apply a PostScript texture fill, you can change several properties, such as the size, line width, and the amount of gray that appears
in the texture’s foreground and background.
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Examples of PostScript fills

To apply a PostScript fill

1 Select an object.

2 Click the Interactive fill tool Q in the toolbox, and then click the PostScript fill button %‘@ on the property bar.
A

3 Choose a fill from the PostScript fill textures list box.

If you want to change the fill properties, click the Edit fill button 5 and specify the settings you want.

(]

Mesh fills

When you fill an object with a mesh fill, you can create unique effects. For example, you can create smooth color transitions in any direction
without having to create blends or contours. When you apply a mesh fill, you specify the number of columns and rows in the grid, and you
specify the grid’s intersecting points.
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After you have created a mesh object, you can edit the mesh fill grid by adding and removing nodes or intersections. You can also remove
the mesh.

A mesh fill is applied to the vase.

0

The Mesh tool can be used to create smooth color transitions.

A mesh fill can be applied only to closed objects or a single path. If you want to apply a mesh fill to a complex object, you must first create a
mesh-filled object and combine it with the complex object to form a PowerClip object. For more information about working with PowerClip
objects, see "PowerClip objects” on page 257.

You can add color to a patch of a mesh fill and to the individual intersection nodes. You can also choose to mix colors for a more blended
appearance.
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Left: Adding a color to a mesh fill. Right: Moving an intersection node in a mesh fill lets you adjust the progression of colors.

In addition, you can smooth the color in a mesh fill to reduce the appearance of hard edges. You can also reveal objects underneath a
selected area by applying transparency to the mesh fill.

Mesh fills were used in this artwork by Ariel Garaza Diaz, based on photography by Rikk Flohr.

You can set the default properties of all new mesh fills by specifying the number of rows and columns in the mesh grid.

To apply a mesh to an object

1
2

3

Select an object.
In the toolbox, click the Mesh fill tool ﬁ

Type the number of columns in the top portion of the Grid size box on the property bar.
Type the number of rows in the bottom portion of the Grid size box on the property bar, and press Enter.

Adjust the grid nodes on the object.
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You can also

Add a node or an intersection Click once within a grid, and click the Add intersection button

on the property bar.
o040

You can also add a node or an intersection by double-clicking

within a grid.

Remove a node or an intersection Click a node, and click the Delete nodes button @ on the
property bar. wee

Shape the mesh fill Drag a node to a new location.

Remove the mesh fill Click the Clear mesh button 5@ on the property bar.

=

If the mesh object contains color, adjusting the intersection nodes of the mesh affects how the colors blend together.

You can also marquee select or freehand marquee select nodes to shape an entire area of the mesh. To marquee select nodes, choose
Rectangular from the Selection mode list box on the property bar, and drag around the nodes that you want to select. To freehand
select nodes, choose Freehand from the Selection mode list box, and drag around the nodes that you want to select. Holding down
Alt while dragging lets you toggle between the Rectangular and Freehand selection modes.

You can add an intersection or a node by double-clicking in a space, or you can add a single line by double-clicking a line.

To fill a mesh with color
1 Select a mesh-filled object.
2 In the toolbox, click the Mesh fill tool ﬁ

3 Drag a color from the color palette to a patch in the object.

You can also
Color a node in a mesh fill Click a node, and click a color on the color palette.
You can also drag a color from the color palette to a node.
Mix a color in a mesh fill Select part of the mesh, press Ctrl, and click a color on the color

palette.
/.
C=

You can also marquee select or freehand marquee select nodes to apply a color to an entire area of the mesh. To marquee select
nodes, choose Rectangular from the Selection mode list box on the property bar, and drag around the nodes that you want to
select. To freehand select nodes, choose Freehand from the Selection mode list box on the property bar, and drag around the nodes
that you want to select. Holding down Alt while dragging lets you toggle between the Rectangular and Freehand selection modes.
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To smooth color transitions in a mesh fill

1 Select a mesh-filled object.
2 In the toolbox, click the Mesh fill tool ﬁ

3 Make sure that the Smooth mesh color button E on the property bar is enabled.

To apply transparency to a mesh fill
1 Select a mesh-filled object.
2 In the toolbox, click the Mesh fill tool ﬁ

w

Click a node to select part of the mesh.

IN

On the property bar, type a value in the Transparency box slider.

Higher values increase the transparency of the selected area.

To set the default properties of mesh fills

1 Click Tools » Options P Tools.
2 In the left pane of the dialog that appears, click Mesh Fill.
3 Type values in the Number of columns and Number of rows boxes.

Apply fills to areas

You can apply fills to any enclosed area by using the Smart fill tool. Unlike other fill tools, which fill only objects, the Smart fill tool detects
the edges of an area and creates a closed path so that the area can be filled. For example, if you draw a freehand line that crosses over itself
to create loops, the Smart fill tool can detect the edges of the loops and fill them.

© © ©

In the example above, the original spiral object is duplicated and offset,
resulting in enclosed areas that can be filled by using the Smart fill tool.

bed

Using the Smart fill tool to fill enclosed areas

Because the Smart fill tool creates a path around the area, it essentially creates a new object that can be filled, moved, copied, or edited.
This means that the tool can be used in one of two ways: to fill an area or to create a new object from an area.

Fills | 431



Although primarily used to fill areas, the Smart fill tool can also be used to create new objects. In the example above, the
original objects — the two spirals (left) — are deleted (right), but the fill remains because each filled area is actually an object.

You can apply the default fill and outline to the area, use the property bar to specify a specific fill color and outline, or create an outline with
no fill.

When you use the Smart fill tool on areas that already have fills applied to them, remember the following:

* An object with transparency applied to it is considered completely transparent — paths under any area of the object are detected,
regardless of whether the specific area appears opaque.

* PostScript fills are considered transparent — paths under any area of a PostScript fill are detected.
» Allfills other than PostScript fills are considered opaque — paths under these fills are not detected.

To apply a fill to an enclosed area
1 In the toolbox, click the Smart fill tool Q
—=

2 On the property bar, choose one of the following options from the Fill Options list box:
* Use default — lets you apply the default fill settings
* Specify — lets you fill the area with a solid color by choosing a color from the Fill color picker on the property bar
* No fill — applies no fill to the area

3 From the Outline list box, choose one of the following options:
* Use default — lets you apply the default outline settings
* Specify — lets you choose a line width from the Outline width box and a line color from the Outline color picker
* No outline — applies no outline to the area

4 Click inside the enclosed area that you want to fill.

A new object is created from the enclosed area, and the selected fill and outline options on the property bar are applied to it. The new
object appears on top of the existing objects in the layer.

=

If you click outside an enclosed area, a new object is created from all objects on the page, and the selected fill and outline options on
the property bar are applied to the new object.

The outline width is centered on an object’s path. Because the Smart fill tool detects paths, not outlines, thick outlines appear
partially covered by the new object. You can uncover the original outlines by changing the stacking order of the objects. For
information about changing the stacking order of objects, see “To move an object in the stacking order” on page 334.

Work with fills

There are a number of tasks that are common to all types of fills. You can choose a default fill color so that every object that you add to a
drawing has the same fill. You can also remove a fill, copy it to another object, or use it to fill an area surrounded by an open curve.

If you want to apply the same fill to other objects or simultaneously modify the fill attributes of multiple objects in a drawing, you can save
the fill settings as a style. For more information about styles, see “Styles and style sets” on page 685. You can search for objects based on
their fill and replace the existing fill with a new one. For more information, see “Find and replace colors” on page 401.
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To choose a default fill color

1 Click a blank area on the drawing page to deselect all objects.
2 On the status bar, double-click the Fill icon @
A

In the Edit fill dialog box, choose a fill type, choose a fill color, and click OK.

I

In the Change document defaults dialog box, enable the check boxes for the types of objects whose default fill you want to change.

/.
<

)

You can also change the default fill color by editing the default style sets in the Object Styles docker. For more information, see
“Manage and apply default object properties” on page 690.

To remove a fill
1 Select an object.

2 Click the Interactive fill tool @ in the toolbox, and then click the No fill button on the property bar.
A

s
-
N

)

You cannot remove mesh fills by following this procedure. To remove a mesh fill from an object, select the object by using the Mesh
fill tool ﬁ and click Clear Mesh on the property bar.

To copy a fill to another object
1 Using the Pick tool k , select the object from which you want to copy the fill.

2 With the right mouse button, drag the object over the destination object to which you want to apply the fill.
A blue outline of the first object follows the pointer to the destination object.

w

When the pointer changes to a crosshair pointer ¢ , release the mouse button, and choose Copy fill here from the context menu.

2
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You can also click the Interactive fill tool Q select the object to which you want to copy a fill, click the Copy fill button on the

/|
property bar, and click the object from which you want to copy the fill.
You can also use the Attributes eyedropper tool % to copy a fill. For more information, see “To copy fill, outline, or text properties

from one object to another” on page 313.

You can also sample the color of an existing object and apply the sampled color to another object as a uniform fill. For more
information, see “To sample a color” on page 399.

To show fills in open curves

1 Click Layout » Document Options.
2 In the left pane of the dialog box that appears, click General.

3 Enable the Fill open curves check box.
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Object transparency

When you apply a transparency to an object, you make the objects beneath it partially visible. You can apply transparencies by using the

same kind of fills you apply to objects; that is, uniform, fountain, hatch, texture, and pattern. For more information about these fills, see
“Fills” on page 413.

Examples of different types of transparencies, including uniform, fountain, and pattern.
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Transparency is layered on top of the mesh fill to create depth and highlights.

CorelDRAW also lets you specify how the color of the transparent object combines with the color of the object beneath it by using merge
modes.

This section contains the following topics:

“Uniform transparency” (page 436)

“Fountain transparency” (page 437)

“Pattern transparency” (page 439)

“Texture transparency” (page 442)

“Copy, freeze, and remove transparencies” (page 443)
"Merge modes” (page 444)

Uniform transparency

Uniform transparency alters the transparency values of all pixels in the object or editable area by an equal amount.

A uniform transparency was applied to the text object.

To apply a uniform transparency

1
2

3

4

Select an object.
Click Object P Properties.
In the Transparency area of the Properties docker, click the Uniform transparency button LE

Move the Transparency slider to increase or decrease the transparency.
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You can click a color on the color palette to apply a color to the transparency.
To apply the transparency only to the fill or the outline of the object, click the Fill button u or the Outline button 1

You can also click the Transparency tool E in the toolbox and use the controls on the property bar.

Fountain transparency

Fountain transparency makes the object fade from one transparency value to another. The fountain transparency can be linear, elliptical,
conical, or rectangular.

From left to right: Original object with a linear, elliptical, conical, and rectangular transparency applied.

The application provides a collection of fountain transparencies that you can access. You can browse the available transparencies, search by
keyword, mark transparencies as favorites, and sort them. You can also download additional fill packs, which can be used as transparencies.
For more information, see “Find and view fills and transparencies” on page 447.

You can create a fountain transparency by adding and removing nodes, and specifying a transparency value for each node. You can also
reverse, mirror, resize, or skew a fountain transparency, or apply other transformations.

After you create a fountain transparency, you can save it for future use or share. For more information, see “Save fills and transparencies” on
page 451.

To apply a fountain transparency

1 Select an object.

2 (Click Object P Properties.

3 Inthe Transparency area of the Properties docker, click the Fountain transparency button LE to display fountain transparency
options.

4 Open the Transparency picker, and double-click a thumbnail.

You can also

Apply the transparency only to the fill or the outline of the object Click the Fill button H or the Outline button 1 in the

Transparency area of the Properties docker.

Modify the transparency Click the Edit transparency button m in the Properties docker,

and specify the settings you want.
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You can also click the Transparency tool E in the toolbox, and use the controls on the property bar to apply a fountain
transparency.

For information about how to find transparencies in the Transparency picker, see “To find, filter, and sort fills and transparencies” on
page 448.

To create a fountain transparency

1 Select an object.

2 (lick Object P Properties.

3 Inthe Transparency area of the Properties docker, click the Fountain transparency button LE] to display fountain transparency
options.

4 (lick one of the following buttons to choose a fountain transparency type:
* Linear fountain transparency ﬁ

* Elliptical fountain transparency H
* Conical fountain transparency E
* Rectangular fountain transparency H

Click the first node below the grayscale band, and type a value in the Opacity box.

Click the last node below the grayscale band, and type a value in the Opacity box.

Move the midpoint slider above the grayscale band to set the midpoint of the transparency.

To save the transparency, click the click the Save as new button + in the Transparency area of the Properties docker.

You can also

Change the transparency of the midpoint Select the midpoint node, and type a value in the Opacity box.

Add an intermediate transparency Double-click the grayscale band where you want to add a node.
With the new node selected, type a value in the Opacity box.

Change the position of an intermediate transparency Drag the corresponding node to a new location below the
grayscale band, or type a value in the Position box.

Delete an intermediate transparency Click the Transparency tool E and double-click the node on the
interactive vector handles that appear on the object.

Allow the transparency to be skewed or stretched Enable the Free scale and skew check box.

disproportionately

Mirror, repeat, or reverse the transparency Click the Edit transparency button Eﬁ and click one of the

following buttons:
* Repeat and mirror I I

* Repeat I I
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* Reverse transparency  \
\J

Specify the number of steps used to display or print the fountain Click the Edit transparency button Eﬁ enable the Steps check

transparency box, and then type a value in the Steps box.

Specify how quickly the fountain transparency blends from one Click the Edit transparency button ﬁ and move the
level of opacity to another

Acceleration slider.
Create smoother color transitions between fountain fill nodes Click the Edit transparency button ﬁ and enable the Smooth

transition check box.

Set the width and height of the transparency as a percentage of Click the Edit transparency button ﬁ and type values in the

the object’s width and height Transparency width and Transparency height boxes.

Move the transparency center up, down, left, or right Click the Edit transparency button m and type values in the X
and Y boxes.

Slant the transparency at a specified angle Click the Edit transparency button ﬁ and type a value in the
Skew box.

Rotate the transparency at a specified angle Click the Edit transparency button m and type a value in the
Rotate box.

Z
Nl
N
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To apply the transparency only to the fill or the outline of the object, click the Fill button H or the Outline button 1

You can also click the Transparency tool E in the toolbox. To adjust the transparency, use the controls on the property bar or the
the

interactive vector handles that appear on object.

You can also drag colors, which are converted to grayscale, from the color palette onto the transparency nodes. Alternatively, if the

e

Transparency tool is selected, you can drag the colors onto the object’s interactive vector handles ™

Pattern transparency
There are three types of pattern transparency: vector pattern, bitmap pattern, and two-color pattern.

Vector pattern transparencies are pictures composed of lines and fills, instead of dots of color like bitmaps. These vector graphics are
smoother and more complex than bitmap images and are easier to manipulate.

Bitmap pattern transparencies are color pictures composed of patterns of light and dark or differently colored pixels in a rectangular array.

Two-color pattern transparencies are simple pictures composed of “on” and “off” pixels. The only shades included in the picture are the
two that you assign.
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From left to right: Original object with a vector pattern, bitmap-pattern, and two-color pattern transparency applied.

You can choose pattern transparencies from a personal or shared library. You can browse the available transparency patterns, search by
keyword, mark patterns as favorites, and sort patterns. You can also download additional fill packs, which can be used as transparency
patterns. For more information, see “Find and view fills and transparencies” on page 447.

You can modify pattern transparencies to suit your needs. For example, you can create seamless patterns and adjust the pattern parameters,
such as the pixel configuration along the edge of the tile and the brightness, luminance, and color contrast of the pattern.

You can also create your own patterns. For example, you can create patterns from areas of the workspace or images that you import. Vector
and bitmap patterns are made up of smaller units called tiles. Depending on the size of the object, the transparency may consist of one or
more tiles. The pattern is created by repeating the tile to fill up the object.

After you modify or create a pattern transparency, you can save it for future use. For more information, see “Save fills and transparencies” on
page 451.

To apply a vector or bitmap pattern transparency
1 Select an object.
2 Click Object P Properties.

3 In the Transparency area of the Properties docker, click one of the following buttons:
* Vector pattern transparency @E

* Bitmap pattern transparency EE

4 Open the Transparency picker, and double-click a thumbnail.

For information about how to find transparencies in the Transparency picker, see “To find, filter, and sort fills and transparencies” on
page 448.

To apply the transparency only to the fill or the outline of the object, click the Fill button H or the Outline button 1

You can also click the Transparency tool E in the toolbox and use the controls on the property bar.

To modify a vector or bitmap transparency

1 Select an object.

2 (lick Object P Properties.

3 In the Transparency area of the Properties docker, click one of the following buttons:
* Vector pattern transparency @
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* Bitmap pattern transparency E{E

4  Click the Edit transparency button ﬁ

5 Perform a task from the following table.

To

Arrange the tiles so that alternating tiles are reflections of each
other

Create a radial or linear seamless blend

Smooth the color transition of the pattern tile edges with their
opposite edge

Increase or decrease the brightness of the pattern

Increase or decrease the grayscale contrast of the pattern.
Increase or decrease the color contrast of the pattern

Set the width and height of the transparency as a percentage of
the object’s width and height

Move the center of the transparency up, down, left, or right
Rotate the transparency at a specified angle

Slant the transparency at a specified angle

Specify row or column offset as a percentage of the tile’s height or
width

Apply object changes to the transparency

Do the following

Click the Mirror tiles horizontally EEH or the Mirror tiles
B button. ’

vertically

Click the Radial blend button , or click the Linear blend

button === and move the slider.
|
||

This setting applies only to bitmap pattern transparency.

Enable the Edge match check box, and type a value in the box.

This setting applies only to bitmap pattern transparency.

Enable the Brightness check box, and type a value in the box.

This setting applies only to bitmap pattern transparency.

Enable the Luminance check box, and type a value in the box.

This setting applies only to bitmap pattern transparency.

Enable the Color check box, and type a value in the box.

This setting applies only to bitmap pattern transparency.

Type values in the Transparency width and Transparency height
boxes.

Type values in the X and Y boxes.
Type a value in the Rotate box.
Type a value in the Skew box.

Click the Row offset I@ or the Column offset button w and

type a value in the % of tile box.

Enable the Transform with object check box.
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To save the edited transparency, click the Save as new button I .
You can also click the Transparency tool E in the toolbox and use the controls on the property bar.

You can also skew or rotate tiles by clicking the Transparency tool E in the toolbox, selecting an object, and dragging the skewing

or rotation handles to change the appearance of the pattern.

To apply a two-color pattern transparency

1 Select an object.

2 (Click Object P Properties.

3 Inthe Transparency area of the Properties docker, click the Two-color pattern transparency button IE

Choose a pattern from the Transparency picker.

Type values in the Foreground transparency and Background transparency boxes.

/.
N
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To apply the transparency only to the fill or the outline of the object, click the Fill button H or the Outline button 1

To modify the pattern, click the Edit transparency button Eﬁ and specify the settings you want.

You can also click the Transparency tool E in the toolbox and use the controls on the property bar.

Texture transparency

You can use textures to create transparency effects. You can use existing textures, such as water, minerals, and clouds, or you can edit a
texture to create your own texture transparency.

A texture transparency is applied to the object filled with light green.

When you edit a texture, you can modify its parameters, such as softness, density, brightness, and colors. Parameters vary for each texture.
You can also apply other transformations, such as mirror, resize, or offset the texture tiles. After you have edited a texture, you can save it for
future use.

To apply a texture transparency
1 Select an object.

2 (lick Object P Properties.
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In the Transparency area of the Properties docker, click the flyout arrow on the Two-color pattern transparency button IE, and click

the Texture transparency button FZI to display texture transparency options.
E"I

Choose a collection of textures from the Texture library list.

Choose a texture from the Transparency picker.

2
N
N

o) v

To apply the transparency only to the fill or the outline of the object, click the Fill button H or the Outline button 1

To modify the texture, click the Edit transparency button &I’ and specify the settings you want.

You can also click the Transparency tool E in the toolbox and use the controls on the property bar.

Copy, freeze, and remove transparencies

You can copy a transparency from one object to another. If you want to apply the same transparency to other objects or simultaneously
modify the transparency attributes of multiple objects in a drawing, you can save the transparency settings as a style. For more information
about styles, see “Styles and style sets” on page 685.

When you position a transparency over an object, you can freeze it, making the view of the object move with the transparency.

You can also remove the transparency from an object.

When the transparency is frozen, the view of the object moves with the transparency.

To copy a transparency from another object
1 In the toolbox, click the Transparency tool E

N

Select the object to which you want to copy the transparency.

w

Click the Copy transparency button on the property bar.
A

4 (lick the object from which you want to copy the transparency.

To freeze the contents of a transparency
1 In the toolbox, click the Transparency tool E

2 Select an object to which a transparency has been applied.
3 Click the Freeze transparency button :* on the property bar.
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The view of the object beneath the transparency moves with it; however, the actual object remains unchanged.

To remove a transparency

1 Select an object to which a transparency has been applied.

2 In the Transparency area of the Properties docker, click the No transparency button Eﬁ

Merge modes

You can apply a merge mode to a transparency to specify how the color of a transparency is combined with the color of the object behind it.
The following merge modes available for transparencies can also be applied to drop shadows.

Merge mode

Normal

Add

Subtract

Difference

Multiply

Divide

If lighter

If darker

Texturize
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Description

Applies the transparency color on top of the base color

Adds the values of the transparency color and the base color

Adds the values of the transparency color and the base color
together, and then subtracts 255

Subtracts the transparency color from the base color and multiplies
by 255. If the transparency color value is 0, the result will always be
255.

Multiplies the base color by the transparency color, and then
divides by 255. This has a darkening effect, unless you are applying
color to white. Multiplying black with any color results in black.
Multiplying white with any color leaves the color unchanged.

Divides the base color by the transparency color, or conversely,
divides the transparency color by the base color, depending on
which color has the higher value

Replaces any base color pixels that are a darker color with the
transparency color. Base color pixels that are lighter than the
transparency color are not affected.

Replaces any base color pixels that are a lighter color with the
transparency color. Base color pixels that are darker than the
transparency color are not affected.

Converts the transparency color to grayscale, and then multiplies
the grayscale value by the base color



Merge mode

Color

Hue

Saturation

Lightness

Invert

Logical AND

Logical OR

Logical XOR

Behind

Screen

Overlay

Soft light

Hard light

Color dodge

Description

Uses the hue and saturation values of the source color and the
lightness value of the base color to create a result. This merge
mode is the opposite of the Lightness merge mode.

Uses the hue of the transparency color, as well as the saturation
and lightness of the base color. If you are adding color to a
grayscale image, there will be no change because the colors are
desaturated.

Uses the lightness and hue of the base color and the saturation of
the transparency color

Uses the hue and saturation of the base color and the lightness of
the transparency color

Uses the transparency color’s complementary color. If a
transparency color value is 127, there will be no change because
the color value falls in the center of the color wheel.

Converts the transparency and base colors to binary values, and
then applies the Boolean algebraic formula AND to these values

Converts the transparency and base colors to binary values, and
then applies the Boolean algebraic formula OR to these values

Converts the transparency and base colors to binary values, and
then applies the Boolean algebraic formula XOR to these values

Applies the source color to those areas of the image that are
transparent. The effect is similar to looking through the clear, silver-
free areas on a 35-mm negative.

Inverts the source and base color values, multiplies them, and then
inverts the result. The result color is always lighter than the base
color.

Multiplies or screens the source color according to the value of the
base color

Applies a soft, diffused light to the base color

Applies a hard, direct spotlight to the base color

Simulates the photographic technique called dodging, which
lightens image areas by decreasing the exposure
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Merge mode Description

Color burn Simulates the photographic technique called burning, which
darkens image areas by increasing the exposure

Exclusion Excludes the transparency color from the base color. This mode is
similar to the Difference mode.

Red Applies the transparency color to the red channel of RGB objects
Green Applies the transparency color to the green channel of RGB objects
Blue Applies the transparency color to the blue channel of RGB objects

To apply a merge mode to a transparency
1 Select an object.

2 In the Properties docker, choose a merge mode from the Merge mode list box in the Transparency area.

/
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You can also click the Transparency tool E in the toolbox and choose a merge mode from the Merge mode list box on the

property bar.
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Find, manage, and save fills and transparencies

When working with vector patterns, bitmap patterns, or fountain fills and transparencies, you can access your personal local library as well
as shared and local folders to browse, search, and save fills and transparency patterns.

This section contains the following topics:

* “Find and view fills and transparencies” (page 447)
*  “Manage fills and transparencies” (page 450)

* “Save fills and transparencies” (page 451)

Find and view fills and transparencies

CorelDRAW lets you use, browse, and search vector patterns, bitmap patterns, and fountain fills that are available locally on your computer,
on portable media devices, and in network folders. Any of these fills can also be used as transparency patterns. For more information, see
"Object transparency” on page 435.

To get you started, Corel provides local fills that are listed under All content in the Fill and Transparency pickers. These fills are stored in
your Documents\Corel\Corel Content\Fills folder. If you are looking to expand your fill collection, you can download additional fill packs
from within the Get More dialog box.

To access fills and patterns that are saved to local folders outside your Documents\Corel\Corel Content\Fills folder, you can create links to
these folders in the Fill and Transparency pickers. Such links are known as aliases. In addition, aliases can be used to access fills saved to
shared network locations as well as secondary storage devices such as USB flash drives, and portable hard drives.

You can also view the list of your favorite or most recently used fills and transparencies.

You can search and browse one pack, folder or list at a time. You can also browse and search your entire All content library by enabling the
Browse recursively option.

When you copy a folder that contains many fills to your computer, it may take some time for Windows to index the folder. To view, browse,
and search fills in such a folder right away, you may need to reindex the folder.

To find fills and transparencies more easily, you can filter them based on categories such Abstract, Animals, Floral, Nature, and more. You
can also sort local fills and transparencies by name and the date they were created or modified.
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The Fill picker lets you search, browse, and manage local and shared fills.
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Fills and transparencies appear as thumbnail images. By positioning your pointer over a thumbnail, you can view the filename and file
location. You can adjust the size of the thumbnails for easier and faster preview of fills and transparencies. In addition, you can resize the Fill
picker or the Transparency picker to view more thumbnails at a glance.

For more information about fills, see “Fills” on page 413.

To find, filter, and sort fills and transparencies

1
2

3

Select an object.
Click Object » Properties.
In the Properties docker, click one of the following buttons in the Fill or Transparency section:

* Fountain fill ‘ or Fountain transparency .E
* Vector pattern fill @ or Vector pattern transparency @E

* Bitmap pattern fill :?] or Bitmap pattern transparency Eg
Q)

Open the Fill picker or the Transparency picker.

From the Choose content source list box, choose the local pack, folder, network location or list you want to search or browse. The items
under All content show the fill packs provided by Corel and any fill packs and fills added by you.

To search, type a keyword in the Search box, and press Enter.

You can also

Browse or search all items in your All content library From the Choose content source list box, choose All content.

Click the Options button O and click Browse recursively.

Reindex a folder From the Choose content source list box, choose All content or

an alias. Click the Options button 0 and click Reindex folder.

View the last 25 most recently used fills and patterns From the Choose content source list box, choose Recent.

View your favorite fills and transparencies From the Choose content source list box, choose Favorites. For

information about how to mark a fill as favorite, see “To manage
fills and transparencies” on page 451.
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Filter fills and transparencies

Sort fills and transparencies

From the Choose content source list box, choose a pack under All
content or an alias. Choose a category from the Filter list box.

From the Choose content source list box, choose a pack under All
content or an alias. Click the Options button 0 and choose

one of the following:
* Sort by name sorts fills and transparencies by the fill name, in
alphabetical order.
* Sort by date created sorts fills and transparencies by the date
they were created, starting with the last created fill.
* Sort by last modified sorts fills and transparencies by the date
they were modified, starting with the last modified fill.

Fills and transparencies in your Favorites list are automatically
sorted by the date you marked them as favorites, starting with the
last fill and transparency added to Favorites.

Fills and transparencies in your Recent list are automatically sorted
by the date you used them, starting with the last used fill or
transparency.

This procedure applies only to vector patterns, bitmap patterns, and fountain fills and transparencies.

To download and add a new fill and transparency pack

1 Open the Fill picker or the Transparency picker in the Fill or Transparency section of the Properties docker.

Open the Choose content source list box, and click Add new.

Click Get More.

2
3
4 In the Get More dialog box, click the fill pack you want.
5

Do one of the following:

* Click Buy, and follow the onscreen instructions to purchase the item.

* Click Download if the item is included in your product or subscription.

To add an alias to a location that contains fills and transparencies

—_

Open the Choose content source list box, and click Add new.

Click Create alias.

Open the Fill picker or the Transparency picker in the Fill or Transparency section of the Properties docker.

2
3
4 In the Locate fills library dialog box, browse to the folder or location you want.
5

Click Select Folder.

To view the filename and location of a fill or transparency

* In the Fill picker or the Transparency picker, point to a thumbnail.

To adjust the size of fill or transparency thumbnails

* In the Fill picker or the Transparency picker, move the Thumbnail size slider.
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To resize the Fill picker or the Transparency picker

* Drag the lower-right corner of the Fill picker or the Transparency picker.

You can increase the width of the picker by dragging its right side, and you can increase the height of the picker by dragging its bottom
side.

Manage fills and transparencies

The Fill and Transparency pickers let you manage the list of your local packs and aliases (links to local folders, network locations, and
secondary storage devices). For example, you can rename the local packs or aliases, and you can remove aliases from the list. If an alias no
longer works because the fill folder has been moved, you can browse to the new location to restore the link.

To find the fills and transparencies you like with ease, you can mark them as favorites. In addition, you can view and change the properties
of a fill or transparency. For example, you can change its name and language; and you can add new tags and delete existing tags. When you
no longer need a fill or transparency, you can delete it.

To update the list of fill packs in the Fill and Transparency pickers

1 Open the Fill picker or the Transparency picker from the property bar or the Fill or Transparency section of the Properties docker.
2 Choose a fill pack from the Choose content source list box under All content.

3 Click the Options button 0 and perform a task from the following table.

To Do the following

Rename a fill pack Click Rename, and in the Rename dialog box, type a name in the
Name box.

Open the fill pack in Windows Explorer Click Open folder location.

Delete a fill pack Click Open folder location. Select the folder that contains the pack

in Windows Explorer, right-click it, and click Delete.

This action deletes the fill pack and removes it from the list in the
Fill and Transparency pickers.

To update the list of aliases in the Fill and Transparency pickers

1 Open the Fill picker or the Transparency picker from the property bar or the Fill or Transparency section of the Properties docker.
2 Choose an alias from Choose content source list box.

3 Click the Options button O and perform a task from the following table.

To Do the following

Browse to a folder that has been moved or renamed Click Browse, and navigate to the folder that contains the fills.
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Rename the alias

Remove the alias from the list

Open the folder in Windows Explorer

To manage fills and transparencies

1 Select an object.

2 Click Object P Properties.

3 In the Properties docker, click one of the following buttons in the

* Fountain fill ‘ or Fountain transparency .E

* Vector pattern fill @ or Vector pattern transparency @E

* Bitmap pattern fill Se’)] or Bitmap pattern transparency KN
7 D

4 Open the Fill picker or the Transparency picker.

5 Perform an action from the following table.

To
Mark a fill or pattern as a favorite

Change the name of a fill or pattern in your local library, or the
tags associated with it

Delete a fill or pattern from your local library

=¢

This procedure applies only to vector patterns, bitmap patterns,

Save fills and transparencies

Do the following

Click Rename, and in the Rename dialog box, type a name in the
Name box.

Click Remove.

Click Open folder location.

Fill or Transparency section:

Do the following

Right-click a thumbnail, and click Favorite.

Right-click a thumbnail, and click Properties. In the Properties
dialog box, do any of the following:
* Choose a language from the Language list box.
* Type a new name in the Title box.
* Choose a category from the Category list box to categorize the
fill or pattern.

* Add to or delete tags from the Tags box.

Right-click a thumbnail, and click Delete.

and fountain fills and transparencies.

After you create or modify a fill or transparency pattern, you can save it and add metadata such as name and tags in the language of your
choice. Fills and patterns are saved in a special file format with a .fill extension, which preserves information about the transformations

applied to the fill or pattern.

To save a custom fill or transparency

1 Inthe Fill or Transparency section of the Properties docker, click the Save as new button I .
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This button is available for fountain, vector pattern, and bitmap pattern fills and transparencies, but not for two-color pattern, texture,
and PostScript fills and transparencies. For information about saving a two-color pattern fill, see “To create a two-color pattern fill” on

page 425.

2 In the Create Custom [Fill Type] dialog box, choose a language from the list box, type a name for the fill or pattern, and type any tags
that you want to associate with it.

=

Fills and patterns in your personal library are saved by default in your Documents\Corel\Corel Content\Fills folder. You can change
the default location to which fills and patterns are saved. For more information, see “Change content locations” on page 119.

You can also save a fill or transparency by clicking the Save custom fill button I in the Fill or Transparency picker. The fill

or transparency is saved to the location selected in the Choose content source list box in the Fill or Transparency picker. If you

have selected Recent from the Choose content source list box, the fill or transparency is saved to your Documents\Corel\Corel
Content\Fills folder.
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Color management

Color management helps ensure colors appear consistent when you work with files from various sources and output these files on different
devices.

This section contains the following topics:

*  "About color management” (page 453)

* "Get started with color management” (page 457)

* “Install, load, and embed color profiles” (page 460)

*  “Assign color profiles” (page 461)

* “Convert colors to other color profiles” (page 462)

e “Color-conversion settings” (page 462)

* “Soft proofing” (page 463)

* “Color management presets” (page 466)

* "“Color management policies” (page 467)

*  “Manage colors when opening documents” (page 468)
* “Manage colors when importing and pasting files” (page 469)
*  “Manage colors for print” (page 469)

* "Use a safe CMYK workflow"” (page 470)

* “Manage colors for online viewing” (page 470)

About color management

This section provides answers to the following commonly asked questions about color management:
*  “Why don't colors match?” (page 454)

*  "What is color management?” (page 454)

*  “Why do | need color management?” (page 454)

* "How do | get started with color management?” (page 455)

* “Is my monitor displaying the correct colors?” (page 455)

* “Should I assign a color profile or convert colors to a color profile?” (page 455)

*  “What is a rendering intent?” (page 455)
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Why don’t colors match?

Different tools are used during the process of creating and sharing a document. For example, you may start with a file that was created in
another application or import an image that was captured by a digital camera or scanner. After completing the document, you may print it
or email it to a colleague for review. Each of the tools that you use in your workflow has a different way of interpreting color. In addition,
each tool has its own range of available colors, called a color space, which is a set of numbers that define how each color is represented.

Example of a document workflow

In other words, when defining and interpreting color, each tool speaks a unique language. Consider a color in the color space of your digital
camera: a vivid blue RGB color with the values Red = 0, Green = 0, and Blue =255. This color may appear as a different color in the color
space of your monitor. In addition, the color space of your printer may not contain a match for this color. As a result, when your document
moves through the workflow, this vivid blue color gets lost in the translation and is not accurately reproduced. A color management system
is designed to improve the communication of color in the workflow so that the color of the output matches your intended color.

I%i‘

o N

'3

Colors are defined by their color space. 1. Lab color space. 2. sRGB color space, displayed against
the Lab color space. 3. U.S. Web Coated (SWOP) v2 color space. 4. ProPhoto RGB color space.

What is color management?

Color management is a process that lets you predict and control color reproduction, regardless of the source or destination of the
document. It ensures a more accurate color representation when a document is viewed, modified, shared, exported to another format, or
printed.

A color management system, also known as a color engine, uses color profiles to translate the color values from one source to another. For
example, it translates the colors that are displayed on the monitor into the colors that a printer can reproduce. Color profiles define the color
space of monitors, scanners, digital cameras, printers, and the applications that you use to create or edit documents.

Why do | need color management?

If your document requires accurate color representation, you may want to learn more about color management. The complexity of your
workflow and the ultimate destination of your documents are also important considerations. If your documents are destined only for online
viewing, color management may not be as important. However, if you plan to open documents in another application or if you are creating
documents for print or multiple types of output, then proper color management is essential.
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Color management lets you do the following:

* reproduce colors consistently across your workflow, especially when opening documents that were created in other applications

* reproduce colors consistently when sharing files with others

* preview (or “soft-proof”) colors before they are sent to their final destination, such as a printing press, a desktop printer, or the web
* reduce the need to adjust and correct documents when sending them to different destinations

A color management system does not offer identical color matching, but it greatly improves color accuracy.

How do | get started with color management?

Here are some suggestions for adding color management to your workflow:

* Make sure that your monitor is displaying the correct colors. For more information, see “Is my monitor displaying the correct colors?” on
page 455.

* Install color profiles for any input or output devices that you are planning to use. For more information, see “Install, load, and embed
color profiles” on page 460.

* Become familiar with the color management features of CorelDRAW. The default settings for color management produce good color
results, but you can change these default settings so that they suit your specific workflow. For more information, see “Get started with
color management” on page 457.

* Soft-proof documents to preview final results on-screen. For more information, see “Soft proofing” on page 463.

* Embed color profiles when saving and exporting files. In this way, you help ensure color consistency when the files are viewed, modified,
or reproduced. For more information, see “Install, load, and embed color profiles” on page 460.

Is my monitor displaying the correct colors?

Calibrating and profiling the monitor are essential steps for ensuring color accuracy. When you calibrate a monitor, you set it to display
colors according to an established standard of accuracy. After calibration, you can create a color profile of the monitor, which describes
how the monitor interprets colors. This custom color profile is usually installed in your operating system by the profiling software, so it can
be shared with other devices and applications. Calibration and profiling work together to achieve color accuracy: If a monitor is incorrectly
calibrated, its color profile is not useful.

Calibration and profiling are complex and usually require third-party calibration devices, such as colorimeters and specialized software.
Furthermore, improper calibration may do more harm than good. You can learn more about monitor calibration and custom color profiles
by researching color management techniques and products. You can also refer to the documentation that was provided with your operating
system or monitor.

How you perceive the color that your monitor displays is also important for managing color consistency. Your perception is influenced by the

environment in which you are viewing the documents. Here are some ways to create a suitable viewing environment:

* Ensure that your room has a consistent flow of light. For example, if the room is filled with sunlight, use a shade, or if possible, work in a
room without windows.

* Set the monitor background to a neutral color, such as gray, or apply a grayscale image. Avoid using colorful wallpapers and
screensavers.

* Don't wear bright clothing that can clash with the display of colors on the monitor. For example, wearing a white shirt reflects onto the
monitor and alters your perception of color.

Should | assign a color profile or convert colors to a color profile?

When you assign a color profile, the color values, or numbers, in the document do not change. Instead, the application uses the color profile
to interpret the document colors. However, when you convert colors to another color profile, the color values in the document change.

The best practice is to choose a suitable color space when you create a document and to use the same color profile throughout your
workflow. You should avoid assigning color profiles and converting colors to other color profiles while working on a document. For more
information, see “Assign color profiles” on page 461 and “Convert colors to other color profiles” on page 462.

What is a rendering intent?

A color management system can perform effective translation of document colors to multiple devices. However, when converting colors
from one color space to another, a color management system may be unable to match certain colors. This translation failure occurs
because some colors in the source may not fit within the range (or gamut) of the destination color space. For example, the bright red
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and blue colors that you see on your monitor are often outside the gamut of colors that your printer can produce. These “out-of-gamut”
colors can dramatically change the look of the document, depending on how they are interpreted by the color management system. Each
color management system has four methods of interpreting out-of-gamut colors and mapping them into the gamut of the destination
color space. These methods are known as “rendering intents.” The choice of a rendering intent depends on the graphical content of the
document.

sRG B colar space L5 Web Coated (5%W OF)
v2 color space

Cur-of- garmut calors

Many colors in an sSRGB document may be out of gamut for the U.S. Web Coated (SWOP) v2
color space. The out-of-gamut colors are mapped into gamut according to the rendering intent.

The following rendering intents are available:

* The Relative colorimetric rendering intent is suitable for logos or other graphics that contain only a few out-of-gamut colors. It matches
the out-of-gamut source colors with the closest in-gamut colors at the destination. This rendering intent causes the white point to shift.
If you print on white paper, the whiteness of the paper is used to reproduce the white areas of the document. Therefore, this rendering
intent is a good option if your document will be printed.

* The Absolute colorimetric rendering intent is suitable for logos, or other graphics, that require very precise colors. If no match is found
for the source colors, then the closest possible match is used. The Absolute colorimetric and Relative colorimetric rendering intents
are similar, but the Absolute colorimetric rendering intent preserves the white point through the conversion and does not adjust for the
whiteness of the paper. This rendering intent is used mainly for proofing.
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The Perceptual rendering intent is suitable for photographs and bitmaps that contain many out-of-gamut colors. The overall color
appearance is preserved by changing all the colors, including the in-gamut colors, to fit within the range of colors at the destination. This
rendering intent maintains the relationships between colors to produce the best results.

The Saturation rendering intent produces more concentrated solid colors in business graphics, such as charts and graphs. Colors may be
less accurate than those produced by other rendering intents.

The number of out-of-gamut colors (indicated by the green overlay) may influence your choice of a rendering intent.
Left: The Relative colorimetric rendering intent is suitable for this photo, which contains only a few out-of-gamut colors.
Right: The Perceptual rendering intent is a good choice for this photo, which contains many out-of-gamut colors.

Get started with color management

CorelDRAW has two types of color management settings: default settings for color management and document color settings. The default
settings for color management control the colors of new documents and any documents that do not contain color profiles (also known as
“untagged documents”). Documents that were created in earlier versions of CorelDRAW are treated as untagged. Document color settings
affect only the colors of the active document.

Default settings for color management

The default settings for color management are essential for producing consistent colors.

Preset — If you are new to color management and create designs for a specific output, you can choose a preset to help you get started
with the right color management settings such as default color profiles and color-conversion settings. Examples are the North America
Prepress preset, which is suitable for projects to be printed by North American print service providers, and the Europe Web preset,
which is suitable for web projects that are created in Europe. For more information about color management presets, see “Color
management presets” on page 466.

Default color profiles — define the RGB, CMYK, and grayscale colors in new and untagged documents. You can change these settings
so that all new documents use the color profiles that you specify. In some applications, default color profiles are called “working space
profiles.”

Primary color mode — determines the document color palette that is displayed when you open or start a document as well as the
default color mode of a document that is exported as a bitmap. The primary color mode is set for all new and untagged documents, but
you can change this setting for the active document on the Document tab of the Color management settings dialog box. Note that the
primary color mode does not limit colors in a CorelDRAW document to a single color mode.

Rendering intent — lets you choose a method for mapping out-of-gamut colors in new and untagged documents. If the default
rendering intent is not suitable for the active document, you can change it on the Document tab of the Color Management settings
dialog box. For information about choosing the right rendering intent for your projects, see “What is a rendering intent?” on page

455,

Color management | 457



* Color conversion — controls how colors are matched when you are converting colors from one color profile to another. For example,
you can change the color engine or specify options for converting pure black colors in RGB, CMYK, Lab, or Grayscale documents. For
more information, see “Color-conversion settings” on page 462.

* Open policy — manages colors in files that you open. For more information about color management policies, see “Color management
policies” on page 467.

* Import and Paste policy— manages colors in files that you import or paste in an active document. For more information about color
management policies, see “Color management policies” on page 467.

* Spot color definition — lets you display spot colors by using their Lab, CMYK, or RGB color values. These alternative color values are also
used when spot colors are converted to process colors.

Color Management Seftings
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Default tab of the Color Management Settings dialog box.

Document color settings

You can view and edit the color settings of the active document, without affecting new and untagged documents. You can see what color
profiles are assigned to the document, which determines the document color space for RGB, CMYK, and grayscale colors.

You can also assign different color profiles to the active document. For information about assigning color profiles, see “Assign color profiles”
on page 461. For information about converting document colors to other color profiles, see “Convert colors to other color profiles” on

page 462.
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Document tab of the Color Management Settings dialog box.

In addition, you can change the primary color mode and rendering intent for the active document.

To access default settings for color management

1 Click Tools » Color Management.
2 Click the Default tab.

To change the default color profiles

1 Click Tools » Color Management.
2 Click the Default tab.
3 Choose a color profile from the following list boxes:
* RGB profile — describes RGB colors in new and untagged documents
* CMYK profile — describes CMYK colors in new and untagged documents
* Grayscale profile — describes grayscale colors in new and untagged documents

You can also

Change the primary color mode Choose a color mode from the Primary color mode list box.

Changing the primary color mode on the Default tab of the Color
management settings dialog box does not affect the active
document.

Change the rendering intent Choose a rendering intent from the Rendering intent list box.
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To access document color settings

1 Click Tools » Color Management.
2 Click the Document tab.

/.
@S
To display the color profiles that are used in the active document on the status bar, click the flyout O button on the status bar, and

choose Document Color Settings.

Install, load, and embed color profiles

To ensure color accuracy, a color management system needs ICC-compliant profiles for monitors, input devices, external monitors, output
devices, and documents.

* Monitor color profiles — define the color space that is used by your monitor to display document colors. CoreIDRAW uses the primary
monitor profile that is assigned by the operating system. The monitor profile is very important for color accuracy. For more information,
see “Is my monitor displaying the correct colors?” on page 455.

* Input device color profiles — used by input devices such as scanners and digital cameras. These color profiles define which colors can be
captured by specific input devices.

* Display color profiles — include monitor profiles that are not associated with your monitor in the operating system. These color profiles
are especially useful for soft-proofing documents for monitors that are not connected to your computer.

*  Output device color profiles — define the color space of output devices such as desktop printers and printing presses. The color
management system uses these profiles to map accurately document colors to the colors of the output device.

* Document color profiles — define the RGB, CMYK, and grayscale colors of a document. Documents that contain color profiles are known
as "tagged.”

Finding color profiles

Many color profiles are installed with your application or can be generated with profiling software. Manufacturers of monitors, scanners,

digital cameras, and printers also provide color profiles. In addition, you can access color profiles from websites such as:

* http://www.color.org/findprofile.xalter — This website of the International Color Consortium (ICC) can help you find commonly used
standard color profiles.

* http://www.eci.org/doku.php?id=en:downloads — This website of the European Color Initiative (ECI) provides standard ISO profiles as
well as profiles that are specific to Europe

* http://www.tftcentral.co.uk/articles/icc_profiles.htm — This website provides ICC profiles for many different types of LCD (Liquid Crystal
Display) monitors to help you display consistent colors. However, if color accuracy is essential for your workflow, you should calibrate
and profile your monitor instead of relying on readily available monitor profiles. For more information, see “Is my monitor displaying the
correct colors?” on page 455.

Installing and loading color profiles

If you don’t have the necessary color profile, you can install it, or you can load it within the application. Installing a color profile adds it to
the Color folder of the operating system; loading a color profile adds it to the Color folder of the application. CorelDRAW Graphics Suite can
access color profiles from both Color folders.

Embedding color profiles

When you save or export a document to a file format that supports color profiles, the color profiles are embedded in the file by default.
Embedding a color profile attaches the color profile to the document to ensure that the same colors you used are shared with anyone who
views or prints the document.

To install a color profile
* In Windows Explorer, right-click a color profile, and click Install profile.
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To load a color profile

1 Click Tools » Color Management.

2 Click the Default tab.

3 Choose Load color profiles from the RGB profile, CMYK profile, or Grayscale profile list boxes.
4 In the Open dialog box, navigate to the color profile.

—¢

After you load a color profile, you can also access it from the Color Proofing docker, Print dialog box, and Document tab of the
Color Management settings dialog box.

Note that you can load a color profile of any color mode from any list box: RGB profile, CMYK profile, or Grayscale profile.
However, after you load the profile, you can access it only from the list box of the respective color mode. For example, you can load
an RGB color profile from the CMYK profile list box, but you can access the profile only from the RGB profile list box.

u)
A

You can also load a color profile from the Document tab of the Color Management settings dialog box.

To embed a color profile
1 Click File, and then click one of the following commands:
* Save as
* Export
* Export For P Web
2 In the dialog box that appears, enable the Embed color profiles check box.

=¢

When you save or export a file to the CorelDRAW (CDR) or Adobe Portable Document Format (PDF) file format, you can embed up to
three color profiles.

Embedding a color profile increases the file size of a document. To avoid increasing the file size unnecessarily, CorelDRAW embeds

only color profiles for colors that are used in the document. For example, if your document contains only RGB objects, only the RGB
color profile will be embedded.

Assign color profiles

When you open or import a document that is missing a color profile, by default the application automatically assigns a color profile to the
document. If the document has a color profile that is not suitable for the required destination, you can assign a different color profile to the
document. For example, if the document is intended to be displayed on the web or to be printed on a desktop printer, you should make sure
that sRGB is the document RGB profile. If the document is destined for print production, the Adobe RGB (1998) profile is a better choice,
because it has a larger gamut and produces good results when RGB colors are converted to a CMYK color space.

When you assign a different color profile to a document, the colors may appear different, although the color values do not change.
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Left: The SWOP 2006 _Coated3v2.icc color profile is assigned to the active document. Right: When the Japan
Color 2002 Newspaper color profile is assigned to the document, the colors appear much less saturated.

To assign color profiles to a document

1 Click Tools » Color Management.

2 Click the Document tab.

3 Enable the Assign new (preserves color values) option.

4  Choose color profiles from the RGB, CMYK, and Grayscale list boxes.

Convert colors to other color profiles

When you convert document colors from one color profile to another, the color values in the document are changed according to the
rendering intent, but the appearance of colors is preserved. The main purpose of converting colors is to match the appearance of colors in
the source color space as closely as possible to colors in the destination color space.

Because multiple color conversions deteriorate accuracy, it is recommended that you convert colors only once. Wait until the document is
ready and you are sure of the color profile that will be used for the final output. For example, if you designed a document in the Adobe RGB
(1998) color space, and the document will be posted on the web, you can convert document colors to the sRGB color space.

You can choose the color management engine that is used for converting colors. For more information, see “Color-conversion settings” on
page 462.

To convert colors to other color profiles

1 Click Tools P Color Management.

2 Click the Document tab.

3 Enable the Convert (preserve color appearance) option.

4 Choose a color profile from the RGB, CMYK, and Grayscale list box.
5

Choose a suitable rendering intent from the Rendering intent list box. For information about the available rendering intents, see “What
is a rendering intent?” on page 455.

Color-conversion settings

When you choose color profiles, colors are matched between devices as closely as possible by the color management module (CMM) of the
Microsoft Image Color Management (ICM), which is the default CMM. Color management modules are also known as “color engines.”

You can also use the Adobe CMM if it is installed on your computer.
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Handling pure black and grayscale colors

You can preserve pure black color in the destination color space during color conversion. For example, if you are converting an RGB
document to a CMYK color space, pure RGB black (R=0, G=0, B=0) can be mapped to pure black CMYK colors (K=100). This option is
recommended for grayscale documents or documents that contain mostly text. Note that preserving pure black during color conversion may
create solid edges of black in effects and gradient fills that contain black.

By default, grayscale colors are converted to the CMYK black (K) channel. This process ensures that all grayscale colors print as shades of
black, and no cyan, magenta, and yellow inks are wasted during printing.

To choose color-conversion settings

1 Click Tools P Color Management.
2 Click the Default tab.

3 In the Color conversion area, choose a color engine from the Color engine list box.

You can also Do the following

Keep pure black in the source color space as pure black in the Enable the Preserve pure black check box.
destination color space

Map grayscale colors to CMYK black during conversion Enable the Map gray to CMYK black check box.

Soft proofing

Soft proofing provides an on-screen preview of a document as it will appear when it is reproduced by a specific printer or displayed on a
specific monitor. Unlike the "hard-proofing” technique that is used in a traditional printing workflow, soft proofing lets you look at the final
result without committing ink to paper. You can verify whether the color profile of the document is suitable for a specific printer or monitor
and avoid unwanted results.

Top left: An RGB color profile is assigned to the document. Middle and right: Assigning
a specific CMYK profile allows an on-screen simulation of the printed output.

To simulate the output colors that are produced by a device, you need to choose the color profile of the device. Because the color spaces of
the document and device are different, some document colors may not have matches in the gamut of the device color space. You can enable
the gamut warning, which lets you preview the on-screen colors that cannot be reproduced accurately by the device. When the gamut
warning is enabled, an overlay highlights all the out-of-gamut colors for the device that you are simulating. You can change the color of the
out-of-gamut overlay, and you can also make it more transparent to see the underlying colors.
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The gamut warning highlights colors that a printer or monitor cannot reproduce accurately.

You can change how out-of-gamut colors are brought into the gamut of the proof profile by changing the rendering intent. For more
information, see “What is a rendering intent?” on page 455.

You can preserve the RGB, CMYK, or grayscale color values of the document when soft-proofing. For example, if you are soft-proofing a
document to be printed to a printing press, you can keep the original document CMYK color values in the soft proof. In this case, all colors
will be updated on-screen, but only the RGB and grayscale color values of the document will be changed in the soft proof. Preserving the
CMYK color values can help you prevent unwanted color conversions in the final output.

If you often need to soft-proof documents for a specific output, you can create and save custom proof presets. You can delete the presets
that you no longer need at any time.

You can save soft proofs by exporting them to the JPEG, TIFF, Adobe Portable Document Format (PDF), or Corel PHOTO-PAINT (CPT) file
format. You can also print proofs.

By default, soft proofing is disabled when you start a new document or when you open a document. However, you can make sure that soft
proofing is turned on by default at all times.

To turn soft proofing on or off
* Click View P Proof Colors.
=

When you turn soft proofing on, colors in the document window, color palettes, and preview windows of dialog boxes appear
different.

Simulating printer output may cause on-screen colors to appear dull because all colors are brought into a CMYK color space, which
has a smaller gamut than an RGB color space.

7\S

You can also enable or disable soft proofing by clicking the Proof colors button on the status bar.

To specify soft-proof settings
1 Click Window P Dockers P Color Proofing.

2 Perform any of the following tasks.
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To

Simulate the output of a specific device

Keep specific color values unchanged

Change the rendering intent

Enable the gamut warning

Change the color of the out-of-gamut overlay

Change the transparency of the out-of-gamut overlay

Save a custom proof preset

Choose a proof preset

Delete a proof preset

=4

Do the following

From the Simulate environment list box, choose the color profile
of the device.

Enable the Preserve numbers check box.
Depending on the color profile in the Simulate environment box,

the check box lets you preserve CMYK, RGB, or grayscale color
values.

Choose a rendering intent from the Rendering intent list box.

Enable the Proof colors check box, then in the Gamut warning
area, enable the Out-of-gamut colors check box.

In the Gamut warning area, choose a color from the color picker.

In the Gamut warning area, type a value in the Transparency box.

The value should be between 1 and 100.

Choose the settings that you want, click the Save button ﬂ and

then type a name in the Save preset as box.

Out-of-gamut settings are not included in the proof preset.
From the Proof preset list box, choose a preset.

Click the Delete button 'n']'

The accuracy of the simulation depends on factors such as the quality of your monitor, the color profile of the monitor and the

output device, and the ambient lighting in your work area.

To export a soft proof
1 Click Window P Dockers P Color Proofing.

2 In the Color Proofing docker, click the Export soft proof button.

3 Type a filename in the File name box.

4  From the Save as type list box, choose one of the following options:

* JPG - JPEG Bitmaps

* PDF - Adobe Portable Document Format
* TIF - TIFF Bitmap

* CPT - Corel PHOTO-PAINT image

5 Choose any settings in the dialog box that appears.
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To print a proof
Click Window » Dockers P Color Proofing.

In the Color Proofing docker, click the Print proof button.

1

2

To turn soft proofing on by default

Click Tools » Options » CorelDRAW.
In the list of categories, click Display.

1

2

3 Enable the Proof colors check box.

Color management presets

The application provides color management presets, which are default color settings that are applied to new and untagged documents. You
can choose a color management preset that is suitable for the geographic region where a document is created or for the location of its final
output.

You can also create your own presets, which allows you to retain your selections on the Default tab of the Color management settings
dialog box and reuse them in other documents. If you no longer need a preset, you can delete it.

To choose a color management preset for new documents

1

2
3

Click Tools » Color Management.
Click the Default tab.

Choose one of the following color management presets from the Preset list box:

North America General Purpose — suitable for designs that will be used in multiple types of output in North America
Europe General Purpose — suitable for designs that will be used in multiple types of output in Europe

Europe Prepress — suitable for designs that will be printed by print service providers in Europe

Europe Web — suitable for web designs that are created in Europe

Japan General Purpose — suitable for designs that will be used in multiple types of output in Japan

Japan Prepress — suitable for designs that will be printed by print service providers in Japan

Japan Web — suitable for web designs that are created in Japan

Minimal Color Management — preserves the original RGB, CMYK, and Grayscale color values when opening, importing, or pasting
documents

North America Prepress — suitable for designs that will be printed by print service providers in North America
North America Web — suitable for web designs that are created in North America

Simulate Color Management Off — produces the color-conversion results of the Color Management Off preset that is available in
earlier versions of CoreDRAW

Simulate CorelDRAW Graphics Suite X4 — displays colors as they appear in CorelDRAW Graphics Suite X4

To add a color management preset

1

A W N

Click Tools P Color Management.

Click the Default tab.

Change any default color settings.

Click the Save button ﬂ next to the Preset list box.

In the Save color management style dialog box, type a name in the Save style as box.
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To delete a color management preset

1 Click Tools » Color Management.
2 Click the Default tab.
3 Choose a preset from the Preset list box.

4 (Click the Delete button ﬁ

Color management policies

Color management policies determine how colors are managed in documents that you open and work with in an application. In
CorelDRAW, you can set one color-management policy for opening documents and another for importing and pasting files and objects in
the active document.

The color management policy for opening files determines what RGB, CMYK, and Grayscale color profiles are used in each file you want to
open. By default, the application uses the color profiles embedded in the file. You can also choose to assign the default color profiles to the
file or convert colors in the file to the default color profiles.

By default, the color management policy for importing and pasting files converts the RGB and Grayscale colors of the files to the document
color profiles, and assigns the document CMYK color profile to files in the CMYK mode. You can also choose to assign the document color
profiles to the file, or convert the colors of the active document to the color profiles that are embedded in the file.

The files that you are opening or importing may be missing color profiles, or may contain color profiles that do not match the default color
profiles. By default, the application does not warn you about missing or mismatched color profiles but makes color management choices
that produce good results. However, you can activate warning messages if you want to have full control over the colors in your documents.

To set a color management policy for opening documents

1 Click Tools » Color Management.
2 Click the Default tab.
3 In the Open policy area, choose one of the following options from the RGB list box:

* Use embedded color profile — preserves the RGB color profile that is embedded in the file. This option is recommended, because it
preserves the original RGB color appearance and RGB color values of the document.

* Assign default color profile — uses the default RGB color profile to define document colors. RGB color values are preserved, but the
appearance of RGB colors may change.

* Convert to default color profile — converts colors to the default RGB color profile. The appearance of RGB colors in documents is
preserved, but the color values may change.

4 From the CMYK list box in the Open policy area, choose an option for managing CMYK colors in documents. The options are the same
as the options that are available for RGB colors.

5 From the Grayscale list box in the Open policy area, choose an option for managing the grayscale colors in documents. The options are
the same as the options that are available for RGB colors.

To set a color management policy for importing and pasting files

1 Click Tools P Color Management.
Click the Default tab.
In the Import and Paste policy area, choose one of the following options from the RGB list box:

* Convert to document color profile — converts the RGB colors of the imported or pasted file to the RGB color profile of the active
document. This option is used when the imported file contains a color profile that does not match the color profile of the document.

* Assign document color profile — assigns the RGB color profile of the document to the imported or pasted file. The RGB color values
of the file are preserved but the color appearance may change.
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* Use embedded color profile — uses the RGB color profile that is embedded in the file, preserving the RGB color values and
appearance of the imported or pasted file. This option converts document colors to the color profile that is embedded in the imported
or pasted file.

4  From the CMYK list box in the Import and Paste policy area, choose an option for managing CMYK colors in imported and pasted files.
The options are the same as the options that are available for RGB colors.

5 From the Grayscale list box in the Import and Paste policy area, choose an option for managing the grayscale colors in imported and
pasted files. The options are the same as the options that are available for RGB colors.

To activate warning messages for missing and mismatched color profiles

1 Click Tools P Color Management.

2 Click the Default tab.

3 Enable any of the following check boxes in the Open policy and Import and paste policy areas:
* Warn on color profile mismatch
* Warn on missing color profile

Manage colors when opening documents

The default color management policy for opening documents preserves colors in all tagged documents that you open and assigns the
default color profiles to untagged documents.

If a document that you open is missing a color profile or contains color profiles that do not match the default color profiles of the
application, CorelDRAW makes color-management choices based on the color management policy. If you are comfortable with color
management, you can view warnings about missing and mismatched color profiles and choose different color management options. For
more information about how to activate warnings, see “To activate warning messages for missing and mismatched color profiles” on page
468.

Opening documents with missing color profiles

The document you are opening may support one or multiple color modes and therefore be missing one or more color profiles. For example,
a CorelDRAW (CDR) or PDF document may contain three types of objects: RGB, CMYK, and Grayscale, so up to three color profiles may be
missing from such a document.

The following options are available when you are opening a document with a missing color profile and have activated warnings for missing

color profiles.

* Assign color profile — lets you assign a color profile to the document. This option preserves color values, but may change the
appearance of colors. For example, if the RGB color profile is missing from the document, the default RGB color profile of the application
is assigned by default. The RGB color values are preserved but the RGB colors may not appear as originally designed. You can also choose
to assign a color profile that is different from the default color profile of the application. This option is recommended only if you know
the original color space of the document and have the associated color profile installed.

* Convert to default color profile — Used in conjunction with the Assign color profile control, this option converts colors from the
assigned color profile to the default color profile. Colors will appear as they would in the assigned color space, but the color values may
change.

Opening documents with mismatched color profiles

When a document contains a color profile that does not match the default color profile, you can choose one of the following options:

* Use embedded color profile — This option ensures that the color values are preserved and colors are displayed as originally intended.

* Ignore embedded color profile, and use default color profile — Assigning the default color profile will preserve the color values but
may change the appearance of colors.

* Convert from embedded color profile to default color profile — This option converts colors from the embedded color profile to the
default color profile. The appearance of colors will be preserved, but the color values may change. This option is recommended if you
have already set color management options suitable for your workflow. For example, you may be creating graphics for the web, and you
may have chosen sRGB as the application default color space. Enabling this option ensures that the document uses the sRGB color space,
and document colors are consistent and suitable for the web.
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Opening documents with missing and mismatched color profiles

Documents that support multiple color modes can be missing color profiles and contain mismatched color profiles at the same time. For
example, a document that contains RGB, Grayscale, and CMYK objects may be missing an RGB profile and may have a mismatched CMYK
color profile. In such cases, you are presented with warning dialog boxes that include options for missing and mismatched color profiles.

Manage colors when importing and pasting files

The default color policy for importing and pasting files converts the colors of imported and pasted files to the color profile of the active
document. If the color profile of the imported or pasted file matches the color profile of the active document, no color conversion is
performed. For more information about color management policies, see “Color management policies” on page 467.

However, you can choose to view warnings about missing and mismatched profiles and set other color management options. For more
information about how to view warnings, see “To activate warning messages for missing and mismatched color profiles” on page 468.

Importing and pasting files with missing color profiles

If color profiles are missing from a file, you can choose to assign specific color profiles to the file, and then convert its colors to the
document color profiles. The color values of the file will change.

Importing and pasting files with mismatched color profiles

If a file contains color profiles that do not match the document color profile, the following options are available:

* Ignore embedded color profile, and assign the document color profile — Color values are preserved, but the appearance of colors
may change.

* Convert from embedded color profile to the document color profile (default option) — The color of the imported file are converted
from the embedded color space to the document color space. The appearance of colors is preserved, but the color values may change.

* Convert document colors to embedded color profile — Document colors are converted to the color profile embedded in the imported
file. The appearance and color values of the imported or pasted file are preserved.

Importing and pasting files with missing and mismatched color profiles

Some files can be missing color profiles and contain mismatched color profiles at the same time. In such cases, you are presented with
dialog boxes that include options for missing and mismatched color profiles.

Manage colors for print

By default, CoreIDRAW does not perform color conversions when a document is sent to the printer. The printer receives the color values and
interprets the colors. However, if there is a color profile associated with the printer in the operating system, CorelDRAW detects the color
profile and uses it to convert document colors to the color space of the printer.

If you have a PostScript printer, you can let CorelDRAW or the PostScript printer perform any necessary color conversion. When CorelDRAW
manages the color conversion, document colors are converted from the assigned color space to the color space of the PostScript printer.
Note that you must disable color management in the printer driver. Otherwise, both application and printer manage colors during printing,
and document colors are corrected twice, which causes unwanted color shifts.

When the PostScript printer converts document colors, the color management feature must be enabled in the printer driver. Only PostScript
printers and RIP engines that support printer color conversions can be used in this advanced method. Although it increases the file size, this
method has the advantage of ensuring consistent colors when you send the same print job to different print service providers.

For more information about reproducing colors for print, see “Print colors accurately” on page 816.

You can also manage colors in PDF files that you create for commercial printing. For more information, see “PDF color management options”
on page 876.

Color management | 469



Use a safe CMYK workflow

Often, you may use specific CMYK color values in your projects. To ensure reliable color reproduction, you may obtain these CMYK color
values from a color swatch book. By preserving these CMYK color values throughout the printing process, you can help prevent unwanted
color conversions and ensure that colors are reproduced as they appeared in the original design. A workflow that preserves the CMYK color
values is known as a “safe” CMYK workflow.

CorelDRAW supports a safe CMYK workflow. By default, CMYK color values are preserved in any document that you open, import, or paste.
Also, CMYK color values are preserved by default when you print documents.

In some cases, you may want to bypass the safe CMYK workflow and preserve the appearance of CMYK colors when you open, import, or
paste documents. This option is useful when you want to see the original colors of a design on-screen, or view a copy that is printed to a
desktop printer. To preserve the appearance of CMYK colors, you can set color management policies that convert CMYK colors in documents
that you open, import, or paste. In addition, when printing to a PostScript printer, you can convert CMYK colors to the printer color profile
by disabling the Preserve CMYK numbers check box on the Color page of the Print dialog box.

Manage colors for online viewing

Managing colors for online viewing can be even more complex than managing colors for print. Documents and images on the web are
displayed on a great variety of monitors, which are often uncalibrated. In addition, most web browsers do not support color management
and ignore the color profiles that are embedded in files.

When you design documents for exclusive web use, it is recommended that you use the sRGB color profile as your document RGB color
profile and choose RGB colors. If a document contains a different color profile, you should convert document colors to sRGB before saving
the document for use on the web.

When you create a PDF file for online viewing, you can embed color profiles in the file to reproduce colors consistently in Adobe Reader and
Adobe Acrobat. For more information, see “To specify color management options for exporting PDF files” on page 876.

When you start a new document that is destined for online viewing, you can choose a preset that can help you achieve good color results.
For more information, see “To start a drawing” on page 61. In addition, CorelDRAW offers color management presets for web documents.
For information about how to choose a color management preset, see “To choose a color management preset for new documents” on page
466.
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CorelDRAW

Vector and bitmap effects

CorelDRAW includes a wide range of effects that you can apply to objects, object groups, or image areas. Effects are applied
nondestructively, so you can add, edit, remove, show or hide them, and revert to the original object or image at any point.

This section includes the following topics:
* "Bitmap effects” (page 473)

*  "Vector effects” (page 477)

*  “Apply bitmap effects” (page 479)

Bitmap effects

Bitmap effects are pixel-based. You can apply bitmap effects both to vector and bitmap objects. In the application user interface (Ul), bitmap
effects are listed in the top part of the Effects menu.
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Examples of bitmap effects applied to a bitmap object. Top (left to right) Original image, Emboss effect,
Cubist artistic effect, Mosaic creative effect, Distort pixelate effect, bottom (left to right) Add noise
effect, Zoom blur effect, Solarize color transform effect, Edge detect contour effect, Sharpen effect

Examples of bitmap effects applied to a vector object

Bitmap effects are organized into the following categories.

Category Apply to
3D Effects Vector and bitmap objects
Adjust Bitmap objects
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Description

Lets you create the illusion of depth. Effects
include “3-D rotate” on page 488,

“Bevel effect (Corel PHOTO-PAINT)” on
page 488, "Cylinder” on page 488,
"Emboss” on page 489, “Glass (Corel
PHOTO-PAINT)” on page 489, “Page curl”
on page 490, "Pinch/punch” on page

490, "Sphere” on page 491, “The Boss
(Corel PHOTO-PAINT)"” on page 491, and
“Zig zag” on page 491.

Lets you adjust the color and tone of
bitmaps. For more information about the
effects in this category, see “Adjust color
and tone” on page 771, “Tone Curve



Category Apply to Description

filter” on page 778, and “Transform color
and tone” on page 781.

Art Strokes Vector and bitmap objects Lets you apply hand-painted techniques.
Effects include “Charcoal” on page 492,
“Conte crayon” on page 492, “Crayon”
on page 493, “Cubist” on page 493,
“Dabble” on page 494, "Impressionist”
on page 494, "Palette knife” on page
494, "Pastels” on page 495, “Pen and
ink” on page 495, "Pointillist” on page
496, "Scraperboard” on page 496,
“Sketch pad” on page 496, “Watercolor”
on page 497, "Water marker” on page
497, and "Wave paper” on page 498.

Blur Vector and bitmap objects Lets you blur an image to simulate
movement, speckling, or gradual change.
Effects include “Tune blur” on page 498,
“Directional smooth” on page 499,
“Feather” on page 499, “Gaussian blur”
on page 499, "Jaggy despeckle” on
page 500, “Low pass” on page 500,
“Motion blur” on page 501, “Radial blur’
on page 501, “Bokeh blur (Corel PHOTO-
PAINT)” on page 501, “Smart blur” on
page 502, “Smooth” on page 502,
“Soften” on page 503, and “Zoom” on
page 503.

U

Camera Vector and bitmap objects Lets you simulate effects produced by
various camera lenses. Effects include
“Colorize” on page 503, "Diffuse” on
page 504, “Lens flare” on page 504,
“Lighting effects” on page 505, “Photo
filter” on page 505, “Sepia toning” on
page 505, “Spot filter” on page 506,
and “Time machine” on page 506,
which lets you walk your image back
through history to recreate some popular
photographic styles from the past.

Color Transform Vector and bitmap objects Lets you create photographic illusions by
using color reduction and replacements.
Effects include “Bit planes” on page 507,
“Halftone” on page 507, “Psychedelic”
on page 508, and “Solarize” on page
508.
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Category

Contour

Correction

Creative

Custom

Distort

Noise
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Apply to

Vector and bitmap objects

Bitmap objects

Vector and bitmap objects

Vector and bitmap objects

Vector and bitmap objects

Vector and bitmap objects

Description

Lets you highlight and enhance the edges
of an image. Effects include “Edge detect”
on page 509, “Find edges” on page

509, “Trace contour” on page 509, and
“Local Equalization” on page 510.

Lets you remove small imperfections and
sharpen images. Effects include “Remove
dust and scratch marks from bitmaps” on
page 763, and “Sharpen images” on
page 763.

Lets you apply various textures and shapes
to an image. Effects include “Art Style” on
page 511, “Crystalize” on page 513,
“Fabric” on page 513, “Frame” on page
513, “Glass block” on page 514,
“Mosaic” on page 514, “Scatter” on page
515, “Smoked glass” on page 515,
“Stained glass” on page 515, “Vignette”
on page 516, and “Vortex” on page

516.

Lets you apply a wide range of effects to
your image. For example, you can add
texture and patterns to an image (Bump-
map effect). Effects include “Band pass” on
page 517, "Bump map” on page 517,

and “User defined” on page 517.

Lets you distort image surfaces. Effects
include “Blocks” on page 518, “Displace”
on page 518,”"Mesh warp” on page

519 "Offset” on page 519, “Pixelate”

on page 520, “Ripple” on page 520,
“Shear” on page 521, “Swirl” on page
521, “Tile” on page 521, “Wet paint”

on page 522, “Whirlpool” on page

522, and “Wind"” on page 523.

Lets you modify the graininess of an image.
Effects include “Tune noise” on page 525,
“Add noise” on page 523, “3-D stereo
noise” on page 523, “Maximum” on

page 524, "Median” on page 524,
“Minimum” on page 525, “Remove

Moire” on page 525, and “Remove

Noise” on page 526.



Category Apply to Description

Sharpen Vector and bitmap objects Lets you add a sharpening effect to focus
on and enhance edges. Effects include
“Adaptive unsharp” on page 526,
“Directional sharpen” on page 527,
“High pass” on page 527, “Sharpen” on
page 528, and “Unsharp mask” on page
528.

Texture Vector and bitmap objects Lets you add texture to an image by
simulating a variety of surfaces, such as
cobblestone, elephant skin, plastic, and
relief sculpture. Effects include “Brick wall”
on page 528, “Bubbles” on page 529,
“Canvas” on page 529, “Cobblestone”
on page 530, “Elephant skin” on page
530, “Etching” on page 530, “Plastic”
on page 531, “Plaster wall” on page
531, “Relief sculpture” on page 532,
“Screen door” on page 532, “Stone” on
page 532, and “Underpainting” on page
533.

Transform Bitmap objects Lets you transform the color and tone of an
image. Effects include Deinterlace, Invert
colors, and Posterize. For more information,
see “Transform color and tone” on page
781.

Plug-ins Vector and bitmap objects Lets you use a third-party filter to apply
effects to bitmaps in CorelDRAW. An
installed plug-in appears at the bottom of
the Bitmaps menu.

To browse the bitmap effects that are available in the application, see “Special effects categories” on page 487.

For more information on working with bitmap effects, see “Apply bitmap effects” on page 479.

Vector effects

There are two types of vector effects: effects, such as bevels, blends, contours, and extrusions, which can be applied only to vector objects;
and effects, such as envelopes, drop shadows, inner shadows, block shadows, lenses, perspective, and mosaics, which can be applied to
both vector and bitmap objects.
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A vector effect (drop shadow) is applied to a bitmap (left) and vector object (right).

The following table provides a quick reference of vector effects.

Effect Apply to Description

Bevel Vector objects Lets you add 3D depth to a graphic or text
object by making its edges appear sloped
(cut at an angle)

For more information, see “Create bevel
effects” on page 550.

Blend Vector objects Lets you create a progression in shape and
size from one object to another. Blends are
often used for creating realistic shadows
and highlights in objects.

For more information, see “Blend objects”
on page 561.

Block shadow Vector and bitmap objects Lets you add solid shadows to objects and
text

For more information, see "Add block
shadows” on page 557.

Contour Vector objects Lets you create 3D effects and cuttable
outlines for outputting to devices such
as plotters, engraving machines and vinyl
cutters

For more information, see “Contour
objects” on page 539.

Drop shadow and inner shadow Vector and bitmap objects Lets you add solid shadows to objects and
text
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Effect Apply to Description

For more information, see “Add drop
shadows and inner shadows” on page
552.

Envelope Vector and bitmap objects Lets you shape objects

For more information, see “Shape objects
by using envelopes” on page 237.

Extrusion Vector objects Lets you make objects appear three-
dimensional

For more information, see “Create
extrusions” on page 546.

Impact n/a Lets you add perspective or bring focus to a
design element

For more information, see “Impact effects”
on page 575.

Lens Vector and bitmap objects Lets you change how an object area
beneath the lens appears, not the actual
properties and attributes of objects

For more information, see “Apply lenses” on
page 535.

Perspective Vector and bitmap objects Lets you create the illusion of distance and
depth

For more information, see “Apply
perspective” on page 543.

PhotoCocktail™ Vector and bitmap objects Lets you turn your photos and vector art
into mosaics composed of images

For more information, see “Bitmap mosaics
(PhotoCocktail effect)” on page 570.

Pointillizer™ Vector and bitmap objects Lets you create vector mosaics from vector
or bitmap objects

For more information, see “Vector mosaics
(Pointillizer effect)” on page 567.

Apply bitmap effects

You can choose bitmap effects by using the Effects menus and the FX tab in the Properties docker. To browse the effects that are available
in the application, see “Special effects categories” on page 487.
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Before you apply an effect, you can customize it. All dialog boxes of bitmap effects have a preview window that allows you to preview your
designs in real-time as you adjust the effect settings. You can pan to a new area, zoom in or out, and choose how to display the artwork in
the preview window, so you can evaluate the adjustments you make. By default, the application also shows a live preview of the image in
the drawing window as you modify the effect settings.

The before and after full (top) and split (bottom) previews are particularly useful
to keep track of edits and understand how different settings affect the image.

You can apply a bitmap effect to one or more objects, a group of objects, or an image area.
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Lorem ipsum dolor sit
amet. Euismod lorem te.
Dolor at sed elit et. Labore
consetetur sea. Ut ipsum
lorem magna duo sit nisl.
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A bitmap effect is applied to two selected objects (top) and to a group of objects (bottom).

To apply a bitmap effect to an image area, choose a drawing tool, draw a closed shape to select the area you want, convert the shape to a
lens, and then apply an effect to the lens. For more information about using lenses, see “Lenses” on page 535.

A bitmap effect is applied to an image area. The lens defines the boundaries of the
image area to which the effect is applied and protects the area from the effect.

Once you apply a bitmap effect, it appears in the Properties docker. The FX tab in the Properties docker is the hub for non-destructive
editing, allowing for quick adjustments and unlimited experimentation. You can show and hide special effects, edit applied effects, and
apply multiple special effects to the same object. Plus, you can change the order of the applied special effects, and you can delete a special
effect. Effects are cumulative; each time you apply an effect, it's stacked on top of the previous effect. On the FX tab, the effects appear in
the order in which you apply them, with the most recently added effect at the top of the list. You can also flatten effects to apply changes
permanently.

When you apply a bitmap effect to a bitmap object, CoreIDRAW automatically adds a border around the bitmap so that the effect covers the
entire image. Disabling the automatic inflate option cuts off the effect at the edges of the image. For example, if you apply the Gaussian Blur
effect to a rectangle, the corners are cut off.
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Gaussian Blur with Auto Inflate (left), Gaussian Blur without Auto Inflate (right)

If you want to use a custom border size, disable automatic inflation, and manually specify the dimensions of the inflated bitmap.

CorelDRAW lets you track, record, and automate special-effects operations. For more information, see “Use macros and scripts to automate
tasks” on page 947.

Adding plug-in filters to CorelDRAW provides additional features and effects that you can use to edit images. You can add plug-in filters,
and you can remove them when you no longer need them.

To apply a bitmap effect to an object
1 Select a vector or bitmap object.
2 Click Effects, choose an effect category, and click an effect.
3 Adjust any settings.
To preview your design while adjusting the effect settings, click the Preview button Z and perform a task from the following table.

To Do the following

Pan to another area of the image Using the Pan tool @ drag the image until the area you want to
see is visible.

Zoom in and out Using the Zoom in tool Q or the Zoom out tool Q click in

the preview window.
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To

Do the following

Fit the image in the preview window Click the Zoom to fit button @

View the resulting image in a single pane Click the Full preview button D

View the original and resulting image in separate panes Click the Before and after full preview button m

View the original and resulting image in a single pane Click the Before and after split preview button , and drag the

=

u)
A

split view divider in the center of the window to the left or right.

Some effects support only RGB images. If an image is in a color mode that is not supported, the application converts the image to
the RGB (24-bit) mode.

To browse the bitmap effects that are available in the application, see “Special effects categories” on page 487.

By default, as you modify the effect settings, the application shows a representation of the adjusted image in the drawing window. To
disable the live preview, disable the Preview check box.

You can copy effects applied to an object. For more information, see “To copy effects from one object to another” on page 314.

You can change the visibility of the effects applied to an object. For more information, see “To work with bitmap effects” on page
484.

You can also apply an effect to a selected object by doing one of the following:

* Click the FX tab of the Properties docker (Window P Dockers P Properties), click the Add effect button + choose an

effect category, and click an effect.

* Click the Add Effect button fk in the Objects docker (Window P Dockers P Objects), choose an effect category, and

click an effect.

To apply a bitmap effect to an image area

In the toolbox, click a drawing, rectangle, or ellipse tool.

w N

IN

In the document window, draw a closed shape to select an area.

Click Effects P Lens, and choose Bitmap Effect from the list box in the Lens docker.

Click Effects, choose an effect category, and click an effect.

The effect is applied to the content on all the layers that are beneath the lens.

s
-
N

)

You can adjust the shape of a lens by using any of the Edit Shape and Curve tools. For more information about shaping objects, see
“Shape objects” on page 207.

Feather the edges of a lens to make it blend seamlessly into your composition. For more information about feathering, see “Feather
object edges” on page 304.

You can apply multiple effects to a lens. Click the Add effect button I on the FX tab of the Properties docker, and choose an

effect from the menu. Repeat this step for each effect that you want to add. On the FX tab, the effects appear in the order in which
you apply them, with the most recently added effect at the top of the list.
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By default, each new object that you create with a drawing, rectangle, or ellipse tool has a black outline. You can remove the outline
if you don't need it. For more information, see “To remove the outline of an object” on page 178.

When you convert a vector object to a lens, a lens icon @ appears in the Objects docker to the right of the object.

To work with bitmap effects
1 Select a vector or bitmap object that has a bitmap effect applied.

2 QOpen the Properties docker (Window P Dockers P Properties), click the FX tab, and perform a task from the following table.

To Do the following

Show or hide an effect Click the Show/Hide icon ® for the effect you want to show or
hide.

Apply additional effects Click the Add effect button +, and choose an effect from the
menu.

Edit an applied effect Select an effect, and click the Edit icon '

[\

Change the order of applied effects Click an effect, and drag it to a new position in the list.

Delete an effect Select an effect, and click the Delete button 'lil'

=<

Clicking the Show/Hide icon Ok the FX tab of the Properties docker changes the visibility of individual effects, whereas clicking
the Show/Hide Effects icon fk in the Objects docker changes the visibility of all effects applied to an object and overrides the

visibility settings for individual effects that you may have set on the FX tab of the Properties docker.

)
7\

You can also hide and show effects by clicking the Show/Hide Effects toggle icon f:x in the Objects docker (Window » Dockers P
Objects). To hide or show the effects of multiple objects, select the objects, and click the Show/Hide Effects toggle icon fx

To flatten effects
* C(lick Effects P Flatten Effects.

To inflate a bitmap manually
1 Select a bitmap.
2 (Click Bitmaps P Inflate Bitmap » Manually Inflate Bitmap.

3 Inthe Width and Height areas, do one of the following:
* In the Inflate to boxes, type the number of pixels that should make up the dimensions of the inflated bitmap.
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* In the Inflate by boxes, type the percentages by which to inflate the original bitmap.
To inflate the bitmap proportionally, enable the Maintain aspect ratio check box.

2
N
N

a0

To automatically inflate the bitmap to cover the entire image, click Bitmaps P Inflate Bitmap P Auto Inflate Bitmap.

To choose default bitmap inflation settings

1 Click Layout » Document Options.
2 Click General.

3 Enable or disable the Auto inflate bitmaps for effects check box.

To add a plug-in filter

N

Click Tools P Options P CorelDRAW.
2 Click Plug-ins.

3 Click Add.

4 Choose a folder containing a plug-in.

5 Restart the application.

The plug-in appears in the Bitmaps P Plug-ins menu.
/.
Cs

To remove a plug-in filter, click a plug-in folder from the Plug-in folders list, and click Remove.
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CorelDRAW

Special effects categories

In this chapter, you will find descriptions of the special effects that are available in the application as well as sample images that illustrate
each effect. The special effects are organized into the following categories:
* "“3-D" (page 487)

* "Art strokes” (page 492)

e “Blur” (page 498)

* “Camera” (page 503)

* “Color transform” (page 507)

* “Contour” (page 509)

* “Correction” (page 510)

* “Creative” (page 511)

e “Custom” (page 517)

* “Distort” (page 518)

*  “Noise” (page 523)

*  “Sharpen” (page 526)

*  “Texture” (page 528)

For information about applying special effects, see “Vector and bitmap effects” on page 473.

3-D
You can apply three-dimensional special effects to an image to create the illusion of depth.

—¢

To apply the effects that are labeled with ‘Corel PHOTO-PAINT’, you need to edit the bitmap in Corel PHOTO-PAINT. To send a bitmap
to Corel PHOTO-PAINT, you can click the Edit bitmap button on the property bar, or you can use the Edit bitmap command from
the Bitmaps menu. You can also enable an option that lets you access Corel PHOTO-PAINT by double-clicking a bitmap. For more
information, see “Edit bitmaps with Corel PHOTO-PAINT” on page 782.
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3-D rotate

The 3-D rotate effect (Effects P 3D Effects P 3D Rotate) lets you rotate an image by adjusting an interactive, three-dimensional model.
Click and drag the interactive, three-dimensional model in the 3D Rotate dialog box to rotate and position the image. Enable the Best fit
check box to ensure that the image stays within the boundaries of the image window.

Original 3-D Rotate

Bevel effect (Corel PHOTO-PAINT)

The Bevel effect (Effects P 3D Effects P Bevel effect) lets you create the appearance of a raised surface.

Original Bevel

Cylinder

The Cylinder effect (Effects » 3D Effects P Cylinder) shapes an image into a cylinder.
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Original Cylinder

Emboss

The Emboss effect (Effects » 3D Effects » Emboss) transforms an image into a relief, with details appearing as ridges and crevices on a
flat surface. You can choose the embossing color or depth, as well as the direction of the light source. The effect works best on images
with medium to high contrast. Depth sets the depth of the ridges and indentations in the relief. Level sets the intensity of the effect. The
Direction dial lets you specify the direction of the light source. Original color embosses the image using its original colors. Gray embosses
the image in gray with moderate, embossed highlights. Black embosses the image in black with high-contrast, embossed highlights. Other
embosses the image using a color that you choose from the Other color picker.

Original

Glass (Corel PHOTO-PAINT)

The Glass effect places a three-dimensional, glass-like surface over an editable area. You can specify the width of the bevel, the area that is
slanted to produce the three-dimensional look, the sharpness of the bevel's edges, and the angle at which the light is bent at the edges. You
can also specify the brightness, direction, and angle of the light that strikes the bevel. The Glass effect lets you apply preset styles and create
custom preset styles.
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Original Glass

Page curl

The Page curl effect (Effects P 3D Effects P Page curl) makes one of the corners of an image roll in on itself. You can specify a corner and
set the curl orientation, transparency, and size. You can also choose a color for the curl and the background that is exposed where the image
curls away from the paper. Click a thumbnail to specify the position of the page curl. Choose a vertical or horizontal direction for the page
curl. The Opaque option creates a curl using a solid color, the Transparent option displays the underlying image through the curl. The Curl
color picker lets you choose the curl color. The Background color picker let you choose a color for the background that is exposed where the
image curls away from the paper. The Width% and Height% sliders let you set the curl size.

Original Page curl

Pinch/punch

The Pinch/punch effect (Effects P 3D Effects P Pinch/punch) warps an image by pinching it toward you or punching it away from you. You
can position the effect by setting a center point.

Original Pinch/Punch
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Sphere

The Sphere effect (Effects P 3D Effects » Sphere) wraps an image around the inside or outside of a sphere. You can set a center point
around which an image wraps, and you can control the wrapping. Positive values expand the central pixels toward the edges of an image
resulting in a convex shape. Negative values compress pixels toward the center of an image resulting in a concave shape.

Original Sphere

The Boss (Corel PHOTO-PAINT)

The Boss effect (Effects P 3D Effects P The Boss) raises the area of the image that falls along the edges of a mask. You can specify the
width, height, and smoothness of the raised edge, as well as the brightness, sharpness, direction, and angle of the light sources. The Boss
effect lets you apply preset styles and create custom preset styles.

Original The Boss
Zig zag

The Zig zag effect (Effects » 3D Effects P Zig zag) creates waves of straight lines and angles that twist an image outward from an
adjustable center point. You can choose the type of waves and specify their number and strength.
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Original

Art strokes

The art strokes special effects give images a hand-painted look. You can use these effects to make images look like pastel drawings, sponge
paintings, and watercolors, or to create textured backgrounds.

Charcoal

The Charcoal effect (Effects P Art strokes P Charcoal) makes an image look like a black-and-white charcoal drawing.

Original Charcoal

Conte crayon

The Conte crayon effect (Effects P Art strokes P Conte crayon) simulates textures produced with a conté crayon. You can select multiple
crayon colors and set the crayon pressure and the granularity of the texture.
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Original Conte crayon

Crayon

The Crayon effect (Effects P Art strokes P Crayon) makes an image look like a wax crayon drawing. You can specify the crayon pressure
and create dark outlines around elements in the image.

Original Crayon

Cubist

The Cubist effect (Effects P Art strokes P Cubist) groups similarly colored pixels into squares to produce an image that resembles a cubist
painting. You can specify the square size, the amount of light, and the paper color.

Original Cubist
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Dabble

The Dabble effect (Effects P Art strokes P Dabble) makes image pixels look like dabs of paint. You can choose from a variety of
brushstrokes and specify the brushstroke size.

Original Dabble

Impressionist

The Impressionist effect (Effects P Art strokes P Impressionist) makes an image look like an impressionist painting. You can customize the
dabs of color or the brushstrokes and specify the amount of light in the image.

Original Impressionist

Palette knife

The Palette knife effect (Effects P Art strokes P Palette knife) creates the impression that an image was created by spreading paint on a
canvas with a palette knife. You can specify the amount of smudging and the size and direction of the brushstrokes.
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Original Palette knife

Pastels

The Pastels effect (Effects » Art strokes P Pastels) makes an image look like a pastel drawing. You can specify the size and color variation of
the brushstrokes.

Original Pastels

Pen and ink

The Pen and ink effect (Effects P Art strokes P Pen & ink) makes an image look like a pen-and-ink drawing created with a cross-hatching or
stipple technique.

Original Pen & ink
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Pointillist

The Pointillist effect (Effects P Art strokes P Pointillist) analyzes the main colors of an image and converts them to small dots. You can
specify the size of the dots and the amount of light in the image.

Original Pointillist

Scraperboard

The Scraperboard effect (Effects P Art strokes P Scraperboard) scrapes away a black surface to reveal white or another color, making an
image look like a sketchy drawing. You can specify the density of the paint and the brushstroke size.

Original Scraperboard

Sketch pad

The Sketch pad effect (Effects P Art strokes P Sketch pad) makes an image look like a pencil sketch.
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Original Sketch pad

Watercolor

The Watercolor effect (Effects P Art strokes P Watercolor) makes an image look like a watercolor painting. You can specify the brush size,
granulation level, and image brightness. You can also specify the intensity of the colors and determine the degree to which the colors blend.

Original Watercolor

Water marker

The Water marker effect (Effects P Art strokes P Water marker) makes an image look like an abstract sketch created with color markers.
You can change the brushstrokes by selecting different modes. You can also specify the size and color variation of the brushstrokes.

Original Water marker
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Wave paper

The Wave paper effect (Effects P Art strokes P Wave paper) makes an image look like a painting created on textured wave paper. You can
create a black-and-white painting, or you can preserve the original color of the image.

Original Wave paper

Blur

The blur special effects change the pixels of an image to soften them, smooth their edges, blend them, or create motion effects.

=&
To apply the effects that are labeled with ‘Corel PHOTO-PAINT’, you need to edit the bitmap in Corel PHOTO-PAINT. To send a bitmap
to Corel PHOTO-PAINT, you can click the Edit bitmap button on the property bar, or you can use the Edit bitmap command from
the Bitmaps menu. You can also enable an option that lets you access Corel PHOTO-PAINT by double-clicking a bitmap. For more
information, see “Edit bitmaps with Corel PHOTO-PAINT” on page 782.

Tune blur

The Tune blur effect (Effects » Blur P Tune blur) lets you apply any of four blurring effects, which are represented by thumbnails, to an
image. You can adjust the blur effect and preview the image with softer or sharper focus while you are editing it. The Tune blur filter lets
you improve image quality or create exciting visual effects.

(=%

S

Original Tune blur
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Directional smooth

The Directional smooth effect (Effects » Blur P Directional smooth) smooths the regions of gradual change in an image while preserving
edge detail and texture. You can use this filter to subtly blur the edges and surfaces of images without distorting the focus.

Original Directional smooth

Feather

The Feather effect (Effects » Blur P Feather) gradually increases the transparency along the edges of objects making objects blend perfectly
into the background. You can specify the width of the feathered section of the object and the transparency gradient you want to use.

The edge transparency can change in even increments from the beginning to the end of the feathered section (Linear edges) or in small
increments at the beginning of the feathered edge, larger transparency increments in the middle, and small transparency increments at the
end (Curved edges).

Original Feather

Gaussian blur

The Gaussian blur (Effects » Blur » Gaussian blur) effect produces a hazy effect, blurring the focus of an image according to Gaussian
distribution, which spreads the pixel information outward using bell-shaped curves. The effect can improve the quality of bitmaps with sharp
edges. Move the Radius slider to adjust the intensity of the effect. The Gaussian Blur effect supports all color modes except Paletted and
Black-and-White.
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Original Gaussian blur

Jaggy despeckle

The Jaggy despeckle effect (Effects P Blur P Jaggy despeckle) scatters colors in an image, creating a soft, blurred effect with minimal

distortion. It is most effective for removing the jagged edges that can appear in line art or high-contrast images. The Jaggy despeckle effect
is also a preset lens type.

Original Jaggy despeckle

Low pass

The Low pass effect (Effects P Blur » Low pass) removes sharp edges and detail from an image, leaving smooth gradients and low-
frequency areas. The higher the settings you specify, the more image detail is erased.

Original Low pass

500 | CorelDRAW User Guide



Motion blur

The Motion blur effect (Effects » Blur » Motion blur) creates the illusion of movement in an image. You can specify the direction of
movement.

Original Motion blur

Radial blur

The Radial blur effect (Effects » Blur P Radial blur) creates a blurring effect in an image that spins around or radiates outward from a
center point that you specify.

Original Radial blur

Bokeh blur (Corel PHOTO-PAINT)

The Bokeh blur effect (Effects » Blur P Bokeh blur) lets you control the amount of blur applied to the outside of an editable area and
adjust the transition between the area in focus and the blurred area. For more information, see the Corel PHOTO-PAINT Help.
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Original Bokeh blur

Smart blur

The Smart blur effect (Effects P Blur » Smart blur) removes unwanted artifacts and noise from images.

Original Smart blur

Smooth

The Smooth effect (Effects » Blur » Smooth) mutes the differences between adjacent pixels to smooth an image without losing detail. It
is especially useful for removing the dithering that is created when you convert an image from the paletted mode to the RGB mode. The
Smooth effect produces a more pronounced effect than the Soften effect. The Smooth effect is also a preset lens type.

Original Smooth
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Soften

The Soften effect (Effects » Blur P Soften) smooths and tones down the harsh edges in an image without losing important image detail.
The difference between the Smooth and Soften effects is subtle but is often apparent when images are viewed at high resolution. The
Soften effect is also a preset lens type.

Original Soften

Zoom

The Zoom effect (Effects » Blur » Zoom) blurs image pixels outward from a center point. The pixels closest to the center point are the least
blurry.

Original Zoom

Camera

The Camera special effects let you simulate the effect produced by photographic filters, such as spot filters and diffusion filters. You can also
add lighting effects, such as sun flares or spot lights.

Colorize

The Colorize effect (Effects » Camera P Colorize) lets you replace all colors in an image with a single color (or hue) to create a duotone
image. You can then adjust the saturation or vividness of the color. A color with 100% saturation contains no white. A color with 0%
saturation corresponds to a shade of gray. With this effect, you can create various single-color images. For example, a brownish hue can
create a sepia effect, simulating the color of old photographs.
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Original Colorize

Diffuse

The Diffuse effect (Effects » Camera P Diffuse) softens images by distributing image pixels to fill in blank spaces and remove noise. The
result simulates the soft focus of a photographer's diffusion filter. You can make this effect smooth or blurry.

Original

Lens flare

The Lens flare (Effects » Camera P Lens flare) effect produces rings of light on an RGB image, simulating the flare that appears on a
photograph when the camera is aimed towards a direct, bright light.

Original Lens flare
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Lighting effects

The Lighting effects (Effects » Camera P Lighting effects) let you add light sources to an RGB or grayscale image to create the illusion
of spotlights, floodlights, or sunlight. You can also apply a texture to create embossed reliefs. You can use a preset light or texture style, or
customize a preset style and save it in the preset list.

Original Lighting effects

Photo filter

The Photo filter effect (Effects » Camera P Photo filter) lets you simulate the effect of placing a colored filter in front of a camera lens. You
can choose the color of the filter and then adjust the color density and luminosity.

Original Photo filter

Sepia toning

The Sepia toning effect (Effects » Camera P Sepia toning) simulates the look created when you take a photo with sepia film. Sepia-toned
images are similar to black-and-white photos (also known as grayscale photos), except the tones are brown instead of gray.
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Original Sepia toning

Spot filter

The Spot filter effect (Effects P Camera P Spot filter) lets you control the focus area in an image and de-emphasize the surrounding area
by applying a Gaussian blur to imitate a photographer's use of depth of field. You can set the position and radius of the area in focus,
control the edges and degree of the blur, and decrease light in the surrounding areas. You can use a preset style or customize a preset style
and save it in the preset list.

Original Spot filter

Time machine

The Time machine effect (Effects » Camera P Time machine) lets you walk your image back through history to recreate some popular
photographic styles from the past. You can choose from seven styles, which range from the year 1839 to the 1960s.

Original Time machine
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The Time machine effect recreates photographic styles from the past.

Color transform

The color transform special effects let you create dramatic effects by changing the color of an image.

Bit planes

The Bit planes effect (Effects P Color transform P Bit planes) reduces an image to basic RGB color components and displays tonal changes
using solid colors. You can adjust the tonal values of each color component individually or as a group.

Original Bit planes

Halftone

The Halftone effect (Effects P Color transform » Halftone) gives an image the appearance of a color halftone. A color halftone is an image
that has been converted from a continuous tone image to a series of dots of various sizes that represent different tones. You can specify the
size of the biggest dot and vary the color pattern. Move the Max dot radius slider to set the maximum radius of a halftone dot. The Cyan,
Magenta, Yellow, and Black sliders specify the angles of the cyan, magenta, yellow, and black color screens.



Original

Psychedelic

The Psychedelic effect (Effects P Color transform P Psychedelic) changes the colors in an image to bright, electric colors, such as orange,
hot pink, cyan, and lime green. The Psychedelic effect is also a preset lens type.

Original Psychedelic

Solarize

The Solarize effect (Effects » Color transform P Solarize) transforms colors in an image by reversing image tones. The Solarize effect is also
a preset lens type.

Original Solarize
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Contour

The contour special effects detect and accentuate the edges of objects. You can adjust the level of edge detection, the type of edges that are
detected, as well as the color of the edges that are detected.

Edge detect

The Edge detect effect (Effects P Contour » Edge detect) detects the edges in an image and converts them to lines on a single-color
background. You can customize this effect by specifying the intensity of the outline and the background color. The White, Black, or Other
button allow you to choose a white, black, or other color for the background, respectively. The Sensitivity slider lets you adjust the intensity
of the effect.

Original Edge detect

Find edges

The Find edges effect (Effects » Contour P Find edges) locates edges in an image and lets you convert these edges to soft or solid lines.
When you convert edges to soft lines you create a smooth blurred outline. Converting edges to solid lines creates a sharper outline. The Find
edges filter is particularly useful for high-contrast images, such as images that contain text.

Original Find edges

Trace contour

The Trace contour effect (Effects » Contour P Trace contour) highlights the edges of image elements using a 16-color palette. Trace
contour lets you specify which edge pixels are highlighted.
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Original Trace contour

Local Equalization

The Local Equalization effect (Effects » Contour P Local Equalization) lets you enhance the contrast near image edges and reveals details
in both light and dark regions. The filter uses neighboring pixels to create a stylized effect.

Original

Correction

The correction special effects let you remove dust and scratch marks from images and sharpen images by increasing contrast, enhancing
images edges, or reducing shading.

Dust and Scratch

The Dust and Scratch effect (Effects P Correction » Dust and Scratch) improves the appearance of an image that has small dust and
scratch marks. The filter works by eliminating the contrast between pixels that exceed the contrast threshold you set. You can set a radius to
determine how many pixels are affected by the changes. For more information, see “Remove dust and scratch marks from bitmaps” on page
763.

Tune Sharpen

The Tune Sharpen effect (Effects P Correction P Tune Sharpen) sharpens images by accentuating edge detail, focusing blurred areas, or
increasing contrast. The filter lets you choose a percentage of sharpening to apply to the image and set a threshold of pixels changed by the
effect. For more information, see “Sharpen images” on page 763.
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You can also sharpen images by using individual Sharpen effects. For more information, see “Sharpen” on page 526.

Creative

The creative special effects use a variety of shapes and textures to transform an image into abstract art. They use crystals, fabric, glass,
frames, or whirlpools as the foundation for creating something new.

Art Style

The Art Style effects (Effects P Creative P Art Style) use neural net techniques to transfer the style of one image to the content of another.
Based on the analysis of a variety of source style images, including textures, patterns, colorful mosaics, and paintings by well-known artists,
the artificial intelligence presets take the semantic content of your image, apply a style transfer to it, and create a styled image that simulates
the textures, colors, visual patterns, and aesthetics of the reference image. Experiment with the presets to best appreciate the collection of
styles and media available in the application. You can vary the intensity of an effect to adjust its strength. The higher the intensity, the more
pronounced the effect. You can also control the level of detail. High values sharpen the edges and bring up more image details but increase
the file size and processing time. Choose the detail level depending on the selected style preset and your artistic intent.

.

Smooth Acrylic

Sienna

Graphite
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Pastel Mosaic Post-Impressionist

Saturated Acrylic

Waves Sunset

Wood Blocks Warm Texture Woodcut
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Crystalize

The Crystalize effect (Effects P Creative P Crystalize) makes an image look as though it was created with crystals. You can control the effect
by specifying the dimensions of the crystals. Lower values produce smaller crystals, causing less distortion. Higher values produce larger
crystals and create a more abstract effect.

a™ 3
‘.h'

Original Crystalize

Fabric

The Fabric effect (Effects P Creative P Fabric) makes an image look as though it was created with textiles, such as needlepoint, rug
hooking, quilts, strings, ribbons, and tissue collage. You can specify the size and angle of the textile, as well as the brightness.

Original Fabric

Frame

The Frame effect (Effects P Creative P Frame) lets you frame an image with a preset or custom frame. You can change the color, opacity,
orientation, and alignment of a frame, and you can save customized settings as preset styles. You can also update, load, and delete preset
frame settings. To customize a frame, click the Modify tab. Opacity sets the opacity of the frame. Blur/Feather blurs or feathers the edge of
the frame with the contents. Horizontal and Vertical set the horizontal and vertical frame size. The Rotate dial lets you specify the degree
to which you want to rotate a frame. Flip horizontal and Flip vertical mirror the frame horizontally and vertically, respectively. Align lets
you choose a center point for the frame from the bitmap. Re-center centers the frame on the bitmap. The Save preset button lets you save
customized frame settings as a preset.
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Original Frame

Glass block

The Glass block effect (Effects P Creative P Glass block) makes an image look as though it is being viewed through thick glass blocks. You
can control the effect by specifying the dimensions of the glass blocks.

Original Glass block

Mosaic

The Mosaic effect (Effects P Creative » Mosaic) breaks an image into unequal elliptical pieces to form the appearance of a mosaic. You can
specify the size of the pieces and the background color. You can also frame the mosaic.

Original Mosaic
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Scatter

The Scatter effect (Effects P Creative P Scatter) distorts an image by scattering pixels. You can specify the direction of the scattering. The
Scatter effect is also a preset lens type.

Original Scatter

Smoked glass

The Smoked glass effect (Effects » Creative » Smoked glass) applies a transparent colored tint to images. You can specify the color of the
smoked glass, the opacity of the tint, and the amount of blurring.

Original Smoked glass

Stained glass

The Stained glass effect (Effects P Creative » Stained glass) transforms images into stained-glass artwork. You can adjust the size of the
glass pieces and create solder between them.
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Original Stained glass

Vignette

The Vignette effect (Effects P Creative P Vignette) lets you add an elliptical, circular, rectangular, or square frame around an image. You
can specify the color and fade rate of the effect. Move the Fade slider to set the transition between the frame and the bitmap. The offset is

the distance from the center of the image to the inner border of the frame. The higher the offset (that is, the higher the distance from the
center of the image), the thinner the frame.

w

Original Vignette

Vortex

The Vortex effect (Effects P Creative P Vortex) produces a swirl around a center point that you specify in an image. You can specify the
direction of the swirl's inner and outer pixels.

Original Vortex
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Custom

The custom special effects offer you a wide range of effects to transform an image. You can create an artistic media painting, overlay an
image with a customized image, or use a variety of blur, sharpen, and edge detect effects.

Band pass

The Band pass effect (Effects P Custom P Band pass) adjusts the sharp and smooth areas on images. Sharp areas are areas where abrupt
changes take place (for example, colors, edges, noise). Smooth areas are areas where gradual changes take place.

Original (left), Band pass effect (right)

Bump map

The Bump map (Effects P Custom P Bump-map) effect adds texture and patterns to an image by embedding its surface with a relief based
on the pixel values of a bump map image. The pixel values of the bump map image represent surface elevation. You can use a preset bump
map or load a custom bump map image. You can specify the surface and lighting properties of the effect.

User defined

These User defined effects (Effects » Custom P User defined) let you create blur, sharpen, or edge detect special effects by defining a new
color value for each pixel based on the color values of adjacent pixels. You define the value of the selected pixel numerically, by typing values
in a grid. The central box in the grid represents the selected pixel, and the boxes around it represent the adjacent pixels. The number you

type in the central box of the grid is multiplied by the original color value of the selected pixel. The resulting number (the new color value of
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the selected pixel) can be further modified by choosing how much it is influenced by the values of the adjacent pixels, which can be added
to or subtracted from the value of the selected pixel. For example, if you type 0 in all the boxes surrounding the central pixel, the pixel's value
is not influenced by the adjacent pixels, but only by the number you type in the central box. All numbers you type in the grid are multiplied
by the corresponding pixel values and added together to create a new value for the pixel. The new pixel value is then divided by a divisor
value you choose. If the divisor is the same as the number you type in the central box, then they will cancel each other out, and the new
pixel value will depend only on the values of the adjacent pixels. The result of all numerical operations in the grid represents the final color
value (1 to 255) of the pixel.

Original (left), User defined effect (right)

Distort

The distort special effects transform the appearance of images without adding depth.

Blocks

The Blocks effect (Effects P Distort » Blocks) breaks down the image into scrambled block pieces. You can specify the size of the blocks,
the distance between the blocks, and the color of the background (exposed when the effect is applied).

Original Blocks
Displace

The Displace effect (Effects P Distort » Displace) shifts an active image according to the values of a secondary image known as a
displacement map. Values from the displacement map display as forms, colors, and warp patterns in the image.

518 | CorelDRAW User Guide



Original Displace

Mesh warp

The Mesh warp effect (Effects P Distort » Mesh warp) lets you distort an image by repositioning the nodes on a superimposed grid. You
can increase the number of nodes on the grid by increasing the number of gridlines to a maximum of 10. Increasing the number of nodes
on the grid provides finer control over small details in the image. You can use any of the preset mesh warp styles, and you can create and
save custom mesh warp styles.

Original Mesh warp

Offset

The Offset effect (Effects P Distort P Offset) changes an image’s position by shifting it according to the parameters you specify. When
an image is offset, empty areas display where the image was previously positioned. You can fill the empty areas by tiling or stretching the
image, or by applying color.
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Original

Pixelate

The Pixelate effect (Effects P Distort P Pixelate) breaks an image into square, rectangular, or circular cells. The Pixelate effect is also a preset
lens type.

Original Pixelate

Ripple

The Ripple effect (Effects P Distort P Ripple) distorts an image with one or more waves. You can specify the strength of the primary wave
to set the warping of the image or add an additional perpendicular wave to increase the distortion.

Original
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Shear

The Shear effect (Effects P Distort » Shear) maps the shape of an image to the shape of a line segment.

Original

Swirl

The Swirl effect (Effects P Distort P Swirl) creates a swirl across an image according to the direction, number of whole rotations, and angle
that you specify.

Original

Tile

The Tile effect (Effects » Distort P Tile) reduces the image’s dimensions and reproduces it as a series of tiles on a grid. You 