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Install CorelDRAW Graphics Suite

This section contains the following topics:

* “System requirements” (page 17)

* "Prepare for installation” (page 17)

* “Install CoreIDRAW Graphics Suite applications” (page 18)
* “Installation options” (page 18)

*  “Modify and repair installations” (page 19)

e “Uninstall CorelDRAW Graphics Suite” (page 20)

* "FAQ" (page 20)

System requirements

The following list includes the minimum system requirements. Note that for optimum performance, you need more RAM and hard disk
space than indicated in the list.

*  Windows 11, Windows 10, in 64-bit, all with the latest updates and service packs. CorelDRAW® Graphics Suite supports Windows 10,
versions 21H1 and 21H2 as well as later versions that may be released during the life cycle of the suite.

* Intel Core i3/5/7/9 or AMD Ryzen 3/5/7/9, Threadripper, EPYC

* OpenCL 1.2-enabled video card with 3+GB VRAM

¢ 4 GB RAM (8+ GB or more recommended)

* GB hard disk space for application files and installation files

e Multi-touch screen, mouse, or tablet

* Display resolution: 1280 x 720 screen resolution at 100% (96 dpi)

* DVD drive optional (for box installation); installation from DVD requires a download of up to 700 MB

* Internet connection is required to install and authenticate CorelDRAW Graphics Suite, and access some of the included software
components, online features, and content.

Prepare for installation
* Make sure that your system’s date and time are set correctly.
* Make sure that your system has the latest updates installed.

* (Close all applications, including all virus detection programs and applications that are open in the system tray or on the Windows
taskbar. Not doing so may increase the installation time and interfere with the installation.

* Log in as a user with administrative privileges.
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* Make sure that you have enough free disk space available on the drive where you want to install the application.

* Delete the contents of the system’s TEMP folders to avoid file and memory conflicts. To navigate to the Temp folders, type %temp% in
the Search box on the Windows 10 Start menu.

* Make sure that your system is connected to the Internet.
* Install CoreDRAW® Graphics Suite in its own directory to avoid conflicts with previous versions.

Install CoreDRAW Graphics Suite applications

The installation wizard makes it easy to install CorelDRAW Graphics Suite applications and components. You can choose a typical installation
to quickly install the suite, or you can customize the installation by choosing different options.

To install CorelDRAW Graphics Suite applications
1 Close all applications, including all virus detection programs.

For smooth installation, we recommend that you restart Windows. This action will ensure that no restart is required by the latest system
updates, and there are no memory issues.

Download the product from the link provided on your order confirmation.

In the installation wizard, follow the instructions for installing the software.

Installation options

You can choose between the following types of installations:

* Typical installation — automatically installs the main programs and utilities of the suite to a default location in the Program Files folder.
If later you need a component that is not installed, you can modify your installation.

* Custom installation — lets you choose additional features, exclude components that you don’t need, and specify where to install the
suite. If you have purchased a multilingual version of the suite, you can also choose which language packs to install.

* Deployment — available only for multiseat purchases. This option lets you create a server image for installing the software to individual
workstations. For more information, see the CorelDRAW Graphics Suite Deployment Guide.

Programs

The following table lists the programs that are installed by default. To exclude a program from the installation, you must choose Custom
installation.

Program Description

CorelDRAW® An intuitive and versatile graphics application for creating high-
quality vector illustrations, logo designs, and page layouts

Corel PHOTO-PAINT™ A complete image-editing application that lets you retouch and
enhance photos as well as create original bitmap illustrations and
paintings

CAPTURE™ An easy-to-use application for capturing images from your

computer screen

Corel® Font Manager An application for finding, organizing, and managing fonts

Corel® BARCODE WIZARD An application for generating bar codes in a wide range of
industry-standard formats
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Program features and utilities

The following table lists the program features that you can install. Not all components are available in all versions of the software.

Feature or utility

Microsoft Visual Basic for Applications 7.1

Microsoft Visual Studio Tools for
Applications (VSTA)

Windows Shell Extension

GPL Ghostscript

Product languages

Install desktop shortcuts

Copy installation files

Modify and repair installations

Description

A subset of the Microsoft Visual Basic
(VB) programming environment, which is
suitable for beginners.

A built-in program environment that allows
developers and other programming experts
to use VSTA for creating the most advanced
macro projects

Lets you view thumbnails of native Corel
files such as CorelDRAW (CDR), Corel
PHOTO-PAINT (CPT), pattern fill (FILL), and
other native file.

Highly recommended if you import EPS
and PDF files in your documents. This
feature lets you isolate and use individual
elements of imported EPS files rather than
only header images. It also improves the
import of PDF files generated by third-party
applications.

Let you use the programs and Help in two
or more languages

Adds product icons to your desktop for easy
access

Lets you maintain and update the software
without using the installation disc

You can also use the installation wizard to do the following:

Notes

You can use VBA to create basic macros
for personal use, but you can also use it to
create more advanced macro projects.

To use VSTA with CorelDRAW Graphics
Suite, you must have your own copy of
Microsoft Visual Studio 2019 installed.

If you install Microsoft Visual Studio after
installing CorelDRAW Graphics Suite,

you must re-install the VSTA feature by
modifying your CorelDRAW Graphics Suite
installation. For more information, see “To
modify or repair a CorelDRAW Graphics
Suite installation” on page 20.

If you have installed CorelDRAW Graphics
Suite or CorelDRAW Technical Suite
before, this option does not appear in the
installation wizard.

Included with the Typical installation

This option is included only with
multilingual versions of the software and
requires Custom installation.

Included with the Typical installation

Included with the Typical installation
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* modify the current installation by adding or deleting components such as programs or product languages
* repair the current installation by fixing errors such as missing or corrupt files as well as inaccurate shortcuts and registry entries

Repairing an installation is helpful when you encounter problems in using the application, or when you suspect that the installation is
corrupt.

=

Before repairing an installation, try resetting the current workspace to the default settings by holding down F8 while starting the
application. Note that when you reset the workspace, all workspace preferences are reset.

To modify or repair a CoreDRAW Graphics Suite installation

1 Close all applications.

2 On the Windows Control Panel, click Uninstall a program.

3 Double-click the suite’s name on the Uninstall or change a program page.

4 Enable the Modify option or the Repair option in the wizard that appears, and follow the instructions.
Product languages can be selected on the last page of the wizard.

=4

Program features and utilities that are already installed may not appear in the wizard, or their check boxes may appear disabled.

Certain features, such as Copy installation files, cannot be added by modifying your installation.

Uninstall CoreIDRAW Graphics Suite

You can uninstall CorelDRAW Graphics Suite from the Control Panel. If you want to uninstall the product and then reinstall it with the same
serial number on another computer, make sure to uninstall while being connected to the Internet. This will restore by one the number of
computers on which you can legitimately install the product.

To uninstall CorelDRAW Graphics Suite

1 On the Windows Control Panel, click Uninstall a program.

2 Double-click the suite’s name on the Uninstall or change a program page.

3 Enable the Remove option in the wizard that appears, and follow the instructions.
To completely uninstall the product by removing user files, such as workspaces, presets, user-created fills, and customized files, enable
the Remove user files check box.

=¢

Any additional components and applications that you installed with the suite, such as the Corel Graphics - Windows Shell Extension,
GPL Ghostscript, or Microsoft Visual Studio Tools for Applications (VSTA), must be uninstalled separately.

FAQ

If your question is not included in the list of frequently asked questions (FAQ) below, visit Corel® Support Services, and search the Corel®
Knowledge Base.

* "l am upgrading my version of the software. Do | need to uninstall the previous version?” (page 21)

*  “What is the difference between an upgrade and an update?” (page 21)

*  “What if I lost my serial number and need to reinstall the software?” (page 21)

*  “What is the difference between Typical and Custom installation? Which type of installation is suitable for me?” (page 21)
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*  “Why do you ask me to update my operating system with the latest service packs and critical updates?” (page 21)
* "How do I deploy " (page 21)CorelDRAW Graphics Suite” to my organization’s network?” (page 21)

* “How do I change the language of the user interface and Help?” (page 21)

I am upgrading my version of the software. Do | need to uninstall the previous version?

No, you don’t need to uninstall the previous version. By default, the new version is installed to a separate folder, which ensures that you
can work with both versions. Do not change the installation folder to install the upgrade and the previous version to the same folder.

What is the difference between an upgrade and an update?

An upgrade lets you install the latest major version of the software. After a major version is released, updates usually follow to offer
defect fixes, and performance and stability improvements. Updates have the name of the major version with a number appended — for

example, .1. Often, the application installs silently the necessary updates, but you can also check for updates by clicking Help P Updates.

What if | lost my serial number and need to reinstall the software?

Do one of the following:

For download versions, check the email you received from Corel when you purchased the product.
Sign in on corel.com to access Your Account page.
If you purchased a box, check the cover of the installation disk.

What is the difference between Typical and Custom installation? Which type of installation is suitable for me?
See “Installation options” on page 18.

Why do you ask me to update my operating system with the latest service packs and critical updates?

We ask you to install the latest service packs and critical updates in order to:

protect your computer from malicious software

resolve Windows issues and defects

ensure smooth operation of the operating system and your Corel software
help meet the minimum system requirements

help speed up the installation process

reduce the likelihood of needing to restart your operating system

ensure that system drivers are up-to-date and optimized for the suite.

How do | deploy CorelDRAW Graphics Suite to my organization’s network?
If you purchased multiple licenses of CorelDRAW Graphics Suite, you have the option of deploying the applications to your organization’s
network.

The CorelDRAW Graphics Suite Deployment Guide provides more information about network installations. To purchase a volume license
of the software, please contact Corel® Support Services.

How do | change the language of the user interface and Help?

You can change the language of the user interface and Help only if you have purchased and installed a multilingual version of the suite.
For more information, see “To change the language of the user interface and Help” on page 49.
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Corel accounts and services

This section contains the following topics:

* “Authenticate CoreIDRAW Graphics Suite” (page 23)
* "Account settings” (page 24)

* "Updates” (page 24)

* “Change user credentials” (page 24)

*  “Your privacy and profile” (page 25)

e “Corel Support Services” (page 26)

*  “Submit feedback” (page 26)

* “Error logging and reporting” (page 26)

Authenticate CorelDRAW Graphics Suite

Authentication lets you access online features and content that are included with your software. You can authenticate
CorelDRAW Graphics Suite after the suite installation, before starting an application, or while using an application.

To authenticate CorelDRAW Graphics Suite, you must sign in with your Corel.com account. This action associates your product with your
account. If you don’t have a Corel.com account or you want to associate your product with a new account, you need to create an account
before signing in.

After you install and authenticate CorelDRAW Graphics Suite, the product appears in Your Account page on corel.com. If you want to
associate the product with a different account, you must change your user credentials. For more information, see “Change user credentials”
on page 24.

To authenticate CorelDRAW Graphics Suite

1 Click the Sign-in button in the upper-right corner of the application window.

21 - 0O X

2 In the dialog box that appears, do one of the following:
* Sign in by entering the email address and the password associated with your Corel.com account.
* Follow the instructions to create an account, and sign in.
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You can now access online features provided you have Internet connection.

Account settings

You can check your account settings by accessing Your Account page from within the application. On Your Account page, you can find out
more about the products associated with your account, and you can access support and set your communication preferences.

In those rare cases when your account settings may not reflect your latest transaction, you can refresh your account from within the
application.

To check your corel.com account
* Click Help » Account Settings.

Updates

Product updates, formerly known as service packs, include performance and stability improvements that enhance your product experience.
By default, you are automatically notified when product updates and news become available. You can customize the update and message
settings. For example, you can choose how often to receive updates and offers as tray notifications: daily, weekly, monthly, or not at all.

/
C=
To view information about product updates, click Help » Updates.

To customize update and message settings, click Help » Message Settings.

Change user credentials

As a user and owner of CorelDRAW Graphics Suite, you must know your user credentials:
* your product serial number — lets you install and reinstall your product. The serial number is the unique identifier of your product
license.

* the email address associated with your Corel.com account. For each Corel.com account, a unigue email address and password are
required. When you authenticate your product to access online features and content, you sign in with a specific Corel.com account,
associating the product with that account and its email address.

This topic describes two typical cases in which you need to change your account settings and then update your user credentials in the
installed product to match the new account settings. Updating your user credentials ensures that you don’t need to uninstall and reinstall
the product.

You want to merge two product subscriptions that you purchased with the same Corel.com account at a different time so that the
subscriptions have the same renewal date.

In this case, each subscription is associated with a different serial number. You must first go to Your Account page, and then associate both
subscriptions with one of the serial numbers. Second, you must edit the user credentials in the product that now has an obsolete serial
number.

Step 1: Go to Your Account page by signing in on corel.com, and then click Merge in the Product Status area. On the Subscriptions page,
select the subscriptions that you want to merge. Proceed to the Confirm selection page, and choose the serial number that you want to
keep.

Step 2: Start the version of CorelDRAW or Corel PHOTO-PAINT that now has an obsolete serial number. Click Tools » Options P Global. In
the left pane of the dialog box, click User ID. Next, click Edit Credentials, and in the dialog box, type the serial number that you chose in
step 1.
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You have two Corel.com accounts associated with different email addresses, and you want to merge the two accounts.

First, you must call Corel Support Services to merge the accounts for you, and then you must update your email address through the
product.

Step 1: Contact Corel Support Services with a request to merge the two accounts for you. You will be asked to provide an active email
address for your merged account. If you have subscriptions or Upgrade Programs in each account, they are associated with different serial
numbers so you need to choose one of the serial numbers.

Step 2: Start the version of CoreIDRAW or Corel PHOTO-PAINT that is now associated with an obsolete account and email address. Click

Tools P Options P Global. In the left pane of the dialog box, click User ID. Click Edit Credentials, and in the dialog box that appears, type
the email address that you chose for your merged account. Type your password. If necessary, type the serial number that you chose in step 1.

Your privacy and profile

Corel tracks which features you are using to improve the application. Also, when you search for learning materials from within the Learn
docker, Corel tracks your searches and uses this information to improve the available learning materials and create new tutorials. You can
adjust your privacy settings to opt out of feature and search term tracking at any time.

Once you complete your profile, we can recommend learning materials based on the information you provided in the survey, such as your
familiarity with the product and the projects you create. If you don’t want to receive any recommendations, you can reset your profile to the
default state. You can also edit your profile at any time by changing your responses and providing answers to newly added questions. An up-
to-date profile helps us improve our recommendations for you.

To manage privacy settings

1 Click Tools P Options P Global.

2 In the left pane of the Options dialog box, click Privacy.
3 Perform a task from the following table.

To Do the following
Allow or prevent Corel from tracking what features you use Enable or disable the Share feature usage check box.
Allow or prevent Corel from collecting information about your Enable or disable the Share search terms check box.

searches in the Explore tab of the Learn docker . . o
Note: Searching for learning materials in the Explore tab of the

Learn docker is an application feature, so if you disable the Share
feature usage check box, the Share search terms check box is
disabled and grayed out by default.

To manage your profile

1 Click Tools » Options P Global.
2 In the left pane of the Options dialog box, click Privacy.
3 Click one of the following buttons:

* Reset Profile — reverts your profile to the default state, letting you opt out of recommendations in the Welcome Screen and Learn
docker

* Edit Profile — opens the latest version of the profile survey, letting you update your responses and answer any new questions that
may have been added
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Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability,
services, and technical support. For the most current information on support services available for your Corel product, please visit
www.corel.com/support.

Submit feedback

You can submit comments or suggestions about CorelDRAW Graphics Suite to an online portal where other users can review and evaluate
them.You can also vote and comment on feedback from other users. To submit, vote, or comment on feedback, you must log in to your
CorelDRAW Graphics Suite Ideas Portal account. The portal is available only in English.

To share ideas and give feedback about the application
1 Do one of the following:
* Click Help » Submit Ideas and Feedback.
* Click Help » Welcome Screen, then click Ideas & Feedback.
* Click Help P Learn, then click Share your ideas and suggestions.
2 On the CorelDRAW Graphics Suite Ideas Portal, click Log In/Sign Up, and enter your credentials.
If you don’t have a CorelDRAW Graphics Suite Ideas Portal account, you can create one now.
3 Click Add A New Idea.
On the New Idea page, type a one-sentence summary of the idea in the Your Idea box.

Any similar ideas will appear here when you start typing. Consider voting for them before you create a new idea. You can search existing
ideas by typing in the Search all ideas box. If you find ideas you agree with, click the corresponding Vote button.

5 In the Please add more details box, type more information about your idea.
6 Click Add Idea.

Error logging and reporting

If an application in CoreIDRAW Graphics Suite quits unexpectedly, an error report will appear the next time you launch the application. To
help improve the application, provide any steps necessary to reproduce the problem, and send the error report to Corel. You can also disable
error logging and reporting.

To enable or disable error logging and reporting

1 Click Tools P Options P Global.
2 In the left pane of the Options dialog box, click Privacy.
3 Enable or disable the Show Crash Report dialog box check box.
When the check box is disabled, you will not be prompted to send reports if the application stops responding.
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What's new in CorelDRAW Graphics Suite?

The new and enhanced features of CoreDRAW® Graphics Suite are described in the following topics:
e “CorelDRAW Graphics Suite March 2023 release” (page 27)

*  “CorelDRAW Graphics Suite September 2022 Subscriber Update” (page 28)

* “CorelDRAW Graphics Suite March 2022 Subscriber Update” (page 29)

e "“CorelDRAW Graphics Suite 2021.5" (page 33)

* “CorelDRAW Graphics Suite 2021" (page 35)

CorelDRAW Graphics Suite March 2023 release

New! Online templates

In CorelDRAW, you can now start a project from an online template on the Templates tab of the Create a New Document dialog box. The
new online library gives you instant access to more templates than ever before. Complete your profile survey, so you can filter templates and
display the ones that are best suited for you.

Enhanced! Practice project recommendations

You can now access practice projects that match your skill level, needs, and interests on the last page of the profile survey. For more
information, see “Practice projects” on page 46.

Enhanced! Document-creation controls

Now you can set bleed limits on the Document Settings tab of the Create a New Document dialog box. This setting is saved with the
document's presets and offers more flexibility when creating new documents in CorelDRAW.

Enhanced! Document-preset thumbnails

Improved thumbnails of presets in the Create a New Document dialog box make it easier to view and browse the wide selection of print,
web, device-specific, and social media presets available in the app. Page size information has been streamlined to reduce visual clutter. Now
icons give a better indication of the page type and can help you quickly locate the exact preset you need.

Enhanced! Crash reporting

If an application in CorelDRAW Graphics Suite quits unexpectedly, an error report dialog box appears the next time the application is
launched. Now if you don't want to send an error report, you can disable the crash report dialog in the Global Privacy settings. For more
information, see “Error logging and reporting” on page 26.
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New! Variable Outline tool

The Variable Outline tool lets you create object outlines of varying widths in CoreIDRAW. You can specify where the width variance starts
and ends to create dynamic, organic-looking lines and shapes. In addition, you can modify an outline without affecting its variable outline
properties.

You can apply an outline of varying widths using the Variable Outline tool.

CorelDRAW Graphics Suite September 2022 Subscriber Update

New and enhanced! Support for the Google Web Picture (*.webp) file format

CorelDRAW and Corel PHOTO-PAINT now offer support for the Google Web Picture (*.webp) file format. This open standard format
developed by Google provides lossless and lossy compression for images designed for use on the web. WEBP lossless images are smaller than
PNGs, and WEBP lossy images are smaller than JPEG images. You can import WEBP files as you would any other supported files. When you
export a file to the WEBP format, you can choose from several presets to suit your needs, or create a new preset and save it for future use.
Advanced settings, such as quality and compression ratio give you flexibility and control over the compression factor for RGB channels and
the ratio between encoding speed, file size, and quality, respectively. Image transparency is maintained on both import and export. For more
information, see “Google Web Picture (WEBP)” on page 556.

New and enhanced! Practice projects

Practice projects are collections of CoreIDRAW (CDR) and Corel PHOTO-PAINT (CPT) files that you can download to use for learning,
training, or demos. You can take advantage of these new in-app tutorials to practice basic concepts and refine your skills. In addition to

the completed version of the project that you can consult for reference, each CorelDRAW tutorial comes with a partially completed version
enriched with step-by-step instructions to make the experience interactive and help you complete the project successfully. You can access
and browse practice projects on the Explore tab of the Learn docker. Complete the user profile survey to get recommendations for practice
projects that match your needs. For more information, see “Practice projects” on page 46.

New and enhanced! Create a New Document dialog box

The Create a New Document dialog box in CorelDRAW has been redesigned to provide a central location for starting drawings. The dialog
box now has two tabs, Document Settings and Templates, so you can switch between views with ease.

On the Document Settings tab (File » New), you can start a blank drawing by specifying document settings or choosing a preset.
CorelDRAW lets you search and browse a wide selection of print, web, device-specific, and social media presets. Presets include predefined
settings for page size and orientation, primary color mode, units of measurement, and resolution. For example, the LinkedIn Cover preset
from the Social category uses pixels instead of inches, landscape orientation, RGB color and has the dimensions required for a LinkedIn cover
image. To find presets more easily, CoreIDRAW lets you filter them by category and page type and sort them by name, date, and page size.

On the Templates tab (File » New from Template), you can start a drawing from a template. The interfaces for filtering and sorting
templates and accessing local and network folders have been reorganized to help you quickly find the templates you need.
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New and enhanced! Scale tools

CorelDRAW lets you easily scale a portion of an object or image to a specific size. The time-saving Scale portion tool lets you resize a portion
of an object to fit a desired dimension. For example, if you need a door to be seven feet tall, you simply specify that value and then drag
vertically along the door to scale it. You can also use the interactive Fit to Reference tool, which offers greater accuracy when resizing an
object to fit into another object. For example, this handy new tool lets you simultaneously scale and move a screw to fit perfectly into a
specific nut.

New and enhanced! Cropping artwork to page boundaries on export

Now when you export files to the PNG, JPEG, and GIF formats in CorelDRAW, you can crop your artwork to the boundaries of the drawing
page to remove unwanted objects and reduce file size.

Enhanced! Export

CorelDRAW Graphics Suite September 2022 Subscriber Update introduces a range of features and enhancements to the Export to improve
your workflow. Assets and pages can now be exported to three additional formats: Adobe lllustrator (Al), AutoCAD Drawing Database
(DWG), and AutoCAD Drawing Interchange Format (DXF). For your convenience, assets and pages can be renamed directly in the Export .
Plus, the Export button is grayed out when there are no items selected.

New! Updated user interface on Windows 11

To better align with the updated Windows 11 user interface, the CorelDRAW Graphics Suite September 2022 Subscriber Update features
rounded corners on the application window and dialog boxes, dialog box shadows, a new application title bar, and snap layouts.

CorelDRAW Graphics Suite March 2022 Subscriber Update

New! Adjustment presets

In CorelDRAW Graphics Suite March 2022 Subscriber Update, adjustment presets have been completely rebuilt. You can now create multi-
filter adjustment presets non-destructively in Corel PHOTO-PAINT™, and apply these presets in both CoreIDRAW and Corel PHOTO-PAINT.
When you achieve a favorite image-editing result, you can easily combine and save the adjustment filter settings for quick and easy reuse in
other projects.

You can also organize your presets into custom categories or simply assign them to default categories. In addition, you can jump-start your
editing process by choosing from a collection of carefully curated and tested preset styles, which include Black & White, Color, and Tone
categories.
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In CorelDRAW, you can apply adjustment presets from the FX tab in the Properties docker.

New and enhanced! Adjust menu

When you choose a filter from the restructured Adjust menu in Corel PHOTO-PAINT, the Adjustments docker automatically opens the tools
and settings for your chosen filter. All adjustments are now non-destructive, so you can experiment endlessly. And you can reset or flatten
your adjustments with a single click. In addition, there are new shortcuts and commands designed to save you time, and you can instantly
copy and paste adjustments with a menu command.

New and enhanced! Adjustments docker

The Adjustments docker in Corel PHOTO-PAINT has been reorganized to make it your one-stop shop for adjustment filters. Four additional
filters have been added, and existing filters introduce new interface elements and editing options that make it easier for you to achieve your
desired result.

The Black & White filter provides a new creative option that gives you greater control when converting a color image to grayscale. You can
now isolate the shadows and highlights of your image and adjust the hue and saturation of each image characteristic separately, which is
very effective for tinting.

There are also updated controls for Color Balance, Equalize, and Sample & Target filters, and a new Levels filter that makes it easier to
adjust image contrast. With the Color Balance filter, a new color sampling tool lets you set a neutral gray with a single click. The Histogram
interfaces have been enhanced, and to give you a better visual representation as you make adjustments, we've added color to the sliders for
the following filters — Hue, Saturation, and Lightness, Black & White, Replace Colors, Channel Mixer, and Color Balance.

30 | Corel PHOTO-PAINT User Guide



]
AT

The enhanced Adjustments docker.

Enhanced! Adjustments docker performance

With Corel PHOTO-PAINT, you will experience an impressive boost in image-editing speed when using the Adjustments docker. The improved
display caching system means that adjustment filters will be fluid and responsive, particularly when zooming in on smaller image details
and areas. In addition, support for multi-core processing in both CorelDRAW and Corel PHOTO-PAINT makes applying adjustments in either
application a breeze.

New and enhanced! General improvements

CorelDRAW Graphics Suite March 2022 Subscriber Update offers an array of general improvements inspired by frequent user requests.
CorelDRAW provides five new adjustment filters and 19 effects for working with bitmaps, all accessible from the Effects menu.

In Corel PHOTO-PAINT, the Objects docker now provides an opacity slider with live results, making it easier to adjust and assess changes to
object opacity. You can also now apply non-destructive effects to selections that include multiple objects, even when using a mask.

As you save your work with non-destructive effects in Corel PHOTO-PAINT, you'll likely notice reduced file sizes, often by as much as two
times smaller thanks to new use of ZIP compression on effect data. There's also a new Edge Transparency option in the Mask menu that lets
you control the falloff of transparency on mask edges. In addition, the cursor for several masking tools has been updated to provide better
indication of whether you're in a creation or transformation state.

New and enhanced! Learn docker

Search for learning resources and tools in the new Explore section of the Learn docker, known as the Hints docker in earlier versions. Access
and browse an extensive library of online resources from within the application to get familiar with product features quickly. Get our
recommendations for videos and written tutorials that match your experience level and needs by completing your profile. Plus, you can
view only the type of learning resources you prefer by applying a filter; and sort search results by relevance, date, or best match. For more
information, see “Learn docker” on page 43.

What's new in CorelDRAW Graphics Suite? | 31



Leam

h? |

[TTTLE !’

Explore _j_*

PowerClip X Y.

l'l‘ Mest Recent *

sapadoy o6

Suggested Tools

E PowerClip
PowerClip

Menu bar (Normal Mede)/Object

% Copy PowerClip From...
Copies a PowerClip to selected abject(s)

from anather obyject

Menu bar (Normal
Mode) /Object/PowerClip

spalgn @

Create Empty PowerClip Frame

Convert the object to an empty PowerClip
fr.:|11:1

Context menu bar/Selection/Artistic Text
Selected

Edit PowerClip...
4 _
Edit PowerClip
Context menu bar/Selection/Artistic Text
Editing,/
Finish Editing PewerClip
Finiish Eciting PowerClip

ol

Context menu bar/Selection/Artistic Text
Editimg/

Suggested Topics

Using PowerClip
ﬂ!u Widens, Written Tutorials | -

The Learn docker.

New! Personalization settings

Our personalized recommendations for learning resources are based on the answers you provided in the profile survey. When you update
your profile, we revise our suggestions for learning materials to better suit your needs. You can also opt out of recommendations by
resetting your profile to the default state. For more information, see “Your privacy and profile” on page 25.

Enhanced! Pages docker

Improved thumbnail previews in the Pages docker in CorelDRAW simplify working with pages. Plus, you can now quickly insert pages after
the active page, without having to rearrange pages manually.

Enhanced! Multipage view

Resize pages interactively in multipage view as if they were standard rectangle objects. To resize pages from the center, simply hold down
Shift when dragging a handle.
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Switching to multipage view automatically zooms to show all pages; switching to single page view zooms to fit the active page in the

drawing window.

Enhanced! Facing pages

The new Show Spreads command in the Pages docker in CorelDRAW makes it easy to toggle between showing spreads of facing pages and
single page thumbnails. When you view spreads as single page thumbnails, you can move any facing page by dragging it within the Pages
docker or moving its page tab in the document navigator.

Plus, the improved tabs in the document navigator clearly show spreads of facing pages for easier page navigation.
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The tab for the second and third page shows that they are facing pages. (Artwork by Claudia Driemeyer)

Enhanced! Multi-asset export

The Export docker features expanded file support, letting you export assets to the TIFF and EPS file formats. Plus, you can select all assets
with a single click, which makes it easier to export all assets at once or remove all items from the export list.

Enhanced! Assets docker

The new default list view and improved thumbnails of Cloud assets make it easier to view and use your content. Syncing assets from the
Cloud is faster and more reliable. Plus, when using linked symbol libraries, you can restore broken links and regain access to the symbols in

the libraries with ease.

New! Share ideas and provide feedback

Make suggestions about CorelDRAW Graphics Suite directly from within the applications, and then other users can evaluate and give
feedback on your ideas. You can also review and vote on recommendations from others. For more information, see “Submit feedback” on

page 26.

CorelDRAW Graphics Suite 2021.5

Available exclusively to subscribers, CorelDRAW Graphics Suite 2021.5 features improved asset management, a streamlined collaboration
workflow, direct access to online fonts from within Corel® Font Manager™, and more.

New and enhanced! Manage, share, and sync assets

Access all your local, shared, and Cloud content from the Assets docker (formerly known as CONNECT Content docker) in CoreDRAW.
Renamed and enhanced, the Assets docker gives you quick access to all symbol libraries and other files saved and shared to your Cloud
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folder. Plus, you can view linked symbol libraries, and you can sync them with their source, whether local or online, so that their symbols are
always up-to-date.
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The Assets docker lets you work with local, Cloud, and linked assets.

Enhanced! Performance of Cloud files

It is now faster and easier to work with Cloud files. Whether you are saving documents to the Cloud, or opening or sharing Cloud
documents, you'll notice improved speed and performance.

Enhanced! Collaboration

A streamlined log-in process lets you sign in to the Cloud and the Comments docker simultaneously by using your Corel account. Any
comments you add to a document after sign-in are now identified by your email address in addition to your name. Plus, you can bypass
providing credentials altogether to add anonymous comments.

New! Access to online fonts

Access more than 1000 font families from the Google Fonts library directly from Corel Font Manager to use in your designs. Browse, search,
and preview those online fonts with ease without having to install them. Download or install the fonts you like to access them from the Font
list box in CorelDRAW and Corel PHOTO-PAINT.
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Adjusting the properties of a variable font

Assemble complex projects with ease thanks to the enhanced file support in the Sources docker in CorelDRAW. Add externally linked
CorelDRAW files to your drawings. You can even import Excel Workbook (XLS and XLSX) or Comma-separated values (CSV) files to add
linked tables that contain project information. Plus, you can sync the linked files with their source at any time to update them with the latest

changes.

CorelDRAW Graphics Suite 2021

You can count on CorelDRAW Graphics Suite 2021 to streamline your design journey. Whether you're creating for web or print, get the job
done with progressive image editing, next-generation collaboration that accelerates productivity, and new advanced-illustration tools that
push the boundaries of your creativity.
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New! Multipage View

CorelDRAW® 2021 helps accelerate the design workflow with Multipage View. It lets you see all pages in a document simultaneously, so
you don't have to click tabs to navigate to another part of your drawing.

N
)/

6

View, manage, and edit all of your project’s digital assets in one view

New! Live Comments

This new feature lets everyone involved in a project work in real time, where stakeholders can comment on and annotate a document in
CorelDRAW.app ™ with all feedback instantly appearing in the working file in CorelDRAW 2021.

A new dashboard in both CorelDRAW 2021 and CorelDRAW.app™ acts as your collaboration hub. It contains all your Cloud drawings and
in a click displays a preview, the number of comments and team members, and project status. The dashboard also lets you share designs
directly from CorelDRAW 2021 without having to open each file.

Aol
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= W e

A project dashboard helps you store, view, organize, and share files saved to the Cloud.

New! Perspective Drawing

In CorelDRAW 2021, it's easier than ever to draw objects or scenes in perspective. This new feature is based on the principles of perspective
projection and boosts productivity by eliminating the need to first set up complex grids.
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To get you started, there are presets for four types of perspective drawing, which are easily customizable by adjusting any part of the
perspective field. The possibilities are limitless thanks to the ability to create multiple perspective groups each with their own unique
perspective field within the same page or document.

Whether you want to produce textures and patterns for your illustrations, deliver distinctive sketches of product ideas, or generate proof of
concept designs that have the illusion of depth and distance, perspective drawing can help accomplish the task at hand with ease.

Draw objects or illustrated scenes in perspective, faster and easier than ever.

New! Multi-asset Export

CorelDRAW 2021 lets you create a customized list of assets to export with one click. The new Export docker has a range of flexible, time-
saving options for outputting pages and objects.

In a couple of clicks, you can send pages or objects to multiple industry-standard formats, including PDF. The same design element can be
simultaneously exported with different settings by duplicating it in the Export docker and modifying the output options. Or you can export
several items at the same time using identical preferences.
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Export a list of pages and objects to a range of formats in a single click.

Enhanced! Image Adjustment

Corel PHOTO-PAINT 2021 introduces a range of features and enhancements to deliver more efficient, accurate image editing. The new
Adjustments docker gives instant access to the most critical and frequently used filters, letting you quickly work non-destructively, in real
time, and in context. What's more, the brand new Local Adjustment Mode simplifies targeting a filter to a specific image area. For more
information, see “Adjustments docker” on page 159.
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Apply critical image adjustments non-destructively, in real-time, and in context.

The Replace Colors filter has been rebuilt from the ground up. Improved color pickers and eyedropper tools allow for more precise editing,
and a new interactive control makes fine-tuning hue and saturation ranges more intuitive. Corel PHOTO-PAINT 2021 has also added a slider
to help ensure smoother color transitions between selected and unselected pixels. For more information, see “Replace Colors” on page

173.
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Replace and fine-tune colors with precision.

New! HEIF Support

CorelDRAW Graphics Suite 2021 lets you take advantage of photos captured on mobile phones with High Efficiency Image File (HEIF)
support. Many devices use HEIF as the default capture format because it delivers smaller file sizes without sacrificing picture quality. You can
import or open the key image from HEIF files in Corel PHOTO-PAINT or import it into a drawing in CorelDRAW. For more information, see
"High Efficiency Image File Format (HEIF)” on page 546.
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New! Pages docker

CorelDRAW 2021 simplifies working with multipage documents thanks to the new Pages docker. It lists all pages in a design so you can
easily manage them and quickly navigate a project. Each page has a scalable thumbnail preview that reflects its size and content. Reordering
pages is as easy as dragging them in the docker. What's more, you can add, delete, and rename pages in one spot, saving you time and
effort. And in a click, you can switch display modes to either focus on a single page or use the new Multipage View.

Pages

Search d:l
o

(1 % oo, €3 [8

1: Lorem 1

Q % ﬁ 2: Lorem 2

-\

-

e—o 3:Larem 3
/
-

(f o 5=
o—
Manage pages in your drawings with ease and navigate projects faster than ever.

New! Autofit Page

Another time-saver in CorelDRAW 2021 is the Autofit Page feature. In just a click, you can resize a page to fit its content. You can also
quickly customize the margin by specifying the space between design elements and the edge of the page.

Enhanced! Guidelines

When working with guidelines in CorelDRAW 2021, you can quickly switch views from world scale to page dimensions. In addition, it's
easier to manage custom guidelines, so you can set up the framework for a design faster than ever.
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Enhanced! Pan and Zoom

CorelDRAW Graphics Suite 2021 is optimized to better leverage your system’s graphics processing unit (GPU) and deliver significantly
smoother panning and zooming. Whether you're using a mouse or trackpad, you can navigate a document with perfect fluidity.

User-inspired enhancements

New! Export or import font collections

Corel Font Manager 2021 offers a new feature that helps ensure that you can preserve your font collections. You can now import and export
font databases so that you can use them in another version of the software or share with them others.

Enhanced! Find and Replace

Finding and replacing objects is easier in CorelDRAW 2021 thanks to new indicators that highlight objects included in a search when you've
limited the range to selected items.

New! Snap to self

When working in complex designs in CorelDRAW 2021, a new setting allows you to prevent objects from snapping to their own snap points
so you can move and transform design elements with ease and precision.
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Learning resources

You can learn to use the product in various ways: by reading the Quick Start Guide; by accessing the Help, Hints, and tooltips, by viewing
video tutorials, and by exploring the resources on the Corel website (www.corel.com). On the website, you can access tips and additional
tutorials. You can also check the Readme file (readme.html), which is installed with the software.

This section contains the following topics:
*  "Get help” (page 41)

* “Learn docker” (page 43)

*  "“Help and tooltips” (page 44)

*  "Hints” (page 45)

*  "Welcome screen” (page 45)

*  “Quick Start Guide” (page 46)

* “Practice projects” (page 46)

*  "Video resources” (page 47)

* “Developers’ website” (page 47)

*  “Network deployment guide” (page 47)
*  "Web-based resources” (page 47)

Get help

Various learning resources are available. The following table can help you decide what learning resources to consult when you need
assistance. You can access more information about some resources by clicking the corresponding links.

To See

Start learning the applications “Video resources” on page 47
"Quick Start Guide” on page 46

“Practice projects” on page 46

Get recommendations for tools and learning resources to help you  “Learn docker” on page 43
with the task at hand
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To

Learn about new and enhanced features

Obtain additional information about product tools and features

Advance your knowledge of the suite by learning from graphics
design experts

Learn to automate tasks by using macros and scripts

Find information about deploying the suite on a network

Find specific information about the latest version of the suite

Documentation conventions

See

“Video resources” on page 47

“Help and tooltips” on page 44
“Hints” on page 45

"Web-based resources” on page 47

Insights from the Experts, a series of tutorials by graphic design
professionals who use CorelDRAW Graphics Suite in their everyday
work. You can access these online tutorials as individual PDF files
directly from the Corel website.

“Web-based resources” on page 47

Community website for developers

CorelDRAW Graphics Suite Deployment Guide

Readme file (readme.html), which is installed with the software. To

find it, navigate to the folder where the product is installed, open
the Languages folder, and open the language folder you want.

The following table describes important conventions used in the documentation.

Convention Description

Examples

Menu » Menu command A menu item and menu command thatyou  (lick File » Open.
need to click in sequence
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Convention Description Examples

—¢

= A note contains important information A compound blend cannot be copied or
that is relevant to the preceding steps. It cloned.
may describe conditions under which the

procedure can be performed If you click the Equal margins button, you

must specify values in the Top/left margin

boxes.
C4 N . o mming an o .
=\ A tip contains suggestions for performing Trimming an object can reduce the drawing
the preceding steps. It may present file size.

alternatives to the steps, or other benefits or

You can change the number of swatches in
uses of the procedure.

the color grid by dragging the Size slider.

Learn docker

The Learn docker lets you search and access various online learning resources such as practice projects, videos, Help topics, and written
tutorials that can help you with your projects. To find the resources you need more easily, you can filter and sort your search results.

Complete your profile by answering questions about your experience with the product and the type of projects you create so that we
can recommend learning resources that match your skill level, needs, and interests. You can access the profile survey when you start the
application for the first time or from the Explore tab of the Learn docker.

In addition, you can search local resources such as Hints and tooltips from within the Learn docker. For information about how to access
and use Hints, see “Hints” on page 45. For more information about tooltips, see “Help and tooltips” on page 44.

You can also give feedback and share ideas about the application from the Learn docker. For more information, see “Submit feedback” on
page 26.

To find learning resources

1 Click Help P Learn.
2 Inthe Learn docker, click the Explore button Q..

)

If you haven't completed your profile, click the Personalize results button L* and answer the questions in the survey.

3 In the Search box, type a search term, and press Enter.
To delete the search term, click the Clear search button (X).

You can also

Filter search results Click the Filter button, and disable any of the following filters:
Tool Hints, Practice Projects, Written Tutorials, Videos, and Help
Topics.

Sort search results From the Sort list box, choose one of the following options:

* Most Recent — sorts learning materials by the date they were
created, starting with the most recent one

* Recommended for you — sorts learning materials based on
your profile, starting with the ones that best match your needs,
interests, and skill level
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You can also

* Most Relevant — sorts learning materials based on their
relevance to the search term you typed

You must be signed in to access the Explore tab. For more information, see “To authenticate CorelDRAW Graphics Suite” on page 23.
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You can also access the profile survey from the Privacy page of the Options dialog box. For more information, see “Your privacy and
profile” on page 25.

Help and tooltips
The Help provides comprehensive information about product features from within the application.

An active Internet connection is required to access the help. The Help is also available online as a user guide in a print-friendly PDF format. If
you often work offline, you can download the Corel PHOTO-PAINT User Guide.

You can browse through the entire list of topics or search for specific words. You can also access the Corel Knowledge Base on the Corel
website and other online resources, such as videos, from the Help window.

Tooltips provide helpful information about application controls when you position the pointer over icons, buttons, and other user interface
elements. You can hide all tooltips, and you can display them again when you need them.

To use the Help

1 Click Help P Product Help.
2 Perform a task from the following table.

To Do the following
Browse through topics in the Help Click a topic heading in the left pane.
Search the full text of the Help for a particular word or phrase Type a word or phrase in the search box.

For example, if you are looking for information about the RGB color
mode, you can type RGB to display a list of relevant topics.

Choose a topic from the list that appears.

Tip: If your search results do not include any relevant topics, check
whether you spelled the search word or phrase correctly. Note
that the English Help uses American spelling (for example, “color,”

“favorite,” “center,” and "“rasterize”), so searching for British
spellings (“colour,” “favourite,” “centre,” and “rasterise”) produces
no results.

Z
N
N
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You can also access the Help by pressing F1.

View context-sensitive Help from within a dialog box by clicking the Help button in the dialog box.
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To access the Corel PHOTO-PAINT User Guide
* Click Help P User Guide.
=X4

An active Internet connection is required to access the User Guide. If you often work offline, download the User Guide from
product.corel.com.

To hide and show tooltips
1 Click Tools P Options P Corel PHOTO-PAINT.
2 Click General.

3 In the Appearance area, disable or enable the Show tooltips check box.

Hints

Hints provide information about tools in the toolbox from within the application. When you click a tool, a hint appears on the Hints tab of
the Learn docker on the right side of the application window, telling you how to use the tool. If you need additional information about a
tool, you can access relevant learning resources such as a Help topic, video, or written tutorial. You can hide the Hints at any time.

To use Hints

To Do the following

Display or hide Hints Click Help P Learn, and click the Hints button in the Learn docker.
When the Learn command is enabled, the Learn docker appears
and provides information about the active tool in the toolbox.

Display information about a tool Click the tool, or perform an action with a tool that is already
active.

Get additional information about the active tool In the Learn more section, click a link to a relevant Help topic,
video, or a written tutorial.

Navigate to previously viewed topics Click the Back and Forward buttons at the bottom of the Learn

docker.
s
Cs

You can also give feedback and share ideas about the application from any Hint in the Learn docker. For more information, see
“Submit feedback” on page 26.

Welcome screen

The Welcome Screen appears when you start the application. With the Welcome Screen, you can quickly start or open a document, choose a
workspace that suits your needs, access online learning videos and other learning resources, and get inspired by a gallery of original artwork
created with Corel PHOTO-PAINT. Plus, discovery files can help you get started quickly with the application.
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To access the Welcome screen

* Click Help » Welcome screen.
You can close the Welcome screen by clicking the X button on the Welcome screen button on the tab bar.

u)

Z
N
N

You can also access the Welcome screen by clicking the Welcome screen button on the tab bar.
If you don’t want to see the Welcome screen each time you start the application, click Tools » Options P Corel PHOTO-PAINT, and
choose a different option from the On Corel PHOTO-PAINT start-up list box on the General page.

You can also give feedback and share ideas about the application from the Welcome Screen. For more information, see “Submit
feedback” on page 26.

Quick Start Guide

The Quick Start Guide, available in PDF format, can help you get started quickly with the suite by introducing you to useful tools and
features.

To access the Quick Start Guide
* Click Help » Quick Start Guide.
—¢

An active Internet connection is required to access the Quick Start Guide. If you often work offline, download the Quick Start Guide
from product.corel.com.

Practice projects

Practice projects are collections of CoreIDRAW (CDR) and Corel PHOTO-PAINT (CPT) files that you can download to use for learning, training,
and demos. Take advantage of these short, in-app tutorials to practice basic concepts or refine your skills. In addition to the completed
version of the project that you can consult for reference, each CorelDRAW tutorial comes with a partially completed version enriched with
step-by-step instructions and hands-on tasks to make the experience interactive, reinforce your knowledge, and help you complete the
project successfully. You can access the practice projects in the Learn docker. For more information about the Learn docker, see “Learn
docker” on page 43. Search for a feature that you would like to explore and discover what tutorials in our collection meet your needs.
When you click a practice file in the list of search results, it is downloaded to the %AppData%\Roaming\Corel\CoreIDRAW Graphics Suite
2022\{APP}\Discovery\{LANGUAGE} folder where {APP] stands for the application, and {LANGUAGE} stands for the language of the user
interface; for example, if you have installed the application in English, the practice projects you download are stored in the %AppData%
\Roaming\Corel\CorelDRAW Graphics Suite 2022\PHOTO-PAINT\Discovery\EN folder. After a tutorial is downloaded to the default folder, it
automatically opens in the application.

To access a practice project
1 In the Learn docker (Help P Learn), click the Explore button &O\
To get recommendations for practice projects that match your needs, click the Personalize results button L* and answer the

questions in the survey to complete your profile.

2 In the Search box, type a search term, and press Enter.
To show only practice projects, Click the Filter button, and disable all filters except for Practice Projects.

3 In the list of search results, click the thumbnail of the practice project that you want to do.
When the file is downloaded to your machine, it automatically opens in the application.
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After you complete a tutorial, you can save it. For more information about saving files, see “Save images” on page 101.

If you have already downloaded a practice project, the next time you click on the thumbnail image for this tutorial in the Learn
docker, the application will open your local version as a new document.

Video resources
You can access video learning resources from the Welcome screen, from the Learn docker as well as from the Help menu.

The video tutorials show you how to complete basic tasks such as drawing, shaping, and coloring objects in CorelDRAW, or masking and
cropping in Corel PHOTO-PAINT and help you get the most out of features such as symmetry, font management, fills and transparencies,
alignment tools, QR codes, bitmap and vector effects, and more. Some videos don't have sound but include captions that provide useful
tips and help you understand the features that are shown. Whether you are a new or long-time user, you will find useful demos and tips to
boost your productivity and expand your experience.

To access a video

* Click Help P Video tutorials.

Developers’ website

Whether you are automating tasks by using macros or scripts, creating custom tools, or developing commercial solutions that integrate
with CorelDRAW Graphics Suite; the developer community website can help you with its wealth of useful resources: a programming guide,
detailed Object Model reference documentation with code samples, and in-depth programming articles.

You can use either Microsoft Visual Basic for Applications (VBA) or Microsoft Visual Studio Tools for Applications (VSTA) to create macros and
customized solutions for CorelDRAW and Corel PHOTO-PAINT.

Network deployment guide

The CorelDRAW Graphics Suite Deployment Guide is a step-by-step resource for deploying CorelDRAW Graphics Suite to a network. This
guide is provided to customers who purchase a volume (“multi-seat”) license of CorelDRAW Graphics Suite for their organization. To
purchase a volume license of the software and obtain its deployment guide, please contact Corel Support Services.

Web-based resources

The following web-based resources can help you get the most out of CorelDRAW Graphics Suite:
* Corel Knowledge Base — articles written by the Corel Technical Support Services Team in response to questions by users

* Community.CoreDRAW.com — an online environment to share your experience with the product, ask questions, give feedback and share
ideas about the application, and receive help and suggestions from other users

* Tutorials on the Corel website — in-depth tutorials in which CorelDRAW Graphics Suite experts share their knowledge and techniques

An active Internet connection is required to access web-based resources.
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Start and set up

This section contains the following topics:

e “Start and quit Corel PHOTO-PAINT” (page 49)
* “Change the language” (page 49)

* “Startup settings” (page 50)

Start and quit Corel PHOTO-PAINT
You can start Corel PHOTO-PAINT from the Windows taskbar and end a Corel PHOTO-PAINT session from the application window.
To start and quit Corel PHOTO-PAINT

To Do the following

Start Corel PHOTO-PAINT From the Windows taskbar, click Start P CoreIDRAW Graphics
Suite » Corel PHOTO-PAINT.

Quit Corel PHOTO-PAINT Click File » Exit.

Change the language

If an application has been installed in more than one language, you can change the language of the user interface and Help at any time.

To change the language of the user interface and Help

1 Click Tools » Options P Global.
2 Click General.

3 Choose a language from the User interface language list box.
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If you want to change the language of the user interface and Help when you start the application, enable the Ask me the next time the
application starts check box.

4 Restart the application.
=<

If there is only one language available in the User interface language list box, you must first install the additional languages that you
want. For more information, see “To modify or repair a CorelDRAW Graphics Suite installation” on page 20.

Startup settings

You can specify the startup settings for Corel PHOTO-PAINT, which control how the application appears when it's opened. For example, you
can start the application with the Welcome screen open or a new blank document.

To change startup settings

1 Click Tools P Options » Corel PHOTO-PAINT.
2 Click General.

3 In the Getting started area, choose an option from the On Corel PHOTO-PAINT start-up list box.
If you want to hide the Create a new image dialog box when starting images, disable the Show New Image dialog box check box.
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Corel PHOTO-PAINT workspace tour

Becoming familiar with the terminology and workspace of Corel PHOTO-PAINT will help you follow the concepts and procedures found in
the user guide and in the Help.

This section contains the following topics:
*  “Corel PHOTO-PAINT terms” (page 51)
* "Application window"” (page 52)

* “Choose a workspace” (page 54)

* “Toolbars” (page 55)

*  "Toolbox” (page 57)

*  “Property bar” (page 66)

* "Dockers” (page 67)

* “Color palette” (page 69)

* “Status bar” (page 69)

Corel PHOTO-PAINT terms

Before you get started in Corel PHOTO-PAINT, you should understand the following terms.

Term Description

Channel An 8-bit grayscale image that stores color or mask information for
an image

Editable area An editable area of a mask allows paint and effects to be applied to

a selected area of an image

Image A file you open or create in Corel PHOTO-PAINT

Lens An object layer that protects part or all of an image when you
perform color and tonal corrections

Corel PHOTO-PAINT workspace tour | 51



Term Description

Mask A mask can be applied to an image during image editing to define
protected areas and editable areas

Object An independent bitmap that is layered above the background
image
Path A series of line and curve segments connected by adjustable

endpoints called nodes

Thumbnails A miniature, low-resolution version of an image

For more terms and definitions, see the “"Glossary” on page 595.

Application window

The Corel PHOTO-PAINT application window contains elements that help you access the tools and commands you need to view and edit
images. Application commands are accessible through the menu bar, toolbox, property bar, toolbars, or dockers.

The application window appears below.
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Circled numbers correspond to the numbers in the following table,
which describes the main components of the application window.

Description

Contains tools for editing, creating, and viewing images, as well as
controls for selecting colors and fills

Lets you quickly move between documents

Displays the title of the selected document

Contains commands that are relevant to the active tool

Contains drop-down menus with commands grouped by category
Contains shortcuts to menus and other basic commands, such as

opening, saving, and printing
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Part Description

7. Image window The window in which the image appears. Although more than
one image window can be open at the same time, you can apply
commands to the active image window only.

8. Status bar Displays image information, system information, and tips

9. Navigator Displays a thumbnail of the entire image, so you can move around
the image without having to scroll or pan. The Navigator is
available only when the total image cannot be viewed in the image
window.

10. Docker Provides access to additional commands and image information.
Some dockers provide a visual display area.

11. Color palette Contains color swatches

You can customize many of the elements in the application window to suit your workflow. For information about customizing Corel PHOTO-
PAINT, see “Customize Corel PHOTO-PAINT” on page 563.

Choose a workspace

Corel PHOTO-PAINT includes a collection of workspaces that are designed to help you increase your productivity. A workspace is a
configuration of settings that specifies how the various command bars, commands, and buttons are arranged when you open the
application. Their purpose is to make more accessible the tools that you use most often. You can choose a workspace from the Welcome
Screen, or you can switch to a different workspace from within the application.

The following table describes the available workspaces.
Workspace Description

Lite This workspace makes Corel PHOTO-PAINT's most commonly used
tools and features more accessible. If you are new to Corel PHOTO-
PAINT, the Lite workspace is ideal for getting started.

Default This workspace has been redesigned to provide a more intuitive
placement of tools and controls. If you have experience using Corel
PHOTO-PAINT, or another photo-editing application, the default
workspace is a good choice.

Help topics are based on the Default workspace.

Touch Optimized for touch-enabled devices, the Touch workspace is ideal
for field work and sketching. Complete your tasks by using touch,
dial, or a stylus, without needing a mouse or keyboard.

Adobe Photoshop Simulates the Adobe Photoshop workspace by positioning the Corel
PHOTO-PAINT features where you would find the equivalent feature
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Workspace Description

in Adobe Photoshop. This workspace is useful if you recently
switched from Adobe Photoshop to Corel PHOTO-PAINT and you
are not familiar with the Corel PHOTO-PAINT workspace.

If you have a unique workflow, you can create a custom workspace that is optimized for your specific needs. For more information, see
“Create workspaces” on page 565.

To choose a workspace

* Click Window P Workspace, and choose one of the available workspaces.
/.
C=

You can also choose a workspace from the Welcome Screen or from the Options dialog box (Tools » Options » Workspaces).

Toolbars

Toolbars contain buttons that are shortcuts to menu commands. The standard toolbar contains commonly used commands. The table below
outlines the buttons on the standard toolbar.

Press this button To

EI Start a new image
Open an image
Save an image

Print an image

-~ B O

Cut selected objects to the Clipboard

il

Copy selected objects to the Clipboard

o

Paste the Clipboard contents into an image

iy

Undo the last action

O
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Press this button To

C Redo the last action
,l

Display the Connect docker to find content such as clipart, photos,
fonts, and more

l Import an image

1 Export an image

Change the zoom level

100% -
|'-'| Display a full-screen preview
L4
Eﬁ? Show or hide rulers
H O Show or hide guidelines
m@ Show or hide the image slicing grid
O Show or hide the mask marquee
]:@ Show or hide the object marquee
E Invert a mask
'Q Clear a mask
0 Opens various Options dialog boxes
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Press this button To

Start Corel applications

E Launch -

In addition to the standard toolbar, Corel PHOTO-PAINT has toolbars for specific tasks. For example, if you frequently work with masks, you
can display the Mask/object toolbar. Unlike the commands on the Property bar, which change dynamically based on the selected tool, the
commands on the toolbars remain the same.

For information about moving and re-sizing toolbars, and changing which toolbars display by default, see “To customize toolbar position
and display” on page 572. You can also create a custom toolbar to include the tools and commands you use most often. For information
about creating custom toolbars, see “Customize toolbars and other command bars” on page 571.

To hide or display a toolbar

* (lick Window P Toolbars, and click a toolbar.

A check mark next to a toolbar name indicates that the toolbar is displayed in the application window.

Toolbox
The toolbox contains tools for editing, creating, and viewing images. Related tools are grouped in flyouts.

A small flyout arrow in the bottom-right corner of a toolbox button indicates a flyout. The last tool used in a flyout displays in the toolbox.
You can access the tools in a flyout by clicking the small black arrow that appears in the bottom-right corner of a toolbox button.

0O

[y

Clone C

k
-
(12

Flyout arrow

E}_ i""’ Red-Eye Removal 3
Toolbox > " #8 Touch-up Brush 7
iy Healing Clone ]

Flyourt

> =

Clicking the flyout arrow on the Clone tool opens the Touch-up tools flyout.

In addition to the tools, the color control area appears in the toolbox. The color control area lets you choose colors and fills.

To hide or display the toolbox
* Click Window P Toolbars P Toolbox.

To hide or display tools in the toolbox
* C(lick the Quick customize button + and enable or disable the corresponding check boxes.

For more information, see “Customize the toolbox” on page 574.

The following tables provide descriptions of the tools and the color control area.
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Tools

Pick tool

A

Mask tools
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The Pick tool lets you select, position, and
transform objects.

The Rectangle mask tool lets you define
rectangle editable areas.

The Ellipse mask tool lets you define
elliptical editable areas.

The Magic wand mask tool lets you
define irreqularly shaped editable areas
that include the first-clicked pixel and all
adjacent pixels of similar color.

The Lasso mask tool lets you define
editable areas that are irregular in shape
and surrounded by pixels of similar colors.




S The Magnetic mask tool lets you snap the
n- mask marquee to the edges of areas that
contrast in color with their surroundings.

S The Freehand mask tool lets you define
R irregularly shaped or polygonal editable
areas.

3 The Brush mask tool lets you define an
l\----‘ editable area by brushing an area as if you
were painting.

The Planar mask tool lets you create
feathered masks that are defined by parallel
lines.

- The Smart selection mask tool lets you
'\_‘Q‘ paint to define an editable area based on
the edge of a shape or area.

Mask Transform tool

S The Mask transform tool lets you position, = =] ==y

]
- "I" size, and transform editable areas.

=g
-

(= == = o = = =

X
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Crop tools

mt[

Zoom tools

Q
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The Crop tool lets you trim images and
straighten crooked images.

The Straighten tool lets you straighten
crooked images by aligning a straightening
bar with an image element.

The Perspective Correction tool lets you
correct perspective distortions in photos.

The Image slicing tool lets you cut a large
image into smaller sections to be used in a
webpage.

The Zoom tool lets you change the
magnification level in the image window.




The Pan tool lets you drag image areas into
view when the image is larger than the

image window.

Touch-up tools

z The Clone tool lets you duplicate part of an
H image and apply it to another part of the
same image or to another image.

6
|

‘@ The Red-eye removal tool lets you remove

'\ the red-eye effect from the eyes of subjects
in photos.

d E The Touch-up brush tool lets you remove

imperfections, such as tears, scratch marks,
and wrinkles, from an image by blending its
textures and colors.

'y The Healing Clone tool lets you fix photo
imperfections seamlessly by painting with

sampled texture that matches the color of
the surrounding area.
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Liquid tools

The Smear tool lets you create an effect
> similar to dragging wet paint.

The Twirl tool lets you create swirls from
specific image areas.

) The Attract tool lets you reshape image
areas by pulling pixels towards the brush
center.

) The Repel tool lets you reshape image areas
by pushing pixels away from the brush
center.

Effect tool
The Effect tool lets you perform local color
and tonal corrections on the image.

Text tool
The Text tool lets you add text to your
image and edit existing text.
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Brush tools

é
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Shape tools

The Paint tool lets you paint on an image
by using the main color.

The Image sprayer tool lets you load one
or more images and paint them on your
image.

The Undo brush tool lets you restore image
areas to how they looked before your last
brushstroke.

The Replace color brush tool lets you
replace the main color in your image with
the secondary color.

The Rectangle tool lets you draw square or
rectangular shapes.
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Eraser tool

w
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The Ellipse tool lets you draw circular or
elliptical shapes.

The Polygon tool lets you draw polygons.

The Line tool lets you draw single or joined
straight-line segments using the main color.
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The Path tool lets you create and edit paths.

The Eraser tool lets you erase image areas
or object areas to reveal the object or
background underneath.

|




Drop Shadow tool

shadows to objects.

I The Drop shadow tool lets you add

Transparency tools

The Object transparency tool lets you
gradually fade the colors of objects to reveal

image areas underneath.

..E The Color transparency tool lets you make

m pixels with a specific color value in an object
transparent.

d E The Object transparency brush tool lets

you brush areas on an object to make them
more transparent.

Eyedropper tool

The Eyedropper tool lets you choose colors
from an image.
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Fill tools

The Fill tool lets you fill areas with one of
/ four fill types: uniform, fountain, bitmap,

and texture. - H
- !

The Interactive fill tool lets you apply a
A gradient fill to the entire image, object, or
selection.

Color control area

The Main color swatch displays the current Main

. et color, which applies to all paint, shape, fill, iy
and text tools. . i
O The Secondary color swatch displays the f:::ﬁuy —6
current secondary color, which is shown
when you erase background areas with the T
Eraser tool. Reset colar

The arrow lets you swap the main color and
secondary color.

You can change the main and secondary
color by double-clicking the respective color
swatch.

The Reset color icon lets you return to the
default colors — black as main color, and
white as a secondary color.

Property bar

The property bar displays commands that are relevant to the active tool. For example, when you use the Red-Eye Removal tool, the contents
of the property bar change to display settings such as brush nib shape and size, tolerance, and pen settings.

® ~shape PP S C| Tolerance:| 3 v (& AT A% A%

)
p7\S

To hide or display tools on the property bar, click the Quick customize button I , and enable or disable the corresponding check
boxes. For more information, see “Customize the property bar” on page 574.
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Dockers

Dockers display the same types of controls as a dialog box, such as command buttons, options, and list boxes. Unlike most dialog boxes,
you can keep dockers open while working on a document, so you can readily access the commands to experiment with different options.
Dockers have features similar to palettes in other graphics programs.

Dockers can be either docked or floating. A docked docker is attached to the edge of the application window, a toolbar, or a palette. A
floating docker is not attached to a workspace element. If you open several dockers, they usually appear nested, with only one docker fully
displayed. You can display a docker hidden from view by clicking the docker’s tab.

You can move dockers, and you can collapse dockers to save screen space.
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An example of a docker is the Objects docker. The Objects docker displays thumbnails of the image
background and each object layer, as well as command buttons and options related to objects.

To open or close a docker

*  Click Window » Dockers, and click a docker.
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To open or close a docker, you can also click the Quick customize button I on the right side of a docker, and enable or disable

the corresponding check boxes.

You can also close a docker by clicking the X button on its title bar. Clicking the X button on the title bar closes all nested dockers in a
group. To close only a specific docker, click the X button on the docker’s tab.

To move dockers

To move Do the following
A docker Drag the docker’s tab to a new location.
Multiple nested dockers Drag the title bar of the active docker to a new location.

To dock a floating docker

* Drag the docker’s title bar or tab to an edge of the drawing window and position the pointer along the edge. When a grey preview of
the docker’s position appears, release the mouse button.

To collapse a docker
¢ Click the Collapse docker button ppJp on the docker’s title bar.

C=

To expand a collapsed docker, click its tab.

Color palette

A color palette is a collection of color swatches. You can choose main and secondary colors by using the default color palette, which
contains RGB colors. For more information about choosing colors, see “Choose colors” on page 196.

Status bar

The status bar displays information about the image, system memory, and the active tool. It also displays information about the document
color and the color proofing status. You can change the type of information that is displayed to help you with your current task. For
example, if you are working with images that have different dimensions, you can display the dimension of the current image.

You can also customize the status bar by adding command buttons. For information about customizing the status bar, see “Customize the
status bar” on page 576.

To change the type of information displayed on the status bar
* (Click the Document properties button O on the status bar, and click one of the following:

* File size

* Tool hints

* Document dimensions

* Document color settings
* Memory
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Settings

You can change a variety of settings in Corel PHOTO-PAINT according to your preferences.

This section contains the following topics:
*  "“Workspace options” (page 71)
* “Disable warning messages” (page 72)

Workspace options
In Corel PHOTO-PAINT, you can change the default workspace settings according to your preferences.

There are two types of workspace options — general and display. General options let you specify settings, such as unit of measure, duplicate
offset, and start-up settings.

You can also set the nudge and super nudge values. The nudge value defines the distance (in pixels) that you can move an object, editable
area or guideline using arrow keys. The super nudge value is a multiple of the value.

Display options let you specify settings such as the color of paths, the mask tint color, the color of guidelines, transparency grid patterns, as
well as the threshold settings for the mask and object marquees.

To set general options

1 Click Tools P Options P Corel PHOTO-PAINT.
2 Click General.
3 Specify the settings you want.

To set display options

1 Click Tools P Options P Corel PHOTO-PAINT.
2 Click Display.

3 Specify the settings you want.
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Disable warning messages

You may encounter warning messages while working in Corel PHOTO-PAINT. Warning messages explain the consequences of an action you
are about to perform, and inform you of permanent changes that might result from that action. Although the warnings are helpful, you can
disable them so you don’t have to view them after you become familiar with the software. Avoid disabling warning messages until you are
comfortable with the application and familiar with the results of the commands you use.

To disable warning messages

1 Click Tools » Options P Corel PHOTO-PAINT.
2 Click Warnings.

3 Disable one or more of the check boxes.
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Bring images into Corel PHOTO-PAINT

You can bring images into Corel PHOTO-PAINT in a variety of ways.

This section contains the following topics:

*  “Open images” (page 73)

* “Import files” (page 75)

e “Scanimages” (page 77)

* “Create images” (page 77)

*  "Work with multiple images” (page 79)
*  "Work with vector graphics” (page 80)

For information about bringing RAW camera files into Corel PHOTO-PAINT, see “Import RAW camera files in Corel PHOTO-PAINT” on page
530.

Open images
You can open most bitmaps in Corel PHOTO-PAINT. Each image you open appears in its own image window.

When you open documents in Corel PHOTO-PAINT, by default they are displayed in tabbed view. You can customize the application so that
documents are opened in floating windows.

You can also import images. Importing allows you to add a new image to the active image window. For more information, see “Import files”
on page 75.

You can use the clipart and photos that are included with the application. You can search for images by different criteria, such as filename,
title, subject, keyword, comment, and other properties attached to the file. For more information about searching for files, see the Windows
Help. For more information, see “Find clipart and other local and network assets” on page 108.

Open earlier versions of multilingual files

You can open or import an image from version 11 or earlier of Corel PHOTO-PAINT that contains text in a language different from the
language of your operating system. To do this, you can use code page settings to ensure that object names and notes saved with the image
are displayed correctly in the Objects docker. To ensure that text is correctly displayed in the image window, you need to use encoding
settings. For more information, see “Modify encoding settings” on page 463.
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To open an image

1 Click File » Open.
2 Locate the folder where the file is stored.

3 Click a filename.

If necessary, you can search for an image by using the search box.
4 Click Open.

You can also

Detect a watermark Enable the Check for watermark check box.

This option is not available for all file formats.

Remove unwanted areas from an image as you open it In the Open list box, click Crop and load.
Decrease the dimensions of an image as you open it In the Open list box, click Resample and load.
Search for an image Type a word or phrase in the search box.

The search box looks for files only in the current folder and
subfolders. To search for an image in another location, you must
first navigate to the folder where the image is stored.

Access a previous version of a file Right-click a file, and click Restore previous versions.

You can access a previous version of a file only if System Protection
is turned on.

For detailed information about accessing previous versions of files,
see the Windows Help.

Display object names and notes correctly in an image that was Choose the corresponding option from the Select code page list
created in an earlier version of Corel PHOTO-PAINT box.

This option is not available for all file formats.

)
A

To open a file you have recently worked on, click File » Open Recent, and click the filename. To clear the list of recently opened files,
click File » Open Recent P Clear Menu.

You can also open an image by clicking the Open button D on the standard toolbar. If the standard toolbar is not displayed, click

Window P Toolbars P Standard.

To open documents in floating windows

1 Click Tools P Options P Corel PHOTO-PAINT.
2 Click General.
3 Enable the Open documents in floating windows check box.
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To insert a file into an active image

* Drag the image or sound file to the image window.
/.
C=

You can also open a file in a new image window by dragging the file to the application window.

Import files

Corel PHOTO-PAINT provides filters that convert files from one format to another when you import them. You can import a file and place it
in the active application window as an object. The imported file becomes part of the active image.

While importing a bitmap, you can resample it to change the number of pixels, eliminate unusable detail, and reduce the file size. You can
also crop a bitmap to select only the exact area and size of the image you want to import.

You can search for images by different criteria, such as filename, title, subject, author, keyword, comment, and other properties attached to
the file. For more information about searching for files, see the Windows Help.

You can also export Corel PHOTO-PAINT images to a variety of file formats. The file format that you choose depends on how you want to use
the image in the future. For more information about exporting files, see “Export images” on page 103.

For information about specific file formats, see “Supported file formats” on page 537.

To import a file into an active image

1 Click File P Import.
2 Locate the folder where the file is stored.
3 Choose a file format from the list box next to the File name box.
If you are not sure about the format of the file you want to import, choose All file formats.
4 (lick a filename.

If the file contains text in a language different from the language of your operating system, choose the corresponding option from the
Code page list box to ensure that notes and object names are displayed correctly. This option is not available for all file formats.

Click Import.

6 Click the image window.

You can also

Select the page to import when importing multi-page TIFF In the Import TIFF dialog box, enable an option in the Select the
documents page(s) to import area.

In Corel PHOTO-PAINT, you can open only one page of a multi-page
TIFF at a time.

Search for an image Type a word or phrase in the search box.

The search box looks for files only in the current folder and
subfolders. To search for an image in another location, you must
first navigate to the folder where the image is stored.
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The Import an Image from Disk dialog box displays the size of the file you want to import and any annotations associated with the
file.

To resample an image while importing

1
2

Click File P Import.
Choose the folder where the file is stored.

If necessary, you can search for an image by using the search box. You can search for such things as filename, title, subject, author,
keyword, or comment, bitmap names, object names, and so on.

Choose a file format from the list box that is beside the File name box.

If you are not sure about what file format the file is, choose All file formats.

Click the filename.

Click Import, and click Resample and load.

In the Resample image dialog box, type values in any of the following boxes:

* Width — specifies the width of the graphic in a chosen unit of measurement or as a percentage of its original width

* Height — specifies the height of the graphic in a chosen unit of measurement or as a percentage of its original height
In the Resolution section, type values in any of the following boxes:

* Horizontal — lets you specify the horizontal resolution of the graphic in pixels or dots per inch (dpi)

* Vertical — lets you specify the vertical resolution of the graphic in pixels or dots per inch (dpi)

Click the image window.

You can also

Maintain the width-to-height ratio of the image Enable the Maintain aspect ratio check box.
Change the units of measurement Choose a unit type from the Units list box.
Maintain equal horizontal and vertical resolution values Enable the Identical values check box.

automatically

=4

If a dialog box for the import format opens, specify the options you want. For detailed information about file formats, see
"Supported file formats” on page 537.

You cannot increase the resolution of a file when importing.

To crop an image while importing

1
2

Click File » Import.
Choose the folder where the file is stored.

If necessary, you can search for an image by using the search box. You can search for such things as filename, title, subject, author,
keyword, or comment, bitmap names, object names, and so on.

Choose a file format from the list box that is beside the File name box.

If you are not sure about what file format the file is, choose All file formats.
Click the filename.

Click Import, and click Crop and load.
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6 Type values in any of the following boxes:
* Top — specifies the area to remove from the top of the graphic
* Left — specifies the area to remove from the left edge of the graphic
* Width — specifies the width of the graphic you want to keep
* Height — specifies the height of the graphic you want to keep

7 Click the image window.

—¢

When you import 16-color bitmaps, they are automatically converted to 256-color.

/.
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You can also resize an image by dragging the selection box in the preview window.

You can change the units of measurement by choosing a unit type from the Units list box, in the Crop image dialog box.

Scan images

You can scan images in Corel PHOTO-PAINT. You can scan images in Corel PHOTO-PAINT by using a compatible TWAIN driver. Corel PHOTO-
PAINT supports scanners that use Microsoft Windows Image Acquisition (WIA), which provides a standard interface for scanning images.

If your scanner does not support WIA, but has a compatible TWAIN driver, you may be able to use this driver for scanning. TWAIN is
supported by both the 32-bit and 64-bit versions of Corel PHOTO-PAINT. However, note that there are very few 64-bit TWAIN drivers
available.

The software interfaces and options vary. For information about using your scanner’s software, see the manufacturer’s documentation.

To scan an image

1 Click File » Acquire Image, and click one of the following commands:

* Select WIA source — for a scanner that uses a WIA driver

* Select TWAIN source— for a scanner that uses a TWAIN driver

A command appears disabled if a compatible WIA or TWAIN scanner driver is not installed.
Choose a scanner from the dialog box that appears.

Click Select.

Click File P Acquire Image P Acquire.

u A W N

Preview the image, and select the area that you want to scan.
WIA, in combination with some scanners, supports scanning of multiple areas to separate files.
6 Click Scan.

On your scanner’s interface, this button may have a different name, such as OK or Send.

Create images

You can produce original artwork by creating an image from scratch, or by duplicating an existing image. When creating an image from
scratch, Corel PHOTO-PAINT lets you specify various image and color management settings. You can choose from a list of preset settings,
which are based on how you intend to use the image. For example, you can choose the Web option if you are creating an image for the
Internet or the Photos option if you are creating a photo. However, if the preset settings are not suitable for the image that you want to
create, you can also choose custom settings and store them for future use.

In addition, you can create an image by using data copied to the Clipboard from another image window or another application.
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When you create an image from scratch, you can specify the size of the image, its background color, and the color mode you want to use.
You can also choose the image resolution, or the number of pixels per unit of measure.

To create an image from scratch

1 Do one of the following:
* On the Welcome Page, click New document.
* In the application window, click File » New.

2 Type a filename in the Name text box.

3 From the Preset list box, choose an output destination for the image:

* Web — applies settings for creating images that are destined for the Internet

* Photos — applies settings for creating images that are photos

» Default CMYK — applies settings for creating images that are destined for commercial printing

You can also

Change the unit of measurement for the image

Change the image size

Change the image orientation

Change the background color of the image

Change the color mode for the image

Set the resolution for the image

Choose a rendering intent that corresponds to the final output of
the image

Choose a color profile that corresponds with the selected color
mode

Create multiple frames for a movie within your file

Reset the default settings of the Create a new image dialog box
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Choose a unit of measurement from the Units list box.

Choose a image size for the image from the Size list box or type
values in the Width and Height boxes.

Click one of the following image orientation buttons:
* Portrait
* Landscape

Open the Background color picker, and click on a color.
Choose a color mode from the Color mode list box.

Choose a resolution from the Resolution list box.

Choose a rendering intent from the Rendering intent list box.
For more information about rendering intents, see “What is a

rendering intent?” on page 223.

Choose a color profile from the corresponding color profile list box.

Type a value in the Number of frames box.

From the Preset list box, choose PHOTO-PAINT default.
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If you do not want to show the Create a new image dialog box and prefer to use the default settings to create new images, enable
the Do not show this dialog again check box.

You can restore the Create a new image dialog box when starting images by clicking Tools P Options P Corel PHOTO-PAINT, then
choosing General from the list of categories, and enabling the Show New Image dialog check box.

To create a custom preset

1 In the application window, click File » New.
2 From the Create a new image dialog box, choose the settings that you want to store as a preset.
3 Click the button «ma next to the Preset list box.

4 Click Save preset, and type a name for the new preset in the text box.

—¢

Higher image resolution results in a larger file size.

You can delete a preset by choosing the preset name from the Preset list box, clicking the button next to the list box, and then
clicking the Delete preset.

You can specify a custom page size by choosing Custom from the Size list box and typing values in the Width and Height boxes.
You can also create an image by clicking the New button El on the standard toolbar. If the standard toolbar is not displayed, click

Window P Toolbars P Standard.

To create an image from a duplicate

1 Click Image P Duplicate.
2 Type a filename in the As box.

If you want to combine the objects and background in the new image, enable the Merge objects with background check box.

To create an image by using the Clipboard contents
* Click File » New from Clipboard.

Work with multiple images

Multiple images can be opened in a single image window, making it easy to handle many images simultaneously. You can access each open
image from its tab at the top of the image window, and you can start new images.

Open images appear docked, but you can undock any image you want and drag it inside or outside the application window.

You can also arrange images in overlapping (cascading) windows, side by side, or stacked vertically.
To handle multiple images
To Do the following

Switch to another open image Click the tab that has the filename you want.
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To Do the following

Start another image Click the New button I to the right of the last document tab.

Undock an image Drag the image tab to a new position inside or outside the
application window.

To arrange multiple images

* (lick Window, and click one of the following commands:
» Cascade — arranges image windows so that they overlap and the title bars are visible
* Tile Horizontally — arranges images side by side
* Tile Vertically — stacks images vertically

Work with vector graphics

In Corel PHOTO-PAINT, you work with bitmaps, also called raster images. Bitmaps are composed of tiny squares called pixels; each pixel is
mapped to a location in an image, and has numerical color values. The location and color value data is stored as bits — hence the name
bitmaps.

Vector graphics are made up of lines, curves, objects, and fills that are all calculated mathematically. Although you cannot work with vector
graphics in Corel PHOTO-PAINT, you can convert vector graphics to bitmaps as you open or import them. This conversion process is called
rasterization. You can also copy vector graphics from CorelDRAW and paste them into Corel PHOTO-PAINT.

Vector graphics usually have a smaller file size than bitmaps, so expect file size to increase when you convert vector graphics to bitmaps.

The top illustration is a vector graphic consisting of lines, objects, and fills. The bottom version is a bitmap made up of pixels.

To open a vector graphic

1 Click File » Open.
2 Choose the folder where the file is stored.

3 From the Files of type list box, choose the vector file format of the file you want to import.
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4 Click the filename.
5 Click Open.

6 In the Convert to bitmap dialog box, specify the settings you want.
/.
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You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File » New from clipboard.

To import a vector graphic

1 Click File » Import.
You can also click the Import button | ‘ |on the toolbar.

2 Choose the folder where the file is stored.

3 From the Files of type list box, choose the vector file format of the file you want to import.
4  Click the filename.

5 Click Import.

6 Click in the image window.

7 In the Convert to bitmap dialog box, specify the settings you want.

Cs

You can copy a vector graphic in CorelDRAW and paste it into Corel PHOTO-PAINT by clicking File » New from clipboard.
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Show images and image information

You can change the appearance of windows and the magnification level of an image. Changing the magnification level allows you to view
specific image areas and makes image editing easier. You can also obtain relevant image information, such as color model information, as
you edit an image.

Corel PHOTO-PAINT includes the ImageBridge plugin from Digimarc, which allows you to embed and detect digital watermarks in images.
These watermarks contain copyright and authorship information, but they do not interfere significantly with the visual quality of images.

This section contains the following topics:

*  "View images” (page 83)

e “Zoom" (page 85)

*  "View image information” (page 86)

* "Refresh the image window” (page 87)

* "Detect and embed Digimarc watermarks” (page 87)

View images

Images can be viewed in a number of different ways. You can hide windows, the toolbox and the toolbars, leaving only the menu bar
and the image windows visible. You can view a large representation of an image in a full-screen preview. The image is editable when the
windows are hidden, but you cannot change the image while using the full-screen preview. You can also maximize or restore the work area.

You can view image areas that fall outside the image window. For example, when you are working at a high magnification level or with large
images, you can pan or jump to a different image area without having to adjust the magnification level. You can use the Quick Pan mode to
switch from any active tool to the Pan tool.
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You can select the image area to be displayed in the image window by using the Navigator pop-up.

To hide windows, the toolbox, and toolbars
* Click Window P Hide windows.

If you want to return to normal view, right-click in the workspace, and click Show windows.

To maximize or restore the work area

* Click Window » Maximize work area.
/.
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To restore the work area, click Window P Maximize work area again.

To view a full-screen preview of an image

* C(Click View P Full-Screen Preview.

If you want to return to normal view, press any key or click the screen.

To view an image area that falls outside the image window

To Do the following

Pan to another area of the image In the toolbox, click the Pan tool @ Drag the image until the

Switch to the QuickPan mode

Jump to another area of the image
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area you want to view appears in the image window.

Click any tool in the toolbox, and start using it. Hold down the
middle mouse button or wheel, and drag in the image window.

Click the Navigator pop-up @ at the lower-right corner of the

image window. Drag the rectangle to the area of the image you
want to view.
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You can pan around an image by clicking the Pan tool and pressing the Arrow keys.
You can also pan around an image using the scroll bars in the image window.

While moving the wheel on a mouse or another input device, you can scroll vertically by pressing Alt or horizontally by pressing Ctrl.

Image areas that fall outside the image window can be dragged into view by using the Pan tool. This photo has been
dragged from its original position (top left) toward the right (top right). The inset (bottom) shows the entire image.

To establish the default setting for the mouse wheel
1 Click Tools » Options P Corel PHOTO-PAINT.
2 In the list of categories, click Display.

3 To specify the default action of the mouse wheel, choose Zoom or Scroll from the Action for mouse wheel menu.
4 Click OK.

Zoom

By default, images are displayed at 100% magnification; however, you can zoom in to get a closer look at image detail or zoom out to view
a larger portion of the image. You can also specify the magnification level at which images open.

You can set the application to use bilinear interpolation for displaying images when you are zooming out. The bilinear interpolation method
improves the display quality of sharp images that have fine detail, preventing jagged edges. However, this method may make blurry images
even blurrier.

To zoom
¢ In the toolbox, click the Zoom tool Q

To Do the following

Zoom in Click the image where you want to magnify it.

Zoom in to a specific area Drag across the area you want to magnify.

Zoom out Right-click in the image window.

Switch between the current and previous zoom levels Click the Zoom to previous zoom level button @ on the

property bar.
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To Do the following

Zoom in or out by a preset level Choose a magnification level from the Zoom list box on the
property bar.

/.
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You can also zoom by using the zoom commands in the View menu.

You can also zoom in to or out from the image by using a mouse wheel.

To set the magnification level at which images are opened
1 Click Tools P Options P Corel PHOTO-PAINT.
2 Click General.

3 Choose a magnification level from the Opening zoom list box.

=¢

The magnification level that you choose is used the next time you open an image.

To use bilinear interpolation for displaying images

1 Click Tools P Options P Corel PHOTO-PAINT.
2 Click General.

3 Inthe Resampling area, enable the Use bilinear interpolation when zoomed out check box.

View image information

You can view image properties, such as name, file format, and file size. If an image is loaded from a digital camera, you can also view EXIF
information about the image, such as the date and time the photo was taken, the exposure, and flash settings.

You can view information about image areas, such as pointer coordinates, as you work. You can view the changes in the x-coordinate (X)
or the y-coordinate (Y) as you move the pointer in the image window. You can also make note of the angle (A) and distance (D) that the
pointer moves in the image window as you draw a shape or define an editable area. In addition, you can obtain statistics related to the x-
and y-coordinates of the center position (C) and the radius (R) when you create or select a circular editable area or shape.

You can also view color information for an image area that corresponds to the pointer position. By default, the RGB, Hex, and CMYK values
are displayed. You can choose to display color information in two color models at once. For example, you can view both the grayscale and
RGB values of a particular image area. For information about color modes and color models, see “Color modes” on page 213 and “Color”
on page 193.

To view image information

Click File » Document Properties.

To view information about image areas

Click Window P Dockers P Information.
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You can also

Choose a new color model Click the top flyout arrow > , choose a color level, and click a
color model.

Change the units of measurement used to display image Click the bottom flyout arrow, and click a unit of measurement.

information

=&

By default, the Information palette lists the RGB, Hex, and CMYK values from top to bottom.
/.
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You can also view color mode information by clicking the Eyedropper tool / and pointing to an image area.

Refresh the image window

You can refresh the image window at any time. For example, you may find this option useful when displaying large images.

To refresh the image window
* Click Window P Refresh window.

C=

You can also refresh the image window by pressing Ctrl + W.

Detect and embed Digimarc watermarks

A Digimarc watermark embeds copyright details, contact information, and image attributes in an image. A watermark makes subtle changes
to the brightness of pixels in an image. These changes cannot be readily seen; however following image processing, you might notice
changes in the brightness of some pixels. Digimarc watermarks aren’t affected by normal editing, printing, and scanning.

The detecting and embedding of Digimarc watermarks is not supported by the 64-bit version of CorelDRAW Graphics Suite.

Detecting watermarks

When you open an image in Corel PHOTO-PAINT, you can check for a watermark. If a watermark is present, a copyright symbol displays on
the title bar. You can find information about the watermarked image by reading the embedded message and by linking to the contact profile
in the Digimarc database.

Embedding watermarks

In Corel PHOTO-PAINT, you can also embed Digimarc watermarks in images. First, you must obtain a unique Creator ID by subscribing to
Digimarc’s online service. The Creator ID includes contact details, such as name, phone number, address, e-mail and web addresses.

Once you have a Creator ID, you can embed a watermark in an image. You can specify the copyright year, image attributes, and the
durability of a watermark. You can also specify the target output method for an image, such as print or web.

Digimarc watermarks do not prevent unauthorized image use or copyright infringement. But the watermarks do communicate copyright
claims. They also provide contact information for those who want to use or license an image.

For more information about Digimarc, see www.digimarc.com.
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To detect a watermark
1 Click Effects P Digimarc P Read watermark.
2 Click Web lookup to view the webpage with contact details, or call the Digimarc fax-back service at the listed fax number.

=¢

This feature is not supported by the 64-bit version of CoreIDRAW Graphics Suite.
/.
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You can also detect a watermark by enabling the Check for watermark option when you open or import an image.

To get a Creator ID

1 Click Effects P Digimarc » Embed watermark.

2 Click Personalize.

3 In the Personalize creator ID dialog box, click Register, and follow the instructions on the Digimarc website.

4 In the Personalize creator ID dialog box, type your Creator ID in the Creator ID box.

To embed a watermark

1 Click Effects » Digimarc » Embed watermark.
2 In the Copyright year(s) box, type a year or years.
You cannot type a year before 1922 or after the current year. Separate the years with commas.
3 Inthe Image attributes area, enable the check boxes for the applicable attributes.
Choose an option from the Target output list box.
Monitor and Web require a DPI setting of less than 200, while Print requires a dpi setting of 300 or higher.
5 Type a value in the Watermark durability box.
Higher values increase the persistence of the watermark.

If you want to confirm the information available to viewers when they detect the watermark, enable the Verify check box.

=4

This feature is not supported by the 64-bit version of CoreIDRAW Graphics Suite.

Combine all objects with the background before adding a watermark. For more information about combining objects with the

background, see “Group and combine objects” on page 412.
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Guidelines, grid, and rulers

The guidelines, grid, and rulers let you position and size images, objects, and editable areas.

This section contains the following topics:
*  “Guidelines” (page 89)

* "Grid” (page 92)

* "Rulers” (page 94)

Guidelines

Guidelines are vertical or horizontal lines that you can add anywhere in the image window to help you measure, align, and position image
components. The guidelines use the same units of measure as the rulers. When you save an image in the Corel PHOTO-PAINT application,
the guidelines are saved too.

You can display or hide the guidelines. You can also add, remove, move, and lock guidelines in the image window. You can add angled
guidelines and rotate existing guidelines.

You can have objects and editable areas snap to guidelines, so that when you move an object or editable area to a guideline, the object or
editable area automatically aligns to that guideline. You can set the sensitivity of this feature so that the object or editable area snaps when
you move within a specific number of pixels of a guideline.

You can change the color and line style of the guidelines to make them stand out against the image background. By default, when you
select a guideline, it turns red. When you deselect a guideline, it turns blue.

To display or hide the guidelines
* Click View P Guidelines.

A check mark beside the menu command indicates that the guidelines are displayed.

=
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You can also display or hide the guidelines by clicking Window P Dockers P Guidelines and clicking the Show guidelines button
Hod
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Guidelines displayed

To add a horizontal or vertical guideline
1 Click Window P Dockers P Guidelines.

2 Choose one of the following options from the Guideline type list box:
* Horizontal

* Vertical

Specify the location of the guideline in the x or y box.

Click Add.

"m » W
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You can also add a guideline by dragging from the horizontal or vertical ruler to the image window.

To add an angled guideline

N

Click Window P Dockers P Guidelines.

2 Choose Angled from the Guideline type list box.

3 Specify the location of the guideline in the x and y boxes.
4 Type a value in Angle of rotation box.

5 Click Add.

To remove a guideline

1 Click Window P Dockers P Guidelines.
2 Choose a guideline from the list.
You can choose multiple guidelines by holding down Ctrl as you click.

3 Click the Delete guideline button 'Ii"

)
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You can also remove individual guidelines by dragging them off the image window.
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To move a guideline
1 In the toolbox, click the Pick tool k .

2 Drag a guideline to a new position in the image window.
2

Cs
You can also move a guideline by nudging it.

To move a guideline by specifying x and y coordinates, click Window » Dockers » Guidelines. Select the guideline, type values in the
x and y boxes, and click Modify.

To rotate a guideline
1 In the toolbox, click the Pick tool k .

2 Perform a task from the following table.

To Do the following

Rotate a guideline Click the guideline twice, and then rotate the guideline when
rotation handles {Vappear.

You can also rotate a guideline by choosing Angled from the
Guideline type list box, typing a value in the Angle of rotation
box, and clicking Modify.

Rotate multiple guidelines Hold down Shift, select the guidelines, click a selected guideline
again, and rotate the guidelines when the rotation handles appear.

The center of rotation is determined by the last guideline you
selected.

Rotate a guideline by a specific value Click the guideline twice to display the rotation handles, and type a
value in the Angle of rotation box on the property bar.

You can also rotate multiple guidelines by a specific value.

Rotate a guideline in 15° increments Click the guideline twice to display the rotation handles, hold down
Ctrl, and rotate the guideline.

You can also rotate multiple guidelines in 15° increments.

Change the pivot point Drag the guideline’s center of rotation to a new location or type a
value in the Center of rotation box on the property bar.

To lock or unlock the guidelines

* Click View P Lock guidelines.

A check mark displays beside the menu command to indicate the guideline is locked.
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You can also lock a guideline by clicking Window » Dockers P Guidelines and clicking the Lock guideline button i .
To have objects and editable areas snap to the guidelines
* Click View P Snap to » Guidelines.

C=

You can also set objects and editable areas to snap to a guideline by clicking Window » Dockers P Guidelines and clicking the Snap
to guideline button "EE

To set the snap sensitivity of the guidelines

1 Click Tools P Options P Corel PHOTO-PAINT.
2 Click Display.

3 Type a value in the Guideline snap tolerance (pixels) box.

To set the line style and color of a guideline

1 Click Window P Dockers P Guidelines.
2 Open the Guideline color picker, and choose a color.

3 Open the Guideline style picker, and choose a line style.

=4

Changing the line style or color affects all existing guidelines and any subsequent guidelines that you add.

Grid

The grid is a series of non-printing intersecting lines that are superimposed on an image to help you align and position objects accurately.
You can display or hide the grid at any time.

You can have objects and editable areas align automatically with the gridlines. You can customize the look of the grid by changing the grid
spacing. The spacing allows you to set the distance between the grid lines. The spacing options are based on the unit of measure for the
ruler. For example, if the ruler unit of measure is set to inches, the spacing options are based on inches.

If the ruler unit of measure is set to pixels, you have additional options for customizing the look of the grid. For the pixel grid, you can
specify the color and opacity of the grid.

For more precise pixel editing at maximum zoom level, you can display a grid around each pixel.

To display or hide the grid
* Click View P Grid.

A check mark beside the menu command indicates that the grid is displayed.
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The grid displayed.

To have objects and editable areas snap to the grid
* Click View P Snap to P Grid.

To set the spacing of the gridlines
1 Click Image P Document Options.
2 Click Grid.

3 In the Document grid area, type a value in the Horizontal box.

If you want to change the grid spacing intervals or the number of lines displayed per unit of measure, choose an option from the list
box. The options are based on the unit of measure used for the ruler.

4 Type a value in the Vertical box.

To change the color of the grid

1 Click Tools » Options P Corel PHOTO-PAINT.
2 Click Display.
3 Open the Grid color picker, and click a color.

To change the color and style of the pixel grid

1 Click Image P Document Options.

2 Click Grid.

3 In the Pixel grid area, open the Color picker, and click a color.

4 Move the Opacity slider to the right to increase the opacity of the grid.

To display a pixel grid at the maximum zoom level

1 Click Image » Document Options.
2 Click Grid.
3 In the Pixel grid area, enable the Show grid at 800% and higher zoom check box.
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Rulers

The on-screen rulers provide a visual reference to help you size and position images, objects, and editable areas. You can show or hide the
rulers at any time. In addition, you can show and hide the rulers for Desktop mode and Tablet mode independently to suit your workflow. By
default, the rulers are displayed in Desktop mode and hidden when you switch to Tablet mode.

As you move the pointer in the image window, marks on the rulers indicate its position. You can also customize the rulers’ zero mark
position and specify a unit of measure for the current document.

You can move the rulers anywhere in the image window; however, by default they appear along the top and left sides of the image window.

To show or hide the rulers
* C(Click View » Rulers.

A check mark beside the menu command indicates that the rulers are displayed.

The rulers displayed.

To show or hide the rulers for Desktop and Tablet mode

1 Click Image » Document Options.

2 Click Rulers.

3 On the Rulers page, enable or disable the following check boxes:
* Show rulers in Desktop mode
* Show rulers in Tablet mode

To customize the rulers

1 Click Image P Document Options.
2 Click Rulers.

3 In the Units area, choose a unit of measure from the following list boxes:
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* Horizontal
¢ Vertical

If you want to use the same unit of measure for both the horizontal and vertical rulers, enable the Same units for horizontal and
vertical rulers check box.

4 In the Origin area, type values in the following boxes:
* Horizontal
* Vertical

The origin value indicates the distance, in the units of measure you specify, between the zero mark of the ruler and the point of origin of
the ruler. For example, an origin value of 4 for the horizontal ruler moves the zero mark of that ruler four units away from the origin —
the point where the ruler begins.

5 In the Tick divisions area, type a value in the Amount box.

If you want to display fractions on the rulers, enable the Show fractions check box.

To move a ruler
* Hold down Shift, and drag a ruler to a new position.

You can also
Return the rulers to their original positions Hold down Shift, and double-click a ruler.
Move both rulers at the same time Hold down Shift, and drag the intersection point of the two rulers.
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Undo, redo, repeat, and fade actions

Corel PHOTO-PAINT lets you undo, redo, repeat, and fade actions. You can also restore an image or part of an image to a previously saved
version.

This section contains the following topics:
* “Undo and redo” (page 97)

* "Revert” (page 98)

* "Repeat and fade” (page 99)

Undo and redo

Corel PHOTO-PAINT lets you undo actions you apply to an image, starting with the most recent action. If you don’t like the result of undoing
actions, you can redo them. You can undo or redo actions applied to an image, such as a brushstroke, an effect, or a transformation;
however, you cannot undo or redo actions applied to the workspace, such as changing preferences.

The undo settings can be customized, allowing you to increase or decrease the number of actions you can undo and redo.

Keep in mind that the higher the number of actions in the undo list, the more memory is required to maintain the undo list. You can free
memory by permanently clearing all actions from the undo list.

You can also restore parts of an image by erasing the last action. For more information, see “Erase image areas” on page 153.

)\

Left to right: Original image,; cropped image, undoing the cropping action restores the dimensions of the image.
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To undo or redo actions

To Do the following

Undo the last action Click Edit P Undo [last action].

Redo the last action Click Edit » Redo [last action].

Undo or redo a series of actions In the History docker, choose an action from the list. All actions

listed below the action you choose will be undone. If the History
docker is not open, click Window » Dockers P History.

Remove all actions in the History docker to free memory Click Edit » Purge P Undo List.

=4

When you undo a series of actions, the action you choose and all actions listed below it are undone.

When you redo a series of actions, the action you choose and all actions listed between it and the last undone action are redone.

To customize undo settings

1 Click Tools » Options P Corel PHOTO-PAINT.
2 Click General.

3 Inthe Memory area, type a value in the Undo levels box.

=¢

You can specify up to 99 undo levels; however, the number of undo levels affects the size of the swap disk. Reduce the number of
undo levels if you find that your computer is not operating at the speed you want.

Revert

As you create or edit an image, you can revert to its last-saved version to remove all the changes you made since you saved the image. If you
want to remove only some changes, you can restore specific image areas to the way they look in the last-saved version of the image.

You can also create a checkpoint to save the current image temporarily, so that later you can return the image to that state if necessary.

You can also create a workspace that lets you save automatically using a checkpoint. For more information, see “To specify auto-save
settings” on page 102.

To revert to the last saved version of an image
* Click File » Revert to Saved.

C=

You can also revert to the last saved image by clicking the Revert to last saved button -9 in the History docker.

98 | Corel PHOTO-PAINT User Guide



To restore image areas

1 In the toolbox, click the Clone tool & )
| ]

2 On the property bar, open the Brush picker, choose the Clone from saved brush category 'l\ ¥, and choose a preset brush type.
a

3 Drag in the image window.

=&

If you are creating an image from scratch, you must save it before using the Clone from saved tool. For more information about
saving images, see “Save and close” on page 101.

To create or return to a checkpoint

To Do the following
Create a checkpoint Click Edit » Checkpoint.
Return to a checkpoint Click Edit P Restore to checkpoint.

Repeat and fade

You can repeat or fade actions. When you repeat an action, it is reapplied to the image, producing a stronger visual effect. When you fade

an action, it is gradually removed. You can also use a merge mode to modify the fade effects. For more information about merge modes, see
"Merge modes” on page 330.

You can repeat the last action to intensify the effect. The image on the left is the original, a wind
effect is applied to the image in the middle, and the effect is repeated in the image on the right.
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You can fade the last action by a specified amount. The original image is on the
left, the center image is blurred, and the blur effect is faded in the right image.

To repeat or fade actions

To Do the following
Repeat the last action Click Edit P Repeat [last action].
Fade the last action Click Edit » Fade last command. Move the Percent slider to set

the fade level. If you want to modify the fade effect, choose a
merge mode from the Merge list box.

To repeat or fade an action, you must first apply an action, such as an effect, a brushstroke, or a transformation, to an image. Actions
performed on the work area, such as changing preferences, cannot be repeated or faded.

7\

When you have maximized the settings for a special effect, you can repeat the effect to exaggerate it. For more information about
special effects, see “"Apply special effects” on page 337.
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Save and close

In Corel PHOTO-PAINT, you can save your work as you create an image and before you close it. You can also save images to many different
file formats.

This section contains the following topics:
* “Save images"” (page 101)

* “Export images” (page 103)

*  “Locked files” (page 104)

*  “Close images” (page 104)

Save images
You can save an image to preserve it. You can also save images automatically at regular intervals and save backup copies of the file.
The application makes it easy to tell if an image has unsaved changes by adding an asterisk after its filename. The asterisk is added in

different locations where the filename appears such as the Windows menu, the title bar, and the document tab.

* ﬁ Loremlpsum_1.cpt® Loremlpsum_2.cpt

=)
The asterisk after the filename on the document tab shows that the file Loremipsum_1.cpt
has unsaved changes. The file Loremlpsum_2.cpt has no unsaved changes.
Saving images

When you save an image, you can specify a file format, a file name, and a folder where you want to save the file. Images are automatically
saved using the currently selected file format, name, and location. The default format is the native Corel PHOTO-PAINT (CPT) file format.
Saving to the Corel PHOTO-PAINT (CPT) file format retains all image properties — objects, the most recently created mask, alpha channels,
grids, guidelines, and color information — so you can edit them later.

You can attach information (metadata) such as comments and notes to images so that you can find them and organize them more easily.

You can also export an image to another file format. For more information, see “Export images” on page 103.
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Auto-saving and backing up images

You can specify auto-save settings to save an image automatically at regular intervals as you work. You can choose to save an image
temporarily at a particular stage in its development, or you can overwrite the last version of the image.

Specifying backup settings lets you create a copy of an image each time you save. A backup copy is stored in the folder you choose.

You can also create a checkpoint to save a snapshot of the current image temporarily, so that you can return the image to that state if
necessary. For more information about checkpoints, see “To create or return to a checkpoint” on page 99.

To save an image

1 Click File » Save as.
2 Choose the folder where you want to save the file.
3 Choose a file format from the Save as type list box.
4 Type a file name in the File name list box.
The file extension for the file format you choose is appended to the file name automatically, but can be removed.
5 Enable any of the following active check boxes:

* Selected only — saves only the editable areas defined in your image, when there are no active and selected objects. If there are no
editable areas, this option saves only the active and selected objects.

* Do not show filter dialog — suppresses dialog boxes that provide advanced exporting options
6 Click Save.

You can also

Compress a file Choose a compression type from the Compression type list box.

The Compression type list box is available only when you are
saving an image to a file format that can be compressed.

Specify information about a file Type any comments you want in the Title or Subject box.

If you don’t see this option, drag the lower-right corner to increase
the size of the dialog box and display options hidden from view.

When you save an image containing objects to a file format that does not support objects, you can continue working on the original
file (which still contains the objects) in the image window. The image and its objects can still be saved to the Corel PHOTO-PAINT
(CPT) format.

)
7\

You can also save an image by clicking the Save button ﬂ on the standard toolbar.

You can view notes in the Notes box in the Open dialog box when you open an image, or in the Import dialog box when you import
an image. Some file formats do not let you save annotations with an image.

To specify auto-save settings

1 Click Tools » Options » Corel PHOTO-PAINT.
2 Click Save.
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3 Enable the Auto-save every check box, and type a value in the box beside it.
The value you type specifies the number of minutes between auto-saves.
4 Enable one of the following options:

* Save to checkpoint — saves a temporarily copy of the image in its current state without overwriting the version that has been saved
to disk

* Save to file — overwrites the last version of the file that you saved to disk

If you want a message displayed at every auto-save, enable the Warn me before saving check box.

=¢

When you save the image or quit Corel PHOTO-PAINT, the checkpoint version of the image is lost.

To specify backup settings

1 Click Tools » Options P Corel PHOTO-PAINT.

2 Click Save.

3 Enable the Create backup when saving check box.

If you want to change the folder where backup copies are saved, enable the Backup location check box, and click Browse to specify a
folder.

To edit document properties

1 Click File » Document Properties.

2 In the Document Properties dialog box, enter words or phrases for any of the following: Title, Subject, Keywords, Copyright, Notes, or
Author.

To specify a rating, choose a rating from the Rating list box.
3 Click OK.

Export images

You can export Corel PHOTO-PAINT images to a variety of file formats. When you export an image, the original image is left open in the
image window in the existing file format.

The file format you choose depends on how you want to use the image in the future. If you export an image to a file format other than
Corel PHOTO-PAINT (CPT), you may lose some image properties; each file format has its own idiosyncrasies and appropriate use. For
example, if you want to work on an image in another image-editing application, you can export it to the Adobe Photoshop (PSD) file format.
You retain many image properties, such as objects and masks, so you can continue to edit the image. If you want to share an image, the
Tagged Image File Format (TIFF) or the Windows bitmap (BMP) file format are suitable because they are standard formats; images in these
formats can be opened in most image viewers and most image-editing and desktop-publishing applications.

You can also export a file so that it is optimized for office productivity applications, such as Microsoft Office or Corel® WordPerfect® Office.

You can also export images to web-compatible formats, such as the JPEG or GIF file formats. For more information, see “Export images for
the web” on page 477.

For more information about supported file formats, see “Supported file formats” on page 537.

To export an image to another file format
1 Click File » Export.

2 Choose the folder where you want to save the file.
3 Choose a file format from the Save as type list box.
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4 Type a file name in the File name list box.
The file extension for the file format you choose is appended to the file name automatically, but it can be removed.
5 Enable any of the following active check boxes:

* Selected only — saves only the editable areas defined in your image, when there are no active and selected objects. If there are no
editable areas, this option saves only the active and selected objects.

* Do not show filter dialog — suppresses dialog boxes that provide advanced exporting options
6 Click Save.

You can also

Compress a file Choose a compression type from the Compression type list box.

The Compression type list box is available only when you are
saving an image to a file format that can be compressed.

Specify information about a file Type any comments you want in the Title or Subject box.

=¢

If a dialog box for the export format opens, specify the options you want. For detailed information about file formats, see “Supported
file formats” on page 537.

To export an image to Microsoft Office or Corel WordPerfect Office

1 Click File » Export for » Office.

2 From the Export to list box, choose one of the following:
* Microsoft Office
* WordPerfect Office

3 Click OK.

4 Locate the folder in which you want to save the file.

5 Type a file name in the File name list box.

6 Click Save.

=

Layers in an image are flattened when the image is exported to Microsoft Office or Corel WordPerfect Office.

Locked files

In a corporate environment, you may open a locked file that is already being edited by another user. You can save changes that you make to
a locked file in one of the following ways:

If the other user has modified the file or still has the file open, you must save the file with a new name by clicking File » Save As.

If the other user has closed the file without modifying it, you can save the changes by clicking File » Save.

Close images

You can close one open image or many open images at any time. If you close images without saving them, your work is lost.
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To close an image

To Do the following

Close one open image Click Window P Close Window.
Close all open images Click Window P Close All.

=&

If you are unable to close a file, you may have a task, such as printing or saving, in progress or it has failed. Please refer to the status
bar to view the status of a task.
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Creative tools and content

You can search and manage content, such as vector and bitmap (also known as raster) images in local or network folders and on portable
devices. When you find the content that you need, you can insert it into your document or open it in its associated application.

You can expand your collection of creative tools by downloading free tools and content, and purchasing apps, plug-ins, and content packs.

This section contains the following topics:

* “Content types” (page 107)

* “Find clipart and other local and network assets” (page 108)
* "“Use and manage images with the Assets docker” (page 111)
*  “Manage content with the Tray docker” (page 113)

* "Acquire applications, plug-ins, and content” (page 114)

* “Change content locations” (page 115)

Content types

Content types include images (clipart and photos), fills (fountain, bitmap patterns, and vector patterns), fonts, image lists, palettes, symbol
libraries, photo frames, and templates. Some content is included with the suite to get you started. Additional content is available for
download. For more information, see “To access the Get More dialog box” on page 114.

For information about fills, see “Find and view fills and transparencies” on page 261. For information about fonts, see the Corel Font
Manager Help or "Acquire more fonts” on page 459.

Sample vector images

Creative tools and content | 107



Sample bitmap images

Sample vector patterns

Sample bitmap patterns

Sample image lists

> &% ¥ Rl - -

Find clipart and other local and network assets

The Assets docker (Window P Dockers P Assets) provides a central location where you can search and browse vector and bitmap images in
local or network folders and on portable devices. The Assets docker replaces the CONNECT Content docker from earlier versions.

After you find the image or asset you need, you can add it to your project. For more information, see “Use and manage images with the
Assets docker” on page 111.

To get you started, Corel provides local content that is stored in your Documents\Corel\Corel Content\Images folder. If you are looking to
expand your image collection, you can download additional image packs from within the Get More dialog box.
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To access images that are saved to local folders outside your Documents\Corel\Corel Content\Images folder, you can create links, known
as aliases, to these folders. In addition, aliases can be used to access images saved to shared network locations as well as secondary storage

devices such as USB flash drives, and portable hard drives.

Assets
sy o
Landscape and Mature -

All categories

CG53500... CG53500. CG53503. CG53505..

CG53505.. CG53308.. CG53517.. CGS53514..

(353518, CG535325.. CG53527.. CG53%47..

—
A1
!-

. £G53550... CG53556.. CG54300..

=
=

. PHO0318.... PHOO528.... PHD0529....

» PHO0534.... PHOO340..., PHOO343....

|

m@ |l

sjassy .I."ﬁ'
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You can search assets by the file name, title, or tags. For example, if you type “tree” in the text field, the application automatically filters out
all files that do not match, and you see only the files that have the word “tree” in the file name, title, or tags.

You can narrow the search results by choosing the content source (for example, a specific folder location) and category (for example,
Nature). You can also view the list of your favorite or most recently used images, and you can sort images by the name and the date they
were created or modified.

By default, you can browse and search the entire All content library, stored in your Documents\Corel\Corel Content\Images folder. You can
also search and browse one folder or list at a time.

After you copy a folder that contains images to your computer, it may take some time for your operating system to index the folder. To view,
browse, and search content in such a folder right away, you may need to reindex the folder.

You can increase the size of thumbnails, and you can decrease thumbnail size to view more search results at a glance.

To find, filter, and sort local and network assets

1 Click Window P Dockers P Assets.
2 Type a word in the Search box, and press Enter.
Thumbnails that match the search term appear in the viewing pane.
To search and browse all available content, choose All content from the Choose content source list box.

You can also
Filter images Choose a category from the Filter content list box.
To hide or show clipart and vector graphics, click the Show vector
images button I:I
To hide or show photos and other bitmaps, click the Show raster
images button E

View the most recently used images From the Choose content source list box, choose Recent.

View your favorite images From the Choose content source list box, choose Favorites. For
information about how to mark content as favorite, see “To tag,
delete, and edit the properties of a local or network asset” on page
112.

Sort images Click the Options for folder or alias button O and choose one

of the following:
* Sort by name sorts templates by file name, in alphabetical order.
* Sort by date created sorts images by the date they were created,
starting with the last created image.
* Sort by last modified sorts images by the date they were
modified, starting with the last modified image.

Images in your Favorites list are automatically sorted by the date
you marked them as favorites, starting with the last image added
to Favorites.

Images in your Recent list are automatically sorted by the date you
used them, starting with the last used image.
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You can also

Browse or search all items in your All content library From the Choose content source list box, choose All content.
Click the Options for folder or alias button 0 and make sure

the Browse recursively command is enabled.

Reindex a folder Click the Options for folder or alias button 0 and click

Reindex folder.

To download and add a new image pack

1 Click Window P Dockers P Assets.
2 Click the Get More button i

w

In the Get More dialog box, click the image pack you want.

4 Do one of the following:

* Click Buy Now, and follow the onscreen instructions to purchase the item.
* Click Download if the item is included in your product or subscription.

To add an alias to a location that contains images
1 In the Assets docker, open the Choose content source list box, and click Add new.
2 Click Create alias.
3 Browse to the folder or location you want in the Locate content library dialog box.
4 Click Select Folder.
If you cannot see the images right away, click the Options for folder or alias button, and click Reindex folder.

To view the filename and location of an image

* Hold the pointer over a thumbnail.

To adjust the size of image thumbnails

¢  Move the Thumbnail size slider.

Use and manage images with the Assets docker

After you find the vector or bitmap image you need in a local or network folder, you can place it into your project as an embedded or linked
object. When inserting a vector graphic, you can place it at the original position where it was created relative to the page.

You can open an image and edit it in its associated application. To find the images you like quickly, you can tag them as favorites. In
addition, you can view and change the properties of an image. For example, you can change its title, add new tags, and delete existing tags.
When you no longer need an image, you can delete it.

You can manage the list of your local packs and aliases (links to local folders, network locations, and secondary storage devices). For
example, you can rename the local packs or aliases, and you can remove aliases from the list. If an alias no longer works because the folder
has been moved, you can browse to the new location to restore the link.

To insert content in the active document

1 In the Assets docker, click a thumbnail.
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2 Click the Import button E_ and choose one of the following commands:

* Import and link — inserts the file as a linked object

* Import at original position — lets you place a vector graphic at the original position where it was created relative to the page. The
graphic is placed as an embedded object.

* Import — inserts the file as an embedded object

Follow the onscreen instructions.

Z
N
N
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You can also insert a file into an active document as an embedded object by dragging the file from the viewing pane to the active
document.

You can also insert a file into an active document by right-clicking the file in the viewing pane and choosing an Import command.

You can also insert a file into an active document from the Tray docker.

To open and edit an image
1 In the Assets docker, click a thumbnail.
2 Click the Edit button ﬁ

The file opens in its associated application.

To tag, delete, and edit the properties of a local or network asset

In the Assets docker (Window P Dockers P Assets), perform a task from the following table.

To Do the following
Tag an image as favorite Right-click a thumbnail, and click Favorite.
Edit image properties Right-click a thumbnail, and click Properties. In the Properties

dialog box, do any of the following:
* Choose a language from the Language list box.
* Type a new name in the Title box.
* Choose a category from the Category list box to categorize the
image.
* To assign a custom category, choose New category from the
Category list box, and type the category name in the box.

* Add or delete tags in the Tags box.

Delete a file from your local library Right-click a thumbnail, and click Delete.

To update the list of folders and aliases in the Assets docker

1 In the Assets docker (Window P Dockers P Assets), perform a task from the following table.
2 Choose a content folder or an alias from the Choose content source list box under All content.
3 Click the Options for folder or alias button 0 and perform a task from the following table.
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To Do the following

Rename a content pack or alias Click Rename, and in the Rename dialog box, type a name in the
Name box.

Browse to a folder that has been moved or renamed Click Browse, and navigate to the folder that contains the images.

Remove an alias from the list Click Remove.

Open the content pack or alias in Click Open folder location.

Manage content with the Tray docker

You can organize your content by using trays. A tray is useful for gathering content from various folders. While the files are referenced in the
tray, they actually remain in their original location. You can add and remove content from the tray. The tray is shared between CorelDRAW
and Corel PHOTO-PAINT.

You can create trays, and you can rename them using meaningful names. In addition, you can load a tray file that is not listed among the
available trays. You can delete a tray at any time.

The Tray docker also lets you add content to the active document. For more information about adding content to the active document, see
“To insert content in the active document” on page 111.

To add content to a tray

1 In the Assets docker (Window P Dockers P Assets), search or browse for content.
2 Right-click a thumbnail, and click Add to [Tray Name].

/
J
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You can also drag content from a folder on your computer to the Tray docker.

To remove content from a tray

1 Click Window P Dockers P Tray.
2 Select a thumbnail in the tray, and click the Remove from tray button D(

To work with trays

1 Click Window P Dockers P Tray.
2 Perform a task from the following table.

To Do the following
Open a tray Choose a tray from the list box.
Create a tray Click the Tray management button 0 and click Add new tray.

By default, trays are saved to your Documents\Corel\Corel Content
\Trays folder.

Creative tools and content | 113



To Do the following

Rename a tray Click the Tray management button o and click Rename tray.

Type a name in the Rename dialog box.

Load a tray file Click the Tray management button O and click Open tray file.
Navigate to the tray file.

Delete a tray Click the Tray management button O and click Delete tray.

Acquire applications, plug-ins, and content

The Get More dialog box lets you download apps and plug-ins as well as content such as fill packs, image packs (clipart and photos), and
font packs from within Corel PHOTO-PAINT. The selection is updated with new offerings as they become available. Some items are free
whereas other items are available for purchase.

Both applications and plug-ins require installation.

=¢

To uninstall an application or a plug-in, go to the Control Panel of the operating system.
AfterShot 3 HDR

Corel® AfterShot™ 3 HDR lets you make easy corrections and enhancements to your RAW or JPEG photos, and apply adjustments to
thousands of photos at once with batch-processing tools. Plus, you can create high dynamic range (HDR) images with the HDR module,
included in AfterShot 3 HDR. Download Corel AfterShot 3 HDR for free from within Corel PHOTO-PAINT, and quickly learn professional-grade
photo editing. To access even more powerful photo-management and photo-editing features, upgrade to the latest version of AfterShot Pro
from within the Get More dialog box.

Restore purchases

After you purchase creative tools, check marks appear beside their names. If you reinstall the suite or install it on another computer, you can
restore your purchases. The items that you have purchased will appear in the Get More dialog box, so that you can download them and
reinstall them.

To access the Get More dialog box
e (lick the Launch button on the standard toolbar, and click Get More.
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The Get More dialog box lets you download clipart, photos, fonts, applications, and more.

To download AfterShot 3 HDR
¢ C(lick the Launch button on the standard toolbar, and click AfterShot 3 HDR.

2
@S
After downloading AfterShot 3 HDR, you can start it from the Launch button on the standard toolbar.
For detailed information about how to use AfterShot 3 HDR, start the application and access the Help by pressing F1.

To access an application or a plug-in

* (lick the Launch button on the standard toolbar, and click the application or plug-in that you want to use.

To restore your purchases

1 Click Help P Restore Purchases.

2 In the dialog box that appears, type the email address that was used to make the purchases, and click Continue.
A list of your purchases is displayed.

3 Click Close.
The list of offerings in the Get More dialog box is updated to show which items you have already purchased.

4 Download the items you want.

Change content locations

Images, fills, fonts, image lists, photo frames, trays, and templates are saved to your Documents\Corel\Corel Content\[Content Type]
folders. You can change the location of some or all these content files by browsing to different folders. For example, you can choose to save
templates and fonts to a new location, but leave other content files in your Documents\Corel\Corel Content folder.
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When you change a content location, you can choose to move the content files from the old location to the new location.

You can reset individual or multiple content locations to their default folders from the Options dialog box. Alternatively, you can reset all
content locations when you reset the application to its default settings by holding down F8 during startup. With this method, all files saved
to custom locations remain in place. To restore your custom content locations, you must browse again to the respective folders.

To change a content location

1
2
3
4

Click Tools P Options P Global.

Click File Locations.

Click the location that you want to change, and click Edit.

In the Select Folder dialog box, navigate to the folder you want.

If you want to move the content files saved to the old location to the new folder, click Yes in the Move Content dialog box.

You can also

Reset the location of a single content type Click the content type name, and click Reset.
Reset the locations of multiple content types Holding down Ctrl, click the content types you want, and click
Reset.
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Touchscreen and wheel devices

This section includes the following topics:
* “Touch” (page 117)
*  "Wheel devices” (page 119)

For information about using a pen and stylus with Corel PHOTO-PAINT, see “Pressure-sensitive pens and devices” on page 327.

Touch

Corel PHOTO-PAINT provides touch gesture support, a Touch workspace, and automatic workspace switching to help you make the most of
your touch-enabled device.

Gestures

You can use common gestures on your touchscreen device to scroll, zoom, and pan in a document as well as access tools grouped in flyouts.
The following table describes how to complete common tasks using touch gestures.

To Do the following

Scroll in a document Tap the screen with two fingers and drag in the direction you want
to scroll.

Zoom in and out Using two fingers, pinch outwards to zoom in and pinch inwards
to zoom out.

Choose a tool located in a flyout In the toolbox, tap a flyout button, and tap the tool you want.

Touch workspace

Optimized for touch-enabled devices, the Touch workspace is ideal for field work and sketching. It allows you to complete your tasks by
using touch, dial, and a stylus, without needing a mouse or keyboard.

The Touch workspace has streamlined user interface (Ul) that shows you only the tools and commands that you are most likely to use when
using a tablet. In comparison to the other available workspaces, the Touch workspace features the following changes:
* Buttons and other Ul elements are bigger to be touch-friendly.
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* The toolbox is modified to include only tools you are likely to use often.
* The toolbox lets you access Undo and Redo commands as well as Copy, Paste, and Delete.

* The menu bar is no longer at the top of the main window. You can access menu commands by clicking the Menu button in the lower-
left corner of the status bar.

* The status bar lets you quickly change the zoom level as well as access commonly used commands and dockers.
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The Touch workspace in Corel PHOTO-PAINT

Switch between Touch and Desktop workspaces

Tablet mode is a Windows feature that optimizes the Ul for touch-enabled devices. Usually, Tablet mode is activated when you detach

a tablet from its base. When a tablet is attached to its base, it is in Desktop mode. On Windows 10, Corel PHOTO-PAINT automatically
switches to the Touch workspace when Tablet mode is enabled. When Tablet mode is disabled, the application switches to a desktop
workspace. You can choose which workspace to use in Desktop mode and which workspace to use in Tablet mode. You can also turn off
automatic workspace switching.

In addition, you can show and hide the rulers for Desktop mode and Tablet mode independently to suit your workflow. For more
information, see “To show or hide the rulers for Desktop and Tablet mode” on page 94.

Similarly to other workspaces, the Touch workspace can be selected from the Window » Workspace menu.

To set options for switching between Tablet mode and Desktop mode

1 Click Tools » Options » Corel PHOTO-PAINT.
2 In the left pane of the dialog box that appears, click Tablet Mode.

3 Perform a task from the following table.
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To Do the following

Turn on or off automatic workspace switching when changing Enable or disable the Auto-switch between Tablet and Desktop
between Desktop and Tablet mode workspaces check box.

Set the workspace for Tablet mode Choose a workspace from the Tablet mode list box.

Set the workspace for Desktop mode Choose a workspace from the Desktop mode list box.

To choose the Touch workspace
* Click Window » Workspace P Touch P Touch.

Wheel devices

With CorelDRAW Graphics Suite, you can take advantage of Microsoft Surface Dial and other wheel devices so that you can focus on your
creative tasks. Especially useful in combination with a stylus, a wheel device helps you draw and create naturally and ergonomically. You can
easily transition between tasks by using your nondominant hand while you are sketching or designing with your stylus.

Your wheel device can be used in two modes: off-screen (placed on your desk) and on-screen (placed directly on the screen). In Corel
PHOTO-PAINT, there is no difference between the on-screen and the off-screen mode of the wheel device. Whether you place the wheel
device on the screen or on your desk, the on-screen Ul lets you access the following commands: Undo, Zoom, and Object Order.

For information about setting up your wheel device, see the manufacturer’s instructions.
Off-screen mode

When the wheel device is off the screen, its on-screen interface lets you zoom in and out as well as undo and redo actions. In addition, you
can change the object order by moving selected objects to the front or back of other objects.

To use a wheel device in off-screen mode

1 Press down the wheel device to show the on-screen menu, and then release.

2 Rotate the wheel device to select one of the following commands on the on-screen menu, and click.
* Zoom — lets you zoom in and out
* Undo — lets you undo and redo actions
* Object Order — lets you move the selected object up or down in the stacking order

3 Rotate the wheel device clockwise or counterclockwise to complete your task.
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Image dimensions, resolution, and paper size

You can change the dimensions and resolution of an image. You can also change the size of the paper border that surrounds an image.

This section contains the following topics:
* “Image dimensions and resolution” (page 123)
*  "“Paper size” (page 127)

You can also change the size of an image by removing unwanted areas, or by joining multiple images. For more information, see “Crop,
stitch, scale, and change orientation” on page 129.

Image dimensions and resolution
The size and resolution of an image affect its print quality. Choose dimensions and resolution that match the intended use of your artwork.
Image dimensions

You can change the physical dimensions of an image by increasing or decreasing its height and width. When choosing a unit of measure,
you may find the following tips helpful:

* If you plan to print the image, set the width and height in inches, centimeters, points, or picas at the dots-per-inch (dpi) setting specific
to your printer.

* If you plan to use the image on the web, choose pixels.
Image resolution

Resolution is the amount of detail that an image file contains, or that an input, output, or display device is capable of producing. Resolution
is measured in dpi (dots per inch) or ppi (pixels per inch). Low resolutions can result in a grainy appearance; high resolutions can produce
higher quality images but result in larger file sizes. Whether you are planning to print your artwork to your desktop printer or use it on the
web, keep the following considerations in mind to ensure that the finished image appears as intended.

* Typically, images created only for display on computer monitors are 96 or 72 dpi, and images created for the web are 72 dpi.
* Images created for printing on desktop printers are generally 150 dpi, while professionally printed images are usually 300 dpi, or higher.

The size of an image onscreen depends on the pixel height and width of the image, on the zoom level, and on your monitor settings. As a
result, the size of the image may appear different on your screen and in print.

Resampling images

Resampling is changing the amount of image detail as you change the resolution and pixel dimensions of an image.
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You can change the resolution and size of an image at the same time.
Left to right: downsampled image, original image, upsampled image.

Downsampling decreases the total number of pixels in an image. Best results are usually achieved when downsampling is done after color
and tone corrections but before sharpening.

Downsampling an image

Upsampling adds more pixels to an image. Corel PHOTO-PAINT lets you enlarge images without losing quality and detail. You can choose
from several upsampling modes to suit your needs. The Bicubic method adds new pixels between existing pixels and interpolates them
based on the colors of neighboring pixels. This method produces smooth tonal gradations. The Nearest neighbor method replaces

every pixel with the nearest pixel in the upsampled image, which results in multiple pixels of the same color. This method preserves sharp
details, however, it can also produce jagged edges instead of smooth lines and curves. In addition, the application uses advanced machine
learning techniques to upscale images by preserving clean edges, sharpness, and fine details. Based on the analysis of a large number of
artistic images and photographs, the two artificial intelligence methods, Illustration and Photorealistic, use neural network algorithms
to reduce noise and pixelation and maintain color. With its low-level blurring and sharpening techniques that create cartoon-like effects,
the Illustration method is great for images such as logos, drawings, illustrations, and paintings created in graphic design software. The
Photorealistic method works well for resizing photos.
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(left) Original photo, (right) The photo is scaled up three times of its original size.

Depending on your system hardware configuration, upsampling an image with the lllustration and Photorealistic methods can take from
a couple of seconds to several minutes. When the estimated time to complete the operation exceeds 3 seconds, a progress bar appears to
show the remaining time. You can cancel the upsampling process at any time.

Upsampling increases the file size of an image; downsampling decreases it. Resampling with fixed resolution lets you maintain the resolution
of the image by adding or subtracting pixels while varying the file size. Resampling with variable resolution keeps the image size in inches,
millimeters, or centimeters unchanged while changing the pixel size, resulting in lower or higher resolution than that of the original image.

To change the dimensions of an image

1 Click Image P Resample.
2 Choose a unit of measure from the list box next to the Width and Height boxes.

3 Perform a task from the following table.

To Do the following

Downsample an image Decrease the dimensions of the image by entering values in the
Width and Height boxes or choosing a scale factor smaller than
100%. In the Mode area, choose a downsampling method to
determine how pixels are removed.
* Bicubic — uses bicubic interpolation that produces smooth tonal
gradations
* Nearest neighbor — preserves sharp details but may produce
jagged edges instead of smooth lines and curves

Upsample an image Increase the dimensions of the image by entering values in the
Width and Height boxes or choosing a scale factor greater than
100%. In the Mode area, choose an upsampling method to
determine how pixels are added.

* Bicubic — uses bicubic interpolation that produces smooth tonal
gradations. The new pixels, which are added between existing
pixels, are interpolated based on the colors of neighboring pixels.

* Nearest neighbor — replaces every pixel with the nearest pixel
in the upsampled image, which results in multiple pixels of the
same color. This method preserves sharp details, however, it can
also produce jagged edges instead of smooth lines and curves.
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To Do the following

e [llustration — uses low-level blurring and sharpening techniques
that create a more artistic effect. This method works well with
images such as drawings, logos, and illustrations created in
graphic design software.

* Photorealistic — maintains sharp edges, areas with continuous
color, textures, and fine details. This method is great for resizing
photos.

Set the noise reduction level by moving the Noise reduction slider.
Note: The Noise reduction option is available only for the
Illustration and Photorealistic methods.

4 Click OK.

You can also

Maintain the width to height ratio Enable the Maintain aspect ratio check box.

Change the dimensions of an image without changing the pixel Enable the Maintain original file size check box.
count (no resampling)

As you change the width and height of the image, the resolution is
automatically adjusted.

Notes:
* This option can be useful if you want to downsize an image to
increase its resolution.
*When this check box is enabled, the pixels option in the Unit of
measurement list box is grayed out because the total number of
pixels in the image remains constant.

Based on the analysis of your system hardware and the processes that are running in the background when you initiate a Corel
PHOTO-PAINT task, the estimated time does not take into account any processes or applications that you may start after launching
Corel PHOTO-PAINT and that may affect performance.

By default, the graphics processing unit (GPU) of your computer is used to upsample images. However, if your system’s GPU does not
support CUDA or OpenCL (1.2 or higher) and is incompatible with Corel PHOTO-PAINT, you can set the application to use the central
processing unit (CPU) instead by clicking Tools P Options P Global, clicking General, and disabling the Use GPU to accelerate
upsampling option. For information about the Corel PHOTO-PAINT system requirements, see “System requirements” on page 17.

The Photorealistic and lllustration upsampling methods are supported only in the 64-bit version of CorelDRAW Graphics Suite.

When you change the dimensions of an image, you produce better results using width and height values that are factors of the
original values. For example, reducing image size by 50% produces a better-looking image than reducing image size by 77%. When
reducing an image by 50%, the application removes every other pixel; to reduce an image by 77%, the application must remove
pixels irregularly.

To change the resolution of an image

1 Click Image » Resample.

2 In the Resolution area, type values in any of the following boxes:

* Horizontal

e Vertical
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You can also

Maintain the width to height ratio of the image Enable the Maintain aspect ratio check box.

Maintain the file size Enable the Maintain original file size check box.

As you change the resolution, the height and width of the image
are adjusted automatically, however, the total number of pixels in
the file remain constant.

If you resample an image using pixels as the unit of measure, the size of the image also changes.

The Identical values check box is grayed if the Maintain aspect ratio check box is enabled.

Paper size

Changing the paper size lets you modify the dimensions of the printable area, which contains both the image and the paper. When you
resize the paper, you increase or decrease the paper-colored border, but not the dimensions of the original image. However, if you reduce
the paper size so that its height and width are smaller than the dimensions of the original image, the original image will be cropped.

You can change the size of the paper that surrounds the original image.

To change the paper size
1 Click Image P Paper size.
2 Choose a unit of measure from the list box beside the Width box.

3 Type values in the following boxes:
* Width
* Height

If you want to lock the paper size ratio, click Lock n
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Crop, stitch, scale, and change orientation

You can crop an image to remove unwanted areas or combine multiple images to create a single, large image. You can also scale an image
by using Smart Carver™, or change the orientation of an image by flipping or rotating it.

This section contains the following topics:

* “Crop images” (page 129)

e “Stitch images together” (page 131)

* “Scale images by using Smart Carver” (page 132)

» “Straighten images” (page 134)

* “Straighten images and objects interactively” (page 137)
*  "Correct perspective distortions” (page 139)

* "“Rotate and flip images” (page 141)

Crop images

You can crop an image to remove unwanted areas and improve its composition. You can select a rectangular area that you want to keep,
and then you can discard the rest. As a result, you reduce the file size of an image without affecting its resolution.

Cropping lets you remove unwanted image areas.

You can also easily crop a single-color border surrounding an image, such as a white edge surrounding an old photograph.
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Corel PHOTO-PAINT also lets you crop around the editable area of a mask; however, the resulting image is always rectangular. For

information about masks, see “Masks” on page 269.

You can also change the size of an image without removing or adding image areas by changing the image dimensions and resolution. For
more information, see “Image dimensions, resolution, and paper size” on page 123.

To crop an image
1 Click the Crop tool whey .
-

2 Drag to select an area on the image.

3 Double-click inside the cropping area.

You can also
Enlarge or reduce the cropping area
Move the cropping area

Rotate the cropping area to straighten it

Expand the cropping area outside the original image

Change the resolution of the cropping area

Change the orientation of the cropping area

C=

Drag the cropping handles.
Click and drag inside the cropping area to reposition it.

Click inside the cropping area to display the rotation handles «

Drag the rotation handles to align the cropping area with the
image area you want to crop.

Click Image P Crop P Expand cropping area, and drag a cropping
handle outside the image.

Choose a value from the Crop resolution list box on the property
bar.

This setting lets you set a new resolution for the cropped image.
For example, you can crop a high-quality photo to the size you
want and change the resolution to 96 dpi so that the cropped
photo is ready for web use.

Click the Change orientation button % on the property bar.

You can hide the crop overlay to view the image you are cropping more clearly by clicking Image » Crop P Crop overlay.

You can also crop an image area by clicking the Crop tool and typing values in the Size and Position boxes on the property bar.

To crop a border color from an image

1 Click Image » Crop P Crop border color.
2 Enable one of the following options:

* Background — crops the color specified in the Secondary color swatch I}*'; in the color control area of the toolbox

* Foreground — crops the color specified in the Main color swatch q; in the color control area of the toolbox
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¢ Other — crops the color you choose using the color picker or the Eyedropper tool /

3 In the Tolerance area, enable one of the following options:

* Normal — determines the color tolerance based on the similarity of hue values between adjacent pixels

* HSB mode — determines the color tolerance based on the similarity of hue, saturation, and brightness levels between adjacent pixels
4 Move the Tolerance slider to set the tolerance for the color that you want to crop.

You may need to experiment with different Tolerance slider positions to successfully remove the border color.

To crop to an editable area of a mask

1 Define an editable area on an image.
2 Click Image P Crop » Crop Image to mask.
=&

For more information about defining editable areas, see “Define editable areas” on page 271.

Stitch images together

Image stitching allows you to seamlessly join 2D images. For instance, you can scan a large image in smaller, overlapping pieces and
reassemble them.

You can stitch images together to create a single, large image. This image has been scanned in four sections and stitched.

In Corel PHOTO-PAINT, you can stitch multiple images interactively. You can select, move, and rotate the images, as well as change your view
of them to allow more precise positioning. As you position the images, overlapping areas will turn black to signal that you have aligned the
edges correctly. You can then save the stitched images as a single, flattened image, or as objects that you can continue to edit individually.

You can stitch images in all color modes except black-and-white, duotone, 16-bit grayscale, 48-bit RGB, and multichannel. If the selected
images use the same color mode, except paletted color mode, the new file will use that color mode as well. If the selected files use a
different color mode, or are all paletted color mode, the new file uses RGB color mode. For more information about color modes, see “Color
modes” on page 213.

To stitch images together

1 Open the images you want to stitch together.

2 Click Image P Stitch.

3 Choose a filename from the Source files list, and click Add.
If you want to select all open images, click Add all.

4 To change the position of an image in the Selected files list, click a filename, and click one of the following buttons:
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* Up button A
¢ Down button v

5 Click OK.
6 In the Image stitch dialog box, click the Selection tool k .

7 In the image stitch window, drag an image to align it with another image.

Repeat to align all images.
8 Type a value in the Blend image list box to define the number of overlapping pixels used to blend images together.
9 Enable one of the following options:

* Combine to background — creates a single, flattened image

* Create objects from images — creates a stitched image in which each source image becomes a separate object. You can later adjust
the brightness and contrast of each object so they match.

You can also

View image alignment Click the Difference tool . Overlapping image areas are

highlighted; correctly aligned image edges display as black.

Rotate one or more selected images Click the Rotate tool G and drag an image. If you want to
rotate an image by a precise angle, type a value in the Rotate
image box.

Zoom in to inspect an area where images join Click the Zoom in tool @ and click where you want a close-up
view.

Zoom out Click the Zoom out tool Q and click the image.

View areas outside the image stitch window Click the Pan tool @ and drag an image.

Stitched images that are flattened have a smaller file size than stitched images containing separate objects.

Use the Arrow keys with the Selection tool, the Rotate tool, and the Pan tool to move, rotate and view images precisely in the image
stitch window.

Scale images by using Smart Carver

Smart Carver lets you make an image narrower, wider, shorter, or longer without distorting the content. By automatically detecting and
removing image areas that have little structural detail, or by inserting background pixels, this feature lets you change the aspect ratio
without noticeably changing the image. You can also specify which image areas are to be preserved or removed, regardless of their level of
detail.
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Smart Carver lets you selectively remove or protect areas when you scale an image.

You can also scale an image by using the Resample feature. For more information, see “Image dimensions and resolution” on page 123.

To scale an image by using Smart Carver

1 Choose Image » Smart Carver.
2 Inthe Smart carving area, perform one or more tasks from the following table, and click OK.

The preview window displays the results of your actions.
To Do the following

Set the image width, in pixels Specify a value in the Width box.

The minimum width is 10% of the width of the original image. The
maximum width is double the width of the original image.

Set the image height, in pixels Specify a value in the Height box.

The minimum height is 10% of the height of the original image.
The maximum height is double the height of the original image.

Reduce the image width in small increments Click the Contract the image horizontally button % until the

image is the desired width.

Reduce the image height in small increments Click the Contract the image vertically button g until the
image is the desired height.

Increase the image width in small increments Click the Expand the image horizontally button <I> until the

image is the desired width.

Increase the image height in small increments Click the Expand the image vertically button 3 until the image

is the desired height.

)

s
N

You can also save the current settings in the Smart carver dialog box by clicking the Save preset button ﬂ and specifying a name

in the Setting name box.

Crop, stitch, scale, and change orientation | 133



To remove an area as you scale an image

1 Choose Image P Smart carver.

2 In the Object removal area, click the Remove button :\E and specify the brush size in the Nib size box.

3 In the preview window, paint over the image areas that you want to remove.

A red overlay appears over the selected areas.

4 (lick the Auto-contract horizontally W or the Auto-contract vertically g button to scale the image and simultaneously remove

the area covered by the red overlay.

5 Click the Background fusion button to smooth over the region where the area was cut out and the remaining parts merged.

You can also

Protect an image area

Adjust the area to be protected or removed by deleting parts of the

selection overlay

Hide the selection overlay in the preview window
Discard changes to the image and start all over

Undo the last brush stroke or eraser stroke
Reverse the last Undo operation

Zoom in or out

View an area that falls outside the preview window
Display an image at its actual size

Fit an image in the preview window

Straighten images

Click the Preserve button 'A\E and paint over the image area that
you want to protect. A green overlay appears over the selected

area.

Click the Eraser button K and drag over those parts of the

selection overlay that you want to delete.
Enable the Hide mask check box.
Click Reset.

Click the Undo button 4)

Click the Redo button C .

1
e

Click the Zoom in Q or Zoom out Q buttons, and click in the

preview window.

Click the Pan button @ and drag in the preview window.
Click the Zoom to 100% button (10:0 .

Click the Zoom to fit button @

The Straighten image dialog box lets you correct lens distortions and straighten bitmap images quickly. This feature is useful for
straightening photos that were taken or scanned at an angle or contain lens distortions.
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Correct camera lens distortions

With photos that contain camera lens distortions, it is recommended that you start with correcting the lens distortion. You can correct two
types of lens distortions, which make straight lines in photos appear curved: barrel and pincushion. Barrel distortions make photos appear
pushed out at the center. Pincushion distortions make photos appear pushed in at the center.

Rotate and preview

The Straighten image dialog box lets you rotate an image by moving a slider, typing a rotation angle, or using the arrow keys. You can
specify a custom rotation angle from -15 to 15 degrees.

You can use the preview window to dynamically preview the adjustments that you are making. If you want to change the orientation of the
image before straightening it, you can start by rotating the image 90 degrees clockwise and 90 degrees counterclockwise.

A grid is displayed in the preview window to help you straighten the image. You can make more precise adjustments by controlling the cell
size of the grid. To heighten the contrast of the grid against the colors of the image, you can change the grid’s color. You can also hide the
grid if you want to preview the final result without the gridlines. In addition, you can zoom in and out, and pan the image in the preview
window to evaluate the results.

Crop

By default, the straightened image is cropped to the cropping area that is displayed in the preview window. The final image has the same
aspect ratio as the original image, but it has smaller dimensions. However, you can preserve the original width and height of the image by
cropping and resampling the image.

You can also produce an image at an angle by disabling cropping and then using the Crop tool to crop the image in the drawing window.
When cropping is disabled, the straightened image appears against the background color.

Restore default settings

By default, the last settings you used are preserved. However, you can choose to revert to the default settings each time you open an image
in the Straighten Image dialog box.
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To straighten an image

1 Click Image P Transform P Straighten image.

If the image has a lens distortion, move the Correct lens distortion slider to the left to correct a barrel distortion or to the right to

correct a pincushion distortion.

Move the Rotate image slider, or type a value between 15 and -15 in the Rotate image box.

If necessary, move the Grid slider to adjust the size of the grid cells.

To crop and straighten the image, enable the Crop image check box.

The image is cropped to preserve the aspect ratio of the original image, which means that the final image is smaller than the original

image.

If you want to preserve the width and height of the original image, enable the Crop and resample to original size check box. The final

image is resampled.

You can also

Change the grid color

Align an image area with a gridline

Rotate the image 90 degrees in either direction

Hide or display the grid

Adjust the rotation angle by 0.1-degree increments

Reset the image to its original orientation

Zoom in or out

Fit an image in the preview window

Display an image at its actual size

Restore the default settings each time you open an image
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Choose a color from the Grid color picker.

Using the Pan tool @ drag the image until the area is aligned
with the gridline.

You can use the Pan tool only after you zoom in on the image.

Click the Rotate counterclockwise O button or the Rotate
clockwise button G

Disable or enable the Grid check box.

Click in the Rotate image box, and press the Up arrow or Down
arrow key.

Click Reset.

Using the Zoom in @ or Zoom out Q tool, click in the

preview window.

Click the Zoom to fit @ button.
Click the 100% (790 button.

Disable the Remember settings check box.



Although a duotone image is displayed as a grayscale image in the preview window of the Straighten image dialog box, the final
image is duotone.

Straighten images and objects interactively

The Straighten tool lets you straighten crooked images and objects interactively by aligning a straightening bar with an image feature. After
you align the straightening bar, Corel PHOTO-PAINT rotates the image so that the straightening bar is perfectly horizontal. The Straighten
tool is especially useful when an image has a strong vertical or horizontal feature, such as a building or horizon.

Straightening an image: 1. Show the straightening bar by selecting the Straighten
tool. 2. Align the straightening bar with an image feature. 3. Apply the rotation.

Three straightening modes are available to help you choose how the image or object is rotated. The default Auto mode rotates the image
based on the position of the straightening bar. For more control, you can choose the Vertical or Horizontal mode.

By default, the application automatically crops the image after straightening to remove the edges that appear at an angle. You can choose
not to crop the image but fill the edges of the image with the background color instead.
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Cropped image after straightening (left), final image without cropping (right)

The straightening bar is usually adjusted by moving its handles. For greater precision, you can also specify an angle of rotation by which to
rotate the straightening bar. You can also reset the straightening bar by clearing any previous rotations.

To straighten an image interactively
1 Click the Straighten tool in the toolbox. (This tool is located in the Crop flyout.)

A straightening bar with end handles appears on the image.
Drag the handles of the straightening bar to align it with the image feature that you want to straighten.
On the property bar, choose one of the following options from the Straighten mode list box:
* Auto — automatically straightens the image based on the position of the straightening bar
* Vertical — results in a vertically oriented image
* Horizontal — results in a horizontally oriented image
4 Click Apply on the property bar.

You can also

Straighten a single object Before clicking the Straighten tool, select the object.

Specify the angle of the straightening bar Type a value in the Angle of rotation box on the property bar.

Crop the image after straightening Click the Crop image button -bl' to enable it before clicking the
Apply button.

Fill the edges of the image with the background color after Click the Crop image button to disable it before clicking the Apply

straightening button.

Reset the straightening bar Click the Clear rotation button E on the property bar.

Tip: You can also press Esc to reset the straightening bar.
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You can also select the Straighten tool by pressing Shift+X.

You can also double-click the image to apply the rotation.

Correct perspective distortions
You can correct perspective distortions in photos that have straight lines and flat surfaces such as architectural photos and photos of
buildings.

Perspective distortions usually occur when you take pictures of tall or wide objects, and the camera sensor is at an angle to the objects. As a
result, the photographed objects may appear to be leaning or to be at an angle. Adjusting the vertical perspective helps straighten leaning
objects; adjusting the horizontal perspective helps with angled objects. Often, you may need to adjust both the vertical and horizontal
perspectives for best results.

You can correct perspective distortions by using the Straighten image dialog box or interactively by using the Perspective Correction tool.

Correcting perspective distortions

Correct perspective distortions interactively

The Perspective Correction tool lets you fix perspective distortions by positioning a bounding box over the distorted elements. You must
drag the handles of the bounding box to the corners of the image element that appears to be leaning or at an angle. If you need greater
precision, you can move the handles of the bounding box by specifying their x and y coordinates. In addition, you can display grid lines in
the bounding box. You can reset the bounding box by clearing any previous adjustments, and you can toggle the grid view.
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Correcting the perspective: 1. Show the bounding box by selecting the Perspective Correction tool. 2.
Position the handles in the corners of the distorted image element. 3. Apply the perspective correction.

By default, the application automatically crops the image after correcting the perspective to remove the edges that appear at an angle. That
is why the resulting image has a smaller size. You can choose not to crop the image but fill the edges of the image with the background
color instead.

Final results with cropping enabled (left) and disabled (right).

To correct perspective distortions in photos

1 Click Adjust P Straighten image.
2 Perform a task from the following table.

To Do the following

Correct the vertical perspective Move the Vertical perspective slider. If the photo object appears to
be leaning backwards, move the slider to the left. Tall buildings in
photos usually appear to be leaning back when the picture is taken
from the ground.
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To Do the following

Correct the horizontal perspective Move the Horizontal perspective slider. If the photo was taken
with the camera to the right of the object, move the slider to the
left.

Crop and resample the corrected image to its original size Enable the Crop image check box, and then enable the Crop and

resample to original size check box.

To correct perspective distortions interactively
1 In the toolbox, choose the Perspective Correction tool @ (This tool is located in the Crop flyout.)

A bounding box with corner handles appears on the image.
Drag the handles to the corners of the image element that should be rectangular.
Click Apply on the property bar.

You can also

Display a grid Click the Grid button ﬁ on the property bar.

Move the handles of the bounding box by specifying coordinates On the property bar, type values in the X and Y boxes for each
handle.

Crop the image after correcting the perspective Click the Crop button -I':II' to enable it.

Disabling the Crop button results in an image that appears skewed.

Clear all changes made to the bounding box Click the Clear perspective correction button & on the property
bar.

Tip: You can also reset the bounding box by pressing Esc.

The Perspective Correction tool cannot be used on 1-bit and 48-bit images.

You can select the Perspective Correction tool by pressing Shift+C.

You can also double-click the image to apply the perspective.

Rotate and flip images

You can change the orientation of an image by flipping or rotating it in the image window. You can flip an image horizontally or vertically to
reposition a scanned image or to create unique effects.
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When you rotate an image, you can specify the angle and direction of rotation, as well as the paper color that is visible after the image is
rotated.

You can mirror an image by flipping it.

To flip an image

Click Image P Mirror, and click one of the following:
* Horizontally
* Vertically

To rotate an image

1 Click Image P Rotate P Custom.
2 Type avalue in the Angle box.
3 Enable one of the following options:
* Clockwise
* Counterclockwise
4 Enable any of the following check boxes:
* Maintain original image size — maintains the size of the original image
* Anti-aliasing — smooths the edges in the image

5 Open the Background color picker, and click a color.
Z
@S

You can rotate an image by clicking Image P Rotate, and clicking 90° Clockwise, 90° Counterclockwise, or 180°.

You can rotate an image to change its orientation.
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Retouch

Corel PHOTO-PAINT lets you retouch images to improve their quality or modify their contents.

This section contains the following topics:

* “Improve scanned images” (page 143)

* "Red-eye correction” (page 144)

e “Remove dust and scratch marks” (page 145)

* “Clone image areas” (page 147)

* “Sharpen images” (page 150)

* “Remove artifacts and noise from JPEG images” (page 152)
* “Remove image background” (page 152)

* “Erase image areas” (page 153)

*  “Smear, smudge, and blend colors” (page 155)

Improve scanned images

You can remove lines from scanned or interlaced video images. These lines can be filled with copies of adjacent lines of pixels, or with colors
derived from surrounding pixels. You can also remove moiré or noise. Moiré is the wave pattern produced when halftone screens of two
different frequencies are superimposed on the same image. Noise is the speckled effect produced by scanning or video-capturing.

You can remove lines from a scanned image using the Deinterlace filter.
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To improve scanned images

To Do the following

Remove moiré Click Effects P Noise » Remove Moire, and specify the settings
you want.

Remove noise Click Effects P Noise » Remove Noise, and specify the settings you
want.

Remove lines Click Image P Transform P Deinterlace.

Red-eye correction

You can remove the red-eye effect from the eyes of subjects in photos. Red-eye occurs when light from a flash reflects off the back of a
person’s eye.

You can remove red-eye from photos.

To remove red-eye
1 In the toolbox, click the Red-Eye Removal tool .l\@

2 Type a value in the Nib size box to match the brush size to the eye.

3 Click the eye to remove the red pixels.

You can also

Change the tolerance level On the property bar, choose a value from the Tolerance list box.

Change the brush shape On the property bar, choose a brush shape from the Nib shape
picker.

Adjust the transparency of the brushstroke Hold down Alt, and click in the image window without releasing

the mouse button to display a transparency slider.
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You can also

Adjust the feathering of the brushstroke Hold down Ctrl + Alt, and click in the image window without
releasing the mouse button to display a feathering slider.

Use the pressure of a digital pen to control the amount of the Click the Pen pressure button 4 ¢ on the property bar.
effect L

=¢

The default Tolerance value corrects red-eye in most photos; however, if it is difficult to isolate the eye area, and a subject has red
tones in their face, you may want to decrease the Tolerance value to differentiate the red in the eye from the skin tone.

You can use the Red-Eye Removal tool on images in the Paletted, Lab, RGB, and CMYK color modes.

u)
A

You can quickly zoom to the eye area by clicking the Zoom tool Q in the toolbox, and dragging in the image window to enclose

the eye area in the zooming rectangle.

You can adjust the brush size interactively by holding down Shift while dragging in the image window.

Remove dust and scratch marks

Corel PHOTO-PAINT provides several different ways to improve the appearance of an image that has small dust and scratch marks. You can
apply a filter to the entire image, or if an image has one or more scratches in a specific area, you can create a mask around the scratches and
apply the filter to the editable areas.

The filter works by eliminating the contrast between pixels that exceed the contrast threshold you set. You can set a radius to determine
how many pixels are affected by the changes. The settings you choose depend on the size of the blemish and the area surrounding it.
For example, if you have a white scratch that is 1 or 2 pixels wide on a dark background, you can set a radius of 2 or 3 pixels and set the
contrast threshold higher than if the same scratch were on a light background.

You can also remove imperfections, such as tears, scratch marks, and wrinkles, from an image by blending its textures and colors. Similar
to using a filter, you choose the range of pixels necessary to retouch the image, depending on the size of the correction and the area
surrounding it.

If the scratch or blemish is fairly large or in an area of the image that has a varied color and texture, such as leaves on a tree, you can achieve
better results by cloning image areas. For information about cloning, see “Clone image areas” on page 147.

To remove small dust and scratch marks throughout an image

1 Click Image P Correction P Dust and Scratch.

2 Move the following sliders:
* Radius — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
* Threshold — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.
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You can remove small dust and scratch marks from an image by applying the Dust and scratch filter.

To remove scratch marks from part of an image
1 Define an editable area that includes the scratch marks.
2 (lick Image P Correction P Dust and Scratch.

3  Move the following sliders:

* Radius — lets you set the range of pixels used to produce the effect. Set the radius as low as possible to retain image detail.
* Threshold — lets you set the amount of noise reduction. Set the threshold as high as possible to retain image detail.

You can remove a scratch from a specific area by surrounding the scratch with a mask before applying
the Dust and scratch filter. A dashed line or red-tinted overlay indicates the presence of a mask.

=4

You can use the Brush Mask tool &'} to define an editable area that includes the scratch mark. Choose a nib size that is wider than

the scratch mark so you can brush over the scratch easily. For information about the Brush Mask tool, see “To define an editable area
by using the Freehand Mask tool” on page 273.

Feathering the edge of the editable area can improve results by softening the transition between the repaired areas and the original

image. For information about feathering, see “To feather the edges of an object” on page 423.

To remove imperfections from an image by blending textures and colors
1 In the toolbox, click the Touch-up Brush tool .l\a

2 Choose a nib from the Nib shape picker.

3 Type a value in the Nib size box to specify the nib size.
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4 Choose an option from the Strength list box to set the intensity of the effect.
5 Dab the brush in the image window to apply the effect.

You can remove imperfections from an image by blending textures and colors with the Touch-up brush tool.

You can also

Apply the effect to the object and the background simultaneously Click the Merged source button ,‘ on the property bar.

Change the brush size Hold down Shift while dragging in the image window. Release the
key when the nib is the size you want.

Adjust the transparency of the brushstroke Hold down Alt, and click in the image window without releasing
the mouse button to display a transparency slider.

Adjust the feathering of the brushstroke Hold down Ctrl + Alt, and click in the image window without
releasing the mouse button to display a feathering slider.

Use the pressure of a digital pen to control the amount of the Click the Pen pressure button 4 & on the property bar.
effect L
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You can use the Touch-up Brush tool on images in the grayscale, duotone, Lab, RGB, and CMYK color modes.

You can quickly choose a square or round brush shape by clicking the Round nib button . or the Square nib button . on the
property bar.

Clone image areas

You can copy pixels from one image area to another in order to cover damaged or unwanted elements in an image. For example, you can
fix a tear or remove a person from an image by applying cloned pixels over the area you want to remove. You can also clone image elements
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you like and apply them to another image area or a second image. If you clone an object, the newly cloned areas are added to the active
object. You can also create abstract images, based on pixels sampled from the original image.

When you clone, two brushes appear in the image window: a source point brush and a clone brush that applies the copied pixels from the

source point. A crosshair pointer is displayed in the source point brush to distinguish it from the clone brush. The source point brush moves
relative to the clone brush as you drag across the image.

The Clone tool was used to remove the woman'’s necklace.

You can also fix imperfections seamlessly by painting with sampled texture that matches the color of the surrounding area. The source point
brush samples the texture from the source point. The target brush applies the sampled texture, matching it to the color of the surrounding
area. You can reset the source point, and you can use the same source point for consecutive brushstrokes.

Some imperfections were removed from the girl’s face on the left by painting with sampled texture.

To clone an image area or object

1 In the toolbox, click the Clone tool &

L] 4

2 Open the Brush picker on the property bar, choose a clone category, and then choose a clone type.
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3 Specify the settings you want on the property bar.
Click the image to set a source point for the clone.
If you want to reset the source point, right-click the area you want to clone.

5 Drag the clone brush in the image window to apply the pixels from the source point.

You can also

Create abstract image areas based on pixels sampled from the Click Impressionism clone ‘b\lll or Pointillism clone .l\iii
H ]

source point categories on the Brush picker before dragging in the image

window.

Create multiple clones of an object Click the Toggle cumulative button ‘6\ ' on the Stroke attributes

bar that is displayed in the Brush Settings docker. This option is
available only for some of the Effect tools and the Clone tool. If

the Brush Settings docker is not open, click Window » Dockers »
Brush Settings.

Clone an object and the background simultaneously Click the Toggle merge source button ". on the Dab attributes

bar that is displayed in the Brush Settings docker. This option is
only available when the Toggle cumulative button is disabled.

Clone with symmetrical patterns Click Window P Toolbars » Symmetry bar, and choose the
settings you want on the Symmetry bar before dragging in the
image window.

For more information on the Symmetry bar, see “To paint
symmetrical patterns” on page 323.

Change the size of the brush nib Hold down Shift, and drag towards or away from the nib center.

Adjust the transparency of the brushstroke Hold down Alt, and click in the image window without releasing
the mouse button to display a transparency slider.

Adjust the feathering of the brushstroke Hold down Ctrl + Alt, and click in the image window without
releasing the mouse button to display a transparency slider.

Use the same source point as the last brushstroke Hold down Shift + Alt, and drag in the image window.

Constrain the brushstroke to a straight line Hold down Ctrl, and drag in the image window. To change the
direction (from vertical to horizontal or vice versa), hold down
Shift.

Clone in a straight line between two clicked points Right-click to set the source point and start cloning. Hold down
Ctrl + Alt + Shift, and click in the image window to clone in a
straight line.
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To retouch image areas using sampled texture
1 In the toolbox, click the Healing Clone tool 'lé)

2 Specify the settings you want on the property bar.

Click the image to set a source point, sampling the texture that you want.
If you want to reset the source point, right-click the area that you want to sample.

4 Drag across the area that you want to cover.

You can also

Use the same source point as the last brushstroke Hold down Shift + Alt, and drag in the image window.

Change the size of the brush nib Hold down Shift, and drag towards or away from the nib center.

Modify brush attributes Click Window » Dockers P Brush Settings, click the roll-down
arrow on the available bars in the Brush Settings docker, and
specify values for the attributes you want.

Clone with symmetrical patterns Click Window » Toolbars » Symmetry bar, and choose the
settings you want on the Symmetry bar before dragging in the
image window.

For more information on the Symmetry bar, see “To paint
symmetrical patterns” on page 323.
Improve tool performance On the property bar, click the Realtime preview button to disable

It.

The effect of disabling the preview is obvious only with big brush
nibs.

Sharpen images

You can sharpen images to increase contrast, enhance image edges, or reduce shading. To sharpen an image, or an editable area of an
image, you can use filters or brushstrokes. Filters can also be applied using a lens. For more information about lenses, see “Create lenses” on
page 183. Sharpening is usually done after adjusting the color and tone of an image and after resampling or resizing.
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You can reveal more image detail by sharpening an image.

To sharpen an image by applying a filter

1

2
3

Click Image P Correction » Tune Sharpen.

Move the Percentage slider to set the amount of sharpening that is applied each time you click a thumbnail button.

Click any of the following thumbnail buttons:

* Unsharp Mask — lets you accentuate edge detail and focus blurred areas in the image without removing low-frequency areas.

» Adaptive Unsharp — lets you accentuate edge detail by analyzing the values of neighboring pixels. This filter preserves most image
detail, but its effect is most apparent in high-resolution images.

* Sharpen — lets you accentuate the edges of the image by focusing blurred areas and increasing the contrast between neighboring
pixels. Move the Background slider to set the threshold for the effect. Lower values increase the number of pixels changed by the
sharpening effect.

* Directional Sharpen — lets you enhance the edges of an image without creating a grainy effect.

You can also

Remove shading Click Effects P Sharpen P High Pass. The High pass filter removes

image detail and shading to give an image a glowing quality by
emphasizing its highlights and luminous areas. However, it can also
affect the color and tone of the image.

=<
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The Unsharp Mask filter provides best results for most photographs.

Most sharpen filters support all color modes except 48-bit RGB, 16-bit grayscale, paletted, and black-and-white. The Sharpen filter
supports all color modes except paletted and black-and-white.

7\

You can access each of the sharpen filters individually by clicking Effects P Sharpen, and clicking a filter.

You can use this procedure to sharpen an editable area of an image.
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To sharpen selected areas by applying brushstrokes
1 In the toolbox, click the Effect tool W :

On the property bar, open the Brush picker, click Sharpen, and then choose a brush.
Choose a nib from the Nib shape picker.
Type a value in the Nib size box to specify the nib size.

Drag across an image area.

s
3
You can quickly choose a square or round brush shape by clicking the Round nib button . or the Square nib button . on the

property bar.

You can apply the sharpening effect with symmetrical patterns by clicking Window P Toolbars » Symmetry, and choosing the
settings you want on the Symmetry bar before dragging in the image window. For more information on the Symmetry bar, see “To
paint symmetrical patterns” on page 323.

Remove artifacts and noise from JPEG images

JPEG compression artifacts, which are caused by different processes involved in the capturing or saving of images, reduce image quality and
degrade color. Corel PHOTO-PAINT uses advanced machine learning technology to help you reduce JPEG compression artifacts and restore
detail in images.

I ——
' '

(left) Image with distinct banding and color degradation, (right) Artificial-
intelligence techniques reduce the blockiness and recover the image detail and color.

To remove artifacts and noise from a JPEG image

Click Image P Correction » Remove JPEG Artifacts.

Remove image background

Corel PHOTO-PAINT offers a number of tools and features to help you remove the background from photos, including the Cutout Lab, the

For a quick introduction to the Cutout Lab and the Smart Selection Mask tool, see the following video.

For more information about the Cutout Lab and the Smart Selection Mask tool, see “Cut out images” on page 290 and “To define an
editable area based on the edge of a shape or area” on page 275.
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For information about the Eraser tool, see “Erase image areas” on page 153.

For information about the various mask tools you can use to isolate and remove the background from photos, see “Masks” on page 269.

Erase image areas

You can edit images and objects by erasing areas. For example, you can erase part of an object to change its shape or reveal more of the
layer below. You can also erase background areas of the image, or erase part of the last action applied to the image.

The Eraser tool was used to erase background areas and reveal the secondary color.

The background was first converted to an object, and then the Eraser
tool was used to erase background areas, making them fully transparent.

The tools used to erase have many of the same settings as brushes, which means you can control the size, shape and transparency to create
unigue effects. For example, you can apply a bitmap fill to the entire image, increase the transparency value of the eraser tool, and create

a superimposed effect by partially erasing the fill (the last action performed). You can also erase image areas based on color. The secondary
color replaces the main color you erase.

To erase image areas

1 Do one of the following:

* Select an object.

* Select the background layer.
2 Click the Eraser tool 5 .
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3 Specify the settings you want on the property bar.

4 Drag across the area you want to erase.

=
Erasing parts of an object reveals the object below or the background.

Erasing the background reveals the secondary color. To make the erased areas fully transparent, first create an object from the
background by clicking Object P Create P From Background.

)
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To maintain the shape of an object, enable the Lock transparency button &i’ on the Objects docker. If the Objects docker is not
open, click Window P Dockers P Objects.

To adjust the transparency interactively, hold down Alt, and click in the image window without releasing the mouse button to display
a transparency slider.

To adjust the feathering interactively, hold down Ctrl + Alt, and click in the image window without releasing the mouse button to
display a feathering slider.

To erase with symmetrical patterns, Click Window P Toolbars P Symmetry bar, and choose the settings you want on the Symmetry

bar before dragging in the image window. For more information on the Symmetry bar, see “To paint symmetrical patterns” on page
323.

To erase the last action applied to an image
1 In the toolbox, click the Undo Brush tool ‘6\ 9.

2 Specify the settings you want on the property bar.

3 Drag across the area you want to erase.

=

If you want to erase the last action completely, click the Undo button 4) on the standard toolbar. For more information about
~

undoing, see “Undo and redo” on page 97.

u)
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You can also erase the last action applied to an object, but you must use the Eraser tool 5 to erase the object itself.

To adjust the transparency interactively, hold down Alt, and click in the image window without releasing the mouse button to display
a transparency slider.

To adjust the feathering interactively, hold down Ctrl 4+ Alt, and click in the image window without releasing the mouse button to
display a feathering slider.

To replace the main color with the secondary color
1 In the toolbox, click the Replace Color Brush tool &"%.

2 On the property bar, choose a nib shape from the Nib shape picker.

3 Type a value in the Tolerance box to specify the color tolerance based on color similarity.

4 |n the color control area of the toolbox, double-click the Main color swatch, and choose a color.
5

Drag in the image window.
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You can select a main color from the image by clicking the Eyedropper tool / and clicking a color in the image window. The
color you select displays in the Main color swatch.

You can quickly choose a square or round brush shape by clicking the Round nib button . or the Square nib button . on the
property bar.

To adjust the transparency interactively, hold down Alt, and click in the image window without releasing the mouse button to display
a transparency slider.

To adjust the feathering interactively, hold down Ctrl + Alt, and click in the image window without releasing the mouse button to
display a feathering slider.

Smear, smudge, and blend colors

You can smear, smudge, or blend the paint in an image. Smearing produces a similar effect to dragging across wet paint. Smudging has
the same effect as rubbing across a pastel drawing. Blending softens the transition between colors or hard edges. You can smear, smudge,
or blend the colors in an entire image or in an editable area you define. For more information about defining an editable area, see "Define
editable areas” on page 271.

The Smear tool was used to alter the shapes surrounding the star.

To smear, smudge, or blend colors in an image
1 In the toolbox, click the Effect tool W .

2 On the property bar, open the Brush picker, and click one of the following brush categories:
* Smear

* Smudge

* Blend

With the Brush picker still open, choose a brush.

Choose a nib from the Nib shape picker on the property bar.

Type a value in the Nib size box to specify the nib size.

[o) S Y

Drag in the image window.
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You can also

Increase the effect of the brush across an area without clicking over  Click the Cumulative button 'b\ 'on the Stroke Attributes bar

the area multiple times that displays in the Brush Settings docker. This option is available

only for some of the Effect tools and the Clone tool. If the Brush

Settings docker is not open, click Window P Dockers P Brush
Settings.

Apply the effect to an object and the background simultaneously Click the Merge Source button ’4' on the Dab Attributes bar

that displays in the Brush Settings docker. This option is only
available when the Cumulative button is disabled.

Adjust the transparency of the brushstroke Hold down Alt, and click in the image window without releasing
the mouse button to display a transparency slider.

Adjust the feathering of the brushstroke Hold down Ctrl + Alt, and click in the image window without
releasing the mouse button to display a feathering slider.

Apply brush effects with symmetrical patterns Click Window P Toolbars P Symmetry bar, and choose the
settings you want on the Symmetry bar before dragging in the
image window.

For more information on the Symmetry bar, see “To paint
symmetrical patterns” on page 323.

)
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You can quickly choose a square or round brush shape by clicking the Round nib button . or the Square nib button . on the
property bar.
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Adjust color and tone

To improve the quality of an image, you can adjust the image’s color and tone. You can correct color casts, balance excessive darkness or
lightness, or alter specific colors.

This section contains the following topics:

* “Color-adjustment tools and effects” (page 157)

* “Adjustments docker” (page 159)

*  "Histograms” (page 164)

e “Auto adjustments” (page 165)

* “Adjustment filters” (page 166)

*  “Apply, manage, and create adjustment presets” (page 176)
* “Adjust color and tone by using brush effects” (page 178)

* “Color channels” (page 179)

Color-adjustment tools and effects

Corel PHOTO-PAINT provides you with tools and filters, also known as adjustments or adjustment effects, to edit the color and tone of
images. When you edit the color and tone, you adjust elements such as hue, saturation, brightness, contrast, or intensity. You can apply
an adjustment filter directly to the image to edit the color and tone of the entire image. Alternatively, you can apply a lens that exists on a
separate object layer and can be edited without changing the original image. For information about lenses, see “Lenses” on page 183.

Adjustments docker

The Adjustments docker is your first stop for image adjustments. It lets you apply all adjustments non-destructively as you view your
changes in context. Plus, you can use the local adjustment mode to edit only specific areas of an image. For more information, see
“Adjustments docker” on page 159.

Adjustment filters
You can also access all adjustment filters from the Adjust menu.

The table below lists the filters that can be used to adjust images.
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To adjust Use the following filters

Exposure, shadows, midtones, and highlights Auto Levels, Tone Curve, Gamma, Sample & Target, Auto Tone
Curve, Equalize

Overall color White Balance, Color Balance, Channel Mixer

Specific colors Selective Color, Replace Colors

Dull images that lack contrast Light, Levels
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To adjust Use the following filters

Saturation Hue/Saturation/Lightness, Desaturate

Some filters adjust an image automatically, while others give you various degrees of control. For example, the Auto Tone Curve filter adjusts
the tonal range across all color channels automatically, while the Tone Curve filter lets you use separate color channels to pinpoint and
adjust tone or color. More advanced filters, such as the Tone Curve filter and the Levels filter, are precise and can correct many different
problems, but using them requires practice.

For detailed information about each adjustment filter, see “"Adjustment filters” on page 166.

Image Adjustment Lab

The Image Adjustment Lab has been removed, and its adjustments are now accessible from the White Balance and Light adjustment filters
in the Adjustments docker.

Brush effects

You can use brush effects to adjust the color and tone of images. For more information, see “Adjust color and tone by using brush effects”
on page 178.

Adjustments docker

The Adjustments docker lets you apply a single color adjustment or several adjustments as you view your changes in the image window. The
adjustments are non-destructive so you can experiment to get the desired results by showing or hiding them.

The Histogram, White Balance, and Light adjustments are shown by default in the Adjustments docker, but you can add more adjustments
at any time. You can also remove adjustments.
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The Adjustments docker lets you access commonly used adjustments.

The Adjustments docker features a histogram that you can use to evaluate and adjust the color and tone. For example, a histogram can
help you detect hidden detail in a photo that is too dark because of underexposure (a photo taken with insufficient light). For information
about using the histogram, see “Histograms” on page 164.

If you don't like the results of an adjustment, you can restore its default settings. If you are satisfied with an adjustment, you can remember
its settings so that you can apply it to another image. While you work in the Adjustments docker, you have access to all mask tools and
other editing tools so that you can fine-tune the areas you want to adjust. For example, you can change the area to which an adjustment
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is applied by creating a mask and applying the adjustment to the newly defined editable area. In addition, you can create a mask from the

areas affected by an adjustment so that you can re-use it when applying other adjustments.
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The Options button to the right of an adjustment’s name gives you access to additional features.

To apply adjustments only to specific areas in an image, you can use the local adjustment mode, which activates the Brush Mask tool and
allows you to paint over problematic areas. Other mask tools can also be used in local adjustment mode.

An image with the Light adjustment applied only to a specific area (right)

If you often use the same adjustments and you want to have them handy for each image you work with, you can choose to show them by

default in the Adjustments docker.

To apply an adjustment

1 Do one of the following:
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* Select the background — to apply an adjustment to the background layer
* Define an editable area — to apply an adjustment to an image area
* Select an object — to apply an adjustment to an object
2 In the Adjustments docker, click the Add adjustment button + and choose an adjustment.

If the Adjustments docker is not open, click Window P Dockers P Adjustments.

3 Choose the adjustment settings you want.

You can also

Show and hide an adjustment Enable or disable the check box, located to the right of the
adjustment’s name.

Reset the adjustment to its default values Click the Reset button f), located to the right of the
adjustment name.

Remember adjustment settings for later use Click the Options button 0 and click Remember Settings.

Remove an adjustment from the Adjustments docker Click the Options button, and click Remove.

To change the area to which an adjustment is applied
1 Using a mask tool, define an editable area to which you want to apply the adjustment.
2 In the Adjustments docker, in the adjustment area, click the Options button O and click Apply to Mask.

(left) The Replace Colors adjustment was applied to the image. (right) The adjustment was confined to a rectangular editable area.
To create a mask from an applied adjustment

1 In the Adjustments docker, click the adjustment from which you want to create a mask.
2 Click the Options button O and click Create Mask from Adjustment.
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(left) The Replace Colors adjustment was applied to the image. (right) A mask was created from the areas to which the adjustment was applied.

To apply a local adjustment
1 In the Adjustments docker, go to the adjustment that you want to apply to a specific area of the image.
2 Click the Options button, and click Local Adjustment Mode.

The Brush Mask tool becomes active.

3 Choose the adjustment settings you want.
Paint over the areas that you want to adjust.
To apply the adjustment in several strokes, click the Additive % button on the property bar after the first stroke.
Fine-tune the adjustment settings if needed.

6 Ctrl-click the Show adjustment button to the right of the Options button to exit the local adjustment mode.

Z
<

You can also use other mask tools in local adjustment mode as well as commands from the Mask menu such as Mask from Object,
Mask from Path, Invert Mask, Remove Mask, Mask Overlay, Mask Marquee, and Apply Smart Selection to Mask.

You can also exit the local adjustment mode by clicking any tool except for the Zoom tool, the Pan tool and all mask tools.

To choose which adjustments to show by default in the Adjustments docker
1 Inthe Adjustments docker, click the Add adjustment button ‘ and click Show by Default.

2 In the Options dialog box, enable the check boxes for the adjustments you want to show by default in the Adjustments docker and click
OK.
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Copy and flatten adjustments

You can copy the adjustments applied to an image or object and paste them to another image or object. Copying and pasting adjustments
can be especially useful for composite images.

When you are satisfied with the adjustments you made, you can flatten them to apply them to the image or object permanently. Flattening
the adjustments decreases the image file size and improves the performance of certain tools, such as the Brush tool.

To copy adjustments

1 Do one of the following:
* To copy adjustments from an image, make sure no objects are selected.
* To copy adjustments from an object, select the object.

2 Click Adjust » Copy Adjustments.

3 Click another image or select another object.

4 Click Adjust P Paste Adjustments.
=

The Copy Adjustments command is unavailable when there are no adjustments applied.
The Paste Adjustments command is unavailable when you haven't copied any adjustments.

C=

You can also copy adjustments from an image or object by right-clicking it and clicking Copy Adjustments.
You can also paste adjustments to another image or object by right-clicking it and clicking Paste Adjustments.

To flatten adjustments

1 Do one of the following:
* To flatten all adjustments made to an image, make sure no objects are selected.
* To flatten all adjustments made to an object, select the object.

2 At the bottom of the Adjustments docker (Window P Dockers P Adjustments), click the Flatten button.

Histograms

A histogram lets you view the tonal range of an image so that you can evaluate and adjust the color and tone. For example, a histogram can
help you detect hidden details in a photo that is too dark because of underexposure (a photo taken with insufficient light).

A histogram has a horizontal bar chart that plots the brightness values of the pixels in your image on a scale of 0 (dark) to 255 (light).
The left part of the histogram represents the shadows of an image, the middle part represents the midtones, and the right part represents
the highlights. The height of the spikes shows how many pixels are at each brightness level. For example, a large number of pixels in the
shadows (the left side of the histogram) indicates the presence of image detail in the dark areas of the image.

A histogram is available in the Adjustments docker, as well as with the following filters:
* Levels (formerly known as Contrast Enhancement)

* Equalize (formerly known as Histogram Equalization)

* Sample & Target (formerly known as Sample/Target Balance)

* Tone Curve
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Each photo above has a different exposure: average (top), overexposed (middle), underexposed
(bottom). The histograms for each photo (on the right) show how the pixels are distributed, from dark
to light. In a photo with average exposure, pixels are more evenly distributed across the tonal range.

To use the histogram in the Adjustments docker
1 Click Window P Dockers P Adjustments.

2 In the Histogram area, choose the color channel you want to display from the list box.
By default, the histogram shows all color channels of the image.
3 Choose an adjustment and the settings that you want to apply.
Each time you apply an adjustment, the histogram is updated, helping you evaluate the results.

Auto adjustments

The Adjust menu offers quick access to the following automatic adjustments: Auto Levels (formerly known as Auto-adjust), Auto Tone
Curve (formerly known as Auto-Balance Tone), and Desaturate. When you apply either of those adjustments, the Adjustments docker
appears with adjusted values in the corresponding section.

Auto Levels

The Auto Levels filter adjusts the tone, color, and contrast of an image while preserving shadow and highlight detail that is lost when you
adjust the brightness, contrast, and intensity of an image. This adjustment is performed on each color channel of the image, resulting in
changes to the color and tone of the image.
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Original image (left); the image with Auto Levels applied (right)

)
p7\S

You can apply this adjustment from the Adjust menu, and from the Levels section of the Adjustments docker.

Auto Tone Curve

The Auto Tone Curve filter equalizes shadows, midtones, and highlights in an image by automatically redistributing the pixel values
throughout the tonal range.

C=

You can apply this adjustment from the Adjust menu, and from the Tone Curve section of the Adjustments docker.

Auto Desaturate

The Desaturate filter creates a grayscale image without changing the color mode. For example, you can apply the Desaturate filter to
a color photo to create a black-and-white photo effect. It automatically reduces the saturation of each color to zero, removes the hue
component, and converts each color to its grayscale equivalent.

/.
@S
You can apply this adjustment from the Adjust menu.

In the HSL (Hue, Saturation, and Lightness) section of the Adjustments docker, you can use the Channel buttons and the Hue,
Saturation, and Lightness sliders to fine-tune the result.

Adjustment filters

Corel PHOTO-PAINT provides you with many filters to adjust the color and tone of images. Most of these filters are advanced tools that
give you great control over the image correction process or let you change colors for specific effects. All adjustment filters are applied non-
destructively: you can always remove the adjustments.

Many of these filters are also preset lens types. For more information about using lenses, see “Lenses” on page 183.

The list of adjustment filters includes:

*  "White Balance” (page 167)

* “Light (formerly known as Brightness/Contrast/Intensity)” (page 168)
* "Levels (formerly known as Contrast Enhancement)” (page 169)
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“Tone Curve” (page 170)

“Sample & Target” (page 171)

"Equalize (formerly known as Histogram Equalization)” (page 171)
“Gamma” (page 171)

“Hue/Saturation/Lightness” (page 171)

“Vibrance” (page 172)

“Black & White (formerly known as Grayscale)” (page 172)
“Selective Color” (page 173)

“Replace Colors” (page 173)

“Channel Mixer” (page 175)

“Color Balance” (page 176)

White Balance

The White Balance adjustment can help you achieve accurate colors in your photos by correcting color casts in your image. Color casts are
typically caused by the lighting conditions when a photo is taken, and they can be influenced by the processor in your camera or scanner.

To correct a color cast

1
2

Click Window P Dockers P Adjustments.
In the White Balance area of the Adjustments docker, move any of the following sliders:

* Temperature slider — lets you correct color casts by “warming” or “cooling” the color in an image to compensate for the lighting
conditions at the time the photo was taken. For example, to correct a yellow color cast caused by taking a photo indoors in dim
incandescent lighting, you can move the slider toward the blue end to increase the temperature values (based on degrees Kelvin).
Lower values correspond to low lighting conditions, such as candlelight or light from an incandescent light bulb; these conditions
cause an orange cast. Higher values correspond to intense lighting conditions, such as sunlight; these conditions cause a blue cast.

* Tint slider — lets you correct color casts by adjusting the green or magenta in an image. You can add green by moving the slider to
the right; you can add magenta by moving the slider to the left. Moving the Tint slider after using the Temperature slider lets you fine-

tune an image.
m m

Correction of a color cast. The image on the right is the corrected version.

Correcting a color cast
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You can also access the White Balance adjustment from the Adjust menu, or by pressing Ctrl + B.

Light (formerly known as Brightness/Contrast/Intensity)

The Light adjustment lets you adjust the brightness and contrast across the entire image as well as brighten or darken specific areas of the
images such as its highlights, shadows, and midrange tones.

To use the Light adjustment

1 Click Window P Dockers » Adjustments.
2 In the Light area of the Adjustments docker, move any of the following sliders:

* Brightness slider — brightens or darkens an entire image. This control can correct exposure problems caused by too much light
(overexposure) or too little light (underexposure) at the time the photo was taken. If you want to lighten or darken specific areas of an
image, you can use the Highlights, Shadows, and Midtones sliders.

» Contrast slider — increases or decreases the difference in tone between the dark and light areas of an image. Moving the slider to
the right makes the light areas lighter and the dark areas darker. For example, if the image has a dull, gray tone, you can sharpen the
detail by increasing the contrast.

* Intensity slider — increases or decreases the intensity of colors. Contrast and intensity usually work together because increasing the
contrast can wash out detail in shadows and highlights; however, increasing the intensity can restore this detail.

Adjusting the brightness and contrast of an image can reveal more image detail.

* Highlights slider — lets you adjust brightness in the lightest areas of an image. For example, if you take a photo with a flash, and the
flash washes out the foreground subjects, you can move the Highlights slider to the left to darken the washed-out areas of the image.
You can use the Highlights slider in conjunction with the Shadows and Midtones sliders to balance the lighting.

» Shadows slider — lets you adjust the brightness in the darkest areas of an image. For example, a bright light behind a photo subject
(backlighting) at the time a photo is taken can cause the subject to appear in shadow. You can correct the photo by moving the
Shadow slider to the right to lighten the dark areas and reveal more detail. You can use the Shadows slider in conjunction with the
Highlights and Midtones sliders to balance the lighting.

The Highlights and Shadows sliders can lighten or darken specific areas of an image.

* Midtones slider — lets you adjust the brightness of the midrange tones in an image. After adjusting the highlights and shadows, you
can use the Midtones slider to fine-tune the image.

s
J
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You can also access the Light adjustment from the Adjust menu, or by pressing Ctrl + L.
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Levels (formerly known as Contrast Enhancement)

The Levels filter lets you adjust the tone, color, and contrast of an image while preserving shadow and highlight detail that is lost when you
adjust the brightness, contrast, and intensity of an image. An interactive histogram lets you shift or compress brightness values to printable
limits. The histogram can also be adjusted by sampling values from the image.

Original image (left); the image with Levels applied and expanded tonal range (right)

To use the Levels adjustment interactively by using a histogram

1 Click Window P Dockers » Adjustments.
2 Click the Add adjustment button ‘ and click Levels.

3 Move the Output arrows, located above the histogram, to fine-tune the contrast.
To lighten dark areas, move the left arrow to the right.
To darken light areas, move the right arrow to the left.
4 Move the Input arrows, located below the histogram, to adjust shadows and highlights.

The arrow on the left lets you darken shadow areas. The new black point value is mapped to the Output value for shadows, which is 0 by
default.

The arrow on the right lets you lighten highlight areas. The new white point is mapped to the Output value for highlights, which is 255
by default.

5 Move the Midtones arrow, located below the histogram, to adjust the midrange tones.

You can also
Adjust image color Before adjusting the tone, choose a color channel from the
Channel list box.
Automatically redistribute pixels across the tonal range Click the Auto Levels button ‘+'.
4 \
Set black point and white point by sampling pixels in the image Click the Sample color from shadows button to sample

()
shadow areas, or click the Sample color from highlightsbutton
/ to sample highlight areas.
(0]

)
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You can also access the Levels adjustment from the Adjust menu.
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Tone Curve

The Tone Curve filter lets you perform color and tonal corrections by adjusting either individual color channels or the composite channel

(all channels combined). Individual pixel values are plotted along a tone curve that appears in a graph and represents the balance between
shadows (bottom of graph), midtones (middle of graph), and highlights (top of graph). The x-axis of the graph represents the tonal values of
the original image or the input values; the y-axis of the graph represents the adjusted tonal values or the output values.

H:i;.: hil iFI:I.[.‘-

Mid tones

Shadows

The tone curve shows the balance between the shadows, midtones, and highlights of an image. (left) The
tone curve of an image before tonal adjustments. (right) This example shows a small adjustment to the
tonal range, in which pixel values of 100 are replaced with pixel values of 130 to lighten the midtone areas.

You can fix problem areas by adding nodes to the tone curve and dragging the curve. If you want to adjust specific areas in an image, you

can use the Color eyedropper (Sample tone from image) tool and select the areas in the image window. You can then drag the nodes that
appear on the tone curve to achieve the effect you want.

Original image (top), the image with adjusted tonal range (bottom)

The histogram lets you view the adjusted tonal range and evaluate the results. For more information about histograms, see “Histograms” on
page 164.
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To fine-tune your adjustments, you can click the Options button O and choose a style from the Curve Style menu. For example, you can

redraw the curve by using freehand lines or straight line segments.
/.
C=

You can also access the Tone Curve filter from the Adjust menu, or by pressing Ctrl + T.

Sample & Target

The Sample & Target filter lets you shift the tonal range of an image by sampling specific image areas. You can take samples from shadow,
midtone, and highlight areas, and set target tonal values by choosing colors from a color model. For example, if you want to increase the
tonal range, you can sample a shadow area to set the target color to black, and then sample a highlighted area to set the target color to
white. You can also shift the tonal range for a specific color channel. The tonal range is displayed as a histogram.

C=

You can access this adjustment from the Adjustments docker or the Adjust menu.

Equalize (formerly known as Histogram Equalization)

The Equalize filter lets you view the tonal range of an image and redistribute the balance of shadows, midtones, and highlights in the
composite channel or in individual color channels according to a preset histogram model.

C=

You can access this adjustment from the Adjustments docker or the Adjust menu.

Gamma

The Gamma filter lets you reveal detail in a low-contrast image without significantly affecting the shadows or highlights. With this filter, the
tonal correction of the image is based on the perception of tones relative to the surrounding area. For example, if you place a circle filled
with 10 percent gray on a black background, and an identical gray circle on a white background, the circle surrounded by black appears
lighter than the circle surrounded by white, even though the brightness values are identical. The Gamma filter affects all image values, but it
is curve-based; consequently, changes are weighted toward the midtones.

C=

You can access this adjustment from the Adjustments docker or the Adjust menu.

Hue/Saturation/Lightness

The Hue/Saturation/Lightness filter lets you change the hue, saturation, and lightness values of an image or channel. Hue represents color;
saturation represents color depth or richness; and lightness represents the overall percentage of white in an image.

C=

You can access this adjustment from the Adjustments docker, the Adjust menu, or by pressing Ctrl + Shift + U.
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Vibrance

The Vibrance filter allows you to increase the saturation in an RGB image without causing clipping or “blowing out” the image. Clipping
occurs when an area of an image is too bright and the color details in the area are lost, which can occur when you increase the saturation
in an image indiscriminately. The Vibrance filter adjusts saturation proportionally by increasing the saturation of the less-saturated colors
more than that of the saturated colors. This filter is useful for adjusting the saturation of images that include a person in front of a detailed
background. For example, it allows you to boost the saturation of the background details without adversely affecting the skin tone of the
person in the image.

7\

You can access this adjustment from the Adjustments docker or the Adjust menu.

Black & White (formerly known as Grayscale)

The Black & White filter lets you produce a black and white image without changing the color mode. It also allows you to adjust individual
colors for conversion, which modifies the intensity of the gray tones in the image when it's converted. In addition, you can use the split-
tone option to isolate the shadows and highlights of your image, which lets you adjust the hue and saturation of each image characteristic
separately.
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A photo before (left) and after (right) applying the Black & White filter.

)
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You can access this adjustment from the Adjustments docker or the Adjust menu.

Selective Color

The Selective Color filter lets you change a color by changing the percentage of the component process colors (CMYK values) in a color
spectrum (reds, yellows, greens, cyans, blues, and magentas). This filter also lets you add process color to the grayscale tonal component of
an image. Selective color modifications increase and decrease the percentage of cyan, magenta, yellow, and black pixels that make up each
primary color in the color spectrum. For example, decreasing the percentage of magenta in the reds spectrum results in a color shift toward
yellow. Conversely, increasing the percentage of magenta in the reds spectrum causes a color shift toward magenta and an overall increase
in red. The extent of color modification depends on the adjustment percentage method you choose.

C=

You can access this adjustment from the Adjustments docker or the Adjust menu.

Replace Colors

The Replace Colors filter lets you replace colors in an image, editable area, or object. When you select the color you want to replace, the
application also automatically selects a range of similar colors to be replaced. You can select the original and replacement colors from the
image or from a color picker.

i/ W . /
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The Replace Colors adjustment has been applied to replace all reds with purple.
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To add or remove colors from the selection, you can adjust the hue and saturation range. You can also select and replace a single color in the
image. To prevent abrupt color changes, you can smooth the transition between selected and unselected pixels. You can also set the hue,
saturation, and lightness for the new color.

&
N\

An orange color was selected from the image.

(

N

The orange in the shirt is replaced with blue, but some orange and red colors still remain
(top). The saturation range is adjusted to select and replace those colors (bottom).

To replace colors
1 Click Window P Dockers P Adjustments.
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2 Click the Add adjustment button ‘ and click Replace Colors.

3 In the Original area, click the eyedropper tool / and sample a seed color from the image, or choose a color from the color picker.

The Range control show the range of selected colors.

4 In the New area, click the eyedropper tool and sample a color from the screen, or choose a color from the color picker.

5 To smooth the transition between selected and unselected pixels, move the Smooth slider.

You can also

Adjust the selected hue range

Adjust the saturation range of a hue’s shades to be included in the
selection

Replace a single color

Set the hue, saturation, and lightness of the output color

C=

You can also access this adjustment from the Adjust menu.

Channel Mixer

Point to one of the edges of the color band on the Hue range ring,
and when the hand cursor appears, drag up and down.

To shift the entire hue range of selected colors, click the handle of
the color band on the Hue range ring, and drag around the ring.

Note: When the color band is small, only pixels that are very similar
to the color you selected are selected and replaced; when the color
band is bigger, more pixels are selected and replaced.

) 3\

Adjusting the selected hue range

Point to the inner or outer edge of the color band on the
Saturation range circle, and drag when the pointer changes to a
hand.

Enable the Single color check box.

Move the Hue, Saturation, and Lightness sliders, respectively.

You can mix color channels to balance the colors of an image. For example, if an image has too much red, you can adjust the red channel in
an RGB image to improve image quality. For more information about mixing channels, see “Color channels” on page 179.

C=

You can access this adjustment from the Adjustments docker or the Adjust menu.
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Color Balance

The Color Balance filter lets you adjust the color balance of an image by shifting the colors between complementary pairs of the primary
RGB color values and secondary CMY color values. This method is useful for correcting color casts. For example, if you want to tone down
the red in a photo, you can shift the color values from red to cyan.

You can also apply color shifts to shadows, midtones, and highlights independently, which gives you more options for adjusting colors. For
example, you can shift the shadows to blue and highlights to orange. In addition, you can use the neutral color eyedropper tool to choose a
color that should be neutral gray and the filter will automatically remove color from pixels in a selection.
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You can access this adjustment from the Adjustments docker, the Adjust menu, or by pressing Ctrl + Shift + B.

Apply, manage, and create adjustment presets

Non-destructive adjustment presets let you adjust the color and tone of images with ease. You can apply and create multi-filter adjustment
presets, and you can organize your presets into custom categories, or simply assign them to default Black & White, Color, and Tone
categories.

Apply adjustment presets

Available from the Adjustments docker

Manage adjustment presets

The Presets picker lets you manage the list of your adjustment presets. For example, you can rename the adjustment presets, and you can
remove adjustment presets from the list. If an adjustment preset no longer works because the folder that hosts it has been moved, you can
browse to the new location to restore the link.

To find the adjustment presets you like with ease, you can mark them as favorites. In addition, you can view and change the properties of an
adjustment preset. For example, you can change its name and category. When you no longer need an adjustment preset, you can delete it.
You can also reindex the folder that contains adjustment presets, which is useful if you create many presets or copy them to another folder.

Create adjustment presets

After you apply or modify an adjustment or multiple adjustments, you can create a custom preset and add metadata such as name and
category in the language of your choice. Presets are saved in a special file format with a .cdss extension, which preserves information about
the applied adjustments.

To apply a preset
1 Do one of the following:
* Select the background — to apply a preset to the background layer
* Define an editable area — to apply a preset to an image area
* Select an object — to apply a preset to an object
2 In the Adjustments docker, open the Presets picker.
If the Adjustments docker is not open, click Window P Dockers P Adjustments.
3 From the Choose content source list box, choose All presets and double-click a preset thumbnail.
The items under All presets show all available presets from all categories.
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You can also

Choose a different preset category In the Presets picker, choose one of the following from the Filter
content list box:
* Uncategorized
* All Categories
*Black & White
* Color
*Tone

Adjust the size of preset thumbnails In the Presets picker, move the Thumbnail size slider.

To manage adjustment presets
1 In the Adjustments docker, open the Presets picker.

2 From the Choose content source list box, choose an option. The items under All presets show the default adjustment presets provided
by Corel and any custom adjustment presets added by you.

3 To search, type a keyword in the Search box, and press Enter.

Perform a task from the following table.

To Do the following
Mark a preset as a favorite Right-click a thumbnail, and click Favorite.
Change the name of an adjustment preset in your local library Right-click a thumbnail, and click Properties. In the Properties

dialog box, do any of the following:
* Type a new name in the Name box.
* Choose a category from the Category list box to categorize the
adjustment preset.

Delete an adjustment preset from your local library Right-click a thumbnail, and click Delete.

To update the list of adjustment presets in the Presets picker
1 In the Adjustments docker, open the Presets picker.

2 From the Choose content source list box, choose an option. The items under All presets show the default adjustment presets provided
by Corel and any custom adjustment presets added by you.

3 Click the Options button o and perform a task from the following table.

To Do the following

Browse or search all items in your All presets library Click Browse recursively.

Reindex a folder Click Reindex folder.

View the last 25 most recently used presets From the Choose content source list box, choose Recent.
View your favorite presets From the Choose content source list box, choose Favorites.
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Sort presets From the Choose content source list box, choose a preset under
All content or an alias. Click the Options button O and choose

one of the following:
* Sort by name sorts presets by name, in alphabetical order.
* Sort by date created sorts presets by the date they were created,
starting with the last created preset.
* Sort by last modified sorts presets by the date they were
modified, starting with the last modified preset.

Presets in your Favorites list are automatically sorted by the date
you marked them as favorites, starting with the last preset added to
Favorites.

Presets in your Recent list are automatically sorted by the date you
used them, starting with the last used fill or transparency.

To create a custom adjustment preset
1 In the Adjustments docker, click the Create preset button I .

2 In the Create preset dialog box, type a name in the Name box, choose a category from the Category list box, and then click Save.
=<

Presets in your personal library are saved by default in your Documents\Corel\Corel Content\Adjustment Presets folder. You can
change the default location to which adjustment presets are saved. For more information, see “Change content locations” on page
115.

Adjust color and tone by using brush effects

You can adjust the brightness, contrast, hue or saturation in part of an image by applying brush effects. For example, if you want to lighten
one object in a photo, you can use the Brightness tool to lighten the area you want without affecting the surrounding area.

You can use preset brushes or create a custom brush. For more information, see “Custom brushes” on page 325.

To adjust image color and tone by using brush effects
1 Select an object or the background image.
2 In the toolbox, click the Effect tool W .

3 On the property bar, open the Brush picker, and click one of the following brush categories:
* Brightness — brightens or darkens the image
* Contrast O — increases or decreases the contrast

* Hue é‘m — shifts all hues along the color wheel by the number of degrees that you specify in the Amount box
w

* Hue replacer &%\ — retains the brightness and saturation of the original colors, but replaces all hues with the current paint color
w

* Sponge l — saturates or desaturates the colors

* Tint oo uses the current paint color to tint the image

* Dodge/Burn W — brightens (overexposes) or darkens (underexposes) the image. You can choose a Dodge or Burn preset brush
from the Brush type list box.

4 Choose a preset brush from the Brush picker.
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If you want to customize the brush, specify the settings you want on the property bar.

5 Drag in the image window.

You can also

Increase the effect of a brush tool without clicking multiple times In the Brush Settings docker, click the Cumulative button &

on the Stroke attributes bar. This option is available for only some
of the Effect tools. If the Brush Settings docker is not open, click

Window P Dockers P Brush Settings.

Apply the effect to both an object and the background In the Brush Settings docker, click the Merge source button ’4

simultaneously on the Dab attributes bar. This option is available only when the

Cumulative button is disabled.

Color channels

You can adjust color and tone by making changes directly to the color channels of an image. The number of color channels in an image
depends on the number of components in the color mode associated with the image. For example, black-and-white, grayscale, duotone,
and paletted images have only one color channel; RGB and Lab images have three channels; and CMYK images have four color channels. For
more information about these color models, see “Color models” on page 193. Additional channels can be used to preserve any spot colors
in an image. For information about spot color channels, see “Spot color channels” on page 210.

Displaying, mixing, and editing color channels

Although color channels represent the colored components of an image, they are displayed by default as grayscale images in the image
window. However, you can display these channels in their respective colors so that the red channel is tinted red, the blue channel is tinted
blue, and so on.

You can mix color channels to balance the colors of an image. For example, if an image has too much red, you can adjust the red channel in
an RGB image to improve image quality.

You can edit color channels the same way that you edit other grayscale images. For example, you can select areas, apply paints and fills, add
special effects or filters, and cut and paste objects in the image channel.

Splitting and combining images by using color channels

You can split an image into a series of 8-bit grayscale image files — one for each color channel of the color mode. Splitting an image into
separate channel files lets you edit one channel without affecting the others, save channel information before you convert the image to
another mode, or associate channels from one mode with another mode for editing purposes. For example, if you have an oversaturated
RGB image, you can reduce the saturation by splitting the image into the HSB mode and reducing the saturation of the (S) channel. When
you finish editing the images, you can combine them into one image. The images are combined automatically, with equal color values
applied.

You can split an image into the following color channels.

Splitting mode Color channels created
RGB Red (R), green (G), blue (B)
CMYK Cyan (C), magenta (M), yellow (Y), black (K)
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Splitting mode Color channels created

HSB Hue (H), saturation (S), brightness (B)

HLS Hue (H), lightness (L), saturation (S)

YIQ Luminance (Y), two chromaticity values (I, Q)
Lab Luminosity (L), green/magenta (a), blue/yellow (b)

Merging channels or images by using calculations

You can modify an existing image or create a new composite image by combining channel data from one image with the channel data of

another image. A merge mode calculation is performed on the pixels and applied to a specified channel, an open image, or a new file. You
can use calculations to correct images by merging channels from a single image or by merging two images that were created by splitting

a single image. You can create a superimposed effect by merging different images. For more information about merge modes, see “Merge
modes” on page 330.

To display color channels

* Click Image » Channels.
/.
@S

You can display color channels by using their respective colors. Click Tools P Options P Corel PHOTO-PAINT. Click Display, and
enable the Tint screen color channels check box.

To mix color channels

1 Click Adjust » Channel Mixer.

2 Choose a color mode from the Color model list box.

w

Choose an output channel from the Output channel list box.

IN

Move the sliders in the Input channels area.

2
N
N

a0

You can mix color channels from the Adjustments docker. For more information, see “To apply an adjustment” on page 161.

To edit a color channel

1 In the Channels docker, click the channel that you want to edit.
If the Channels docker is not open, click Image » Channels.

Edit the image.

2
/.
C=
You can click the composite channel at the top of the Channels docker to view the edited image.

To split an image by using color channels

* Click Image P Split channels to, and click a color mode.
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Images in the CMYK and Lab color modes must be split into their original component channels.

To combine images by using color channels

1 Click Image P Combine channels.

2 In the Mode area, choose a color mode option.

3 In the Channel area, choose a channel option and click a filename from the Images list to associate the channel with a file.

4 Repeat step 3 until all the channels in the Channel area have been associated with an image from the Images list.

To merge color channels or images by using calculations

1 Click Image P Calculations.

In the Source 1 area, choose a filename from the Image list box.

Choose a channel type from the Channel list box.

In the Source 2 area, choose a filename from the Image list box.

Choose a channel type from the Channel list box.

In the Destination area, choose a filename from the Image list box, and a channel type from the Channel list box.
In the Method area, choose a merge mode from the list box.

0 N O U b W N

Type a value in the Opacity box.
=

The merge mode determines how colors mix. For more information about merge modes, see “Merge modes” on page 330.

The Calculations command is grayed if the image contains objects. All objects in the image must be merged with the image
background before you can perform image calculations.
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Lenses

Lenses let you view special effects, corrections, or adjustments, on a separate object layer. In some programs, lenses are also known as
adjustment layers.

This section contains the following topics:

*  “Create lenses” (page 183)

* “Edit lenses” (page 184)

* “Combine lenses with the image background” (page 186)

Create lenses

Lenses let you view adjustments and special effects that you want to apply to an image. When you create a lens, the changes you make are
not applied to the image pixels; instead, they are displayed on the screen through the lens. The lens is created as a separate object on a layer
above the image background so you can edit the lens and the background image separately. When you achieve the results you want, you
can combine the lens with the image background. When you export or print an image, the effects of the lens are applied to the exported or
printed image.

You can create a lens to cover the entire image, or you can create a lens from the editable area of a mask. You can create as many lenses as
you want for an image and assign a unique name to each. You can also use multiple lenses to apply successive changes to a specific area in
the image.

Most special effects are also available as lenses. Applying an effect to a lens affects the appearance of all objects beneath the lens, whereas
applying a non-destructive effect to an object affects only the appearance of the selected object. For more information about special effects,
see "Apply special effects” on page 337.
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The picture of the man is an image object cut out from a darker image. A lens was applied to
brighten the image object without permanently changing the image object or background.

To create a lens
1 Do one of the following:
* Open an image — to create a lens from an image
* Define an editable area — to create a lens from a mask

2 (lick Object » Create P New Lens.

3 Choose a special effect category from the list on the left, and then click an effect in the list on the right.
4 (lick OK.

If a dialog box displays, adjust the settings of the special effect filter.
=

When you create a lens, a lens icon @ appears beside the object’s name in the Objects docker.

You can also create a lens by clicking the New lens button in the Objects docker. If the Objects docker is not open, click
\_J

Window P Dockers » Objects.

Edit lenses

After you create a lens, you can edit it. For example, you can add areas to it and remove areas from it. You can adjust the settings of the
special effect applied to the lens or change the transparency of a lens to fine-tune the changes you want to apply to the image.

Lenses can be selected and transformed in the same way that you select and transform objects. For information about selecting and
transforming objects, see “Work with objects” on page 399 and “Transform objects” on page 417. You can also apply some destructive
effects from the 3D and Distort categories to change the shape of lenses. For more information about destructive effects, see “To apply an
effect destructively” on page 341.

To add an area to a lens
1 Click the Pick tool k .

2 Selectalens.

3 Click one of the following:
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* Paint tool &

|
* Rectangle tool |:|

* Ellipse tool O
* Polygon tool O
* Line tool G

4 On the property bar, specify the tool's attributes.
Ensure the New object button D on the property bar is disabled.

5 Drag across the areas that you want to add to the lens.

—¢

When adding areas to a lens, the grayscale value of the foreground color or fill color affects the lens opacity. White adds areas to the
lens, while black makes lens areas transparent. For more information, see “Transparency” on page 249.

The Rectangle tool, Ellipse tool, Polygon tool, and Line tool create new objects by default.

To remove an area from a lens
1 Click the Pick tool k .

N

Select a lens.
Click the Eraser tool 5 .

w

IN

On the property bar, specify the Eraser tool's attributes.

Ul

Drag across the areas that you want to remove from the lens.

To edit the settings of an effect applied to a lens
1 Click the Pick tool k .

N

Select a lens.

Click Object P Edit lens.

4 Adjust the settings of the special effect filter.
=

w

You cannot change the properties of a Desaturate lens or an Invert lens.
s
C=

You can also edit the settings of an effect applied to a lens by clicking the lens icon @ beside the object’s name in the Objects

docker, and adjusting the settings of the special effect filter.
To change the transparency of a lens

1 Click the Pick tool k .

Select a lens.

In the Objects docker, type a value in the Opacity box.

If the Objects docker is not open, click Window P Dockers » Objects.
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The Opacity box is not available for 1-bit black-and-white images.

To change the shape of a lens by using a destructive effect
1 Click the Pick tool k .

Select a lens.
Click Effects, and click an effect from the 3D and Distort categories.
4 Specify the settings of the special effects filter.

Combine lenses with the image background

To apply a lens adjustment and special effects to the pixels of an image, you combine the lens with the image background. Combining a lens
with the image background reduces the file size of the image and lets you save the image to a non-native file format. If you save an image
as a Corel PHOTO-PAINT file, lenses are saved with the image and do not have to be combined. Once a lens is combined with the image
background, the lens cannot be selected or modified.

When you combine a lens with the image background, you can choose a merge mode to enhance the results. For information about merge
modes, see “Merge modes” on page 330.

To combine a lens with the image background
1 Click the Pick tool k .

Select a lens.
In the Objects docker, choose a merge mode from the Merge mode list box.
If the Objects docker is not open, click Window P Dockers P Objects.
4 (Click Object » Combine, and click one of the following:
* Combine objects with background — combines the selected lens with the image background
* Combine all objects with background — combines the selected lens and all other objects with the image background
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Reshape image areas

The Liquid tools let you reshape specific image areas while preserving the rest of the image intact. The reshaping effects can be as subtle or
pronounced as you want, which makes the Liquid tools ideal for both retouching images and creating artistic effects.

You can access the Liquid tools from the toolbox and from the Liquid tools toolbar (Window P Toolbars P Liquid tools).

This section contains the following topics:

e “Smear image areas” (page 187)

e "Add twirl effects” (page 188)

* "Reshape image areas by pulling or pushing away pixels” (page 189)

Smear image areas

With the Smear tool, you can smear specific image areas while preserving the rest of the image intact. The effect resembles dragging wet
paint across an area.

To control the smearing effect, you can set the size of the brush nib and the amount of effect to apply, and you can use the pressure of your
digital pen. The smear effect can be pointy or rounded.

Smearing image areas to produce a subtle (top) and a more pronounced effect (middle)
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To smear image areas
1 In the toolbox, click the Smear tool 2,.

2 Drag across the area that you want to smear.

You can also

Set the size of the brush nib Type a value in the Nib size box on the property bar.

To change the size of the brush nib, you can also drag in the image
window while holding down Shift. Drag towards the nib’s center
to decrease the radius, or away from the nib’s center to increase it.

Set the amount of smearing Type a value in the Pressure box on the property bar.
To adjust the amount of smearing, you can also drag in the image

window while holding down Alt.

Create rounded smear Click the Smooth smear button > on the property bar.
Create pointy smear Click the Pointy smear button } on the property bar.

Use the pressure of a digital pen to control the amount of smearing  Click the Pen pressure button 4 & on the property bar.
w

=¢

The difference between a smooth smear and pointy smear is noticeable only with higher Pressure values.

Add twirl effects

You can create twirls from image areas. To customize the twirl effects, you can change the size of the brush nib, the speed at which the
effect is applied, and the twirl direction. You can also use the pressure of your digital pen to change the intensity of the twirl effect.

Twirl effects with different nib size values and direction

To add a twirl effect
1 In the toolbox, click the Twirl tool @
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2 Click in the image, and hold down the mouse button until the twirl is the size you want.

To position and reshape the twirl, you can drag while holding down the mouse button.

You can also

Set the size of the brush nib

Set the speed at which the twirl effect is applied

Set the direction of the twirl effect

Use the pressure of a digital pen to control the intensity of the twirl
effect

Type a value in the Nib size box on the property bar.

To change the size of the brush nib, you can also drag in the image
window while holding down Shift. Drag towards the nib’s center
to decrease the radius, or away from the nib’s center to increase it.

Type a value between 1 and 100 in the Rate box on the property
bar.

To adjust the speed, you can also drag in the image window while
holding down Alt.

Click the Counterclockwise twirl button O or the Clockwise
twirl button G on the property bar.

Click the Pen pressure button 4 & on the property bar.
w

Reshape image areas by pulling or pushing away pixels

The Attract and Repel tools let you shape image areas by pulling or pushing away pixels. To control the shaping effect, you can change the
size of the brush nib and the speed at which the pixels are attracted or pushed away, and you can use the pressure of your digital pen.

Using the Attract tool to reshape an image area
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Using the Repel tool to reshape an image area

To reshape an image area by pulling or pushing away pixels

1 In the toolbox, click one of the following tools:
e Attract D.D

* Repel B )

2 Click in the image, and hold down the mouse button.

You can also

Set the size of the brush nib Type a value in the Nib size box on the property bar.

To change the size of the brush nib, you can also drag in the image
window while holding down Shift. Drag towards the nib’s center
to decrease the radius, or away from the nib’s center to increase it.

Set the speed of the effect Type a value in the Rate box on the property bar.

To adjust the speed, you can also drag in the image window while
holding down Alt.

Use the pressure of a digital pen to control the effect Click the Pen pressure button 4 ¢ on the property bar.
|
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Color, fills, and transparencies
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Color

Corel PHOTO-PAINT lets you choose and create colors by using a wide variety of industry-standard color palettes, color mixers, and color
models. You can store frequently used colors for future use by using the Image palette or creating and editing custom color palettes.

You can customize how a color palette appears on your screen by changing the size of swatches, the number of rows, and other properties.

This section contains the following topics:

* “Color models” (page 193)

e “Color depth” (page 195)

*  “Choose colors” (page 196)

* “Image palette” (page 201)

* “Create and edit color palettes” (page 204)
* “Show or hide color palettes” (page 207)

» “Set color palette properties” (page 209)

* “Spot color channels” (page 210)

Color models

Color models provide a precise method for defining colors, each model defining colors through the use of specific color components. There
is a range of color models to choose from when creating graphics.

CMYK color model

The CMYK color model, which is used in printing, uses the components cyan (C), magenta (M), yellow (Y), and black (K) to define color.
Values for these components range from 0 to 100 and represent percentages.

In subtractive color models, such as CMYK, color (that is, ink) is added to a surface, such as white paper. The color then “subtracts”
brightness from the surface. When the value of each color component (C,M,Y) is 100, the resulting color is black. When the value of each
component is 0, no color is added to the surface, so the surface itself is revealed — in this case, the white paper. Black (K) is included in the
color model for printing purposes because black ink is more neutral and darker than blending equal amounts of cyan, magenta, and yellow.
Black ink produces sharper results, especially for printed text. In addition, black ink is usually less expensive than using colored ink.
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Black is the result of combining the three CMY colors at their highest intensities.

RGB color model

The RGB color model uses the components red (R), green (G), and blue (B) to define the amounts of red, green, and blue light in a given
color. In a 24-bit image, each component is expressed as a number from 0 to 255. In an image with a higher bit rate, such as a 48-bit
image, the value range is greater. The combination of these components defines a single color.

In additive color models, such as RGB, color is produced from transmitted light. RGB is therefore used on monitors, where red, blue, and
green lights are blended in various ways to reproduce a wide range of colors. When red, blue, and green lights are combined at their
maximum intensities, the eye perceives the resulting color as white. In theory, the colors are still red, green, and blue, but the pixels on

a monitor are too close together for the eye to differentiate the three colors. When the value of each component is 0, which signifies an
absence of light, the eye perceives the color as black.

White is the result of combining the three RGB colors at their maximum intensities.

RGB is the most commonly used color model, because it allows a broad range of colors to be stored and displayed.

HSB color model

The HSB color model uses hue (H), saturation (S), and brightness (B) as components for defining color. HSB is also known as HSV (with the
components hue, saturation, and value). Hue describes the pigment of a color and is expressed in degrees to represent the location on the
standard color wheel. For example, red is 0 degrees, yellow is 60 degrees, green is 120 degrees, cyan is 180 degrees, blue is 240 degrees,
and magenta is 300 degrees.

Saturation describes the vividness or dullness of a color. Values of saturation range from 0 to 100 and represent percentages (the higher the
value, the more vivid the color). Brightness describes the amount of white in the color. Like saturation values, brightness values range from 0
to 100 and represent percentages (the higher the value, the brighter the color).
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HSB color model

Grayscale color model

The grayscale color model defines color by using only one component, lightness, which is measured in values ranging from 0 to 255. Each
grayscale color has equal values of the red, green, and blue components of the RGB color model. Changing a color photo to grayscale
creates a black-and-white photo.

255 |

0_|

Grayscale color model

Color depth

Color depth refers to the maximum number of colors an image can contain. Color depth is determined by the bit depth of an image (the
number of binary bits that define the shade or color of each pixel in a bitmap). For example, a pixel with a bit depth of 1 can have two
values: black and white. The greater the bit depth, the more colors an image can contain, and the more accurate the color representation is.
For example, an 8-bit GIF image can contain up to 256 colors, but a 24-bit JPEG image can contain approximately 16 million colors.

Usually, RGB, grayscale, and CMYK images contain 8 bits of data per color channel. That is why an RGB image is often referred to as 24-bit
RGB (8 bits x 3 channels), a grayscale image is referred to as 8-bit grayscale (8 bits x channel), and a CMYK image is referred to as 32-bit
CMYK (8 bits x 4 channels).

Regardless of how many colors an image contains, the image displayed onscreen is limited to the highest number of colors supported by the
monitor on which it is viewed. For example, an 8-bit monitor can display only up to 256 colors in a 24-bit image.
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Choose colors

You can choose main and secondary colors by selecting a color from the color control area, color palettes, color viewers, color harmonies, or
color blends and by sampling colors from an image.

For information about applying the colors you choose, see “Uniform fills” on page 237, “Draw and paint” on page 313, and “Work
with objects” on page 399.

Color control area

In the color control area, you can view the selected main and secondary colors, and you can choose new colors. The main color applies to
all the paint tools, and to the color of text when it is first typed. The secondary color is shown when you erase background areas with the
Eraser tool.

Main

color

4\
Secondary

color 0

|
Reset color

Default color palette
A color palette is a collection of color swatches. In some programs, color palettes are known as “swatch palettes.”

In Corel PHOTO-PAINT, the default color palette is based on the color mode of the image. For example, if you open a CMYK image, a CMYK
palette appears in the image window, if you open a paletted image, an RGB palette appears in the image window.

You can choose main, secondary, and fill colors by using the default color palette, which contains colors from the RGB color model.

Image palette

When you create a new image, the application automatically generates an empty palette, called the Image palette. It helps you keep track of
the colors that you use by storing them for future use. For more information, see “Image palette” on page 201.

Palette libraries and custom color palettes

The color palettes that are found in the Palette libraries cannot be edited directly. Some of them are provided by third-party manufacturers,
for example PANTONE, HKS Colors, and TRUMATCH. It may be useful to have on hand a manufacturer’s swatch book, which is a collection
of color samples that shows exactly what each color looks like when printed.

Some palettes found in the Palette libraries — PANTONE, HKS Colors, TOYO, DIC, Focoltone, and SpectraMaster — are collections of spot
colors. If you create color separations when you print, each spot color requires a separate printing plate, which can significantly affect the
cost of the printing job. If you want to use color separations but would like to avoid using spot colors, you can convert the spot colors to
process colors when printing. For more information, see “Color separations” on page 510.

Custom color palettes can include colors from any color model, including palettes found in the Palette libraries, such as a spot color palette.
You can save a custom color palette for future use. For more information about working with custom color palettes, see “Create and edit
color palettes” on page 204.

Sampling colors

When you want to use a color that already exists in an object or image, you can sample the color to achieve an exact match. By default, you
sample a single pixel from the image window.

196 | Corel PHOTO-PAINT User Guide



When you sample a color from a photo, what looks to be a solid-colored area may actually be subtly shaded or dithered. In this case, it
is useful to average the colors of pixels in a larger sample area. You can set the sample area to 3 X 3 pixels, or to 5 x 5 pixels for high-
resolution images. You can also sample pixels in a selected area.

If you want to sample and use numerous colors from the image window, you can store them on a custom color palette. For more
information on custom color palettes, see “Create and edit color palettes” on page 204.

Color viewers

Color viewers provide a representation of a range of colors by using either one-dimensional or three-dimensional shapes. The default color
viewer is based on the HSB color model, but you can use this viewer to choose CMYK, CMY, or RGB colors. For information about color
models, see “Color models” on page 193.

m | i

An example of a color viewer

Choosing web colors

You can use web colors when you design documents that will be published to the web. With Corel PHOTO-PAINT, you can define web colors
by using RGB hexadecimal values (for example, #aa003f).

Out-of-gamut colors

If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in the
printer’s gamut.

To choose a color by using the color control area

1 In the color control area of the toolbox, double-click one of the following:
* Main color swatch @

* Secondary color swatch @\

2 Move the color slider to set the range of colors displayed in the color selection area.

3 Click in the color selection area to choose a color.
You can also

Return color swatches to their default colors Click the Reset color icon @ The main color returns to black,

and the secondary color returns to white.
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You can also

Switch the main and secondary colors Click the arrow @ in the upper-right corner of the color control
L4

area.

)
A

You can also choose main and secondary colors by using the Color docker. To open the Color docker, click Window P Dockers P
Color.

To choose a color by using the default color palette

To Do the following

Choose a main color Click a color swatch.

Choose a secondary color Hold down Ctrl, and click a color swatch.
Choose a fill color Right-click a color swatch.

s
C=
You can display color names by pointing to a swatch.

You can also choose main and secondary colors by using the Color docker. To open the Color docker, click Window P Dockers P
Color.

An example of a pop-up color palette

To choose a color by using a color palette

1 In the color control area of the toolbox, double-click one of the following:
* Main color swatch @

* Secondary color swatch @\
)

Enable the Color palettes option.
Choose a color palette from the Palette list box.

Move the color slider to set the range of colors displayed in the color selection area.

u A W N

Click a color in the color selection area.
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You can also

Swap colors In the Color docker, click Options » Swap colors. This swaps the
Old color (the current main or secondary color) and the New color
(which has been chosen in the color selection area).

Each spot color swatch on a color palette is marked with a small white square.

If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in
the printer's gamut. For more information, see “To replace an out-of-gamut color with a reproducible color” on page 201. For
information about color correction, see “Color management” on page 221.

You should use the same color model for all colors in an image; the colors will be consistent, and you will be able to predict the
colors of the final output more accurately. For more information about reproducing colors accurately, see “Color management” on
page 221.

)
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You can also access color palettes in the Color docker by clicking the Show color palettes [FEF] button, and choosing a palette from

[=]=]u]
[=]=]=]
the list box. If the Color docker is not open, click Window » Dockers » Color.
To sample a color
1 Click the Eyedropper tool /
2 Click the image to choose a main color.
The default sample size is 1 pixel.
You can also
Increase the sample size Click the 3 x 3 button  # on the property bar.
Increase the sample size for a high-resolution image Click the 5 x 5 button / on the property bar.
Sample a color from a selected area Click the Select sample button / on the property bar and drag

in the image window to select an area.

Choose a secondary color Press Ctrl, and click the image.
Choose a fill color Right-click the image.
=<

In the image window, a preview swatch is attached to the Eyedropper tool, along with an information box listing the color model
component values. When you sample an RGB color, the information box also includes the hexadecimal color value.
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You can also activate the Eyedropper tool by pressing the O key. Click the Spacebar to return to the previously selected tool.

You can also use the Image info docker to view the color model component values for an image pixel, such as the red, green, and
blue components of a pixel in an RGB image or its hexadecimal color value. If the Image info docker is not open, click Window »
Dockers P Info.

To choose a fill color by using a color viewer

1 In the color control area of the toolbox, double-click one of the following:
* Main color swatch @
[

* Secondary color swatch @
~~

2 Choose a color model from the Color model list box.

3 Choose a color viewer from the Color viewers list box.

4  Move the color slider.

5 Click a color in the color selection area.

You can also

Sample a color from the image Click the Eyedropper tool / and click the image or desktop.

Swap colors In the Color docker, click Options, and choose Swap colors. This
swaps the Old color (the current main or secondary color) and the
New color (which has been chosen in the color selection area).

=&
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If you choose a color that is outside of the printer gamut, Corel PHOTO-PAINT allows you to replace it with a similar color that is in
the printer's gamut. For more information, see “To replace an out-of-gamut color with a reproducible color” on page 201. For
information about color correction, see “Color management” on page 221.

You should use the same color model for all colors in an image; the colors will be consistent and you will be able to predict the colors
of the final output more accurately.lt is preferable to use the same color model in your drawing that you will be using for the final
output.

You can choose a fill color by double-clicking the Main color swatch @ in the color control area. Click the Uniform fill button .
in the Select fill dialog box, and click Edit. °

You can swap the Old color (the current main or secondary color) and the New color (which has been chosen in the color selection
area) by clicking Options » Swap colors.

You can also access color models in the Color docker by clicking the Show color viewers button ! and choosing a color model

from the list box. If the Color docker is not open, click Window P Dockers » Color.
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To choose a web color
1 Click Window P Dockers P Color.
2 In the Color docker, click the Secondary @ or Main @; color swatch, and choose Default RGB palette from the list.
3 Type or paste a value in the Hex value box. R 7
Whether you use a three-digit (#fff) or six-digit format (#ffffff), the final value is presented in the six-digit format.
=

You can specify hexadecimal color values only when working with RGB colors.
If you type an invalid hexadecimal value, the color does not change.

You can view hexadecimal color values on the status bar.

)
7\

You can also choose web colors from the Main color, Secondary color, or Uniform fill dialog boxes. These dialog boxes also let you
view and copy the hexadecimal equivalents of non-RGB colors.

To replace an out-of-gamut color with a reproducible color

1 In the color control area of the toolbox, double-click one of the following:
* Main color swatch @
[

* Secondary color swatch @\

Choose a color.

If the color is out of gamut, the Bring color in gamut button appears, showing a color similar to the newly selected color but in the
printer's gamut. Click the button.

The new color is replaced, and the Bring color in gamut button disappears.
| n
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Bring color in gamut button >

Image palette

When you start a new image, an empty color palette, named the Image palette, appears docked in the lower-left corner of the image
window. Every time you use a color in your image, it's automatically added to the Image palette. However, if you prefer to control which
colors are added to the Image palette, you can disable the automatic updates and add colors manually.

When adding colors manually, you can choose colors from a color palette, the image, or a color picker. In addition, you can add colors from
an imported image or object.
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Drag an object to the Image palette to add colors.

You can clear the Image palette of any unwanted or unused colors by removing colors individually or refreshing the palette to remove all
unused colors at once.

When you open an image that was created in a previous version of Corel PHOTO-PAINT, the Image palette does not contain any colors.
However, you can easily build the Image palette by adding colors from the entire image, an editable area, or a selected object.

You can also hide the Image palette.

To show or hide the Image palette

* Click Window P Color Palettes P Image Palette.
The Image palette is located in the lower-left corner of the application window.

=

Hiding the Image palette does not disable the automatic adding of colors.

To disable the automatic adding of colors to the Image palette
* In the top left corner of the Image palette, click the flyout button > and click Palette » Auto-Add colors.

/.
N
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You can also disable the automatic adding of color by clicking the Tools » Options P Customization, clicking Color Palette in the
left pane of the dialog box that appears, and then disabling the Automatically update the image palette check box.
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To add a color to the Image palette

To

Add all colors from an image

Add a color from an image

Add multiple colors from an image

Add the colors from an object by dragging

Add colors from an editable area

Do the following

In the left corner of the Image palette, click the flyout button, and
click Palette P Add Colors from Image.

On the Image palette, click the Eyedropper tool, and click the
image.

On the Image palette, click the Eyedropper tool, hold down Ctrl,

and click the image until you add the colors that you want.

Drag the object to the Image palette.

Define an editable area. In the top left corner of the Image palette,

click the flyout button, and click Palette » Add Colors from
Visible.

Add colors from one or multiple objects Select one or more objects. In the left corner of the Image palette,

click the flyout button, and click Palette » Add Colors from
Objects.

=¢

Colors from PostScript fills are not supported.

/.
C=
You can deselect the Eyedropper tool by pressing Esc.

You can move a color swatch by dragging a color swatch to a new position.
To remove a color from the Image palette

1 Click a color swatch on the Image palette.
2 In the left corner of the Image palette, click the flyout button } and click Delete Color.

To remove all unused colors from the Image palette
* In the left corner of the Image palette, click the flyout button } and click Palette P Refresh.

Color | 203



Create and edit color palettes

Custom color palettes are collections of colors or color styles that you save. They can include colors or color styles from any color model,
including spot colors, or any color palette found in the Palette libraries. You can create a custom palette to store all colors or color styles that
you need in a current, or future, project.

It's easy to share color palettes with others. The custom palettes are accessible from the My palettes folder in the Palettes docker.

You can create a custom color palette by choosing individual colors, or by using colors in an object, an editable area, or an entire image. You
can also add custom spot colors to any custom palette. You can also edit, rename, and delete custom color palettes.

Custom color palettes are saved as XML files and are stored in your Documents\Corel\Corel Content\Palettes folder.

To create a custom color palette from scratch

1 Click Window P Color Palettes P Palette Editor.
Click the New palette button.

Type a filename in the box.

Click Save.

In the Palette editor dialog box, click Add color.

o Ul A WN

In the Select color dialog box, choose a color, and click OK.

You can also

Treat the color as a spot color In the Selected color area of the Palette editor dialog box, choose
Spot from the Treat as list.

Treat the color as a process color In the Selected color area of the Palette editor dialog box, choose
Process from the Treat as list.

Rename a color In the Palette editor dialog box, click a color in the color selection
area, and type a name in the Name box.

When dragging an image to the Image palette, only the five most dominant colors are added. Colors from PostScript fills are not
supported.

To create a color palette from an editable area

1 Define an editable area.

2 (Click Window P Color Palettes P Create Palette from Visible.
3 Click Save palette as ﬂ

4 Type a filename.
5 Click Save.

=4

For information about defining editable areas, see "Define editable areas” on page 271.

204 | Corel PHOTO-PAINT User Guide



To create a color palette from an image

1 Click Window P Color Palettes P Create Palette from Document.

2 Type a filename.
3 Click Save.

To edit a custom color palette
1 Click Window P Color palettes P Palette Editor.

2 Choose a palette from the list box.

3 Perform a task from the following table.

To

Add a color

Treat a color as a spot color

Treat a color as a process color

Change a color

Delete a color

Sort colors

Move a color

Rename a color

Do the following

Click Add color. In the Select color dialog box, click the Models
tab, click a color in the color selection area, and click Add to
palette.

In the Selected color area of the Palette editor dialog box, choose
Spot from the Treat as list.

In the Selected color area of the Palette editor dialog box, choose
Process from the Treat as list.

In the color selection area, click a color, and click Edit color. In the
Select color dialog box, click a new color in the color selection
area.

In the color selection area, click a color, and click Delete color.

Click Sort colors, and choose a color sorting method.

Drag a color swatch to a new position.

Click a color in the color selection area, and type a name in the
Name box.

You can delete multiple colors by holding down Shift or Ctrl, clicking the colors that you want to delete, and clicking Delete color.

To rename a custom color palette
1 Click Window P Color Palettes P Palettes.
2 From the My Palettes folder, click a custom palette twice.

3 Type a new name, and press Enter.
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To delete a custom color palette

1 Click Window P Color Palettes P Palettes.
2 From the My Palettes folder, right-click a custom palette, and click Delete.

Organize and show color palettes

The Palettes docker lets you quickly access the available color palettes, including the Image palette, and the Color Styles palette, and create
custom color palettes. The color palettes in the Palettes docker are divided into two main folders: My palettes and Palette libraries.

You can use the My palettes folder to store all the custom color palettes that you create. You can add folders to store and organize your
color palettes for different projects. You can also copy a color palette or move it to a different folder. You can open and control the display of
all color palettes.

The Palette libraries folder of the Palettes docker contains collections of preset color palettes from which you can choose colors. You cannot
edit any of the color palettes that are found in the Palette libraries. However, you can create a custom color palette by copying a color
palette from the Palette libraries folder. For more information, see “Show or hide color palettes” on page 207.

To open the Palettes
* (Click Window P Color Palettes P Palettes.

To display or hide a custom color palette
1 Open the Palettes docker.
2 Inthe My palettes folder, enable the check box beside the custom palette name.

If you want to set a custom color palette as the default palette, click the custom palette flyout button } and click Set as default.

To open a custom color palette
1 Open the Palettes docker.
2 Click the Opens a palette button D

3 Choose the drive and folder where the custom color palette is stored.

If you want to open a color palette (.cpl file) that was created in a previous version of Corel PHOTO-PAINT, select Legacy custom palette
(*.cpl) from the Files of type list box.

4 (lick the custom palette.
5 Click Open.

=4

When you open a legacy custom palette (.cpl) file, it is automatically converted to the XML format (.xml). The XML version is stored in
your Documents\Corel\Corel Content\Palettes folder, and also appears in the My palettes folder in the Palettes docker.

s
|
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If the custom color palette (.xml) was saved to the My palettes folder, you can open it by clicking Window P Color palettes and
choosing the custom palette from the list.

To create a folder for storing custom color palettes
1 Open the Palettes docker.
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2 Click the Create a new folder button . The new folder appears in the My Palettes folder.

3 Type a new name, and press Enter.

If you want to move a custom color palette, drag it to the new folder.

To cut or copy a custom color palette

1 Open the Palettes docker.

2 In the My palettes folder, right-click a custom palette, and click one of the following:
* Cut
* Copy

If you want to paste the custom palette to a different folder, right-click the folder, and click Paste.

To copy a palette from the Palette libraries for editing
* Open the Palettes docker, drag a palette from the Palette libraries folder to the My palettes folder.

An editable copy of the color palette appears in the My palettes folder.

Show or hide color palettes

The Palette libraries contain a collection of color palettes. You can control the display of the default color palettes, such as the default RGB
and default CMYK color palettes. The main Palette libraries that are included are Process color and Spot color.

The Process color library contains the default RGB, CMYK, and Grayscale color palettes. In addition, you can find preset color palettes that
have a specific theme, such as nature. The Spot color library contains color palettes that are provided by third-party manufacturers, such as
HKS Colors, PANTONE, Focoltone, and TOYO. These color palettes can be very useful when you need specific company-approved colors for
your printed projects. The color palette libraries are locked, which means that you cannot edit them.
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Palette libraries

To display a color palette in the Palette libraries

1 Open the Palettes docker.

2 In the Palette libraries folder, enable the check box beside the color palette name.

To display spot or process color palettes

1 Open the Palettes docker.

2 In the Palette libraries folder, double-click one of the following folders:

* Spot
* Process

3 Enable the check box beside the color palette name.

208 | Corel PHOTO-PAINT User Guide



Set color palette properties
You can customize color palettes.

Color palettes can be either docked or floating. Docking a color palette attaches it to the edge of the application window. Undocking a color
palette pulls it away from the edge of the application window, so it floats and can be easily moved around.

With color swatches, you can set the right mouse button either to display a context menu or set the outline color. You can also adjust the
color swatch border and size.

To dock or undock a color palette

* Perform a task from the following table.

To Do the following

Dock a color palette Click the top of the color palette border, and drag the color palette
to any edge of the application window until a thin black toolbar
outline appears.

Undock a color palette Click the dotted border of the color palette, and drag the color
palette away from the edge of the application window.

Change the number of rows on a docked color palette On the palette, click the flyout button > click Rows, and choose

an option from the list.

To set the action of the right mouse button for color swatches

1 Click Tools P Options P Customization.
2 In the left pane of the dialog box that appears, click Color Palette.
3 Enable one of the following check boxes:

* Context menu

* Set outline color

a0
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If you enable the Set outline color option, you can still display the context menu by holding down the right mouse button for at
least one second anywhere on the color palette.

To customize color swatches
1 Click Tools » Options P Customization.
2 In the left pane of the dialog box that appears, click Color Palette.
3 Enable any of the following check boxes:
* Wide borders
* Large swatches
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You can also display color names in the color swatches by clicking the flyout button > on a color palette and clicking Show color

names.

Spot color channels

Spot color channels let you view, edit, and preserve spot color information in files. Whether you are importing a file that uses spot colors or
you add spot colors in Corel PHOTO-PAINT, spot color channels ensure that your color information is maintained when you output the file.
The spot color is stored in an 8-bit grayscale channel that preserves information such as which spot color to use, where to apply the ink, and
at what density.

You can create a new spot color channel, assign a color and name to the channel, and then add content. For example, you can paint, draw
shapes, apply effects, or paste content onto the channel. When you paste an object or selection to a spot color channel, it is added as an
editable area. You can modify the editable area before you commit it to the spot color channel. For more information about modifying
editable areas, see “Masks” on page 269.

When you preview your image, you can choose whether spot colors mix with underlying colors (overprint) or cover underlying colors. This
can be used to simulate opaque or transparent inks.

You can also select, edit, and change the properties of existing spot color channels. For example, if you open or import an image that
contains spot color channels, you can edit channel content, rename a channel, or change the spot color of a channel. When you view
images, you can choose to hide or display the contents of spot color channels or change the order of the channels. You can copy spot color
channels between images and you can delete spot color channels when you no longer need them.

Whether you are creating a new channel or editing an existing one, you can add or erase channel content by changing the color for the tool
you are using. For example, painting with black applies a solid color, painting with white erases the color, and painting with gray applies a
tint of the color.

You can save your work to the CPT file format if you will be doing further editing. You can also save to the PSD file format or export to the
DCS, PDF, or EPS file format if you are ready to print.

To create a spot color channel

1 In the Channels docker, click the flyout arrow } and choose New spot color channel.

If the Channels docker is not open, click Window P Dockers » Channels.

In the New spot color channel dialog box, choose a color from the color picker.

Type a name for the channel in the Name box if you do not want to use the spot color name for the channel.
4 From the Ink properties box, choose one of the following options:

* Solid — Colors underneath do not affect the ink color unless the ink density is less than 100 percent.

* Transparent — Colors underneath show through. This option lets you preview overprinting.
5 Enable one of the following options:

* Empty channel — creates an empty channel (no ink applied)

* Fill with color — creates a channel filled with the ink color
6 Click OK.

The new spot color channel appears in the Channel docker under the current channels. The new spot color channel is displayed and
other channels are hidden.
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You can also create a new channel by clicking the New spot color channel button in the Channels docker.

The Pantone Solid Coated palette is the default color palette, but you can access other palettes from the color picker by clicking
Other, and choosing a palette from the Palette list box in the Select color dialog box.

To select a spot color channel

* In the Channels docker, click a spot color channel in the Channels list.
A red outline appears around the thumbnail for a channel when the channel is selected.

If the Channels docker is not open, click Window P Dockers P Channels.

To change the properties of a spot color channel
1 In the Channels docker, choose a spot color channel from the Channels list.

2 Click the flyout button } in the upper-right corner of the docker, and click Channel properties.

3 In the Spot color channel properties dialog box, perform a task from the following table.

To

Change the spot color Choose a color from the color picker.

Rename the channel Type a name in the Name box.

Change the ink properties From the Ink properties box, choose one of the following options:

* Solid — Colors underneath do not affect the ink color unless the
ink density is less than 100 percent.

* Transparent — Colors underneath show through. This option lets
you preview overprinting.

)
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You can also double-click a spot color channel in the Channels docker to access the Spot color channel properties dialog box.

To paste content to a spot color channel

1 Copy an object or selection to the Clipboard.
If you want to copy the object to another image, open the image in which you want to paste the content.
In the Channels docker, select a spot color channel.
Click Edit P Paste Special » Onto Object.

The content appears as an editable area surrounded by a mask (indicated by a colored overlay or a marquee). If you want to edit the
area, do so now.

If you want to specify a uniform ink density for the area, right-click black (for a solid spot color) or right-click a shade of gray (for a tint),
click the Fill tool Q and click the editable area.
/|

4 Click Mask » Remove.

The pasted content is now committed to the spot color channel.
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Image dimensions and image resolution affect how spot color channel information is pasted between images. For best results, copy
and paste spot color channels between images that are similar in image dimensions and are the same image resolution.

To display or hide a spot color channel
* In the Channels docker, click the eye icon ® beside a spot color channel.

The eye appears closed when channel content is hidden; the eye appears open when channel content is visible.

If the Channels docker is not open, click Window P Dockers P Channels.

To change the order of spot color channels

* In the Channels docker, click a spot color channel in the Channels list, and drag it to a new position.

To copy a spot color channel

1 In the Channels docker, select the spot color channel that you want to copy.
2 (Click Edit » Copy.

3 Open the image to which you want to paste the spot color channel.

4 (Click Edit P Paste.

The spot color channel appears at the bottom of the Channels list in the Channels docker.

=¢

Image dimensions and image resolution affect how spot color channel information is pasted between images. For best results, copy
and paste spot color channels between images that are similar in image dimensions and are the same image resolution.

To delete a spot color channel
1 In the Channels docker, click a spot color channel in the Channels list.

2 Click the Delete current channel button 'ﬁl'
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PHOTO-PAINT

Color modes

Changing an image to another color mode, such as RGB, CMYK, or grayscale, changes the image's color structure and size and can affect
how the image is displayed and printed.

This section contains the following topics:

* “Change the color mode” (page 213)

* “Black-and-white color mode” (page 215)
* “Paletted color mode” (page 215)

* “Duotone color mode” (page 217)

Change the color mode

In Corel PHOTO-PAINT, the colors of images are defined by color modes. Computer monitors display images in the RGB color mode; images
in Corel PHOTO-PAINT are created in the RGB color mode by default. You can convert images to different color modes, depending on their
intended use. For example, it is recommended that images sent for high-end printing be in the CMYK color mode. For the World Wide Web,
photos should be in the RGB color mode and GIF images should be in the paletted color mode.

Color modes are described by their component colors and bit depth. For example, the RGB (24-bit) color mode is composed of red, green,
and blue channels and has a bit depth of 24 bits. Similarly, the CMYK (32-bit) color mode is composed of cyan, magenta, yellow, and black
channels and has a bit depth of 32 bits. Each channel has a bit depth of 8 bits.

Although on the screen you may not be able to see the difference between an image in the CMYK color mode and an image in the RGB
color mode, the images are quite different. Colors from the RGB color space can cover a greater range of the visual spectrum (they have
a larger gamut) than those from the CMYK color space. For the same image dimensions, a CMYK image has a larger file size than an RGB
image, but it contains the channels necessary to print standard inks.

Each time you convert an image, you may lose color information. For this reason, you should finish editing and then save an image before
you convert it to a new color mode.

Color modes are based on standard color models used to describe, classify, and reproduce color digitally. For more information about the
CMYK, RGB, HSB, and grayscale color models, see “Color models” on page 193.

Corel PHOTO-PAINT supports the following color modes:

* Black-and-white (1-bit) * Grayscale (8-bit)
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¢ Duotone (8-bit) e Paletted (8-bit)

¢ RGB color (24-bit) e Lab color (24-bit)
¢  CMYK color (32-bit) ¢ Multichannel

e Grayscale (16-bit) ¢ RGB color (48-bit)
e NTSC RGB (video) e PAL RGB (video)

The black-and-white, paletted, and duotone color modes provide conversion options. For more information, see
¢ "Black-and-white color mode” on page 215

e "Paletted color mode” on page 215

* “Duotone color mode” on page 217

Converted to the
Paletted color mode

RGB original

E.

Converted to the Converted to the Converted to
Multichannel Black-and-white grayscale

To change the color mode of an image
¢ Click Image, and click one of the following:
* Convert to grayscale (8-bit)
¢ Convert to RGB color (24-bit)
¢ Convert to CMYK color (32-bit)
* Convert to P Lab color (24-bit)
* Convert to P Multichannel
* Convert to P Grayscale (16-bit)
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* Convert to P RGB color (48-bit)
* Convert to » NTSC RGB
* Convert to P PAL RGB

=¢

The current mode of the image determines the modes to which the image can be converted. Modes which are not available are
grayed.

The Black-and-white (1-bit), Paletted (8-bit), and Duotone (8-bit) color modes provide conversion options. For more information,
see

* "Black-and-white color mode” on page 215
* "Paletted color mode” on page 215

* “Duotone color mode” on page 217

Black-and-white color mode

You can convert images to the 1-bit black-and-white color mode to reduce file size, or to create artistic looks. The black-and-white color
mode (also known in some programs as bitmap mode) is not the same as the grayscale color mode. In black-and-white images, each pixel
must be either black or white; grayscale images can include black, white, and 254 shades of gray and are suitable for creating a black-and-
white photo effect. For information about changing photos to grayscale, see “To change the color mode of an image” on page 214.

When you convert images to the black-and-white color mode, you can adjust settings — such as threshold, screen type, and intensity — and
choose from seven black-and-white conversion types:

* Halftone — creates different shades of gray by varying the pattern of black and white pixels in an image. You can choose the screen
type, angle for the halftone, lines per unit, and the unit of measure.

* Line art — produces a high-contrast black-and-white image. Colors with a grayscale value lower than the threshold value that you set
change to black, while colors with a grayscale value higher than the threshold value change to white.

* Ordered — organizes the gray levels into repeating geometric patterns of black and white pixels. Solid colors are emphasized and image
edges are hard. This option is best suited for uniform colors, such as those used in charts and graphs.

* Jarvis — applies the Jarvis algorithm to individual pixels. This form of error diffusion is suitable for photographic images.
* Stucki — applies the Stucki algorithm to individual pixels. This form of error diffusion is suitable for photographic images.

* Floyd-Steinberg — applies the Floyd-Steinberg algorithm to individual pixels. This form of error diffusion is suitable for photographic
images.

* Cardinality-Distribution — creates a textured look by applying a calculation and distributing the result to each pixel.

To convert an image to the black-and-white color mode

1 Click Image P Convert to black-and-white (1-bit).
Choose a conversion option from the Conversion method list box.
Specify the conversion settings you want.

If you want to view other parts of the image, drag the hand in the Preview window.

Paletted color mode

The paletted color mode, also called indexed color mode, is frequently used for GIF images on the web. When you convert a complex image
to the paletted color mode, a fixed color value is assigned to each pixel. These values are stored in a compact color table, or palette. As a
result, the paletted image contains less data than the original, and it has a smaller file size. Paletted color mode is an 8-bit mode that stores
and displays images by using up to 256 colors.
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Choosing, editing, and saving a color palette

When you change an image to the paletted color mode, you use a predefined or a custom color palette and then edit the palette by
replacing individual colors. If you choose the Optimized color palette, you can also edit the palette by specifying a range sensitivity color. The
color palette you use to convert the image is called the processed color palette, and it can be saved for use with other images.

For more information about creating custom color palettes, see “Color” on page 193.
Dithering

Paletted images can only contain up to 256 different colors. If the original image contains many colors, you can use dithering to create the
illusion of seeing more than 256 colors. Dithering creates additional colors and shades from an existing palette by interspersing pixels of
different colors. The relationship of one colored pixel to another creates an optical mix, so you perceive additional colors.

Dithering can be done by distributing colors either regularly or randomly. Ordered dithering approximates color blends by using regular dot
patterns; as a result, solid colors are emphasized and edges appear harder. Error diffusion scatters pixels randomly, making edges and colors
softer. Jarvis, Stucki and Floyd-Steinberg are methods of error diffusion.

If your image contains only a few colors and simple shapes, you do not need to use dithering.

Setting the color range for a custom color palette

When you change an image to the paletted color mode using the Optimized palette, you can choose a seed color, or base color, and a range
sensitivity for the seed color. The seed color, and similar colors that fall within the range settings, are included in the processed color palette.

You can also specify how much emphasis to place on the range sensitivity. Because the palette has a maximum of 256 colors, emphasizing a

seed color reduces the number of colors that fall outside the range sensitivity.

Saving conversion options

After you choose a color palette and set the dithering and range sensitivity for the changing of an image to the paletted color mode, you
can save the selected options as a conversion preset that you can use with other images. You can add and remove as many conversion
presets as you want. You can also remove the presets you have added.

Converting multiple images to the paletted color mode

You can change multiple images to the paletted color mode simultaneously. Before you perform a batch conversion, you must open the
images in Corel PHOTO-PAINT. All images that you include in the batch are changed using the color palette and conversion options you
specify.

To convert an image to the paletted color mode

1 Click Image P Convert to paletted (8-bit).
2 Click the Options tab.
3 Choose one of the following color palette types from the Palette list box:
* Uniform — provides a range of 256 colors with equal parts of red, green, and blue
* Standard VGA — provides the Standard VGA 16-color palette
* Adaptive — provides colors original to the image, and preserves the individual colors (the entire color spectrum) in the image

* Optimized — creates a color palette based on the highest percentage of colors in the image. You can also select a range sensitivity
color for the color palette.

* Black Body — contains colors that are based on temperature. For example, black may represent cold temperatures, while red, orange,
yellow, and white may represent hot temperatures.

* Grayscale — provides 256 shades of gray, ranging from black (0) to white (255)

* System — provides a palette of web-safe and grayscale colors

* Websafe — provides a palette of 216 colors that are common to web browsers
4 Choose a dithering option from the Dithering list box.

5 Move the Dither intensity slider to adjust the amount of dithering.
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You can also

Save the conversion options as a preset Click Add preset I , and type a name in the Save preset box.

Edit the processed color palette Click the Processed palette tab, and click Edit. In the Color table
dialog box, edit the color palette.

Save the processed color palette Click the Processed palette tab, and click Save. Choose the folder
where you want to save the processed color palette, and type a
filename.

=<

The Ordered dithering option is applied more quickly than are the error diffusion options Jarvis, Stucki, and Floyd-Steinberg;
however, it is less accurate.

You can choose a custom color palette by clicking the Options tab, choosing More Palettes from the Palette list box, locating the
color palette file you want, and double-clicking the filename.

You can load preset conversion options by choosing a preset from the Presets list box on the Options tab.

To set the color range for a custom color palette

N

Click Image P Convert to paletted (8-bit).

2 Click the Options tab.

3 Choose Optimized from the Palette list box.

4 Enable the Color range sensitivity to check box.

5 Click Color range sensitivity to picker, click the Eyedropper tool / and then click a color in the image.

)]

Click the Range sensitivity tab, and specify the settings you want.

~N

Move the range sensitivity sliders.

If you want to view the color palette, click the Processed palette tab.

To convert multiple files to the paletted color mode

—_

Click Image P Convert to paletted (8-bit).

2 Click the Batch tab.

From the left column, choose each file you want to change.
Click Add.
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You can preview an image by choosing it from the Preview image list box and clicking Preview.

Duotone color mode

Duotone color mode is used for specialized color printing. A duotone image is a grayscale image that has been enhanced with the addition
of one to four colored inks. The following list describes the duotone types:
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* monotone — a grayscale image colored with a single ink

* duotone — a grayscale image colored with two inks. In most cases, the first ink is black and the other ink is colored.

* tritone — a grayscale image colored with three inks. In most cases, the first ink is black and the second and third inks are colored.

* quadtone — a grayscale image colored with four inks. In most cases, the first ink is black and the second, third, and fourth inks are
colored.

Adjusting tone curves

When you convert an image to the duotone color mode, a tone curve grid that represents the dynamic ink curves that are used throughout
the conversion is displayed. The horizontal plane (x-axis) displays the 256 possible shades of gray in a grayscale image (0 is black; 255 is
white). The vertical plane (y-axis) indicates the intensity of an ink (from 0 to 100 percent) that is applied to the corresponding grayscale
values.

Saving and loading inks for duotone conversion

After you choose a duotone type and adjust the tone curves for the inks used to change images to the duotone color mode, you can save
the ink settings and load them for use with other images.

Specifying how overprint colors display

When you change an image to the duotone color mode, you can specify which colors will overprint when you print an image. Overprint
colors are the colors that have too much ink when two or more colors overlap. When you display the image, each color is applied on the
screen in sequence, creating a layered effect.

You can view all instances in which the ink colors you choose overlap. Associated with each instance is the color that is produced by the
overlap. You can also choose new overprint colors to see how they overlap.

To convert an image to the duotone color mode

1 Click Image P Convert to P Duotone (8-bit).

2 Click the Curves tab.

3 Choose a duotone type from the Type list box.

4  Select an ink color in the Type window, and click Edit.

5 In the Select color dialog box, click a color, and click OK.

If you want to adjust the color's tone curve, click the ink tone curve on the grid to create a node, and drag the node to adjust the
amount of color at that point on the grid.

You can also

Display all the ink tone curves on the grid Enable the Show all check box.

Save the ink settings Click Save. Choose the folder where you want to save the file with
the new settings, and type a filename.

Specify how overprint colors display Click the Overprint tab, and enable the Use overprint check box.
Select the color you want to edit, click Edit, and choose a new
color.

)
A

You can load ink settings by clicking the Curves tab, clicking Load, locating the file where the ink settings are stored, and double-
clicking the filename.
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To specify how overprint colors display

1

2
3
4
5

Click Image P Convert to P Duotone (8-bit).
Click the Overprint tab.

Enable the Use overprint check box.

Select the color that you want to edit, and click Edit.

In the Select color dialog box, choose a color model from the Model list box, click a color, and click OK.

If you want to preview the new overprint color, click Preview.
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PHOTO-PAINT

Color management

Color management helps ensure colors appear consistent when you work with files from various sources and output these files on different
devices.

This section contains the following topics:

*  "About color management” (page 221)

* "Get started with color management” (page 225)

* “Install, load, and embed color profiles” (page 226)

*  “Assign color profiles” (page 228)

* “Convert colors to other color profiles” (page 228)

* “Color-conversion settings” (page 229)

* “Soft proofing” (page 229)

* “Color management presets” (page 232)

* “Color management policies” (page 233)

*  “Manage colors when opening documents” (page 234)
* “Manage colors when importing and pasting files” (page 235)
*  “Manage colors for print” (page 236)

* "Use a safe CMYK workflow"” (page 236)

*  “Manage colors for online viewing” (page 236)

About color management

This section provides answers to the following commonly asked questions about color management:
*  “Why don't colors match?” (page 222)

*  "What is color management?” (page 222)

*  “Why do | need color management?” (page 222)

* “How do | get started with color management?” (page 223)

* “Is my monitor displaying the correct colors?” (page 223)

* “Should I assign a color profile or convert colors to a color profile?” (page 223)

*  “What is a rendering intent?” (page 223)
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Why don’t colors match?

During the digital imaging process, different tools are used to capture, modify, and print images. In a typical workflow, you capture an
image by using a digital camera, upload the image to a computer, modify the image in a photo-editing application, and print the image.
Each of these tools has a different way of interpreting color. In addition, each has its own range of available colors, called a color space,
which is a set of numbers that define how each color is represented.

B =

—_—
L —

Example of a document workflow

In other words, when defining and interpreting color, each tool speaks a unique language. Consider a color in the color space of your digital
camera: a vivid blue RGB color with the values Red = 0, Green = 0, and Blue =255. This color may appear as a different color in the color
space of your monitor. In addition, the color space of your printer may not contain a match for this color. As a result, when your document
moves through the workflow, this vivid blue color gets lost in the translation and is not accurately reproduced. A color management system
is designed to improve the communication of color in the workflow so that the color of the output matches your intended color.

o N

Colors are defined by their color space. 1. Lab color space. 2. sRGB color space, displayed against
the Lab color space. 3. U.S. Web Coated (SWOP) v2 color space. 4. ProPhoto RGB color space.

What is color management?

Color management is a process that lets you predict and control color reproduction, regardless of the source or destination of the
document. It ensures a more accurate color representation when a document is viewed, modified, shared, exported to another format, or
printed.

A color management system, also known as a color engine, uses color profiles to translate the color values from one source to another. For
example, it translates the colors that are displayed on the monitor into the colors that a printer can reproduce. Color profiles define the color
space of monitors, scanners, digital cameras, printers, and the applications that you use to create or edit documents.

Why do | need color management?

If your document requires accurate color representation, you may want to learn more about color management. The complexity of your
workflow and the ultimate destination of your documents are also important considerations. If your documents are destined only for online
viewing, color management may not be as important. However, if you plan to open documents in another application or if you are creating
documents for print or multiple types of output, then proper color management is essential.
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Color management lets you do the following:

* reproduce colors consistently across your workflow, especially when opening documents that were created in other applications

* reproduce colors consistently when sharing files with others

* preview (or “soft-proof”) colors before they are sent to their final destination, such as a printing press, a desktop printer, or the web
* reduce the need to adjust and correct documents when sending them to different destinations

A color management system does not offer identical color matching, but it greatly improves color accuracy.

How do | get started with color management?

Here are some suggestions for adding color management to your workflow:

* Make sure that your monitor is displaying the correct colors. For more information, see “Is my monitor displaying the correct colors?” on
page 223.

* Install color profiles for any input or output devices that you are planning to use. For more information, see “Install, load, and embed
color profiles” on page 226.

* Become familiar with the color management features of Corel PHOTO-PAINT. The default settings for color management produce good
color results, but you can change these default settings so that they suit your specific workflow. For more information, see “Get started
with color management” on page 225.

* Soft-proof documents to preview final results on-screen. For more information, see “Soft proofing” on page 229.

* Embed color profiles when saving and exporting files. In this way, you help ensure color consistency when the files are viewed, modified,
or reproduced. For more information, see “Install, load, and embed color profiles” on page 226.

Is my monitor displaying the correct colors?

Calibrating and profiling the monitor are essential steps for ensuring color accuracy. When you calibrate a monitor, you set it to display
colors according to an established standard of accuracy. After calibration, you can create a color profile of the monitor, which describes
how the monitor interprets colors. This custom color profile is usually installed in your operating system by the profiling software, so it can
be shared with other devices and applications. Calibration and profiling work together to achieve color accuracy: If a monitor is incorrectly
calibrated, its color profile is not useful.

Calibration and profiling are complex and usually require third-party calibration devices, such as colorimeters and specialized software.
Furthermore, improper calibration may do more harm than good. You can learn more about monitor calibration and custom color profiles
by researching color management techniques and products. You can also refer to the documentation that was provided with your operating
system or monitor.

How you perceive the color that your monitor displays is also important for managing color consistency. Your perception is influenced by the

environment in which you are viewing the documents. Here are some ways to create a suitable viewing environment:

* Ensure that your room has a consistent flow of light. For example, if the room is filled with sunlight, use a shade, or if possible, work in a
room without windows.

* Set the monitor background to a neutral color, such as gray, or apply a grayscale image. Avoid using colorful wallpapers and
screensavers.

* Don't wear bright clothing that can clash with the display of colors on the monitor. For example, wearing a white shirt reflects onto the
monitor and alters your perception of color.

Should | assign a color profile or convert colors to a color profile?

When you assign a color profile, the color values, or numbers, in the document do not change. Instead, the application uses the color profile
to interpret the document colors. However, when you convert colors to another color profile, the color values in the document change.

The best practice is to choose a suitable color space when you create a document and to use the same color profile throughout your
workflow. You should avoid assigning color profiles and converting colors to other color profiles while working on a document. For more
information, see “Assign color profiles” on page 228 and “Convert colors to other color profiles” on page 228.

What is a rendering intent?

A color management system can perform effective translation of document colors to multiple devices. However, when converting colors
from one color space to another, a color management system may be unable to match certain colors. This translation failure occurs
because some colors in the source may not fit within the range (or gamut) of the destination color space. For example, the bright red
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and blue colors that you see on your monitor are often outside the gamut of colors that your printer can produce. These “out-of-gamut”
colors can dramatically change the look of the document, depending on how they are interpreted by the color management system. Each
color management system has four methods of interpreting out-of-gamut colors and mapping them into the gamut of the destination
color space. These methods are known as “rendering intents.” The choice of a rendering intent depends on the graphical content of the
document.

sRG B colar space L5 Web Coated (5%W OF)
v2 color space

Cur-of- garmut calors

Many colors in an sSRGB document may be out of gamut for the U.S. Web Coated (SWOP) v2
color space. The out-of-gamut colors are mapped into gamut according to the rendering intent.

The following rendering intents are available:

* The Relative colorimetric rendering intent is suitable for logos or other graphics that contain only a few out-of-gamut colors. It matches
the out-of-gamut source colors with the closest in-gamut colors at the destination. This rendering intent causes the white point to shift.
If you print on white paper, the whiteness of the paper is used to reproduce the white areas of the document. Therefore, this rendering
intent is a good option if your document will be printed.

* The Absolute colorimetric rendering intent is suitable for logos, or other graphics, that require very precise colors. If no match is found
for the source colors, then the closest possible match is used. The Absolute colorimetric and Relative colorimetric rendering intents
are similar, but the Absolute colorimetric rendering intent preserves the white point through the conversion and does not adjust for the
whiteness of the paper. This rendering intent is used mainly for proofing.
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The Perceptual rendering intent is suitable for photographs and bitmaps that contain many out-of-gamut colors. The overall color
appearance is preserved by changing all the colors, including the in-gamut colors, to fit within the range of colors at the destination. This
rendering intent maintains the relationships between colors to produce the best results.

The Saturation rendering intent produces more concentrated solid colors in business graphics, such as charts and graphs. Colors may be
less accurate than those produced by other rendering intents.

The number of out-of-gamut colors (indicated by the green overlay) may influence your choice of a rendering intent.
Left: The Relative colorimetric rendering intent is suitable for this photo, which contains only a few out-of-gamut colors.
Right: The Perceptual rendering intent is a good choice for this photo, which contains many out-of-gamut colors.

Get started with color management

Corel PHOTO-PAINT has two types of color management settings: default settings for color management and document color settings.
The default settings for color management control the colors of new documents and any documents that do not contain color profiles
(also known as “untagged documents”). Documents that were created in earlier versions of Corel PHOTO-PAINT are treated as untagged.
Document color settings affect only the colors of the active document.

Default settings for color management

The default settings for color management are essential for producing consistent colors.

Preset — If you are new to color management and create designs for a specific output, you can choose a preset to help you get started
with the right color management settings such as default color profiles and color-conversion settings. Examples are the North America
Prepress preset, which is suitable for projects to be printed by North American print service providers, and the Europe Web preset,
which is suitable for web projects that are created in Europe. For more information about color management presets, see “Color
management presets” on page 232.

Default color profiles — define the RGB, CMYK, and grayscale colors in new and untagged documents. You can change these settings
so that all new documents use the color profiles that you specify. In some applications, default color profiles are called “working space
profiles.”

Rendering intent — lets you choose a method for mapping out-of-gamut colors in new and untagged documents. If the default
rendering intent is not suitable for the active document, you can change it on the Document tab of the Color Management settings
dialog box. For information about choosing the right rendering intent for your projects, see “What is a rendering intent?” on page

223.

Color conversion — controls how colors are matched when you are converting colors from one color profile to another. For example,
you can change the color engine or specify options for converting pure black colors in RGB, CMYK, Lab, or Grayscale documents. For
more information, see “Color-conversion settings” on page 229.

Open policy — manages colors in files that you open. For more information about color management policies, see “Color management
policies” on page 233.

Import and Paste policy— manages colors in files that you import or paste in an active document. For more information about color
management policies, see “Color management policies” on page 233.

Spot color definition — lets you display spot colors by using their Lab, CMYK, or RGB color values. These alternative color values are also
used when spot colors are converted to process colors.
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Document color settings

You can view and edit the current color settings of the active document. You can see what color profile is assigned to the document, which
determines the document color space.

You can also assign another color profile to the active document. For information about assigning color profiles, see “Assign color profiles”
on page 228. For information about converting document colors to other color profiles, see “Convert colors to other color profiles” on
page 228.

To access default settings for color management

1 Click Tools P Color Management.
2 Click the Default tab.

To change the default color profiles
1 Click Tools P Color Management.
2 Click the Default tab.
3 Choose a color profile from the following list boxes:
* RGB profile — describes RGB colors in new and untagged documents
* CMYK profile — describes CMYK colors in new and untagged documents
* Grayscale profile — describes grayscale colors in new and untagged documents

You can choose another rendering intent from the Rendering intent list box.

To access document color settings

1 Click Tools » Color Management.
2 Click the Document tab.
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The Document tab is not available for LAB, NTSC, PAL, or multi-channel images. Such images use the color management options
specified on the Default tab.
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You can also view the document color settings in the Document Properties dialog box by clicking File » Document Properties.

Install, load, and embed color profiles

To ensure color accuracy, a color management system needs ICC-compliant profiles for monitors, input devices, external monitors, output

devices, and documents.

* Monitor color profiles — define the color space that is used by your monitor to display document colors. Corel PHOTO-PAINT uses the
primary monitor profile that is assigned by the operating system. The monitor profile is very important for color accuracy. For more
information, see “Is my monitor displaying the correct colors?” on page 223.

* Input device color profiles — used by input devices such as scanners and digital cameras. These color profiles define which colors can be
captured by specific input devices.

» Display color profiles — include monitor profiles that are not associated with your monitor in the operating system. These color profiles
are especially useful for soft-proofing documents for monitors that are not connected to your computer.

* Output device color profiles — define the color space of output devices such as desktop printers and printing presses. The color
management system uses these profiles to map accurately document colors to the colors of the output device.

* Document color profiles — define the RGB, CMYK, and grayscale colors of a document. Documents that contain color profiles are known
as "tagged.”
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Finding color profiles

Many color profiles are installed with your application or can be generated with profiling software. Manufacturers of monitors, scanners,
digital cameras, and printers also provide color profiles. In addition, you can access color profiles from websites such as:

* http://www.color.org/findprofile.xalter — This website of the International Color Consortium (ICC) can help you find commonly used
standard color profiles.

* http://www.eci.org/doku.php?id=en:downloads — This website of the European Color Initiative (ECI) provides standard I1SO profiles as
well as profiles that are specific to Europe

* http://www.tftcentral.co.uk/articles/icc_profiles.htm — This website provides ICC profiles for many different types of LCD (Liquid Crystal
Display) monitors to help you display consistent colors. However, if color accuracy is essential for your workflow, you should calibrate
and profile your monitor instead of relying on readily available monitor profiles. For more information, see “Is my monitor displaying the
correct colors?” on page 223.

Installing and loading color profiles

If you don’t have the necessary color profile, you can install it, or you can load it within the application. Installing a color profile adds it to
the Color folder of the operating system; loading a color profile adds it to the Color folder of the application. CorelDRAW Graphics Suite can
access color profiles from both Color folders.

Embedding color profiles

When you save or export a document to a file format that supports color profiles, the color profiles are embedded in the file by default.
Embedding a color profile attaches the color profile to the document to ensure that the same colors you used are shared with anyone who
views or prints the document.

To install a color profile

* In Windows Explorer, right-click a color profile, and click Install profile.

To load a color profile

1 Click Tools P Color Management.

2 Click the Default tab.

3 Choose Load color profiles from the RGB profile, CMYK profile, or Grayscale profile list boxes.

4 In the Open dialog box, navigate to the color profile.
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After you load a color profile, you can also access it from the Color Proofing docker, Print dialog box, and Document tab of the
Color Management settings dialog box.

Note that you can load a color profile of any color mode from any list box: RGB profile, CMYK profile, or Grayscale profile.
However, after you load the profile, you can access it only from the list box of the respective color mode. For example, you can load
an RGB color profile from the CMYK profile list box, but you can access the profile only from the RGB profile list box.

)
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You can also load a color profile from the Document tab of the Color Management settings dialog box.

To embed a color profile

1 Click File, and then click one of the following commands:
* Save as

* Export For P Web

2 In the dialog box that appears, enable the Embed color profile check box.
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Embedding a color profile, especially a CMYK one, increases the file size of a document.

Assign color profiles

When you open or import a document that is missing a color profile, by default the application automatically assigns a color profile to the
document. If the document has a color profile that is not suitable for the required destination, you can assign a different color profile to the
document. For example, if the document is intended to be displayed on the web or to be printed on a desktop printer, you should make sure
that sRGB is the document RGB profile. If the document is destined for print production, the Adobe RGB (1998) profile is a better choice,
because it has a larger gamut and produces good results when RGB colors are converted to a CMYK color space.

When you assign a different color profile to a document, the colors may appear different, although the color values do not change.

Left: The SWOP 2006 _Coated3v2.icc color profile is assigned to the active document. Right: When the Japan
Color 2002 Newspaper color profile is assigned to the document, the colors appear much less saturated.

To assign a color profile to a document

1 Click Tools » Color Management.

2 Click the Document tab.

3 Enable the Assign new (preserves color values) option.

4 Choose a color profile from the RGB, CMYK, or Grayscale list box.

The label of the list box and the list of available color profiles depend on the color mode of the active document. For example, only the
RGB list box is available for RGB images.

Convert colors to other color profiles

When you convert document colors from one color profile to another, the color values in the document are changed according to the
rendering intent, but the appearance of colors is preserved. The main purpose of converting colors is to match the appearance of colors in
the source color space as closely as possible to colors in the destination color space.

Because multiple color conversions deteriorate accuracy, it is recommended that you convert colors only once. Wait until the document is
ready and you are sure of the color profile that will be used for the final output. For example, if you designed a document in the Adobe RGB
(1998) color space, and the document will be posted on the web, you can convert document colors to the sRGB color space.

You can choose the color management engine that is used for converting colors. For more information, see “Color-conversion settings” on
page 229.
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To convert colors to another color profile

1 Click Tools » Color Management.
2 Click the Document tab.
3 Enable the Convert (preserve color appearance) option.
4 Choose a color profile from the RGB, CMYK, or Grayscale list box.
The label of the list box and the list of available color profiles change depending on the color mode of the active image.

5 Choose a suitable rendering intent from the Rendering intent list box. For information about the available rendering intents, see “"What
is a rendering intent?” on page 223.

Color-conversion settings

When you choose color profiles, colors are matched between devices as closely as possible by the color management module (CMM) of the
Microsoft Image Color Management (ICM), which is the default CMM. Color management modules are also known as “color engines.”

You can also use the Adobe CMM if it is installed on your computer.

Handling pure black and grayscale colors

You can preserve pure black color in the destination color space during color conversion. For example, if you are converting an RGB
document to a CMYK color space, pure RGB black (R=0, G=0, B=0) can be mapped to pure black CMYK colors (K=100). This option is
recommended for grayscale documents or documents that contain mostly text. Note that preserving pure black during color conversion may
create solid edges of black in effects and gradient fills that contain black.

By default, grayscale colors are converted to the CMYK black (K) channel. This process ensures that all grayscale colors print as shades of
black, and no cyan, magenta, and yellow inks are wasted during printing.

To choose color-conversion settings

1 Click Tools » Color Management.
2 C(lick the Default tab.

3 In the Color conversion area, choose a color engine from the Color engine list box.

You can also Do the following

Keep pure black in the source color space as pure black in the Enable the Preserve pure black check box.
destination color space

Map grayscale colors to CMYK black during conversion Enable the Map gray to CMYK black check box.

Soft proofing

Soft proofing provides an on-screen preview of a document as it will appear when it is reproduced by a specific printer or displayed on a
specific monitor. Unlike the “hard-proofing” technique that is used in a traditional printing workflow, soft proofing lets you look at the final
result without committing ink to paper. You can verify whether the color profile of the document is suitable for a specific printer or monitor
and avoid unwanted results.
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Top left: An RGB color profile is assigned to the document. Middle and right: Assigning
a specific CMYK profile allows an on-screen simulation of the printed output.

To simulate the output colors that are produced by a device, you need to choose the color profile of the device. Because the color spaces of
the document and device are different, some document colors may not have matches in the gamut of the device color space. You can enable
the gamut warning, which lets you preview the on-screen colors that cannot be reproduced accurately by the device. When the gamut
warning is enabled, an overlay highlights all the out-of-gamut colors for the device that you are simulating. You can change the color of the
out-of-gamut overlay, and you can also make it more transparent to see the underlying colors.

The gamut warning highlights colors that a printer or monitor cannot reproduce accurately.

You can change how out-of-gamut colors are brought into the gamut of the proof profile by changing the rendering intent. For more
information, see “What is a rendering intent?” on page 223.

You can preserve the RGB, CMYK, or grayscale color values of the document when soft-proofing. For example, if you are soft-proofing a
document to be printed to a printing press, you can keep the original document CMYK color values in the soft proof. In this case, all colors
will be updated on-screen, but only the RGB and grayscale color values of the document will be changed in the soft proof. Preserving the
CMYK color values can help you prevent unwanted color conversions in the final output.

If you often need to soft-proof documents for a specific output, you can create and save custom proof presets. You can delete the presets
that you no longer need at any time.

You can save soft proofs by exporting them to the JPEG, TIFF, Adobe Portable Document Format (PDF), or Corel PHOTO-PAINT (CPT) file
format. You can also print proofs.

By default, soft proofing is disabled when you start a new document or when you open a document. However, you can make sure that soft
proofing is turned on by default at all times.
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To turn soft proofing on or off
* Click View P Proof Colors.
=<

When you turn soft proofing on, colors in the document window, color palettes, and preview windows of dialog boxes appear

different.

Simulating printer output may cause on-screen colors to appear dull because all colors are brought into a CMYK color space, which

has a smaller gamut than an RGB color space.

To specify soft-proof settings
1 Click Window P Dockers » Color Proofing.

2 Perform any of the following tasks.

To

Simulate the output of a specific device

Keep specific color values unchanged

Change the rendering intent

Enable the gamut warning

Change the color of the out-of-gamut overlay

Change the transparency of the out-of-gamut overlay

Save a custom proof preset

Choose a proof preset

Delete a proof preset

Do the following

From the Simulate environment list box, choose the color profile
of the device.

Enable the Preserve numbers check box.

Depending on the color profile in the Simulate environment box,
the check box lets you preserve CMYK, RGB, or grayscale color
values.

Choose a rendering intent from the Rendering intent list box.

Enable the Proof colors check box, then in the Gamut warning
area, enable the Out-of-gamut colors check box.

In the Gamut warning area, choose a color from the color picker.

In the Gamut warning area, type a value in the Transparency box.

The value should be between 1 and 100.

Choose the settings that you want, click the Save button ﬂ and

then type a name in the Save preset as box.

Out-of-gamut settings are not included in the proof preset.
From the Proof preset list box, choose a preset.

Click the Delete button .
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The accuracy of the simulation depends on factors such as the quality of your monitor, the color profile of the monitor and the
output device, and the ambient lighting in your work area.

To export a soft proof

1 Click Window P Dockers P Color Proofing.
2 In the Color Proofing docker, click the Export soft proof button.
3 Type a filename in the File name box.
4  From the Save as type list box, choose one of the following options:
* JPG - JPEG Bitmaps
* PDF - Adobe Portable Document Format
* TIF - TIFF Bitmap
* CPT - Corel PHOTO-PAINT image

5 Choose any settings in the dialog box that appears.

To print a proof
1 Click Window » Dockers P Color Proofing.
2 In the Color Proofing docker, click the Print proof button.

To turn soft proofing on by default

1 Click Tools » Options P Corel PHOTO-PAINT.
2 In the list of categories, click Display.

3 Enable the Proof colors check box.

Color management presets

The application provides color management presets, which are default color settings that are applied to new and untagged documents. You
can choose a color management preset that is suitable for the geographic region where a document is created or for the location of its final
output.

You can also create your own presets, which allows you to retain your selections on the Default tab of the Color management settings
dialog box and reuse them in other documents. If you no longer need a preset, you can delete it.

To choose a color management preset for new documents

1 Click Tools » Color Management.
2 Click the Default tab.
3 Choose one of the following color management presets from the Preset list box:
* North America General Purpose — suitable for designs that will be used in multiple types of output in North America
* Europe General Purpose — suitable for designs that will be used in multiple types of output in Europe
* Europe Prepress — suitable for designs that will be printed by print service providers in Europe
* Europe Web — suitable for web designs that are created in Europe
* Japan General Purpose — suitable for designs that will be used in multiple types of output in Japan
* Japan Prepress — suitable for designs that will be printed by print service providers in Japan
* Japan Web — suitable for web designs that are created in Japan
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* Minimal Color Management — preserves the original RGB, CMYK, and Grayscale color values when opening, importing, or pasting
documents

* North America Prepress — suitable for designs that will be printed by print service providers in North America
* North America Web — suitable for web designs that are created in North America

* Simulate Color Management Off — produces the color-conversion results of the Color Management Off preset that is available in
earlier versions of Corel PHOTO-PAINT

* Simulate CorelDRAW Graphics Suite X4 — displays colors as they appear in CorelDRAW Graphics Suite X4

To add a color management preset

1 Click Tools P Color Management.

Click the Default tab.

Change any default color settings.

Click the Save button ﬂ next to the Preset list box.

A W N

5 In the Save color management style dialog box, type a name in the Save style as box.

To delete a color management preset

1 Click Tools P Color Management.
Click the Default tab.
Choose a preset from the Preset list box.

A W N

Click the Delete button 'ﬁi

Color management policies

Color management policies determine how colors are managed in documents that you open and work with in an application. In Corel
PHOTO-PAINT, you can set one color-management policy for opening documents and another for importing and pasting files and objects in
the active document.

The color management policy for opening documents determines what RGB, CMYK, or Grayscale color profile is used in each file you want
to open. By default, the application uses the color profile embedded in the file. You can also choose to assign the default color profile to the
file or convert colors in the file to the default color profile.

By default, the color management policy for importing and pasting files converts the colors of the file to the document color profile. You
can also choose to assign the document color profile to the file, or convert the colors of the active document to the color profile that is
embedded in the file.

The files that you are opening or importing may be missing color profiles, or may contain color profiles that do not match the default color
profiles. By default, the application does not warn you about missing or mismatched color profiles but makes color management choices
that produce good results. However, you can activate warning messages if you want to have full control over the colors in your documents.

To set a color management policy for opening documents

1 Click Tools » Color Management.
2 Click the Default tab.
3 In the Open policy area, choose one of the following options from the RGB list box:

* Use embedded color profile — preserves the RGB color profile that is embedded in the file. This option is recommended, because it
preserves the original RGB color appearance and RGB color values of the document.

* Assign default color profile — uses the default RGB color profile to define document colors. RGB color values are preserved, but the
appearance of RGB colors may change.
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» Convert to default color profile — converts colors to the default RGB color profile. The appearance of RGB colors in documents is
preserved, but the color values may change.

4  From the CMYK list box in the Open policy area, choose an option for managing CMYK colors in documents. The options are the same
as the options that are available for RGB colors.

5 From the Grayscale list box in the Open policy area, choose an option for managing the grayscale colors in documents. The options are
the same as the options that are available for RGB colors.

To set a color management policy for importing and pasting files

1 Click Tools P Color Management.
Click the Default tab.
In the Import and Paste policy area, choose one of the following options from the RGB list box:

* Convert to document color profile — converts the RGB colors of the imported or pasted file to the RGB color profile of the active
document. This option is used when the imported file contains a color profile that does not match the color profile of the document.

* Assign document color profile — assigns the RGB color profile of the document to the imported or pasted file. The RGB color values
of the file are preserved but the color appearance may change.

* Use embedded color profile — uses the RGB color profile that is embedded in the file, preserving the RGB color values and
appearance of the imported or pasted file. This option converts document colors to the color profile that is embedded in the imported
or pasted file.

4 From the CMYK list box in the Import and Paste policy area, choose an option for managing CMYK colors in imported and pasted files.
The options are the same as the options that are available for RGB colors.

5 From the Grayscale list box in the Import and Paste policy area, choose an option for managing the grayscale colors in imported and
pasted files. The options are the same as the options that are available for RGB colors.

To activate warning messages for missing and mismatched color profiles

1 Click Tools » Color Management.
Click the Default tab.
Enable any of the following check boxes in the Open policy and Import and paste policy areas:
* Warn on color profile mismatch
* Warn on missing color profile

Manage colors when opening documents

The default color management policy for opening documents preserves colors in all tagged documents that you open and assigns the
default color profiles to untagged documents.

If a document that you open is missing a color profile or contains a color profile that does not match the default color profile of the
application, Corel PHOTO-PAINT makes color management choices based on the default policy for color management. If you are comfortable
with color management, you can view warnings about missing and mismatched color profiles and choose different color management
options. For more information about how to activate warnings, see “To activate warning messages for missing and mismatched color
profiles” on page 234.

Opening documents with missing color profiles

The following options are available when you are opening a document with a missing color profile and have activated warnings for missing

color profiles.

* Assign color profile — lets you assign a color profile to the document. This option preserves color values, but may change the
appearance of colors. For example, if the RGB color profile is missing from the document, the default RGB color profile of the application
is assigned by default. The RGB color values are preserved but the RGB colors may not appear as originally designed. You can also choose
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to assign a color profile that is different from the default color profile of the application. This option is recommended only if you know
the original color space of the document and have the associated color profile installed.

* Convert to default color profile — Used in conjunction with the Assign color profile control, this option converts colors from the
assigned color profile to the default color profile. Colors will appear as they would in the assigned color space, but the color values may
change.

Opening documents with mismatched color profiles

When a document contains a color profile that does not match the default color profile, you can choose one of the following options:

* Use embedded color profile — This option ensures that the color values are preserved and colors are displayed as originally intended.

* Ignore embedded color profile, and use default color profile — Assigning the default color profile will preserve the color values but
may change the appearance of colors.

* Convert from embedded color profile to default color profile — This option converts colors from the embedded color profile to the
default color profile. The appearance of colors will be preserved, but the color values may change. This option is recommended if you
have already set color management options suitable for your workflow. For example, you may be creating graphics for the web, and you
may have chosen sRGB as the application default color space. Enabling this option ensures that the document uses the sRGB color space,
and document colors are consistent and suitable for the web.

Manage colors when importing and pasting files

The default color policy for importing and pasting files converts the colors of imported and pasted files to the color profile of the active
document. If the color profile of the imported or pasted file matches the color profile of the active document, no color conversion is
performed. For more information about color management policies, see “Color management policies” on page 233.

However, you can choose to view warnings about missing and mismatched profiles and set other color management options. For more
information about how to view warnings, see “To activate warning messages for missing and mismatched color profiles” on page 234.

When a vector graphic, such as a CorelDRAW (CDR) file is imported or pasted in the active document, the file is first converted to a bitmap
in the color mode of the active document. For example, if the document is in the RGB color mode, the file is converted into a bitmap in the
RGB color mode.

Importing and pasting files with missing color profiles

If color profiles are missing from a file, you can choose to assign color profiles to the file, and then convert its colors to the document color
profile. The color values of the file will change. In the following example, a vector graphic is missing color profiles, so Corel PHOTO-PAINT
assigns the default color profiles to the file and then converts the colors of the file to the document color profile, which is SRGB. However,
you can assign CMYK and RGB color profiles that are different from the default color profiles of the application.

Importing and pasting files with mismatched color profiles

If a file contains color profiles that do not match the document color profile, the following options are available:

* Ignore embedded color profile, and assign the document color profile — Color values are preserved, but the appearance of colors
may change.

* Convert from embedded color profile to the document color profile (default option) — The color of the imported file are converted
from the embedded color space to the document color space. The appearance of colors is preserved, but the color values may change.

e Convert document colors to embedded color profile — Document colors are converted to the color profile embedded in the imported
file. The appearance and color values of the imported or pasted file are preserved.

Importing and pasting files with missing and mismatched color profiles

Some files can be missing color profiles and contain mismatched color profiles at the same time. In such cases, you are presented with
dialog boxes that include options for missing and mismatched color profiles.

Color management | 235



Manage colors for print

By default, Corel PHOTO-PAINT does not perform color conversions when a document is sent to the printer. The printer receives the color
values and interprets the colors. However, if there is a color profile associated with the printer in the operating system, Corel PHOTO-PAINT
detects the color profile and uses it to convert document colors to the color space of the printer.

If you have a PostScript printer, you can let Corel PHOTO-PAINT or the PostScript printer perform any necessary color conversion. When

Corel PHOTO-PAINT manages the color conversion, document colors are converted from the assigned color space to the color space of the
PostScript printer. Note that you must disable color management in the printer driver. Otherwise, both application and printer manage colors
during printing, and document colors are corrected twice, which causes unwanted color shifts.

When the PostScript printer converts document colors, the color management feature must be enabled in the printer driver. Only PostScript
printers and RIP engines that support printer color conversions can be used in this advanced method. Although it increases the file size, this
method has the advantage of ensuring consistent colors when you send the same print job to different print service providers.

For more information about reproducing colors for print, see “Print colors accurately” on page 499.

You can also manage colors in PDF files that you create for commercial printing. For more information, see “PDF color management options”
on page 521.

Use a safe CMYK workflow

Often, you may use specific CMYK color values in your projects. To ensure reliable color reproduction, you may obtain these CMYK color
values from a color swatch book. By preserving these CMYK color values throughout the printing process, you can help prevent unwanted
color conversions and ensure that colors are reproduced as they appeared in the original design. A workflow that preserves the CMYK color
values is known as a “safe” CMYK workflow.

Corel PHOTO-PAINT supports a safe CMYK workflow. By default, CMYK color values are preserved in any document that you open, import, or
paste. Also, CMYK color values are preserved by default when you print documents.

In some cases, you may want to bypass the safe CMYK workflow and preserve the appearance of CMYK colors when you open, import, or
paste documents. This option is useful when you want to see the original colors of a design on-screen, or view a copy that is printed to a
desktop printer. To preserve the appearance of CMYK colors, you can set color management policies that convert CMYK colors in documents
that you open, import, or paste. In addition, when printing to a PostScript printer, you can convert CMYK colors to the printer color profile
by disabling the Preserve CMYK numbers check box on the Color page of the Print dialog box.

Manage colors for online viewing

Managing colors for online viewing can be even more complex than managing colors for print. Documents and images on the web are
displayed on a great variety of monitors, which are often uncalibrated. In addition, most web browsers do not support color management
and ignore the color profiles that are embedded in files.

When you design documents for exclusive web use, it is recommended that you use the sSRGB color profile as your document RGB color
profile and choose RGB colors. If a document contains a different color profile, you should convert document colors to sRGB before saving
the document for use on the web.

When you create a PDF file for online viewing, you can embed color profiles in the file to reproduce colors consistently in Adobe Reader and
Adobe Acrobat. For more information, see “To specify color management options for exporting PDF files” on page 521.

When you start a new document that is destined for online viewing, you can choose a preset that can help you achieve good color results.
In addition, Corel PHOTO-PAINT offers color management presets for web documents. For information about how to choose a color
management preset, see “To choose a color management preset for new documents” on page 232.

236 | Corel PHOTO-PAINT User Guide



Corel

PHOTO-PAINT

Fills

In Corel PHOTO-PAINT, you can fill objects, editable areas, and images with colors, patterns, and textures. You can choose from a wide
variety of fills and create your own fills.

This section contains the following topics:
e “Uniform fills” (page 237)

* “Fountain fills” (page 238)

* “Bitmap pattern fills” (page 242)

e “Texture fills” (page 245)

You can apply transparency patterns to filled areas. For more information, see “Transparency” on page 249.

Uniform fills
Uniform fills are the simplest fill type. They are solid colors that you can apply to images. Uniform fills can be applied to the background or

to selected objects.

To apply a uniform fill
1 In the toolbox, click the Fill tool 0

If you want to fill an object, you must select it by using the Pick tool k before applying the fill.
2 Click the Uniform fill button . on the property bar.
3 Choose a color from the Fill color picker on the property bar.

4 Click where you want to apply the fill in the image.

You can also

Specify a value for the opacity of the fill Type a value in the Fill transparency box on the property bar.
Higher values increase the transparency.

Specify how the fill spreads based on the color similarity of adjacent  Type a value in the Tolerance box on the property bar. A value of
pixels 100 fills the entire object or area.
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You can also

Change the way colors are combined Choose a merge mode from the Merge mode list box on the
property bar.

You can choose the colors for a uniform fill from an image, or by accessing color models, mixers, or fixed or custom palettes. For
information about choosing colors, see “Color” on page 193.

Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode
setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Merge modes” on
page 330.

7\

You can also select a fill color by right-clicking a color on the color palette.

Fountain fills

Fountain fills gradually change from one color to the next, along a linear, elliptical, conical, or rectangular path. You can use fountain fills to
create the illusion of depth. Fountain fills are also known as gradient fills.

Regular, elliptical, conical, and linear fountain fills

Corel PHOTO-PAINT provides a collection of fountain fills that you can access. You can browse the available fountain fills, search by keyword,
mark fills as favorites, and sort fills. For more information, see “Find and view fills and transparencies” on page 261.

Any fountain fill can be modified to suit your needs, and you can create your own fills from scratch. Fountain fills can contain two or more
colors, which you can position anywhere in the fill's progression. You can specify fill attributes such as the direction of a fill's color blend, the
fill's angle, center point, and midpoint. You can also resize, smooth, skew, mirror, or repeat a fill.

i )

Left to right: An object with a linear fountain fill applied. Another color is added
to the fill. The fill is repeated and mirrored. Last, the fill is rotated 50 degrees.

After you create a fountain fill, you can save it for future use. For more information, see “Save fills and transparencies” on page 265.

You can also apply a fountain fill interactively by using the Interactive fill tool @ A gradient arrow, which marks the transition from one
A

color to another, appears in the image window. Each color in the fountain fill is represented by a square node on the gradient arrow. You
can change and add colors or adjust the transparency of individual colors. You can also adjust the size and direction of the fountain fill in the
image window.
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To apply a fountain fill

1

In the toolbox, click the Fill tool .

&
If you want to fill an object, you must select it by using the Pick tool k before applying the fill.
Click the Fountain fill button h on the property bar.

Open the Fill picker on the property bar, and double-click a fill thumbnail.

Click where you want to apply the fill in the image.

=4

Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode
setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Merge modes” on
page 330.

For information about how to find fills, see “To find, filter, and sort fills and transparencies” on page 262.

To create a fountain fill

1

2

In the toolbox, click the Fill tool .
&
Click the Fountain fill button ‘ on the property bar.
Click the Edit fill button =] on the property bar.
&

In the Edit Fill dialog box, click one of the following buttons to choose a fountain fill type:
* Linear fountain fill ﬁ

* Elliptical fountain fill H
* Conical fountain fill E
* Rectangular fountain fill E

Click the start node below the color band, open the Node color picker, and choose a color.
Click the end node below the color band, open the Node color picker, and choose a color.

Move the midpoint slider above the color band to set the midpoint between the two colors.

You can also

Change a color Select the corresponding node, open the Node color picker, and

choose a color.

Add an intermediate color Double-click the color band where you want to add a node. With
the new node selected, open the Node color picker, and choose a
color.

Change the position of an intermediate color Drag the corresponding node to a new location above the color

band, or type a value in the Node position box.

Delete an intermediate color Double-click the corresponding node.
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You can also

Specify the way the colors blend between two nodes Select either the two nodes or the midpoint between them, click
the Blend direction button, and choose an option from the list:

* Linear color blend — blends the colors along a straight line,
beginning at the start color and continuing across the color
wheel to the end color

* Clockwise color blend — blends the colors along a clockwise
path around the color wheel

* Counterclockwise color blend — blends the colors along a
counterclockwise path around the color wheel

Mirror, repeat, or reverse the fill Click one of the following buttons:
* Repeat and mirrorl I

* Repeat ! '
* Reverse fill ™\

To revert the fill to its default state, click Default fountain fill I

The effect of repeating and mirroring can be seen only if the fill is
smaller than the object. The following illustration shows a default
fill (1), the same fill resized and then repeated and mirrored (2), the
fill resized and repeated (3), and the fill reversed (4

Specify the number of steps used to display or print the fountain fill  Type a value in the Fountain steps box. Higher numbers create a
smoother transition between colors.

Specify how quickly the fountain fill blends from one color to Move the Acceleration slider.
another
Create smoother color transitions between fountain fill nodes Enable the Smooth transition check box.
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You can also

Set the width and height of the fill as a percentage of the object’s Type values in the Fill width and Fill height boxes.
width and height

Move the center of the fill up, down, left, or right Type values in the X and Y boxes.

Slant the fill at a specified angle Type a value in the Skew box.

Rotate the color progression clockwise or counterclockwise Type a value in the Rotate box.
Allow the fill to be skewed or stretched disproportionately Enable the Free scale and skew check box.
=&

Fountain fills can contain up to 99 colors.

You can change the color of a node by clicking the node and clicking a color on the color palette.

To apply a fountain fill interactively
1 In the toolbox, click the Interactive Fill tool @
A

If you want to fill an object, you must select it by using the Pick tool before applying the fill, and then click the Lock object
transparency button E in the Objects docker to protect the object’s shape and transparency.

On the property bar, click the Fountain fill button.
Drag in the image window to set the gradient arrow.

Drag a color swatch from the color palette to a color node on the gradient arrow. A black arrow appears to indicate that the color
swatch is in position.

You can also
Set the midpoint for the color transition Drag the slider on the gradient arrow.
Change a color Drag a color swatch from the color palette to a color node on the

gradient arrow.
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You can also

Add a color Drag a color swatch from the color palette to any area along the
gradient arrow.

Delete a color Right-click a color node, and click Delete.

Set the transparency of a color Click a color node, and move the Node transparency slider on the
property bar. Higher values increase transparency.

Change the size or direction of the fountain fill Drag the end node.
s
C=

You can also create a mask to constrain the fountain fill to a portion of the image. For more information, see “Masks” on page
269.

Bitmap pattern fills

Bitmap fills are bitmaps that you can use to fill an object or image. You can fill an area with a single bitmap. You can also tile, or repeat, a
small bitmap across an area to create a seamless pattern.

Examples of bitmap pattern fills
It is best to use less complex bitmaps for fills, because complex bitmaps are memory-intensive and slow to display. The complexity of a
bitmap is determined by its size, resolution, and bit depth.

Corel PHOTO-PAINT provides a collection of bitmap patterns that you can access. You can browse the available patterns, search patterns by
keyword, mark patterns as favorites, and sort them. For more information, see “Find and view fills and transparencies” on page 261.

You can modify bitmap patterns to suit your needs. For example, you can skew, rotate, or mirror the bitmap pattern. You can also create
your own patterns from imported files.

After you create a new pattern, you can save it for future use. For more information, see “Save fills and transparencies” on page 265.

Bitmap patterns created in Patterns, an iOS application that turns photos into bitmap patterns, can be opened in Corel PHOTO-PAINT. The
bitmap pattern effects available in both Patterns and Corel PHOTO-PAINT let you create seamless patterns and adjust the pattern parameters,
such as the pixel configuration along the edge of the tile and the brightness, luminance, and color contrast of the pattern.
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Bitmap fills can be used to create interesting backgrounds and textures.

To apply a bitmap pattern fill

1

In the toolbox, click the Fill tool .
&
If you want to fill an object, you must select it by using the Pick tool k before applying the fill.
Click the Bitmap pattern fill button 5 on the property bar.
(d
Open the Fill picker on the property bar, and double-click a fill thumbnail.
Click where you want to apply the fill in the image.

=

Merge modes control the way the foreground or fill color blends with the base color of the image. You can change the merge mode
setting from the default (Normal) for specific blending purposes. For more information about merge modes, see “Merge modes” on
page 330.

For information about how to find fills, see “To find, filter, and sort fills and transparencies” on page 262.

To modify a bitmap pattern fill

1

2

3

To

In the toolbox, click the Fill tool Q
]

Click the Bitmap pattern fill button §] on the property bar.
(d

Click the Edit fill button %] on the property bar.
&

4

In the Edit Fill dialog box, open the Fill picker, and click a fill.

Perform an action from the following table.

Do the following

Arrange the tiles so that alternating tiles are reflections of each Click the Mirror tiles horizontally EEH or the Mirror tiles
other !

vertically _@ button.

The following illustration shows a pattern fill (left), that is mirrored
horizontally (middle), and then vertically (right).
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To

Create a radial or linear seamless blend

Smooth the color transition of the pattern tile edges with their

opposite edge.

Increase or decrease the brightness of the pattern

Increase or decrease the grayscale contrast of the pattern.

Increase or decrease the color contrast of the pattern

Set the width and height of the pattern as a percentage of the
object’s width and height

Move the center of the pattern fill up, down, left, or right

Slant or rotate the pattern at a specified angle
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Do the following

Click the Radial blend or the Linear blend button === in the
. |
Seamless area, and move the slider.

Enable the Edge match check box, and move the slider.
Enable the Brightness check box, and move the slider.
Enable the Luminance check box, and move the slider.
Enable the Color check box, and move the slider.

Type values in the Fill width and Fill height boxes.

The following illustration shows the effect of changing the size of a
pattern tile from bigger to smaller.

Type values in the X and Y boxes.

Type a value in the Skew box or the Rotate box.

The vector pattern fill in this illustration is slanted 15 degrees
(middle) and rotated 15 degrees (right).



To Do the following

Specify row or column offset as a percentage of the tile’s height or  Click the Row offset I@ or the Column offset button m and

width type a value in the % of tile box.

This illustration shows a column offset by 50% (middle) and a row
offset by 50% (right).

To create a bitmap pattern fill from an imported image
1 In the toolbox, click the Fill tool .
&

2 Click the Bitmap pattern fill button on the property bar.

R
3 Click the Edit fill button =] on the property bar.
53

4 In the Edit fill dialog box, click Choose button.
5 In the Import dialog box, locate the image that you want to use, and double-click the filename.

=<

The new bitmap fill appears in the Fill picker.

Texture fills

Texture fills are three-dimensional patterns. You can use existing texture fills, such as water, minerals, and clouds, or you can edit a texture to
create your own texture fill. You cannot import files to use as texture fills.

When you edit a texture fill, you can modify its parameters, such as softness, density, brightness, and colors. Parameters vary for each
texture. After you have edited a texture fill, you can save it for future use.
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You can modify the attributes of a texture fill to change its appearance.

To apply a texture fill
1 In the toolbox, click the Fill tool .
&

If you want to fill an object, you must select it by using the Pick tool k before applying the fill.

2 Click the Texture fill button on the property bar.

3 Click the Edit fill button E'=] on the property bar.
&7

()

Choose a texture from the Fill picker.

(o) I O N S

Click where you want to apply the fill in the image.

You can also

Edit the texture fill parameters

Preview random changes in the appearance of a selected texture

Arrange the tiles so that alternating tiles are reflections of each
other

Change the size of the fill

Move the center of the fill up, down, left, or right

Rotate the fill at a specified angle

Slant the fill at a specified angle
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In the Edit fill dialog box, choose a texture library from the Texture library list box.

In the Edit fill dialog box, type values in the texture parameter
boxes.

The parameters vary depending on the texture.

Click the Randomize button. Each time the button is clicked,
random changes are made to unlocked parameters, and the
modified texture is displayed in the Preview window.

Click Transformations, and click the Mirror tiles horizontally or
the Mirror tiles vertically button.

Click Transformations, and type values in the Fill width and Fill
height boxes.

Click Transformations, and type values in the X and Y boxes.

Click Transformations, and type a value in the Rotate box.

Click Transformations, and type a value in the Skew box.



You can also

Specify a row or column offset as a percentage of the tile’s width
or height

Specify the bitmap resolution of the texture fill

Save the texture fill

Specify a value for the opacity of the fill

Specify how the fill spreads based on the color similarity of adjacent
pixels

Change the way colors are combined

Click Transformations, and click the Row offset or the Column
offset button. Type a value in the % of tile box.

Click Texture resolution and size, and type a value in the Bitmap
resolution box.

Click the Save texture button I , and type a name in the Texture
name box in the Save texture as dialog box. Choose a library from

the Library name list box.

Type a value in the Fill transparency box on the property bar.
Higher values increase the transparency.

Type a value in the Tolerance box on the property bar. A value of
100 fills the entire object or area.

Choose a merge mode from the Merge mode list box on the
property bar.
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Transparency

You can change the transparency of an object to reveal image elements that lie beneath it. When you change the transparency of an object,
you change the grayscale value of its individual pixels.

Most changes to the transparency of an object are permanent. If you want to apply transparency changes separately, so the object is not
affected, you can use a clip mask. For more information, see “Use clip masks” on page 427.

This section contains the following topics:

* “Uniform transparency” (page 249)

* “Fountain transparency” (page 250)

* “Bitmap pattern transparency” (page 253)

*  “Texture transparency” (page 256)

e “Transparency by using brushstrokes” (page 258)
* “Transparency of selected colors” (page 258)

* “Blend objects” (page 258)

Uniform transparency

Uniform transparency alters the transparency values of all pixels in the object or editable area by an equal amount. You can apply a uniform
transparency to an object or to an editable area.
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A uniform transparency has been applied to the guitar.

To apply a uniform transparency
1 Select an object.
2 In the toolbox, click the Object Transparency tool E

3 On the property bar, click the Uniform transparency button Lﬁ

4 Type a value (0 to 100) in the Transparency box on the property bar.
=

Transparent objects have a grayscale value of 0, and opaque objects have a grayscale value of 255.
The Transparency box is not available for black-and-white (1-bit) images.

Z
<

You can also open the Transparency picker on the property bar, and choose a preset uniform transparency.

Fountain transparency

Fountain transparency makes the object fade from one transparency value to another. The fountain transparency can be linear, elliptical,
conical, or rectangular.
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A linear fountain transparency was applied to the violin (left), and adjusted by dragging the slider in the image window (right).

The application provides a collection of fountain transparencies that you can access. You can browse the available fountain transparencies,
search by keyword, mark fills as favorites, and sort fills. You can also download additional fill packs, which can be used as transparencies. For
more information, see “Find and view fills and transparencies” on page 261.

You can create your own fountain transparency by adding and removing nodes, and specifying a transparency value for each node. You can
also reverse, mirror, resize, or skew a fountain transparency, or apply other transformations.

After you create or edit a fountain transparency, you can save it for future use. For more information, see “Save fills and transparencies” on
page 265.

To apply a fountain transparency
1 Select an object.
2 In the toolbox, click the Object Transparency tool E

w

On the property bar, click the Fountain transparency button Lﬂ

Open the Transparency picker, and double-click a thumbnail.

o *

2
N

For information about how to find transparencies in the Transparency picker, see “To find, filter, and sort fills and transparencies” on
page 262.

To create a fountain transparency

1 Select an object.
2 In the toolbox, click the Object Transparency tool E
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3 On the property bar, click the Fountain transparency button LH

4 On the property bar, click one of the following buttons:
* Linear fountain transparency ﬁ

* Elliptical fountain transparency H
* Conical fountain transparency E

* Rectangular fountain transparency H

5 On the property bar, click the Edit transparency button ﬁ

6 In the Edit transparency dialog box, perform an action from the following table.

To

Change the start transparency

Change the end transparency

Set the midpoint between the start and the end transparency

Add an intermediate transparency

Change the position of an intermediate transparency

Delete an intermediate transparency

Mirror, repeat, or reverse the transparency pattern

Revert to the default transparency

Specify the number of steps used to display or print the fountain
transparency

Specify how quickly the fountain transparency blends from one
transparency to another
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Do the following

Click the start node below the grayscale band, and type a value in
the Node transparency box.

Click the end node below the grayscale band, and type a value in
the Node transparency box.

Move the midpoint slider above the grayscale band to set the
midpoint of the transparency.

Double-click the grayscale band where you want to add a
node. With the new node selected, type a value in the Node
transparency box.

Drag the corresponding node to a new location above the
grayscale band, or type a value in the Node position box.

Double-click the corresponding node.

Click one of the following buttons:
* Repeat and mirror I I

* Repeat

* Reverse transparency ¢\
Click the Default transparency button I

Enable the Set to default check box to unlock the fountain steps,
and type a value in the Steps box.

Type a value in the Acceleration box.



To Do the following

Create smoother transitions between fountain transparency nodes Enable the Smooth transition check box.

Set the width and height of the transparency as a percentage of Type values in the Transparency width and Transparency height
the object’s width and height boxes.

Move the center of the transparency up, down, left, or right Type values in the X and Y boxes.

Slant the transparency at a specified angle Type a value in the Skew box.

Rotate the transparency at a specified angle Type a value in the Rotate box.

Allow the transparency to be skewed or stretched Enable the Free scale and skew check box.

disproportionately

C=

You can also drag colors, which are converted to grayscale, from the color palette onto the object’s transparency nodes

Bitmap pattern transparency

Bitmap patterns can be used to create a transparency. You can choose pattern transparencies from a personal or shared library. You can
browse the available transparency patterns, search by keyword, mark patterns as favorites, and sort patterns. You can also download
additional fill packs, which can be used as transparency patterns. For more information, see “Find and view fills and transparencies” on page
261.
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A bitmap pattern transparency was applied to the object (right).

You can modify bitmap patterns to suit your needs. For example, you can skew, rotate, or mirror the bitmap pattern. Corel PHOTO-PAINT
lets you create seamless patterns and adjust the pattern parameters, such as the pixel configuration along the edge of the tile and the
brightness, luminance, and color contrast of the pattern.

You can also create a bitmap pattern from an imported image.

After you create or edit a bitmap pattern transparency, you can save it for future use. For more information, see “Save fills and
transparencies” on page 265.

To apply a bitmap pattern transparency
1 Select an object.
2 In the toolbox, click the Object Transparency tool E

3 On the property bar, click the Bitmap pattern transparency button E{Ej

IN

Open the Transparency picker, and double-click a thumbnail.

Z
<

For information about how to find transparencies in the Transparency picker, see “To find, filter, and sort fills and transparencies” on
page 262.

To modify or create a bitmap pattern transparency
1 Select an object.
2 In the toolbox, click the Object transparency tool E

3 On the property bar, click the Bitmap pattern transparency button E{E
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4 On the property bar, click the Edit transparency button Eﬁ

5 In the Edit transparency dialog box, choose a transparency pattern from the Transparency picker.

6 Perform a task from the following table.

To

Change the foreground transparency of the pattern
Change the background transparency of the pattern

Arrange the tiles so that alternating tiles are reflections of each
other

Create a radial or linear seamless blend

Smooth the color transition of the pattern tile edges with their
opposite edge.

Increase or decrease the brightness of the pattern
Increase or decrease the grayscale contrast of the pattern.
Increase or decrease the color contrast of the pattern

Change the size of the pattern

Move the center of the pattern fill up, down, left, or right
Slant the pattern at a specified angle
Rotate the pattern at a specified angle

Specify row or column offset as a percentage of the tile’s height or
width.

C=

Do the following
Move the Foreground transparency slider.
Move the Background transparency slider.

Click the Mirror horizontally EEH or the Mirror vertically &

button.

In the Seamless area, click the Radial blend button , or click

the Linear blend button === and move the slider.
|
|

Enable the Edge match check box, and move the slider.

Enable the Brightness check box, and move the slider.
Enable the Luminance check box, and move the slider.
Enable the Color check box, and move the slider.

Type a value in the Transparency width or the Transparency
height box.

Type values in the X and Y boxes.
Type a value in the Skew box.
Type a value in the Rotate box.

Click the Row offset I@ or the Column offset button m and

type a value in the % of tile box.

You can also skew or rotate the pattern by dragging the skewing or rotation handles on the object.

You can also use the controls on the property bar.
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To create a bitmap pattern from an imported image
1 Select an object.
2 In the toolbox, click the Object Transparency tool E

3 On the property bar, click the Bitmap pattern transparency button Eg
4 On the property bar, click the Edit transparency button ﬁ

In the Edit transparency dialog box, click Choose.

6 In the Import dialog box, locate the image that you want to use, and double-click the filename.

Texture transparency

You can use textures to create transparency effects. You can use existing textures, such as water, minerals, and clouds, or you can edit a
texture to create your own texture transparency.

A texture transparency is applied to the object.

When you edit a texture, you can modify its parameters, such as softness, density, brightness, and colors. Parameters vary for each texture.
You can also apply other transformations, such as mirror, resize, or offset the texture tiles. After you have edited a texture, you can save it for
future use.

To apply a texture transparency
1 Select an object.
2 In the toolbox, click the Object Transparency tool E

3 On the property bar, click the Texture transparency button EI!JI
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4 On the property bar, click the Edit transparency button Eﬁ

In the Edit transparency dialog box, choose a texture library from the Texture library list box.

Choose a texture from the Fill picker.

Perform an action from the following table.

To

Change the foreground transparency of the texture

Change the background transparency of the texture

Edit the texture parameters

Preview random changes in the appearance of a selected texture

Arrange the tiles so that alternating tiles are reflections of each
other

Change the size of texture tiles

Move the center of the texture up, down, left, or right

Rotate the texture at a specified angle

Slant the texture at a specified angle

Specify a row or column offset as a percentage of the tile’s width
or height

Specify the bitmap resolution of the texture

Save the texture

Do the following
Move the Foreground transparency slider.
Move the Background transparency slider.

Type values in the texture parameter boxes.

The parameters vary depending on the texture.

Click Randomize. Each time the button is clicked, random changes
are made to unlocked parameters, and the modified texture is
displayed in the Preview window.

Click Transformations, and click the Mirror tiles horizontally EEH

or the Mirror tiles vertically button _H .

Click Transformations, and type values in the Transparency width
and Transparency height boxes.

Click Transformations, and type values in the X and Y boxes.
Click Transformations, and type a value in the Rotate box.
Click Transformations, and type a value in the Skew box.

Click Transformations, and click the Row offset I@ or the
Column offset button @ Type a value in the % of tile box.

Scroll to the Texture resolution and size area, click to expand it,
and type a value in the Bitmap resolution box.

Click the Save texture button I , and type a name in the Texture

name box in the Save texture as dialog box. Choose a library from
the Library name list box.
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Transparency by using brushstrokes
You can change the transparency of part of an object by using brushstrokes. You can change the nib shape, the nib size, and the opacity of

the brushstroke.

To apply transparency by using brushstrokes

1 Select an object.

N

In the toolbox, click the Object Transparency brush tool 'b\ ="}

On the property bar, open the Nib shape picker, and click a shape.
Type a value in the Nib size box.

Type a value in the Opacity box to set the transparency level for the brushstroke.

o Ul AW

Drag across the object.

2
NG
N

a0

You can quickly choose a square or round brush shape by clicking the Round nib button . or the Square nib button . on the
property bar.

Transparency of selected colors

You can make all pixels of a certain color or color range transparent in the active object. Removing one or all of the color selection nodes
makes the pixels of a certain color opaque again.

To make selected colors in an object transparent
1 Select an object.

2 In the toolbox, click the Color Transparency tool ..M.
[ 1}
[ 1]

3 Type a value in the Tolerance box on the property bar to specify the range of colors that will become transparent.

If you want to blend the surrounding colors with the transparent pixels, type a value in the Smoothing box. Higher values create a
smoother transition.

4 Click a color in the image window.

Blend objects

You can create interesting effects by blending objects with other objects that are below them in the stacking order, or by blending objects
with the background. As you experiment with settings, the transparency effect previews in the image window.

To blend an object

1 Right-click an object in the Objects docker, and choose Object properties.

2 In the Object properties dialog box, click the General tab.

3 Choose the channel you want to blend from the Blend list box.

4 On the Active object graph and the Composite underlying graph, drag any of the following nodes:
* Increasing maximum (upper-left node) — specifies the upper maximum grayscale value of the pixels in the object
* Increasing minimum (lower-left node) — specifies the upper minimum grayscale value of the pixels in the object

258 | Corel PHOTO-PAINT User Guide



* Decreasing maximum (upper-right node) — specifies the lower maximum grayscale value of the pixels in the object
* Decreasing minimum (lower-right node) — specifies the lower minimum grayscale value of the pixels in the object

You can also

Choose a blending method Click a merge mode in the Merge list box.

Adjust the opacity Drag the Opacity slider.

=¢

The boxes to the right of the Blend list box display the grayscale and transparency values of the selected object’s pixels.

You can specify the grayscale values of pixels on a scale of 0 (black) to 255 (white), and the opacity of pixels on a scale of 0

(transparent) to 100 (opaque). Pixels in the active object that fall outside the specified range are hidden, so the pixels of the
underlying object are visible.
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Find, manage, and save fills and transparencies

When working with bitmap patterns or fountain fills and transparencies, you can access your local library and shared network folders to
browse, search, and save fills and transparency patterns.

This section contains the following topics:

* “Find and view fills and transparencies” (page 261)
*  “Manage fills and transparencies” (page 263)

* “Save fills and transparencies” (page 265)

Find and view fills and transparencies

Corel PHOTO-PAINT lets you use, browse, and search bitmap patterns, and fountain fills that are available locally on your computer, on
portable media devices, and in network folders. Any of these fills can also be used as transparency patterns. For more information, see
“Transparency” on page 249.

To get you started, Corel provides local fills that are listed under All content in the Fill and Transparency pickers. These fills are stored in
your Documents\Corel\Corel Content\Fills folder. If you are looking to expand your fill collection, you can download additional fill packs
from within the Get More dialog box.

To access fills and patterns that are saved to local folders outside your Documents\Corel\Corel Content\Fills folder, you can create links to
these folders in the Fill and Transparency pickers. Such links are known as aliases. In addition, aliases can be used to access fills saved to
shared network locations as well as secondary storage devices such as USB flash drives, and portable hard drives.

You can also view the list of your favorite or most recently used fills and transparencies.

You can search and browse one pack, folder or list at a time. You can also browse and search your entire All content library by enabling the
Browse recursively option.

When you copy a folder that contains many fills to your computer, it may take some time for Windows to index the folder. To view, browse,
and search fills in such a folder right away, you may need to reindex the folder.

To find fills and transparencies more easily, you can filter them based on categories such Abstract, Nature, and more. You can also sort local
fills and transparencies by name and the date they were created or modified.

For more information about fills, see “Fills” on page 237.
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Fills and transparencies appear as thumbnail images. By positioning your pointer over a thumbnail, you can view the filename and file
location. You can adjust the size of the thumbnails for easier and faster preview of fills and transparencies. In addition, you can resize the Fill
picker or the Transparency picker to view more thumbnails at a glance.

To find, filter, and sort fills and transparencies
1 In the toolbox, click the Fill tool Q or the Object transparency tool E
{

If you want to fill an object, you must select it by using the Pick tool k before applying the fill.

2 On the property bar, click one of the following buttons:
* Fountain fill h or Fountain transparency LE]

* Bitmap pattern fill ?j or Bitmap pattern transparency E{E
Q)

3 Open the Fill picker or the Transparency picker on the property bar.

From the Choose content source list box, choose the local pack, folder, network location or list you want to search or browse. The items
under All content show the fill packs provided by Corel and any fill packs and fills added by you.

To search, type a keyword in the Search box, and press Enter.

You can also

Browse or search all items in your All content library From the Choose content source list box, choose All content.
Click the Options button C} and click Browse recursively.

Reindex a folder From the Choose content source list box, choose All content or
an alias. Click the Options button 0 and click Reindex folder.

View the last 25 most recently used fills and patterns From the Choose content source list box, choose Recent.

View your favorite fills and transparencies From the Choose content source list box, choose Favorites. For
information about how to mark a fill as favorite, see “To manage
fills and transparencies” on page 265.

Filter fills and transparencies From the Choose content source list box, choose a pack under All
content or an alias. Choose a category from the Filter list box.

Sort fills and transparencies From the Choose content source list box, choose a pack under All
content or an alias. Click the Options button O and choose

one of the following:
* Sort by name sorts fills and transparencies by the fill name, in
alphabetical order.
* Sort by date created sorts fills and transparencies by the date
they were created, starting with the last created fill.
* Sort by last modified sorts fills and transparencies by the date
they were modified, starting with the last modified fill.

Fills and transparencies in your Favorites list are automatically
sorted by the date you marked them as favorites, starting with the
last fill and transparency added to Favorites.
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You can also

Fills and transparencies in your Recent list are automatically sorted
by the date you used them, starting with the last used fill or
transparency.

This procedure applies only to bitmap patterns, and fountain fills and transparencies.

To download and add a new fill and transparency pack
1 Open the Fill picker or the Transparency picker on the property bar.
2 Open the Choose content source list box, and click Add new.
3 Click Get More.
4 In the Get More dialog box, click the fill pack you want.
5 Do one of the following:
* Click Buy, and follow the onscreen instructions to purchase the item.
* Click Download if the item is included in your product or subscription.

To add an alias to a location that contains fills and transparencies

N

Open the Fill picker or the Transparency picker on the property bar.

2 Open the Choose content source list box, and click Add new.

3 Click Create alias.

4 In the Locate fills library dialog box, browse to the folder or location you want.
5 Click Select Folder.

To view the filename and location of a fill or transparency

* In the Fill picker or the Transparency picker, point to a thumbnail.

To adjust the size of fill or transparency thumbnails

* In the Fill picker or the Transparency picker, move the Thumbnail size slider.

To resize the Fill picker or the Transparency picker
* Drag the lower-right corner of the Fill picker or the Transparency picker.

You can increase the width of the picker by dragging its right side, and you can increase the height of the picker by dragging its bottom
side.

Manage fills and transparencies

The Fill and Transparency pickers let you manage the list of your local packs and aliases (links to local folders, network locations, and
secondary storage devices). For example, you can rename the local packs or aliases, and you can remove aliases from the list. If an alias no
longer works because the fill folder has been moved, you can browse to the new location to restore the link.

To find the fills and transparencies you like with ease, you can mark them as favorites. In addition, you can view and change the properties
of a fill or transparency. For example, you can change its name and language; and you can add new tags and delete existing tags. When you
no longer need a fill or transparency, you can delete it.
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To update the list of fill packs in the Fill and Transparency pickers
1 In the toolbox, click the Fill tool or the Object transparency tool .
& =2

2 On the property bar, click one of the following buttons:
* Fountain fill h or Fountain transparency LE

* Bitmap pattern fill or Bitmap pattern transparency KM
D N

3 Open the Fill picker or the Transparency picker on the property bar.
4 Choose a fill pack from the Choose content source list box under All content.
5 Click the Options button O and perform a task from the following table.

To Do the following

Rename a fill pack Click Rename, and in the Rename dialog box, type a name in the
Name box.

Open the fill pack in Windows Explorer Click Open folder location.

Delete a fill pack Click Open folder location. Select the folder that contains the pack

in Windows Explorer, right-click it, and click Delete.

This action deletes the fill pack and removes it from the list in the
Fill and Transparency pickers.

To update the list of aliases in the Fill and Transparency pickers
1 In the toolbox, click the Fill tool or the Object transparency tool .
& i

2 On the property bar, click one of the following buttons:
* Fountain fill ‘ or Fountain transparency Lﬂ

* Bitmap pattern fill or Bitmap pattern transparency KM
D N

3 Open the Fill picker or the Transparency picker on the property bar.
Choose an alias from Choose content source list box.
5 Click the Options button O and perform a task from the following table.

To Do the following

Browse to a folder that has been moved or renamed Click Browse, and navigate to the folder that contains the fills.

Rename the alias Click Rename, and in the Rename dialog box, type a name in the
Name box.

Remove the alias from the list Click Remove.
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To

Open the folder in Windows Explorer

To manage fills and transparencies

Do the following

Click Open folder location.

1 In the toolbox, click the Fill tool Q or the Object transparency tool E
{

2 On the property bar, click one of the following buttons:
* Fountain fill ‘ or Fountain transparency Lﬂ

* Bitmap pattern fill or Bitmap pattern transparency KM
o7 3V

Open the Fill picker or the Transparency picker on the property bar.

4  Perform an action from the following table.

To

Mark a fill or pattern as a favorite

Change the name of a fill or pattern in your local library, or the
tags associated with it

Delete a fill or pattern from your local library

=

Do the following

Right-click a thumbnail, and click Favorite.

Right-click a thumbnail, and click Properties. In the Properties
dialog box, do any of the following:
* Choose a language from the Language list box.
* Type a new name in the Title box.
* Choose a category from the Category list box to categorize the
fill or pattern.

* Add to or delete tags from the Tags box.

Right-click a thumbnail, and click Delete.

This procedure applies only to bitmap patterns and fountain fills and transparencies.

Save fills and transparencies

After you create or modify a fill or transparency pattern, you can save it and add metadata such as name and tags in the language of your
choice. Fills and patterns are saved in a special file format with a .fill extension, which preserves information about the transformations

applied to the fill or pattern.

To save a custom fill or transparency

1 In the toolbox, click the Fill tool Q or the Object transparency tool E
{

2 On the property bar, click one of the following buttons:

* Fountain fill ‘

* Fountain transparency .E

* Bitmap pattern fill
D7
* Bitmap pattern transparency E{E
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3 Click the Edit fill button '] or the Edit transparency button ER«# on the property bar.
E S
4 In the Edit fill dialog box, click the Save as new button +

This button is available for fountain and bitmap pattern fills and transparencies, but not for texture fills and transparencies.

5 In the Create Custom [Fill Type] dialog box, choose a language from the list box, type a name for the fill or pattern, and type any tags
that you want to associate with it.

=

Fills and patterns in your personal library are saved by default in your Documents\Corel\Corel Content\Fills folder. You can change
the default location to which fills and patterns are saved. For more information, see “Change content locations” on page 115.

You can also save a fill or transparency by clicking the Save custom fill button I in the Fill or Transparency picker. The fill

or transparency is saved to the location selected in the Choose content source list box in the Fill or Transparency picker. If you
have selected Recent from the Choose content source list box, the fill or transparency is saved to your Documents\Corel\Corel
Content\Fills folder.
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Masks

In Corel PHOTO-PAINT, you can use masks to isolate areas in an image for editing while protecting the remaining areas from change. With
their combination of editable and protected areas, masks let you modify images with precision. In some programs, editable areas are also
known as selections.

This section contains the following topics:

* “Distinguish protected and editable areas” (page 269)
* "Define editable areas” (page 271)

* "Define editable areas by using color information” (page 276)
* “Expand and contract editable areas” (page 278)

* “Invert and remove masks” (page 281)

*  “Move and align editable areas” (page 282)

* “Transform editable areas” (page 283)

* “Adjust the edges of editable areas” (page 287)

* “Adjust the transparency of masks” (page 289)

* “Cut outimages” (page 290)

For information about clip masks, see “Use clip masks” on page 427.

Distinguish protected and editable areas

You can use masks for advanced image editing. A masks functions like a stencil placed over an image. In protected areas, paint and effects
are not applied to the underlying image, whereas in editable areas, paint and effects are applied to the image. When you define an editable
area for an image, you also define a corresponding mask, or protected area, for the same image.

Mask overlay

You can display a mask overlay that appears only over protected areas to make it easy to differentiate between protected and editable areas.
The mask overlay is a red-tinted, transparent sheet. If you adjust the transparency of a mask in certain areas, the degree of red displayed by
the mask overlay in those areas varies accordingly.

You can hide the mask overlay. You can also change the color of the mask overlay so that it can be seen clearly against the colors of the
image in the editable areas.
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Mask marquee

The border separating an editable area and its corresponding protected area is indicated by a dashed outline, called the mask marquee. You
can display the mask marquee only when the mask overlay is hidden. You can change the color of the mask marquee so that it can be seen
clearly against an image’s colors.

You can display the mask overlay (left) or the mask marquee (right).

Position of the mask marquee

If your editable area has a feathered edge, the mask marquee is placed by default along the outermost edge of the feathered section.
However, you can specify a threshold value to position the mask marquee anywhere within the feathered edge of the section. For example,
you may want the mask marquee to enclose only the pixels that are 100 percent editable and to exclude those that begin to blend with the
protected area.

Adjusting the position of the mask marquee does not modify the size of the editable area; the mask marquee appears merely when a certain
level of transparency is reached.

To display or hide the mask overlay
* Click Mask » Mask overlay.

A check mark beside the menu command indicates that the mask overlay is visible.

To change the color of the mask overlay

1 Click Tools » Options P Corel PHOTO-PAINT.
2 Click Display.

3 Open the Mask tint color picker, and click a color.

To display or hide the mask marquee
* Click Mask » Mask marquee.
A check mark beside the menu command indicates that the mask marquee is visible.

=¢

The mask marquee does not appear when you use a mask overlay or when you are adjusting the transparency of a mask.

To change the color of the mask marquee
1 Click Tools P Options P Corel PHOTO-PAINT.
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2 Click Display.
3 Open the Mask marquee color picker, and click a color.

=¢

The mask marquee does not appear when you use a mask overlay or when you are adjusting the transparency of a mask.

To position a mask marquee along the edge of an editable area

1 Click Tools » Options P Corel PHOTO-PAINT.

2 Click Display.

3 Type a grayscale value in the Mask threshold box.
=4

The threshold value that you specify is used for all other masks that you create until you change the value.

Define editable areas
There are a number of ways to define an editable area in an image without using color information from the image.

Rectangular or elliptical editable areas

You can define rectangular or elliptical editable areas in an image.

A circular area defined with the Ellipse mask tool

Editable areas defined by using text, objects, or the Clipboard contents

You can define an editable area by using objects. When you create an editable area that has the shape of one or more objects, you have to
move the objects away from the editable area before editing it.

You can define an editable area by using text. The editable area created when you type has the font and style characteristics you specify. You
can also create an editable area from existing text.

You can define an editable area by pasting information from the Clipboard into the image window as an editable area. The area you create is
a floating editable area, which you can edit and move without changing the underlying image pixels.

Editable areas defined by using the Freehand Mask tool

You can define an editable area by outlining the image area with the Freehand mask tool as you would with a pencil and paper, or by
clicking at different points on the image to anchor straight line segments.
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You can also define an editable area by painting over it with a brush.

Editable areas defined by using the Planar Mask tool

The Planar mask tool lets you define a feathered editable area along parallel lines. The lines can be moved or rotated to adjust the position
and degree of the effect that is applied to the mask.

In combination with a blur effect, such as the Bokeh Blur, the Planar mask tool is useful for setting the depth of field in a photo along a
linear area of focus such as a road, a bridge, or another linear element, while blurring the areas outside the lines. For more information
about the Bokeh Blur effect, see “Bokeh Blur effect” on page 346.

Border-shaped editable areas

You can define a border-shaped editable area from the edges of an existing editable area to frame parts of an image with a color, texture, or
special effect. A new mask marquee is placed on either side of an existing mask marquee to define a border-shaped editable area.

Editable areas based on the edge of a shape or area

You can define an editable area based on the edge of a shape or area by painting with the Smart Selection Mask tool. The selection strokes
that you apply expand to the outer edges of the area that you painted. You can also detect the edges of a shape or area within selections
created with any mask tool.

Editable areas consisting of the entire image

You can also define the entire image as an editable area. This feature is very useful when you want to apply a special effect requiring a mask
to the entire image. For information about special effects, see “Apply special effects” on page 337.

To define a rectangular or elliptical editable area

1 In the toolbox, click one of the following:

* Rectangle mask tool §

* Ellipse mask tool /7™
U

L

3 On the property bar, choose one of the following from the Style list box:
* Normal — lets you manually define a rectangular or elliptical editable area
* Fixed size — lets you specify the width and height of a rectangular or elliptical editable area

* Row(s) — lets you define a rectangular editable area across the width of the image. You can specify the height of the row and a value
to round the rectangle’s corners.

* Column(s) — lets you define a rectangular editable area along the height of the image. You can specify the width of the column and a
value to round the rectangle’s corners.

Drag in the image window to define the editable area manually, or click to position an editable area of a specified size or orientation.

/.
N
N

o

Using the Normal mask style, you can define a square or circular editable area by holding down Ctrl after you begin to drag in the
image window.

Using the Normal mask style, you can define an editable area from its center by holding down Shift after you begin to drag in the
image window.
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To define an editable area by using text, objects, or the Clipboard contents

To

Define an area by using text

Define an area by using objects

Define an area by using the Clipboard contents

C=

Do the following

Click the Text tool , and specify the text attributes on the

property bar. Click the Create mask button on the property

bar, type the text, and click anywhere in the toolbox to apply the
changes.

Select one or more objects, and click Mask P Create » Mask from
Object.

Click Edit P Paste Special » Onto Object.

You can also click the Create mask button on the Mask/object toolbar to define an editable area with one or more selected objects.
If the Mask/object toolbar is not displayed, click Window P Toolbars » Mask/object.

To define an editable area by using the Freehand Mask tool

1 In the toolbox, click the Freehand mask tool .
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Double-click to complete the outline.

Z
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Click where you want to start and end each line segment in the image window.

You can also define an editable area by dragging the Freehand mask tool in the image window and double-clicking to complete the

outline.

An editable area created with the Freehand mask tool

To define an editable area by using the Planar Mask tool

1 In the toolbox, click the Planar mask tool =—g—.
—0—

Parallel lines appear on the image. The solid lines define the overall editable area, and the dashed lines define the feathered area along

the top and bottom of the editable area.
2 Perform a task from the following table:
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To Do the following

Specify the size of the entire editable area Type a value in the Selection range box on the property bar.
Specify the size of the feathered area Type a value in the Feather range box on the property bar.
Rotate the editable area Type a value in the Angle of rotation box on the property bar
Move the editable area Drag the editable area to a new location

C=

You can adjust the editable area and the feathered area by dragging the interactive onscreen handles. You can also rotate the
editable area by dragging a rotation handle.

You can use different mask modes with the Planar mask tool. For more information about mask modes, see “Expand and contract
editable areas” on page 278.

e L « S S

:

Example of a planar mask in combination with a blur effect

To define an editable area by painting

1 In the toolbox, click the Brush mask tool a:::}.

2 Specify the tool’s attributes on the property bar.
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Drag in the image window.

ag)
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You can change the size of the brush nib of the Brush mask tool by holding down Alt and dragging in the image window until the
nib is the size you want.

You can apply a straight brushstroke with the Brush mask tool by holding down Ctrl after you begin to drag in the image window.
While still holding down Ctrl, you can press and release Shift to switch between horizontal and vertical brushstrokes.
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To define a border-shaped editable area

1

2
3
4
5

In the toolbox, click a mask tool.

Define an editable area.

Click Mask P Mask outline » Border.

Type a value in the Width box.

Choose an edge type from the Edges list box.

=4

A soft edge produces a more gradual blend with the background image than a hard edge does.

To define an editable area based on the edge of a shape or area

1

In the toolbox, click the Smart Selection Mask tool ‘l\¢ )

Paint within the shape or area in the image that you want to select.
The edges of the shape or area are detected, and the selection expands to those edges.
If there are areas in the selection beyond the shape or area edge, you can remove them by clicking the Subtractive {.a}button on the

property bar and painting over the areas to remove. For more information, see “To add to or subtract from an editablé area” on page
280.

2
<

You can use any mask tool to define an editable area based on the edge of a shape or area. After defining an editable area, click
Mask P Apply Smart Selection to Mask.

By default, anti-aliasing is turned on to prevent jagged edges in the editable area. To turn off anti-aliasing, click the Anti-aliasing
button [:D on the property bar.
You can feather the edges of the editable area by clicking the Feather mask button 0 on the property bar and specifying settings

in the Feather dialog box. For more information about feathering editable areas, see “To feather the edges of an editable area” on
page 288.

An editable area based on the edge of a shape created with the Smart Selection Mask tool

To define the entire image as an editable area

Click Mask P Select entire image.

—¢

If the mask overlay is enabled, the mask marquee does not appear.
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Define editable areas by using color information

You can define the editable and protected areas of a mask by using the color information in an image. When you use color information, you
must specify seed colors and a color tolerance value. A seed color is the base color that you use to define either protected or editable areas.

The color tolerance value defines the percentage of color variation from the seed color that is allowed in the mask; a greater tolerance value
adds more colors to the protected or editable areas. Color tolerance is based on color similarity.

Editable areas with uniform colors

You can define an editable area of uniform color or an editable area surrounded by uniform colors. If the area is surrounded by uniform
colors, you can make a rough outline that contracts to fit the area you want to edit, or you can base an editable area on the boundary
between uniform colors.

Editable areas throughout an image

You can define editable areas throughout an image by using a color mask. A color mask lets you select seed colors throughout the image
instead of within a specific area.

The color threshold lets you further refine the range of colors that are included in the editable area. The threshold value evaluates the
brightness of each seed color and determines which pixels are included in the editable area. Adjusting the color threshold lets you soften or
sharpen the pixels at the edge of the editable area. To adjust the threshold levels of a color mask, you can use a grayscale preview of your
image to display masked areas in black and editable areas in white.

The blue, green, and purple pixels in the original image (left) were selected by using a color mask (right).

Editable areas in a specific color channel

You can define an editable area within a specific color channel. Every color image has a number of color channels, each representing one
component of the image’s color model. For example, an RGB image is composed of a red channel, a green channel, and a blue channel.
When an image is displayed in its individual color channels, only a part of its color information is displayed. Displaying only certain color
channels lets you define an editable area with greater precision.

To define an editable area of uniform color
1 In the toolbox, click the Magic wand mask tool _:'J:_.

n

2 Click the Normal mode button i on the property bar.

Type a tolerance value in the Tolerance box.

Click a color in the image.
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To edit an intricate image shape set against a plain background, you can define the background as an editable area of uniform color
and then invert the mask to make the shape editable. For more information about inverting masks, see “Invert and remove masks” on
page 281.

The color of the first pixel that you click establishes the seed color; all adjacent pixels with colors within the specified color tolerance

range are included in the editable area. The editable area expands until it reaches pixels with colors that exceed the specified color
tolerance.

L2 e

L] »
A snmnse®

The area s selected by clicking an orange pixel with the Magic wand mask tool.

To define an editable area surrounded by uniform color

1 In the toolbox, choose one of the following:

* Lasso mask tool ;""" :— lets you roughly outline an image area and then contract the mask marquee around a specified range of
Feea
colors within that area; uses an initial seed color
* Magnetic mask tool A’:j: — lets you establish a mask marquee along a boundary between colors in an image; uses multiple seed

colors

3 Type a tolerance value in the Tolerance box.

In the image window, click a color that you want to protect from changes, and click at different points to outline the editable area.
5 Double-click to complete the outline.

=<

7

You can choose whether only the color of the first pixel or the color of every pixel you click establishes a seed color. The color
tolerance range indicates the range of colors protected from changes. When the first pixel that you click establishes the seed color,
the protected area expands until the specified color tolerance is reached. When you use the Lasso mask tool, the completed outline
of the editable area contracts from your original outline to fit the irregular shape produced by excluding all the pixels from the
original outline that fall within the specified color tolerance range. When you use the Magnetic mask tool, every pixel that you click
establishes a seed color, so that each time you click, the protected area expands until the specified color tolerance is reached. The
color tolerance is measured in relation to the current seed color and within a specific area around the pointer.

You can also drag in the image window to outline in a freehand mode. When you use the Magnetic mask tool, click frequently to set
multiple seed colors and to establish multiple anchor points.
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To define editable areas throughout an image

1 Click Mask » Color mask.
2 Click the Normal mode button |

3 Choose Sampled colors from the top pop-up menu.

Click the Eyedropper tool / and click each seed color in the image window.

5 Click the Preview button .

6 From the list box beside the Preview button, choose one of the following options:
* Overlay — Protected areas are covered by a red-tinted transparent sheet.
* Grayscale — Protected areas appear in black, and editable areas appear in white.
* Black matte — Protected areas are covered by a black-tinted transparent sheet.
* White matte — Protected areas are covered by a white-tinted transparent sheet.
* Marquee — A dotted line appears around the editable area.
7 Enable one of the following options in the Tolerance area:
* Normal — determines the color tolerance based on color similarity between pixels
* HSB mode — determines the color tolerance based on similarity between hue, saturation, and brightness levels of pixels

8 In the box beside each seed color, specify the percentage of color variation permitted between pixels of that color and the remaining
pixels.

9 In the Threshold area, move the Threshold slider and enable one of the following options:
* To black — All pixels with a brightness value above the threshold value are added to the protected area.
* To white — Al pixels with a brightness value above the threshold value are added to the editable area.

=

If colors from a previous session appear in the Color mask dialog box, click Reset before you create a new color mask.

The Marquee display style is unavailable when the Show mask marquee command on the Mask menu is disabled.

)
7\

You can set a default color tolerance for a color mask by clicking the flyout button and clicking Set tolerance default.

You can also specify predetermined seed colors by choosing a color preset, such as Greens, from the list box beside the Eyedropper
tool.

To define editable areas in specific color channels
1 In the Channels docker, enable the check box beside a color channel.
If the Channels docker is not open, click Window » Dockers » Channels.

2 In the toolbox, click one of the following:
e Lasso mask tool ;7 ":
TR

e Magic wand mask tool g2
P

3 Define an area in the image.

Expand and contract editable areas

You can add parts to and remove parts from an editable area.
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By default, each editable area that you define replaces the last one defined. However, you can use the following mask modes if you want to
retain the current editable area but modify its shape:

Mode Description

Additive Lets you add areas to an editable area. Areas you add to the
editable area are removed from the protected areas.

Subtractive Lets you subtract areas from an editable area. Areas you subtract
from the editable area are added to the protected area.

Overlap Lets you add areas to an already existing editable area, as long as
the new areas don’t overlap with the old ones. Any overlapping
regions are excluded from the editable area and added to the
protected area. In addition to expanding or reducing an existing
editable area, this mask mode lets you define an editable area that
has no active mask.

A mask mode remains active until you change modes. The following examples illustrate the use of the different mask modes.

The entire ball is defined as an editable area in the resulting mask.

9

The resulting editable area consists of the yellow areas of the ball.

9

The numbers are now added to the editable area.

The Ellipse mask tool is used in the Normal mode.

o *

The Ellipse mask and Freehand mask tools are used in the
Subtractive mode.

The Magic wand mask tool is used in the Additive mode.
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The Ellipse mask tool is used in the Overlap mode. The overlapping areas — the yellow areas and numbers — are

removed from the editable area, and the white areas are added to it.

Removing protected areas

You can remove protected areas from within an editable area. This feature is useful for modifying color masks that have large editable areas.
Specifying number of pixels

You can expand and contract an editable area by a specific number of pixels. The pixels are added to or removed from the edge of the
editable area.

Adding pixels of similar color

You can add adjacent pixels of a similar color to an editable area. The editable area expands until it reaches pixels with colors that are too
dissimilar from the colors in the original editable area. The color tolerance value you specify sets the percentage of color variation allowed
between the pixels in the original editable area and the adjacent protected areas.

You can also add all pixels of similar color to an editable area regardless of whether they are adjacent to those in the current editable area.
The color tolerance value you specify sets the percentage of color variation allowed between the pixels in the original editable areas and the
protected areas.

To add to or subtract from an editable area
1 In the toolbox, click a mask tool.

2 On the property bar, click one of the following buttons:
* Additive pm}

* Subtractive Q
* Overlap §
Drag in the image to define the area that you want to add to, or subtract from, an editable area.

3
C=

After you begin to drag, you can use Ctrl and Shift to constrain the shape of the area you add or subtract. For example, if you're
using the Ellipse mask tool, holding down Ctrl constrains the shape to a circle, and holding down Ctrl + Shift makes the circle
expand from the center.

To remove protected areas from an editable area
* Click Mask » Mask outline » Remove holes.
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To expand or contract an editable area

To Do the following

Expand an editable area by a specific number of pixels Click Mask P Mask outline » Expand, and type a value in the
Width box.

Contract an editable area by a specific number of pixels Click Mask P Mask outline » Contract, and type a value in the
Width box.

To add adjacent pixels of similar color to an editable area

1 In the toolbox, click the Magic wand mask tool gz

—0=.
In\
2 Type avalue in the Tolerance box on the property bar.
3 Click Mask P Mask outline, and click one of the following menu commands:
* Grow — expands an editable area to include all similarly colored adjacent pixels

* Similar — expands an editable area to include all similarly colored pixels in the entire image

Invert and remove masks

You can invert a mask so that the protected area becomes editable and the editable area becomes protected. Inverting a mask when
defining the image area that you want to protect is easier than defining the area that you want to edit. For example, if you want to edit an
intricate shape in an image that is set against a plain background, it is easier to select the background and then invert the mask.

You can remove a mask from an image when you no longer need it.

First, the background was selected (left); then, the mask was inverted to define the orange bottle as an editable area (right).

To invert a mask
*  Click Mask P Invert.

To remove a mask
* Click Mask » Remove.
=4

When you remove a mask, editable areas that were previously floating on your image are automatically merged with the background.
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Move and align editable areas

You can move an editable area anywhere in an image with or without the image pixels it encloses. When an editable area and the image
pixels it encloses are moved together, the pixels can be cut from the image and the hole filled with background color, or the pixels can be
copied by floating the editable area.

You can align an editable area to one or more selected objects. You can also align an editable area to the center or the edges of an image.
Depending on where you want an editable area to appear, you can experiment with horizontal and vertical alignment options.

An editable area can also be aligned to guidelines and to the grid. For more information, see “Guidelines, grid, and rulers” on page 89.

To move an editable area

1 In the toolbox, click the Mask transform tool "I"
2 Drag the editable area to a new location in the image window.
s

You can also move an editable area by nudging it.

To move an editable area and its image pixels
1 In the toolbox, click one of the following tools:
* Rectangle masktool {™™

* Ellipse mask tool /7™
v 1

LR

* Freehand masktool ;7
Ly
* Lasso mask tool ;7"3
I

* Magnetic mask tool

* Magic wand mask tool 2gz
ln\

i on the property bar.

3 Drag the editable area to a new location.

—¢

When an editable area is moved once, the underlying image is replaced with the background color. If the same editable area is
moved again, the underlying image is no longer replaced with the background color.

/
C=
You can leave a copy of an editable area you move by holding down Alt as you drag.

You can also move an editable area by nudging it.

To align an editable area with an object
1 Select the objects with which you want to align the editable area.
2 (Click Mask » Align.

3 In the Mask align dialog box, enable one of the following options:
* Active object
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* Selected object(s)
4 Enable one of the following vertical alignment check boxes:
* Top
* Center
* Bottom
5 Enable one of the following horizontal alignment check boxes:
o Left
* Center
* Right

If you want to align the editable area to the gridlines nearest to the specified objects, enable the Align to grid check box.

To align an editable area with the edges or center of an image
1 In the toolbox, click a mask tool.

2 Click Mask P Align.

3 Enable the Document option.

4 Enable one of the following vertical alignment check boxes:
* Top
* Center
* Bottom

5 Enable one of the following horizontal alignment check boxes:
o Left
* Center
* Right

=

When you align an editable area to the edges or center of an image with the Align to grid check box enabled, the editable area is
aligned to the gridlines nearest to the specified edges or center of the image.

Transform editable areas

You can transform an editable area of a mask by rotating, scaling, sizing, skewing, distorting, or applying perspective to it. Before you
transform an editable area, choose whether the transformations you apply affect the mask form or the pixels in the masked area.

Include mask pixels in (left) or exclude mask pixels from (right) transformations.
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You can perform multiple transformations before applying them. For example, you can scale and rotate the editable area of a mask and
then commit the changes. If an editable area is floating above the image, it is automatically merged with the underlying image when it is
transformed.

Transformation Description

Rotating Lets you rotate an editable area

Scaling Lets you size an editable area to a percentage of its original size
Sizing Lets you change the width and height of an editable area
Skewing Lets you slant an editable area in one direction. One side remains

stationary while the other sides move in the specified direction. All
opposite sides maintain a parallel relation to each other.

Distorting Lets you stretch or shrink an editable area disproportionately

Applying perspective Lets you give a three-dimensional appearance to an editable area

To include the pixels of an editable area in transformations

1 In the toolbox, click the Mask transform tool "I"
2 Click the Transform pixels button + on the property bar.

3 Transform the editable area by rotating, scaling, sizing, flipping, skewing, distorting, or applying perspective to it.
=4

The Transform pixels button 2% lets you include mask pixels in or exclude mask pixels from transformations. Make sure you choose

the mode you want before transforming an editable area. Clicking the button after performing one or more transformations commits
the changes.

To rotate an editable area
1 In the toolbox, click the Mask transform tool "I"

If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button + on the property

bar appears pressed.
2 Click the Rotate button G on the property bar.

If you want to change the center of rotation of the editable area, drag the center of rotation to a new position within the editable area.
3 Drag a corner handle of the mask marquee.

4 Double-click in the editable area.
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You can rotate an editable area by a specific angle by typing a value in the Angle of rotation box on the property bar and clicking
Apply.

You can change the center of rotation, also known as a pivot point, by typing values in the Center of rotation boxes on the property
bar and clicking Apply.

To scale an editable area

1 In the toolbox, click the Mask transform tool "I"

=1

If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button “I" on the property
bar appears pressed.

Click the Scale button on the property bar.

Drag a corner handle of the mask marquee.

4  Double-click in the editable area.

You can also

Scale an editable area with precision On the property bar, type percentage values in the Scale boxes and
click Apply.

Scale an editable area while preserving the ratio of width and Click the Maintain ratio button ﬂ on the property bar.

height

Scale an editable area from the center Hold down Shift as you drag a corner handle.

To size an editable area

.,_I_, .

If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button + on the property

1 In the toolbox, click the Mask transform too

bar appears pressed.
2 Click the Position and size button { on the property bar.

3 Drag a middle handle of the mask marquee.
If you want to size the editable area proportionally, drag a corner handle of the mask marquee.

4 Double-click in the editable area.

You can also

Size an editable area with precision On the property bar, type values in the Size boxes and click Apply.

Size an editable area from the center Hold down Shift as you drag a center transformation handle. The
change in size occurs in two opposite directions.

Size an editable area in 100 percent increments Hold down Ctrl as you drag a transformation handle.
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To flip an editable area
1 In the toolbox, click the Mask transform tool )

If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button “I" on the property
bar appears pressed.

Click the Scale button on the property bar.

Drag a center handle of the mask marquee across the editable area and past the opposite center handle.

Double-click in the editable area.

2
N
N
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You can flip an editable area symmetrically by holding down Ctrl and dragging a middle handle across the editable area and past the
opposite middle handle.

To skew an editable area
1 In the toolbox, click the Mask transform tool "I"

If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button + on the property

bar appears pressed.

N

Click the Skew button D_‘ on the property bar.

Drag a middle handle of the mask marquee.

Double-click in the editable area.

"r‘) AW
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You can also skew an editable area by typing values in the Skew angle boxes on the property bar and clicking Apply.

Before applying the transformation, you can return an editable area to its original size by pressing Esc.

To distort an editable area

1 In the toolbox, click the Mask transform tool

If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button + on the property

bar appears pressed.
2 Click the Distort button lZI’ on the property bar.

Drag a transformation handle of the mask marquee.

4 Double-click in the editable area.

=4

You can also set the Mask transform tool to the Distort mode by clicking in the editable area until the handles you can use to distort
the editable area appear.

Before applying the transformation, you can return the editable area to its original size by pressing Esc.

To apply perspective to an editable area
1 In the toolbox, click the Mask transform tool "I"

If you want to include the pixels of the editable area in the transformation, make sure the Transform pixels button + on the property

bar appears pressed.
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2 Click the Perspective button D--? on the property bar.

3 Drag a transformation handle of the mask marquee.

4  Double-click in the editable area.

s
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You can also set the Mask transform tool to the Perspective mode by clicking in the editable area until the transformation handles
appear.

Before applying the transformation, you can return an editable area to its original size by pressing Esc.

Adjust the edges of editable areas
You can customize the transition between a protected area and an editable area by adjusting the edges of these areas.

Preventing jagged edges

You can use anti-aliasing to avoid the appearance of jagged edges of editable areas that have curved and diagonal lines. Anti-aliasing makes
some of the pixels located on the inside edge of an editable area semitransparent, creating a smoother outline.

Feathering

Feathering gradually increases the transparency of the pixels along the edge of an editable area to soften the edge between the protected
and editable areas. You can specify the width of the feathered area as well as the feathering direction, which determines where the
feathering is located relative to the mask marquee. From the mask marquee, the feathering direction can go into the protected areas, into
the editable areas, or into both areas for an equal distance.

Left to right: Before and after feathering the edges of an editable area

Controlling edge transparency

While feathering lets you soften the edge between protected and editable areas, you can also control how rapidly the softness at the edge of
the mask marquee falls off.

Applying a sharp edge

You can remove the feathering from the edges of an editable area and create a new, sharper edge by setting a threshold value. Pixels in the
feathered editable area have a grayscale value ranging from 0 (black and fully protected) to 255 (white and fully editable). The threshold
value you specify determines where along the feathered edge you want the new, unfeathered edge to be created. For example, if you set a
threshold value of 110, all pixels within the editable area that have a grayscale value of less than 110 are protected, and all pixels within the
area that have a grayscale value of more than 110 are editable.
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Smoothing

You can smooth the edges of an editable area to remove sharp angles. Smoothing averages the grayscale values of a specified number of
pixels at the edge of an editable area. For example, if you specify 10 as the radius value, 10 pixels to the left and 10 pixels to the right of the
edge are checked. If the editable pixels outnumber the protected pixels, the editable area is expanded; if the protected pixels outnumber the
editable pixels, the protected area is expanded.

Smoothing is useful when you work with complex color masks. For example, when you smooth the edges of an editable area, protected
areas that are isolated within the editable areas are often removed.

Applying color or a paint effect

You can apply color or a paint effect along the edges of an editable area to emphasize or blend the boundary between the editable and
protected areas. You can also reapply color or a paint effect along the edges of an editable area. Repeating a brushstroke lets you enhance
the effect.

To prevent jagged edges in an editable area
1 In the toolbox, click a mask tool.

2 Click the Anti-aliasing button I::I) on the property bar.

=

Anti-aliasing is enabled by default when you use the Ellipse, Freehand, Lasso, Magic Wand, and Smart Selection Mask tools to
define an editable area.

Anti-aliasing is not available for the Rectangle Mask tool.

To feather the edges of an editable area

1 Click Mask » Mask outline P Feather.
2 Type a value in the Width box.
3 From the Direction list box, choose one of the following:
* Inside — feathers in from the edge of the editable area and appears to blend the protected area into the editable area

* Qutside — feathers out from the edge of the editable area and blends the editable area so that it appears to overlap the protected
area

* Middle — places an equal number of feathered pixels on the inside and outside of the edge of the editable area
* Average — samples all the pixels in the area you specified in the Width box and assigns an average color value to each

IN

Choose an edge type from the Edges list box.

If you want to preview the results, click Preview .

2
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You can also feather the edges of an editable area by clicking the Feather mask button 0 on the property bar.

To adjust the edge transparency of an editable area
1 Click Mask » Mask Outline » Edge Transparency.

2 Move the Falloff slider to the left to decrease the transparency of the edge of the editable area; move the slider to the right increase the
transparency of the edge of the editable area.

If you want to preview the results, click Preview .
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To apply a sharp edge to a feathered editable area
1 Click Mask » Mask outline » Threshold.

2 Type avalue in the Level box.

To smooth the edges of an editable area

1 Click Mask » Mask outline » Smooth.
2 Type avalue in the Radius box.

To apply color or an effect along the edges of an editable area

1 Click one of the following:
* Paint tool &
h

* Effect tool W

* Image Sprayer tool Iﬁ%

* Eraser tool 5

* Replace color brush tool &"%

2 Set the tool’s attributes on the property bar.

w

Click Mask P Create P Brushstroke from Mask.

Choose one of the following positions:

IN

* Middle of mask border — centers the stroke on the edge of the editable area
* Inside of mask — places the stroke inside the edge of the editable area
* Outside of mask — places the stroke outside the edge of the editable area.

s
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You can reapply color or an effect along the edges of an editable area by clicking Edit » Repeat brushstroke, and clicking the Repeat
stroke on mask button .l\// in the Repeat stroke dialog box.

Adjust the transparency of masks

You can adjust the transparency of a mask to control the extent to which pixels in the image are protected from changes. When you
adjust the transparency of a mask, you use a grayscale representation of the mask. Any color that you apply to the image appears in its
corresponding shade of gray; therefore, the darker the shade that is applied to the mask, the less the color and effects can change the
image. For example, if you use a brush to apply a color with a grayscale value of 127 (the midpoint of the 256 shades of gray) to an image
area, this area receives only 50 percent of any effect that is later applied to it.

Because you are editing a grayscale representation of the mask, you can use a color, object, effect, or another mask to modify the
transparency of the mask. You can also change the transparency of the mask by pasting images from the Clipboard; the grayscale values of
the pasted images are applied to the mask.

To adjust the transparency of a mask
1 Click Mask P Paint on mask.
2 Apply a color, mask, object, or effect to the areas in which you want to change the transparency of the mask.

3 Click Mask P Paint on mask.
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The darker the shade of gray applied, the less editable the underlying pixels become.

Cut out images

The Cutout Lab lets you cut out image areas from the surrounding background. This feature allows you to isolate image areas and preserve
edge detail, such as hair or blurred edges.

To cut out an image area, you draw a highlight over its edges and then apply a fill to define the inside of the area. To evaluate the results,
you can preview the cutout with the background removed or against a background of gray, white, or black. You can also preview the cutout
with the original image showing underneath and with the highlight and fill displayed. If necessary, you can touch up the cutout by adding
or removing detail along its edges.

If you make a mistake, you can erase and redo sections of the highlighted and filled area, undo or redo an action, or revert to the original
image.

By default, the cutout is placed as an object in the image window and the original image is removed. You can also choose to keep both the
cutout and the original image, or create a clip mask from the cutout.

Cutout Lab workflow: (1) Highlight the edges of the image area, (2) Add a fill to the inside. (3) Preview the cutout and touch
it up if needed. (4) Bring the cutout into the image window. (5 — optional) Place the cutout against a background image.

You can set options for some of the tools in the Cutout Lab. For example, you can customize the thickness of the highlight by changing the
nib size of the Highlighter tool. If an image area has hard edges, you can use a thinner line to define its edges more precisely. Conversely, if
an image area has blurred or wispy edges that are hard to define, you can use a thicker line. Also, you can change the highlight and the fill

color to make them more visible.

You can also zoom in to get a closer look at image detail or zoom out to view a larger area of the image. You can pan to view image areas
that fall outside the preview window.

To cut out an image area

1 Click Image P Cutout Lab.
2 Click the Highlighter tool z
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3 In the preview window, draw a line along the edges of the image area that you want to cut out.

The line should slightly overlap the surrounding background.

4 Click the Inside fill tool @ and click inside the area you want to cut out.
A

5 Click Preview.

If you want to touch up the cutout, click the Add detail { or Remove detail .[\“O tool, and drag over an edge.

6 From the Cutout results area, choose any of the following options:

* Cutout — creates an object from the cutout and discards the original image

* Cutout and original image — creates an object from the cutout and preserves the original image

* Cutout as clip mask — creates a clip mask from the cutout and attaches the clip mask to the original image. A clip mask is a mask
that is attached to an object and lets you change the transparency of an object without permanently affecting it. If you created a
cutout from a background image, the background is converted to an object.

You can also

Erase the highlight and fill

Undo or redo an action

Revert to the original image

Set preview options

Click the Eraser tool , and drag over the highlight and fill that

you want to delete. The Eraser tool is available before you click
Preview.

Click the Undo 4) or Redo C button.

Click Reset.

In the Preview settings area, enable any of the following check
boxes:
* Show highlight — displays the highlight around the cutout
* Show fill — displays the fill inside the cutout
* Show original image — displays the original image underneath
the cutout

From the Background list box, choose any of the following
options:

* None — displays the cutout against a black-and-white checkered
pattern. If the Show original image check box is enabled, the
removed areas appear under a semitransparent black-and-white
checkered pattern.

* Grayscale — displays the cutout against a gray background. If
the Show original image check box is enabled, the removed
areas are tinted gray.

* Black matte — displays the cutout against a black background.
If the Show original image check box is enabled, the removed
areas are tinted black.

* White matte — displays the cutout against a white background.
If the Show original image check box is enabled, the removed
areas are tinted white.

The Cutout Lab supports RGB, CMYK, grayscale, paletted, and Lab images. When brought into the Cutout Lab, grayscale, paletted,
and Lab images are automatically converted to RGB or CMYK images, which may result in a slight color shift. The original image
colors are restored after you apply or cancel the Cutout Lab command.
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To set tool options in the Cutout Lab

1 Click Image P Cutout Lab.
2 Perform a task from the following table.

To Do the following

Set the nib size of the Highlighter, Eraser, Add detail, and Choose a nib size from the Nib size list box.
Remove detail tools

Change the highlight color Choose a highlight color from the Highlight color picker.

Change the fill color Choose a fill color from the Fill color picker.
/.
C=

You can change the nib size of the Highlighter, Eraser, Add detail, and Remove detail tools interactively by holding down Shift
while dragging a tool.

To view an image in the Cutout Lab

1 Click Image P Cutout Lab.
2 Perform a task from the following table.

To Do the following

Zoom in and out Using the Zoom in @ or Zoom out tool Q click in the

preview window.

Display an image at its actual size Click the 100% (790 button.

Fit an image in the preview window Click the Zoom to fit @ button.

Pan to another area of an image Using the Pan tool @ drag the image until the area you want to
see is visible.
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PHOTO-PAINT

Paths

Paths let you create precise, curved lines or outlined shapes in an image. You can use paths to edit a mask, apply text or brushstrokes, or
export irregularly shaped images contained within the path.

This section contains the following topics:

* “Create paths” (page 293)

*  “Manage paths” (page 295)

*  “Shape paths” (page 297)

* “Add and delete path nodes” (page 299)
* “Join and break paths” (page 300)

* “Change node types” (page 301)

*  "Apply brushstrokes to paths” (page 302)
* “Clipping paths” (page 303)

Create paths

Paths are line and curve segments connected by square endpoints called nodes. You can create paths from scratch, from a mask, or by
duplicating an existing path. You can create more than one path on an image, but only one path is displayed on the image at a time.

Drawing paths

You can create Bézier paths and freehand paths. When you draw a path from scratch, the first path is Path 1, and subsequent paths are
incrementally numbered.

You can create a Bézier path by placing nodes on an image. Straight or curved line segments join the nodes. Control points indicate the
direction of the curve segment and its angle relative to the node. After you draw the path, you can edit the shape more precisely. For more
information about shaping the path, see “Shape paths” on page 297.
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control point

Examples of Bézier paths
You can create a freehand path in the same way you would draw a line with a pencil. When you finish drawing the path, the number and
type of nodes needed are automatically inserted along the path.
Converting paths and masks

You can convert masks to paths for more flexible editing features. When you convert a mask to a path, you create a path that follows the
edge between an editable area and a protected area. A path lets you modify the shape of the editable area using the path editing features.
For example, if you create a mask around an intricately shaped building in an image, you can convert the mask to a path and place nodes to
precisely outline the building. You can then convert the path back to a mask.

You can also convert a path to a mask so that you can select, cut, or copy a defined area. Converting paths to masks lets you modify the
shape using the mask tools.

When you convert a path to a mask, the mask is created in addition to the path so that both display on the image. You can then create an
object from the editable area and move the object without affecting the position of the path. For more information, see “Create objects” on
page 400.

Duplicating paths

When you duplicate a path, you create a copy of the path. You can make changes to the duplicated path without affecting the original path.
To draw a Bézier path
1 In the toolbox, click the Path tool ,Q )
»
2 Click the Bézier button / on the property bar.

3 Click where you want to place the first node.

4 Point to where you want to end the line segment, and do any of the following:
* Click to place a node for a straight line.
* Drag to set the control points for a curved line.

5

Click the Bézier button / to complete the path.

s
<
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You can draw a new path by clicking the New path button + in the Paths docker. If the Paths docker is not open, click Window P
Dockers P Paths.

You can create a closed path by clicking the path’s starting node.
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To draw a freehand path
1 In the toolbox, click the Path tool .Q .
»

2 Click the Freehand button 4+ on the property bar.
v

Drag in the image window to draw the path.

o v
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You can draw a new path by clicking the New path button + in the Paths docker. If the Paths docker is not open, click Window P
Dockers P Paths.

To convert a mask to a path
1 Define an editable area.
2 Click Mask P Create P Path from Mask.

3 Move the Smoothness slider.

Lower values tend to create more nodes for more precise editing, while higher values tend to create fewer nodes for a smoother path.

To convert a path to a mask
* (Click Mask P Create » Mask from Path.
=4

When you convert an open path to a mask, the start and end nodes are connected automatically.
/.
@S

If you have more than one path, select the one you want to convert by clicking the path thumbnail in the Paths docker. If the Paths
docker is not open, click Window » Dockers » Paths.

To duplicate a path
1 Click a path in the Paths docker.
If the Paths docker is not open, click Window » Dockers P Paths.
2 Click the Options button O in the Paths docker, and click Duplicate.

=¢

The duplicate path is listed in the Paths docker with the word “Copy.”

Manage paths

Saving, exporting and deleting paths

You can save one or more paths with an image when you save the image to the Corel PHOTO-PAINT (CPT) file format. You can also export
paths for use in other applications, such as CoreIDRAW (CDR) or Adobe lllustrator (Al). If you want to use a path in other Corel PHOTO-
PAINT images, you must export the path to the Corel Presentation Exchange (CMX) file format. You can delete a path at any time.
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Importing paths and vector graphics

You can import a path into a Corel PHOTO-PAINT image. You can open more than one path and switch between them in the image window.
Corel PHOTO-PAINT also lets you import vector graphics from other drawing applications. When vector graphics are converted to paths, each
point on the vector is converted to a node. To import text from CorelDRAW, you must first convert the text to curves.

Viewing a path

By default, a path displays in black. You can hide a path when you are working on an image, or you can change the default color of the path
to make it more visible.

To save a path with an image

1 Click File P Save as.

2 Choose the folder where you want to save the file.

3 Type a name for the image in the File name box.

4 Choose Corel PHOTO-PAINT imagefrom the Save as type list box.

=¢

You must export a path if you want to use it in other Corel PHOTO-PAINT images or other applications. For information about
exporting paths, see “To export a path” on page 296.

To export a path
1 Click a path in the Paths docker.
If the Paths docker is not open, click Window » Dockers » Paths.
2 Click the Options button O in the Paths docker, and click Export path.

3 Choose the folder where you want to save the path.
Type a filename in the File name box.

5 Choose a file type from the Save as type list box.

To delete a path
1 Click a path in the Paths docker.

If the Paths docker is not open, click Window » Dockers P Paths.
2 Click the Delete current path button 'ﬁ" in the Paths docker.

To import a path or vector graphic

1 Click the flyout button in the Paths docker, and click Import path.
If the Paths docker is not open, click Window » Dockers P Paths.

2 Choose the folder where the path or vector graphic is stored.

3 Double-click the filename.

=4

Large, complex vector images are not suitable for importing as paths, because they contain too many nodes.
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To hide a path
* Disable the check box beside the path you want to hide in the Paths docker.

If the Paths docker is not open, click Window » Dockers P Paths.

To change the default path color

1 Click Tools P Options P Corel PHOTO-PAINT.
2 Click Display.

3 Open the Path color picker, and click a color.

Shape paths
You can change the shape of a path by selecting and moving its nodes, segments, or control points.
Selecting nodes

You must select a node before you can move it to another location, delete it, or drag its associated control points. Selecting several nodes
lets you perform the same operation simultaneously on one or more path segments.

Moving path segments

You can move path segments by dragging nodes. When you drag a single node, the segments attached to it move with the node and
remain connected. When you drag two or more adjacent nodes, the path segments between the nodes retain their form and move with the
nodes.

Rotating and skewing path segments

Rotating paths lets you turn them around a pivot point, called the center of rotation, whereas skewing paths lets you slant them to one side
while the opposite side remains stationary.

Sizing path segments

You can change the length or width of the path segments that you select, and you can scale selected path segments. When you scale path
segments, they can either keep their proportion or become distorted as you size the path.

Reshaping a curve segment by using control points

When you select a single node on a curve segment, two control points extend from it in opposite directions. You can change the shape of
a curve by repositioning the control points. You may need to change the node type to achieve the shape you want. For more information
about node types, see “Change node types” on page 301.

To select a path node
1 In the toolbox, click the Path tool .ﬁ .
»

2 Click the Shape ,{ button on the property bar.
»

3 Click a node.

You can also
Select multiple nodes Hold down Shift, and click the nodes you want to select.

Select all nodes Hold down Ctrl + Shift, and click a node.
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You can also select multiple nodes by clicking the Shape button ,ﬁ and marquee selecting a group of nodes.
»

You can deselect a node by holding down Shift and clicking a node.

To move a path segment
1 In the toolbox, click the Path tool .{ .
»

N

Click the Shape .Q button on the property bar.
»

w

Select the nodes on a path segment.

I

Drag the nodes to a new location.

/.
J
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You can move path segments in precise increments by pressing an Arrow key to move the selected nodes the nudge distance, or by
holding down Shift and pressing an Arrow key to move the selected nodes the super nudge distance.

To rotate a path segment
1 In the toolbox, click the Path tool .Q .
»

N

Click the Shape .Q button on the property bar.
»

Select the nodes on a path segment.

Click Object P Edit Path » Rotate and skew nodes.

Drag a rotation handle.

"Om.bw
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You can also drag the center of rotation to a new location.

To skew a path segment
1 In the toolbox, click the Path tool .{ .
»

2 Click the Shape ,Q button on the property bar.
»

3 Select the nodes on a path segment.
4 (Click Object P Edit path P Rotate and skew nodes.
5 Drag a skewing handle.

To size a path segment
1 In the toolbox, click the Path tool .ﬁ .
»

N

Click the Shape ,{ button on the property bar.
»

w

Select the nodes on a path segment.

I

Click Object P Edit path P Stretch and scale nodes.
On the highlighting box, drag any of the following handles:

(6]

* side selection handles — stretch the selected path segments
* corner selection handles — scale the selected path segments
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You can also size path segments by clicking the Elastic mode gu button on the property bar.
S

To shape a curve using the control points
1 In the toolbox, click the Path tool .ﬁ .
»

N

Click the Shape ,{ button on the property bar.
»

w

Select a curve node.

IN

Drag the control points.

Add and delete path nodes
Increasing or decreasing the number of nodes on a path lets you change the shape of the line and curve segments with greater control.
Adding and deleting nodes

You can add nodes to a path if the existing segments, nodes, and control points do not let you shape a path the way you want. You can add
one node at a time or several at once. When you add a node, you can choose where it displays on the line segment.

When you delete nodes, the shape of the path can change, depending on the position of the nodes that are removed.
Smoothing paths

Paths you create from masks or draw freehand style can contain more nodes than required to maintain their shape. These extra nodes can
give paths a rough appearance. You can smooth the path by removing the extra nodes from the entire path or from a section of the path.

To add a node to a path
In the toolbox, click the Path tool .Q .
»

—_

N

Click the Shape ,{ button on the property bar.
»

w

Click where you want to add a node on the path.

IN

On the property bar, click the Add node button .
oo0a
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You can add a node at the midpoint of a path segment by selecting a node and clicking the Add node button on the property

bar. The node is added between the selected node and the node that precedes it in the path. nes

You can also add a node by double-clicking where you want to add the node to a path segment.

To delete a node from a path
1 In the toolbox, click the Path tool .Q .
»

2 Click the Shape .Q button on the property bar.
»

3 Select a node.

4 On the property bar, click the Delete node button @.
ooa
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You can also delete a node by double-clicking it.

To smooth a path
1 In the toolbox, click the Path tool .ﬁ .
»

2 Click the Shape ,{ button on the property bar.
»

3 Select an area of a path.
On the property bar, type a value in the Smoothing box.

You can enter values from 1 to 100. Lower values remove some nodes that are not necessary to maintain the shape of the path. Higher
values remove more nodes, while still preserving the path shape.

Join and break paths

You can join or break path segments to create open or closed paths on an image. Because nodes act as connective joints for a path, you can
join or break segments only at a node. If a node does not exist at the point where you want to break segments, you must add a node at that
point.

You can join two nodes in a path if they are at the end of open segments. For example, if you want to close an open path, you can join the
start and end nodes. You can also join subpaths.

If you want to open a closed path or create subpaths, you can break the connection between two nodes. When you break a path, new
nodes are added to the ends of the disconnected segments, creating two subpaths.

To join path nodes
1 In the toolbox, click the Path tool .{ .
»

N

Click the Shape ,Q button on the property bar.
»

3 Select two nodes positioned at the open end of path segments or subpaths.

4 On the property bar, click the Join nodes button &, |.J||
-

=

When you join two nodes that are far apart, they join in the middle of their original positions.

To break a path
1 In the toolbox, click the Path tool Q )
»

2 Click the Shape ,Q button on the property bar.
»

3 Select a node.

On the property bar, click the Break node button + , 8
q

5 Drag the node away from the path.
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Change node types

When you change a node type, you change the way segments attached to the node behave. While a new node type may not immediately
affect a path’s shape, it will change the shape when you move the control points to modify the path.

By changing the node type, you can change a line segment to a curve segment or change a curve segment to a line segment. When you
change a line segment to a curve segment, you must select the nodes at either end of the segment to view the curve’s control points.

There are three types of curve nodes: smooth, symmetrical, and sharp. Symmetrical nodes force the curve on one side of a node to mirror

the curve on the other side of the node. Sharp nodes add sharp bends to a path. Smooth nodes create a smooth transition between two
segments.

Node types from left to right: Symmetrical, sharp, and smooth.

To change a path segment to a curve or a line
1 In the toolbox, click the Path tool .{ .
»

2 Click the Shape .Q button on the property bar.
»

w

Select one or more nodes on a path segment.

IN

On the property bar, click one of the following buttons:
* To line
* To curve

s
N
N
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You can also change a path segment to a curve or a line by clicking on the segment and clicking the To line or To curve buttons on
the property bar.

To change the curve type of a path node
1 In the toolbox, click the Path tool .ﬁ .
»

2 Click the Shape .{ button on the property bar.
»

3 Select a node.

On the property bar, click one of the following buttons:
* Symmetrical curve ﬁ

* Sharp curve ﬁ
* Smooth curve ﬁ
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When a curve segment is connected to a line segment with a smooth node, you can only move the control point on the curve side
along an imaginary line that follows the extension of the line segment.

A curve node that is connected to a line segment must be Smooth or Sharp.

Apply brushstrokes to paths

You can paint along a path to apply precise brushstrokes to an image. For information about applying brushstrokes, see “Brushstrokes” on
page 316.

You can also repeat a saved brushstroke along a path. You can edit the saved brushstroke to create new effects by adjusting the size,
number, angle, and color of the brushstroke.

To apply a brushstroke along a path
1 In the toolbox, click the Path tool .ﬁ .
»

Select a path.
Click one of the following:
* Paint tool &

h

Effect tool W
* Clone tool & 2
[

n
* Image sprayer tool ﬁ%

* Eraser tool 5

* Replace color brush tool "%

IN

On the property bar, set any attributes for the tool.
Click Object P Edit path P Brushstroke from path.

(6,1}

If you want to reapply the brushstroke, click Edit » Repeat brushstroke.

)

/.
J
You can reverse the direction of a stroke by clicking Object » Edit path P Reverse brushstroke from path.

You can paint along a specific part of a path by selecting the area with a mask tool. For information on masking, see “Define editable
areas” on page 271.

To repeat a saved brushstroke along a path

1 Click one of the following:
* Paint tool &
h

Effect tool W
* Clone tool & Y

Ar
* Image sprayer tool ﬁ@
* Eraser tool 5

* Replace color brush tool &%
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On the property bar, set the attributes for the tool.

Click Edit » Repeat brushstroke.

In the Repeat stroke dialog box, choose a stroke from the Stroke list box.
Modify any attributes.

o b~ W N

Click the Repeat stroke along path button (;
o—a

a0

s
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You can load a path for the brushstroke by clicking the flyout button above the Stroke list box, and clicking Load path as stroke.
Choose the folder where the path file is stored and double-click the filename before modifying the attributes in the Repeat stroke
dialog box.

Clipping paths

Clipping paths let you create non-rectangular images by outlining the area selected by a path, and making the rest of the image transparent
when the image is viewed in another application. For example, if you have a Corel PHOTO-PAINT image of a vase on a table, you can create
a clipping path around the vase and export the vase image area to another application. If you do not use a clipping path, the entire image is
encased in a square or rectangular frame, losing the shape of the vase area.

To send a clipping path to another application, you must export the contents of the path as an encapsulated PostScript (EPS) file.

To create a clipping path
1 Create a path around an image area.

2 Click the flyout button in the Paths docker, and click Set as clipping path.

If the Paths docker is not open, click Window » Dockers P Paths.
=&

A clipping path icon displays beside the path filename in the Paths docker.

To save a clipping path as an EPS file

1 Click File » Save as.

Choose the folder where you want to save the clipping path.
Type a filename in the File name box.

Choose Encapsulated PostScript from the Save as type list box.
Click Save.

The EPS Export dialog box opens.

u A WN

In the Clipping area, enable the Clip to check box.
Enable the Clipping path option.
Type a value in the Flatness box.

O 00 N O

Enable the Crop image to clipping region check box.

s
-
N
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You can save an entire image with a path by disabling the Crop image to clipping region check box. However, only the selection
inside the clipping path is printed on a PostScript printer.
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Masks with alpha channels

You can use alpha channels to work with multiple masks in a single image. Since only one mask can be applied to an image at a time,
storing masks in alpha channels lets you edit an image with one mask and then load another mask to edit the image further.

This section contains the following topics:
* “Create and edit alpha channels” (page 305)
* “Save masks and alpha channels” (page 306)
* “Load masks and alpha channels” (page 307)
*  “Manage alpha channels” (page 308)

Create and edit alpha channels

When you create a mask in the Corel PHOTO-PAINT application, it appears in a new channel as the current mask. Each new mask you create
replaces the current mask. However, you can create alpha channels to store multiple masks in an image. You can create an alpha channel
from the current mask to copy the current mask’s editable and protected areas, or you can create a blank alpha channel. A blank alpha
channel is uniformly opaque and, therefore, contains no editable areas.

You can edit the mask stored in an alpha channel by adding the current mask to an alpha channel. This adds the editable areas of the
current mask to that alpha channel, thereby expanding the editable area in the alpha channel.

You can also edit the mask stored in an alpha channel in many of the same ways you edit a mask in the Paint on mask mode. For
information about editing a mask in the Paint on mask mode, see “Adjust the transparency of masks” on page 289.

An alpha channel (1), an alpha channel displayed with the current mask (2),; the mask is added to the alpha channel (3)
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To create an alpha channel from the current mask

Click Mask P Save P Save as channel.
/.
C=
You can use this procedure to save the current mask to an alpha channel in the image.

To create a blank alpha channel
1 Click the New alpha channel button in the Channels docker.

If the Channels docker is not open, click Window P Dockers P Channels or Image » Channels.

N

In the New Alpha Channel dialog box, type a name for the channel in the Name box.

w

Click a color for the mask overlay.

IN

Type a value in the Opacity box to set the opacity of the overlay color.

If you want to invert the mask overlay, enable the Invert overlay check box.

5 Enable one of the following options:

* Fill black — lets you create an alpha channel that contains no editable areas

* Fill white — lets you create an alpha channel that contains no protected areas

To add the current mask to an alpha channel
1 In the Channels docker, click an alpha channel.

If the Channels docker is not open, click Window P Dockers P Channels or Image » Channels.
2 Click the Save to current channel button ﬂn‘

Save masks and alpha channels

Since only one mask can be active in an image, each new mask you create replaces the current mask. However, before you create a mask,
you can save the current mask to an alpha channel in the image so that it can be reused. When you save an image to a file format that
supports mask information, such as Corel PHOTO-PAINT (CPT) or TIFF, the current mask and all alpha channels are saved with the image.

You can also save the current mask or an alpha channel to disk as a separate file. Saving a mask or an alpha channel lets you use masks in
other images. This is especially useful if you want to save an image to a file format that doesn’t support mask information but you want to
keep copies of the masks used to edit that image. A color mask can also be saved to disk as a separate file. For more information about color

masks, see “Define editable areas by using color information” on page 276.

To save the current mask to an alpha channel in an image
1 Click Mask P Save P Save as channel.

2 Type the name of the new or existing alpha channel in the As box.

To save a mask to disk
Click Mask P Save P Save mask to disk.

—_

2 Choose the folder where you want to save the mask.
3 Type a filename in the File name box.

4 Choose a file type from the Save as type list box.

5 Click Save.

306 | Corel PHOTO-PAINT User Guide



To save an alpha channel to disk

1 In the Channels docker, click an alpha channel.

If the Channels docker is not open, click Window » Dockers » Channels or Image » Channels.
Click the Flyout button > and click Save as.

N

In the Save an alpha channel to disk dialog box, choose the folder where you want to save the alpha channel.
Type a filename in the File name box.

Choose a file type from the Save as type list box.

Click Save.

o Ul AW

To save a color mask to disk
1 Click Mask P Color mask.

Create a color mask.

Click the flyout button, and click Save color mask.
Choose the folder where you want to save the color mask.
Type a filename in the File name box.

Click Save.

S b~ W N

Load masks and alpha channels
You can modify the current mask in an image by loading a mask saved to an alpha channel.

When you load a mask saved to an alpha channel in the image, you can choose the mask mode that is used to apply the mask. Depending
on the mask mode you choose, the saved mask either replaces the current mask or is combined with it.

You can also load a mask or a color mask from disk and replace the current mask. You can apply the mask over a specific image area or over
the entire image.

When you load an alpha channel from disk, you can apply the mask saved in the alpha channel to the current image.

To load a mask from an alpha channel
1 In the toolbox, click a mask tool.
2 In the Channels docker, choose an alpha channel from the Channels list.
If the Channels docker is not open, click Window » Dockers » Channels or Image » Channels.

3 On the property bar, click one of the following buttons:
* Normal mode |

« Additive mode ’;

4 Click Mask P Create P Channel to mask.

To load a mask from disk

1 Click Mask » Load » Load from disk.
2 Click a filename.
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You can view a thumbnail of the mask.
3 Click Open.

4 Drag in the image window to define the area to which you want to apply the mask.

u)

Z
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You can apply the mask to the entire image by clicking in the image window. If the dimensions of the image in which the mask was
created are different from the dimensions of the active image, the mask stretches or compresses to fit the active image.

To load a color mask from disk

Click Mask P Color mask.
2 (lick the flyout button, and click Open color mask.

N

3 In the Open dialog box, choose the folder where the color mask is stored.

4 Double-click the filename.

=4

If you load a color mask before you save the current color mask, the current color mask is lost.

To load an alpha channel from disk
1 In the Channels docker, click the flyout button, and click Open.
If the Channels docker is not open, click Window » Dockers » Channels or Image P Channels.
2 In the Load an alpha channel from disk dialog box, choose the folder where the alpha channel is stored.

Double-click the filename.

=

If you load a mask that was created in an image with different dimensions than those of the active image, the mask stretches or
compresses to fit the entire active image; however, the mask’s aspect ratio may change.

Manage alpha channels

You can specify which alpha channels display and how they display. For example, you can display an alpha channel alone in the image
window, or in combination with other alpha or color channels. If you display one alpha channel, it is represented as a grayscale image. If
you display an alpha channel with one or more color channels, the protected areas in the alpha channel are covered by a tinted mask overlay
with varying degrees of opacity. You can see the mask overlay only when you display the alpha channel with a color channel.

You can also delete alpha channels you no longer need to reduce the file size of the image. You can modify an alpha channel's properties.
For example, you can change the name, the color and opacity of the mask overlay, and whether the mask overlay covers the protected areas
or the editable areas of the mask.

To display an alpha channel
* In the Channels docker, click the check box beside an alpha channel.
If the Channels docker is not open, click Window » Dockers » Channels or Image P Channels.

=

If you want to change the order of an alpha channel in the list, drag it to a new position.
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To delete an alpha channel
1 In the Channels docker, choose an alpha channel from the Channels list.
If the Channels docker is not open, click Window » Dockers » Channels or Image » Channels.

2 Click the Delete current channel button m

To change the properties of an alpha channel
1 In the Channels docker, choose an alpha channel from the Channels list.

If the Channels docker is not open, click Window » Dockers » Channels or Image » Channels.
2 Click the flyout button, and click Channel properties.

3 In the Channel properties dialog box, change the properties you want.
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Painting and special effects
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Draw and paint

Corel PHOTO-PAINT lets you create images or modify existing ones by using a variety of shape and paint tools.

This section contains the following topics:

* “Shapes and lines” (page 313)

* "Brushstrokes” (page 316)

* “Spray images” (page 320)

* “Symmetrical patterns and orbits” (page 322)

* "Repeat brushstrokes” (page 324)

e “Custom brushes” (page 325)

* “Pressure-sensitive pens and devices” (page 327)
*  “Merge modes” (page 330)

Shapes and lines

You can add shapes, such as squares, rectangles, circles, ellipses, and polygons, to images. You can also add rectangles and squares that
have rounded, scalloped, or chamfered corners. By default, shapes are added to images as new objects. Shapes can be outlined, filled, or
rendered as separate, editable objects. For more information about objects, see “Create objects” on page 400.

You can also add lines to images. When you add lines, you can specify the width and transparency, as well as the way line segments join
together. The current main color determines the color of a line.

To draw a rectangle or square
1 In the toolbox, click the Rectangle tool I:'

2 On the property bar, click one of the following buttons:

¢ Uniform fill .
* Fountain fillh
* Bitmap fill

S
* Texture fill

3 Choose a fill from the Fill picker.
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If you want to edit the fill, click the Edit fill button 5 on the property bar.

4 Drag in the image window until the rectangle is the size you want.

If you want to draw a square, hold down Ctrl as you drag.

You can also

Disable the fill Click the No fill button on the property bar.

Apply an outline Type a value in the Outline width box on the property bar to
specify the outline width in pixels.

Change the color of an outline Cli