COREL WordPerfect Office X3

STANDARD EDITION

USER GUIDE
# Table of contents

## Introduction to WordPerfect Office X3

**Welcome to WordPerfect Office X3** ................................. 3  
  What’s in this user guide ........................................... 3  
  Main programs in WordPerfect Office X3 ......................... 4  
  Other included programs and utilities ............................ 5  
  Starting and closing WordPerfect Office X3 programs .......... 7  
  Corel Support Services ............................................. 8  
  Corel Partner Program ............................................. 8  
  About Corel Corporation ........................................... 8  

## Installing WordPerfect Office X3 ................................. 9  
  System requirements ................................................ 9  
  Registering WordPerfect Office X3 ............................... 10  
  Adding, deleting, and repairing components ..................... 10  
  Accessing the latest information .................................. 12  
  Upgrading from earlier versions ................................... 13  

## Sharing files ......................................................... 15  
  Working with PDF files ............................................. 15  
  Working with XML files ............................................ 18  
  Working with HTML files .......................................... 18  
  E-mailing files ....................................................... 19  
  Using password protection ......................................... 20  
  Excluding metadata when saving documents ...................... 21  

## Switching from Microsoft Office ............................... 23  
  Simulating the Microsoft Office workspace ....................... 23  
  Sharing files between WordPerfect Office and Microsoft Office 24  

## Learning to use WordPerfect Office X3 ..................... 27  
  Using the Help ....................................................... 27
# Table of contents

Using the PerfectExpert ............................................. 30
Sending feedback ...................................................... 30

**WordPerfect**

**Getting started in WordPerfect** ............................. 33
- Discovering WordPerfect ........................................ 33
- Exploring the work area ......................................... 34
- Creating and opening documents ............................. 35
- Entering and inserting text ...................................... 36
- Performing Web searches powered by Yahoo! ............. 38

**Working with files** ................................................ 41
- Inserting files into active documents ....................... 41
- Counting words .................................................... 42
- Converting multiple files ....................................... 43
- Saving documents .................................................. 43

**Viewing and navigating** ........................................... 47
- Switching document views ....................................... 47
- Using Reveal Codes ............................................... 48

**Formatting text** ..................................................... 51
- Modifying font settings ......................................... 51

**Formatting pages** .................................................. 55
- Setting page margins .............................................. 55
- Choosing page size and orientation ......................... 56
- Customizing page sizes .......................................... 57
- Making text fit a specific number of pages ................ 60
- Creating and deleting columns ................................. 60

**Formatting paragraphs** ............................................ 65
- Indenting text ....................................................... 65
- Changing the spacing between lines and paragraphs .... 66
<table>
<thead>
<tr>
<th>Editing documents</th>
<th>69</th>
</tr>
</thead>
<tbody>
<tr>
<td>Finding and replacing text.</td>
<td>69</td>
</tr>
<tr>
<td>Cutting, copying, and pasting text and graphics</td>
<td>72</td>
</tr>
<tr>
<td>Copying and pasting text from a Web browser</td>
<td>73</td>
</tr>
<tr>
<td>Reviewing documents</td>
<td>74</td>
</tr>
<tr>
<td>Routing documents</td>
<td>76</td>
</tr>
<tr>
<td>Comparing documents</td>
<td>79</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Working with footnotes and endnotes</th>
<th>83</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inserting footnotes and endnotes</td>
<td>83</td>
</tr>
<tr>
<td>Finding footnotes and endnotes</td>
<td>85</td>
</tr>
<tr>
<td>Modifying the display of footnotes and endnotes on a page</td>
<td>86</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Numbering</th>
<th>89</th>
</tr>
</thead>
<tbody>
<tr>
<td>Numbering pages</td>
<td>89</td>
</tr>
<tr>
<td>Changing the appearance of page numbers</td>
<td>90</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Printing</th>
<th>93</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing documents</td>
<td>93</td>
</tr>
<tr>
<td>Printing document sections and comments</td>
<td>95</td>
</tr>
<tr>
<td>Printing envelopes and labels</td>
<td>96</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Merging documents</th>
<th>99</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating data for a merge</td>
<td>99</td>
</tr>
<tr>
<td>Working with form documents for a merge</td>
<td>102</td>
</tr>
<tr>
<td>Associating merge files</td>
<td>108</td>
</tr>
<tr>
<td>Performing a merge</td>
<td>110</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Quattro Pro</th>
<th>115</th>
</tr>
</thead>
<tbody>
<tr>
<td>Getting started in Quattro Pro</td>
<td>115</td>
</tr>
<tr>
<td>Discovering Quattro Pro</td>
<td>115</td>
</tr>
<tr>
<td>Components of a notebook</td>
<td>116</td>
</tr>
<tr>
<td>Working with Quattro Pro Experts</td>
<td>118</td>
</tr>
<tr>
<td>Navigating in spreadsheets and notebooks</td>
<td>120</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Selecting cells, rows, and columns</td>
<td>122</td>
</tr>
<tr>
<td>Inserting and deleting cells, rows, and columns</td>
<td>125</td>
</tr>
<tr>
<td>Adding, deleting, moving, and copying spreadsheets</td>
<td>128</td>
</tr>
<tr>
<td>Naming spreadsheets</td>
<td>130</td>
</tr>
<tr>
<td>Displaying, arranging, resizing, and hiding windows</td>
<td>131</td>
</tr>
<tr>
<td>Saving and closing notebooks</td>
<td>135</td>
</tr>
<tr>
<td>Creating spreadsheets</td>
<td>139</td>
</tr>
<tr>
<td>Creating and opening notebooks</td>
<td>139</td>
</tr>
<tr>
<td>Entering labels and special characters</td>
<td>140</td>
</tr>
<tr>
<td>Entering values</td>
<td>143</td>
</tr>
<tr>
<td>Filling cells and spreadsheet tabs automatically</td>
<td>146</td>
</tr>
<tr>
<td>Creating simple equations</td>
<td>147</td>
</tr>
<tr>
<td>Calculating data in rows and columns</td>
<td>149</td>
</tr>
<tr>
<td>Using preset calculations</td>
<td>151</td>
</tr>
<tr>
<td>Editing and formatting spreadsheets</td>
<td>155</td>
</tr>
<tr>
<td>Protecting data</td>
<td>155</td>
</tr>
<tr>
<td>Editing cell content</td>
<td>156</td>
</tr>
<tr>
<td>Resizing rows and columns</td>
<td>159</td>
</tr>
<tr>
<td>Hiding rows and columns</td>
<td>162</td>
</tr>
<tr>
<td>Wrapping text</td>
<td>163</td>
</tr>
<tr>
<td>Joining cells</td>
<td>164</td>
</tr>
<tr>
<td>Aligning data</td>
<td>165</td>
</tr>
<tr>
<td>Summarizing data using CrossTab reports</td>
<td>167</td>
</tr>
<tr>
<td>Creating CrossTab reports</td>
<td>167</td>
</tr>
<tr>
<td>Creating CrossTab reports using ODBC data sources</td>
<td>169</td>
</tr>
<tr>
<td>Naming CrossTab reports</td>
<td>171</td>
</tr>
<tr>
<td>Updating and refreshing CrossTab report data</td>
<td>171</td>
</tr>
<tr>
<td>Sorting and filtering CrossTab report data</td>
<td>172</td>
</tr>
<tr>
<td>Managing files and data</td>
<td>175</td>
</tr>
<tr>
<td>Opening and saving files</td>
<td>175</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Working with bulleted lists in Presentations</td>
<td>217</td>
</tr>
<tr>
<td>Creating bulleted lists</td>
<td>217</td>
</tr>
<tr>
<td>Formatting bulleted lists</td>
<td>218</td>
</tr>
<tr>
<td>Animating bulleted lists</td>
<td>219</td>
</tr>
<tr>
<td>Playing slide shows</td>
<td>221</td>
</tr>
<tr>
<td>Playing slide shows</td>
<td>221</td>
</tr>
<tr>
<td>Drawing and editing shapes</td>
<td>223</td>
</tr>
<tr>
<td>Drawing shapes</td>
<td>223</td>
</tr>
<tr>
<td>Editing shapes</td>
<td>225</td>
</tr>
<tr>
<td>Working with bitmaps in Presentations</td>
<td>227</td>
</tr>
<tr>
<td>Modifying bitmaps</td>
<td>227</td>
</tr>
<tr>
<td>Adding multimedia effects to slide shows</td>
<td>229</td>
</tr>
<tr>
<td>Working with sounds in slide shows</td>
<td>229</td>
</tr>
<tr>
<td>Working with movies in slide shows</td>
<td>232</td>
</tr>
<tr>
<td>Changing data chart properties</td>
<td>235</td>
</tr>
<tr>
<td>Changing axis labels, titles, and tick options</td>
<td>235</td>
</tr>
<tr>
<td>Changing title, label, and legend properties</td>
<td>239</td>
</tr>
<tr>
<td>Changing data series properties</td>
<td>243</td>
</tr>
<tr>
<td>Working with datasheets</td>
<td>245</td>
</tr>
<tr>
<td>Adding and copying data</td>
<td>245</td>
</tr>
<tr>
<td>Working with organization charts</td>
<td>247</td>
</tr>
<tr>
<td>Creating and saving organization charts</td>
<td>247</td>
</tr>
<tr>
<td>Adding and editing text in organization charts</td>
<td>248</td>
</tr>
<tr>
<td>Working with organization chart box fields</td>
<td>249</td>
</tr>
<tr>
<td>Printing</td>
<td>251</td>
</tr>
<tr>
<td>Printing slide shows and drawings</td>
<td>251</td>
</tr>
</tbody>
</table>
## WordPerfect MAIL

### Welcome to WordPerfect MAIL ........................................ 255
  The WordPerfect MAIL workspace ................................. 255
  Moving between WordPerfect MAIL applications .............. 259

### Getting started with WordPerfect MAIL ...................... 261
  Accessing WordPerfect MAIL ........................................ 261
  Importing data from Microsoft Outlook and Outlook Express . 262
  Creating e-mail accounts and aliases ............................. 263
  Setting up outgoing servers ....................................... 265
  Changing message settings ....................................... 267

### Managing contacts ............................................... 269
  Adding contacts .................................................... 269
  Editing contact information ..................................... 270
  Deleting contacts .................................................. 270

### Using the calendar .............................................. 273
  Opening and creating calendars .................................. 273
  Navigating in calendars .......................................... 274
  Scheduling events ................................................ 277

### Using WordPerfect MAIL search tools ...................... 281
  Searching for messages ........................................... 281
  Searching for events ............................................. 284
  Searching for contacts .......................................... 285
  Using Web shortcuts to find words or stock quotes .......... 285
Welcome to WordPerfect Office X3

WordPerfect® Office X3 is the value-priced, compatible, feature-rich alternative to Microsoft® Office. WordPerfect Office offers word processing, spreadsheet, presentation, address book, and database programs. WordPerfect Office X3 is also designed for compatibility with industry-standard file formats such as Microsoft Office, XML, PDF, and HTML.

In this section, you'll learn about
• what’s in this user guide
• main programs in WordPerfect Office X3
• other included programs and utilities
• starting and closing programs
• Corel® Support Services™
• Corel® Partner program
• Corel Corporation

What’s in this user guide

This user guide is divided into four main sections. The first section introduces you to WordPerfect Office X3. It includes information about system requirements, installation, and learning to use WordPerfect Office. The other three sections document the main WordPerfect Office X3 programs — WordPerfect, Quattro Pro®, and Presentations™. The content provided in the user guide for each of the programs describes basic information about performing the most common tasks. If you require information about topics that are not discussed in this user guide, please refer to the Help system found in each program.
Main programs in WordPerfect Office X3

This section describes the main programs included in WordPerfect Office X3. Not all WordPerfect Office X3 editions include all of the programs described in this section. You can find more information about each of these programs in other sections of this user guide and in the Help.

WordPerfect

WordPerfect is a word-processing program that lets you produce professional-looking documents, such as newsletters, articles, reports, books, proposals, and brochures. WordPerfect makes it easy to add graphics, charts, columns, and tables to any document. In addition, WordPerfect continues to support Reveal Codes, which lets you control every element of a document. WordPerfect also has enhanced publishing features that let you create a document and publish it to paper, PDF, and the Web. You can create, edit, retrieve, validate, and save documents created with Extensible Markup Language (XML).

Quattro Pro

Quattro Pro is a spreadsheet program that lets you manage, analyze, report, and share data. Quattro Pro provides the tools you need to produce tables, financial forms, lists, databases, charts, and reports. With Quattro Pro, you can perform simple tasks, such as creating personal budgets, to more complex tasks, such as preparing year-end financial statements, performing complex data analysis, and creating reports from external databases. In addition, Quattro Pro lets you create a single file and then publish it to paper, electronic media, and the Web.

Presentations

Presentations lets you create high-quality slide shows. You can produce project proposals, interactive reports, demonstrations, multimedia presentations, flyers, signs, and banners. You can also publish slide shows to HTML, XML, or PDF.
Presentations Graphics

Presentations Graphics lets you create drawings, edit and create bitmaps, and convert vector images to bitmaps.

WordPerfect MAIL

This new addition to the WordPerfect Office family is a full-featured, easy-to-use application that provides e-mail, calendar, and contact management.

With lightning speed, WordPerfect® MAIL™ instantly finds information buried by years of accumulated e-mail, contacts, calendar, and folder clutter. It also provides innovative filing capabilities and outstanding spam protection to help you keep your inbox clean and tidy. In addition, WordPerfect MAIL offers automatic features to manage mailing lists, distribution lists, and RSS (Really Simple Syndication) news feeds. In some versions of WordPerfect Office, we have included a free 30-day trial version of WordPerfect MAIL. After the trial period, you can purchase the full version online through the Corel web site.

Other included programs and utilities

In addition to the main programs already discussed, WordPerfect Office X3 includes other programs and utilities. This section describes some of these programs. Not all editions of WordPerfect Office X3 include the following items.

<table>
<thead>
<tr>
<th>Program or utility</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe® Reader® 7</td>
<td>Adobe Reader 7 is included on WordPerfect Office X3 CD 2. This program lets you view, navigate, and print Adobe® Portable Document Format (PDF) files across multiple platforms. You can save WordPerfect and Presentations documents as PDF files.</td>
</tr>
<tr>
<td>Program or utility</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Fonts, clipart, and photos</td>
<td>WordPerfect Office includes an extensive collection of fonts, clipart, and photos that you can add to documents.</td>
</tr>
<tr>
<td>Grammatik®</td>
<td>You can use Grammatik to check an entire document, or part of a document, for grammar, spelling, and style errors. Grammatik also analyzes the grammatical structure of a document and provides statistics about the writing style, the types of errors flagged in the document, and the level of readability.</td>
</tr>
<tr>
<td>Macros</td>
<td>Macros are time-saving programming scripts that automate routine tasks.</td>
</tr>
<tr>
<td>PerfectScript™</td>
<td>PerfectScript is the macro language for WordPerfect, Quattro Pro, and Presentations. It’s a command-based language that lets you record the results of keystrokes or mouse selections instead of recording the keystrokes themselves.</td>
</tr>
<tr>
<td>PerfectExpert™</td>
<td>PerfectExpert lets you create complex documents quickly by using professionally designed templates that you can customize. For example, PerfectExpert can guide you through a detailed project, such as creating a resume, or it can guide you through a smaller task, such as inserting a clipart image.</td>
</tr>
<tr>
<td>Pleading Expert</td>
<td>The Pleading Expert is made up of the Pleading Expert Designer and the Pleading Expert Filler. The Pleading Expert Designer helps you create templates, and the Pleading Expert Filler allows you to capture case data in the templates.</td>
</tr>
</tbody>
</table>
Starting and closing
WordPerfect Office X3 programs

After installing WordPerfect Office X3, you’re ready to start using the programs and utilities. You can start and close the programs and utilities individually.

To start a WordPerfect Office X3 program

• On the Windows taskbar, click Start ▶ Programs ▶ WordPerfect Office X3, and click a program.

To start a WordPerfect Office X3 utility

• On the Windows taskbar, click Start ▶ Programs ▶ WordPerfect Office X3 ▶ Utilities, and click a utility.

<table>
<thead>
<tr>
<th>Program or utility</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spell Checker</td>
<td>The Spell Checker is a writing tool that checks for misspelled words, duplicate words, and irregular capitalization in text selections.</td>
</tr>
<tr>
<td>Thesaurus</td>
<td>The Thesaurus is a writing tool that allows you to refine your writing by letting you look up options such as synonyms, antonyms, and related words.</td>
</tr>
<tr>
<td>WordPerfect Classic mode</td>
<td>The WordPerfect Classic mode emulates the environment of Corel® WordPerfect® 5.1. It also lets you map the keyboard to WordPerfect X3.</td>
</tr>
<tr>
<td>WordPerfect Office</td>
<td>The WordPerfect Office conversion utility allows you to convert a document without having to open or format the document in WordPerfect.</td>
</tr>
<tr>
<td>conversion utility</td>
<td></td>
</tr>
</tbody>
</table>
To close a WordPerfect Office X3 program or utility

• Click File ➤ Exit.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support. For the most current information on support services available for your Corel product, please visit www.corel.com/support.

Corel Partner Program

The Corel Partner Program supports developers of products and add-ons for selected Corel products, including WordPerfect Office X3. The program is designed to help accelerate the development of third-party products and to promote these products. More information about the Corel Partner program is available at www.corel.com/partners.

About Corel Corporation

Corel Corporation provides innovative software solutions that help millions of value-conscious businesses and consumers in more than 75 countries improve their productivity. The company is renowned for its powerful software portfolio, which combines innovative photo-editing, graphics-creation, vector-illustration, and technical-graphics applications with office and personal productivity solutions. Corel’s flagship products include CorelDRAW® Graphics Suite, WordPerfect® Office suite, Corel® Paint Shop Pro®, Corel® Painter™, and Corel DESIGNER® Technical Suite. For more information, please visit www.corel.com.
Installing
WordPerfect Office X3

This section provides information about the WordPerfect Office X3 installation.

In this section, you’ll learn about
• system requirements
• registering WordPerfect Office X3
• adding, deleting, and repairing components
• accessing the latest information
• upgrading from earlier versions
• working with network installations

System requirements

The following are the minimum system requirements for WordPerfect Office X3:
• Windows® 98 Second Edition, Windows 2000 with SP4 or most recent service pack, Windows XP with SP1 or most recent service pack (Home or Professional), or Windows NT® 4.0 with SP6a
• Pentium® III 466-MHz processor
• 64 MB of RAM (128 MB of RAM recommended)
• minimum 450 MB of hard disk space for the Standard Edition (Please note that the space requirement varies, depending on the configuration.)
• an additional 197 MB for Paradox® — applies only to the Professional or Education Editions (Please note that the space requirement varies, depending on the configuration.)
• CD-ROM drive
Super VGA, 16-bit color monitor supporting $800 \times 600$ or higher resolution
- mouse or tablet
- Microsoft® Outlook® and Internet Explorer 5.5 (or higher) are required for some program functions

Registering WordPerfect Office X3

Registering WordPerfect Office X3 gives you timely access to the latest product updates and to high-quality technical support.

The serial number on the registration card is proof that you own a legal copy of WordPerfect Office X3. You need the serial number when you call Corel Technical Support, upgrade to a new version of WordPerfect Office, or order replacement CDs.

You can use any of the following methods to register:

- Fill out the WordPerfect Office X3 registration card, and return it to Corel. You can do this during the installation, while the setup program is running.
- Fill out the electronic form that appears when the WordPerfect Office X3 installation is completed. You will need access to the Internet to use this method.
- Visit Corel on the Web, and complete the registration form at www.corel.com.

Adding, deleting, and repairing components

After installing WordPerfect Office X3, you can add components to the installation. For example, if you did not install a specific Writing Tools language when you first installed the product, you can do so now.

You can also delete WordPerfect Office components to free up disk space. In addition, you can repair an installation. Repairing an installation reinstalls all program features that were installed in the previous setup attempt.
To add or delete components in a WordPerfect Office X3 installation

1. Close any open programs.
2. On the Windows taskbar, click Start ▶ Settings ▶ Control panel.
3. Double-click the Add/Remove programs icon.
4. Choose WordPerfect Office X3 from the Currently installed programs list.
5. Click Change.
6. On the Program maintenance page, click the Change which program features are installed icon.
7. Add or delete any components.
8. Click Next, and follow the instructions in the installation wizard.

To add a language for Writing Tools

1. Close any open programs.
2. On the Windows taskbar, click Start ▶ Settings ▶ Control panel.
3. Double-click the Add/Remove programs icon.
4. Choose WordPerfect Office X3 from the Currently installed programs list.
5. Click Change.
6. On the Program maintenance page, click the Change which program features are installed icon.
7. In the feature list, double-click Writing tools, and click the icon next to the language you want to install.
8. Click This feature will be installed on the local hard drive.
9. Click Next, and follow the instructions in the installation wizard.

To remove the WordPerfect Office X3 installation

1. Close any open programs.
2. On the Windows taskbar, click Start ▶ Settings ▶ Control panel.
3. Double-click the Add/Remove programs icon.
4. Choose WordPerfect Office X3 from the Currently installed programs list.
5 Click Remove.

**To repair the WordPerfect Office X3 installation**

1. Close any open programs.
2. On the Windows taskbar, click Start ➜ Settings ➜ Control panel.
3. Double-click the Add/Remove programs icon.
4. Choose WordPerfect Office X3 from the Currently installed programs list.
5. Click Change.
6. On the Program maintenance page, click the Repair installation errors in the program icon.
7. On the Ready to repair the program page, enable one of the following check boxes:
   - Reinstall entire program
   - Detect and repair errors in the program
8. Click Begin.

**Accessing the latest information**

To learn more about WordPerfect Office X3, refer to the Readme file provided with the product. It contains up-to-date information about WordPerfect Office X3.

**To access the Readme file**

1. On the Windows taskbar, click Start ➜ Settings ➜ Control panel.
2. Double-click the Add/Remove programs icon.
3. Choose WordPerfect Office X3 from the Currently installed programs list.
4. Click the Click here for support information hyperlink.
5. In the Support information dialog box, click the Readme hyperlink.
Upgrading from earlier versions

WordPerfect Office X3 can coexist with programs from earlier versions of WordPerfect Office (for example, WordPerfect Office 2002, WordPerfect Office 11, or WordPerfect Office 12), provided you have enough disk space. The installation wizard lets you install WordPerfect Office X3 while keeping or replacing the older versions.

If you choose to replace an older version, you also have the option of keeping the following customized settings:

- templates (only the templates that you created)
- macros (only the macros that you created)
- user word lists
- QuickWords™
- address book (only files from the version 11 address book)
- upgraded Oxford™ Dictionary (only if you previously purchased the Oxford Dictionary upgrade)
- Most Recently Used (MRU) files list
Sharing files

WordPerfect Office includes tools and features that allow you to easily share content with others. For example, you can e-mail documents directly from WordPerfect Office programs. In addition, if you need to share a WordPerfect Office file with someone who does not have WordPerfect Office, you can convert your files to Microsoft Office formats and to the industry-standard file formats XML, PDF, and HTML. If you receive a file created in a Microsoft Office program, you can open it in the corresponding WordPerfect Office program. You can even open PDF files in WordPerfect.

For more information about working with Microsoft Office files, see “Sharing files between WordPerfect Office and Microsoft Office” on page 24.

In this section, you’ll learn about
• working with PDF files
• working with XML files
• working with HTML files
• e-mailing files
• using password protection
• excluding metadata when saving documents

Working with PDF files

With WordPerfect Office, you have the ability to work with PDF files. In WordPerfect, you can import PDF documents to edit them. You can also publish WordPerfect documents, Quattro Pro spreadsheets, and Presentations slide shows to PDF. By using Adobe Reader, you can print, view, and share the PDF files. For more detailed information about publishing to PDF, see the Help available within each of the programs.
To import PDF documents into WordPerfect

1. Click File ➤ Open.
2. Choose Adobe PDF files from the File type list box.
3. Choose the drive and folder in which the PDF document is stored.
4. Choose the file.
5. Click Open.
   If the PDF document is protected by a password, type the password in the Password box. You need the password to open the document in WordPerfect.
6. In the PDF import dialog box, click OK.
   To close the PDF import dialog box, enable the Close this dialog when import completes check box.

To publish to PDF

1. Click File ➤ Publish to ➤ PDF.
2. Click the General tab.
3. Click Browse.
4. Choose the drive and folder in which you want to save the file.
5. Type a filename in the Filename box.
6. Click Save.
7. From the PDF style list box, choose one of the following options:
   • Smallest file — creates a PDF suitable for online viewing, such as a document to be distributed by e-mail or displayed on the Web
   • Standard desktop printing and viewing — creates a PDF suitable for viewing or printing on a laser or desktop printer
   • Highest quality — creates a high-quality PDF to send to a printer or digital copier
8. In the Export range area, enable one of the following options:
   • Full document — publishes the entire file
   • Current page — publishes the active page only
   • Pages — publishes a portion of the file
   • Selection — publishes selected text
Sharing files

To publish a Quattro Pro spreadsheet to PDF
1. Click File ➤ Publish to PDF.
2. Click the General tab.
3. Type a file path and filename in the Filename box.
4. In the Export range area, enable one of the following options:
   - Notebook — publishes the notebook to PDF
   - Selection — publishes the selected cells to PDF
   - Current sheet — publishes the selected sheet to PDF
5. Type the page range in the Pages From and To boxes.
6. Click Save.

To publish a Presentations slide show to PDF
1. Click File ➤ Publish to PDF.
2. Click the General tab.
3. Type a file path and filename in the Filename box.
4. In the Export range area, enable one of the following options:
   - Full document
   - Current view
   - Selection
   - Slides (Type a number in the box beside it.)
   - Speakers notes (Type a number in the box beside it.)
   - Audience notes (Type a number in the box beside it.)

You can also

<table>
<thead>
<tr>
<th>Optimize PDF files for different versions of Adobe Reader</th>
<th>Choose a compatible PDF application from the Compatibility list box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add author information</td>
<td>Type a name in the Author box.</td>
</tr>
<tr>
<td>Add keywords</td>
<td>Type any keywords in the Keywords box.</td>
</tr>
</tbody>
</table>

You can also

- Optimize PDF files for different versions of Adobe Reader
- Choose a compatible PDF application from the Compatibility list box.
- Add author information
  - Type a name in the Author box.
- Add keywords
  - Type any keywords in the Keywords box.

You can also

- Optimize PDF files for different versions of Adobe Reader
- Choose a compatible PDF application from the Compatibility list box.
- Add author information
  - Type a name in the Author box.
- Add keywords
  - Type any keywords in the Keywords box.
• **Handouts** (Type a number in the box beside it.)

5 Click **Save**.

---

**Working with XML files**

You can publish WordPerfect documents, Quattro Pro spreadsheet data, and text from a Presentations slide show to XML, which lets you share and repurpose the content. With WordPerfect, you can also create and open XML documents. For more information, see “Publishing to XML with WordPerfect” and “Creating and opening XML documents in WordPerfect” in the online Help.

---

**Working with HTML files**

WordPerfect Office lets you create Web-compatible content by publishing WordPerfect documents, Quattro Pro spreadsheets, and Presentations slide shows to HTML.

**Publishing to HTML in WordPerfect**

When you publish a document to HTML, WordPerfect saves it with an .htm filename extension. You can preview a document in a browser from within WordPerfect.

**To publish to HTML**

1. Click **File ➤ Publish to ➤ HTML**.
2. Type a name in the **HTML filename** box.
3. Click **Publish**.

**Publishing to HTML in Quattro Pro**

Using Quattro Pro, you can save spreadsheet ranges as HTML documents.

**To save a spreadsheet range as an HTML document**

1. Click **File ➤ Publish to ➤ Internet**.
2 In the Ranges and charts to convert area, click the Range picker, and select a range of cells.

3 Click Add.

4 In the Export range as area, enable one of the following options:
   • Table exports HTML table formatting tags
   • Text exports only text, excluding HTML table formatting tags

5 Type a path and filename in the Save file box.

Publishing to HTML in Presentations

You can publish Presentations slide shows as HTML documents so that you can publish them to the Web.

To publish a slide show as an HTML document
1 Click File ▶ Internet Publisher.
   The Corel® Internet Publisher™ wizard starts.
2 Click Next.
3 Click Layout.
4 Enable one of the following options:
   • Create a new layout
   • Use an existing layout
5 Choose the formatting options for the slide show by following the instructions in the Internet Publisher wizard.
6 Click Finish.

E-mailing files

You can e-mail files from any WordPerfect Office program by using the default e-mail program that is installed on your computer, such as WordPerfect MAIL.

To e-mail a file
• Click File ▶ Send to ▶ Mail recipient.
   This opens the default e-mail program.
Using password protection

WordPerfect and Quattro Pro let you assign a password to a file, to prevent it from being opened by unauthorized users. You can open a password-protected file if you know the password. After you open a password-protected file, you can disable the password.

To assign a password to a WordPerfect document

1. Click File ➤ Save as.
2. Enable the Password protect check box.
3. Click Save.
4. In the Password protection dialog box, type a password in the Type password for document box.
5. Retype the password in the Retype password to confirm box.
6. In the Protection options area, enable one of the following options:
   - Enhanced password protection — provides case-sensitive password protection for greater security
   - Original password protection — provides case-insensitive password protection

If you assign a password to a document, any associated backup or temporary files for the document are also password-protected.

To assign a password to a Quattro Pro file

1. Click File ➤ Save as.
2. Enable the Password protect check box.
3. Click Save.
4. In the Enter password dialog box, type a password in the Password text box.
5. In the Verify password dialog box, retype the password in the Password text box.

To open a password-protected file

1. Click File ➤ Open.
2 Choose the drive and folder in which the file is stored.
3 Click the file.
4 Click Open.
5 In the Password dialog box, type the password in the Enter password for file box.

To remove a password from a file
1 Open a password-protected file.
2 Click File ➤ Save as.
3 Disable the Password protect check box.
4 Click Save.

Excluding metadata when saving documents

Documents that you save with WordPerfect may contain information that you do not want others to see. For example, the name of your computer or a document summary may be included in the file. This information, known as metadata, is used to identify, describe, and locate electronic resources on a network. Metadata is used to enhance the editing, viewing, filing, and retrieving of electronic documents. It is important to keep this information stored in the original document, but you can save a version of the document that excludes the metadata, which allows you to share the document with others.

To exclude metadata when saving a document
1 In WordPerfect, click File ➤ Save without metadata.
2 Enable the Keep original document open check box.
   If the Keep original document open check box is not enabled, the original document closes, and the metadata-free version remains open.
3 Choose the drive and folder in which you want to save the document.
By default, _mtd is added to the filename to indicate that the file does not contain metadata.

4 In the Select metadata to remove area, enable any of the following check boxes:
   • Comment information
   • Hidden text
   • Annotations
   • Undo/redo history
   • Document summary data
   • Headers
   • Footers
   • Hyperlinks
   • OLE object information
   • Routing slip

5 Click Save.
Switching from Microsoft Office

WordPerfect Office offers compatibility features for users who are switching from Microsoft Office and for users who need to exchange WordPerfect Office documents with Microsoft Office users.

If you are new to WordPerfect Office, the compatibility features can help you adapt. You can set up the workspace to simulate that of Microsoft Office, which can help you maximize your productivity. Microsoft Office workspaces are available for WordPerfect, Quattro Pro, and Presentations. If you are already familiar with WordPerfect Office but need to collaborate with Microsoft Office users, the compatibility features make it easier for you to exchange documents.

In this section, you’ll learn about
- simulating the Microsoft Office workspace
- sharing files between WordPerfect Office and Microsoft Office

Simulating the Microsoft Office workspace

If you recently switched from Microsoft Office to WordPerfect Office, you may not be familiar with the workspaces of the WordPerfect Office programs. For example, while there are many similarities between Microsoft® Word and WordPerfect, you may find it easier to simulate the Microsoft Word workspace until you get used to working in WordPerfect. The Microsoft Office workspace positions the WordPerfect Office features, including toolbars and menu items, where you would find the equivalent features in Microsoft Office. It also applies Microsoft Word and Microsoft® Excel keyboard shortcuts to WordPerfect and Quattro Pro features, allowing you to quickly access the tools you need.
In addition, you can display the **Compatibility** toolbar, which gives you immediate access to features such as saving documents to Microsoft Office formats and publishing to XML or HTML.

**To simulate the Microsoft Office workspace**

1. In WordPerfect, Quattro Pro, or Presentations, click **Tools** \> **Workspace manager**.
2. Enable the appropriate Microsoft Office workspace option in the **Workspace** dialog box:
   - In WordPerfect, choose **Microsoft Word mode**.
   - In Quattro Pro, choose **Microsoft Excel**.
   - In Presentations, choose **Microsoft® PowerPoint® mode**.

**To display the Compatibility toolbar**

1. Click **View** \> **Toolbars**.
2. From the **Toolbars** list, enable the appropriate check box:
   - In WordPerfect — **Compatibility**
   - In Quattro Pro — **Compatibility**

![Tip](In Presentations, the compatibility options are accessible from the default toolbar.)

**Sharing files between WordPerfect Office and Microsoft Office**

You can share WordPerfect Office files with Microsoft Office users, and they can share their files with you. For example, to share a WordPerfect document with a Microsoft Word user, you can save the WordPerfect document as a Microsoft Word file, which automatically converts the document to the Microsoft Word format. The same process applies when saving Quattro Pro files to Microsoft Excel, and Presentations files to Microsoft® PowerPoint®.

Similarly, if you receive a file created in a Microsoft Office program, all you need to do is open it in the corresponding WordPerfect Office
program. For example, opening a Microsoft Excel file in Quattro Pro, automatically converts the file to the Quattro Pro format.

If you modify a file in Quattro Pro, for example, and you want others to view the changes in Microsoft Excel, then you need to save the file as a Microsoft Excel file. If you don’t specify the Microsoft Excel format when saving, the file is saved as a Quattro Pro file by default. Again, the same process applies when you modify Microsoft Word files in WordPerfect, and when you modify Microsoft PowerPoint files in Presentations.

You can specify Microsoft as the default format for saving files. In WordPerfect, you can choose to automatically save files in the same file format in which the file was opened. In Quattro Pro, you can choose to save all files to the Microsoft Excel file format.

**To save a WordPerfect Office file as a Microsoft Office file**

1. In WordPerfect, Quattro Pro, or Presentations, click File ▶ Save as.
2. Choose the drive and folder in which you want to save the file.
3. Type the filename in the Filename box.
4. Choose the appropriate Microsoft Office file format from the File type list box:
   - In WordPerfect, choose MS Word.
   - In Quattro Pro, choose Microsoft Excel.
   - In Presentations, choose PowerPoint presentation.
5. Click Save.

**To open a file created in a Microsoft Office program**

1. In WordPerfect, Quattro Pro, or Presentations, click File ▶ Open.
2. Choose the drive and folder in which the Microsoft Office file is stored.
   If you can’t see the file, choose All files from the File type box.
3. Click the Microsoft Office file.
4. Click Open.
To save to the Microsoft Word format automatically
1 In WordPerfect, click Tools ➔ Settings ➔ Files.
2 On the Document page, enable the On save, keep the document’s original file format check box.

To save to the Microsoft Excel format automatically
1 In Quattro Pro, click Tools ➔ Settings.
2 In the list of categories, double-click Compatibility.
3 Choose XLS from the Default file type list box.
In addition to this user guide, electronic documentation is included in WordPerfect Office X3 to help you learn to use the programs efficiently. WordPerfect Office X3 also includes the PerfectExpert, a user-assistance tool, to help you work more quickly while you become familiar with the programs.

In this section, you'll learn about

- using the Help
- using the PerfectExpert
- sending feedback

Using the Help

The Help is the most comprehensive source of information for the WordPerfect Office X3 programs. The Help topics dialog box provides three ways to find information. You can choose a topic from the Contents page, use the Index page to search for a specific topic, or use the Find page to search for specific words and phrases. You can also print topics from the Help.

To access Help topics

1. From a WordPerfect Office X3 program, click Help ▶ Help topics.
2. Click one of the following tabs:
   - Contents — lets you browse through topics in the Help
   - Index — lets you use the index to find a topic
   - Search — lets you search the full text of the Help for a particular word or phrase
• Favorites — lets you create a list of Help topics that you can easily access. You can add or remove Help topics from the list at any time.

To print an entire section in the Help
1 On the Contents page, choose a section.
2 Click Print.

To print a selected topic in the Help
• Right-click the Help topic window, and click Print.

Context-sensitive Help
WordPerfect Office X3 includes several forms of context-sensitive Help, which provides you with information about the program while you work. You can access context-sensitive Help from the menus, dialog boxes, and toolbars. The most common ways to access context-sensitive Help are as follows.

<table>
<thead>
<tr>
<th>To get help on</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu commands</td>
<td>Point to a command. A brief description, called a ToolTip, appears.</td>
</tr>
<tr>
<td>Toolbar buttons</td>
<td>Point to a button. A brief description, called a ToolTip, appears.</td>
</tr>
<tr>
<td>Dialog boxes</td>
<td>Click Help in the dialog box, or press F1.</td>
</tr>
<tr>
<td>Dialog controls</td>
<td>Click the What’s This? button in a dialog box, and click the control for which you want information.</td>
</tr>
</tbody>
</table>

Documentation conventions
Before you start using this guide or the Help, it’s important to understand the documentation conventions.
The following conventions are related to using the mouse.

<table>
<thead>
<tr>
<th>When instructed to</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click <strong>Edit</strong> ▶ <strong>Select</strong> ▶ <strong>Sentence</strong></td>
<td>Click the Edit menu, click Select, and click Sentence in the submenu that appears.</td>
</tr>
<tr>
<td>Enable a check box</td>
<td>Click the check box to place a check mark or an “X” in the box.</td>
</tr>
<tr>
<td>Disable a check box</td>
<td>Click the check box to remove the check mark or “X.”</td>
</tr>
<tr>
<td>Select text</td>
<td>Drag to highlight text.</td>
</tr>
<tr>
<td>Click a paragraph</td>
<td>Click to place the cursor in the paragraph.</td>
</tr>
<tr>
<td>Click a frame</td>
<td>Click anywhere in a frame, or click the border of the frame.</td>
</tr>
<tr>
<td>Right-click, and click Paste</td>
<td>Click the right mouse button, and click the Paste command in the submenu that appears.</td>
</tr>
</tbody>
</table>

The following conventions are related to keyboard actions.

<table>
<thead>
<tr>
<th>When instructed to</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Press Enter</td>
<td>Press the Enter key on your keyboard.</td>
</tr>
<tr>
<td>Press Ctrl + Shift</td>
<td>Press the Control key, and continue to hold it down while pressing the Shift key.</td>
</tr>
</tbody>
</table>

The following icons appear in this user guide.

<table>
<thead>
<tr>
<th>When you see this</th>
<th>It indicates</th>
</tr>
</thead>
<tbody>
<tr>
<td>✍️📝</td>
<td>A note — presents information such as conditions for performing a procedure</td>
</tr>
<tr>
<td>🕵️💡</td>
<td>A tip — presents information such as procedure shortcuts, variations, or benefits</td>
</tr>
</tbody>
</table>
Using the PerfectExpert

WordPerfect Office X3 provides the PerfectExpert to help you with many common tasks. The PerfectExpert incorporates the best features of QuickTask™, templates, and Coaches, which were included in earlier versions of WordPerfect Office.

The PerfectExpert can guide you through a detailed project, such as creating a resume, or it can guide you through a smaller task, such as inserting a clipart image. The PerfectExpert even provide you with galleries of professionally designed documents; you can choose one of these documents and tailor its layout and content to match your needs.

To enable the PerfectExpert

- From a program, click Help ▷ PerfectExpert.

Sending feedback

If you have any comments or suggestions about the WordPerfect Office X3 documentation, you can send them by e-mail to wordperfectprodmgr@corel.com. You can check the product Web site for the latest news, tips and tricks, and product upgrade information. Go to www.corel.com and follow the links to the product site.
Getting started in WordPerfect

This chapter tells you how to perform basic operations in WordPerfect. You can explore the work area and gain a better understanding of the basic tools and features available for creating powerful word processing documents.

In this section, you’ll learn about

• discovering WordPerfect
• exploring the work area
• creating and opening documents
• entering and inserting text
• performing Web searches powered by Yahoo!®

Discovering WordPerfect

WordPerfect X3 provides exceptional ease of use and complete formatting control for producing newsletters, articles, reports, proposals, books, and other documents. The popular Reveal Codes, Corel® RealTime Preview™, and Legal features help reduce the amount of time you spend on document formatting, freeing you to focus on creating content. WordPerfect X3 also provides enhanced compatibility with Microsoft Word, the new ability to import PDFs, and robust PDF publishing capabilities that ensure you can freely exchange information with colleagues and clients, regardless of the software they use.

Here’s a list of some of the new and enhanced features:

• **New!** Import PDF files with WordPerfect
  For more information, see “Working with PDF files” in the online Help.
• **Enhanced!** Publish to PDF
  For more information, see “Working with PDF files” on page 15.
• **New & Enhanced!** Word Count
  For more information, see “Counting words” on page 42.

• **Enhanced!** Document Routing
  For more information, see “Routing documents” on page 76.

• **Enhanced!** Pasting and exporting HTML
  For more information, see “Copying and pasting text from a Web browser” on page 73 and “Working with HTML files” on page 18.

• **New!** Online Resources
  For more information, see “Performing Web searches powered by Yahoo!” on page 38.

• **New!** Removing metadata
  For more information, see “Excluding metadata when saving documents” on page 21.

• **New!** Label formats
  For more information, see “Creating labels” in the online Help.

### Exploring the work area

The work area in WordPerfect includes everything you see on your screen when you start the application. The large open area is the document window.

The menu bar, located at the top of the work area just below the title bar, provides access to most of the WordPerfect commands.

**Toolbars**

Many menu commands can be accessed through toolbars, located below the menu bar.

This is the WordPerfect toolbar.

The property bar is a context-sensitive toolbar that displays buttons and options related to the task you are performing. For example, when text is selected, the property bar contains only text-related commands.
By default, the property bar is located above the document window.

**The application bar**

The application bar displays information about the status of the active WordPerfect document. By default, the application bar is located below the document window.

When you open a file, a document button with the name of the file appears on the application bar. You can use document buttons to quickly move between the documents. For more information about moving between documents, see “Navigating documents” in the online Help.

**Creating and opening documents**

You can create a document in WordPerfect by using the default template, a blank document that includes formatting elements such as margin settings, tab settings, and toolbars. WordPerfect also includes ready-made project templates that you can open and use to create a wide range of documents, including letters, fax cover sheets, calendars, and business cards.

For more information about templates, see “Creating documents using project templates in the online Help.

You can open word-processing documents that were created in WordPerfect or in another application. The advantage of opening, rather than importing a document created in another application, is that many of the formatting attributes in the original document, such as page size, margins, font properties, bullets, and underlining are
preserved. Some of the features not supported include embedded pictures, hidden text, interline spacing, kerning, macros, multiple page layouts (the first one in the document is used throughout), and OLE objects. For more information about importing files, see “Import and export file formats for WordPerfect” in the reference information section of the online Help.

To create a document by using the default template
• Click File ▶ New.

You can also

Create a document from a project template
Click File ▶ New from project.

You can also apply the default template to a new document by clicking the New blank document button on the toolbar.

To open a document
1 Click File ▶ Open.
2 Choose the drive and folder where the document is stored.
3 Choose a file.
4 Click Open.

You can also open a document by clicking the Open button on the toolbar.
If you know where a file is located, you can type the full path and filename in the File name list box.

Entering and inserting text
You can enter text in the document window. You can use the shadow cursor to show where the text will be positioned.

You can also enter text in a text box so that it appears in a separate frame.
You can insert text from another file.

If you have more than one document opened, you can use the application bar to insert text from one document to another document.

For information about selecting and deleting text, see “Selecting and deleting text” in the online Help.

To enter text in a document window
1. Click in the document window.
2. Type text.

To enter text by using the shadow cursor
1. Click View ▶ Shadow cursor.
   A check mark next to the menu command indicates that the shadow cursor is enabled.
2. Click anywhere on the page.
3. Type text.

The shadow cursor changes appearance to show how text will be aligned when you start typing. Small arrows beside the shadow cursor point in different directions when text is left-justified, centered, or right-justified.

To enter text in a text box
1. Click Insert ▶ Text box.
2. Type text.

To insert text from another document
1. Click where you want to insert the text.
2. Click Insert ▶ File.
3. Choose the drive and folder where the document is stored.
5. Click Insert.
To insert text from another document by using the application bar

1. Select the text you want to insert.

2. Drag the selected text to the button on the application bar that displays the name of the document into which you want to insert the text, but don’t release the mouse button.
   This document opens in the document window.

3. Point to where you want to insert the text, and release the mouse button.

   For more information about using the application bar, see “Customizing the application bar” in the online Help.

   The text you select is removed from the document. You can copy the text by holding down Ctrl while dragging.

Performing Web searches powered by Yahoo!

WordPerfect features searching technology powered by Yahoo!, which allows you to perform a Web search directly from a document. You can choose to display or hide the Yahoo! Search bar. You can search either by selecting text or by using the Yahoo! Search bar. Using the Yahoo! Search bar gives you access to various online sites and services.

The new Yahoo! Search bar provides quick Web search functionality and access to important online resources.

To display or hide the Yahoo! Search bar

• Click View ▶ Yahoo! Search.
You can also hide or display the Yahoo! Search bar clicking the Yahoo! button on the toolbar.

**To perform a Web search by using the Yahoo! Search bar**

1. In the search box on the Yahoo! Search bar, type the term you want to search.
2. Click the Search Web button.

**To perform a Web search by selecting text**

1. Select the term you want to search.
2. Right-click, and click Search with Yahoo!.

You can perform a Web search by selecting text when the Yahoo! Search bar is hidden.
Working with files

File management is an important part of any project. You can insert files into documents, count words in a document, and convert multiple files to the WordPerfect file format. You can save files to earlier versions of WordPerfect or to other file formats.

In this section, you’ll learn about
• inserting files into active documents
• counting words
• converting multiple files
• saving documents

Inserting files into active documents

You can insert a copy of a file into an active document.

To insert a file into an active document
1 Click where you want to insert the file.
2 Click Insert > File.
3 Choose All files from the File type list box.
4 Choose the drive and folder in which the file is stored.
5 Click a file.
6 Click Insert.

For information about opening files, see “Opening and previewing files” in the online Help.
Counting words

With WordPerfect, you can find out how many words are in a document or in selected text. You can also verify the number of pages, paragraphs, sentences, and lines that are in the document. In addition, you have the ability to exclude various elements, such as headers, footers, footnotes, endnotes, or comments, from the word count.

The new <Count button> appears on the Application bar, making word count functionality easier to access than ever before.

To count words in a document

1. Click Tools ▶ Word count.
2. Disable any of the following check boxes to exclude document elements from the count:
   - Headers
   - Footers
   - Comments
   - Footnotes
   - Endnotes
   - Watermarks
   - Text boxes
   - Box captions
3. Click Update.

   The word count summary appears in the Statistics area.

💡 While working in a document, you can perform or refresh a word count by clicking the <Count> button on the Application bar.

To count words in selected text

1. Select the text.
2. Click Tools ▶ Word count.
The word count summary appears in the Statistics area.

💡 While working in a document, you can perform or refresh a word count by clicking the <Count> button on the Application bar.

Converting multiple files

The WordPerfect Office Conversion Utility lets you convert various types of files, such as files created in older versions of WordPerfect, or Microsoft Word files, to one of five WordPerfect file formats.

If you chose the standard installation of WordPerfect Office, the WordPerfect Office Conversion Utility is available by default. If the utility is not available, you can add it by modifying the installation.

For more information about using the WordPerfect Conversion Utility, see the WordPerfect Conversion Utility Help. For information about installing it, see “To install the WordPerfect Office Conversion Utility” in the online Help.

To convert multiple files

1. On the Windows taskbar, click Start ▸ Programs ▸ WordPerfect Office X3 ▸ Utilities ▸ Conversion utility.
2. Click Add.
3. Choose the drive and folder in which the files you want to convert are stored. If you can’t see the files, choose All files from the File type box.
4. Click Add all.
   If you want to convert the files in the folders within the folder, enable the Include subfolders check box.
5. From the Convert to list box, choose a version of WordPerfect.

Saving documents

By default, you can save documents in WordPerfect 6/7/8/9/10/11/12/X3 format. This ensures cross-platform compatibility for documents saved in WordPerfect 6.x and later, and lets you save a document in an earlier
version of WordPerfect. You can also save documents in formats other than WordPerfect, such as Microsoft Word.

WordPerfect lets you save documents in compound file format. When you save a document in compound file format, OLE compound document information is wrapped around the WordPerfect document, which lets you open the document more quickly. However, saving a document containing embedded objects in compound file format increases both the file size and the time required to open and save the file.

You can save selected text or graphics in a new WordPerfect document. WordPerfect lets you create backup copies of documents. Creating backup copies helps prevent the loss of your work if you close a document before saving it, or if a power failure occurs.

For more information, see “Saving and closing documents” in the online Help.

**To save a document**

1. Click **File ▶ Save**.
2. Choose the drive and folder in which you want to save the file.
   - To save a file in a format other than WordPerfect, choose a file format from the **File type** list box.
3. Type a name in the **Filename** box.
   - To embed the fonts in the document, enable the **Embed fonts using TrueDoc®** check box.
4. Click **Save**.

**You can also**

<table>
<thead>
<tr>
<th>Save changes to a document</th>
<th>Click <strong>File ▶ Save</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename a file</td>
<td>Right-click the file, and click <strong>Rename</strong>. Type a new name in the <strong>Filename</strong> box.</td>
</tr>
</tbody>
</table>
If you have already saved the document, you will not be prompted to specify the drive, folder, and filename. Embedding ensures that the information for all fonts used in a document is saved with the document. You may want to embed fonts if you are using an unusual font, or if you want to ensure that the font you are using is displayed properly. A filename cannot exceed 255 characters.

You can also save a document by pressing F3 or by clicking the Save button on the toolbar.

**To set timed document backups**

1. Click Tools ➤ Settings.
2. Click Files.
4. Type a value in the minutes box.
Viewing and navigating

WordPerfect lets you switch document views. You can also use Reveal Codes, which lets you quickly format long or complex documents by viewing and editing formatting codes.

In this section, you’ll learn about
• switching document views
• using Reveal Codes

Switching document views

In WordPerfect, you can view documents in four ways: draft, page, two pages, and browser preview.

To switch the document view
• Click View, and click one of the following:
  • Draft — to hide some document elements such as footers, page breaks, margins, and watermarks
  • Page — to display the document the way it will look when printed
  • Two pages — to display two consecutive pages in a document side by side
  • Preview in browser — to display a document in HTML format

You can also

Switch between Preview in browser and Page view

Display the ruler in Two pages view. In Two pages view, click View ▶ Ruler.
Using Reveal Codes

Formatting codes are inserted when you add text and formatting to a document. Reveal Codes gives you full control over document formatting, especially when copying and pasting text from various sources. For example, to remove bold formatting, you can turn on Reveal Codes, locate the `<Bold>` code, and then just drag it out of the Reveal Codes window. You can also double-click any code in the Reveal Codes window to make advanced alterations to the settings or styles. Codes are hidden by default; however, they can be displayed in a separate window below the active document.

![Donec condimentum nulla nec leo. Maecenas laoreet, ante quis lacinia cursus, dolor est suscipit pede, ac posuere sem mi non nibh. Sed tempor leo sed nulla. Vivamus elementum aliquet urna. In ullamcorper. massa sed tincidunt fermentum, odio arcu laoreet mauris. eu vehicula lorem lacus vel quam. Sed]

This is how the text is displayed in the Reveal Codes window.

You can hide or display formatting codes. You can also customize the display of the codes; for example, you can specify the font style and color, and several other formatting options. In addition, you can print the contents of the Reveal Codes window.

For more information about printing Reveal Codes, see “To print codes in a document” in the online Help.

To hide or display formatting codes

- Click View ▶ Reveal Codes.
  A check mark beside Reveal Codes indicates that formatting codes are displayed.
To customize the display of formatting codes

1. Click Tools ▶ Settings.
2. Click Display.
3. Click the Reveal Codes tab.
4. In the Format area, enable or disable any of the following check boxes:
   - **Wrap lines at window** — to continue codes on the next line
   - **Show spaces as bullets** — to display a bullet for each space character
   - **Show codes in detail** — to display formatting information with codes
   - **Auto-display codes in Go to dialog** — to display the Reveal Codes window when a code match is found in a specific section of the document

**You can also**

| Change the font | Click **Font**, and choose a font from the **Face** list box. |
| Change the font size | Choose a font size from the **Size** list box. |
| Change the font color | In the **Color** area, disable the **Use system colors** check box. Open the **Text** color flyout, and click a color. |
| Change the background color | In the **Color** area, disable the **Use system colors** check box. Open the **Background** color flyout, and click a color. |
| Use Windows system colors | In the **Color** area, enable the **Use system colors** check box. |
In WordPerfect, you can use a variety of formatting tools to control the look of text.

In this section, you’ll learn about
• modifying font settings

**Modifying font settings**

You can apply formatting to text to change the font and its attributes, such as style, size, and color.

You can also apply relative font sizes, which allows you to format text relative to the specified font size. Suppose you want to add a heading to a document that has a 12-point paragraph font. If you select the heading text and specify a large relative font size, the text displays proportionately larger than the 12-point font.

Using Corel RealTime Preview lets you view text fonts and sizes before you apply them. For example, you can view text as it will display in various fonts before choosing which is the most suitable. If you do not want to preview fonts and their sizes, you can disable Corel RealTime Preview.

![This is an example of different fonts.](image-url)
WordPerfect lets you format text using recent font settings, including the font and its size. You can also change the default font and font size for the active document or for all documents.

This is an example of different font sizes.

To change the font
1. Click in the document.
2. Click **Format > Font**.
3. Click the **Font** tab.
4. Choose a font from the **Face** list.

You can also

<table>
<thead>
<tr>
<th>Change the font size</th>
<th>Choose a font size from the <strong>Size</strong> list box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the relative font size</td>
<td>Click <strong>Relative size</strong>, and click a font size.</td>
</tr>
<tr>
<td>Change the font color</td>
<td>Open the <strong>Color</strong> picker, and click a color.</td>
</tr>
</tbody>
</table>

💡 You can also change the font color by clicking the **Font color** button on the property bar, and clicking a color.

You can also change the underline font style by opening the **Underline** picker on the property bar and clicking an underline style.
To change the font appearance
1 Select the text you want to modify.
2 Click Format ▶ Font.
3 Click the Font tab.
4 In the Appearance area, enable one or more of the following check boxes:
  • Bold — Applies bold formatting to the selected text
  • Italic — Applies italic formatting to the selected text
  • Underline — Applies a single underline to the selected text
  • Outline — Outlines the selected text
  • Shadow — Applies a shadow to the selected text
  • Small caps — Applies small capitals to the selected text
  • Redline — Applies the color red to the selected text
  • Strikeout — Applies a line through the selected text
  • Hidden — Applies the hidden format to the selected text

To change the font using Corel RealTime Preview
1 Click in a document.
2 Open the Font face list box on the property bar, and point to a font. Changes to the font display in the font face preview window.
3 Choose a font from the Font face list box.

💡 You can change the font size using Corel RealTime Preview by opening the Font size list box on the property bar, viewing the font sizes in the font size preview window, and choosing a font size.

To reuse a recent font
1 Select the text you want to format.
   If the Fonts toolbar is not displayed, click View ▶ Toolbars. In the Toolbars dialog box, enable the Fonts check box.
2 Click the QuickFonts button on the font toolbar, and choose a font from the list.
The QuickFonts list displays the 10 most recently used fonts.

To change the default font and font size

2. Choose a font from the Face list.
3. Choose a font size from the Size list box.

   If you want to change the default font and font size for all new documents, click Settings, and click Set as default for all documents.

You must install a printer before you can change the default font. If you specify a default printer font and distribute the file to others, the file may not display or print correctly if their printer doesn’t have the specified default font.

You can view the available attributes for each font by clicking the plus sign (+) to the left of a font in the Face list.
Formatting pages

WordPerfect lets you format a document by modifying the physical arrangement of information on pages. For example, you can adjust page size and margins. You can also add columns to documents. When formatting pages, you can modify the format of an entire page or a portion of a page.

In this section, you’ll learn about
• setting page margins
• choosing page size and orientation
• customizing page sizes
• making text fit a specific number of pages
• creating and deleting columns

Setting page margins

WordPerfect lets you set margins using various methods. You can set margins by using guidelines. Guidelines are vertical or horizontal dotted lines that are displayed on pages. You can also set margins using exact measurements or the ruler.

All margin settings affect the current page and subsequent pages until you change them. For more information, see “Setting page margins” in the online Help.

To set the margins using exact measurements
1 Click in the document where you want the margin changes to start.
2 Click Format ➤ Margins.
3 Click the Page setup tab.
4 In the **Document margins** area, type values in any of the following boxes:

- **Left** — lets you specify where the left margin starts
- **Right** — lets you specify where the right margin starts
- **Top** — lets you specify where the top margin starts
- **Bottom** — lets you specify where the bottom margin starts

You can also

<table>
<thead>
<tr>
<th>Set all margins to the last margin value edited</th>
<th>In the <strong>Document margins</strong> area, click Equal.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set all margins to the minimum size allowed by the current printer</td>
<td>In the <strong>Document margins</strong> area, click Minimum.</td>
</tr>
</tbody>
</table>

You can also set margins by clicking **File ▶ Page setup**.

### Choosing page size and orientation

When creating documents, you can choose the size and orientation of pages. The page size and orientation determine how a printer formats and prints pages. You can choose from preset page sizes, or you can create your own. For more information about creating custom page sizes, see “Customizing page sizes” on page 57.

Page sizes are matched to the printer you have selected. A size may not be available when you change to another printer or a different computer. If the same size is not available, WordPerfect finds the best match for a page size, selecting from those available with the other printer. If the match does not work, you may need to customize a page size.

**To select a preset page size**

1. Click **File ▶ Page setup**.
2. Click the **Page setup** tab.
3. From the **Page definition** list box, choose one of the following:
• **Printer page types** — lists all page size options for installed printers

• **Standard page types** — lists all page size options for most printers

**4** Choose a page definition from the **Page definition** list.

**5** In the **Page definition applies to** area, enable one of the following options:

• **Current and following pages** — applies the page definitions to the current and following pages

• **Current page only** — applies the page definitions to the current page only

⚠️ If you apply the page size definition to the current page only, WordPerfect inserts a delay code in the next page. For more information about delay codes, see “Inserting and editing delay codes” in the online Help.

**To specify page orientation**

**1** Click **File ➤ Page setup**.

**2** Click the **Page setup** tab.

**3** In the **Orientation** area, enable one of the following options:

• **Portrait** — prints the document on pages that have greater length than width

• **Landscape** — prints the document on pages that have greater width than height

**Customizing page sizes**

If you require a page size that is not available in WordPerfect, you can create a custom page size. You can do this by creating a page size or modifying a preset page size. When you create a custom page size, it is added to the printer’s page size selection as a preset. Therefore, you can apply the custom size to more than one document. If you no longer require the custom or modified page sizes, you can delete the page size or restore the default page sizes.
In addition, you can divide a physical page into several logical pages. Dividing pages is useful when you want to create small documents, such as pamphlets, raffle tickets, or business cards.

![Diagram showing the division of pages](image)

*This is an example of how you can divide pages.*

As you edit a document, each logical page is treated as a separate page. The document window also changes to show the dimensions of the logical page. After you fill a logical page, the text continues on the next logical page.

**To create a custom page size**

1. Click File ➤ Page setup.
2. Click the Page setup tab.
3. Click Add.
4. In the Add new form dialog box, type a name for the new page size in the Name box.
5. Choose a predefined paper type from the Type list box.
6. Choose a predefined paper size from the Size list box.
   *If you want to create a page size definition from a nonstandard paper size, choose User defined size from the Size list box.*
7. Type values in the following boxes:
   - Width
   - Height
8. Choose a paper source from the Source list box.
You can also

| Display the available page size definitions for all the installed printers | In the Show page size for area, enable the All printers option. |
| Display the available page size definitions for the printer you have selected | In the Show page size for area, enable the Current printer only option. |
| Specify a vertical printing adjustment | In the Printing adjustment area, choose an adjustment from the Vertical list box. Type a value in the box. |
| Specify a horizontal printing adjustment | In the Printing adjustment area, choose an adjustment from the Horizontal list box. Type a value in the box. |

The paper source is not saved as part of the document. It must be redefined for each document.

All printers have a nonprintable zone. If information is formatted to print in this area, it will not print. To shift information out of the nonprintable zone, you must specify printing adjustments.

To modify a preset page size
1. Click File ➤ Page setup.
2. Click the Page setup tab.
3. Choose a page definition from the Page definition list.
4. Click Edit.
5. Modify any of the settings.
Making text fit a specific number of pages

You can make selected text or all text in a document fit a specific number of pages.

To make text fit a specific number of pages

1. Click in a document.
2. Click **Format** → **Make It Fit**.
3. Type a value in the **Desired number of pages** box.
   - The number of pages you set must be within 50 percent of the document’s current page count.
4. In the **Items to adjust** area, enable any of the following check boxes:
   - Left margin
   - Right margin
   - Top margin
   - Bottom margin
   - Font size
   - Line spacing
5. Click **Make it fit**.

To make only a certain block of text fit, select the text.

Creating and deleting columns

You can use columns to divide text vertically on a page. You can use four types of columns in documents: newspaper, balanced newspaper, parallel, and parallel with block protect. You can add columns to documents to create newsletters, glossaries, scripts, or inventory lists. You can discontinue columns when they are complete. You can also delete columns and quickly move through columns.

Text in newspaper columns flows down the column to the bottom of a page or column break and starts again at the top of the next column.
Balanced newspaper columns are similar to regular newspaper columns, but each column is adjusted on the page so that all columns are equal in length.

These are examples of pages with columns. The left page displays newspaper columns. The right page displays balanced newspaper columns.

The parallel column text is grouped across the page in a row. The next row starts below the longest column of the previous row. Parallel columns are useful for resumes, scripts, charts, inventory lists, or lists where columns span multiple pages.

This is an example of parallel columns.

Parallel columns with block protect keep each row of columns together. If a column in one row becomes so long that it moves across a page break, the entire row moves to the next page. You can also use tables to create this type of column. For information about working with tables, see “Using tables and charts” in the online Help.
This is an example of parallel columns with block protect.

To create columns
1. Click a page.
2. Click Format ▸ Columns.
3. Type a value in the Number of columns box.
4. In the Type of columns area, enable one of the following options:
   • Newspaper — makes text flow down a column to the bottom of a page or column break and continues it at the top of the next column
   • Balanced newspaper — adjusts newspaper columns so that columns are of equal length
   • Parallel — groups columns across the page in rows, and starts subsequent rows below the longest column of the previous row
   • Parallel w/block protect — keeps all rows of the columns together across page breaks

💡 You can also apply columns to a page by clicking the Columns button on the toolbar.

To discontinue columns
1. Click where you want columns to discontinue.
2. Click Format ▸ Columns.
3. Click Discontinue.
Press Ctrl + Enter to end one column and start the next column.

To delete all columns
1. Click in the top-left corner of the first column.
2. Click Format ▶ Columns.
3. Click Discontinue.

To navigate columns

<table>
<thead>
<tr>
<th>To move to</th>
<th>Press</th>
</tr>
</thead>
<tbody>
<tr>
<td>The top of a column</td>
<td>Alt + Home</td>
</tr>
<tr>
<td>The last line of a column</td>
<td>Alt + End</td>
</tr>
<tr>
<td>The previous column</td>
<td>Alt + Left Arrow</td>
</tr>
<tr>
<td>The next column</td>
<td>Alt + Right Arrow</td>
</tr>
</tbody>
</table>
WordPerfect allows you to control the look of documents by formatting paragraphs. By changing the paragraph formatting you can control the placement of paragraphs on a page. For information about text justification and working with tab stops, see the online Help.

In this section, you’ll learn about
• indenting text
• changing the spacing between lines and paragraphs

**Indenting text**

Indenting arranges text on a page by moving one or more lines to the left or the right of the paragraph margin. You can indent a line or paragraph manually or you can indent lines or paragraphs using the ruler or automatically.

To move the first line of a paragraph farther to the left than subsequent lines, you can apply a hanging indent. To indent an entire paragraph one tab stop from both the left and right margins, you can apply a double indent. A double indent is often used to format lengthy quotations.

These are examples of indenting text.
To apply a single indent to text

<table>
<thead>
<tr>
<th>To indent</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A line of text</td>
<td>Click at the beginning of a line of text. Press Tab.</td>
</tr>
<tr>
<td>A paragraph</td>
<td>Click at the beginning of a paragraph. Click Format ▶ Paragraph ▶ Indent.</td>
</tr>
<tr>
<td>The first line of a paragraph using the ruler</td>
<td>Click in a paragraph. Drag the First line indent marker to a new position on the ruler.</td>
</tr>
<tr>
<td>The first line of every paragraph automatically</td>
<td>Click in a paragraph. Click Format ▶ Paragraph ▶ Format. In the First line indent box, type a value to specify the distance to indent.</td>
</tr>
</tbody>
</table>

To apply a hanging or double indent

1. Click at the beginning of a paragraph.
2. Click Format ▶ Paragraph, and click one of the following:
   • Hanging indent — indents all but the first line in the paragraph
   • Double indent — indents the paragraph equally from both margins

To remove an indent

1. Click at the beginning of a line of text.
2. Press Shift + Tab.

Changing the spacing between lines and paragraphs

The space between lines, or the amount of white space that appears between the bottom of one line and the top of the next line, is referred to as leading.
You can change the leading by changing the line spacing and changing the line height.

To adjust the leading
1 Click in a paragraph.
2 Click Format ▶ Typesetting ▶ Word/Letter spacing.
3 Enable the Adjust leading check box.
4 Type a value in the Between lines box.
   A positive value increases the leading; a negative value decreases it.

To change the line spacing
1 Click in a paragraph.
2 Click Format ▶ Line ▶ Spacing.
3 Type a value in the Spacing box.
You can also change the line spacing of selected text.

**To change the line height**

1. Click in the line of text where you want the line height change to begin.
   If you want to limit the line height change to a specific section of text, select the text.

2. Click **Format ▶ Line ▶ Height**.

3. Enable one of the following options:
   - **Automatic** — defines the line height according to the font being used
   - **Fixed** — lets you specify the height of the line regardless of the font being used
   - **At least** — lets you specify the minimum height of the line

   Line height is determined by multiplying the current line height by the number you specify.

   You can also change the line height of selected text.

**To change the space between paragraphs**

1. Click in a paragraph.

2. Click **Format ▶ Paragraph ▶ Format**.

3. In the **Spacing between paragraphs** area, enable one of the following options:
   - **Number of lines** — inserts the number of lines you specify
   - **Distance in points** — inserts the spacing you specify measured in points

   There are 72 points in 1 inch.
Editing documents

After you create a document, you can edit it by using a variety of methods.

In this section, you’ll learn about
• finding and replacing text
• cutting, copying, and pasting text and graphics
• copying and pasting text from a Web browser
• reviewing documents
• routing documents
• comparing documents

Finding and replacing text

WordPerfect lets you find and replace text. You can search for words, phrases, or individual characters in a document. Once the text is found, you can replace some or all occurrences of the text with other text, or you can delete the text.

You can search for text that is displayed in a specific font or case. You can also find and replace forms of a word. For example, you can replace forms of the word “entry” with the word “insertion.” Therefore, if the plural form, “entries,” is found, it is replaced with the word “insertions.” Furthermore, you can search for occurrences of words that are whole words, and not part of a larger word. For example, if you do a default search for the word “sum,” you will find “sum,” “summer,” and “summit.” If you do a whole-word search for the word “sum,” you will find only occurrences of the word “sum.

To find and replace text

1 Click Edit ➤ Find and replace.
2 In the **Find** box, type the text you want to search for.

3 Type the replacement text in the **Replace with** box.

4 Click one of the following:
   - **Find next** — finds the next occurrence of the search text
   - **Find prev** — finds the previous occurrence of the search text
   - **Replace** — finds and replaces the next occurrence of the search text
   - **Replace all** — finds and replaces all occurrences of the search text

You can also

<table>
<thead>
<tr>
<th>Find the next occurrence of the search text</th>
<th>Press Ctrl + Alt + N.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find the previous occurrence of the search text</td>
<td>Press Ctrl + Alt + P.</td>
</tr>
</tbody>
</table>

💡 You can delete all occurrences of a text string by typing the text you want to delete in the **Find** box and leaving the **Replace with** box empty.

   You can search for a word or phrase you searched for previously by choosing the word or phrase from the **Find** list box.

**To find text in a specific font**

1 Click **Edit ▶ Find and replace**.

2 In the **Find** box, type the text you want to find.

3 Click **Match ▶ Font**.

4 Enable the **Font** check box.

5 Choose a font from the **Font** list box.

6 Click one of the following:
   - **Find next** — finds the next occurrence of the search text
   - **Find prev** — finds the previous occurrence of the search text
### You can also

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search for a font style</td>
<td>Choose a font style from the <strong>Font style</strong> list box.</td>
</tr>
<tr>
<td>Search for a specific point size</td>
<td>Enable the <strong>Point size</strong> check box. Type a point size in the <strong>Point size</strong> box.</td>
</tr>
<tr>
<td>Search for specific font attributes</td>
<td>In the <strong>Attributes</strong> area, enable one or more of the attribute check boxes.</td>
</tr>
</tbody>
</table>

### To find and replace case-specific text

1. Click **Edit ➤ Find and replace**.
2. Click **Match ➤ Case**.
3. In the **Find** box, type the text you want to find.
4. Type the replacement text in the **Replace with** box.
5. Click one of the following:
   - **Find next** — finds the next occurrence of the search text
   - **Find prev** — finds the previous occurrence of the search text
   - **Replace** — finds and replaces the next occurrence of the search text
   - **Replace all** — finds and replaces all occurrences of the search text

### To find and replace a form of a word

1. Click **Edit ➤ Find and replace**.
2. Click **Type ➤ Word forms**.
3. In the **Find** box, type the word you want to find.
4. Type the replacement word in the **Replace with** box.
5. Click one of the following:
   - **Find next** — finds the next occurrence of the word
   - **Find prev** — finds the previous occurrence of the word
   - **Replace** — finds and replaces the next occurrence of the word
   - **Replace all** — finds and replaces all occurrences of the word
To find and replace a whole word

1. Click Edit ➤ Find and replace.
2. Click Match ➤ Whole word.
3. In the Find box, type the word you want to find.
4. Type the replacement word in the Replace with box.
5. Click one of the following:
   - Find next — finds the next occurrence of the word
   - Find prev — finds the previous occurrence of the word
   - Replace — finds and replaces the next occurrence of the word
   - Replace all — finds and replaces all occurrences of the word

Cutting, copying, and pasting text and graphics

You can cut or copy text or graphics and paste them to a new location in a document.

When you cut or copy information, it is stored on the Clipboard. You can paste it in the active document, in another document, or in another application.

Clipboard contents are available only until you cut or copy something else, or until you quit Windows. However, instead of replacing the information already stored, you can append the Clipboard contents so that new information is added to the existing contents.

You can also choose a specific format when you paste information from the Clipboard into WordPerfect. For example, you can copy text from another application as Rich Text Format (.rtf) or as simple text (.txt).

To cut, copy, and paste text and graphics

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy text or graphics to the Clipboard</td>
<td>Select the text or graphic, and click Edit ➤ Copy.</td>
</tr>
<tr>
<td>To</td>
<td>Do the following</td>
</tr>
<tr>
<td>-----------------------------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Cut text or graphics and move to the Clipboard</td>
<td>Select the text or graphic, and click Edit ➤ Cut.</td>
</tr>
<tr>
<td>Paste text or graphics in a document</td>
<td>Click where you want to insert the text or graphic, and click Edit ➤ Paste.</td>
</tr>
<tr>
<td>Add a selection to the current Clipboard contents</td>
<td>Select the text to add to the Clipboard, and click Edit ➤ Append.</td>
</tr>
</tbody>
</table>

To paste Clipboard contents in a specified format

1. Select the text or graphic.
2. Click Edit, and click one of the following:
   - Copy
   - Cut
3. Click Edit ➤ Paste special.
4. Enable the Paste option.
5. Choose a format from the As list.

💡 You can paste text as unformatted by pressing Ctrl + Alt + V.

Copying and pasting text from a Web browser

You can copy text from a Web browser and paste it into a WordPerfect document.

To copy and paste text from a Web browser

1. In the Web browser, select the text to copy.
2. Click Edit ➤ Copy.
3. In the WordPerfect document, click where you want to insert the text.
4. Right-click, and click Paste unformatted text.
You can paste text as unformatted by pressing Ctrl + Alt + V.

**Reviewing documents**

Using WordPerfect, you can send a document to a reviewer, or multiple reviewers, to add changes or make revisions to the document. These changes and revisions are also referred to as annotations. If you authored the document, you can open it to accept or reject the annotations.

If you send the document to multiple reviewers, the annotations of each reviewer are displayed in a unique color. All revisions are displayed as strikeout text, and comments are displayed as redline text. However, you can modify the way annotations are displayed. For more information about modifying the display of annotation text, see “Changing the settings for document review and comparison” in the online Help.

**To review a document**

1. Click File ▶ Document ▶ Review.
2. Click Reviewer.
3. Type your name in the User name box.
4. Type your initials in the User initials box.
5. Open the color picker on the feature bar, and click a color. All changes you make to the document are displayed in the color you choose.

   To avoid choosing the same color as another reviewer, view the color selections of other reviewers by choosing their names from the Reviewer list box.
6. Edit the document.
7. Click File ▶ Save.
8. Click Close.
You can use all WordPerfect features except Sort to edit a document. Only text editing changes, however, are marked with a color.

You can edit the additions made by previous reviewers; however, you cannot edit or undo the deletions made by previous reviewers.

**To incorporate reviewers' changes**

1. Click File ▶ Document ▶ Review.
2. Click Author.
3. Choose a reviewer from the View annotations from list box.
4. Only changes made by the selected reviewer are displayed. To display the changes made by all reviewers, choose All reviewers from the View annotations from list box.
5. Click one of the following:
   - Go to previous — moves to the previous change
   - Go to next — moves to the next change
6. Click one of the following:
   - Show/hide — displays or hides margin markers
   - Display annotations — shows the edited text with or without color markings
   - **Insert current annotation** — incorporates the current annotation
   - **Insert all annotations** — inserts all annotations
   - **Delete the current annotation** — deletes the current annotation
   - **Delete all annotations** — deletes all the annotations in the document
7. Save the document.
When moving through the document from change to change, you cannot move through subsections, such as headers, footers, and footnotes.

If you save a reviewed document in another file format — for example, Rich Text Format (.rtf files) — the document will not be in review mode when you open it. The reviewer’s remarks will be lost because the added text (red) and the deleted text (strikeout) revert to regular text. Therefore, make sure that all changes are incorporated before you save the document to a different file format.

You can also incorporate a reviewer’s changes in a subdocument by clicking in the subdocument and then clicking the Next button to move from change to change.

Routing documents

Routing a document allows you to send a document for an online review to several reviewers in a specified order. In this routing process, the document is sent to one reviewer at a time, so that each reviewer sees the changes made by each of the previous reviewers. When you route a document, it is inserted in an e-mail as an attachment. You must have an e-mail client, such as WordPerfect MAIL, installed on your computer for this option to work.

To route a document, you must create a routing slip. The routing slip allows you to specify the recipients of the document and the order in which they will receive the document.

A reviewer who receives a routed document can make changes and revisions to the document. The reviewer can then save the changes, close the document, and send it to the next reviewer listed on the routing slip. Alternatively, a reviewer can wait before sending the document to the next reviewer or can reassign a routed document to another reviewer listed on the routing slip.
To create a routing slip

2. Type a subject name in the Subject box.
   The subject name that you type in the box appears in the subject box of the e-mail to be sent.
3. Type a message in the Message box.
   The text that you type in the Message box appears in the message area of the e-mail to be sent.
4. Click Addresses to add reviewers to the Reviewers list box.
   The WordPerfect or Outlook address book opens to allow you to choose the reviewers’ e-mail addresses.

You can also

<table>
<thead>
<tr>
<th>Change the e-mail address from which the routing slip is initially sent</th>
<th>In the Author’s e-mail address text box, type the e-mail address from which to send the routing slip.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify a new default e-mail address</td>
<td>Enable the Store as default address check box.</td>
</tr>
<tr>
<td>Move a reviewer up in the routing order</td>
<td>Choose a reviewer from the Reviewers list, and click the Up arrow.</td>
</tr>
<tr>
<td>Move a reviewer down in the routing order</td>
<td>Choose a reviewer from the Reviewers list, and click the Down arrow.</td>
</tr>
</tbody>
</table>

When you create the first routing slip for a document, the e-mail address specified in the environment settings automatically appears in the Author’s e-mail address text box. If you insert a different e-mail address in the box, the new e-mail address becomes the default address the next time you create a routing slip for the same document. If you enable the Store as default address check box, this e-mail address appears every time you create a routing slip.
If you are using WordPerfect MAIL as the e-mail client and you want to add addresses from the WordPerfect MAIL address book, you need to access these addresses through the WordPerfect address book. When you click the *Addresses* button, the WordPerfect address book opens, and the *WordPerfect MAIL* address book item appears in the Tree view pane.

**To review a routed document**

1. In an e-mail message, double-click the attached document.
   
   If you want, you can save the document and then open the saved document to review it.

2. In the *Reviewer mode options* dialog box, click *Review*.

3. Type your name in the *Reviewer* list box.

4. Open the color picker on the feature bar, and click a color. All changes you make to the document are displayed in the color you choose.

   To see another reviewer’s color selection, choose the reviewer’s name from the *Reviewer* list box.

5. Edit the document.

6. Click *Close*.

You can edit the additions made by previous reviewers; however, you cannot edit or undo the deletions made by previous reviewers.

**To reassign a routed document**

1. In the e-mail, double-click the attached document.

2. In the *Reviewer mode options* dialog box, click *Reassign*.

3. In the *Reassign document review* dialog box, choose a reviewer from the list.

4. Click *Send*.
Comparing documents

You can compare a current version of a document with an earlier version to see what changes have been made. When comparing documents, you can generate a comparison summary and a list of changes. A comparison summary describes the color and the attributes used to display deletions and insertions. It also lists the number of deletions, insertions, and moves that were made. The list of changes details all of the changes made in the document.

When you compare and review a document, the document that contains the comparison markings is opened in review mode. In addition, you can restore a document to the way it was before the comparison. For more information about reviewing documents, see “Reviewing documents” on page 74.

To compare a document
2. In the With box, type the folder and filename of the file you want to compare.
   To browse for the file, click the Browse button.
3. In the Show markings in area, enable one of the following options:
   • New document — displays comparison results in a new document
   • Current document — displays comparison results in the active document
4. Click Compare only.

To generate a comparison summary
2. Click Settings ▶ Compare only.
3. In the Document compare settings dialog box, click the Options tab.
4. In the Summary of comparison area, enable one of the following options:
• None — inserts no comparison summary
• Insert at beginning — inserts the comparison summary at the beginning of the document
• Insert at end — inserts the comparison summary at the end of the document

To generate a list of changes
1 Click File ▶ Document ▶ Compare.
2 Click Settings ▶ Compare only.
3 In the Document compare settings dialog box, click the Options tab.
4 In the List of changes area, enable one of the following options:
  • None — displays no revision list
  • Show surrounding context — displays a revision list that details the changes in the context of the document
  • Show change only — displays a revision list that includes only the changes made to the document

To compare and review the differences between documents
1 Click File ▶ Document ▶ Compare.
2 In the With box, type the folder and filename of the file with which you want to compare the active document.
   To browse for the file, click the Browse button.
3 In the Show markings in area, enable one of the following options:
  • New document — displays comparison results in a new document
  • Current document — displays comparison results in the active document
4 Click Compare/Review.

To restore a document
1 Click File ▶ Document ▶ Remove markings.
2 Enable one of the following options:

- **Remove redline markings and strikeout text** — restores the current document to its condition before the comparison
- **Remove strikeout text only** — keeps the markings for added and moved text, but removes markings for deleted text
- **Remove document compare deletions only** — removes only markings for deleted text
- **Remove all document compare markings** — removes all markings, insertions, deletions, and moves
Working with footnotes and endnotes

Footnotes and endnotes allow you to add reference information to a document, such as additional notes that accompany a topic or that provide references. Footnotes are displayed at the bottom of a page, while endnotes are found at the end of a document.

In this section, you’ll learn about
• inserting footnotes and endnotes
• finding footnotes and endnotes
• modifying the display of footnotes and endnotes on a page

Inserting footnotes and endnotes

When creating a document, WordPerfect allows you to insert footnotes or endnotes. A footnote is found below the text on a page or at the bottom of a page, whereas an endnote displays at the end of a document. When you insert endnotes or footnotes, a reference number or mark is inserted in the document text. That number or mark is linked to the corresponding information in the endnote or footnote. For more information about modifying footnote and endnote numbering, see “Numbering footnotes and endnotes” in the online Help.

This is an example of footnotes.
To insert a footnote

1. Click where you want the footnote reference mark to display.
2. Click Insert ▶ Footnote/Endnote.
3. Enable the Footnote number option.
   If you want to restart the footnote numbering at a specific number, type the number in the Footnote number box.
4. Click Create.
5. Type the footnote text.
   If you want to align the footnotes with the document margins, enable the Align with document margins check box.
6. Click File ▶ Close.

💡 While working with a footnote, you do not have access to all available WordPerfect functions until you return to the body of the text.

💡 You can restore a deleted footnote number by clicking the Note number button on the property bar.

To insert an endnote

1. Click where you want the endnote reference mark to display.
2. Click Insert ▶ Footnote/Endnote.
3. Enable the Endnote number option.
4. Click Endnote placement.
5. Enable the Insert endnotes at insertion point option.
6. Click Create.
7. Type the endnote text.
   If you want to align the endnotes with the document margins, enable the Align with document margins check box.
8. Click File ▶ Close.
While working with an endnote, you do not have access to all the available WordPerfect functions until you return to the body of the text.

You can restart the endnote numbering at a specific number by typing the number in the **Endnote number** box. When you enable the **Insert endnotes at insertion point and restart numbering** option, all endnotes up to the number you’ve specified display on one page, and then a note numbering starts over with 1 on a new page.

You can restore a deleted footnote number by clicking the **Note number** button on the property bar.

### Finding footnotes and endnotes

WordPerfect lets you find specific footnotes or endnotes in a document. You can also search for footnote and endnote codes while in Reveal Codes. This provides you with a faster way of modifying specific footnote settings. For example, if you want to change the length of a footnote separator line, you can search for the “Footnote Sep Ln” code. For more information, see “To find footnote codes” or “To find endnote codes” in the online Help.

#### To find a footnote

1. Click **Insert ➤ Footnote/Endnote**.
2. Enable the **Footnote number** option.
3. In the **Footnote number** box, type the number of the footnote you want to find.
4. Click **Edit**.

#### To find endnote codes

1. Press **Alt + F3** to display the **Reveal Codes** window.
2. Click **Edit ➤ Find and replace**.
3. Click **Match ➤ Codes**.
4 Choose one of the following codes from the **Find codes** list:

- **Endnote** — represents an endnote
- **Endnote Min** — represents the minimum amount of space that is available for an endnote at the bottom of a page
- **Endnote Num Dec** — represents decrease endnote numbering setting for endnotes
- **Endnote Num Disp** — represents endnote number style
- **Endnote Num Inc** — represents increase endnote numbering setting for endnotes
- **Endnote Num Meth** — represents the endnote numbering method
- **Endnote Num Set** — specifies new endnote number
- **Endnote Placement** — represents endnote placement
- **Endnote Space** — represents space between endnotes

**Modifying the display of footnotes and endnotes on a page**

WordPerfect lets you modify the way footnotes and endnotes display on a page. You can change the amount of space between footnotes or endnotes. You can also change the position of footnotes on a page. For example, you can display footnotes immediately following the corresponding text on a page or at the bottom of a page. You can also choose to continue footnotes on the following page if there isn’t enough room on a page. As well, you can adjust the separator line between document text and footnotes.

**To change the amount of space between footnotes or endnotes**

1. Click **Insert ➤ Footnote/Endnote**.
2. Enable one of the following options:
   - **Footnote number**
   - **Endnote number**
3. Click **Options**, and click **Advanced**.
4 Type a value in the *Space between notes* box.

**To change the position of footnotes on a page**
1 Click `Insert ▶ Footnote/Endnote`.
2 Enable the *Footnote number* option.
3 Click `Options`, and click `Advanced`.
4 In the *Position* area, enable one of the following options:
   • Place notes below text
   • Place notes at bottom of page

**To continue footnotes on the following page**
1 Click `Insert ▶ Footnote/Endnote`.
2 Enable the *Footnote number* option.
3 Click `Options`, and click `Advanced`.
4 In the *Continued notes* area, type a value in the *Amount of note to keep together* box.
   This value specifies the minimum distance allowed for a footnote at the bottom of a page before the note is moved to the next page. If you want to include a “continued...” message on the last footnote line of a page and the first footnote line of a new page, enable the `Insert (continued...) message` check box.

**To adjust the separator line between document text and footnotes**
1 Click `Insert ▶ Footnote/Endnote`.
2 Enable the *Footnote number* option.
3 Click `Options`, and click `Separator`.
4 In the *Add space* area, type a value in the *Above line* box.
   This value specifies the amount of white space between the separator line and the document text above it.
5 Type a value in the *Below line* box.
   This value specifies the amount of white space between the separator line and the footnote text below it.

---

*Working with footnotes and endnotes* 87
6 In the **Line format** area, choose one of the following positions for the line from the **Line position** list box:
- **Left**
- **Center**
- **Right**

7 Choose a line length from the **Length of line** list box.

8 Open the **Line style** picker, and click a line style on the line style palette.

### You can also

<table>
<thead>
<tr>
<th>Position the separator line between margins</th>
<th>Choose <strong>Full</strong> from the <strong>Line position</strong> list box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify a specific line position</td>
<td>Choose <strong>Set</strong> from the <strong>Line position</strong> list box. Type a value in the <strong>From left edge</strong> box.</td>
</tr>
</tbody>
</table>
Numbering

WordPerfect allows you to count elements of a document. You can also change the appearance of numbering. WordPerfect allows you to number pages and change the appearance of numbering.

In this section, you’ll learn about

• numbering pages
• changing the appearance of page numbers

Numbering pages

WordPerfect allows you to insert page numbers in a document and to choose where to position page numbers on a page. When you begin page numbering, you can also specify which number to begin with. For example, you may want the first page of a document to be labeled page 3 instead of page 1.

You can also insert secondary page numbers, which allow you to start a new page numbering scheme in a document. For more information about inserting secondary page numbers, see “To insert a secondary page number” in the online Help.

These are examples of various page numbering options: 1) no page number, 2) page number in the bottom-right corner, 3) page number at the bottom center, and 4) page number in the top-right corner.
To insert page numbers
1 Click Format ➤ Page ➤ Numbering.
2 From the Position list box, choose a position for the page numbers.
3 From the Page numbering format list, choose a format for the page numbers.

To specify an alternate starting page
1 Click Format ➤ Page ➤ Numbering.
2 Click Set value.
3 In the Values dialog box, click the Page tab.
4 Type a new page number in the Set page number box.
5 Enable one of the following options:
   • Always keep number the same — ensures that the number remains the same when the document is edited
   • Let number change as pages are added or deleted — lets the number change as the document is edited

When you merge a multiple-page form document, you can restart the page numbering for each merged record by enabling the Always keep number the same option.

Changing the appearance of page numbers
You can change the font size and style, which includes attributes, such as bold or italic, of page numbers. In addition, you can also create custom page numbering formats. For example, you can add the name of a document or a chapter number to a page number.
If you no longer need the custom format, you can delete it. However, you cannot delete the default page numbering formats provided with WordPerfect.

To change the font attributes of page numbers
1 On a page, click where you want the font change to begin.
2 Click Format ▶ Page ▶ Numbering.
3 Click Font.
4 In the Page numbering font dialog box, choose a font from the Face list.
5 Choose a font size from the Size list box.

**You can also**

<table>
<thead>
<tr>
<th>Change page number style</th>
<th>In the Appearance area, enable one or more check boxes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change page number color</td>
<td>Open the color picker, and click a color.</td>
</tr>
<tr>
<td>Change page number shading</td>
<td>Type a value in the Shading box.</td>
</tr>
</tbody>
</table>

**To customize a page number format**

1 Click Format ▶ Page ▶ Numbering.
2 Click Custom format.
3 In the Custom page numbering dialog box, delete the text that displays in the Custom page numbering format (numbering codes with text) box.
4 Choose a number format from one of the following lists:
   • Page
   • Total pgs
   • Chapter
   • Volume
   • Secondary pg
5 Click Insert in format.
6 Repeat steps 4 and 5 until the Custom page numbering format (numbering codes with text) box contains the numbers you want.
7 In the Custom page numbering format (numbering codes with text) box, type the text that you want to display with the number codes.

**Examples**
• If you wanted to display the name of a document, Snowboarding 101, with the chapter number and page number, you would type Snowboarding 101 beside the number codes in the **Custom page numbering format (numbering codes with text)** box. The text in the box would appear as: Snowboarding 101 [Chpt #] [Page #].

• If you wanted to include the words Chapter and Page in the customized format, you would type Snowboarding 101, Chapter, and Page beside the number codes in the **Custom page numbering format (numbering codes with text)** box. The text in the box would appear as: Snowboarding 101 Chapter [Chpt #] Page [Page #].
Printing

WordPerfect allows you to print a variety of documents, including envelopes and labels.

In this section, you'll learn about
• printing documents
• printing document sections and comments
• printing envelopes and labels

For more information about printing, see “Reference: Printing” in the online Help.

Printing documents

In addition to printing a file, you can print multiple copies of a file and print a document saved on disk or on a network drive.

To print a document

1  Click File ▶ Print.
2  On the Main page, choose a printer from the Name box.
3  In the Print range area, enable one of the following options:
   • Full document — prints the entire file
   • Current page — prints the page where the cursor is located
   • Pages — prints the pages specified in the page box
   • Selected text — prints the selected text in the document
     (available only if text is selected)
   • Document summary — prints only the document summary
     (available only if there is a document summary)

   If you enables the Pages option, type the pages you want to print in the Pages box.
A hyphen (-) between numbers defines a range of sequential pages (for example, 1-5 prints pages 1 to 5). A comma (,) between numbers defines a series of non-sequential pages (for example, 1, 5 prints pages 1 and 5 only). Any combination of hyphens and commas is supported (for example, 1-3, 5, 7, 10-12 prints the following pages: 1, 2, 3, 5, 7, 10, 11, and 12).

4 Click Print.

For information about printing specific pages, see “Printing multiple pages” in the online Help.

If there is no document summary created for the document you are using, the Document summary option is grayed. For information about creating document summaries, see “Using document summaries” in the online Help.

**To print multiple copies**

1 Click File ➤ Print.

2 On the Main page, type the number of copies you want to print in the Number of copies box.

   If you want the copies collated, enable the Collate option.

3 Click Print.

**To print a document saved on disk or on a network drive**

1 Click File ➤ Print.

2 Click the Advanced tab.

3 Enable the Document on disk check box.

4 Click Browse.

5 In the Open file dialog box, choose the drive and folder where the document is stored.

6 Double-click the document name.

7 Click Print.
Printing document sections and comments

WordPerfect allows you to print sections of a document, such as specific volumes or chapters. Additionally, you can print comments that were inserted in the document. For more information about comments, see “Adding, editing, and deleting comments” in the online Help.

To print sections of a document

1. Click File ▶ Print.
2. Click the Advanced tab.
3. Type a number or a combination of numbers in any of the following list boxes:
   - Page(s)/Label(s) — prints the specified pages
   - Secondary pages — prints the specified secondary pages
   - Chapters — prints the specified pages in the specified chapters
   - Volumes — prints the specified pages in the specified volumes
4. Click Print.

The Volumes setting takes precedence over all other settings, followed by chapters, secondary pages, and then page(s)/label(s). For example, if you type 2 in the Volumes box, only pages and chapters within volume 2 will print, even if you have specified pages and chapters that are located in other parts of the document.

For more information about printing pages in sections, see “Printing sections” in the online Help.

💡 You can click the down arrow in the Secondary pages, Chapters, or Volumes list boxes to see a list of range patterns. Click the pattern you want, delete the supplied page numbers, and type the pages you want. You can also type a page range yourself if you are familiar with the patterns.
To print a comment
1 Click immediately after the comment.
2 Click Insert ▶ Comment ▶ Edit.
3 Click File ▶ Print.

Any comments that have been converted to document text will print when the document is printed.

Printing envelopes and labels
To print on different sizes of paper, you must select a page size definition so the printer can format and print a document as you want. For information about creating page size definitions, see “Choosing page size and orientation” on page 56.

You can print envelopes in WordPerfect. WordPerfect allows you to print different sizes of envelopes. For information about creating envelopes, see “Creating and editing labels” in the online Help.

You can select a label size. You can also print labels.

For more information about printing labels, see “Printing labels” in the online Help.

To print an envelope
1 Click the page of a document that is set up as an envelope.
2 Click File ▶ Print.
3 Click the Main tab.
4 Click Print.

You can also print an envelope by clicking the Print current envelope button on the property bar.

To select a label size
1 Click the page where you want labels to begin.
2 Click Format ▶ Labels.
3 In the List labels for area, enable one of the following options:
• Laser printed — if you are using a laser printer
• Tractor-fed — if you are using a tractor-fed printer
• Both — if you are using a tractor-fed laser printer

4 Choose a label definition from the Labels list.
5 Click Select.

To print a label
1 Click File ➤ Print.
2 Click the Advanced tab.
3 In the Page(s)/Label(s) list box, type the number of each label or a range of labels.

   For example, to print label 3, type 3; to print labels 3 and 8, type 3, 8; to print label 3 through the end of the document, type 3-.

4 Click Print.

>Note: The screen changes so that the first label is displayed and the rest of the document window is shaded. As you fill the labels with text, more label “pages” display in the window.

Labels that reach the edge of the sheet may not print correctly on printers with a wide nonprinting zone. You must adjust the label size to account for the printer’s nonprinting zone. Also, printing the same label on different printers may give different results.
Merging documents

When you merge documents, you combine a form document and a data source. The merge produces varying copies of the form document, each containing information from a specific record in the data source.

In this section, you’ll learn about
• creating data for a merge
• working with form documents for a merge
• associating merge files
• performing a merge

You can program a merge by adding merge commands. For more information, see “Reference: The Merge toolbar and programming commands” in the online Help.

Creating data for a merge

When you merge documents, you produce varying copies of a form document. Each copy contains specific information from a record in a data source, such as a data file, an address book, or keyboard input.

To use a WordPerfect data file as the data source, you can create either a data text file or a data table file. In both types of data files, information is organized into records and fields. For example, a record may include a name, address, telephone number, and other contact information. Each item within the record, such as name or address, is recognized as a field. It is recommended that you use no more than 512 fields per record.

When you create a data text file, each field is marked by the ENDFIELD code and each record by the ENDRECORD code.
This is an example of a data text file containing 1) ENDFIELD codes and 2) ENDRECORD codes.

When you create a data table file, fields and records are arranged in columns and rows. Each column contains a field. Each row contains a record.

You can retrieve data from other file formats to use as data files in WordPerfect. For example, you can retrieve and convert a database file, a spreadsheet file, an ODBC data source, or a text file. For information about converting files, see “Opening and previewing files” in the online Help.

You can also use an address book as a merge data source. For information, see “Merging with address books” in the online Help.

When you create a data file, WordPerfect automatically inserts a Merge toolbar into the merge data file.
For more information about the Merge toolbar, see “Using the Merge toolbar” in the online Help.

To create a data file for a merge

1 Click Tools ▶ Merge.

2 In the Merge dialog box, click Data source ▶ Create data file.
   If there is text in the active document, enable one of the following options in the Data file source dialog box:
   • Use file in the active window — uses the active document
   • New document window — creates a new document

3 Click OK.

4 In the Create data file dialog box, type the name of a field in the Name a field box.
   For example, if you are creating data for a form letter, you might include fields such as name, address, city, province, postal code, phone number, and e-mail address.
   To create a data table file, enable the Format records in a table check box.

5 Click Add.

6 To organize a selected field, click any of the following:
   • Replace — replaces the name of the selected field
   • Delete — deletes the selected field
   • Move up — moves the selected field up in the Fields used in merge list
   • Move down — moves the selected field down in the Fields used in merge list

7 When you are satisfied with the field names and arrangement for your data file, click OK.

8 In the Quick data entry dialog box, type information for each field that you have created.

9 Click New record to add the completed record to your data file.
   Repeat steps 8 and 9 to continue adding records to your data file.
   Click Close, and click Yes.
It is recommended that you use no more than 512 fields per record.

To add a line to a field, press Ctrl + Enter.
Press Tab to move to the next field.

**Working with form documents for a merge**

A form document provides the pattern and layout for a merged document. It can contain text, formatting, graphics, and merge commands. You create form documents the same way you create regular documents; however, you insert merge commands which are replaced by information from a data source during the merge. For more information about inserting merge commands, see “Using merge commands” in the online Help.

At the top of the document window, WordPerfect inserts the Merge toolbar to give you greater control over a merge. For more information about the Merge toolbar, see “Using the Merge toolbar” in the online Help.

WordPerfect lets you create a form document that you can personalize during a keyboard merge. A keyboard merge lets you enter information into the form document each time you need to send it. For more information about the KEYBOARD command, see “Merge programming commands” in the online Help. You also can create a form document for labels and merged text that is oriented sideways.

If you do not want to create a new series of merged documents, you can send all of the merged data to a table. After you perform the merge, all
of the merged output will be formatted into a single table with each column representing a field.

This is an example of a form document containing
1) FIELD codes where the name and address of the recipient are inserted and 2) text for a letter.

To create a form document for a merge
1  Click Tools ▶ Merge.
2  In the Merge dialog box, click Form document ▶ Create form document.
   If there is text in the active document, enable one of the following options in the Data file source dialog box:
   • Use file in active window — uses the active document
   • New document window — creates a new document
3  Click OK.
4  In the Associate form and data dialog box, enable one of the following:
• **Associate a data file** — specifies the path and filename for the file
• **Associate an address book** — specifies an address book
• **Associate an ODBC data source** — lets you select the ODBC source to use
• **No association** — does not associate any data file

5 Click **OK**.

6 Type text, apply formatting, and insert merge commands in the form document.

You can now begin inserting fields in the form document.

⚠️ For information about inserting merge commands, see “To insert a merge command” in the online Help.

For information about inserting fields, see “To insert a field in a form document for a merge” in the online Help.

### To insert a field in a form document for a merge

1. Click **Insert Field** on the **Merge** toolbar.

2. Click in the form document where you want data to be filled in from a data source.

3. In the **Insert field name and number** dialog box, choose a field from the **Field names** list.

You can keep the **Insert field name and number** dialog box open and continue to add information and formatting to the form document.

4. Click **Insert**.

### To create a form document for labels

1. Click **Tools ▶ Merge**.

2. In the **Merge** dialog box, click **Form document ▶ Create form document**.

   If you have typed in the current document, enable one of the following options in the **Data file source** dialog box:
   • **Use file in active window** — uses the active document
• New document window — creates a new document

3 In the Associate form and data dialog box, enable the Associate an address book option, and choose an address book from the list box.

4 Click OK.

5 On the WordPerfect menu bar, click Format ▶ Labels.

6 In the List labels for area, enable one of the following label options:
   • Laser printed — displays laser label options
   • Tractor-fed — displays tractor-fed label options
   • Both — displays laser and tractor-fed label options

7 Choose a label style from the Labels list, and click Select.

8 Insert fields in the form document.

For information about inserting fields, see “To insert a field in a form document for a merge” in the online Help.

You can merge selected records from an address book. For information, see “To merge selected records from an address book” in the online Help.

To create a sideways text form document

1 Click Tools ▶ Merge.

2 In the Merge dialog box, click Form document ▶ Create form document.

   If there is text in the active document, enable one of the following options in the Data file source dialog box:
   • Use file in active window — uses the active document
   • New document window — creates a new document

3 Click OK.

4 In the Associate form and data dialog box, enable one of the following options:
   • Associate a data file — specifies the path and filename for the associated data file
   • Associate an address book — specifies an address book
• Associate an ODBC data source — lets you select the ODBC source
• No association — does not associate any data file

5 Click OK.

6 On the WordPerfect menu bar, click Insert ➤ Text box.

7 Insert fields in the new text box, and click Close.

8 Right-click the text box, and click Content.

9 Enable a rotation option in the Rotate text counterclockwise area, and click OK.

For information about inserting fields, see “To insert a field in a form document for a merge” in the online Help.

To create a form document for a keyboard merge

1 Click Tools ➤ Merge.

2 In the Merge dialog box, click Form document ➤ Create form document.

   If there is text in the active document, enable one of the following options in the Data file source dialog box:
   • Use file in active window — uses the active document
   • New document window — creates a new document

3 Click OK.

4 In the Associate form and data dialog box, enable one of the following options:
   • Associate a data file — specifies a path and filename for the associated data file
   • Associate an address book — specifies an address book
   • Associate an ODBC data source — lets you select the ODBC source
   • No association — does not associate any data file

5 Click OK.

6 Add text and formatting, and insert fields in the form document.
Click where you want to insert a keyboard prompt in the form document.

On the Merge toolbar, click **Insert merge code**, and choose **Keyboard**.

In the **Insert merge code** dialog box, type a user prompt for the information to be entered and click **OK**.

**To create a table for a merge**

1. Click **Tools ➤ Merge**.
2. In the **Merge** dialog box, click **Form document ➤ Create form document**.

   If there is text in the active document, enable one of the following options in the **Data file source** dialog box:
   - **Use file in active window** — uses the active document
   - **New document window** — creates a new document
3. In the **Associate form and data** dialog box, enable one of the following options and click **OK**:
   - **Associate a data file** — specifies the path and filename for the associated data file
   - **Associate an address book** — specifies an address book
   - **Associate an ODBC data source** — lets you select an ODBC source
   - **No association** — does not associate any data file
4. On the WordPerfect menu bar, click **Table ➤ Create** and in the **Create table** dialog box, type the specified values in the following boxes:
   - **Columns** — number of columns
   - **Rows** — 2
5. Click **Create**, and type a heading in each cell of the first row.
6. Right-click the table, click **Format**, and on the **Table** tab, enable the **Insert new rows automatically** check box, and click **OK**.
7. Insert fields in the second row of the table, and click **Close**.
8. Click at the end of the last cell in the second row, and on the **Merge** toolbar, click **Insert merge code** and choose **More**.
In the Insert merge codes dialog box, choose **REPEATROW** from the Merge codes list, click Insert, and click Close.

After merging, the table expands one row for each record in the associated data file.

Press Tab to move to the next cell.

**Associating merge files**

Before you can merge documents, you must link a data source filename to a form document. This is called associating a data source. You can associate a data source with a form document, or you can associate a form document with a data file, such as an ODBC data source. The association is always stored in the form document.

If the data source changes, you can associate a different data file. You can also go to an associated form document from its data file or to an associated data file from its form document.

**To associate a data file with a form document**

1. Open a data file.
2. Click Go to form on the Merge toolbar.
3. In the Associate dialog box, click one of the following:
   - Select — associates an existing form document
   - Create — creates a new form document

The association is stored in the form document.

**To associate a form document with a data source**

1. Open a form document that has no association with a data source.
2. Click Go to data on the Merge toolbar.
3. Click one of the following:
   - Select — associates a data file
   - Create — creates and names a new data file or form file
• Address book — associates an address book
• ODBC — associates an ODBC data source

To associate a form document with an ODBC data source
1 Open a form document that has no association with a data source.
2 Click Go to data on the Merge toolbar.
3 Click ODBC.
   If prompted, log in to the database.
4 Choose a location from the Data source list box.
5 From the Table list box, choose a table in the database that contains the merge data.

For more information about logging in to an ODBC database, see the online Help for the Microsoft® SQL Server™ ODBC driver.

To go to the associated data file
1 Open a form document.
2 On the Merge toolbar, click Go to data.

If there is no associated data file, you can select an existing data file or create a new one. For information about associating a data source, see “To associate a form document with a data source” on page 108. For information about creating a data file, see “To create a data file for a merge” on page 101.

To go to the associated form document
1 Open a data file.
2 On the Merge toolbar, click Go to form.

The associated form document must be open.
The association is stored in the form document.
To change the associated data source

1. Open a form document.
2. Click Insert field on the Merge toolbar.
3. Click Data source, and browse to locate a data file.

Performing a merge

When you merge documents, you combine a form document and a data source. WordPerfect provides a variety of output options for the merged documents. For example, you can save it to disk, print it, or add it to the active document.

![Diagram showing a data source, a form document, and merged documents.]

This is an example of 1) a data source document, 2) a form document, and 3) merged documents.

You can perform a keyboard merge and add information at the time of the merge. For more information, see “To perform a keyboard merge” in the online Help.

You can create envelopes as you merge a form document (such as a letter), or you can create merged envelopes on their own. An envelope is created for each record selected in the data source. For more information about working with envelopes, see “Creating and editing envelopes” in the online Help.

You can also send each merged document as e-mail.

To perform a merge

1. Click Tools ▶ Merge.
2 In the Merge dialog box, click Form document, and choose the location of the form file to merge.

3 Click Data source, and choose the location of the data file to merge.

4 Click Output, and choose one of the following:
   - Current document
   - New document
   - Printer

5 Click Merge.

You can also

<table>
<thead>
<tr>
<th>Stop a merge in progress</th>
<th>Press Esc.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save the merged file to disk</td>
<td>Click Output ➤ File on disk. Choose the folder, drive, and where you want to save the file. Type a filename in the Filename list box. Click Select.</td>
</tr>
</tbody>
</table>

💡 You can also perform a keyboard merge by clicking Merge on the Merge toolbar. For more information about using the Merge toolbar, see “Using the Merge toolbar” in the online Help.

To merge to envelopes

1 Click Tools ➤ Merge.

2 Click Form document, and choose the location of the form document.

   If you are merging envelopes only, click Current document as the location of the form file.

3 Click Data source, and choose the location of the data file.

4 Click Envelopes.

5 On the Merge toolbar, click Insert Field and insert fields in the form document.

6 Click Close.

7 Click Continue merge on the Merge toolbar.

8 Click Output, and choose a location for the merged file.
9 Click Merge.

An envelope that has been merged is placed at the end of the merged file. If there is an existing envelope for this document, you can edit, cancel, or define the envelope. For more information about creating envelopes, see “Creating and editing envelopes” in the online Help.

To merge to e-mail
1 Click Tools ➤ Merge.
2 Click Form document, and choose the location of the form file to merge.
3 Click Data source, and choose the location of the data file to merge.
4 Click Output, and choose E-mail.
5 Choose the field containing the e-mail address from the Select field name of e-mail address list box.
6 In the Subject line box, type the subject line for the merged e-mail message.
7 Click OK.
8 Click Merge.
9 Choose a profile from the Profile name list box.
Getting started in Quattro Pro

Before beginning your project, you should familiarize yourself with the concepts and desktop components that will help you create spreadsheet-based documents. Quattro Pro features many tools that increase your efficiency, by giving you quick access to your data. You can also customize your workspace and tailor your toolbars to present a familiar working environment each time you launch your application.

In this section, you’ll learn about

- discovering Quattro Pro
- components of a notebook
- working with Quattro Pro Experts
- navigating in spreadsheets and notebooks
- selecting cells, rows, and columns
- inserting and deleting cells, rows, and columns
- adding, deleting, moving, and copying spreadsheets
- naming spreadsheets
- displaying, arranging, resizing, and hiding windows
- saving a notebook group
- saving and closing notebooks

For more information about getting started, see “Reference: Getting started” in the online Help.

Discovering Quattro Pro

Quattro Pro X3 is a powerful spreadsheet application that helps you organize, analyze, report, manage, and share important data and financial information. Improved compatibility with Microsoft Excel ensures that you can seamlessly exchange information with Excel users.
Quattro Pro X3 also includes outstanding tools for creating tables, financial forms, lists, databases, charts, reports, or any other type of data-oriented document. In addition, you can easily present your spreadsheet data in charts, and you can apply advanced rendering to your charts that give the information a professional, polished look.

• **New!** Publish to PDF
  For more information, see “To publish a Quattro Pro spreadsheet to PDF” on page 17.

• **Enhanced!** CrossTab Reports
  For more information, see “Summarizing data using CrossTab reports” on page 167.

• **Enhanced!** Charting tools

• **New!** Julian dates
  For more information, see “Setting the numeric format for x and y axes” in the online Help.

### Components of a notebook

Notebooks, spreadsheets, and their associated elements are the core of the Quattro Pro application. Notebooks provide a way to organize many spreadsheets within the same file. There are 18,000 spreadsheets in a notebook. Each spreadsheet consists of approximately 1,000,000 rows and 18,000 columns.

### Outline of notebook components

The following information describes the basic components of a Quattro Pro notebook.

**Spreadsheets**

A spreadsheet is an electronic ledger. It contains columns and rows in which you enter, arrange, calculate, and analyze data. In a spreadsheet, you can arrange and categorize data, perform simple math operations, and apply complex formulas. Once you enter your data in a spreadsheet, you can create a chart, add maps and graphics, or produce a report. The spreadsheet you see when Quattro Pro opens is one of thousands available in each notebook.
This is an example of a spreadsheet.

**Objects sheet**

The last sheet of every notebook is the Objects sheet. The Objects sheet displays an icon for every chart in the notebook. This sheet also displays icons for custom dialog boxes you build. You can copy, rename, and print items in the Objects sheet. The **Objects sheet** property bar has buttons for creating, editing, and displaying charts and for building custom dialog boxes.

**Project templates**

Project templates let you create a new notebook based on a pre-designed project. Many of the Quattro Pro project templates provide a basic format and structure for common spreadsheets and data entry forms. You can also create your own project templates.

**Values**

A value is a number, date, formula, or the result of a formula. Quattro Pro automatically determines whether data is a value or a label. As you type your data in a cell, the READY indicator on the application bar changes to LABEL or VALUE, depending on the type of data you enter.

**Labels**

Labels contain alphanumeric data, such as titles, phone numbers, or addresses. Quattro Pro interprets and formats labels differently than it does values. Values are calculable; labels are not.
Formulas

Formulas are mathematical equations. Formulas usually refer to numbers in other cells in order to calculate a value, such as the difference between the values in two cells or the total of values in a column. You can use mathematical functions and numbers in formulas.

Spreadsheet functions

Spreadsheet functions are built-in formulas that automate many of the calculations you perform in a spreadsheet. For example, @AMINT is a spreadsheet function that calculates the accumulated interest paid on a loan after a specified number of payments. All spreadsheet functions are preceded by an @ sign.

Macros

Macros are computer scripts that automate complex or repetitive command sequences. A macro is a sequence of commands that Quattro Pro runs automatically. Macros can perform keystrokes, mouse actions, and menu commands. You can use macros to automate tasks (such as printing a standard report), enter frequently used labels with a keystroke, or build complete applications to simplify Quattro Pro tasks for other users.

Working with Quattro Pro Experts

Quattro Pro Experts guide you step by step through many spreadsheet tasks. You can access Quattro Pro Experts from a toolbar or from a menu. The following Experts are available:

- **PerfectExpert** — helps you quickly perform many common Quattro Pro tasks
- **Analysis Expert** — helps you make many analysis calculations, such as advanced regression, correlation, covariance, exponential smoothing, F-test, moving average, sampling, T-test, and Z-test
- **Budget Expert** — guides you in creating five different budget templates for both home and business use
• **Consolidate Expert** — lets you combine cells using statistical operators (SUM, AVG, COUNT, MIN, MAX, STD, STDS, VAR, VARS), after which you can sort the combined data

• **External Data Expert** — lets you easily import data from a database, such as a Paradox or dBASE® database. It also supports Query By Example (QBE) and Open Database Connectivity (ODBC).

• **Map Expert** — builds a map from selected cells of data

• **Scenario Expert** — lets you create and display groups of scenarios (data conditions and results) based on models in your notebook

• **What-If Expert** — lets you create tables that show the effect of changing one or two variable cells referenced in a formula

**To access an Expert from a toolbar**

1. Right-click a toolbar, and click **Experts and numeric tools**.
2. From the **Experts and numeric tools** toolbar, click the Expert you wish to use.

💡 You can point to a toolbar button to see a description of a particular Expert.

**To access an Expert from a menu**

- Follow the menu path in the table below to access a particular Expert.

<table>
<thead>
<tr>
<th>To use</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analysis Expert</td>
<td>Tools ▶ Numeric tools ▶ Analysis tools</td>
</tr>
<tr>
<td>Budget Expert</td>
<td>Tools ▶ Numeric tools ▶ Budget</td>
</tr>
<tr>
<td>Chart Expert</td>
<td>Insert ▶ Chart</td>
</tr>
<tr>
<td>Consolidate Expert</td>
<td>Tools ▶ Consolidate ▶ New</td>
</tr>
<tr>
<td>Database Expert</td>
<td>Insert ▶ External data ▶ Expert</td>
</tr>
<tr>
<td>Map Expert</td>
<td>Insert ▶ Graphics ▶ Map</td>
</tr>
</tbody>
</table>
Navigating in spreadsheets and notebooks

You can navigate columns and rows on a spreadsheet using the arrow keys, the Enter key, and the Tab key. You can also automatically scroll through a spreadsheet using the AutoScroll tool. In addition, you can quickly navigate to the Objects sheet, and cycle through open notebooks.

Menu and dialog box options can be accessed using the keyboard. For a complete list of keyboard shortcuts, see “Quattro Pro keyboard shortcuts” in the reference information section of the Quattro Pro online help.

Finally, you can go directly to specific cells or data types using the Go To and Browse By features.

To navigate in a spreadsheet

• Press the relevant key, as outlined in the table below.

<table>
<thead>
<tr>
<th>To use</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scenario Expert</td>
<td>Tools ▶ Scenario ▶ New</td>
</tr>
<tr>
<td>What-If Expert</td>
<td>Tools ▶ Numeric tools ▶ What-If tables</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move down columns after entering data</td>
<td>Press Enter or the Down arrow.</td>
</tr>
<tr>
<td>Move up columns after entering data</td>
<td>Press the Up arrow.</td>
</tr>
<tr>
<td>Move across rows after entering data</td>
<td>Press the Left arrow or Right arrow.</td>
</tr>
</tbody>
</table>
The Enter key can be used to move the selector in a direction other than down. For more information, see “To set the selector to move when you press Enter” in the online Help.

You can also move across rows by pressing Tab.

**To automatically scroll through a spreadsheet**

1. On the notebook toolbar, click AutoScroll 🖇. The cursor changes to the AutoScroll arrow.
2. Move the AutoScroll arrow in the direction you want to scroll.

   The scrolling speed increases as you move the arrow farther away from the AutoScroll tool.

   You can disable AutoScroll by clicking anywhere on the spreadsheet.

**To go to the Objects sheet**

- Click the Quick tab button at the bottom left of the notebook window.

   To return to the original spreadsheet, click the Quick tab button again.

**To access dialog box options using the keyboard**

- Press the relevant key combination as outlined in the table below.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select options</td>
<td>Hold down Alt, and type the underlined letter for the option you want.</td>
</tr>
<tr>
<td>Move from option to option</td>
<td>Press Tab.</td>
</tr>
<tr>
<td>Enable/disable buttons and check boxes</td>
<td>Press the Spacebar.</td>
</tr>
</tbody>
</table>
To select text boxes

Press Tab, and type information into the boxes.

To select pop-up lists

Press Tab, and press the Spacebar to open the lists.

To select buttons

Press Tab, and press Enter to activate the buttons.

For a list of keyboard shortcuts, see “Quattro Pro keyboard shortcuts” in the reference information section of the Quattro Pro online Help.

To go to a specific cell in a notebook

1. Click Edit ▶ Go to.
2. Type the cell address in the Reference box.

   If the cell is on another spreadsheet, include the spreadsheet name in the address. For example, to move to cell Z36 on spreadsheet D, type D:Z36. If the cell is in another notebook, add the notebook prefix, for example, [Budget]D:Z36.

To browse to specific data in a notebook

1. Right-click the Browse By button in the lower-right corner of the spreadsheet.
2. Choose a data type.

Selecting cells, rows, and columns

You can select cells individually or in rows, columns, blocks, or 3-D blocks. When you select a cell, a black-bordered rectangle displays to indicate the active cell. This rectangle is called the selector. You can set the selector to move when you press the Enter key.

You can select nonadjacent cells, allowing you to write formulas that refer to various selections in different locations. You can also select a 3-
D block of cells, which is a group of cells selected on more than one spreadsheet. For example, A2..B5 on sheets A through D is a 3-D selection. The syntax for 3-D selections can also be changed to suit your specific needs.

When you need to enter cell references in dialog boxes, it is usually easier to select the cells rather than type the entire cell address. Quattro Pro lets you use the Range picker to easily select cells.

SpeedSelect lets you quickly select an entire block of cells. As well, you can use the SpeedSelect buttons to quickly move to each corner of the block.

You can select entire rows, columns, and spreadsheets. You can also select multiple spreadsheets. You can lock specific rows and columns of a spreadsheet so that their titles remain on the screen as you scroll. A blue line divides the locked area and the notebook data. Locked titles do not affect printing. You can also repeat column titles on each spreadsheet of a printed notebook.

Finally, you can repeat titles on each spreadsheet of a printed notebook.

**To select nonadjacent cells**

1. Select the first group of cells.
2. Hold down Ctrl, and select additional cells.

If you want to type references to nonadjacent selections in a formula, separate each selection with a comma, as shown in this example: A2..A5,B7,D5..E12.

**To select cells from a dialog box**

1. Click the Range picker.
2. Select the cells you want to appear in the edit field of the dialog box.
3. Maximize the dialog box.
You can also select cells by double-clicking the contents of the edit field.

To quickly select data on a spreadsheet
1 Select one cell within a block of cells.
2 Right-click a toolbar, and click Data manipulation.
3 On the Data manipulation toolbar, click Select table.
   All the cells are selected.

To quickly move to a corner of a block of cells
1 Select one cell within a block of cells.
2 Right-click a toolbar, and click Data manipulation.
3 Click one of the following navigation tools:
   • — Top left of table button
   • — Top right of table button
   • — Bottom left of table button
   • — Bottom right of table button

To select a row or column
• Select the row or column heading.

To lock titles on a spreadsheet
1 Select the top-left cell of the spreadsheet area you want to remain scrollable.
2 Click View ▶ Locked titles.
   A blue line divides the locked area and the notebook data.

The Locked titles option is only available in Draft view.

You can display only row titles or only column titles as locked titles by selecting the row or column below or to the right of the last one to be displayed.

To unlock titles, click View ▶ Locked titles again.
To repeat column titles on each spreadsheet of a printed notebook
1 Click File ➤ Page setup.
2 Click the Options tab.
3 Type the location of the column title in the Top heading box.

💡 You can also repeat row titles by typing the location of the row title in the Left heading box.

Inserting and deleting cells, rows, and columns

You can insert cells, rows, or columns anywhere in a spreadsheet. When you insert an item, existing data is pushed down, to the right, or to the back of the notebook to make room for the new item.

You can also copy and insert data and cells. When you copy and insert data and cells, Quattro Pro inserts the correct number of cells for the copied data and pastes the data in the spreadsheet. For more information about copying cells, see “Copying and moving cells, rows, and columns” in the online Help.

When data is no longer useful, you can easily delete cells, rows, columns, or multiple rows and columns.

You can prevent other users from adding rows and columns to a spreadsheet by entering data in the last cell of the spreadsheet. Since this cell can't be pushed down or to the right, no extra cells can be added to the spreadsheet.

To insert a cell
1 Select a cell in the location where you want to insert a new cell.
2 Click Insert ➤ Insert cells.
3 Enable the Partial option in the Span area.
4 Enable one of the following options in the Dimension area:
   • Rows — the selected cell will shift down and out of the way
   • Columns — the selected cell will shift to the right
• **Sheets** — the selected cell will shift to the next spreadsheet

You can also insert the correct number of cells for data that you copy. For more information, see “To copy and insert data and cells” on page 127.

You can also insert multiple cells. Make sure the upper-left corner of the cells you select contains the first cell entry you want shifted right, down, or back. The cells you select should be the same size as the number of cells you want to insert.

**To insert a row**

1. Select the row heading just below where you want the row inserted.
2. Click **Insert ▶ Insert row**.

When you insert a row within the boundaries of a named area or a cell referenced by a formula, the cell references expand to include the new row.

You can also insert the correct number of cells for a row of data that you copy. For more information, see “To copy and insert data and cells” on page 127.

You can insert multiple rows by selecting multiple row headings, and clicking **Insert ▶ Insert row**.

**To insert a column**

1. Select the column heading to the right of where you want the column inserted.
2. Click **Insert ▶ Insert column**.

When you insert a column within the boundaries of a named area or a cell referenced by a formula, the cell references expand to include the new column.

You can insert multiple columns by selecting multiple columns headings, then clicking **Insert ▶ Insert column**.
To copy and insert data and cells

1. Select the row, column, or block of cells that contains the data you want to copy.
2. Click Edit ▶ Copy.
3. Select the upper left-most cell where you want to insert the copied data and cells.
4. Right-click, and click QuickPaste.
5. In the Dimension area, enable one of the following options:
   - Rows — to shift cells down and out of the way
   - Columns — to shift cells to the right
6. In the Span area, enable one of the following options:
   - Entire — to insert an entire row or column
   - Span — to insert the required cells in a row or column

To delete a cell

1. Select the cell you want to delete.
2. Click Edit ▶ Delete cells.
3. Enable the Partial option in the Span area.
4. Enable one of the following options in the Dimension area:
   - Rows — the cell below the selected cell will shift up
   - Columns — the cell to the right of the selected cell will shift to the left
   - Sheets — the corresponding cell on the next spreadsheet will shift to the current spreadsheet

💡 You can also delete multiple cells by first selecting a block of cells.

To delete a row or a column

1. Select the row or column heading.
2. Click Edit ▶ Delete cells.
You can delete multiple rows or columns by selecting multiple headings, and clicking Edit ▶ Delete cells.

To restrict the addition of rows and columns
1. Press End, and press the Down arrow.
2. Press End, and press the Right arrow.
   The cursor is at the last cell in the spreadsheet.
3. Type any label or value.
4. Press Home to get back to the first cell in the spreadsheet.
   When you try to add a row or column, an out of boundary message displays.

If the spreadsheet contains data, pressing End and then the Down arrow and Right arrow keys moves the cursor to the last cell of the block. Keep pressing this combination to move to the last cell in the spreadsheet.

Adding, deleting, moving, and copying spreadsheets
You can add or delete single or multiple spreadsheets to or from your notebook. You can move sheets within a notebook or between notebooks to reorder them, using the mouse to drag the spreadsheet tab to another location. In the same way, you can also copy spreadsheets within a notebook.

To insert a spreadsheet
1. Click the tab of the spreadsheet you want to follow the new spreadsheet.
2. Click Insert ▶ Insert sheet.

To insert multiple spreadsheets
1. Click Insert ▶ Insert cells.
2. Enable the Sheets option in the Dimension area.
3 Enable the **Entire** option in the **Span** area.
4 Type a 3-D selection in the **Cells** field.
   For example, to insert three sheets before spreadsheet B, enter B:A3..D:A3 (it does not matter which cell you reference).

**To delete a spreadsheet**
1 Click a spreadsheet tab.
2 Click **Edit** ▶ **Delete cells**.
3 Enable the **Sheets** option.
4 Enable the **Entire** option.

💡 You can also delete a spreadsheet by right-clicking a spreadsheet tab, and clicking **Delete sheet**.

**To delete multiple spreadsheets**
1 Click the first spreadsheet tab.
2 Hold down **Shift** while you click the last spreadsheet tab to delete.
   A black line appears under the tabs.
3 Click **Edit** ▶ **Delete cells**.
4 Enable the **Sheets** option.
5 Enable the **Entire** option.

**To move a spreadsheet**
1 Click the tab of the spreadsheet you want to move.
2 Drag the spreadsheet tab in any direction until a sheet icon appears.
3 Move the sheet icon by dragging right or left along the row of tabs.
4 Release the mouse button when the sheet icon is where you want to place the spreadsheet.

💡 You can also move a spreadsheet by clicking **Edit** ▶ **Move Sheets**, and specifying the sheets to move.
To copy a spreadsheet

1. Hold down Ctrl and click the tab of the spreadsheet you want to copy.
2. Drag the spreadsheet tab in any direction until a sheet icon appears.
3. Move the sheet icon by dragging right or left along the row of tabs.
4. Release the mouse button when the sheet icon is where you want to place the spreadsheet.

💡 You can also copy a spreadsheet by clicking Edit ▶ Select all, and then clicking Edit ▶ Copy.

Naming spreadsheets

Each spreadsheet in a notebook has a tab at the bottom. This tab displays the name of the spreadsheet. Spreadsheets are initially named with letters of the alphabet in sequence, from A to Z, continuing from AA to AZ, up to ZZZ. You can assign a descriptive name to a spreadsheet using up to 64 characters (letters and numbers).

You can also change the spreadsheet name to reflect the naming conventions used by applications such as Microsoft Excel.

To rename a spreadsheet

1. Click Format ▶ Sheet properties.
2. Click the Name tab.
3. Type a descriptive name.

💡 The Objects sheet (the last sheet in the notebook) cannot be renamed.

When you rename a spreadsheet, formulas that refer to the renamed spreadsheet adjust to use the new name.

💡 To reassign the original name to a spreadsheet, click Reset.

You can also name a spreadsheet by double-clicking its tab.
To rename a spreadsheet using Microsoft Excel conventions

1 Click Tools ▶ Settings.
2 Click Compatibility.
3 Enable the Display as numbers check box.

To change spreadsheet tabs back to letters, disable the Display as numbers check box.

Displaying, arranging, resizing, and hiding windows

A Quattro Pro window displays a Quattro Pro file, or a file imported into Quattro Pro. While working in Quattro Pro, you can have several windows open. For example, suppose you are working with four different notebooks, each dealing with a quarterly report. You can display all four at once.

You can select which windows you want open, and how you want to view the data in those windows. As well, there are several methods of rearranging windows on your desktop. You can also hide windows.

You can change how you view your notebook without changing the notebook itself. For example, you can use Draft view when quickly entering data, or you can use Page view when you want to change margins and see how information will fit on a printed page. You can also use Zoom to make the notebook display larger or smaller.

You can display actual formulas instead of formula results. You can also have Quattro Pro automatically display spreadsheet comments. Once a comment is displayed, you can move or copy it to a new cell.

You can create any number of views. When you create a new view of a notebook window, the duplicate window appears full size in front of other open windows, with cell A1 selected on the first spreadsheet.

To view different parts of the same notebook, you can duplicate the window or split the window into two panes. Panes can be split vertically or horizontally.
If window panes are synchronized, you can scroll both of them at once to compare the data in rows or columns. Vertically split panes scroll together vertically, and horizontally split panes scroll together horizontally. If you unsynchronize the panes, you can scroll the panes independently to display different parts of the notebook. You can also resize the panes.

**To select a notebook window**

- On the application bar, click the button that displays the window's name.

   ![Highlighted window](image)

   The window with the highlighted title bar is active.

   ![Warning](image) You can toggle back and forth between Quattro Pro and a non-spreadsheet window, such as the spelling checker, by pressing Alt + F6.

**To arrange notebook windows**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tile windows vertically</td>
<td>Click Window ▶ Tile top to bottom.</td>
</tr>
<tr>
<td>Tile windows horizontally</td>
<td>Click Window ▶ Tile side by side.</td>
</tr>
<tr>
<td>Have windows overlap</td>
<td>Click Window ▶ Cascade.</td>
</tr>
</tbody>
</table>
When possible, tiled windows are given equal room on the screen.

**To hide a notebook window**

1. Click the window.
2. Click Window ▶ Hide.

To show a hidden notebook window, click Window ▶ Show.

**To select a notebook view**

1. Click View.
2. Click one of the following views:

   - **Draft** — does not display some document elements such as footers, page breaks, and margins, although they may exist in the notebook. Because not all features display, working in Draft view is often faster than working in Page view.

   - **Page** — displays your notebook pages the way they will look when printed. Page view displays elements such as fonts, appearance features, headers, footers, footnotes, page breaks, and margins. Page View offers more WYSIWYG (What You See Is What You Get) editing, such as dragging margins and page breaks. You can also get to the Page setup dialog box by double-clicking or right-clicking in a margin.

   - **Page breaks** — displays soft and hard page breaks. You can use this view to edit these page breaks.

   - **Objects** — displays the Objects sheet, the last sheet in the notebook. You can view your charts, maps, and dialog boxes from this sheet.

The view that is currently selected when you exit Quattro Pro is the view that will appear when you open Quattro Pro again.

You can drag graphics or charts while in Draft view or Page view.
To see multiple pages while in Page view, click View ➤ Zoom, and choose 50 percent (%) or less. To change margins while in Page view, drag a blue margin line to set the current margin for a column or row of pages.

**To display formulas instead of formula results**
- Click View ➤ Formulas.

**To display spreadsheet comments**
- Click View ➤ Comments.

**To display a new view of a notebook window**
- Click Window ➤ New view.

The New view feature allows you to drag and drop cells between spreadsheets.
When you change border or gridline properties, the change does not display in duplicate views. When you lock titles, split panes, or zoom data, the change does not display in duplicate views.

To view different areas of open windows, resize them to see a part of each. Scroll windows or select different sheets as desired. To remove an extra view, click the Close window ✗ button at the top-right corner of the window. If you click File ➤ Close, all views are closed because all views of the notebook are saved as the same file.

**To split a window into two panes**
1. Move the mouse pointer to the lower-right corner of the window over the pane splitter █. The pointer changes to a black double-arrow. Depending on where you position the mouse pointer, the double-arrow points horizontally or vertically.
2. Do one of the following:
• To create horizontal panes, drag the vertical double-arrow upward. Release the mouse button where you want to split the panes.

• To create vertical panes, drag the horizontal double-arrow to the left. Release the mouse button where you want to split the panes.

💡 You can also split a window into panes using View ▶ Split window. The window is split at the position of the selector or, when there is not enough room to split the window at the current position, the window is split in half.

The second pane can be closed by clicking View ▶ Split window, and enabling the Clear option.

**To synchronize window panes**

1. Click View ▶ Split window.
2. Enable the Synchronize check box.

**To resize window panes**

1. Move the mouse pointer over the pane splitter at the lower right of the left or top pane until the double arrow appears.
2. Drag to the new position where you would like the first pane to end.

🔍 When you resize panes, the following property changes in one pane do not affect the appearance of the other pane: border or gridline properties, locked titles, row height, column width, default column width, or reveal/hide properties.

**Saving and closing notebooks**

Each notebook is saved as its own file. The default filename for the first notebook is NOTEBK1.QPW. The first time you save a notebook, you can accept this default filename or rename the file.
You also have the option of applying a password to the notebook. For information about setting passwords, see “Using password protection” in the online Help.

You can specify a default filename extension for your Quattro Pro files, and a default folder for your work. When you first open Quattro Pro, the default folder appears when you open or save a file. If you open or save a file in another folder, that folder becomes the default folder until you restart Quattro Pro.

For more information on the default folder, see “File-handling options” in the online Help.

If you exit Quattro Pro without saving your document, or if a power or network failure occurs, you will lose your work unless you have selected the document backup option. If you exit Quattro Pro unexpectedly with timed backup activated, you are prompted to recover any open files the next time you start Quattro Pro.

You can extract part of a notebook and save it as a separate file, leaving the original file intact. This is similar to copying the data, but allows you to also copy values or formulas, and to save the notebook's cell names and charts along with specified cells.

When you close a Quattro Pro notebook, you are prompted to save any unsaved changes. When you close a file, you remove the notebook and all its associated information from the desktop. Always save before closing your notebook or exiting Quattro Pro to keep any changes you have made.

**To save a notebook**

1. Click **File ▶ Save**.
2. Choose the drive and folder where you want to save the file.
3. Type a filename in the **Filename** box.
4. Click **Save**.

💡 You can save all open notebooks at once using **Save all**.
To save a notebook with a new filename
1 Click File ▸ Save as.
2 Choose the drive and folder where you want to save the file.
3 Type a filename in the Filename box.
4 Click Save.

To save a notebook with a password
1 Click File ▸ Save as.
2 Choose the drive and folder where you want to save the file.
3 Type a filename in the Filename box.
4 Enable the Password protect check box.
5 Click Save.
6 Type a password.
7 Type the password again for verification.

💡 To save a file with a password after you have saved it previously, click File ▸ Save as, and select Password protect.

To specify a default folder
1 Click Tools ▸ Settings.
2 Click File options.
3 In the Default folder list box, specify the default folder.

To back up your notebooks automatically
1 Click Tools ▸ Settings.
2 Click File options.
3 Enable the Timed backup every check box.
4 In the Minutes box, set a time interval from 1 to 59 minutes.

💡 You can change the location of your backup file folder by typing a new path into the Backup file folder box.
To extract part of a notebook
1 Click Tools ➤ Data tools ➤ Extract to file.
2 In the Cell(s) field, type the cell name or coordinates to be saved.
   You can specify noncontiguous selections by separating the
   selections with commas.
3 Enable one of the following:
   • Formulas — saves the cells exactly as they are
   • Values — saves the resulting values instead of the original
     formulas
4 Type a filename.

   If the selection includes hidden rows or columns, the hidden
   rows or columns are saved in the new file, and remain hidden
   when you open the file.
   Some cell names and charts saved in the extracted file may not
   be meaningful if they refer to cells that were not also extracted.
   You can delete them, reassign them, or ignore them.

To close a notebook
• Click File ➤ Close.

   If you have made any changes to the notebook, you are
   prompted to save your work.

   You can close all open notebooks at once using Close all.

To exit Quattro Pro
• Click File ➤ Exit.

   If you have changed any files, you are prompted to save your
   work.
Creating spreadsheets

Quattro Pro contains spreadsheets in a notebook. Once you have created a spreadsheet, you can enter data and perform calculations. For example, you can enter a list of items and the cost of each item and then calculate the total cost of all items.

In this section, you’ll learn about
• creating and opening notebooks
• entering labels and special characters
• entering values
• filling cells and spreadsheet tabs automatically
• creating simple equations
• calculating data in rows and columns
• using preset calculations

Creating and opening notebooks

When you start a new spreadsheet in Quattro Pro, you must first create a notebook. You can create a notebook from a list of project templates or from the default template. Project templates prompt you for data and then format and calculate it automatically. When you create a notebook from the default template, you must format the data yourself and perform your own calculations.

For information about using project templates, see “Working with project templates” in the Help.

You can also open a notebook.

To create a notebook
• Click File ➤ New.
To create a notebook using a project template
1 Click File ▶ New from project.
2 Click the Create new tab.
3 Select Quattro Pro from the Categories list box.
4 Choose a project from the Projects list.
5 Click Create.
6 Use the PerfectExpert panel to modify the project.

To open a notebook
1 Click File ▶ Open.
2 Choose the driver and folder where the notebook is stored.
3 Click a filename
4 Click Open.

Files from Quattro Pro version X3 or higher use the .qpw extension. Earlier versions use .wb3, .wb2, or .wb1 extensions. When you open a file that contains a PerfectScript or Quattro Pro native startup macro, the macro launches as soon as you open the file. However, macros may contain commands that can alter, remove, or corrupt data or files on your system. This type of macro is often referred to as a virus. For your convenience, Quattro Pro displays a message alerting you that the file contains this kind of macro.

Entering labels and special characters
You can create labels in a spreadsheet which, unlike other cell data, cannot be calculated in formulas. A label can be text (address), text with numbers (145 Howard Street), or numbers seen as text (202-555-1212, a phone number). A label can begin with any letter, punctuation mark, or symbol, except the following characters:

<table>
<thead>
<tr>
<th>Character</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>/</td>
<td>forward slash</td>
</tr>
</tbody>
</table>
If you type one of these characters, Quattro Pro treats the information as a formula or value. You can force Quattro Pro to read values as labels by typing an alignment character before the value. For example, to enter *(Before Taxes)*, you would type: "*(Before Taxes)*."

You can insert special characters and symbols that are not on your keyboard, such as icons, phonetic characters, and characters in other languages. Quattro Pro also lets you repeat characters or a series of characters in a cell.

<table>
<thead>
<tr>
<th>Character</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>plus</td>
</tr>
<tr>
<td>-</td>
<td>minus</td>
</tr>
<tr>
<td>$</td>
<td>dollar sign</td>
</tr>
<tr>
<td>(</td>
<td>opening parenthesis</td>
</tr>
<tr>
<td>@</td>
<td>at sign</td>
</tr>
<tr>
<td>#</td>
<td>number sign</td>
</tr>
<tr>
<td>.</td>
<td>period</td>
</tr>
<tr>
<td>=</td>
<td>equals</td>
</tr>
</tbody>
</table>

If you type one of these characters, Quattro Pro treats the information as a formula or value. You can force Quattro Pro to read values as labels by typing an alignment character before the value. For example, to enter *(Before Taxes)*, you would type: "*(Before Taxes)*."

You can insert special characters and symbols that are not on your keyboard, such as icons, phonetic characters, and characters in other languages. Quattro Pro also lets you repeat characters or a series of characters in a cell.

These are examples of special characters and symbols.

**To create a label**

1. Click a cell.
2. Type alphanumeric characters.
3 Press Enter.

To create a label from a value

<table>
<thead>
<tr>
<th>To create</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left-aligned label</td>
<td>Type ' before a value.</td>
</tr>
<tr>
<td>Right-aligned label</td>
<td>Type &quot; before a value.</td>
</tr>
<tr>
<td>Centered label</td>
<td>Type ^ before a value.</td>
</tr>
</tbody>
</table>

You can also type an alignment character before a backslash, if you want a label to begin with a backslash, but don’t want to repeat the character after it.

To insert special characters and symbols

1 Click a cell.
2 Click Insert ➤ Symbol.
3 Choose a character set from the Set list box.
4 Choose a character from the Symbols list.
5 Click Insert.

You can also insert special characters and symbols by clicking the WP characters button on the property bar.

To repeat a character

1 Click a cell.
2 Type \ (backslash character), and type a character.
3 Press Enter.

To repeat a series of characters in a pattern

1 Click a cell.
2 Type \ (backslash character). and type the set of characters to be repeated.
   For example: \abc.
Enter values

A value is a number, formula, date, or time. Quattro Pro determines that data is a value from the characters you type. The data type displays in the application bar.

For information on entering formulas see “Working with formulas and functions” in the online Help.

Numbers entered in cells can consist only of the following:

- numerals (0 to 9)
- minus sign (-) for negative numbers
- plus sign (+) for positive numbers
- currency symbols; for example, $
- one decimal point
- a trailing %
- an E for scientific notation

When entering numbers, be aware of the following restrictions:

- Use a minus sign (-), not parentheses, to indicate a negative number. However, if you change the numeric format to currency or a value with a decimal, negative numbers appear in parentheses.
- Do not include spaces in the entry.
- If a number does not fit into a cell, it is displayed in exponential format.
- Use numeric characters, not letters, to represent 1 and 0. For example, do not substitute a lowercase l ("el") for 1 (one) or an uppercase O ("oh") for 0 (zero).
- Quattro Pro also lets you enter numbers as fractions.

You can enter fractions in a cell. You can enter a date or time, including the current date, in a cell. While Quattro Pro reads dates and times as values, it applies specific formatting and calculation criteria to them depending on the date and time formats you set as defaults. Dates or times can be in many formats, such as 04-04-98, 04/04/98, and 01:42:30 PM.
For information on entering dates prior to 1900 and after 2000, see “Entering dates” in the online Help. You can also automatically enter the current date.

Quattro Pro stores all dates as serial integers and times as decimal fractions, so that it can calculate dates and times as values. The minimum serial integer is -109,571, which represents January 1, 1600; the maximum is 474,816, which represents December 31, 3199. The minimum decimal fraction for time is 0.99999 (for the time 23:59:59) and the maximum is 0.000 (for 00:00:00). The serial integer or decimal fraction appears in the input line when you select a cell. A cell containing a serial integer mixed with a decimal fraction indicates the date and time. For example, 2.5 represents January 1, 1900 at 12:00 noon.

If a notebook includes many dates, you may want to force specific cells to accept only dates and times. This is particularly useful when you create notebooks that others will use.

For information about restricting cell data, see “Restricting and annotating cell data” in the online Help.

**To enter a number**

1. Click a cell.
2. Type a number.
3. Press Enter.

💡 You can change the number of decimal places in a value. For more information, see “To change the number of decimal places in a value” in the online Help.

**To enter fractions**

1. Click a cell.
2. Type a number as a decimal.
3. Press Enter.
4. Click the cell.
5. Click Format ▶ Selection properties.
6 Click the **Numeric format** tab.
7 Choose **Fraction** from the **Numeric formats** list.
8 Choose a type from the **Fraction** list.

**To enter a date or time**
1 Click a cell.
2 Type a date or time.
3 Press **Enter**.

 diversos For a list of available date and time formats, see “Default date and time formats” in the online Help.

**To enter the current date**
1 Click a cell.
2 Click **Insert ➤ Date**.
   - Quattro Pro inserts the short date format specified in the Windows Regional Settings on the Control Panel.

 diversas You can also enter the current date by clicking a cell and pressing **Ctrl + D**.

**To enter a date using the spreadsheet DATE function**
1 Click a cell.
2 Click **Insert ➤ Insert function**.
3 Choose **Date** from the **Function category** list.
4 Choose **DATE** from the **Function** list.
5 Click **OK**.
6 Type the date (year, month, and day) between parentheses.
7 Press **Enter**.

 diversas For a list of available date formats, see “Default date and time formats” in the online Help.
Filling cells and spreadsheet tabs automatically

Quattro Pro lets you automatically enter repeated labels and functions. Once the initial letters or sequence you are typing is recognized, the data is automatically inserted. As you type a function, the likeliest function displays.

You can fill cells automatically. You can save time by automatically filling cells with a sequence that you start with a seed value. You can also fill spreadsheet tabs automatically.

To automatically insert repeated data

1. Click Tools ▶ Settings.
2. In the list of categories, double-click Workspaces, Application, and click General.
3. Enable the QuickType check box.
4. Click OK.
5. Type text in a cell.

 intéressant The blank cells to be filled must be contiguous with the seed value, extending down the column or across the row to the right.

To fill empty cells automatically

1. Select the cells.
2. Click Edit ▶ Fill ▶ QuickFill.
3. Choose a series from the Series name list box.
4. Choose an element from the Series elements list.
5. In the Fill as area, enable one of the following options:
   - Columns — fills to the bottom of the first column of cells, and continues at the top of the second column
   - Rows — fills to the end of the first row of cells, and continues at the beginning of the second row
You can also open the **QuickFill** dialog box by clicking the **QuickFill** button on the notebook toolbar.

You can create a new series using part of an existing series by modifying the series and saving it under another name.

**To fill cells automatically using seed values**

1. Type a seed value in a cell.
2. Select the seed value cell and the blank cells you want to fill.
3. Click **Edit** ➤ **Fill** ➤ **QuickFill**.

For a list of seed values and resulting sequences, see “QuickFill seed values” in the online Help.

You can also fill cells automatically by clicking the **QuickFill** button on the notebook toolbar.

**To fill spreadsheet tabs automatically**

1. Select an empty cell.
2. Click **Edit** ➤ **Fill** ➤ **QuickFill**.
3. Choose a list series from the **Series name** list box.
4. Choose an element from the **Series elements** list.
5. Enable the **Tabs** option in the **Fill as area**.

You can also fill cells automatically by clicking the **QuickFill** button on the notebook toolbar.

**Creating simple equations**

You can perform simple mathematical operations such as $1 + 1$ directly in a cell. Quattro Pro interprets these equations as formulas and indicates cells with formulas by adding a blue triangle to the bottom-left corner of the cell. Quattro Pro also totals values for you.
In this example, the sum of the selected cells (columns A and B, rows 1 through 3) is displayed on the application bar.

You can also specify to have Quattro Pro identify the forward slash (/) as a division sign.

For example, when the forward slash is used as a division sign, 4/4 is interpreted as 4 divided by 4, and the result 1 displays. Otherwise, when you type a forward slash, Quattro Pro might assume you are typing a date. For example, 4/4 might be interpreted as the date 04/04.

**To do simple math in cells**

1. Type the numbers and math operators in a cell.
   - For example, type 4500+450.

2. Press Enter.

   Do not include commas in numbers.

**To total values in a column**

1. Click in the first blank cell below and one column to the left of the cells to be totaled.

2. Type total.

3. Press Enter.

   This feature is not case sensitive and is language dependent.
You can also total values in a row by clicking the first blank cell to the right and one row above the cells to be totaled, and typing total. Press Enter.

**To have Quattro Pro identify the forward slash (/) as a division sign**

1. Click Tools ➤ Settings.
2. In the list of categories, double-click Workspaces, Application, and click General.
3. Enable the Mathematical formula entry check box.

You can also identify the forward slash as a division sign by typing a plus sign (+) before the equation (for example, +4/12).

**Calculating data in rows and columns**

Using PerfectExpert, you can calculate data in rows and columns. For example, you can add a column, find the average of a list of figures, or find the middle value of either.

![Example of calculating data](image)

*This is an example of the Quick Math feature automatically entering a formula into a cell to calculate a column of values.*

You can also perform calculations on individual cells.

Quattro Pro also lets you perform calculations on two rows or columns.
In this example, the cell in last row of the first column is multiplied by the cell in the last row of the second column and the total is displayed in the cell in the last row of the third column.

To calculate data in a single row or column
1. Click Help ▸ PerfectExpert.
2. Click Do simple math in the PerfectExpert panel.
3. Click Quick math.
4. In the Select a row or column box, specify the cells to calculate.
5. Choose a math operation from the Do math list box.
6. In the Insert answer in cell box, specify the cell where you want to display the answer.

💡 You can also specify cells by clicking the Range picker tool and selecting the cells.

To perform a calculation on each item in a row or column
1. Click Help ▸ PerfectExpert.
2. Click Do simple math in the PerfectExpert panel.
3. Click More quick math.
4. In the Select a row or column box, specify the cells to calculate.
5. Choose a math operation from the Do math list box.
6. In the Insert answer in cell box, specify the cell where you want to display the answer.

The answer row or column must have as many cells as are in the list on which you're performing calculations.
You can also specify cells by clicking the **Range picker** tool and selecting the cells.

**To calculate data in two rows or columns**

1. Click **Help ▶ PerfectExpert**.
2. Click **Do simple math** in the **PerfectExpert** panel.
3. Click **2-column quick math**.
4. In the **Select first row/column** box, specify the cells to calculate for the first row or column.
5. In the **Select second row/column** box, specify the cells to calculate for the second row or column.
6. Choose a math operation from the **Do math** list box.
7. In the **Insert answer in cell** box, specify the cell where you want to display the answer.
   
   The answer row or column must have as many cells as are in the list on which you're performing calculations.

**Using preset calculations**

Quattro Pro lets you perform calculations quickly by using preset calculations. You can also total cells in rows or columns. For example, you can calculate totals in a single row, or multiple rows or columns. The row or column cannot contain blank cells, and any labels in the selected cells are treated as zero values.

You can also total all cells on multiple spreadsheets and total the subtotals in a column.

Calc **As-You-Go™** lets you display several different running totals for cells you select; the sum, average, count, maximum value, and minimum value display on the application bar. You can disable Calc As-You-Go.
This is an example of the application bar displaying different running totals.

To perform preset calculations
1 Type values across a row or down a column.
2 Click the first blank cell after the values.
3 Open the QuickFunction flyout on the notebook toolbar, and click a function.

The icon on the flyout varies depending on which calculation you select.

To total cells

<table>
<thead>
<tr>
<th>To total</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cells in a row</td>
<td>Select the cells and one blank cell to the right, and click the QuickSum button</td>
</tr>
<tr>
<td></td>
<td>on the notebook toolbar.</td>
</tr>
<tr>
<td>Multiple rows</td>
<td>Select the cells and a blank column to the right, and click the QuickSum button</td>
</tr>
<tr>
<td></td>
<td>on the notebook toolbar.</td>
</tr>
<tr>
<td>Rows and columns for a grand total</td>
<td>Select the cells with a blank column to the right, and a blank row below, and</td>
</tr>
<tr>
<td></td>
<td>click the QuickSum button on the notebook toolbar.</td>
</tr>
<tr>
<td>Rows or columns on multiple spreadsheets</td>
<td>Select the rows or columns and a blank row and column around the data on each</td>
</tr>
<tr>
<td></td>
<td>spreadsheet, and click the QuickSum button on the notebook toolbar.</td>
</tr>
</tbody>
</table>
You can total several cells in a column by selecting the data plus one blank cell below. For example, to total the values in the cells A1..A3, select A1..A4. The total appears in cell A4.

You can also total cells in a column or multiple columns.

**To total all cells on multiple spreadsheets**

1. Select the cells that you want to total on each spreadsheet.
2. Select the same cells on a blank spreadsheet.
3. Click the *QuickSum* button on the notebook toolbar.

**To total subtotals in a column**

1. Select the first blank cell below the column containing the subtotal cells.
2. Click the *QuickSum* button on the notebook toolbar.

**To use Calc As-You-Go**

1. Select the cells on which to perform running calculations.
2. View the totals on the application bar.
Quattro Pro lets you edit and format cells, rows or columns, or an entire spreadsheet. For example, you can check the spelling in a spreadsheet, copy cells to different parts of a notebook, change the color of a cell or text within the cell, change the text orientation of a cell, and resize rows and columns. You can also create and edit headers, footers, and margins in a spreadsheet.

In this section, you'll learn about
- protecting data
- editing cell content
- resizing rows and columns
- hiding rows and columns
- wrapping text
- joining cells

**Protecting data**

You can prevent users from changing any data in a spreadsheet by protecting spreadsheet cells. You can allow users to edit only specific cells, unlocking specific cells in a protected spreadsheet.

Protecting spreadsheet objects prevents users from moving, resizing, editing, or deleting objects on the active spreadsheet. Protected objects include floating charts and graphic objects, linked and embedded objects using Dynamic Data Exchange or OLE, drawn objects, and form controls. However, if you disable the sheet protection for objects, Quattro Pro ignores the status of unprotected objects.

**To protect all spreadsheet cells**

1. Click **Format ➤ Sheet properties**.
2 Click the Protection tab.
3 Enable the Enable cell locking check box.

**To unlock a cell in a protected spreadsheet**
1 Select a cell.
2 Click Format ▶ Selection properties.
3 Click the Constraints tab.
4 In the Cell protection area, enable the Unprotect option.

💡 You can also unlock a cell by right-clicking the cell, and clicking Selection properties.

You can select multiple noncontiguous cells by holding down Ctrl and selecting the cells.

**To protect all spreadsheet objects**
1 Click Format ▶ Sheet properties.
2 Click the Protection tab.
3 Enable the Enable object locking check box.

**Editing cell content**
Quattro Pro lets you overwrite, replace, or edit cell content. Cell entries can be changed in various ways. You can replace the entire content and formatting of a cell, or you can modify only the content or the formatting. You can also clear the values in a range of cells without clearing the formulas.

Quattro Pro lets you quickly find a cell and automatically replace the data it contains. You can look for data in cell formulas or cell values. You can also set conditions for the search criteria. For example, in an expenses spreadsheet, you can look only for expenses greater than $300.

**To replace the entire content of a cell**
1 Click a cell.
2 Type a new entry.
3 Press Enter.

To edit the content and formatting of a cell
1 Click a cell.
2 Click Edit ▶ Clear, and click one of the following:
   • Cells — lets you erase the content and the formatting of a cell
   • Values — lets you erase the content but not the formatting of a cell
   • Format — lets you erase the formatting but not the content of a cell

Clicking Edit ▶ Clear ▶ Format does not affect column width or row height.
Unnecessary cell formatting can add significantly to the size of a notebook file; clearing cell formatting reduces the size of the file.

You can also erase the content of a cell but not the formatting by selecting the cell, and clicking Delete.

To modify part of a cell's content
1 Double-click a cell.
2 Click where you want to edit.
3 Edit the cell content.
4 Press Enter.

You can also

<table>
<thead>
<tr>
<th>Delete part of the cell content before the cursor</th>
<th>Click after the content to delete and press Backspace.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete part of the cell content after the cursor</td>
<td>Click before the content to delete and press Delete.</td>
</tr>
</tbody>
</table>

Return the cell content to its original state
Press Esc before you press Enter.
You can move the insertion point within a cell by using the arrow keys.

To clear values in a range of cells without clearing formulas
1 Select a range of cells.
2 Click Edit ▶ Cut.
3 Click Edit ▶ Paste special.
4 Disable the Number cells check box.
5 Click Paste.

To find and replace data
1 Click Edit ▶ Find and replace.
2 Type the text or value to find in the Find box.
3 Type the replacement text or value in the Replace box.
4 Type the cells to search in the Cell(s) box.
5 In the Look in area, enable one of the following options:
   • Formula — finds data in a formula
   • Value — finds data in a value
   • Condition — compares cells in the spreadsheet with any conditions specified in the Find box
6 Click one of the following buttons:
   • Find next
   • Previous
7 Click Replace.

You can also

<table>
<thead>
<tr>
<th>Search down columns before searching across rows</th>
<th>Enable the Columns first check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find an exact match</td>
<td>Enable the Match whole check box.</td>
</tr>
</tbody>
</table>
Quattro Pro makes replacements from the cursor position to the end of a document, so you must position the cursor at the beginning of a document before you search.

You can replace all occurrences of the search item with the replacement text or value by clicking **Replace all**.

When using conditional searches, type a question mark (?) before the search condition (e.g. ? > 300).

## Resizing rows and columns

Quattro Pro lets you change the row height in a spreadsheet. You can also change the width of a column.

Quattro Pro uses a default column width for all columns in a spreadsheet. This default width of an active spreadsheet is wide enough to display nine characters in the default font. You can change the default width of an active spreadsheet.

Values that are wider than the cell display either in scientific notation or as a row of asterisks (*********), depending on the numeric format and width of the cell. You can automatically increase the column width as you type so that number values are always visible.

Columns whose widths you explicitly adjust are not controlled by the default width of the active spreadsheet. Before those columns can be affected by a change in the default width of the active spreadsheet, you must reset the column width of the active cell. You can also return row heights to the active cell default size, which is determined by the largest font used in the row.
To change row height

1. Select a cell in each row you want to resize, or select the row borders.

2. Click Format ▶ Selection properties.

3. Click the Row/column tab.

4. In the Row options area, enable the Set height option and type a value in the box.

5. Enable one of the following options:
   - Points
   - Inches
   - Centimeters

💡 You can also change row height by moving the pointer to the bottom edge of a row border until it changes to a double arrow, ✗↔ and dragging the double arrow to resize the row.

You can select noncontiguous rows by pressing Ctrl before selecting the rows.

To change column width

1. Select a cell in each column you want to resize, or select the column borders.

2. Click Format ▶ Selection properties.

3. Click the Row/column tab.

4. In the Column options area, enable the Set width option and type a value in the box.

5. Enable one of the following options:
   - Characters
   - Inches
   - Centimeters

💡 You can also change column width by moving the pointer to the right edge of a column border until it changes to a double arrow ✗↔, and dragging the double arrow to resize the column.
You can select noncontiguous columns by pressing Ctrl before selecting the columns.

**To change the active spreadsheet default column width**
1. Click Format ➤ Sheet properties.
2. Click the Default width tab.
3. Type a value in the **Column width** box.
4. In the **Unit** area, enable one of the following options:
   - Characters
   - Inches
   - Centimeters

💡 You can also change the default column width by right-clicking a spreadsheet tab and clicking **Sheet properties**.

**To increase the column width while typing values**
1. Click Tools ➤ Settings.
2. In the list of categories, double-click Workspaces, Application, and click General.
3. Enable the **Fit As-You-Go** check box.

✍️ The Fit As-You-Go™ feature applies only when using the Number, Currency or Percent numeric format.

**To restore the active cell default column width**
1. Select a cell in each column whose width you want to restore to default.
2. Click Format ➤ Selection properties.
3. Click the Row/column tab.
4. Enable the **Reset width** option.

💡 Click the **Property** button to access the Row/column tab.

You can select noncontiguous columns by pressing Ctrl before selecting the columns.
To restore the active cell default row height

1 Select a cell in each row whose height you want to restore to default.
2 Click Format ▸ Selection properties.
3 Click the Row/column tab.
4 Enable the Reset height option.

💡 Click the Property button to access the Row/column tab.
You can select noncontiguous rows by pressing Ctrl before selecting the rows.

Hiding rows and columns

Quattro Pro lets you hide rows or columns from view on the screen. Hidden rows and columns do not print. Although they are hidden from view, they are still used in calculations. Columns move left to fill in the space left by the hidden column, and rows move up; however, row numbers and column letters do not change. For example, if you hide column B, the columns on the screen are labeled A, C, D, and so on.

You can reveal rows and columns that are hidden.

To hide rows or columns

1 Select the rows or columns to hide.
2 Right-click the rows or columns, and click Hide.

To reveal hidden columns

1 Click Edit ▸ Select all.
2 Click Format ▸ Selection properties.
3 Click the Row/column tab.
4 Enable the Reveal option in the Column options area.

💡 You can also reveal a hidden column by placing the pointer slightly to the right of where the hidden column should be and dragging.
You can reveal hidden rows by enabling the **Reveal** option in the **Row options** area.

**Wrapping text**

Text that displays wider than a column width overflows to the next cell when that cell is empty. If the next cell contains data, the overflow text is hidden and the text appears truncated. To fix this, you can wrap text within a cell or enter short lines of text in one cell.

![Image of a cell containing wrapped text]

*This is an example of a cell that contains wrapped text.*

You can redistribute text in a cell to display as a paragraph covering multiple rows or columns. Although the text displays in several rows or columns, the data is stored in the left-most cells of each row. Redistributed text maintains the original row height unless you reformat entries with different font sizes; the font size of the entry in the first row determines the font size of the redistributed text. You can redistribute only existing text; text entered later is not affected.

**To wrap text within a cell**

1. Click the cell in which you want to wrap text.
2. Click **Format > Selection properties**.
3. Click the **Alignment** tab.
4. Enable the **Wrap text** check box in the **Cell options** area.

Wrapping text works only on text, not on numeric data. You can include up to 4096 characters (4 KB) in a single cell.
You can also wrap text by clicking the Property button on the toolbar.

To enter short lines of text in one cell
1  Click a cell.
2  Type a line of text.
3  Press Alt + Enter.
4  Continue typing.
5  Press Enter.

To redistribute text over multiple rows or columns
1  Select the first cell to redistribute.
2  Click Format ▶ Text reformat.
3  Select the cells in which you want the redistributed text to appear using the Range picker tool in the Cells box.
   The first cell you selected to reformat will be the upper-left cell.

   If you specify both columns and rows as the destination cells for the redistributed text, Quattro Pro redistributes the text within those cells if enough space exists.
   If you include blank cells between the cells to redistribute, the cells following a blank cell are not redistributed.

Joining cells
Quattro Pro lets you join cells to create a title across multiple cells or a vertical side bar. In joined cells, you can center and align text and numbers as you would in a single cell. You can join cells in rows, columns, or rows and columns. You can also perform calculations and use formulas in a joined cell as you would in a regular cell.

To join cells
1  Drag across the cells you want to join.
2 Click Format ➤ Selection properties.
3 Click the Alignment tab.
4 Enable the Join cells check box in the Cell options area.

💡 You can also join cells by selecting the cells to join and clicking the Join cells button on the toolbar. The data in cells joined with this method is automatically centered.

### Aligning data

You can align data horizontally and vertically in a cell. The default alignment setting for numbers and formula results is right-aligned; the default setting for labels and dates is left-aligned. You can change the default alignment of all labels.

You can also center data across multiple cells; for example, you can center a title across columns C, D, and E. You can also change the orientation of text in a cell by rotating it horizontally, vertically, or by a specific degree.

### To align data in a cell

1 Select a cell.
2 Click Format ➤ Selection properties.
3 Click the Alignment tab.
4 In the Horizontal alignment area, enable one of the following options:
   • General — right-aligns values and left-aligns labels
   • Left — left-aligns all types of data
   • Right — right-aligns all types of data
   • Center — centers cell data
   • Indent — moves data in from the edge of a cell. Type a value to specify the amount by which you want to indent the cell content.
5 In the Vertical alignment area, enable one of the following options:
   • Top
   • Center
You can also click the Alignment button on the property bar to change horizontal cell alignment.

To set the default alignment of all labels
1. Click Format ➤ Define styles.
2. Choose Normal from the Define style for list box.
3. Click Alignment.
4. In the Alignment dialog box, modify the alignment settings.

To center text across multiple cells
1. In the left-most cell, type the text to be centered.
2. Select the cells over which to center the text starting with the cell containing the text.
3. Click Format ➤ Selection properties.
4. Click the Alignment tab.
5. In the Horizontal alignment area, enable the Center across block option.
Summarizing data using CrossTab reports

CrossTab reports let you summarize large amounts of data from both spreadsheets created in Quattro Pro and external databases.

In this section, you'll learn about
• creating CrossTab reports
• creating CrossTab reports using ODBC data sources
• naming CrossTab reports
• updating and refreshing CrossTab report data
• sorting and filtering CrossTab report data

Creating CrossTab reports

You can use CrossTab reports to analyze and organize data located in notebooks and databases. For example, you might maintain a database with addresses of customers in different cities, including information on customer sales. The database effectively stores the information but does not allow you to analyze the data in a convenient or precise manner. By building a CrossTab report, you can analyze, organize, and summarize the data into a constantly updated report on area sales. The same database can also be analyzed to determine sales by salesperson for each product that the business sells.

Data does not have to be on the same spreadsheet of a notebook for you to create a CrossTab report. You can connect two or more spreadsheets that contain data and produce a CrossTab report to summarize the data.

Planning and interpreting your data analysis

Before you produce a CrossTab report from a data source like a database, you must plan which data fields you want to analyze. The
CrossTab report feature analyzes data by using selected data fields as row or column labels and numeric data fields as the data being analyzed. The fields in the row and column areas are used as selection criteria to determine which values from the database to include at intersections of the row and column field labels. For example, assume a database contains product sales information (data). In the CrossTab report, place the field containing the names of the company's salespeople along the left of the spreadsheet (rows), and the field containing the products you sell along the top of the spreadsheet (columns). The intersection of the labels “Salesperson A” and “Products” shows the total number of products that Salesperson A sold.

To build a CrossTab report

1 Click a spreadsheet cell containing data.
2 Click Tools ▶ Data tools ▶ CrossTab ▶ Report.
3 Drag any fields from the list in the Fields area into any of the following positions of the Layout area:
   • Rows
   • Columns
   • Data
   • Pages
4 Type the report destination in the Destination box.

   Unless you select a destination, the CrossTab report will be placed in A1 of the next available, unprotected spreadsheet.

   Dragging a field to the Pages position is optional. Fields placed in the Pages position appear in the upper-left corner of the CrossTab report as items in a list box so that you can select the desired field item to view. If fields are placed in the Pages position, you can expand the report. For more information about expanding CrossTab reports, see “Expanding CrossTab reports” in the online Help.
You can drag more than one field into each position of the Layout area, but fields cannot appear more than once in each position.

**To connect multiple spreadsheets to produce a CrossTab report**

1. Click a spreadsheet cell containing data.
2. Click **Tools** ➤ **Data tools** ➤ **CrossTab** ➤ **Report**.
3. Click the Range picker in the Source data type box.
4. Press **Shift**, and click the tabs of the spreadsheets where the data is stored.
   
   You must click the spreadsheet tabs in ascending order.
5. Click **Maximize** on the CrossTab report title bar.

After you connect multiple spreadsheets of data, the first field in the list in the Fields area of the CrossTab Report dialog box is [SHEET]. You can drag this field to the Pages, Rows, or Columns positions of the Layout area.

**Creating CrossTab reports using ODBC data sources**

With Quattro Pro, you can create CrossTab reports using Open Database Connectivity (ODBC) data sources, such as a Paradox or Microsoft® Access database. This allows you to generate a CrossTab report based on the database tables and fields that you choose. In addition, you create a CrossTab report based on a query. You may find it useful to create a query if you are retrieving data from more than one table.

**To create a CrossTab report using a ODBC data source**

1. Click **Tools** ➤ **Data tools** ➤ **CrossTab** ➤ **Report**.
2. Enable the External data source option.
3. Click Next.
4. Choose ODBC from the Data type list box.
5 Choose a Database from the Database list.

If you want to create a CrossTab report from a new data source, choose New data source from the Database list and follow the instructions in the wizard.

6 In the Select tables dialog box, enable the check boxes next to the database tables you want to add to the CrossTab report.

7 In the Set criteria dialog box, select the fields to import.

8 Click \(\rightarrow\) to add the fields to the Selected fields list.

If you want to move the fields up or down the list, choose a field and click the Up arrow or Down arrow.

9 In the Destination box, type a destination for the import results.

10 Click Finish.

11 In the CrossTab report dialog box, drag any fields from the list in the Fields area into any of the following positions of the Layout area:
   • Rows
   • Columns
   • Data
   • Pages

12 Click Finish.

You can also

| Change the importing options | In the Set criteria dialog box, click Options and enable any of the available options. |
| Add a query | In the Set criteria dialog box, click Query properties. |
| Modify the display of the CrossTab report data and format | In the CrossTab report dialog box, click Options. |

When you use data from an external data source, such as an ODBC data source, Quattro Pro handles it as an external data range. An external is a range of data that is brought into a
notebook but originates from an outside source, for example a database. If the data range expands in the data source, you can reflect the change in Quattro Pro by refreshing the data. For more information about refreshing data, see “Updating and refreshing CrossTab report data” on page 171.

When creating a CrossTab report, you should not add data to the sheet where you placed the report because the data could be overwritten when the CrossTab report is refreshed.

Naming CrossTab reports

After you create a CrossTab report, you can change its name from the default. If you generate several CrossTab reports from data, you have to assign a unique name to each report.

To name a CrossTab report

1. Click a cell in a CrossTab report.
2. Click Tools ‹ Data tools ‹ CrossTab ‹ Options.
3. Type a name for the report in the Name box.

 The default name is CrossTab Table 1.

All CrossTab reports must have a name.

Updating and refreshing CrossTab report data

CrossTab reports are dynamic, meaning that changes in the source data are reflected in the CrossTab report. You can set Quattro Pro to automatically check the source data when you open the report and update the report if the source data has changed.

To update CrossTab report data

1. Click Tools ‹ Data tools ‹ CrossTab ‹ Options.
2. Enable the Update data on open check box.
You cannot edit or delete data in a CrossTab report. To edit the values in a CrossTab report, you must make a static copy of the report.

For information about making static copies of CrossTab reports, see “Making static copies of CrossTab reports” in the online Help.

To refresh a CrossTab report
1 Click a cell in a CrossTab report.
2 Click Tools ▶ Data tools ▶ CrossTab ▶ Refresh.

Sorting and filtering CrossTab report data
You can sort and filter data in a CrossTab report.

To sort CrossTab report data
1 Click a cell in a CrossTab report.
2 Click Tools ▶ Data tools ▶ CrossTab ▶ Sort and filter options.
3 In the Sort and filter dialog box, choose a field from the Field list box.
4 In the Sort area, choose an option from each of the following list boxes:
   • Based on — lets you sort data based on the contents of a field or data field
   • Data field — lets you choose a data field from the CrossTab report
   • Sort order — lets you sort data in ascending or descending order

To filter CrossTab report data
1 Click a cell in a CrossTab report.
2 Click Tools ▶ Data tools ▶ CrossTab ▶ Sort and filter options.
3 In the Sort and filter dialog box, choose a field from the Field list box.
4 In the Filter area, choose an option from each of the following list boxes:

- **Display** — lets you choose the items you want displayed after filtering
- **Based on** — lets you choose a data field

5 Type a value in the **Quantity** box to specify the number of rows available.
Managing files and data

File management is an important part of any project. You can open many different file formats in Quattro Pro, and you can import, insert, or combine data. You can also link data between notebooks or between Quattro Pro and another application.

In this section, you’ll learn about

• opening and saving files
• inserting, importing, and combining files
• importing text into columns
• creating notebook links

Opening and saving files

Using Quattro Pro, you can open files from other applications. For example, if you use Microsoft Excel or Lotus® 1-2-3®, you can open these files in Quattro Pro.

You can also open files from the Internet.

Quattro Pro can open a Quicken® Interchange Format (.qif) file.

You can save Quattro Pro data as database files, in dBASE or Paradox file format. The field names are based on the data in the first row of the first sheet. If the first row contains data that is invalid as a database field name, for example, containing numbers, spaces, symbol characters, or duplicate labels, Quattro Pro uses the spreadsheet column letters to represent the field names. You can save Quattro Pro files in other formats as well.

For additional information, see “Supported file formats” and “File-handling options” in the online Help.
To open a file from another application

1. Click File ➤ Open.
2. Choose the drive and folder where the file is stored.
3. Choose the filename extension from the File type list box.
4. Double-click the filename.

If the drive you require is not displayed in the Look in list box, you may have to map the drive. If the drive will not map to the path you specify, you may not have access to that location.

To open a file from the Internet

1. Click File ➤ Open.
2. Type a URL in the Filename box.
3. Click Open.

Quattro Pro makes a local copy of the file; you do not have to be continuously connected to the Internet to work with the file.

To open a Quicken Interchange Format (.qif) file

1. Click File ➤ Open.
2. Choose the drive and folder where the file is stored.
3. Choose Quicken Interchange Format (.qif) from the File type list box.
4. Double-click the filename.

When you open a .qif file in Quattro Pro, each spreadsheet row contains a single transaction record with the date, check number, payee, memo, cleared status, and amount columns. In addition, the assigned categories are broken down into columns. You can sum the category amounts for each column, create custom reports and charts, or use the transaction data within Quattro Pro as actual data.

When opening split transactions (multiple categories assigned to a single transaction), Quattro Pro places the correct amount in
each category column. If a split transaction is composed of only a single category but has multiple descriptions, the category column contains a formula that includes all of the individual amounts.

💡 When you save the opened .qif file, you must save it as a Quattro Pro file. You can save it in a different file format, but some formatting may be lost.

**To save a database file**

1. Click File ➤ Save as.
2. Choose one of the following from the File type list box:
   - dBASE
   - Paradox
3. Type the filename in the Filename box.
4. Click Save.
5. Choose a field from the Fields list, and make any changes to the field name or field type.
6. Click Write.

💡 If you have used unique Quattro Pro features, a message may display stating that you are saving in a file format other than Quattro Pro. Click the database format to continue saving the database file.

To mark a field to be deleted, click it in the list, and press Delete. An asterisk displays next to the field name. To restore the field, press Delete again.

**Inserting, importing, and combining files**

Quattro Pro lets you insert a file into a notebook.

You can also import both delimited and fixed-width text files. When you import text, you can specify how the text should be arranged on the spreadsheet. Arranging data into columns and rows is called parsing.
For example, you can parse a column of long labels into two or more columns of data.

When you open a text file that includes tabs indicating new segments of data, Quattro Pro starts a new column each time it encounters a tab in the text.

Every sheet in the inserted or imported file that contains data is placed on a new sheet in the active notebook. If only one sheet is inserted, the sheet is given the name of the inserted file. If multiple sheets are inserted, the new sheets are named in the default letter sequence.

You can save notebooks as tab- or comma-delimited text files. You can also import unformatted text.

You can combine files by adding, subtracting, multiplying, or dividing the cells of two notebooks. You can also combine files by using math operators. Adding data is useful for combining files for a cumulative total. For example, you could compile year-to-date figures from monthly notebooks to create a cumulative notebook showing year-to-date expense totals.

For additional information, see “Rules for combining files” in the online Help.

To insert a file into a notebook

1 Close the file you want to insert.
2 Click Insert ➤ Insert file.
3 Choose a filename.
   If you want to insert a file from another application, include its filename extension.
4 Type the cell location before which you want to place the inserted file in the Before sheet box.

⚠️ If the file is inserted within the boundaries of a named selection of cells, or cells referenced by a formula, references expand to include the new spreadsheets.
If inserting a file expands a named selection of cells or cell reference beyond the limit of a notebook (beyond spreadsheet ZZZ), the reference becomes ERR.

To import a text file
1 Click File ‣ Open.
2 Choose the drive and folder where the file is stored.
3 Choose ASCII Text (* .txt) from the File type list box.
4 Double-click the filename.
5 From the Parse settings list box, choose one of the following:
   • Automatic — automatically determines how best to parse the imported text file
   • Delimited auto — automatically parses imported delimited text files
   • Fixed width auto — automatically parses imported fixed-width text files

_lines larger than 4 KB are not imported. If the total number of lines (rows) you import exceeds the limit of the number of rows you specified for a spreadsheet, the data is truncated to this limit.

Files must be unformatted and saved as plain ASCII text files without any control codes or other word-processor formatting. Before you open a text file, remove any special formatting characters such as bold, underlining, or centering.

To save a text file
1 Select a cell on the relevant sheet.
2 Click File ‣ Save as.
3 Type the filename with the extension .txt in the Filename box.
4 Choose ASCII Text (tab delimited or comma delimited) from the File type list box.
Only the contents of the current sheet (or, if it is empty, the first non-empty sheet) of a notebook are saved.

**To combine files by using math operations**

1. Click **File ▶ Open**.
2. Choose the drive and folder where the destination notebook is stored.
3. Double-click the filename.
   - This notebook contains the existing values; data in this notebook will be altered.
4. Click **Tools ▶ Data tools ▶ Combine files**.
5. Click **Browse** and select the source notebook.
   - This notebook contains the incoming values; no changes are made to this notebook.
6. In the **Source** area, enable one of the following options:
   - **Entire file** — combines all data in the two files
   - **Cell(s)** — combines only data in the cells which you specify
7. In the **Operation** area, enable one of the following options:
   - **Copy** — inserts the exact contents of the source notebook
   - **Add** — adds the incoming values to the existing values
   - **Subtract** — subtracts the incoming values from the existing values
   - **Multiply** — multiplies the incoming values by the existing values
   - **Divide** — divides the existing values by the incoming values

For additional information, see “Rules for combining files” in the Help.

You can also combine files by copying the data from the source notebook and pasting it over the corresponding data in the destination notebook with the **Paste special** command.
Importing text into columns

You can import a text file and rearrange the text into columns at the same time.

You can adjust the widths of imported columns and specify a parsing format for imported text.

You can customize how delimited and fixed-width text files are parsed. You can also add a fixed-width parse break to imported text.

To import a text file into columns

1. Click Tools ▶ Data tools ▶ QuickColumns.
2. Click the Browse button in the Text source box, and choose the text file.
3. Click the Range picker in the Text source box and select the source cells.
4. Click the Range picker in the Destination box and select a location for the imported data.
5. From the Parse settings list box, choose one of the following:
   • Automatic — automatically determines how best to parse the imported text file
   • Delimited auto — automatically parses imported delimited text files
   • Fixed width auto — automatically parses imported fixed-width text files

If you want to view how data displays in the spreadsheet, click Format.

The QuickColumns™ Expert parses one column at a time.

The Destination box displays the active cell in the spreadsheet. Instead of specifying all the destination cells, you can specify one cell in which to begin inserting the parsed cells.
You can load previously saved parse settings by pressing the Browse button beside the Parse settings list box, and locating the .qpx file you want to load.

To adjust the column width for imported text
1 Click Tools ▶ Data tools ▶ QuickColumns.
2 Click Format.
3 In the column heading, point to the border until it changes to a double arrow.
4 Drag the border until the column reaches the required width.

When you adjust columns that contain fixed-width text, the adjustment may change where the data is placed in the destination cells. When you adjust columns that contain delimited text, the adjustment resizes the entire column and does not affect where the data is placed.

To specify a parsing format for imported text
1 Click Tools ▶ Data tools ▶ QuickColumns.
2 Click Format.
3 In the Format area, select a row or column.
4 Choose a parsing action from the Action list box:
   • Skip — skips a row or column
   • Parse — parses a row or column
   • Label — copies a row as an unparsed label to the destination cells

To customize parse settings for delimited text files
1 Click Tools ▶ Data tools ▶ QuickColumns.
2 Click the Browse button in the Text source box, and choose the text file.
3 Click the Range picker in the Text source box and select the source cells.
4 Click the Range picker in the Destination box and select a location for the imported data.
5 Choose Delimited auto from the Parse settings list box.
6 Click Settings.
7 In the General area of the Parse settings dialog box, enable any of the following options:
   • **Apply formatting to spreadsheet** — automatically applies the existing spreadsheet formatting to the imported text
   • **Set spreadsheet column widths** — automatically applies the existing spreadsheet column width to the imported text
   • **Set page length to** — lets you label or skip certain rows without parsing
     If you enable the Set page length to check box, choose an action from the Action list box, and type a value in the Lines box.
8 Enable check boxes to establish delimiters (data breaks) in each of the following areas:
   • **End of cell** — establishes the selected character or characters as the start of a new cell within a row
   • **End of row** — establishes the selected character or characters as the start of a new row
   • **End of sheet** — establishes the selected character or characters as the start of a new spreadsheet
     If you want to save your parse settings for future use, click Save and type a filename with a .qpx extension.
   📘 If you want data enclosed in a specific text qualifier to be parsed as a label, enable the Text qualifier check box in the Data type area, and type a text qualifier in the Text qualifier box.

**To customize parse settings for fixed-width text files**
1 Click Tools ▶ Data tools ▶ QuickColumns.
2 Click the Browse button in the Text source box, and choose the text file.
3 Click the Range picker in the Text source box, and select the source cells.
4 Click the Range picker in the Destination box, and select a location for the imported data.

5 Choose Fixed width auto from the Parse settings list box.

6 Click Settings.

7 In the Data type area, enable any of the following check boxes:
   • Skip first character — skips the first character in each line of text
   • Ignore nonconforming rows — skips lines in the text that the QuickColumns Expert cannot parse
   • Join broken lines at ## characters — unwraps lines before parsing. For example, if the text was generated by an application that wrapped text lines that exceeded 80 characters, enable this check box and type 80 in the Characters box.

To add a fixed-width parse break

1 Click Tools > Data tools > QuickColumns.

2 Click Format.

3 Click Set parse breaks.

4 In the Set parse breaks dialog box, type a value in the Parse break position box.

5 Click Set.

You can also

<table>
<thead>
<tr>
<th>Repeat parse breaks at regular intervals</th>
<th>Enable the Repeat every check box, and type a value in the Characters box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a parse break</td>
<td>Use the Navigate parse break buttons to select a parse break, and click Clear.</td>
</tr>
<tr>
<td>Delete all parse breaks</td>
<td>Click Clear all.</td>
</tr>
<tr>
<td>Restore default parse breaks options</td>
<td>Click Default.</td>
</tr>
</tbody>
</table>
Presenting spreadsheet data in a chart

Quattro Pro lets you present data graphically by plotting it in a chart.

Chart types

You can create the following chart types: area (2D and 3D), bar (2D and 3D), bubble, Gantt, high/low, histogram, line (2D and 3D), mixed, pie (2D and 3D), polar, radar, scatter (2D and 3D), spectral, and surface (2D and 3D). For information about creating specific chart types, see the online Help.

Quattro Pro lets you create a variety of chart types.

In this section, you'll learn about
• creating charts automatically

Creating charts automatically

Creating a chart lets you represent spreadsheet data graphically. You can create a chart automatically and have all the chart options chosen.
for you, or you can create a chart by using the Chart Expert, which guides you through the steps of creating a chart that best suits a data set.

For information about editing charts, see “Editing charts” in the Help.

**To create a chart automatically**

1. Select the cells you want to plot.
   
   If the surrounding cells contain explanatory labels, you can include them in the selection for use as the chart axis labels or the chart legend.

2. Click the **QuickChart** button on the toolbar.

3. On the spreadsheet, click where you want to insert the chart.

   When you create a chart automatically, it is placed on the spreadsheet in a floating graphics window; however, you can view it on its own page. For information about viewing a chart on its own page, see “Managing and sharing graphics” in the online Help.

   If you want to customize the size of the chart, click and drag diagonally on the spreadsheet.

**To create a chart by using the Chart Expert**

1. Click **Insert ▶ Chart**.

2. Follow the steps of the Expert.

   If the cells you select contain dates, you can display the dates on the x or y axes by changing the numeric format to Date. For more information about displaying dates on the axes, see “Setting the numeric format for x and y axes” in the online Help.
Presentations

COREL®

Presentations™ X3
Presentations includes comprehensive slide show tools that allow you to create professional-looking slide shows and drawings.

In this section, you'll learn about
- discovering Presentations
- using slide show views
- opening slide shows
- saving slide shows
- working with the Slide Outliner
- adding and removing slides
- adding speaker notes
- working with the Slide Sorter
- creating portable slide shows
- creating and saving drawings

Discovering Presentations

Presentations X3 includes all the tools you need to produce slide shows, project proposals, interactive reports and demonstrations, multimedia presentations, flyers, sign, banners, and more. Presentations X3 provides enhanced compatibility with Microsoft Excel and enhanced PDF publishing capabilities. In addition, the self-contained presentations technology, Show On The Go™, lets any PC user view your presentation — whether or not they use Presentations.

• **Enhanced!** Publish to PDF
  
  For more information, see “To publish a Presentations slide show to PDF” on page 17.
• **Enhanced! Master Gallery**
  For more information, see “Working with the Master Gallery” on page 201.

• **Enhanced! Anti-aliasing**
  For more information, see “Enabling text smoothing” in the online Help.

### Using slide show views

You can create, edit, and sort a slide show in three views.

You can use the Slide Editor to add, view, and edit the text, objects, and charts of individual slides. The Slide Editor is also used to specify slide properties for the slides in a slide show.

You can use the Slide Outliner to create an outline for a slide show. You can specify a layout, and then type the text for each slide. You can also import a WordPerfect outline. For more information about the Slide Outliner, see “Working with the Slide Outliner” on page 193.

<table>
<thead>
<tr>
<th>Title</th>
<th>Subtitle</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>1:2</td>
<td>2:2</td>
<td>Commodo consectetur et dignissim aliquam odio nisi facilis visi dolor, nulla sum. Wisi sum et in exerci velit dolore?</td>
</tr>
<tr>
<td>3:3</td>
<td>3:3</td>
<td>Grat accumsan</td>
</tr>
<tr>
<td>4:4</td>
<td>4:4</td>
<td>facilis visi dolor</td>
</tr>
</tbody>
</table>

*An example of a slide displayed in the Slide Outliner.*

The Slide Sorter displays thumbnail sketches of each slide in a slide show. You can select slide properties and display detailed information about the settings used for each slide in the current slide show. For more information about sorting slides, see “Working with the Slide Sorter” on page 196.
You can switch between each of these slide show views.

To switch between slide show views
- Click View, and click one of the following:
  - Slide Editor
  - Slide Outliner
  - Slide Sorter

💡 You can also change the slide show view by clicking the Slide Editor, Slide Outliner, or Slide Sorter tab on the right side of the slide show window.

Opening slide shows

A slide show project is a predefined slide show that includes a prepared layout and outline. All you need to do is type in data. You can design your own slide show or start a slide show from a predefined slide show project.

You can also open an existing slide show.

To open a new blank slide show
1. Click File ➤ New.
2. Choose a slide show from the Category list box.
3. Click a slide show master on the palette.
To open a new slide show from a predefined project
1 Click File ▶ New from project.
2 Click the Create new tab.
3 Choose Presentations from the list box.
4 Choose Presentations slide show from the list.
5 Click Create.
6 In the Startup master gallery dialog box, choose a slide show from the Category list box.
7 Click a slide show master on the palette.

To open an existing slide show
1 Click File ▶ Open.
2 Choose the drive and folder where the slide show is saved.
3 Choose a filename.
4 Click Open.

If there are fonts in the file that are missing on your system, the Font matching results dialog box will appear. This dialog box shows the missing fonts and the fonts with which Presentations will substitute them. You can click OK to proceed with the font substitution, or you can cancel opening the document so that you can install the missing fonts on your system.

Saving slide shows
You can save new slide shows.

You can save your work to a new folder on your computer or with a new name. You can also save slides as graphics, which allows you to use individual slides as graphics in other slide shows, documents, and applications. For more information about the types of graphic file formats you can save, see “Exporting graphic file formats” in the online Help.
To save a slide show for the first time
1  Click File ▶ Save.
2  Choose the drive and folder where you want to save the file.
3  Type a filename in the Filename box.
4  Click Save.

To save a slide show to a new location or with a new name
1  Click File ▶ Save as.
2  Choose the drive and folder where you want to save the file.
3  Type a filename in the Filename box.
4  Click Save.

To save a slide show using a different file format
1  Click File ▶ Save.
2  Choose the drive and folder where you want to save the file.
3  Choose a file type from the File type list box.
4  Type a filename in the Filename box.
5  Click Save.

Working with the Slide Outliner
You create an outline for a slide show in the Slide Outliner. An outline is a numbered list that includes all the text found in every slide in a slide show. You can create an outline by choosing a slide layout and typing the text for each slide. You can type the text for slide titles, subtitles, text slides, bulleted list slides, and combination slides.
This is an example of how the Slide Outliner can be used to view and create a slide.

Importing a WordPerfect outline into a Presentations slide show converts each first level paragraph number to a slide title and any second or third level paragraph numbers to text in each slide.

To create a slide show outline
1. Click View ▶ Slide Outliner.
2. Type a title in the slide show, and press Enter.
3. Type a subtitle in the slide show, and press Enter.
4. Type any text in the slide show.
5. Click Insert ▶ New slide.
6. In the New slide dialog box, click a slide layout on the Layout palette.

💡 If you delete text, you can restore it by clicking the Undelete button on the property bar, and clicking Restore.

You can move an outline down or up one level by clicking the Previous level button or the Next level button on the property bar.
To import a WordPerfect outline
1. Click View ▶ Slide Outliner.
2. Click in the slide.
3. Click Insert ▶ File.
4. Choose the drive and folder where the file is stored.
5. Choose a filename.
6. Click Insert.

Adding and removing slides
You can build a slide show by adding one slide or several slides at a time. When you add a slide, it’s added immediately after the current slide. You can also delete any slides you have added.

You can clear a slide or all slides in a slide show. By clearing a slide, you remove all objects within it, but the cleared slide remains in the slide show.

To add a slide
1. Click Insert ▶ New slide.
2. Click a slide layout on the Layout palette.
3. Type a value in the Number to add box.

To delete a slide
1. Click a slide tab at the bottom of the slide show window.
2. Click Edit ▶ Delete slide(s).

To clear a slide
1. Click Edit ▶ Clear.
2. Enable one of the following options:
   - Slide
   - Entire slide show
3. Click Clear.
Adding speaker notes

You can use speaker notes as cue cards for slide show presentations. You can type your own notes, or you can insert the text that appears on the slides.

To create speaker notes

1. Click Format ▶ Slide properties ▶ Speaker notes.
2. Type text in the box.

To insert text from a slide

1. Click Format ▶ Slide properties ▶ Speaker notes.
2. Click Insert text from slide.

Working with the Slide Sorter

The Slide Sorter displays thumbnail sketches of each slide in a slide show. You can sort the slides in a slide show by dragging them. Once you drag a slide to a new position, the Slide Sorter reorders and renumbers each slide.

You can also skip a slide in a slide show. For example, you may need to present a long version and a short version of the same slide show, which may require skipping some slides to create a shorter version of the slide show.
A slide show consists of a series of slides presented in succession using slide transitions. Slide transitions control how each slide is introduced, creating a smooth visual progression for the audience. The default transition displays slides and the objects on the slide at the same time, but you can choose to display them separately. You can use the Slide Sorter to apply a different transition effect to each slide, a range of slides, or apply the same transition effect to the entire slide show.

You can also turn off the transitions that you apply to slides.

**To sort slides**
1. Click **View ▶ Slide Sorter**.
2. Drag a slide to a new position.

**You can also**

<table>
<thead>
<tr>
<th>Sort a range of slides</th>
<th>Hold down <strong>Shift</strong>, click the first and last slide in the range of slides, and drag them to a new position.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sort a range of nonconsecutive slides</td>
<td>Hold down <strong>Ctrl</strong>, click each slide, and drag them to a new position.</td>
</tr>
</tbody>
</table>

**To skip a slide**
1. Click **View ▶ Slide Sorter**.
2. Click a slide.
3. Click the **Skip** button on the property bar.
   
   The skipped slide is grayed.

💡 You can also customize a slide show by choosing **Custom audiences** from the **Custom audiences** list box on the property bar.

**To apply a slide transition**
1. Click **View ▶ Slide Sorter**.
2. Click a slide.
3 Click Format ▶ Slide properties ▶ Transition.
4 Choose a transition effect from the Effects list.
5 Choose a transition direction from the Direction list.
6 In the Speed area, enable one of the following options:
   • Fast
   • Medium
   • Slow
   If you want to apply the slide transition to an entire slide show, enable the Apply to all slides in slide show check box.

You can also

<table>
<thead>
<tr>
<th>Show only transitions with Flash format</th>
<th>Enable the Show only Flash enabled transitions check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply sound to the slide transition</td>
<td>Type a file path and filename in the Sound box, and move the slider to adjust the volume of the sound.</td>
</tr>
</tbody>
</table>

💡 You can also apply a slide transition by choosing one from the Slide transition list box on the property bar.

You can also choose a transition direction by opening the Direction picker on the property bar and clicking a direction.

To turn off a slide transition

1 Click a slide.
2 Click Format ▶ Slide properties ▶ Transition.
3 Click the Transition tab.
4 Choose Immediate from the Effects list.

Creating portable slide shows

You can create a self-executing version of a slide show that can be played on any computer that uses the Windows operating system, even if it doesn't have Presentations installed. The slide show files and the
Presentations application files necessary to run the slide show are copied to the disk on which you create the portable slide show.

**To create a portable slide show**

1. Click File ▶ Show On The Go.
2. Click Create.

**Creating and saving drawings**

Presentations drawings can contain data charts, bitmaps, clipart, and drawn objects. You can create drawings, and you can also create posters and banners. Drawings, unlike Presentations slide shows, cannot contain transitions, animations, sound files, or movie files.

You can save Presentations drawings in various file formats such as WordPerfect graphic (WPG), Windows bitmap (BMP), JPEG, and GIF. This allows you to use the drawings you create in other applications, such as WordPerfect documents, or in Web pages.

You can also save a drawing to a new location or with a new name.

**To create a drawing**

1. Click File ▶ New from project.
2. Click the Create new tab.
3. Choose Presentations from the list box.
4. Choose Presentations drawing from the list.
5. Click Create.

**To save a drawing for the first time**

1. Click File ▶ Save.
2. Choose the drive and folder where you want to save the file.
3. Type a filename in the Filename box.
4. Choose a graphic file format from the File type list box.
5. Click Save.
To save a drawing to a new location or with a new name

1. Click File ▶ Save as.
2. Choose the drive and folder where you want to save the file.
3. Type the filename in the Filename box.
4. Click Save.
Working with the Master Gallery

A master is a set of layouts and backgrounds. A layout is a slide with preset placeholders for objects such as titles, subtitles, bulleted lists, text, data charts, and organization charts. Each layout has a page format and color scheme that is consistent with the other layouts and backgrounds that are part of a master. A background can include a border, a gradient background, and other related images. Presentations provides a selection of masters to work with in the Master Gallery.

In this section, you'll learn about
• applying masters to slides
• applying backgrounds and layouts to slides
• creating slide show layouts and backgrounds

For more information about working with the Master Gallery, see “Reference: Working with the Master Gallery” in the online Help.

Applying masters to slides

Presentations provides a collection of masters in the Master Gallery. Each master is a set of professionally designed slide backgrounds and layouts that include preset objects, such as titles, bulleted lists, and charts. Choosing a preset layout allows you to concentrate on the content of the slide show, rather than on the format.
This is an example of the Master Gallery.

The masters in the Master Gallery are grouped into categories. You can use a master provided with Presentations in the Master Gallery. You can also import a master from another location on your computer.

**To use a master in the Master Gallery**

1. Click **Format ▶ Master gallery**.
2. Choose a slide show category from the **Category** list box.
3. Click a master on the palette.

💡 You can also choose a master from the Master Gallery by clicking the **Master gallery** button on the toolbar.

**To import a master from another location**

1. Click **Format ▶ Master gallery**.
2. Click **Browse** button.
3. Choose the drive and folder where the master is stored.
4. Choose a filename.
5. Click **Insert**.
Applying backgrounds and layouts to slides

When you add a new slide to a slide show, you can apply preset backgrounds and layouts from the Background Gallery and the Layout Gallery. For example, if you want a slide show with a grayscale or black-and-white look, you can choose one of the printout masters available in the Master Gallery category list.

To apply a background to a slide

1. Click Format ➤ Background gallery.
2. Click the Appearance tab.
3. In the Backgrounds area, choose a background category from the Category list box.
4. Click a background on the Background palette.
   
   If you want to apply the background to all slides in the slide show, enable the Apply selected background to all slides in slide show check box.

💡 You can add up to 30 different backgrounds to a slide show.

💡 You can also apply a background that is not in the Category list box by clicking Browse and choosing the drive and folder where the background is stored. For example, you can apply clipart as a background.

To apply a layout to a slide

1. Click Format ➤ Layout gallery.
2. Click the Appearance tab.
3. Click a layout on the Layouts palette.

💡 You can add up to 30 different layouts to a slide show.

💡 You can also apply a layout to a slide by opening the Select layout picker and clicking a layout.
Creating slide show layouts and backgrounds

Creating new slide show layouts and backgrounds is an alternative to applying preset formats. The layout layer of a slide can consist of titles, subtitles, bulleted lists, data charts, and organization charts.

To create a slide show layout

1. Click Edit ➤ Layout layer.
2. Click Insert ➤ New layout.
3. Type a layout name in the Name box.
4. Click OK.
5. Insert any objects into the layout.

When you insert a text object, such as a text box or a text line, into a slide show layout, you must type placeholder text in it.

To create a slide show background

1. Click Edit ➤ Background layer.
2. Click Insert ➤ New background.
3. Type a background name in the Name box.
4. Click OK.
5. Insert any objects into the background.
Working with text in slide shows and drawings

You can customize the appearance of slides with a variety of text objects.

In this section, you’ll learn about
• creating text objects

Creating text objects

You can create text objects by inserting text boxes, text lines, and TextArt™. Text boxes expand in length and text lines expand in width to contain text as you type. For more information about TextArt, see “Working with TextArt” in the online Help.

To insert a text box

1. Click Insert ➤ Text box.
2. Drag to define the text box.
3. Type text in the text box.

💡 You can also define the text box by clicking in the slide show or drawing window.
You can also insert a text box by clicking the **Text box** button on the tool palette.

**To insert a text line**

1. Click **Insert ▶ Text line**.
2. Click in the slide show or drawing window.
3. Type text.

**To change the font of text**

1. Double-click a text object.
2. Select the text.
3. Click **Format ▶ Font**.
4. Click the **Font** tab.
5. Choose a font from the **Face** list.

**You can also**

| Change the appearance of text | In the **Appearance** area, enable the **Bold**, **Italic**, or **Underline** check box. |
| Change the font size | Choose a font size from the **Size** list box. |
| Change the font size relative to the current size | Click the **Relative size** picker, and click a size. |
| Change the font color | Open the **Color** picker, and click a color. |
| Restore the text appearance | Right-click the selected text, and click **Normal**. |

💡 You can view a list of available attributes for each font by clicking the plus sign (+) to the left of the font.
All of the elements that you add to slides, including text, clipart, shapes, charts, and bitmaps, are treated as objects in Presentations.

In this section you'll learn about
• inserting objects
• selecting objects
• flipping, rotating, and skewing objects
• arranging objects
• animating objects

Inserting objects
You can enhance slide shows and drawings by inserting objects from the Scrapbook™, the WordPerfect Office CD, or from a file. You can also create other objects, such as shapes. For information about drawing shapes, see “Drawing and editing shapes” on page 223.

To insert an object from the Scrapbook
1 Click Insert ➤ Graphics ➤ Clipart.
2 Click one of the following tabs:
   • Clipart — vector graphics
   • Photos — bitmaps
3 Choose a category from the list.
4 Click a graphic on the palette.
5 Click Insert.
6 Click Close.
You can also insert clipart from a CD through Scrapbook by inserting a CD into the CD drive.

To insert an object from a file
1 Click Insert ➤ Graphics ➤ From file.
2 Choose the drive and folder where the file is stored.
3 Choose a file.
4 Click Insert.

Selecting objects
You must select an object before you can arrange, edit, or move it. You can select one object, or you can select multiple objects simultaneously. You can also optimize Presentations so that any object you draw is automatically selected.

As well, if you have an object that is composed of many groups of small objects, such as a clipart image, you can display the selected objects in the Selected Object Viewer.

To select an object

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object</td>
<td>Click an object using the Selection tool.</td>
</tr>
</tbody>
</table>

This is an example of selecting an object.
Working with objects in slide shows and drawings

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiple objects</td>
<td>Hold down Ctrl, and click the objects using the Selection tool.</td>
</tr>
<tr>
<td>All objects in a window or slide</td>
<td>Click Edit ▶ Select ▶ All.</td>
</tr>
<tr>
<td>Objects automatically when they are created</td>
<td>Click View ▶ Auto select.</td>
</tr>
</tbody>
</table>

A check mark beside the Auto select menu command indicates that it is enabled.

To display or hide the Selected Object Viewer
- Click View ▶ Selected object viewer.
  A check mark beside the Selected object viewer menu command indicates that it is displayed.

Flipping, rotating, and skewing objects
You can flip, rotate, and skew objects in the drawing window. Flipping lets you mirror an object left to right or top to bottom. For example, you can copy an object, position it opposite to the original object, and create a mirror image. Rotating lets you reposition the object, and skewing lets you distort the horizontal or vertical dimensions of the object.

This is an example of rotating an object.
To flip an object

1 Click an object.

2 Click Edit ▶ Arrange ▶ Flip, and click one of the following:
   • Left/Right — flips the selected object around a vertical axis
   • Top/Bottom — flips the selected object around a horizontal axis

You can also flip an object by opening the Flip picker on the property bar and clicking a direction.

To rotate an object

1 Click an object.

2 Click Edit ▶ Arrange ▶ Rotate.

3 Drag a corner rotation handle.

You can also

<table>
<thead>
<tr>
<th>Rotate an object automatically</th>
<th>Right-click a rotation handle. In the Rotate dialog box, type a value in the Degrees box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate a copy of an object</td>
<td>Right-click a rotation handle. In the Rotate dialog box, enable the Rotate a copy of the object check box.</td>
</tr>
</tbody>
</table>

You can also rotate an object by opening the Rotation options picker on the property bar and clicking a rotation angle.

To skew an object

1 Click an object.

2 Click Edit ▶ Arrange ▶ Rotate.

3 Drag a side rotation handle.
Arranging objects

You can arrange the layering of objects on slides. As well, you can combine and group objects. Combined objects are treated as one object, but they adopt the attributes of the first selected object in the combination. Grouped objects are also treated as one object, but the individual objects in the group retain their original attributes.

You can also separate the layering of any of the combined or grouped objects on slides.

You can align a single object relative to the drawing page margins and multiple objects in relation to one another.

As well, you can evenly space three or more objects in relation to each other.
To arrange objects

1 Click an object.
2 Click Edit ▶ Arrange ▶ Order, and click one of the following:
   • To front
   • To back
   • Forward one
   • Back one

You can also arrange the order of objects by opening the Order picker on the property bar and clicking a direction.

To combine objects

1 Hold down Ctrl, and click the objects you want to combine.
2 Click Edit ▶ Arrange ▶ Combine.

You cannot combine bitmaps, text, or charts.

To group objects

1 Hold down Shift, and click the objects you want to group.
2 Click Edit ▶ Arrange ▶ Group.

If you group an object that contains a SpeedLink™ or animation, these features will be removed.

To separate objects

1 Click a grouped object.
2 Click Edit ▶ Arrange ▶ Separate objects.

To align an object

1 Click an object.
2 Click Edit ▶ Arrange ▶ Align objects, and click one of the following:
   • Left — aligns the left edge of the selected object with the left edge of the drawing window or selection area
• **Right** — aligns the right edge of the selected object with the right edge of the drawing window or selection area

• **Top** — aligns the top of the selected object with the top of the drawing window or selection area

• **Bottom** — aligns the bottom of the selected object with the bottom of the drawing window or selected area

• **Center left/Right** — moves the selected object left or right to the center of the selected area

• **Center top/Bottom** — moves the selected object up or down to the center of the selected area

• **Center both** — moves the selected object to the center of the selected area

💡 You can align two or more objects at the same time by holding down **Shift** while clicking objects.

You can also align an object by opening the **Align** picker on the property bar and clicking a direction.

You can nudge an object by selecting it, holding down **Spacebar**, and pressing the arrow keys in the direction you want to nudge it.

**To space objects**

1. Hold down **Shift**, and click three or more objects.

2. Click **Edit ▶ Arrange ▶ Space evenly**, and click one of the following:
   - **Left/Right** — spaces objects horizontally
   - **Top/Bottom** — spaces objects vertically

💡 You can also space objects evenly by opening the **Space** picker on the property bar and clicking a direction.

**Animating objects**

Objects or multiple objects can have animation effects applied to them. For example, you can choose the direction and speed of an animation effect, and you can animate an object in its place or across the slide.
When you animate multiple objects, you can specify the order in which the objects are displayed.

You can also apply sound to object animations.

To animate an object
1 Click an object.
2 Click Format > Object properties > Object animation.
3 In the Animation type area, enable one of the following options:
   • Animate object in place — animates the object in place on the slide
   • Animate object across screen — animates the object by moving it across the slide
5 If you want to show animation in Flash format, enable the Show only Flash-enabled transitions check box.
4 Choose an animation effect from the Effects list.
5 Choose an animation direction from the Direction list.
6 In the Speed area, enable one of the following options:
   • Fast
   • Medium
   • Slow

   Enable the Show only Flash-enabled transitions check box if you intend to publish the slide show to the Internet using Flash format. For information about using Flash format, see “Publishing slides as HTML documents” in the online Help.

   If you want to animate multiple objects, hold down Shift, and click the objects.

To change the display sequence of an animated object
1 Click an object.
2 Click Format > Object properties > Object animation.
3 Choose a number from the Display sequence list box.
To apply sound to an object animation

1. Click an object.
2. Click Format ▶ Object properties ▶ Object animation.
3. In the Sound area, click Browse.
4. In the Open file dialog box, choose the drive and folder where the sound file is stored.
5. Type a filename in the Filename box.
6. Click Open.
7. On the Object animation page, move the slider to adjust the volume of the sound file.
Working with bulleted lists in Presentations

You can create bulleted lists in Presentations to effectively communicate sequential ideas within drawings and slide shows.

In this section, you’ll learn about
• creating bulleted lists
• formatting bulleted lists
• animating bulleted lists

Creating bulleted lists

You can create bulleted lists in slide shows and drawings.

Keep the following points in mind when you create any type of bulleted list:
• Express a single idea on each line.
• Avoid using more than six items in a list.
• Use nouns and action verbs to start sentences.

Levels can be created within these bulleted lists.

To create a bulleted list
1 Click Insert ➤ Bulleted list.
2 Click in the slide show or drawing window.
3 Type text on the bulleted line.
4 Press Enter.
   If you want to create a new level within the list, press Tab.
5 Click outside the bulleted list to return to the slide show or drawing window.
To create a new level for an existing bulleted list item
1  Double-click a bulleted list.
2  Click at the beginning of a list item.
3  Press Tab.

To move an existing bulleted list item up one level
1  Double-click a bulleted list.
2  Click at the beginning of a list item.
3  Press Shift + Tab.

Formatting bulleted lists
You can change the justification of a bulleted list level. You can also change the shape of a bullet, or use a different symbol for a bullet. You can choose to change the bullet type for all list levels and resize a bullet.

To change the justification of a bulleted list level
1  Double-click a bulleted list.
2  Click Format ▶ Bulleted list properties.
3  Click the Bullets tab.
4  Choose a list level from the list.
5  Choose a position from the Justification list box.

To change the shape of a bullet
1  Click a bulleted list.
2  Click Format ▶ Bulleted list properties.
3  Click the Bullets tab.
4  Choose a list level from the list.
5  Choose a bullet shape from the Bullet shape list box.

To apply a different symbol to a bullet
1  Click a bulleted list.
2  Click Format ▶ Bulleted list properties.
3 Click the **Bullets** tab.
4 Choose a list level from the list.
5 Choose **Other** from the **Bullet shape** list box.
6 In the **Symbols** dialog box, click **Set**, and click a symbol set.
7 Click a symbol on the **Symbols** palette.
8 Click **Insert and close**.

**To change the bullet type for all list levels**
1 Click a bulleted list.
2 Click **Format**  ▶  **Bulleted list properties**.
3 Click the **Bullets** tab.
4 Choose a bullet type from the **Bullet set (all levels)** list box.

**To resize a bullet**
1 Click a bulleted list.
2 Click **Format**  ▶  **Bulleted list properties**.
3 Click the **Bullets** tab.
4 Choose a list level from the list.
5 Type a value in the **Relative size** box.

⚠️ Relative bullet size is calculated in relation to the current bullet size.

**Animating bulleted lists**

You can use animation as a special effect to capture your audience’s attention and reinforce the points in your presentations. For example, you can animate list items so that they move across the screen or animate them in place.

Bulleted lists inserted on an unformatted slide and bulleted lists on a bulleted list slide have different properties. If you create a bulleted list on an unformatted slide, the list is treated as an object; therefore, you can animate the entire list but not individual list items. For information about animating objects, see “Animating objects” on page 213.
In Presentations, you can animate each individual list item when you work with a list on a bulleted list slide. When animating list items, you can choose from a wide variety of options, such as animation type, effect, direction, and speed. For example, you can make list items bounce across the screen, fly in, curve in, or display one at a time. You can also show only Flash-enabled transitions if you are publishing a slide show using Flash. For more information about Flash, see “Publishing slides as HTML documents” in the online Help.

To animate a bulleted list on a bulleted list slide

1. Click Insert ▸ New slide.
2. Click the Bulleted list layout on the Layout palette, and click OK.
3. Create the bulleted list, and click Format ▸ Bulleted list properties.
4. Click the Bullet animation tab.
5. In the Animation type area, enable one of the following options:
   - Animate object in place
   - Animate object across screen
     If you are publishing the slide show using Flash, enable the Show only Flash enabled transitions check box.
6. Choose an animation effect from the Effects list.
7. Choose an animation direction from the Direction list.
8. In the Speed area, enable one of the following options:
   - Fast
   - Medium
   - Slow
9. Enable any of the following check boxes:
   - Display one at a time — displays main level list items and subordinate level list items one at a time during a slide show
   - Highlight current bullet — selects one list item at a time, and greys all other list items on the slide
   - Display in reverse order — begins the cascade effect with the last item in the list, and progresses to the first list item
Playing slide shows

Once you create a slide show, different options are available to play it in Presentations.

In this section, you’ll learn about

• playing slide shows and portable slide shows

Playing slide shows

There are different ways to play slide shows in Presentations. You can play a slide show by manually controlling the display of each slide. A slide show can also be played automatically, with each slide displayed in succession and where you can control the time delay between the display of each slide.

To check the appearance, transition, sound, and so on of a slide without playing the entire slide show, you can use QuickPlay™.

You can also smooth out the appearance of text when playing slide shows. For more information about text smoothing, see “Enabling text smoothing” in the online Help.

To play slide shows manually

1 Click View ➤ Play slide show.

2 Choose a slide from the Beginning slide list box.

   If you want to play the slide show continuously, enable the Repeat slide show until you press “Esc” check box.

3 Click Play.

4 Click in the slide show window to advance to the next slide or animation.
If you want to return to the previous slide or animation, right-click the slide show window, and click Previous slide.

💡 You can also play a slide show by clicking the Play slide show button on the toolbar.
You can also return to the previous slide or animation by pressing Page up.

**To play a slide show automatically**

1. Click Format ➤ Slide properties ➤ Display sequence.
2. In the Display next slide area, enable the After a delay of option.
3. Type a value in the Seconds box.
4. Enable the Apply to all slides in slide show check box.

💡 The time delay begins the second the first slide displays on the screen.
Time delays also apply to animated images. For example, if you set a two-second time delay for a slide, the first animated object automatically displays two seconds after the slide appears. The next animated object follows two seconds later, and so on. Two seconds after the last animated object displays, the show advances to the next slide.

💡 You can also apply a different time delay to each slide in a slide show by selecting an individual slide.

**To play a slide show by using QuickPlay**

1. Click a tab on the bottom of the slide show window.
2. Click the QuickPlay tab on the side of the slide show window.
3. Press Esc to stop playing the slide show.

💡 When QuickPlay reaches the end of the show, it returns to the slide show window.
**Drawing and editing shapes**

You can enhance Presentations slides and drawings with seven categories of preset shapes: line, basic, arrow, flowchart, star, callout, and action.

In this section you’ll learn about

- drawing shapes
- editing shapes

**Drawing shapes**

Line shapes can be everything from a simple line to a polyline.

Other shapes that you can draw include basic shapes, such as rectangles and diamonds; arrow shapes; flowchart shapes, such as connectors and processes; star shapes; callout shapes; and action shapes, such as volume buttons and transition buttons. For more information, see “Drawing shapes” in the online Help.

![Shapes](image)

*These are examples of shapes.*

Certain shapes have more complex properties that you can modify to enhance a slide show. For example, action shapes can be linked to assigned actions that you initiate when displaying the slide show. For
more information about assigning actions to objects, see “Creating SpeedLink objects” in the online Help.

**To draw a line**

1. Click **Insert ▶ Shape ▶ Line shapes**, and click a line shape.
2. Drag to draw the line shape.

💡 You can also draw a precise horizontal, vertical, or diagonal line shape by holding down **Shift** while dragging to draw the line.

You can also draw line shapes by clicking the **Line shapes** button on the tool palette.

**To draw a curve**

1. Click **Insert ▶ Shape ▶ Line Shapes ▶ Curve**.
2. Click once in the drawing or slide show window.
3. Drag to start the curved line.
4. Click to create the first section of the curve.
5. Drag to continue the curve.
6. Double-click to complete the curve.

💡 You can also draw line shapes by clicking the **Line shapes** button on the tool palette.

**To draw a shape**

1. Click **Insert ▶ Shape**, and click a shape in one of the following categories:
   - Basic shapes
   - Arrow shapes
   - Flowchart shapes
   - Star shapes
   - Callout shapes
   - Action shapes

   If you want to draw a shape from the center, hold down **Alt**, and click where you want to create the center of the shape.
2 Drag diagonally to draw the shape.

For more information about creating action shapes, see “Creating SpeedLink objects” in the online Help.

You can also create a shape with equal horizontal and vertical dimensions by holding down Alt + Shift as you draw the shape. You can also draw shapes by clicking the Basic shapes button, the Arrow shapes button, the Flowchart shapes button, the Star shapes button, the Callout shapes button, or the Action shapes button on the tool palette.

Editing shapes

You can resize the shapes you add to slides and drawings by using a glyph.

This is an example of editing a shape by dragging a glyph.

You can also change the form, angle, or direction of a line or polyline by using the edit points. Edit points apply only to lines and polylines; however, you can access the edit points of other shapes by converting them to polygons. You can then shape the polygon.

To size a shape by using a glyph

1 Click a shape.
2 Drag a glyph until the shape is the size you want.
To change the shape of a line or polyline
1 Click a line or polyline.
2 Click Edit ➤ Edit points.
3 Drag the edit points until the shape is the size you want.

Edit points are specific to lines and polylines. If you want to access the edit points of a shape other than a line or polyline, you must first convert the shape to a polygon. For information about converting a shape to a polygon, see “To convert a shape to a polygon” on page 226.

To convert a shape to a polygon
1 Click a shape.
2 Click Tools ➤ Convert to polygon.

To change the shape of a polygon
1 Click a polygon.
2 Click Edit ➤ Edit points.
3 Drag any of the edit points.

When you edit a polygon, it does not maintain its standard size or proportions. The shape is treated as a series of lines or polylines instead of a preset shape.
You can modify bitmaps in Presentations. For more information about working with bitmaps, see the online Help.

In this section, you'll learn about
• modifying bitmaps

**Modifying bitmaps**

Modifying bitmaps in Presentations can be done with precision. You can refine small details, make drastic changes, and intensify effects on the bitmap as a whole.

You can size the frame around the graphic, which is useful if you want to eliminate white space around a bitmap. You can resample, or change the resolution of, bitmaps to improve print quality or reduce memory and file size requirements when you are editing, printing, or saving.

Zooming in on a bitmap lets you perform editing tasks at a precise level of magnification. You can then zoom out to view the entire image and the changes that you have made.

You can also remove a bitmap from a document and erase parts of a bitmap.

**To size the frame around a bitmap**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size the frame around a bitmap</td>
<td>Double-click the bitmap, and drag the side or corner handles to resize the frame.</td>
</tr>
</tbody>
</table>
To | Do the following
---|---
Size the frame around a rotated or skewed bitmap | Click **Tools ➤ Convert to bitmap**. Click **OK**. Double-click the bitmap, and drag the side or corner handles to resize the frame.

**To zoom a bitmap**
1. Double-click a bitmap.
2. Click **View ➤ Zoom**.

💡 A check mark beside **Zoom** indicates that the bitmap is zoomed.

**To remove a bitmap**
1. Double-click a bitmap.
2. Click **Edit ➤ Clear**.

**To erase parts of a bitmap**
1. Double-click a bitmap.
2. Click **Insert ➤ Eraser**.
3. Click **Format ➤ Brush**.
4. In the **Brush attributes** dialog box, choose a brush shape from the **Brush shape** list box.
5. Type a value in the **Brush width** box.
6. Drag to erase any part of the bitmap.

**To resample a bitmap**
1. Click a bitmap.
2. Drag the handles to resize the bitmap.
3. Click **Tools ➤ Resample bitmap**.
4. Click **Resample**.
Adding multimedia effects to slide shows

You can add sounds and movies to slide shows in Presentations.

In this section, you’ll learn about
• working with sounds in slide shows
• working with movies in slide shows

Working with sounds in slide shows

Once you have correctly installed and set up sound hardware on your computer, you can add Wave (WAV), MPEG-1 Audio Layer-3 (MP3), and Windows Media® Audio (WMA) sound files. You can also add Musical Instrument Digital Interface (MIDI) files to slides. You can add an entire CD track or only sections of a track to slides by choosing specific starting and stopping points.

You can also change the sound properties; for example, you can adjust the volume.

If you have a microphone and an internal sound card that supports digital audio or an external sound device that supports digital audio, you can also record any sound and add it to your slides. For more information about recording and saving sounds, consult your operating system’s Help file.

Should you decide that you no longer want the sound file included in a slide show, you can turn it off or remove it.

To insert a sound or MIDI file into a slide

1. Click Insert ▶ Sound.
2. Click Browse beside one of the following boxes:
   • Sound
• MIDI

3 Choose the drive and folder where the sound file is stored.
4 Type a filename in the Filename box.
5 Click Open.

⚠️ You can only play one MIDI and one sound file at the same time. You cannot play two sound files of the same type simultaneously.

💡 To get the best results from the MIDI files that are included with Presentations, make sure that your system is set up correctly for your sound card.

To add an entire CD track to a slide
1 Click Insert → Sound.
2 Click Browse beside the CD box.
3 In the Slide CD — Audio dialog box, type a track description in the Description box.
4 Type the number of the CD track in the Track box.

To add part of a CD track to a slide
1 Click Insert → Sound.
2 Click Browse beside the CD box.
3 In the Slide CD — Audio dialog box, type a description in the Description box.
4 Type the number of the CD track in the Track box.
5 Disable the From beginning check box.
6 In the Start location area, type a value in any of the following boxes:
   • Minutes
   • Seconds
   • Frames
7 Disable the To end check box.
8 In the End location area, type a value in any of the following boxes:
   • Minutes
To add a sound to all the slides in a slide show

1. Click Insert ▶ Sound.
2. Enable the Apply to all slides in slide show check box.

You can also

<table>
<thead>
<tr>
<th>Play a sound continuously during a slide show</th>
<th>Enable the Loop sound check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust the volume</td>
<td>Move the slider to the left to decrease the volume, or move it to the right to increase the volume.</td>
</tr>
<tr>
<td>Save a sound within a slide show</td>
<td>Enable the Save within slide show document check box.</td>
</tr>
</tbody>
</table>

Saving the file in the slide show increases the slide show file size, but also ensures that the sound will be available for playback. Use this option if you want to create a portable slide show. For information about creating a portable slide show, see “Creating portable slide shows” on page 198.

To record a sound file

1. Click Format ▶ Slide properties ▶ Sound.
2. Click Record.
3. In the Sound dialog box, click Record.
4. Click Stop when you finish recording.

To turn off a MIDI file

1. Click Insert ▶ Sound.
2. Click Browse beside the MIDI box.
3. Double-click Noteoff.wav.
You can also

<table>
<thead>
<tr>
<th>Remove a Sound file</th>
<th>Click Insert ➤ Sound. Delete the file path in the Sound box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove a MIDI file</td>
<td>Click Insert ➤ Sound. Delete the file path in the MIDI box.</td>
</tr>
</tbody>
</table>

**Working with movies in slide shows**

You can add movies to slide shows in a variety of formats, including Animated GIF (.gif), Moving Pictures Experts Group (.mpeg), Audio Video Interleaved (.avi), and QuickTime® (.mov and .qt).

Once you have added a movie to a slide show, you can change the movie file. You can also set the movie to play automatically, and you can delete a movie file from a slide show.

**To add a movie file to a slide show**

1. Click Insert ➤ Movie.
2. Choose the drive and folder where the file is stored.
   - If you want to save the movie within the slide show, enable the Save movie within slide show document check box.
3. Choose a file type from the File type list box.
4. Type a filename in the Filename box.
5. Click Insert.

To insert .mov and .mpeg movie files into Presentations slide shows, you must install the required MCI driver.

Inserting a movie file into a slide show greatly increases the file size of the slide show.

You can play a movie within the slide show by clicking View ➤ Play movie or by clicking the Play movie 🎥 button on the property bar.
To insert an animated GIF into a slide show
1. Click Insert ▶ Animated GIF.
2. Choose the drive and folder where the file is stored.
   If you want to save the movie within the slide show, enable the **Save movie within slide show document** check box.
3. Type a filename in the **Filename** box.
4. Click **Insert**.

An animated GIF displays correctly in Show It!™, QuickPlay, or Show On The Go.
You can also play an animated GIF by double-clicking the GIF, or by right-clicking the GIF and clicking **Play movie**.

To change the movie file in a slide show
1. Right-click a movie, and click **Movie properties**.
2. Click **Browse** beside the **Movie name** box.
3. Choose the drive and folder where the file is stored.
4. Choose a file type from the **File type** list box.
5. Type a filename in the **Filename** box.
6. Click **Insert**.

**You can also**

<table>
<thead>
<tr>
<th>Apply a movie border to the slide show</th>
<th>Choose a border type from the <strong>Movie border</strong> list box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display the control panel while playing a slide show</td>
<td>Enable the <strong>Display control panel when playing show</strong> check box.</td>
</tr>
<tr>
<td>Save the movie file within the slide show</td>
<td>Enable the <strong>Save movie within slide show document</strong> check box.</td>
</tr>
<tr>
<td>Play the movie continuously</td>
<td>Enable the <strong>Loop the movie for continuous play</strong> check box.</td>
</tr>
</tbody>
</table>
You can also change the movie file in a slide show by clicking the Movie properties button on the property bar.

To set a movie to play automatically
1. Right-click a movie, and click Movie properties.
2. Enable the Play movie check box.
3. Type a value in the Seconds after slide transition box.

You can also

<table>
<thead>
<tr>
<th>Hide the movie when it is not playing</th>
<th>Enable the Hide movie while not playing check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the movie to play only when clicked</td>
<td>Enable the Play movie when clicked check box.</td>
</tr>
</tbody>
</table>

You can also set a movie to play automatically by clicking the Movie properties button on the property bar.

To delete a movie from a slide
1. Click a movie.
2. Click Edit ▶ Delete.
Changing data chart properties

You can change the look of data charts in Presentations.

In this section, you’ll learn about
• changing axis labels, titles, and tick options
• changing title, label, and legend properties
• changing data series properties

Changing axis labels, titles, and tick options

Changing axis properties lets you customize data charts. You can change the scale for a y-axis and specify how labels appear on an axis. You can also display an axis title and change its font and its orientation. As well, you can change the tick mark options for an axis, which allows you to modify how to display the short vertical lines that separate the major divisions of an axis.

To change the y-axis scale
1 Double-click a data chart.
2 Click Chart ▶ Axis, and click one of the following:
   • Primary Y
   • Secondary Y
3 Click the Scale/labels tab.
4 In the Scaling method area, enable one of the following options:
   • Linear — displays values in even increments
   • Logarithmic — increases the numbers on the axis exponentially
5 Type a value in the Label scale factor box.
You must have a data series attached to the secondary y-axis to change its properties. For information about data series, see “To create a data series” in the online Help.

You can also change the y-axis scale by clicking the Y-axis button on the toolbar.

To change axis label font properties
1 Double-click a data chart.
2 Click Chart ➤ Axis, and click one of the following:
   • X
   • Primary Y
   • Secondary Y
3 Click the Label font tab.
4 Choose a font face from the Face list.
5 Choose a font size from the Size list box.
6 Open the Color picker, and click a color.
7 In the Appearance area, enable any of the following check boxes:
   • Bold
   • Underline
   • Italic

You can also change axis label font properties by clicking the X-axis or the Y-axis button on the toolbar.

To display an axis title
1 Double-click a data chart.
2 Click Chart ➤ Axis, and click one of the following:
   • X
   • Primary Y
   • Secondary Y
3 Click the Title options tab.
4 Enable the Display title check box.
5 Type an axis title in the Display title box.

💡 You can also change axis label font properties by clicking the X-axis or the Y-axis button on the toolbar.

To change axis title font properties
1 Double-click a data chart.
2 Click Chart » Axis, and click one of the following:
   • X
   • Primary Y
   • Secondary Y
3 Click the Title font tab.
4 Choose a font face from the Face list.
5 Choose a font size from the Size list box.
6 Open the Color picker, and click a color.
7 In the Appearance area, enable any of the following check boxes:
   • Bold
   • Underline
   • Italic

💡 You can also change axis label font properties by clicking the X-axis or the Y-axis button on the toolbar.

To change axis title orientation
1 Double-click a data chart.
2 Click Chart » Axis, and click one of the following:
   • X
   • Primary Y
   • Secondary Y
3 Click the Title options tab.
4 Click one of the following icons:
   • Horizontal
• Vertical

You can also change axis label font properties by clicking the X-axis or the Y-axis button on the toolbar.

To change tick display options
1 Double-click a data chart.
2 Click Chart ➤ Axis, and click one of the following:
   • X
   • Primary Y
   • Secondary Y
3 Click the Tick options tab.
4 In the Display major ticks area, enable one of the following options:
   • Out — displays major tick marks outside the grid line
   • In — displays major tick marks inside the grid line
   • Both — displays major tick marks overlapping the grid line on both sides
   • None — displays no major tick marks
5 In the Display minor ticks area, enable one of the following options:
   • Out — displays minor tick marks outside the grid line
   • In — displays minor tick marks inside the grid line
   • Both — displays minor tick marks overlapping the grid line on both sides
   • None — displays no minor tick marks

You can also change axis label font properties by clicking the X-axis or the Y-axis button on the toolbar.
Changing title, label, and legend properties

You can change the properties of titles, subtitles, labels, and legends by placing boxes around them, and filling the boxes with a fill pattern, gradient, texture, or picture. You can also adjust the properties of label and legend text font by changing the style, size, color, and appearance.

A data chart can include 1) titles, 2) data labels, and 3) legends.

You can change the way title and subtitle text looks by adding a fill or an outline, or by positioning it differently in the data chart.

To add a box shape to a title or subtitle, a data label, or a legend

1. Double-click a data chart.
2. Click Chart, and click one of the following:
   - Data labels
   - Title
   - Subtitle
   - Legend
3. Click the Box type tab.
4. Disable the No box check box.
5. Click a box shape on the palette.
   - If you want to add a border to the box shape, disable the No border check box, open the Border color picker, and click a color.
To fill title and subtitle text with a pattern or gradient

1 Double-click a data chart.
2 Click Chart, and click one of the following:
   • Title
   • Subtitle
3 Click the **Text fill** tab.
4 In the **Fill style** area, click one of the following icons:
   • Pattern
   • Gradient
5 Open the **Foreground** color picker, and click a color.
6 Open the **Background** color picker, and click a color.
7 Click a fill on the palette.

To fill a title, subtitle, label, or legend box with a pattern or gradient

1 Double-click a data chart.
2 Click Chart, and click one of the following:
   • Data labels
   • Title
   • Subtitle
   • Legend
3 Click the **Text fill** tab.
4 In the **Fill style** area, click one of the following icons:
   • Pattern
   • Gradient
5 Open the **Foreground** color picker, and click a color.
6 Open the **Background** color picker, and click a color.
7 Click a fill on the palette.

To fill a title, subtitle, label, or legend box with a texture or picture

1 Double-click a data chart.
2 Click Chart, and click one of the following:
   • Data labels
   • Title
   • Subtitle
   • Legend
3 Click the Box fill tab.
4 In the Fill style area, click one of the following icons:
   • Texture
   • Picture
5 Choose a category from the Category list box.
6 Click a fill on the palette.

💡 You can also change the picture fill settings of a box. For information about changing the picture fill settings, see “To change the picture fill settings” in the Help.

**To outline title or subtitle text**
1 Double-click a data chart.
2 Click Chart, and click one of the following:
   • Title
   • Subtitle
3 Click the Text outline tab.
4 Open the Color picker, and click a color.
5 Open the Style picker, and click a line style.
6 Open the Width picker, and click a preset line width.

💡 You can also specify the line width by typing a value in the Width box.

**To change the title position**
1 Double-click a data chart.
2 Click Chart  Title.
3 Click the Title options tab.
4 In the Position area, enable an option.

💡 You can also change a subtitle position by clicking Chart ▶ Subtitle, clicking the Subtitle options tab, and enabling an option in the Position area.

To change label font properties
1 Double-click a data chart.
2 Click Chart ▶ Data labels.
3 Click the Label font tab.
4 Choose a font from the Face list.
5 Choose a font size from the Size list box.
6 Open the Color picker, and click a color.
7 In the Appearance area, enable any of the following check boxes:
   • Bold
   • Underline
   • Italic

To change legend text font properties
1 Double-click a data chart.
2 Click Chart ▶ Legend.
3 Click the Text font tab.
4 Choose a font from the Face list.
5 Choose a font size from the Size list box.
6 Open the Color picker, and click a color.
7 In the Appearance area, enable any of the following check boxes:
   • Bold
   • Underline
   • Italic
Changing data series properties

You can focus attention on important data series by using color, pattern, gradient, texture, or picture fills. You can also use different marker shapes and sizes to better distinguish data series. In addition, you can change the outline of a data series. For example, you can change the width of the outline.

To fill a data series with a pattern or gradient

1. Double-click a chart.
2. Click Chart ➤ Series.
3. Click the arrows at the top of the dialog box to select a series.
4. Click the Fill tab.
5. In the Fill style area, click one of the following icons:
   - Pattern
   - Gradient
6. Open the Foreground color picker, and click a color.
7. Open the Background color picker, and click a color.
8. Click a fill on the palette.

To fill a data series with a texture or picture

1. Double-click a chart.
2. Click Chart ➤ Series.
3. Click the arrows at the top of the dialog box to select a series.
4. Click the Fill tab.
5. In the Fill style area, click one of the following icons:
   - Texture
   - Picture
6. Choose a fill category from the Category list box.
7. Click a fill on the palette.

💡 You can also change the picture fill settings of a data series. For information about changing the picture fill settings, see “To change the picture fill settings” in the online Help.
To change data series markers
1. Double-click a chart.
2. Click Chart ▶ Series.
3. Click the arrows [← ▶] at the top of the dialog box to select a series.
4. Click the Type/Axis tab.
5. In the Series type area, enable the Marker option.
6. In the Marker shape area, click a marker shape.
7. Type a value in the Marker size box.

To change data series outline properties
1. Double-click a chart.
2. Click Chart ▶ Series.
3. Click the arrows [← ▶] at the top of the dialog box to select a series.
4. Click the Outline tab.
5. Open the Color picker, and click a color.
6. Open the Style picker, and click a line style.
7. Open the Width picker, and click a line width.
The datasheet is a spreadsheet that is used to enter, edit, or format the data that a data chart displays.

In this section, you’ll learn about
• adding and copying data

For further information about working with datasheets, see “Reference: Working with datasheets” in the online Help.

Adding and copying data

Entering and editing data in Presentations datasheets is similar to entering data in a spreadsheet application such as Quattro Pro. The datasheet consists of cells in which you enter data. These cells display in a series of rows and columns in the datasheet.

You can also import spreadsheet data from files created in other applications into a data chart. If you link the imported data to a chart, any changes you make to the chart data in a spreadsheet application, such as Quattro Pro, are automatically updated in the Presentations chart data every time you open the chart.
In addition, you can export a datasheet data.

To enter or edit data
1. Click a cell on a datasheet.
2. Click Edit ▶ Edit cell.
3. Type data in the Data box.

💡 You can also enter or edit data by typing directly in a cell.

To import spreadsheet data
1. Click a datasheet.
2. Click Data ▶ Import.
3. Choose Spreadsheet from the Data type list box.
4. Enable any of the following check boxes:
   • Transpose data — switches data from columns to rows and rows to columns
   • Clear current data — deletes all the data already in the datasheet
   • Link to spreadsheet — links the imported data to the data chart, resulting in automatic updating of the data when the spreadsheet is changed
   • Import at current cell — imports data at the selected cell
5. In the Filename box, type the path and filename of the import file.
6. Type a value in the Range box to import a range of data.

💡 You can also import a predefined range of data by choosing a range from the Named ranges list.

To export data from a datasheet
1. Click a datasheet.
2. Click Data ▶ Export.
3. Choose the drive and folder to which you want to export the data.
4. Choose a file format and delimiter type from the File type list box.
5. Type a filename in the Filename box.
6. Click Export.
Organization charts can be used to show an organization’s structure or the relationships of people and positions. For example, you can use organization charts to create family trees, show a chain of command, diagram a process, or illustrate a workflow.

In this section, you’ll learn about

• creating and saving organization charts
• adding and editing text in organization charts
• working with organization chart box fields

Creating and saving organization charts

Before you begin creating an organization chart, here are some suggestions for presenting information effectively:

• Try to avoid showing too much information on one chart; break up large, complex charts into separate ones.
• Try to start each box the same way, for example, with either a position title or a person’s name.

There are many different pre-defined organization chart layouts to choose from when you create an organization chart. The layout determines the structure and orientation of an organization chart.
This is an example of an organization chart.

To create an organization chart
1. Click Insert ▶ Organization chart.
2. Drag diagonally to define a chart area.
3. Click a chart layout.

Adding and editing text in organization charts

You can type text in each of the boxes in an organization chart and include names, titles, and other information. You can also edit this text.

If you no longer want to include text in a chart box, you can clear it.

To add text to an organization chart
1. Double-click an organization chart.
2. Double-click one of the following fields in a box:
   - Name
   - Title
3. Type the text in the field.

💡 You can change the font of text in an organization chart by clicking the Font Ⓞ button on the toolbar.
Working with organization chart box fields

You can add fields to a box. For example, adding fields lets you add additional information, such as telephone numbers, Fax numbers, or department names, to any position in an organization chart.

You can also rename the placeholder text in box fields, move box fields, and delete box fields.

To add a box field to an organization chart
1. Double-click an organization chart.
2. Click a box.
3. Click Format ▶ Box fields.
4. Type the name of the field in the Add new field box.
5. Click Add.

You can add a maximum of eight fields to each box.

To rename a box field
1. Double-click an organization chart.
2. Click a box.
3. Click Format ▶ Box fields.
4. Click Rename.
5. In the Rename box field dialog box, type a name in the To box.

To move a box field
1. Double-click an organization chart.
2. Click a box.
3. Click Format ▶ Box fields.
4. Choose a field from the Current fields list.
5. Click one of the following:
   • Move up
   • Move down
To delete a box field

1 Double-click an organization chart.
2 Click a box.
3 Click Format ▶ Box fields.
4 Choose a field from the Current fields list.
5 Click Delete.
Printing

WordPerfect allows you to print a variety of documents, including envelopes and labels.

Extensive printing options designed for both desktop and commercial printing are available in Presentations. For more information, see “Printing” in the online Help.

In this section, you’ll learn about

• printing slide shows and drawings

Printing slide shows and drawings

You can print an entire slide show or drawing, a range of slides or pages, a specific slide or page, or selected objects on a slide or page. You can also print handouts, speaker notes, and audience notes. Additionally, you can print multiple copies of slides or drawings.

You can use speaker notes 1) as cue cards and 2) as audience notes to create handouts.
To print a slide show or drawing

1. Click File ➤ Print.
2. On the Main page, choose a printer from the Name box.
3. In the Print range area, enable one of the following options:
   - Full document — prints the entire file
   - Current view — prints only the current page or slide
   - Selected objects — prints a specific object in a slide or drawing
   - Slides — prints only the specified slides
   - Handouts — prints handouts
   - Speaker notes — prints speaker notes
   - Audience notes — prints audience notes
   If you are printing handouts, speakers notes, or audience notes, type a value in the Number of slides per page box.
4. Click Print.

For more information about printing selected slides, see “Printing multiple slides” in the online Help.

When printing speaker notes, the font size may vary to accommodate the amount of text you are printing. For example, the more text you add to the speaker notes box, the smaller the font is when you print the speaker notes. If there is too much text in the speaker notes box, not all of it will print.

You can also print a slide show or drawing by clicking the Print button on the toolbar.

To print multiple copies

1. Click File ➤ Print.
2. On the Main page, type the number of copies you want to print in the Number of copies box.
   If you want the copies collated, enable the Collate option.
3. Click Print.
Welcome to WordPerfect MAIL

WordPerfect MAIL also includes powerful search capabilities and world-class spam-blocking features.

In some versions of WordPerfect Office, we have included a free 30-day trial version of WordPerfect MAIL. After the trial period, you can purchase the full version online through the Corel web site.

In this section, you'll learn about
• the WordPerfect MAIL workspace
• switching between WordPerfect MAIL applications

The WordPerfect MAIL workspace

The mail window is the main application window in WordPerfect MAIL.
The main application window is the Mail window, which appears by default the first time you start the application. The other two windows in WordPerfect MAIL are the Contacts window and the Calendar window. Whichever window is open when you quit WordPerfect MAIL is the one that opens the next time you start the application.

**Navigation pane**

By default, the Navigation pane appears on the left side of the Mail window. In the Folders section of the Folders and Searches area, you can quickly identify the hierarchy and status of e-mail messages. These folders are the standard folders in most e-mail programs — Inbox, Drafts, Outbox, Deleted, and Filed folders.

The two other sections of the Folders and Searches area are Saved Searches and Smart Groups. The default structure of Saved Searches lets you view messages in three different modes: Inbox by Address, Inbox by Account, and Everything by Category. For more information about Saved Searches, see “Searching in WordPerfect MAIL” in the Help.

Smart Groups helps you manage opt-in subscriptions to distribution lists that send industry reports, news, and other information on a daily, weekly, or monthly basis. For more information about Smart Groups, see “Creating, editing, and deleting mailing list Smart Groups?” in the Help.

You can also show, hide, or change the display of the Navigation pane.

**Preview pane**

The Preview pane displays the full body of e-mail messages, the header area (containing the Subject, From, Date, and To fields), a list of attachments, and the status of these messages. By default, the Preview pane appears below the Message list, and displays each message as you select it in the Message list.

You can move the Preview pane. You can also hide or display message header information in the Preview pane.
Message list

The Message list pane displays all of the e-mail messages contained in the folder you select in the Navigation pane. By default, the Message list appears to the right of the Navigation pane, and above the Preview pane. For the selected folder, the Message list displays all of the messages by date in descending order (that is, with the most recent messages first).

You can hide, display, or sort columns in the Message list.

Calendar Peek

Calendar Peek appears in the Mail window and displays the current month and a brief description of any events scheduled in that month. It appears under the Folders and Searches area of the Navigation pane.

You can hide or display Calendar Peek. You can also create and edit events in Calendar Peek without leaving the Mail window. For more information about using Calendar Peek, see “Viewing Calendars” in the Help.

To show, hide, or change the display of the Navigation pane

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide the Navigation pane</td>
<td>Click View ➔ Navigation pane. A check mark next to Navigation pane indicates that the Navigation pane is displayed.</td>
</tr>
<tr>
<td>Display the folder list or the Favorites list</td>
<td>In the top-right corner of the Navigation pane, click the star icon ★ to display the folder list. Click the book icon 📚 to display the Favorites list.</td>
</tr>
<tr>
<td>Expand the folder list</td>
<td>Click the plus icon (+) next to a folder.</td>
</tr>
</tbody>
</table>
To change the display of the Preview pane

- Click View > Preview pane, and click one of the following commands:
  - **None** — hides the Preview pane
  - **Right** — displays messages on the right side of the Mail window
  - **Bottom** — displays the Preview pane below the message list

To hide or display message header information in the Preview pane

- In the Preview pane, click one of the following icons:
  - + (plus icon) — displays the complete message header
  - – (minus icon) — displays only the message subject and status

To display columns in the Message list

1. Click View > Customize columns.
2. In the Customize columns list, enable any of the check boxes.
3. Click OK.

To rearrange columns in the Message list

1. Click View > Customize columns.
2. Click a column heading, and click one of the following buttons:
   - **Move up** — moves the column to the left in the Message list
   - **Move down** — moves the column to the right in the Message list

💡 You can also rearrange columns by dragging them in the Message list.

To sort a column in the Message list

- From the column heading, click the ▲ arrow to sort the column in
ascending order or the ▼ arrow to sort the column in descending order.

**To hide or display Calendar Peek**
- Click View ‹ Calendar Peek.
  
  A check mark next to Calendar Peek indicates that Calendar Peek is displayed.

**Moving between WordPerfect MAIL applications**

You can switch between the Mail, Calendar, and Contacts windows. The menus and toolbars reflect the tasks performed most often in a given application; therefore, they differ slightly between applications.

For more information about using the Calendar, see “Using the calendar” on page 273. For more information about working with contacts, see “Managing contacts” on page 269, or see “Working with contacts and distribution lists” in the Help.

**To display the Calendar window**
- Click the Calendar button 📅.

**To display the Contacts window**
- Click the Contacts button 📧.

**To display the Mail window**
- Click the Mail button 📦.
Getting started with WordPerfect MAIL

This section gives you the basic information you need to start using WordPerfect MAIL.

In this section, you’ll learn about
• accessing WordPerfect MAIL
• importing data from Microsoft Outlook and Outlook Express
• creating e-mail accounts and aliases
• setting up outgoing servers
• changing message settings

For more information about using WordPerfect MAIL, see “Setting e-mail preferences” in the Help.

Accessing WordPerfect MAIL

You can access WordPerfect MAIL through the View menu and the Start menu, or the WordPerfect MAIL icon on your desktop.

The WordPerfect MAIL button

You can access WordPerfect MAIL by clicking the WordPerfect MAIL button on the Yahoo! Search bar.

To access WordPerfect MAIL

1 In WordPerfect, click View ➤ Yahoo! Search.
2 Click the **WordPerfect MAIL** button 📪 on the **Yahoo! Search bar**. If you have WordPerfect MAIL installed, it launches. If you don’t have WordPerfect MAIL installed, you will access the WordPerfect MAIL page on corel.com.

💡 If you have WordPerfect MAIL, you can also access it through the Start menu or through the WordPerfect MAIL icon on your desktop.

**Importing data from Microsoft Outlook and Outlook Express**

When you start WordPerfect MAIL for the first time, you are prompted to import data automatically from an existing e-mail application, such as Microsoft Outlook, Outlook Express, Eudora®, Netscape® 7.0, and Netscape 4.x. You can also import vCard™ and mbox files.

Although you are prompted to import you data automatically, you can also choose to import data manually. For more information about importing data, see “Configuring WordPerfect MAIL” in the Help.

**To import from Outlook Express**

1. Click **File ➤ Import**.
2. In the **Import** wizard, choose **Outlook Express**.
3. Click **Next**.
4. On the **Select identity** page, enable one of the following options:
   - **WordPerfect MAIL will now import settings, mail, and contacts from Main identity of Outlook Express** — If you choose this option, you can also choose an identify from the Import from list box.
   - **Browse to select the Outlook Express Datastore folder that you would like to import from** — If you choose this option, click **Browse** and choose the drive and folder where the datastore is found.
5. Click **Next**.
6 On the Select items page, enable any of the following check boxes:
   • Account data
   • Messages
   • Contacts
7 Click Next.
8 Click Import now.
   The Status dialog box opens as WordPerfect MAIL imports the messages, folders, account settings, and contacts from Outlook Express. After the import is complete, the folders and messages appear in WordPerfect MAIL. Your e-mail account is already set up in Accounts and Aliases, and any contacts you had in Outlook Express are available in the Contacts list.

The default file location for the Outlook Express information is \Documents and Settings\<username>\Local Settings\Application Data\Identities (where “X” corresponds to the drive where Outlook Express is installed).

WordPerfect MAIL places your entire folder structure, including all messages, in a folder named Outlook Express. You can change this to one of the existing folders in WordPerfect MAIL or create a new folder by clicking Change and selecting a new folder.

Creating e-mail accounts and aliases
You can create a POP or IMAP e-mail account by importing your account settings from another application or by setting it up manually. You can also create an alias e-mail account, which is an account without a server. An alias account is useful if you want to send e-mail from a particular address but do not expect to receive e-mail from that account.

IMAP is a client/server protocol in which messages are stored on a mail server. The subject and sender information displays in the WordPerfect MAIL application window, and the contents are downloaded when you open the message. IMAP requires continual access to the server. If you are creating an IMAP account, WordPerfect MAIL downloads messages
only from the Inbox; other folders and messages are not downloaded. Furthermore, the message status is not synchronized with the server. If new folders are created locally or if messages are moved to the new folder, these changes are not reflected on the server, and the messages will remain in the Inbox.

POP is a client/server protocol in which messages are stored on the server until they are downloaded to your computer. Once the message is downloaded to your e-mail application, it is no longer stored on the server. When you create a new POP account, the downloading preferences are already configured for you; however, you can change them at any time. For more information about setting up download preferences, see “To specify account downloading preferences” in the Help.

If you do not know whether your account type is POP, IMAP, or alias, check with your e-mail provider or your ISP.

For more information about creating e-mail accounts and aliases, see “Creating e-mail accounts and aliases” on page 263.

To create an e-mail account or alias

1. If you are not in the Mail window, click the Mail button.
2. Click Configure Accounts and aliases.
3. Click Add.
4. In the Select account type area, enable one of the following options:
   • POP account
   • IMAP account
   • Alias
   If you do not know whether your account is a POP or IMAP account or an alias, check with your e-mail provider.
5. Click Next.
6. On the <account type> accounts details area, type a name in the Display name text box.
If you want to use a different Reply to address, include a Bcc address, or specify an SMTP server, click Advanced, and make changes to any of the settings in the Advanced settings dialog box.

7 Type the e-mail address you want to use for this account or alias in the E-mail address text box.

8 Type the server name in the Server box.

You can also set this account as your default e-mail account, which is the e-mail address WordPerfect MAIL uses when you create new messages. For more information, see “Creating e-mail accounts and aliases” on page 263.

You can also add a signature to your outgoing messages. For more information, see “Signatures” in the Help.

For more information about advanced settings, see “Creating e-mail accounts and aliases” on page 263.

**Setting up outgoing servers**

SMTP is an e-mail protocol used to send messages across the Internet, from an e-mail client to an e-mail server. You must specify the incoming server (POP or IMAP) and the outgoing server (SMTP) when you set up WordPerfect MAIL. Sometimes this server is different than the one you use to receive messages — for example, when you receive messages from a Web-based e-mail provider such as Yahoo!®. To send messages from WordPerfect MAIL, you need to ensure that your outgoing SMTP server settings are specified by your e-mail provider or ISP.

When you add an outgoing server that requires authentication by your ISP, you need to provide a password so that your account can be verified by the outgoing server when you send messages.

For more information about POP or IMAP e-mail accounts, see “Creating e-mail accounts and aliases” on page 263.

For more information about SMTP servers, see “Outgoing server authentication” in the Help. You can also contact your network administrator or your ISP.
To specify an outgoing server

1. Click Configure ▶ Outgoing servers.
2. Click Add.
3. In the Basic area, type the server address required to send outgoing messages in the Server address text box.
   - If you want to make this server the default, click Set As Default.
   - If the server requires a secure connection, enable the This server requires a secure connection (SSL) check box.
4. Click OK.

⚠️ Do not make changes in the Advanced area unless they are specified by your ISP.
   - If you are unsure about the name of the e-mail server, contact your network administrator or ISP.
   - SSL (Secure Socket Layer) provides an extra layer of security for receiving messages. This service is usually set up by your e-mail provider. Select this option only if you are sure that your e-mail service requires SSL.

To provide authentication information for an outgoing server

1. Click Configuration ▶ Outgoing servers.
2. Choose the server for which you need to provide authentication information.
3. Click Edit.
4. Enable the This server requires authentication check box.
5. Click Settings.
6. In the Outgoing server authentication dialog box, enable one of the following options:
   - Use same user name and password as my incoming mail account
   - Login using. Type text in the Username and Password boxes. If you want WordPerfect MAIL to remember the password, enable the Remember password check box.
7. Click OK.
Changing message settings

WordPerfect MAIL lets you send messages in plain text or HTML format. When you create a message in WordPerfect MAIL, the default format is plain text. However, you can choose to send messages in HTML. You can also change the default font for each format.

You can customize the appearance of your messages by using HTML format. HTML format lets you enhance your messages by formatting text and paragraphs, including numbered and bulleted lists, and adding images, Web links, and more. For more information about formatting messages, see “Configuring message text settings” in the Help.

To change the appearance of message text
1. Click Configure > Preferences.
2. In Message composition settings area, choose one of the following options from the Default format for new mail list box:
   • Plain text
   • HTML
   If you want to reply to messages in their original format, enable the Use original message's format when replying option.
   If you want to check the spelling in your messages before you send them, enable the Check spelling before sending check box.
3. Click OK.

💡 You can also select which style of text you want to use in the message composition window by clicking Options > Format and choosing HTML or Plain.

To create a RSS feed Smart Group
1. Click Configure > Smart groups.
2. Click Add.
3. Enable the RSS feed option.
4. Click Next.
5. Scroll down to the Custom RSS feed area.
6 Type a name in the **Enter subscription title** box. You can use whatever title you want. The name you choose appears under **Smart Groups** in the **Navigation** pane and in the **Configuration** dialog box under **Smart Groups**.

7 Type the RSS URL in the **Enter RSS feed URL** box. If you want to include a description of the RSS feed, type the description in the **Enter description** box.

8 Click **Next**.

9 Select one of the **Lifecycle** options, and click **Finish**. If you choose the **Create a custom lifecycle** option, the **Smart Groups message lifecycle** dialog box opens. You then need to specify lifecycle settings and click **Accept changes**.

**You can also**

| Choose an available RSS feed | In the **Select from popular RSS feeds or create your own** list, click an RSS feed and click **Next**. |

**To edit a RSS feed Smart Group**

1 Click **Configure ▶ Smart Groups**.

2 Choose a **Smart Group** from the list.

3 Click the **Edit**.

4 In the **RSS feed** dialog box, modify any of the settings.

5 Click **Accept changes**.

**You can also**

| Modify the lifecycle settings | In the **Lifecycle settings** area, click **Edit details**. |

| Display the number of unread messages in the Smart Group | In the **Display settings** area, enable the **Show count of unread messages** check box and choose **All** or **Unread** from the list box. |
Managing contacts

WordPerfect MAIL lets you create and manage listings for your contacts.

In this section, you’ll learn about
• adding contacts
• editing contact information
• deleting contacts

Adding contacts

You can add contacts to an address book.

You can import contacts from other e-mail applications. For more information about importing contacts, see “Importing contacts” in the Help.

You can also create distribution lists to communicate with multiple contacts by using one e-mail address. For more information about working with distribution lists, see “Managing a list of contacts” in the Help.

To add a contact

1. In theContacts window, click theContacts button.
2. ClickContact ➤ New ➤ Contact.
3. Type information in any of the boxes on theName and notes tab.
4. Choose the address book where you want to store the contact from the Address book list box.
You can also

<table>
<thead>
<tr>
<th>Include an e-mail address or URL</th>
<th>Click the Internet tab. Choose e-mail or url from the Type list box, and type the address in the Address box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include a telephone number</td>
<td>Click the Telephone tab, and click Add. In the Telephone numbers dialog box, type text in any of the boxes.</td>
</tr>
<tr>
<td>Include mailing information</td>
<td>Click the Postal tab, and click Add. In the Postal addresses dialog box, type text in any of the boxes.</td>
</tr>
<tr>
<td>Review contact information</td>
<td>Click the Summary tab</td>
</tr>
</tbody>
</table>

**Editing contact information**

You can edit any information that you previously supplied for a contact.

**To edit a contact**

1. If you are not in the Contacts window, click the Contacts button.
2. In the Address books list, choose the address book where the contact is stored.
3. Double-click a contact in the Contacts list.
4. In the <contact name> dialog box, click any of the tabs, and edit the information.

**Deleting contacts**

You can delete contacts from an address book.

**To delete a contact**

1. If you are not in the Contacts window, click the Contacts button.
2. In the Address books list, choose the address book where the contact is stored.
3 Choose a contact from the Contacts list.
4 If you want to delete multiple contacts, hold down Ctrl, and choose the contacts you want to delete.
5 Click Organize ▸ Delete.
The calendar component of WordPerfect MAIL is integrated with the e-mail and contact management components so that you can effectively schedule and organize your business. For more information, see “Using the calendar” in the Help.

In this section, you’ll learn about
• opening and creating calendars
• navigating in calendars
• scheduling events

Opening and creating calendars

WordPerfect MAIL includes one default calendar, called My Calendar, which opens when you display the Calendar window. All events that you schedule are added to this calendar unless you create or subscribe to other calendars.

You can create additional calendars or manage others’ calendars. You can apply a unique color scheme to each calendar to differentiate the events contained in each. When you open more than one calendar, only one calendar is displayed in the Calendar window; however, the events associated with other calendars can be displayed or hidden. For more information about managing calendars, see “Using the calendar” in the Help.

To open a calendar

1 If you are not in the Calendar window, click the Calendar button.
   The default calendar is displayed in Week view. The current date column is highlighted.
2 Click View ➤ Calendar, and choose a calendar.
A check mark next to the calendar name indicates that the calendar is open.

All calendar events are visible in the Calendar window, and they appear in the unique colors assigned to them.

To create a calendar
1 If you are not in the Calendar window, click the Calendar button.
2 Click Organize ➤ New calendar.
3 Type a name for the calendar in the Name box.

If you want to assign a unique color scheme to the calendar to distinguish it from others, click Color. In the Select a color dialog box, choose a color from the Basic colors area. Click Finish.

Navigating in calendars
There are several ways to navigate in calendars. You can change the calendar view to display any day, week, or month. You can also navigate in a calendar by using the View menu, the Calendar bar, or the Date picker.

Calendar bar

The Date picker lets you choose the date or date range you want to appear in the Calendar window. The images below show the Date picker in Day, Week, and Month view.
To change the calendar view

1. If you are not in the Calendar window, click the Calendar button.

2. Click View, and click one of the following:
   - Day view
   - Week view
   - Month view

A check mark next to the view indicates that it is enabled.

The Calendar window changes, depending on the view you select. It also reflects whether you are displaying your own calendar or the calendars of others. The actual time frame and dates don’t change, but events from all selected calendars are displayed in the colors that are associated with them.
You can also change the calendar view by clicking the down arrow in the Calendar bar, and choosing another view.

To choose a date by using the View menu
1 If you are not in the Calendar window, click the Calendar button.
   If you want to choose a different calendar view, click the down arrow in the Calendar bar, and choose another view.
2 Click View ➤ Go to, and choose one of the following:
   • Today
   • Date. Choose a date from the Date box.

To choose a date by using the Calendar bar
1 If you are not in the Calendar window, click the Calendar button.
2 In the Calendar bar, click the down arrow, and choose one of the following views:
   • Day
   • Week
   • Month
3 Click the left arrow or right arrow buttons to the right of the date field to choose a date.

To choose a date by using the Date picker
1 If you are not in the Calendar window, click the Calendar button.
2 In the Calendar bar, click the down arrow, and choose one of the following views:
   • Day
   • Week
   • Month
3 Hold the pointer over the Calendar bar, and click a date on the Date picker.
Scheduling events

You can schedule an event for yourself, or you can schedule an event for multiple participants. You can also schedule recurring events, such as a weekly or monthly event.

Calendar Peek is a small monthly calendar that appears in the Mail window, below the Navigation pane. You can schedule and edit events by using Calendar Peek without leaving the main application window.

To schedule an event

1. If you are not in the Calendar window, click the Calendar button.
2. Click the New event button.
3. Type a name or description for the event in the Subject box.
4. Click Start date, and choose a start date for the event.
   If the event will last more than one day, click End date, and choose an end date for the event.
5. Choose a time for the event from the Time box to the right of the Start date box.
6. Click Save.

To schedule an event with multiple participants

1. If you are not in the Calendar window, click the Calendar button.
2. Choose the day on which you want to schedule the event.
3. Click the New event button.
4. Type a name or description for the event in the Subject box.
5. Click Start date, and choose a start date for the event.
   If the event will last more than one day, click End date, and choose an end date for the event.
6. Choose a time from the Time box to the right of the Start date box.
7. Click in the Participants box, and begin typing a contact name.
   As you type, Smart Auto Complete displays a list of matching contacts. Press the Arrow keys to choose a contact, and press Enter.
8 Click Save.

<table>
<thead>
<tr>
<th>You can also</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedule an all-day event</td>
<td>Enable the All day event check box.</td>
</tr>
<tr>
<td>Schedule a recurring event</td>
<td>Click the Recurrence tab. Enable an option in the Recurrence pattern area. In the Range of recurrence area, choose a start date from the Start box.</td>
</tr>
<tr>
<td>Add the event to a specific calendar</td>
<td>Choose a calendar from the Calendar list box.</td>
</tr>
<tr>
<td>Assign a category to the event</td>
<td>Choose any of the options from the Categories list.</td>
</tr>
<tr>
<td>Assign a priority to the event</td>
<td>Choose an option from the Priority list.</td>
</tr>
<tr>
<td>Display your availability to others during the event</td>
<td>Choose an option from the Free/busy time list box.</td>
</tr>
<tr>
<td>Set a reminder for the event</td>
<td>Enable the Reminder check box, and choose a time.</td>
</tr>
</tbody>
</table>

To schedule an event from Calendar Peek

1 Choose a date from Calendar Peek.
   The New event bar appears above Calendar Peek.
2 Click in the New event bar.
   A yellow time bar and text box appear above the New event bar. If other events are scheduled on the same date, they appear above the time bar.
3 Type a name for the event in the text box.
4 Click in the time bar to choose a time for the event.
   If the event is to last more than 1 hour, drag the pointer over the time bar to select the appropriate amount of time.
5 Click the date to save the event.
### You can also

<table>
<thead>
<tr>
<th>Invite participants to the event</th>
<th>Type w/ after the event name to invoke <strong>Smart Auto Complete</strong>. Type a name. As you type, a list of matching entries from your contacts arrears. Press the <strong>Arrow</strong> keys to choose a name, and press <strong>Enter</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include detailed information about the event</td>
<td>Double-click the date of the event in Calendar Peek. In the <strong>New event</strong> dialog box, type information in any of the boxes.</td>
</tr>
</tbody>
</table>

### To edit an event from Calendar Peek

1. In Calendar Peek, click the date on which the event is scheduled.
2. Double-click the time box to the left of the event name.
3. Click the **Basics**, **Notes**, or **Recurrence** tabs, and edit any event details.
4. Click **Save**.
Using WordPerfect MAIL search tools

The strength of WordPerfect MAIL is based on its powerful search capability. By using the same type of server-class, highly scalable algorithms that drive Web search engines, WordPerfect MAIL helps you find e-mail messages, contacts, documents, and calendar events as quickly and easily as a search engine can find information on the Web.

In this section, you’ll learn about
• searching for messages
• searching for events
• searching for contacts
• using Web shortcuts to find words or stock quotes

For more information about searching and search parameters, see “Searching in WordPerfect MAIL” in the Help.

Searching for messages

WordPerfect MAIL provides different levels of complexity for searches. The quickest way to search WordPerfect MAIL is by using the Search bar.

The Search bar

You can also search for a message by using a simple keyword or phrase, such as a name or subject, or even text that appears in an attached document.

One-click search is a powerful and convenient feature that lets you search for messages containing the same subject or name as in the header of a selected message.
You can also use advanced search parameters to find messages. Once you create advanced search parameters, you can save them as a saved search.

**To search by using the Search bar**

1. If you are not in the Mail window, click the **Mail** button.
2. Click in the **Search** bar.
3. Type a keyword or phrase.
4. Click **Search**.

- The search results that appear include all messages from your Datastore that contain the keyword or phrase you typed, except those that have been deleted. For more information, see “Backing up WordPerfect MAIL” in the Help.
- You should see messages from different folders and views, including messages you have sent. The search results can also include those from e-mail attachments, such as WordPerfect, Quattro Pro, and Presentations files.
- You can also use more complex search criteria to set up advanced search parameters. For more information, see “To search by using advanced search parameters” on page 283.

**To use One-click search**

1. If you are not in the Mail window, click the **Mail** button.
2. In the **Message list**, select the message you want to use as the basis for the search.
   - If necessary, you can find the message by typing keywords in the **Search** bar, such as the sender’s name, and clicking the **Search** button.
3. In the message header, click the magnifying glass icon next to one of the following fields:
   - **Subject** — searches for messages that contain the words in the **Subject** line
   - **From** — searches for all messages that contain the sender’s name
If the From field is not visible, click the plus sign (+) next to Subject.

**To search by using advanced search parameters**
1. If you are not in the Mail window, click the Mail button.
2. Click the More button on the Search bar.
   This opens the Search form.
3. Choose search parameters from any of the list boxes.
   As you choose search parameters, they appear in the Search bar.
4. Click the Search button.

**To create a saved search**
1. If you are not in the Mail window, click the Mail button.
2. Click the More button in the Search bar.
   The Search form appears.
3. Choose search parameters from any of the list boxes.
   As you choose search parameters, they appear in the Search bar.
4. Click Search.
5. Click Save.
6. Type a name for the search in the Saved search box.
7. Choose the folder level where you want to save the search from the Select parent list box.
   The descriptor “Everything/Inbox by Account” is added to the title bar if you saved the search under Inbox by Account. The descriptor “Top level” indicates that the search will apply to all folders and saved searches.
8. Choose an option from the Group by list box.
   If you want to display the number of messages a search returns, click Show count of, and select all or unread.
   If you want to go to the last message in the search results, enable the Remember last selected message check box.
9. Click OK.
You can also

<table>
<thead>
<tr>
<th>Change the search parameters</th>
<th>Click <strong>Search form</strong>. Make changes in any of the fields, and click <strong>OK</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save a different set of search parameters</td>
<td>Click <strong>Recent searches</strong>. Choose a search from the <strong>Recent searches</strong> list, and click <strong>OK</strong>.</td>
</tr>
</tbody>
</table>

**Searching for events**

You can search for events by using search criteria such as the event name, a participant’s name, or any notes or descriptive information that is associated with the event.

You can also search for events by using advanced search parameters. For more information about using advanced search parameters, see “Searching in WordPerfect MAIL” in the Help.

**To search for an event**

1. If you are not in the Calendar window, click the **Calendar** button.
2. Type a keyword or phrase in the **Search** bar.
3. Click the **Search** button.
   
   If the event is found, it is highlighted in bright yellow. If no event is highlighted, you may need to choose a different calendar view by clicking the down arrow in the **Calendar bar**, and choosing a new view.

**You can also**

| Cycle through the events found by the search | Click the left arrow and right arrow buttons. |
Searching for contacts
You can search for a contact. For example, for example, you can search by typing the name, e-mail address, organization, mailing address, or part of an address for the contact you want to find.

To search for a contact
1. If you are not in the Contacts window, click the Contacts button.
2. Type keywords in the Search bar.
3. Click the Search button.

Using Web shortcuts to find words or stock quotes
You can use Web shortcuts to find words in an online dictionary or thesaurus, and to get stock quotes. When you search for words or stock quotes, WordPerfect MAIL opens the default browser and displays a Web page that contains the information you want.

To find a word in the dictionary
1. Type dictionary:<word> in the Search bar, where <word> is the word you want to find.
   You must use lowercase letters with no spaces.
2. Click the Search button.
   The Web site dictionary.reference.com opens and displays the information you want.

To find a word in the thesaurus
1. Type thesaurus:<word> in the Search bar, where <word> is the word you want to find.
   You must use lowercase letters with no spaces.
2. Click the Search button.
   The Web site thesaurus.reference.com opens and displays the information you want.
To find a stock quote

1. Type `stock:<symbol>` in the Search bar, where `<symbol>` is the stock symbol of the company for which you want a quote. You must use lowercase letters with no spaces.

2. Click the Search button.

   The Web site `finance.yahoo.com` opens and displays the information you want.
Index

Numerics
3-D blocks ................. 122
   selecting ................. 122

A
accessing
   Readme file ............... 12
accounts
   creating ................... 263–265
adding
   program components ... 10–11
aliases
   creating ................... 263–265
aligning
   content .................. 163, 165–166
   defaults .................. 166
animated GIFs ............... 233
   inserting ................. 233
animating ................... 219
   bulleted lists .......... 219–220
   GIFs ..................... 233
   objects ................. 213–215
annotations ................ 74
   adding ................... 74
   incorporating .......... 74
application bar .............. 35
   Calc As-You-Go ........ 151
   QuickSum ............... 151
audience notes
   printing .................. 252

Auto column/row .......... 162
axis labels ................ 235
   data charts .............. 235
   font ..................... 236–237
   orientation ............. 237
   scales ................... 235
   ticks .................... 238
   titles ................... 236

B
backgrounds ............... 203
   Background Gallery ...... 203
   creating ................ 204
   slides ................... 203
backing up ................ 45
   documents ............... 45
backup ..................... 45
   documents ............... 45
bitmaps ................... 227
   editing ................... 227
   removing ................. 228
   resampling .............. 228
   zooming ................. 228
bold
   text ..................... 165
bolding .................... 53, 206
   text ..................... 53, 206
box fields ................ 249
   adding ................... 249
   deleting ................. 250
   moving ................... 249
   organization charts ..... 249
   renaming ................ 249
bulleted lists ................. 217
  animating .................. 219–220
  creating .................. 217
  formatting ............... 217
  justification ........... 218
  levels .................... 218
  reshaping bullets ...... 218–219
  resizing bullets ....... 219

C
Calc As-You-Go .......... 151, 153
  disabling ................ 153

calculations ............. 152
  Calc As-You-Go .......... 153
  columns ................ 150
  preset .................. 152
  QuickFunctions .......... 152
  rows .................... 150
  simple math ........... 148
  totaling subtotals ..... 153

Calendar Peek .......... 255
  displaying and hiding .... 259

Calendar window
  displaying ................ 259

calendars
  creating ................ 273–274
  opening ................ 273

capitalization
  changing ................ 53

case
  specifying in text search .... 71

CDs ....................... 230
  inserting tracks .......... 230

cell content ............ 156
  replacing ................ 156

cells
  adding and deleting ...... 125, 127
  clearing values .......... 158
  copying .................. 158–159
  creating equations ...... 147
  creating titles .......... 164
  deleting content ........ 157
  editing .................. 155–157
  filling ................... 146–147
  formatting ............... 155
  inserting special characters .... 142
  inserting symbols ....... 142
  joining .................. 164
  locking .................. 155
  navigating ............... 124
  performing simple math ... 148
  protecting ............... 155–156
  QuickFill ................ 146
  replacing content ........ 156
  rotating ................ 165
  row heights ............. 162
  search and replace ........ 156
  selecting ................ 122–123
  selecting columns ...... 124
  selecting rows ........... 124
  sizing ................... 161–162
  totaling ................ 151–153
  using Go To ............. 122
  width .................... 161
  wrapping text ........... 163–164

center alignment ....... 165–166

centering
  across blocks ............ 166
  across cells ............ 166

changes
  comparing documents .... 80
Index
converting
multiple files ................. 43

copying
cells ....................... 158–159
data ....................... 127
graphics .................... 72
online text ................ 73
spreadsheets .............. 130
text ....................... 72

Corel Corporation .......... 8

Corel RealTime Preview
previewing font changes ... 53

Corel Support Services .... 8

counting
words ...................... 42

CrossTab reports ........ 167, 169
analyzing data ............ 167
building .................. 168
customizing .............. 167
fields ..................... 167
filtering data ............ 172
naming .................... 171
refreshing ............... 171–172
sorting data ............. 172
updating data ........... 171

curves ..................... 224
drawing ................... 224

customizing .............. 49
page sizes ............... 57–58
parse settings .......... 183
Reveal Codes ............ 49
start options .......... 140

cutting
graphics .................. 72
text ....................... 72

data .......................... 172
data charts ............ 235, 245
data series .............. 243–244
fills ....................... 240, 243
labels .................... 235–242
legends .................. 239–240, 242
titles .................... 236–237, 239–241
data files ................ 99
changing the data source . 110
fields ..................... 99
form documents .......... 108
from other file formats ... 99
ODBC ..................... 108
opening form documents .. 109
records ................... 99
table ..................... 99, 101
text ....................... 99, 101
data points
browsing .................. 122
calculating ............... 150–151
comparing ................ 167
copying and pasting .... 127
creating charts .......... 185
creating source .......... 167
CrossTab reports ....... 167
filtering .................. 172
finding and replacing ... 158
forecasting ............... 167
inserting .................. 146
linking .................... 175
overwriting ............... 156
protecting ............... 155
refreshing ............... 171
selecting ............... 122, 124
summarizing ............ 167
data series
  fills 243
  markers 244
  outline properties 244
  properties 243

data sources 99
  associating merge files 108
  changing 110
  linking with form documents 108
  using address books 99

database files 177

databases
  multidimensional 169
  relational 167

datasheets 245
  entering and editing data 245–246
  exporting data 246
  importing data 246

dates
  DATE function 145
  entering 145
  searching 283

deleting
  cells 127
  columns 127
  program components 10–11
  rows 127
  spreadsheets 128
  WordPerfect Office 11

delimiters for columns 181–182

dictionary
  shortcut 285

display sequences 214
  animated objects 214

displaying
  Yahoo! Search bar 38

division 149
  using forward slash 149

documentation conventions 28

documents 47, 55
  assigning passwords 20
  backing up 45
  comparing 79
  comparing and reviewing 80
  comparison summary 79
  converting 43
  creating 35–36
  creating a routing slip 77
  creating backups 43
  displaying the ruler 47
  editing 69
  e-mailing 19
  excluding metadata 21
  formatting 55
  generating list of changes 80
  inserting files 41
  merging 99
  metadata 21
  Microsoft Word 43
  navigating 47
  opening 36
  opening password-protected 20
  printing 93–94
  publishing to HTML 18
  publishing to PDF 15
  removing passwords 21
  renaming 44
  restoring compared 80
  reviewers’ changes 75
reviewing . . . . . . . . . . . . . 74, 78
routed . . . . . . . . . . . . . . . . . . 78
routing . . . . . . . . . . . . . . 76, 78
saving . . . . . . . . . . . . . . . . 43–44
viewing . . . . . . . . . . . . . . . . 47
drawing . . . . . . . . . . . . . . . . . 223
drawing objects
  action shapes . . . . . . . . . . . 224
curves . . . . . . . . . . . . . . . . 224
lines . . . . . . . . . . . . . . . . . . 224
shapes . . . . . . . . . . . . . 223–224
drawings . . . . . . . . . . . . . . . . . 189, 251
  creating . . . . . . . . . . . . 189, 199
  objects . . . . . . . . . . . . . . . . . 207
  printing . . . . . . . . . . . . 251–252
  saving . . . . . . . . . . . . 199–200
  working with text . . . . . . 205

e
edit points . . . . . . . . . . . . . 226
  lines and polylines . . . . . . 226
editing . . . . . . . . . . . . . . . . . 155, 223
  bitmaps . . . . . . . . . . . . 227
  cells . . . . . . . . . . . . . . . 155–157
  data . . . . . . . . . . . . . 156
  documents . . . . . . . . . . 69
  shapes . . . . . . . . . . . . 223, 225
editing. See also reviewing
effects
  multimedia . . . . . . . . . . . 229
e-mail . . . . . . . . . . . . . . . . . . 110
  sending merged documents . 110
e-mailing
  documents . . . . . . . . . . . . . 19
  merged documents . . . . . . 112
slide shows . . . . . . . . . . . . . 19
spreadsheets . . . . . . . . . . . . . 19
endnotes . . . . . . . . . . . . . . . . . 83
display on page . . . . . . . . . . 86
finding . . . . . . . . . . . . . . . . 85
finding codes . . . . . . . . . . . 85
inserting . . . . . . . . . . . . . . . 84
spacing . . . . . . . . . . . . . . . 86
envelopes . . . . . . . . . . . . . . . 110
  creating . . . . . . . . . . . . 110
  merging . . . . . . . . . . . . 110–111
  printing . . . . . . . . . . . . 96
equations . . . . . . . . . . . . . . 147
  creating . . . . . . . . . . . . 147
  simple math . . . . . . . . . . 148
  using forward slash . . . . . 149
erasing . . . . . . . . . . . . . . . . 228
  bitmaps . . . . . . . . . . . . 228
events
  editing in Calendar Peek . . . 279
  scheduling in calendar . . . 277
  setting reminders . . . . . . 277
experts . . . . . . . . . . . . . . . . 118–119
  accessing . . . . . . . . . . . . 119
  Analysis . . . . . . . . . . . . 118–119
  Budget . . . . . . . . . . . . . 118–119
  Chart . . . . . . . . . . . . . . 118–119
  Consolidate . . . . . . . . . 118–119
  Database . . . . . . . . . . . 118–119
  Map . . . . . . . . . . . . . . . 118–119
  Scenario . . . . . . . . . . . 118–119
  Slide Show . . . . . . . . . . 118–119
  What-If . . . . . . . . . . . . 118–119
exporting . . . . . . . . . . . . . . 246
  spreadsheet data from
  datasheets . . . . . . . . . . . . 246
extracting ........................................ 135
files ........................................... 135

F
feedback
  WordPerfect Office .............. 30
field codes ............................. 102
fields .................................... 99, 110, 249
  adding .................................. 249
  in data table files ................. 99
  in data text files .................... 99
  inserting in form documents 104
  limit .................................... 99
  organization charts ............... 249
file formats ......................... 176, 193
  opening ................................ 176
  saving .................................. 177
  saving slide shows .................. 193
files .................................. 41, 43
  adding movies ....................... 232–233
  adding sounds ...................... 231
  assigning passwords .......... 20–21
  combining ......................... 177
  converting .......................... 43
  creating backups .................. 43, 45
  inserting ......................... 41, 175, 177–178
  inserting into active documents 41
  inserting objects ................. 208
  managing .......................... 175
  Microsoft Excel ................. 24–26
  Microsoft PowerPoint .......... 25
  Microsoft Word .......... 24–26, 43
  OLE .................................. 175
  opening password-protected 20
  removing passwords ........ 21
renaming ............................. 44
saving .................................. 43–44
sharing .................................. 15
using passwords ................. 20–21
fills
  data chart labels ............... 240
  data chart titles .............. 240
  data series .................... 243
filtering
  CrossTab report data ......... 172
Find and Replace ..................... 69
finding
  contacts .............................. 285
  specifying case .................. 71
  text ............................. 69–71
  whole words .................... 72
Fit As-You-Go ...................... 161
fixed-width text parsing .......... 183
flipping .................................. 209
  objects .......................... 209–210
folders
  searching ......................... 281, 283
fonts .................................. 52, 165
  changing ......................... 52
  color ................................ 52
  colors ............................. 52
  data chart labels .......... 236–237, 242
  default ......................... 54
  finding text .................... 70
  modifying settings .......... 51
  page numbers .................. 90
  previewing .................... 53
  reusing recent ................ 53
  size ................................ 52, 165
  sizes ............................. 206
style .......................... 52, 165
TrueType .......................... 165

footnotes .......................... 83
continuing on next page .......................... 87
display on page .......................... 86
finding .......................... 85
inserting .......................... 84
position .......................... 87
separator line .......................... 87
spacing .......................... 86

form documents .......................... 99, 102
associating merge files .......................... 108
associating with data files .......................... 108
associating with ODBC data
sources .......................... 109
changing the data file .......................... 110
creating .......................... 103
creating for a keyboard merge .......................... 106
data sources .......................... 108
inserting fields .......................... 104
merging .......................... 99
opening associated data files .......................... 109

formatting .......................... 51, 55, 155
cells .......................... 155
imported text .......................... 181
text .......................... 165

formatting symbols
documents .......................... 55
pages .......................... 55
text .......................... 51

formulas
clearing values .......................... 156
displaying .......................... 134

fractions .......................... 143
entering .......................... 144
frames .......................... 227
bitmaps .......................... 227
freehand shapes .......................... 224
drawing .......................... 224
functions
date .......................... 145

G
GIFs .......................... 233
animated .......................... 233
glyphs .......................... 225
resizing shapes .......................... 225

Go To .......................... 122
specific cells .......................... 122
gradient fills
data chart properties .......................... 240, 243
graphics .......................... 227
appending .......................... 72
bitmaps .......................... 227
copying .......................... 72
cutting .......................... 72
modifying bitmaps .......................... 227
pasting .......................... 72–73
protecting .......................... 155–156
graphics styles
cutting .......................... 72
pasting .......................... 72

Group mode
spreadsheets .......................... 159
grouping .......................... 212
objects .......................... 212
H

handouts ................. 252
  printing ................. 252
headers
  displaying and hiding .... 258
height ................. 66
  lines ................. 66, 68
Help
  printing topics ......... 28
hiding ................. 162
  columns ................. 162
  rows ................. 162
  Yahoo! Search bar ..... 38
hiding or displaying
  Reveal Codes ........... 48
  text ..................... 53
horizontal alignment ... 165–166
HTML
  publishing documents to .... 18
  publishing slide shows to .... 19
  publishing spreadsheet ranges to ... 18
  publishing spreadsheets ... 18
hyperlinks ................. 184
  inserting ................. 184

I

importing ............. 175, 195, 202
  character limit ........ 179
  file formats ........ 175
  files ................. 175
  masters ............. 202
  outlines ............ 195
  PDF files ........... 15–16
  spreadsheets ........ 246
  text ................. 177, 179, 181
importing data
  WordPerfect MAIL ........ 262
incorporating reviewers' changes .... 75
indenting .............. 65
  double .............. 66
  first line of paragraph .... 66
  hanging indents ....... 66
  paragraphs ........... 66
  removing ........... 66
  text .................. 65–66
inserting .............. 83, 207
  animated GIFs ........ 233
  files ................. 178
  files into documents .......... 41
  footnotes and endnotes .... 83–84
  objects ............. 207–208
  rows ............... 126
installation ........... 9
  removing ........... 11
  repairing ........... 12
installing
  program components ...... 10
integers .............. 143
  serial ........... 143
Internet
  linking to notebooks .... 184
  opening files in Quattro Pro 176
italicizing ............ 53, 206
  text .................. 53, 206
<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>italics</td>
<td>165</td>
</tr>
<tr>
<td>learning WordPerfect Office</td>
<td>27–28</td>
</tr>
<tr>
<td>legends</td>
<td>239</td>
</tr>
<tr>
<td>levels</td>
<td>218</td>
</tr>
<tr>
<td>line height</td>
<td>66</td>
</tr>
<tr>
<td>line spacing</td>
<td>66</td>
</tr>
<tr>
<td>lines</td>
<td>66, 226</td>
</tr>
<tr>
<td>linking</td>
<td>184</td>
</tr>
<tr>
<td>Mail window</td>
<td>259</td>
</tr>
<tr>
<td>Make it fit</td>
<td>60</td>
</tr>
<tr>
<td>margins</td>
<td>55</td>
</tr>
</tbody>
</table>

**J**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>joining</td>
<td>164</td>
</tr>
<tr>
<td>justification</td>
<td>218</td>
</tr>
</tbody>
</table>

**K**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>keyboard merge</td>
<td>110</td>
</tr>
<tr>
<td>stopping a merge</td>
<td>110</td>
</tr>
<tr>
<td>keyboards</td>
<td>121</td>
</tr>
<tr>
<td>accessing dialog box options</td>
<td>121</td>
</tr>
</tbody>
</table>

**L**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>labels</td>
<td>104, 140, 239</td>
</tr>
<tr>
<td>adding box shapes</td>
<td>239</td>
</tr>
<tr>
<td>aligning</td>
<td>142</td>
</tr>
<tr>
<td>creating</td>
<td>141–142</td>
</tr>
<tr>
<td>creating for a merge</td>
<td>104</td>
</tr>
<tr>
<td>fills</td>
<td>240</td>
</tr>
<tr>
<td>font</td>
<td>242</td>
</tr>
<tr>
<td>printing</td>
<td>96–97</td>
</tr>
<tr>
<td>properties</td>
<td>239</td>
</tr>
<tr>
<td>layers</td>
<td>204</td>
</tr>
<tr>
<td>background</td>
<td>204</td>
</tr>
<tr>
<td>layout</td>
<td>204</td>
</tr>
<tr>
<td>Layout Gallery</td>
<td>203</td>
</tr>
<tr>
<td>layouts</td>
<td>203</td>
</tr>
<tr>
<td>applying to slides</td>
<td>203</td>
</tr>
<tr>
<td>creating</td>
<td>204</td>
</tr>
</tbody>
</table>

**M**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mail window</td>
<td>259</td>
</tr>
<tr>
<td>Make it fit</td>
<td>60</td>
</tr>
</tbody>
</table>

**leading**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>adjusting</td>
<td>67</td>
</tr>
</tbody>
</table>

**levels**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>bulleted lists</td>
<td>217–218</td>
</tr>
</tbody>
</table>

**line height**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>adjusting</td>
<td>66, 68</td>
</tr>
</tbody>
</table>

**line spacing**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>adjusting</td>
<td>66</td>
</tr>
</tbody>
</table>

**lines**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>counting</td>
<td>42</td>
</tr>
<tr>
<td>drawing</td>
<td>224</td>
</tr>
<tr>
<td>height</td>
<td>66, 68</td>
</tr>
<tr>
<td>shapes</td>
<td>226</td>
</tr>
<tr>
<td>spacing</td>
<td>66–67</td>
</tr>
</tbody>
</table>

**linking**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>hyperlinks</td>
<td>184</td>
</tr>
<tr>
<td>notebook links</td>
<td>175, 184</td>
</tr>
<tr>
<td>using wildcards</td>
<td>184</td>
</tr>
</tbody>
</table>

**M**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mail window</td>
<td>259</td>
</tr>
<tr>
<td>Make it fit</td>
<td>60</td>
</tr>
</tbody>
</table>

**Mailing**

<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>adjusting</td>
<td>67</td>
</tr>
</tbody>
</table>
markers .................. 244
    changing data series ...... 244
markings
    removing redline ........... 80
Master Gallery ............ 201
    applying to slides ........ 202
masters .................. 201–202
    applying to slides ......... 201
    importing ................. 202
    Master Gallery .......... 201
    slide show ................ 192
math ..................... 147
math operations
    division .................. 149
    simple equations ........ 147
meetings
    scheduling ................ 277
merge files ............... 99, 102
    associating ............... 108
    data table files .......... 99
    data text files .......... 99
merged documents
    e-mailing ................. 110, 112
    printing .................. 110
    saving .................... 110
merging ................... 99
    adding merged documents .. 110
    creating data .............. 99
    creating form documents .. 103, 106
    creating labels ........... 102, 104
    creating sideways text ..... 105
    creating tables .......... 107
    data files ............... 99
    displaying merged fields .. 102
documents ............... 99, 110
    e-mailing merged documents .. 110
    envelopes ................. 110–111
    form documents .......... 99, 101
    keyboard ................ 110
    merge commands .......... 102
    printing merged documents 110
    saving merged documents . 110
    saving output ............. 110
    to tables ................. 110
message
    text settings ............ 267
Message list ............. 255
Message list
    columns .................. 258
messages
    complex searching ........ 283
    searching ................ 281–283
metadata
    excluding ................ 21
Microsoft Excel
    opening files ............ 24–25
    saving files .............. 25–26
    switching from .......... 23
    workspace ............... 23
Microsoft PowerPoint
    opening files ............ 25
    saving files .............. 25
    sharing files ............ 24
    switching from .......... 23
    workspace ............... 23–24
Microsoft Word
    opening files ............ 25
    saving files .............. 25–26
    sharing files ............ 24
simulating workspace .............. 24
switching from ................. 23
workspace .................. 23
MIDI files .................... 229
inserting .................. 229
turning off ................. 231
MOV files .................... 232
movies ....................... 229, 232
borders ..................... 233
deleting ..................... 234
hiding ....................... 234
playing ...................... 233–234
saving ....................... 232–233
moving ....................... 218
bulleted list items .......... 218
MPEG files .................... 232
multimedia effects
slide shows .................. 229

notebook groups
saving .................. 135
notebook links ............... 184
creating .................... 184
hyperlinks .................. 184
supporting files ............. 184
updating .................... 184
notebooks .................... 139
backing up .................. 137
browsing .................... 122
cascading windows ......... 132
closing ....................... 135, 138
components ................ 116
creating ...................... 139–140
default filename extensions 135
displaying ................... 133
displaying formulas ....... 134
editing ....................... 155
exiting ....................... 138
extracting data ............. 138
hiding and displaying ..... 132–133
hyperlinks .................. 184
navigating ................... 120
Objects sheet ............... 116
opening ....................... 140
resizing ...................... 175
saving ....................... 135–137
sizing panes ................ 135
specifying default folders .. 137
start options ................. 139–140
synchronizing panes ....... 135
tiling windows .............. 132
using passwords ............. 135, 137
using project templates .... 116
viewing statistics .......... 135
views ....................... 133–134

N
navigating ...................... 120
Browse By ................... 120
cells ......................... 124
Go To ....................... 120, 122
notebooks .................... 120
Objects sheet ............... 120–121
searches .................... 284
spreadsheets ................. 120
using shortcut keys ......... 120
Navigation pane ............ 255
displaying and hiding ....... 257
newspaper .................... 60
columns ...................... 60
numbering ............................. 89

numbering styles
changing ............................... 90
custom ................................ 91
font .................................... 90
inserting ............................... 90
pages ................................. 89–91

numbers ............................. 144
entering ................................ 143–144

O

objects .............................. 205, 207, 252
  aligning ............................. 212
  animating ........................... 213–215
  arranging ........................... 211–213
  flipping and skewing ........ 209–210
  grouping and separating .... 212
  inserting ........................... 207–208
  printing ............................ 252
  rotating ........................... 209–210
  selecting .......................... 208
text .................................. 205

Objects View
  protecting .......................... 156

ODBC ................................. 99
  associating with form documents
 ........................................ 109

ODBC data sources .................. 169
  creating CrossTab reports .. 169

OLE ................................ 175

opening ............................. 177
  database files ........................ 177
  file formats ........................ 176
  Internet files ........................ 176
  Microsoft Excel files ............ 25

Microsoft PowerPoint files .... 25
Microsoft Word files .......... 25
password-protected files .... 20
slide shows .................... 191–192

organization charts .............. 247
  box fields .......................... 249
  creating ............................ 247
  deleting ............................ 250
  saving ............................... 247
text .................................. 248–249

orientation .......................... 56, 237
  axis labels .......................... 237
  pages ............................... 56–57

outgoing server
  authentication ...................... 266
  designating ......................... 265–266

text ................................. 248–249

outlines ............................. 194–195, 241
  data chart titles ................. 241
  importing .......................... 195
  slide shows ........................ 194

outlining ............................ 53
text .................................. 53

P

pages ................................. 47
  customizing sizes ................. 57–58
  definitions ........................ 56–58
  fitting text ........................ 60
  formatting ........................ 55
  margins ............................ 55
  modifying size .................... 59
  numbering ........................ 89–91
  orientation ........................ 56–57
  printing ........................... 252
  printing sections ................. 95
  size ................................ 56
viewing  ..................... 47
paragraphs
  counting  .................. 42
  formatting  ............... 65
  indenting  ................ 66
  spacing  .................. 68
parallel  ................... 60
parallel columns
  columns  .................. 60
parsing  .................... 177
  columns  ................. 181
  editing breaks  .......... 184
  fixed-width text  ....... 183
  rows  ..................... 181–182
  text files  ............... 179
passwords  ................. 20–21
  assigning  ............... 20–21
  assigning to documents 20
  assigning to spreadsheets 20
  case-insensitive  ....... 20–21
  case-sensitive  .......... 20–21
  enhanced protection  ... 20–21
  opening files  .......... 20
  removing from files  ... 21
pasting  ..................... 127
  Clipboard contents  .... 73
  data  ..................... 127
  graphics  ................. 72–73
  online text  ............. 73
  text  ..................... 72–73
pattern fills
  data chart properties  ... 240, 243
PDF
  importing files  ......... 15–16
  publishing documents to 15
  publishing slide shows to 15, 17
  publishing spreadsheets  . 15
  publishing spreadsheets to . 17
  publishing to ............ 16
PerfectExpert  ............... 30
picture fills
  data chart properties  . 240, 243
playing  .................... 221
  movies  .................. 233–234
  slide shows  ............. 198, 221–222
  sounds  ................. 231
polygons  .................... 226
  converting from shapes 226
  shapes  .................. 226
polylines  .................... 226
  shapes  .................. 226
positioning  ................. 87
  footnotes  ............... 87
Presentations  ............. 4
Presentations Graphics  ... 5
Preview pane  ............... 255
  displaying  .............. 258
previewing  ................. 165
  font face  ............... 165
  fonts  .................... 53
printing  .................... 93, 110, 251
  audience notes  ......... 252
  comments  ............... 95–96
  documents  .............. 93–94
  drawings  ............... 252
  envelopes  .............. 96
  handouts  ............... 252
  Help topics  ............ 28
  labels  .................. 96–97
  merge output  .......... 110
merged documents .......... 110
multiple copies .......... 94, 252
pages ................. 252
sections ................ 95
slide shows and drawings . 251
slides ................. 252
speaker notes .......... 252

programs
adding components .... 10–11
closing .................. 8
deleting components ... 10–11
Presentations .......... 4
Presentations Graphics .... 5
Quattro Pro .............. 4
repairing components .... 10
starting ................ 7
WordPerfect ............ 4
WordPerfect MAIL ....... 5

project templates ........ 139
creating notebooks .... 139–140
opening .................. 140

protecting ............... 155
cells ..................... 155–156
data ....................... 155
graphics ..................... 156

publishing
documents to HTML .... 18
files to PDF ............. 16
slide shows to HTML .... 19
slide shows to PDF ....... 17
spreadsheet ranges to HTML 18
preadsheets to PDF ....... 17

Q
Quattro Pro ............... 4
Quick Math ................. 150–151
QuickChart ................ 186
creating charts automatically .. 186
QuickColumns ............. 181
importing text ........ 181–182
QuickFill ................. 146–147
QuickFonts ............... 53
reusing recent fonts .... 53
QuickFunctions .......... 151–152
calculating ............ 151
QuickSum ............... 152
QuickLinks ............... 184
QuickPaste ................. 127
using ...................... 127
QuickPlay ................ 222
playing slide shows .... 222
QuickSum ............... 151–153
QuickType ............... 146
QuickType ................ 146
quit ...................... 138
Quattro Pro ............... 138

R
range of slides ............ 252
printing .................. 252

Readme file
accessing ................ 12

reassigning
routed documents ....... 78
recording .................................. 231
sounds .................................. 231
records .................................. 99
merging .................................. 99
redline .................................. 53
redline text
removing markings ...................... 80
text .................................. 53
refreshing .................................. 172
CrossTab report data .................. 172
registering
WordPerfect Office .................. 10
removing
document comparison markings 80
WordPerfect Office .................. 11
renaming
files .................................. 44
repairing
program components .................. 10
WordPerfect Office .................. 12
replacing
text .................................. 69
whole words .......................... 72
word forms .......................... 71
reports .................................. 169
CrossTab .................................. 169
resampling .......................... 228
resizing .......................... 219
bullets .................................. 219
shapes .................................. 225
restoring
compared documents ............ 80
page sizes .................................. 57
restricting .......................... 128
rows and columns .................. 128
Reveal Codes .................. 48
customizing .......................... 48–49
endnotes .......................... 85
hiding or displaying .................. 48
reviewing
changes to documents ............ 75
creating a routing slip ............ 77
documents .......................... 74, 80
routed documents .................. 78
rotating .......................... 165, 209
bitmaps .................................. 227
cells .................................. 165
objects .......................... 209–210
text vertically .................. 165
routing
creating a routing slip ............ 77
documents .......................... 76
reassigning documents ............ 78
reviewing documents ............ 78
routing slip
creating .................. 77
row height .......................... 159
rows .......................... 159
adding and deleting .................. 126–127
calculating .......................... 150–151
default height .................. 159–160
distributing text .................. 164
filling .................................. 146
fitting tall entries .................. 162
hiding and displaying ............ 162
parsing .......................... 181–182
QuickFill .......................... 146
restricting .................. 128
selecting .......................... 122, 124
sizing .................. 159, 162
totaling ................ 152

ruler
indenting first line .......... 66

running calculations .... 151, 153

S
saving .................. 110, 135, 192
database files .............. 177
documents ................. 21, 43–44
drawings .................. 199–200
file formats ................ 177
files to PDF ................ 16
merge output .............. 110
Microsoft Excel files ..... 25–26
Microsoft PowerPoint files . 25
Microsoft Word files ..... 25–26
movies .................. 232–233
notebooks ................. 135–137
organization charts .... 247
searches .................. 283
slide shows ............... 192–193
slide shows to PDF .... 16
sounds .................. 231
specifying default folders . 137
text files ................ 179

Scrapbook ................ 207
inserting objects .......... 207

scrolling .................. 120
spreadsheets ............... 120

searching
by dates ................. 283
complex .................. 283
folders .................. 281, 283
messages ................ 281–283
navigating ................. 284
saving searches .......... 283
specifying case ........... 71
specifying font .......... 70
text .................. 69, 71–72
Web .................. 38–39

searching for
contacts ................. 285

sections
printing .................. 95
printing pages ........... 95

Selected Object Viewer ... 209

selecting
objects .................. 208

separator line ............... 87

footnotes ................ 87

server
authentication .......... 266
designating ............... 265–266

shadow .................. 53

shadow cursor
text .................. 53

shapes .................. 223
converting to polygons ... 226
drawing .................. 223–224
editing .................. 223–225
polygons ................. 226
polylines ................. 226
resizing ................ 225

sharing
files .................. 15
with Microsoft Word users . 24

shortcut keys ................. 120
navigating notebooks .... 120
signatures
creating ...................... 267

simulating
Microsoft Excel ............ 23–24
Microsoft PowerPoint .... 23–24
Microsoft Word .......... 23–24

size ......................... 56
pages ....................... 56–57

sizing ...................... 225, 227
bitmaps .................... 227

skewing .................... 209
bitmaps .................... 227
objects ..................... 209–210

skipping .................... 183, 197
first characters .......... 183
lines ...................... 183
rows ......................... 181–182
slides ....................... 197

Slide Editor ................ 190

Slide Outliner .............. 193
viewing .................... 190, 193

slide shows .................. 189
backgrounds ............... 204
creating .................... 189
layouts ...................... 204
MIDI files ................ 231
movies ...................... 229, 232–234
opening ..................... 191–192
outlines .................... 194–195
playing ..................... 198, 221–222
portable .................... 198–199
printing ..................... 252
publishing to HTML ...... 19
publishing to PDF ......... 17
saving ...................... 192–193
sound files ................ 229, 231

transitions ................. 198
viewing ................... 190–191
working with text ....... 205

Slide Sorter ................... 196
viewing .................. 190, 196

slides ....................... 201
adding and removing ..... 195
applying masters ....... 201–202
background layers .... 203–204
clearing ................. 195
layouts ................. 203–204
movies .................... 234
printing ................... 251–252
selecting objects ...... 208
skipping ................... 197
sorting ................. 196–197
sound files .............. 229–230
time delays .............. 222
transitions ............. 197–198

Smart Groups
creating .................... 267
editing ..................... 268

sorting ...................... 172, 197
columns ..................... 258
CrossTab report data .. 172
slides ...................... 196–197

sounds ...................... 215, 229–230
adding ...................... 229, 231
applying to objects ..... 215
inserting CD tracks .... 230
inserting MIDI files ... 229
inserting Wave files ... 229
playing ...................... 231
recording files ........ 231
saving ...................... 231

spacing ...................... 213
between lines .......... 67
between paragraphs ........ 68
footnotes and endnotes .... 86
lines ....................... 66
objects ...................... 213

speaker notes ............... 196
adding ..................... 196
inserting text .............. 196

special characters .......... 140
in cells .................... 142

SpeedSelect ................ 122

spreadsheet
publishing to PDF ........ 17

spreadsheet groups
creating ................... 159
enabling or disabling .... 159

spreadsheet tabs ........... 128
filling ..................... 147
moving .................... 128

spreadsheets .......... 128, 167, 246
adding and deleting ..... 128–129
assigning passwords ..... 20
comments ................. 134
copying .................. 128, 130
creating .................. 139
creating OLAP data sources 169
creating titles ............ 164
CrossTab reports .......... 169
DATE functions ........... 145
editing .................... 155
exporting from datasheets 246
grouping .................. 159
importing to datasheets ... 246
moving ..................... 128
moving tabs ............... 128
naming .................... 130–131
navigating ................ 120

protecting .................. 155
publishing ranges to HTML 18
running calculations ...... 151
selecting .................. 122
selecting data ............. 124
totaling ................... 153

starting
WordPerfect Office ....... 7–8

stock quotes
shortcut ................... 286

strikeout .................. 53
text ....................... 53

strikeout text ........... 165

strikethrough ............ 53
text ....................... 53

subtitles
data chart fills ............ 240
data chart labels ........ 239
data chart outlines ...... 241

summary
of document comparison ... 79

symbols ..................... 140, 218
applying to bullets ....... 218
in cells ..................... 142

T
tables ..................... 107
tables of contents
creating for a merge .... 107
templates
creating notebooks ... 116, 139
text ..................... 102, 196
appending to Clipboard ... 72
copying ........................ 72–73
cutting .......................... 72
finding and replacing ....... 69
pasting .......................... 73
settings .......................... 267
using in slide shows and drawings ........... 205
text boxes ..................... 102, 205
creating ......................... 102
entering text .................. 37
inserting ....................... 205
rotating text .................. 102
text color .................... 165
text files ..................... 177
adjusting column width ... 182
adjusting row format ....... 182
importing ..................... 179, 181
parsing ....................... 177, 179
text lines ...................... 206
inserting ...................... 206
text objects ................... 205
boxes .......................... 205
creating ...................... 205
lines ........................... 206
text orientation
aligning ...................... 164
angled .......................... 165
bold ............................. 165
centering .................... 164
distributing ................. 163–164
flipping ..................... 165
formatting ................. 163–164
italics ....................... 165
rotating ..................... 165
strikeout .................... 165
underlining ................ 165
wrapping ................... 163–164
text styles
copying and cutting ........ 72
entering .................... 36–37
finding ...................... 70–71
finding and replacing ....... 69
fitting to pages ............ 60
fonts .......................... 206
formatting ................ 51, 206
indenting .................. 65–66
inserting ................... 36–38
legend font .................. 242
merging sideways ........ 105
organization charts ....... 248
replacing ................... 69
rotating ..................... 105
speaker notes ............... 196
texture fills
data chart legends ........ 240
data chart properties ...... 240, 243
thesaurus
shortcut ..................... 285
tick display options ....... 238
data charts .................. 238
time delays .................. 222
applying to slides ........ 222
times
entering .................... 143, 145
titles
data chart axes .......... 235–237
data chart fills .......... 240
data chart labels ........ 239
data chart outlines ..... 241
position ................... 241
toolbars .................... 34
compatibility ............... 24
Index

W

Wave sound files .............. 229

Web

searching .............. 38–39

Web browser

copying and pasting text ... 73

Web links

linking to notebooks ....... 184

Web shortcuts

using .............. 285

width .............. 160

column .............. 160

options .............. 160

wildcards

notebook links .............. 184

windows

cascading .............. 132

hiding and displaying .... 133

notebook .............. 132–133

selecting .............. 132

sizing panes .............. 135

splitting .............. 134

synchronizing .............. 135

tiling .............. 132

word count .............. 42

WordPerfect .............. 4

WordPerfect MAIL .............. 5

importing data .............. 262

navigating .............. 259

workspace .............. 255

WordPerfect MAIL

going started .............. 255
words
  counting .................... 42
  finding and replacing .... 71–72

work area
  exploring ...................... 34

workspace
  Microsoft Excel ........ 23–24
  Microsoft PowerPoint ... 23–24
  Microsoft Word .......... 23–24
  WordPerfect MAIL ...... 255

Y

Yahoo! Search bar
  hiding or displaying ..... 38
  performing Web search .. 39

y-axis ......................... 235
  data chart scale ........... 235

Z

zooming ....................... 228
  bitmaps ..................... 228
SpeedLink, and TextArt are trademarks or registered trademarks of Corel Corporation and/or its subsidiaries in Canada, the U.S. and/or other countries.

Adobe and Reader are registered trademarks of Adobe Systems Incorporated in the United States and/or other countries. dBASE is a registered trademark of dBASE, Inc. Eudora is a registered trademark of Qualcomm Incorporated. Flash is a registered trademark of Macromedia, Inc. in the United States and/or other countries. Grammatik is a registered trademark of Novell, Inc. Lotus and 1-2-3 are registered trademarks of International Business Machines Corporation in the US, other countries, or both. Mbox is a registered trademark of Avid Technology, Inc. in the United States and/or other countries. Microsoft, Microsoft SQL Server, MS-DOS, Outlook, PowerPoint, Windows, Windows Media, and Windows NT are registered trademarks of Microsoft Corporation in the United States and/or other countries. Netscape is a registered trademark of Netscape Communications Corporation. Oxford is a trademark of Oxford University Press and is used by Corel Corporation under licence. Pentium is a registered trademark of Intel Corporation or its subsidiaries in the US and other countries. Quicken is a trademark of Intuit Inc., registered in the United States and other countries. QuickTime is a trademark used under license. QuickTime is a registered trademark of Apple Computer, Inc. in the United States and other countries. TruDoc is a registered trademark of Bitstream Inc. vCard is a trademark of the Internet Mail Consortium. Yahoo!, Y!, the Yahoo! logo and the Y! logo are the trademarks and/or registered trademarks of Yahoo! Inc. Other product, font, and company names and logos may be trademarks or registered trademarks of their respective companies.

015115